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1.2

About This Manual

Scope

This manual describes how to install your Draco tera, how to operate it
and how to perform trouble shooting.

Validity

This manual is valid for all devices listed on the front page. The product
code is printed on the base of the devices.

Cautions and Notes
The following symbols are used in this manual:

This symbol indicates an important operating instruction that should be
followed to avoid any potential damage to hardware or property, loss of
data, or personal injury.

This symbol indicates important information to help you make the best use
of this product.

This symbol indicates best practice information to show recommended
and optimal ways to use this product in an efficient way.

1.4  Spellings
The following spellings are used in the manual:
Spelling Description
<key> Description of a key on the keyboard
<key> + <key> Press keys simultaneously
<key>, <key> Press keys successively
2x <key> Press key 2x in quick succession
(cf. mouse double click)
Menu item Description of a menu item in the software
Menu item > Menu item | Select menu items successively
Bold print Description of terms that are used in the
device software
8 2021-08-09
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1.5 EU Declaration of Conformity
Please find the EU Declaration of Conformity for the product series
under: www.ihse.com/eu-declaration-of-conformity

A copy of the original, product-specific EU Declaration of
Conformity can be provided upon request.

2021-08-09 9
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2

Safety Instructions

To ensure reliable and safe long-term operation of your Draco tera please
note the following guidelines:

Installation

>

>

>

Only use the device according to this User Manual. Failure to follow
these procedures could result in damage to the equipment or injury to
the user or installer.

Only use in dry, indoor environments.

The Draco tera and the power supply units can get warm. Do not
install components in an enclosed space without any airflow.

Do not obscure ventilation holes.

Only use power supplies originally supplied with the product or
manufacturer-approved replacements. Do not use a power supply if it
appears to be defective or has a damaged chassis.

Connect all power supplies to grounded outlets. In each case, ensure
that the ground connection is maintained from the outlet socket
through to the power supply's AC power input.

In case the device is equipped with one or more grounding screws, it
is obligatory to use these for normal operation in order to ensure the
grounding of the chassis.

Do not connect the link interface to any other equipment, particularly
network or telecommunications equipment.

Only connect devices to the serial interface that are protected against
short circuit currents and incorrect voltages at the serial interface.

To disconnect the Draco tera from the power supply, remove the
power cord cables of all power supply units or switch supplies off.

Take any required ESD precautions.

In order to disconnect the device completely from the electric circuit, all
power cables have to be removed.

Repair

>
>

>

Do not attempt to open or repair a power supply unit.

Do not attempt to open or repair the Draco tera. There are no user
serviceable parts inside.

Please contact your dealer or manufacturer if there is a fault.

10
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3 Description

3.1 Application

The Draco tera matrix is used to establish connections from consoles
(monitor, keyboard, mouse, and other peripheral devices) to various
sources (computer, CPU).

In its maximum configuration, up to 80 independent ports can be defined
and switched either as a console or a CPU.

The Draco tera matrix is designed to operate with extenders that are able
to transmit video, KVM and USB 2.0 signals. But it can also be used as a
video matrix.

The connection between the matrix and the peripheral devices, such as
KVM extenders or video sources, can be made by Cat X, fiber or coaxial
cables.

The matrix serves as a repeater and can be run at a maximum distance of
10 km from the consoles and 10 km from the sources.

This is a Class A product. In a domestic environment, this product may
cause radio interference in which case the user may be required to take
adequate measures.

The safety instructions an installation guidelines noted in this manual shall
be considered in detail. Compliance with the specifications for cable
lengths and types is mandatory.

3.2 Access Options

The following options are available to configure and operate the Draco

tera:
Access Option Symbol
OSD
‘-
osD
Java Tool &
Serial interface —_—
L)
RS232

2021-08-09 1



Draco tera

3.3 System Overview

A Draco tera matrix system consists of a Draco tera matrix and, for KVM
applications, one or more CPU Units / CON Units. The Draco tera matrix
is connected to the CPU Units / CON Units by interconnect cables or
directly to the video devices where used as a video matrix.

CPU Units are connected directly to the sources (computer, CPU) by the
provided cables.

Monitor(s), keyboard and mouse are connected to the CON Units.

Communication between the Draco tera matrix and the CPU Units / CON
Units occurs over the respective interconnect cables.

R -

- -
-

1 2 3 4 3 5 6

System Overview (exemplary)

Source (computer, CPU)

CPU Units

Interconnect cable

Draco tera matrix

CON Units

Console (monitor, keyboard, mouse)

o O b~ WO N -

0 See Chapter 4.3, Page 51 for installation examples.
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3.4 Product Range

Part No. Description

K480-80C Draco tera matrix with 80 ports, Cat X, redundant
power supply unit

K480-80F Draco tera matrix with 80 ports, fiber, redundant
power supply unit

K480-80X Draco tera matrix with 80 ports, 2.5 Gbit/s

transmission bandwidth, redundant power supply unit

K480-48C32F Draco tera matrix with 48 ports Cat X and 32 ports
fiber, redundant power supply unit

K480-48C32U Draco tera matrix with 48 ports Cat X and 32 universal
ports fiber, redundant power supply unit

K480-64C Draco tera matrix with 64 ports, Cat X, redundant
power supply unit

K480-64F Draco tera matrix with 64 ports, fiber, redundant
power supply unit

K480-64X Draco tera matrix with 64 ports, 2.5 Gbit/s

transmission bandwidth, redundant power supply unit

K480-48C16F Draco tera matrix with 48 ports Cat X and 16 ports
fiber, redundant power supply unit

K480-48C Draco tera matrix with 48 ports, Cat X, redundant
power supply unit

K480-48F Draco tera matrix with 48 ports, fiber, redundant
power supply unit

K480-48X Draco tera matrix with 48 ports, 2.5 Gbit/s
transmission bandwidth, redundant power supply unit

K480-32C Draco tera matrix with 32 ports, Cat X, redundant
power supply unit

K480-32F Draco tera matrix with 32 ports, fiber, redundant
power supply unit

K480-32X Draco tera matrix with 32 ports, 2.5 Gbit/s
transmission bandwidth, redundant power supply unit

K480-16C Draco tera matrix with 16 ports, Cat X, redundant
power supply unit

K480-16F Draco tera matrix with 16 ports, fiber, redundant
power supply unit

K480-16X Draco tera matrix with 16 ports, 2.5 Gbit/s

transmission bandwidth, redundant power supply unit

2021-08-09 13
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Part No. Description

B480-8C Draco tera matrix with 8 ports, Cat X, vario module

K480-8C Draco tera matrix with 8 ports, Cat X, redundancy
option

B480-8F Draco tera matrix with 8 ports, fiber, vario module

K480-8F Draco tera matrix with 8 ports, fiber, redundancy
option

B480-8XV Draco tera matrix with 8 ports, 2.5 Gbit/s transmission
bandwidth, vario module

K480-8XV Draco tera matrix with 8 ports, 2.5 Gbit/s transmission
bandwidth, redundant power supply unit

B480-8U Draco teramatrix with 8 universal ports, fiber, vario
module

K480-8U Draco teramatrix with 8 universal ports, fiber,

redundancy option

3.5 Options

Part No. Description

459-ADAP RJ45/RS232 adapter

436-IECLOCK- | IEC connection cable for power supply, lockable,

EU EU power connector

436-IECLOCK- | IEC connection cable for power supply, lockable,

us US power connector

459-6M Multi-mode GBIC, LC duplex, bidirectional, USB 3.0
(6.25 Gbit/s), for use with Draco tera

459-3BX Coaxial GBIC, bidirectional, for the use with Draco
tera (3G-SDI)

459-3DX DIN 1.0/2.3 GBIC, bidirectional, for the use with Draco
tera (3G-SDI)

459-3FX Single-mode GBIC, LC duplex, bidirectional, for the
use with Draco tera (3G-SDI)

459-BMB Adapter cable BNC to HD BNC to adapt regular BNC
cables to HD BNC SFPs

459-BMD Adapter cable BNC to mini DIN to adapt regular BNC

cables to mini DIN SFPs

14 2021-08-09



3.6 Device Views

The following views of the Draco tera matrix illustrate the various available
chassis types.

3.6.1 Draco tera 80 Port

[y oy | [P ey iy oy i ply | °
ol bl Mt b | |l gt g
P (| [T sy (v [ iy o e q
B g o e N g g o oy e :l:_Lgo
1 2 3 4 5 67
° guuguuuﬂ"uugnuuuw °
EREANAEA ERERRAR| AR ENER ERERIDER
M S ™ PRy e |y Ry o e q
o 3| et b N gt ||l gt W || Tt b Tl bt |_L
1 2 3 4 5 67

Front View

I/O ports #1-16
1/0 ports #49-64
1/O ports #17-32
1/0 ports #65-80
1/0 ports #33-48

Serial connection (RJ45)

N OO b WODN -

Network connection (RJ45)

2021-08-09 15



Draco tera

o [~ o o

OB0iB; . : :
|

1 2 3
Rear View

1 Connect to power supply (standard)

(o]

2 Connect to power supply (redundancy)
3 Grounding
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3.6.2 Draco tera 64 Port

° [ | ° J
[ g g p g o
PP 70071y | [ 07 8y iy i | [ Py o P R Py q
NNt ol 01 gt || gt gt et il il uuuuuuuu:::o
5

° (FMARERAAEAEAEREA| ¢ °
M BN

TR P PP PP PR | PRy gy Ry | |y oy pRy o pRr Ry

o,WWHHWWHHOHHHHHHHHQHHHHUHHH:::o

o 3l ol ol

(o)}

“

. AMBER  ARE RN, DR [ .

1 2 3 4 56
Front View

I/O ports #1-16

I/O ports #49-64
1/0 ports #17-32
1/0 ports #33-48

Serial connection (RJ45)

o O~ W N -

Network connection (RJ45)
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o [~ o o

OB0iB; . : :
|

1 2 3
Rear View

1 Connect to power supply (standard)

(o]

2 Connect to power supply (redundancy)
3 Grounding
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3.6.3 Draco tera 48 Port

[y |
| sl ietigliet ettt

o N g gl

¥ uuuuauug i

o SIFEERNRER) BT
|

Front View

1 1/O ports #1-16

1/O ports #17-32

I/O ports #33-48

Serial connection (RJ45)

Network connection (RJ45)

a b WODN

B o o
B0\ . . .

1 2 3

Rear View
1 Connect to power supply (standard)
2 Connect to power supply (redundancy)

3 Grounding

2021-08-09 19



Draco tera

When mounting a Draco tera matrix with 16, 32 and 48 ports into a
19” rack, additional mounting support is recommended. It should be used
in addition to the provided mounting brackets.

20 2021-08-09



3.6.4 Draco tera 32 Port

[y oo 0o P 70 Py T

| T Nl R T I i | | S g W gl M W 1l | ::LLTHI:O
1 2 34

° BORBRNG0 GonnnRen| A ©

o SERKAEEAD om‘mo X 3 2o
1 2 34

Front View

1 1/O ports #1-16

1/0 ports #17-32

Serial connection (RJ45)
Network connection (RJ45)

A WODN

o e} o

OBOB;

o o o o

1 2 3

Rear View

1 Connect to power supply (standard)

2 Connect to power supply (redundancy)
3 Grounding
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3.6.5 Draco tera 16 Port

O o Lol
o lnininlninlate Su]
T L e pr o ::@:o

T LN ° o °
: :nuun.;;;;o . =

1 23
Front View

1 1/O ports #1-16
2 Serial connection (RJ45)
3 Network connection (RJ45)

Front View

1  Connect to power supply (standard)

2 Connect to power supply (redundancy)
3 Grounding

22 2021-08-09



3.6.6 Draco tera 8 Port

° [y o ° mpnn N e
5 WWWW: m B . ‘ ll: ? io

1 23 4 5 1 23 4 5
Front View

1 1/O ports #1-8

Serial connection (RJ45)
Network connection (RJ45)
Connect to power supply

a b ODN

Connect to 5 V DC power supply (redundancy, optional)

3.6.7 Draco tera 8 Port Vario Module
D e = 2 E ===== Z

1 23 1 23
Rear View

1 1/O ports #1-8
2 Serial connection (RJ45)
3 Network connection (RJ45)
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3.7 Diagnostics and Status
3.7.1 Status LEDs

Draco tera components are fitted with the following LEDs for overall status

indication:
CPU
—= O —_—

YA M s F
Rigtiat 3Tl s ol il q@

12 12
Front View Front View Draco tera 8 port
1 Status LED 2 1 Status LED 2
2 Status LED 1 2 Status LED 1

Status LEDs for CPU:

Pos. | LED Status Description

1 Status 2 White CPU board is in registration process
Red Registration of the matrix has started
flashing
Off Operating condition

2 Status 1 White CPU board is in registration process
Blue Registration of the matrix has started
flashing
Red Registration in progress
flashing
Green Operating condition
flashing

Green CPU board de-registered

Due to variations in LED type "white" might also appear as light purple or
light blue.
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LAN Port

b f ot
Higligh ool

12

Rear View
1 Status LED 1
2 Status LED 2

Status LEDs of the LAN port:

Pos. | LED Status Description
1 Status 1 On Connection to network available
(orange) Off No connection to network
2 Status 2 Flashing | Data traffic active
(green) Off Data traffic not active
1/0 Ports
O N
ol e B4
o ol et ity
12
Front View

1 Link Status Port 1
2 Link Status Port 2

Status LEDs at the ports of the I/O boards:

Pos. |LED Status Description
1 & 2 | Link status | Off Initialization

Green Connection via interconnect cable ok,
data traffic active

Orange | Extender not recognized

2021-08-09 25
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Power Supply Unit

m m m ™
“ W W _$ : [T | : .
2

1
Front View
1 Power supply unit 1 status LED
2 Power supply unit 2 status LED

Status LEDs of the power supply units:

Pos. | LED Status Description

1 Status On Operating condition
PSU 1 Off Power supply unit off
(green)

3 Status On Operating condition
PSU 2 -

Off Power supply unit off

(green)

26 2021-08-09



Fans

O Fan = — o]
B o § o 4 XS M

o et Nt et 44 RN

12 34

Front View

1  Left fan status LED 1
2  Left fan status LED 2
3 Right fan status LED 2
4  Right fan status LED 1

Status LEDs of the fan trays:

Pos. | LED Status Description

1 Left fan On Error indication
(s:;’;;ns 1 Off Operating condition

2 Left fan On Operating condition
status 2 Off Fan off
(green)

3 Right fan On Operating condition
status 2 Off Fan off
(green)

4 Right fan On Error indication
(srt:;;ls 1 Off Operating condition
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3.7.2

Port Status

The connections and the switching status between the various consoles
and CPUs are shown in this menu.

You have the following option to access the menu:

Java Tool
The current port configuration of the Draco tera is illustrated in this menu.
= Select View > Matrix in the task area when connected to the matrix.

(e Tera Towl 32820
Eile Edit Device Fylras 2

= ¥ ¥ ¥y 8§ & @ .
wH Tl = a ihse.
Gpen. Save | Hewsd | Conmect Uscennect | Achvatebotuoce HemoleSave | UoWnad. UBGSS. | MOnfomg | MEshUpdate . Device moer.. SYstemCRACK. Sve SIS T Seread
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28

2021-08-09



] Tora Tond 1235

Eie Eat Device Exves 2

wH | .

Maamngiar 16 170181 %

View

Many
ot
&
Control
Contro

Extendad Switch
Pressts

Status & Updates

‘Status- M atrix Firmware
‘Status- Extender Firmwate
Uptate - Matne Firmware
Update - Extender Firmware
Ackate Configurstion
Miscellaneous

Systam Sattings. 7S
System

Access

Swich

Network

Date and Time

Mamy Gna

Extender & Devices
EXTUnis

CPU Duvices

Con D

User Settings
Useca s Geoups
Assignment
Virual CPU Daicos

irhial GON Devices
MuSereen Conval

Menu View

Open. Sove | Recad | Connect Discansect | Acivate £4tlode RemsteSuve | Downosd . Uposd. | Wontorng | FlashUsamte . Devios Finder. SystemCheck . Save Stats.

= T¥ m a = g

EEEEE
OO0

Optans
pe——
ShowBert Humbers

iz K

oo oo

‘o8 se
5 08 10

1214 9

ShawlulsSereen Contrel
‘Routing nfommation
ShowRedundsnt Lnks (L1A2)
. Showiises
. ShowUSBHID

10 Port Color Coding
W e
™
ProT—

10 Port Symbols.
Myt Screen Control
Reundancy

T
] Ve scsess
W ensron

Dremren

cls

— Matrix (example #2)

The colors indicate the connection status:

Color

Description

Grey

Port not connected

Yellow Video connection

Green KVM connection

Red Faulty Port

Blue Port connected to another matrix via Grid Line
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The symbol indicates the extender that is recognized and defined at a
certain port:

Symbol Description
Port connected to a CPU Unit

Port is connected to a CPU Unit that is switched to a
CON Unit in Private Mode (see Chapter 3.7.4, Page
33).

Port connected to a CON Unit

Port connected to a CON Unit with Shared Access to
a CPU

Port is connected to a CON Unit that is connected to
a CPU Unit in Private Mode (see Chapter 3.7 .4,
Page 33).

Port connected to a USB 2.0 CPU Unit

Port connected to a USB 2.0 CON Unit

Port is configured as Cascade-CON port for
cascading of matrices.

Port is configured as Cascade-CPU port for
cascading of matrices.

Port is a UNI port of an 1/0 board that can be used for
USB 3.0 or SDI switching.

UNI port is configured as CON port in order to
connect USB 3.0 CON extenders, for example.

UNI port is configured as CPU port in order to connect
USB 3.0 CPU extenders, for example.

* Red framed ports are defined as "fixed" (e. g. for USB 2.0
connections).

*  The port with four static blue squares is currently selected.

* Ifaportis selected, all other ports are transparent, except those
connected to the currently selected port. A selection can be cleared
by pressing the button Clear Selection.

* |n Matrix View, a red cross on a port indicates that the console to be
connected does not have access rights to the respecting CPU at this
port.
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= Press the left mouse button to show the extender information of the
currently selected port on the right hand side of the working area.

The following information is available:

Field Description

Extender Name | Name of selected extender

Extender Type | Type of selected extender

Port ID Number of selected port

Device Name Name of connected console or CPU

Connections Listing of assigned connections to marked port (Full
Access or Video Access)

= Press the right mouse button to open the context menu with additional
functions for the currently selected port.

The following context functions are available:

Function Description

Open Extender | The menu for definition of the currently selected
extender will be opened

Open Device The menu for definition of the currently selected
console or CPU will be opened

Switch The menu for execution of switching operations will
be opened

In order to reload the Matrix View you have the following options:
* Press <F5> on a connected keyboard
* Execute Edit > Reload in the menu bar

* Press the Button Reload in the tool bar
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3.7.3

Port Status Matrix Grid
In this menu the connections and the switching status between the various
CON and CPU Devices are shown within the Matrix Grid.

The port view is divided into the different Grid matrices. As a result each
matrix is displayed in an optimized view of 24 ports per line in order to be
able to show also a larger number of ports.

You have the following option to access the menu:

p——

2

Java Tool
The current port configuration of the Matrix Grid is illustrated in this menu.
=>» Select View > Port in the task area when connected to the matrix.
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Menu View - Port

Functions, colors and symbols used in the Grid Port View are identical to
those in the port status of the Matrix View see Chapter 3.7.2, Page 28.
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3.7.4 Extender OSD

All extenders used with the Draco tera are provided with their own OSD to
display the connection status of the console.

CON_ 010148887
CPU : 01002 CPU_010148543

ACCESS :
SHARES : 1 device(s)

Example View Extender OSD

The following information is shown in the OSD menu:

Field Description

CON Name of console

CPU Name of currently connected CPU
Color Coding:

*  Green: The connection to the selected CPU is
completely established.

. : The connection to the selected CPU is
partially established.

* Red: The connection to the selected CPU
cannot be established.

Note: Possible reasons for any incomplete or non-

established connection can be switched off

extenders or insufficiently available Grid lines in

Matrix Grid operation. In case of not having a grid

line available to establish a connection, the

additional message No more grid lines available

will appear.
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3.7.5

Field

Description

ACCESS

¢ Full Access: Console has a KVM connection
to the displayed CPU.

. : Console has a video only
connection to the displayed CPU.

¢ Private Mode: Console has a Private Mode
connection to the displayed CPU.

* not connected: Console is not connected to a
CPU.

SHARED

x device(s) shows the exact number of devices
that are connected to the current CPU of the
console (e.g. 3 devices).

If the field remains empty, no other devices are
connected to the current CPU.

If the options Mouse Connect or Keyboard Connect (see Chapter 5.4.4,
Page 91) are used, the name of the console with keyboard / mouse
control will be displayed on those consoles that do not have current K/IM
control. The console is displayed in yellow color under Access.

Network Status

The current network configuration is shown in this menu.

You have the following options to access the menu:

The following information is shown in this menu:

Field Description

DHCP Information whether the network settings are
applied dynamically. Display Y (Yes) or N (No)

IP Address Information about the IP address as provided

manually or via DHCP

Subnet Mask

Information about the subnet mask as provided
manually or via DHCP

Gateway Information about the gateway address as provided
manually or via DHCP
MAC ID Information about the MAC address of the matrix
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=> Select Status > Network in the main menu.

Network Interface

Metwork Services
YES
YES

HO
000 . 000 . 000, BR: 514

N
000, 000 000, 000 514

000 .000.600. 00

1

N0 5 YES
YES
RO S

Menu Status — Network
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Java Tool

1. Select View > Matrix in the task area.
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Menu View - Matrix

2. Use the left mouse button to click on the network port of the CPU
board.

The corresponding network status will be shown on the right hand
side of the working area.

The available information can be faded in or hidden by pressing the left
mouse button on the "plus" or "minus" icon.
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3.7.6 Firmware Status Matrix
The current firmware status of the installed boards is shown in this menu.
You have the following options to access the menu:

The following information is shown in this menu:

Field Description
Name Description of modules
Type Type number
Ports Number of ports
Version Complete description of firmware version
Date Date of firmware version
Status Module status
OoSsD

=> Select Status > Firmware in the main menu.

HATKB48c CPU 1 FI 0120

f@1_ HWATRCAT 108 8 F 0120
002 MATKCAT 1I08 8 F03.08 23.01.20

[surrepery [0 fera
Menu Status — Firmware
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Java Tool

1. Select Status & Updates > Status - Matrix Firmware in the task
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Menu Status & Updates - Status - Matrix Firmware

2. To read out the overall status of the matrix and store it locally (file
extension .zip), select Matrix > Save Status or press the respective
button in the symbol bar.

The various modules can expanded and retracted in the Name column by
clicking with the left mouse button on the plus or minus symbols.

By clicking on the plus resp. minus symbol in the upper right corner of the
working area you can expand and retract all module information with one
click of the left mouse button.
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3.7.7 Firmware Status Extender

The current firmware status of connected extenders is shown in this menu.

You have the following option to access the menu:

The following information is shown in this menu:

Field Description

Name Description of firmware

Type Description of extender module

Ports Number of ports

Cur. Version Description of current firmware version
Cur. Date Date of current firmware version

= Select Status & Updates > Status - Extender Firmware in the task
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3.8

Trace Function

All events, e.g. activities and switching operations of the Draco tera matrix,
are logged and displayed in this menu.

This function is used for diagnostic purposes.

You have the option to request various trace views in the menu:

The following information is shown in this menu:

Field Description
Date Date stamp
Time Time stamp
Message Detailed description of the event

Trace possibilities

= Select Status > Trace to check the matrix events.
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3.9 Syslog Monitoring

The complete logging of the Draco tera matrix activities, switching
operations and surveillance of the function of critical components like fans
or power supply units takes place in this menu.

You have the following option to access the menu:

In order to start Syslog Monitoring proceed as follows:
= Select the symbol Monitoring in the symbol bar.
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Menu Monitoring - Syslog
Logging of system activities starts when the Monitoring menu is opened
and remains active until the tab is closed.

Syslog messages are transmitted via UDP. Therefore, port 514 within the
used network should not be blocked, e.g. by a firewall.

During logging the activities are written continuously into logging files and
stored locally. This process can be set with various options.
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Options

= Select Extras > Options in the menu bar and open the tab Syslog.

The following options are available:

Option

Description

Log File Directory

Default directory to store the log files

Log File Name

Default name of the log file

Log File Extension

Default extension for the log file

Daily Logfiles

Log files are stored every 24 hours (daily)

Maximum Log File
Size (KB)

Allowed maximum size of log file

Maximum Number
of Log Files

Allowed maximum number of log files

Autostart

When starting the Java Tool, the Syslog function
will be started in the background

Open Monitoring
Tab

When starting the Java Tool, the Monitoring tab
will be opened

When reaching the maximum log file size, a new log file will be created.
When reaching the maximum number of log files, the oldest one will be
overwritten with the new information.

Filter Function

In order to filter relevant messages out of a number of logged activities of
the Draco tera, the Syslog Monitoring offers various filter options.

In order to set and activate a filter, proceed as follows:

1. Set the desired filter option(s) by activating the respective

checkbox(es).

2. Activate the filter settings by pressing the Filter button.

3. Inorder to deactivate an activated filter setting press the Clear button.

The following filter options are available:

Option Description

Date Messages for a defined date range will be filtered
Facility Messages for a defined facility will be filtered
Severity Messages for a defined severity will be filtered
Host Messages for a defined host will be filtered
Message Messages with defined text parts will be filtered
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3.10

Filter options are not valid within the locally stored log files.

Recording Function

All messages shown in the Syslog are equipped with various recording

functions.

= In order to store messages shown in the Syslog (filtered or unfiltered),
press the Save trace button. The messages will be stored in a .txt
file.

= In order to remove messages shown in the Syslog, press the Clear
trace button.

= In order to stop recording messages, press the Pause button. In order
to continue press the button again.

SNMP

The SNMP function allows all function-critical and safety-critical elements
of the matrix to be monitored and queried. This function complies with the
RFC 1157 conformal standard.

When using SNMP monitoring, it is recommended that a dedicated
network is used to maintain continuous access.The read only community
for the MIB file is draco.

You have the following options to configure the SNMP monitoring:
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osD
In order to activate the SNMP agent, proceed as follows:

1. Select Configuration > SNMP in the main menu.

CON 010190841 {1560/0)

NO

SNMP_Server e
NO NO
000.000.000.000 000.000.000.000

NO
NO

HO
NO
NO

NO
NO

NO

NO
NO

SHITCH 61:1

Menu Configuration — SNMP

2. Set the Enable option to Y (Yes) under SNMP Agent. By activating
this option, the permission for an active query of the SNMP agent is
granted.

In order to configure a SNMP server, proceed as follows:
1. Select Configuration > SNMP in the main menu.

2. Set the Enable Traps option to Y (Yes) within SNMP Server. This
function allows an active transmission of trap messages from the
SNMP agent to the SNMP server.

3. Set the IP address of the SNMP server within Server Address.
Activate the requested traps by enabling them to Y (Yes).

You can select the following traps:
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Trap Description

Status Notification about matrix status

Temperature Notification about temperature within the matrix
Insert Board Notification about insertion of a new 1/O board into a

slot

Remove Board

Notification about removal of an I/O board out of a
slot

Invalid Board

Notification about a faulty 1/0 board

Insert Extender

Notification about a newly connected extender to
the matrix, notification about a switched on
extender, notification about a newly established link
between extender and matrix

Remove Extender

Notification about a removed extender from the
matrix, notification about a switched off extender,
notification about an interrupted link between
extender and matrix

Switch Command

Notification about a performed switching operation
at the matrix

Fan Tray #1 Notification about the status of fan tray #1
Fan Tray #2 Notification about the status of fan tray #2
Power Supply #1 Notification about the status of power supply unit #1
Power Supply #2 | Notification about the status of power supply unit #2
Power Supply #3 | Notification about the status of power supply unit #3
Power Supply #4 | Notification about the status of power supply unit #4

In order to query the SNMP status, proceed as follows:
= Select Status > SNMP in the main menu.

For an activation of the SNMP agent function or the SNMP server
function, a restart of the matrix is necessary.

Two SNMP servers can be used at the same time.
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Java Tool
In order to activate the SNMP agent, proceed as follows:

1. Select System Settings > Network in the task area.
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Menu System Settings - Network

2. Activate the SNMP Agent option in the SNMP tab. By activating this
option, the permission for an active query of the SNMP agent is
granted.

In order to configure a SNMP-Server, proceed as follows:
1. Select System Settings > Network in the task area.

2. Activate the Enable Traps option within SNMP Server. This function
allows an active transmission of trap messages from the SNMP agent
to the SNMP server.

3. Set the IP address of the SNMP within SNMP Server.
4. Activate the requested traps.

To activate the SNMP agent function or the SNMP server function, a
restart of the matrix is required.

46

2021-08-09



3.11 System Check
System Check offers a diagnostic function for checking the matrix
configuration. The feature indicates suboptimal and faulty settings.

System Check is exclusively used for a confidence check and does not
make any active changes in the configuration.

You have the following option to access the menu:

The following configuration parts are checked:
*  Matrix Firmware

» Extender Firmware

*  Multi-Screen Control

e Ext Units

* CPU Devices

* CON Devices

* User

*  System Configuration

*  Matrix Grid

The following notification levels can be shown:

Level Description

OK (green) System Check completed without any
abnormalities

WARNING (yellow) | System Check revealed abnormalities in the
configuration that point to incomplete parts of the
configuration, firmware differences, duplications
or unconnected extenders but without being
system critical

ERROR (red) System Check revealed errors in the configuration
that can have both functional and system critical
influences on the system.

Check function, the respective problem will be described and a basic
guideline will be provided.

0 If the messages "WARNING" and "ERROR" are generated by the System

2021-08-09 47



Draco tera

In order to start System Check, proceed as follows:
= Select the System Check symbol in the symbol bar.

] System Check - KYM_DV03 X
System Check

The System Check helpsto disclose possible sources of error within the configuration of the matrix. Test results are listed as recommendations in
order to support your personal check of the configuration

Matrix Firmware Matrix OSD firmware version conflict

= Check matrix OSD firmware in Status - Matrix Firmware.
Extender Firmware Extender firmware version conflict

= Check extender firmware in Status - Extender Firmware.
System Configuration Invalid /0 Boards is activated

= Must be OFF during operation, enable during matrix updates only
Multi-Screen Control Ok
Ports Ok
Grid Lines Info 2 of 9 Grid Lines are currently in use
EXT Units Info MNumber of extenders in confguration: 142
EXT Units EXT Unit without device assignment

1D = 40173692, Name = VideoWallFoyer_X

= Check assignment in Extender & Devices > CON Devices.
EXT Units EXT Unit without device assignment

1D = 40121228, Name = CPU_PI_4K_1G

= Check assignment in Extender & Devices > CPU Devices.

EXT Units 9 extender(s) with port number “0” detected
= Check extender(s) with port number "0”in Extender & Devices > EXT Units
CPU Devices Info Number of CPU Devices in confguration: 60
CPU Devices Fix Port extender on different positions in extender assignment, maybe connections cannot be established

Device: 2045 USB Cranbury, Extender. 90000047 PC_149_USB, Position: 1

Menu — System Check

3.12 Device Finder

The Device Finder offers the possibility to find all matrices or SNMP
boards that are located in the same subnetwork. This is useful, for
example, if the IP address of a specific matrix is unknown and should be
accessed via IP.

You have the following possibility to access the function:
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Description

The following device information is shown in the Device Finder:

Information Description
Device Name of device
Name Name of the active configuration
IP address Current IP address of the device
MAC Address MAC address of the device
Type Type of device
@ The last column of the Device Finders can be used to access the
respective matrix directly using the button Connect.

In order to start the Device Finder, proceed as follows:

= Select the symbol Device Finder in the symbol bar.

Device Finder... %
Available KVM devices within the local network BroadcastMulticast
Device MName IP Address MAC Address Type M aster
01 | KVNM_DVO1 IHSE-KVI-Grid 192.168170.164  D0:21:5F040022 | Matrix
02 IHSE-KVM-Grid 192.168.170.168  00:21:5F.04 Watrix %
03 192. 00:21 Matrix
04 | SWITCH_04 Standard 192168170181  00:24 Matrix
05 | TS-TEST-C008_1 TS-TEST-Grid_Sb 192.188.170.59 00:21:5F-02 Watrix v
Menu — Device Finder
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Installation

Package Contents

Your package contains the following items:

*  Draco tera matrix

*  1x power cord per built-in power supply unit
* 1x RJ45/RS232 adapter

e Mounting accessories

*  Quick Setup

If anything is missing, contact your dealer.

System Setup

First time users are recommended to setup the system in the same room
as a test setup. This will allow you to identify and solve any cabling
problems, and experiment with your system more conveniently.

Due to the construction of the matrix chassis it is recommended to use an
additional subfloor below the matrix for the use in a 19 rack.

Setup of the matrix

1. Connect a CON Unit to an I/O port of the matrix for its configuration.
2. Connect keyboard, mouse and monitor to the CON Unit.

3. Connect the matrix and the CON Unit to the power supply.
4

Open OSD via keyboard command <'Hot Key">, <o> and login with
administrator rights in the main menu under configuration (see
Chapter 5.2.1, Page 59).

5. Configure initially as requested.

After the configuration of the system it is recommended to save the
configuration by selecting Configuration > Save and restart the matrix by
selecting Restart Matrix.

6. Optional: Establish a network connection between the matrix and the
Java Tool in order to set an extended configuration (see
Chapter 5.2.2, Page 64).
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The default IP address is 192.168.100.99 and DHCP is deactivated.
When installing several matrices at the same time, it is strongly
recommended to install them in sequence and to assign unique IP
addresses in order to avoid IP address conflicts.

Setup of Extender

1. Connect the CON Units to the matrix by using the interconnect cables
(Cat X).

2. Connect the CON Units to the input devices that has to be used (for
example keyboard and mouse).

Connect the 5VDC power supply units to the CON Units.

Check the basic function of the CON Unit by opening the OSD via
keyboard command <'Hot Key'>, <o>.

5. Connect the source (computer, CPU) to the CPU Unit of the extender
using the provided connection cables.

6. Connect the CPU Unit to the matrix using the interconnect cables
(Cat X).

Connect the 5VDC power supply units to the CPU Units.
Start the system.

4.3 Example Applications
The Draco tera supports a wide and flexible range of system

configurations:

A part of the Draco tera can be configured as a Single-Head work station,
a part as Dual-Head, as Quad-Head or even as a video matrix for
example. In addition to that there are configurations with KVM and

USB 2.0 available.

In addition to OSD access by a keyboard connected to the CPU board or
and extender CON Unit, other methods of control are available, including:

e Java Tool
e Serial interface

A connection to common media controls is also possible.
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431

The following section shows typical exemplary installations of the Draco
tera:

KVM Matrix

In Single-Head mode, up to 48 ports can be used either as an input or as
an output port depending on components and equipment. Non-blocking
access is available for all users, i.e. user access is not limited by the
activities of another user.

1 2 3 4 3 5 6

Single-Head KVM Matrix

Source (computer, CPU)

CPU Unit

Interconnect cable

Draco tera matrix

CON Unit

6 Console (monitor, keyboard, mouse)

a A W N -

If you have a Single-Head console, you can also get access to a Dual-
Head or Quad-Head console for example. However control is only
possible at monitor 1.

Any signal source can be switched to any number of monitors that will
show the video signal at the same time. Audio may also be switched if
required.
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4.3.2 Parallel Operation (Stacking)

If you have special configurations, especially at installations with several
monitors per work station or additional support of USB 2.0 transmission
paths, the number of connectable CPUs and consoles can be increased
by a parallel operation (stacking) of several Draco tera devices.

One Draco tera matrix is defined as the Master Matrix and its IP address
entered into the Master IP Address field (see Chapter 5.4.1, Page 79). All
other matrices are defined as Sub Matrices. Sub matrices must be
connected to the master matrix via network connector (RJ45) on the CPU
board. The Enable LAN Echo option has to be activated at the master
matrix (see Chapter 5.4.1, Page 79).

If a switching command is performed using the OSD, the synchronized
matrices will also switch automatically.

0 Switching of stacked devices might be delayed by several seconds.

-
ﬁ—-

1 2 3 4 5 6 3 7 8

Parallel Operation (Stacking)
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Dual-Head source (computer, CPU)

CPU Unit

Interconnect cable

Master matrix

Synchronized matrix

Network connection master matrix / synchronized matrix
CON Unit

Console (2x monitor, keyboard, mouse)

o N o a b~ WON =
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43.3

Matrix Grid

You can use a matrix grid for applications where the required number of
ports is not sufficient or important connections need to be made to several
matrices to provide redundancy.

A matrix grid consists of one master matrix and at least one sub matrix. In
its maximum configuration, it can consist of up to 24 matrices.

In order to build a matrix grid, the grid matrices are interconnected by
“Grid Lines”. In this case, the sub matrices can be connected directly to
the master matrix or between themselves.

When arranging the grid lines, various grid setups can be realized, for
example: a ring setup, a hub & spoke setup or a fully connected setup of
matrices.

Grid lines can process signals bidirectional (Smart Connect). Per grid
line, one KVM connection can be transmitted.

All switching operation will be exclusively performed through the Grid
Master.

To configure the matrix grid, see Chapter 5.17, Page 181.
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CON Unit CPU Unit CON Unit CPU Unit

CON Unit CPU Unit

&
3

m Ring Setup m Hub Spoke Setup m Fully connected Setup
Matrix Grid
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5 Configuration
5.1 Command Mode

The Draco tera includes a Command Mode that allows several functions
to be controlled by keyboard commands during normal use.

To enter Command Mode use a 'Hot Key' sequence and to exit Command
Mode, press <Esc>. While in Command Mode, the LEDs Shift and Scroll
on the console keyboard will flash.

In Command Mode, normal keyboard and mouse operation will cease.
Only selected keyboard commands are available.

If there is no keyboard command executed within 10 s after activating
Command Mode, it will be deactivated automatically.

The following table lists the keyboard commands to enter and to exit
Command Mode and to change the 'Hot Key' sequence:

Function Keyboard Command

Enter Command Mode (default) 2x <Left Shift> (or 'Hot Key')
Exit Command Mode <Esc>

Change 'Hot Key' sequence <current 'Hot Key'>, <c>,

<new 'Hot Key' code>, <Enter>
Until 2011-30-09:

<Left Ctrl> + <Left Shift> + <c>,
<'Hot Key' Code>, <Enter>

0 <Key> + <Key> Press keys simultaneously
<Key>, <Key> Press keys successively
2x <Key> Press key quickly, twice in a row

(similar to a mouse double-click)
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The 'Hot Key' sequence to enter Command Mode can be changed. The
following table lists the 'Hot Key' Codes for the available key sequences:

'Hot Key' Code 'Hot Key'
Freely selectable (from 2012-01-12 on)

2x <Scroll>

2x <Left Shift>
2x <Left Ctrl>
2x <Left Alt>

2x <Right Shift>
2x <Right Ctrl>
2x <Right Alt>

| N[~ |WIN|O

In a combined KVM matrix / U-Switch configuration, choose different 'Hot
Keys' for the KVM matrix and the U-Switch.

Set freely selectable 'Hot Key' (exemplary)

In order to set a freely selectable 'Hot Key' (e.g. 2x <Space>), use the
following keyboard sequence:

<current 'Hot Key'>, <c>, <0>, <Space>, <Enter>

Set 'Hot Key' for direct OSD Access

Next to the 'Hot Key' for standard functions, this 'Hot Key' can be
exclusively used for opening the OSD directly.

In order to select a 'Hot Key' from the 'Hot Key' table for a direct opening
of the OSD, use the following keyboard sequence:

<current 'Hot Key'>, <f>, <'Hot Key' code>, <Enter>

In order to select a freely selectable 'Hot Key' (e.g. 2x <Space>) for
opening OSD directly, use the following keyboard sequence:

<current 'Hot Key'>, <f>, <0>, <Space>, <Enter>

Reset 'Hot Key'

In order to set a 'Hot Key' back to default settings of the extender, press
the key combination <Right Shift> + <Del> within 5 s after switching on the
CON Unit or plugging in a keyboard.
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In order to delete the 'Hot Key' for direct OSD access, use the following
keyboard sequence:

<current 'Hot Key'>, <f>, <0>, <Del>, <Enter>

5.2 Control Options

The Draco tera contains an internal CPU that allows you to control all
functions from any console without the need for an external CPU or media
control.

You have the following options to access the Draco tera for configuration
and operation:

e viaOSD
e via Java Tool

e via serial interface

5.2.1 Control via OSD
‘m
0sD

Via OSD (On-Screen-Display) you set the configuration of the Draco tera
operating system. The settings of the Configuration menu are described
below. All other menus are described in later chapters.

You have the following options to enter the OSD of the Draco tera:
*  via keyboard connected to the CPU board

* via keyboard connected to a CON Unit of an extender

Entering OSD
1. Start Command Mode with the 'Hot Key' (see Chapter 5.1, Page 57).
2. Press <o0>to open OSD.

You will see a list of all available CPUs as a start menu.

3. Press <Esc> to enter the main menu.

If the Enable CPU Selection option is enabled in the Configuration
menu, the selection list for switching CPU devices will be opened initially.
This list can be skipped by pressing the <F7> key.
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Leaving OSD

= Press <Esc> in the main menu or simultaneously <Left Shift> +
<Esc> anywhere within the OSD.

The OSD will be closed without any further changes and the currently
active CPU connection will be displayed.

Menu Structure

Example View

The general layout of the OSD is structured into three areas:
*  Upper status area (topmost two text lines)
* Working area

*  Lower status area (lowest two text lines)

60 2021-08-09



Keyboard control

You can select the following keyboard commands:

Configuration

Function

Keyboard Command

Left cursor - only within an input field or a
switching screen

<Cursor Left>

Right Cursor - only within an input field or a
switching screen

<Cursor Right>

* Ininput fields: Line up (with wrap
around)

* In menus: Line up (without wrap
around)

<Cursor Up>

* Ininput fields: Line down (with wrap
around)

* In menus: Line down (without wrap
around)

<Cursor Down>

Previous page in menus with more than
one page

<Page Up>

Next page in menus with more than one
page

<Page Down>

Next input field

<Tab>

Previous input field

<Left Shift> + <Tab>

Next option in selection fields

<+>

input without saving

¢ In menus with selection fields: Go
back to the superior menu

Previous option in selection fields <->

In the CPU selection list with cursor on a <+>
CPU Group: Expand members of a group

In the CPU selection list with cursor on a <->
CPU Group: Collapse members of a group

Switching in selection fields between two <Space>
conditions, e. g. between ON / OFF or Y

(Yes) /N (No)

* In menus with input fields: Save data | <Enter>
* In menus: Select menu item

* In menus with input fields: Cancel data | <Esc>
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Sorting Function

Lists and tables in the Java Tool offer a sorting function for fast and
smooth search.

The following sorting functions are available:

Function Keyboard Command

Sort ID numbers in descending order by <F1>
pressing the keyboard command once.
Sort ID numbers in ascending order by
pressing the keyboard command twice
(ID).

Sort ID names in descending order by <F2>
pressing the keyboard command once.
Sort ID names in ascending order by

pressing the keyboard command twice
(Name).

Go to the next result in the list of results of | <F3>
the search field (Next).

Go to the previous result in the list of <F4>
results of the search field (Previous).

Refresh the currently shown list (Refresh). | <F5>

Jump between the search field and the list | <F6>
of results (Find).

Show unavailable CPUs <F8>

Activate search function from the beginning | <F9>
of the name (Compare).
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Password request

You have to login with administrator rights to be able to set configurations.

Menu Login

Access to the configuration menu requires administrator rights. User login

is mandatory.
Field Input
User admin
Password admin

By pressing <F10> in the main menu of the OSD, the login mask will be
opened. In order to log out a user, press <F10> again.

For security reasons, please change the administrator password as soon
as possible (see Chapter 5.4.1, Page 79).
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5.2.2 Control via Java Tool

Requirements

If you want to use the Java Tool, the following requirements have to be
fulfilled:

e Computer with an executable Java Tool and an installed Java
Runtime Environment (JRE, version 1.7 or higher)

e Java Tool software

¢ Available network connection between the Java Tool and the matrix

Contact your system administrator concerning JRE and network
connection.

Installation of the Java Tool

The Java Tool is available as a single executable program file that does
not require a separate installation.

= Copy the tool after receiving the file to a directory on your computer.

0 If you do not have a copy of the Java Tool, contact your dealer.

Computer Connection to the Matrix

For a direct connection between computer and matrix, a cross-wired
network cable is required.

For a connection between computer and matrix via switch or hub, a
parallel assembled network cable is required.

Do not use a network connection between Java Tool and the matrix that is
primarily used for transmitting audio data.

= Connect the network cable to the RJ45 ports of computer and CPU
board of the matrix.

Start of the Java Tool

= Open the Java Tool by a double click on the program icon or use the
<Enter> key of the keyboard.
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Connection to the Matrix

0 At least FTP rights are required.

1. Open the Java Tool.

Select Device > Connect in the menu bar.

3. Enter the IP address in the popup input field according to the network

configuration of the Draco tera (see Chapter 5.2.3, Page 73).

4. Enter the user name and password for the Draco tera (see Chapter

5.4.1, Page 79).

5. Confirm your inputs with the button OK or reject with Cancel.

Connect

Hostname / IP Address

User

Passwoaord

192.168.170.168

admin

Pt

R

Laogin

Cancel

Menu Connect

Up to twelve connections between the matrix and the Java Tool can be
established at the same time due to a limitation of available sockets.
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Menu structure
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Example View (System Settings - System)

The menu structure of the Java Tools is subdivided into various sections:
e Menu bar (top line)

e  Toolbar (second line)

* Tab bar (third line)

* Task area (left menu section)

*  Working area (right menu section)

»  Status bar (bottom line section)

Operating Instructions

The operation of the Java Tool is intuitive and corresponds to the user
interface of common operating systems.

The Java Tool contains its own support function.

The integrated help texts in the working area of the Java Tool can be
activated or deactivated by the checkbox in the upper right corner.
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You can select the following mouse commands:

Function

Mouse Command

Menu selection, marking

Left mouse button

Open function specific selection menus

Double click left mouse
button

Open context specific selection menus

Right mouse button

Keyboard Control

You can select the following keyboard commands:

Function

Keyboard Command

Cursor to the left

<Cursor Left>

Cursor to the right

<Cursor Right>

Line up

<Cursor Up>

Line down

<Cursor Down>

Previous page in input or status menus
with more than one page

<Page Up>

Next page in input or status menus with
more than one page

<Page Down>

*  Menu item selection

Next field in input menus <Tab>
Previous field in input menus <Left Shift> + <Tab>
*  Switching in selection fields between | <Space>
two conditions (checkmark or not).
*  Open already marked fields with
editing or selecting possibility.
* In menus: Data saving <Enter>

* Leave tables
e Jump from tables into the next field

<Ctrl> + <Tab>

* Leave tables

e Jump from tables into the previous
field

<Ctrl> + <Left Shift> +
<Tab>

Various functions within the menus in the menu bar can be executed with
the provided keyboard commands (e. g. press <Ctrl> + <S> to execute
Save) that are listed to the right of the respective menu item.
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Reload Options

The information shown in the Java Tool can be reloaded in different ways.
* Via <F5> on the used keyboard

* Via Edit > Reload in the menu bar

* Via "Reload"-Symbol in the symbol bar

Context Function

The Java Tool offers several context functions that support user-friendly
and effective operation. The context functions are described in the
respective chapters.

= To execute a context function, use the right mouse button on the
corresponding field and select the desired function.

Sorting Function

Lists and tables in the Java Tool offer a sorting function for fast and
smooth search.

1. Ascending: Click left mouse button once on the header of the column
to be sorted.

The sort status is indicated by an arrow that points upwards.

2. Descending: Click left mouse button once on the header of the
column to be sorted.

The sort is displayed by an arrow that points downwards.

3. Cancel sort: Click left mouse button once or twice on the head of the
sorted column.

The arrow displayed disappears.

Filter Function

Lists and tables in the Java Tool offer a filter function that allows a fast
and smooth search.

1. To activate a filter, use the right mouse button to click on the header
of the column to be filtered and select Set Filter.

2. Write the word or part of a word that has to be filtered into the header.
The filter results are shown immediately.

3. Inorder to delete a filter, use the right mouse button to click on the
header of the column that has to be filtered and select Clear Filter.
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0 An active filter is indicated by an asterix in the header.

The filter function is based on the functional principle of common web
search engines.

Offline Configuration

Configuration and system settings via Java Tool can be changed in offline

mode without a direct connection between matrix and Java Tool.

In order to activate a matrix configuration, proceed as follows:

1. Select File > Upload in the menu bar.

2. Enter the IP address of the matrix (see Chapter 5.4.5, Page 95) and
the name and password of the user authorization and select the

storage location of the new configuration (default or config01-08) in
the Select Configuration Slot menu.

3. Select Device > Connect in the menu bar and enter the IP address of
the matrix and the name and password for user authorization.

4. Select Status & Updates > Activate Configuration in the task area
and select the storage location that has been selected in step 2.

5. Use the Activate button to open the selected configuration within the
matrix.

The connection and the open tab will be closed and the matrix will be
restarted.

During the activation of a configuration, the matrix is temporarily
unavailable.
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Online Configuration

Configurations and system settings can be also edited via Java Tool in
online mode with an active connection between matrix and Java Tool.
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Menu System Settings - System

In order to edit a configuration in online mode, proceed as follows:

1. Select the menu item Device > Activate Edit Mode. This setting will
also be shown in the lower part of the working area.

2. Make any edits at the configuration and system settings and confirm
them by pressing the Apply button. The changes will be applied
immediately.

3. In order to deactivate the online mode, select the menu item Device >
Deactivate Edit Mode in the menu bar.
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Options menu

The Java Tool can be adapted and customised by editing various default
settings.

In order to activate or change the default settings, proceed as follows:

= Select Extras > Options in the menu bar. The tab Default Settings
will open.

The following default settings parameters can be changed:

Option Description

IP / Hostname | Default IP address of the matrix required for
connection

User Default user name required for connection

Configuration | Default directory for configuration files

Directory

Firmware Default directory for update files

Directory

Status Default directory for the firmware status

Directory

Import / Export | Default directory for import and export files

Directory

Presets Default directory for macro files

Directory

In order to set various font sizes for the Java Tool, proceed as follows:
1. Select Extras > Options in the menu bar.
2. Open the Miscellaneous tab.

3. Select the desired font size (normal or large).
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Report

The Java Tool is equipped with a report function that shows the current

switching status and all relevant parts of the matrix configuration in a PDF

file.

In order to create a report, proceed as follows:

1. Select File > Report... in the menu bar. A selection assistant will be
opened.

2. Select contents that should be included in the report (Matrix View,
EXT Units, CPU Devices, CON Devices and Users) and confirm
with the button Next >.

3. Select the preferred location for storage of the report and confirm with
the Finish button.

The report will be created as a PDF file.

[ve Cenfiguration Report x
Steps Define Content
1. Define Content V| Matrix View
2. Save Report 7] system
V| Assignment
V| EXT Units
V| CPU Devices
V| CPU Groups

V| IP Session Config
V| CON Devices
V| Access Control
V| Favorites
V| Macros
V| User
V| Access Control
V| Favorites
V| Macros
V| User Groups
V| Access Control
V| Extender Modules

inse ¢ seeant
n
KVM & Beyond
< Back MNext= Finish

Menu File > Report

0 The report function can be used in both online or offline mode of the Java
Tool.
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5.2.3 Control via Serial Interface

4

RS232

The Draco tera operating system offers various functions for an operation
via serial interface. There are telegrams for Switching single or all
connections available, both unidirectional and bidirectional. In addition,
there are telegrams for an overall definition of the total switching status
and for saving and loading such switching states.

The Draco tera optionally provides an echo of all affected switching
operations via serial interface or network interface. This aids continuous
tracking of a matrix configuration and enables your own applications to be
updated.

As an additional application you can parallely switch matrix clones as
synchronized matrices (Stacking) via serial network interface.

5.3 Assignment
The Draco tera offers the option of a console specific or a CPU specific
assignment.
*  Assign virtual CPUs to real CPUs.

* Assign real consoles to virtual consoles.

5.3.1  Virtual CPU

You can assign virtual to real CPUs in this menu.

With this function the effort of switching several consoles to the same CPU
can be reduced. If several consoles are connected to a virtual CPU that is
assigned to a real CPU, you only have to change the real CPU once and
all consoles will receive the video signal of the new CPU.

It is possible to assign either one or several real CPUs to a virtual CPU.

You have the following options to access the menu:

2021-08-09 73



Draco tera

OosD

= Select Assignments > Virtual CPU Devices in the main menu.

adnin@CON 010

Virtual

Virtual Devices Real Devices

01001 CPU 020190418

SHITCH 011

Menu Assignments — Virtual CPU Devices

For an assignment, proceed as follows:

1. Select the virtual CPU in the Virtual Devices list that has to be
assigned to a real CPU.

Press the Edit button.

Select the CPU in the Real Devices list that has to be assigned to the
selected virtual CPU.

4. Press the Okay button to confirm the assignment.
The assignment will be made.

0 Only one virtual CPU can be assigned to a real CPU.
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0

Java Tool

= Select Assignment > Virtual CPU Devices in the task area.
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Menu Assignment — Virtual CPU Devices

For an assignment, proceed as follows:
1. Select a virtual CPU in the Virtual CPU list.

2. Double click in the Real CPU column to display a list of all available
real CPUs.

3. Select areal CPU.

You can select the following buttons:

Button Function
Send Send assignments to the matrix
Reload Reload changes

When the Auto Send function in the left lower corner of the work area is
ticked, switching operations will be completed immediately without user
confirmation by means of the Send button.
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5.3.2

The selection boxes in the Real CPU column contain a filter function for
an easy selection of a single CPU from a larger pool of CPUs (see
Chapter 5.2.2, Page 64).

The Java Tool offers the option to switch directly from the Assignment
menu to the Definition menu to check specific settings for the respective
console or CPU.

= Use the right mouse button to select the respective console or CPU
and select Open CON Device or Open CPU Device.

Virtual Console

You can assign real consoles to virtual consoles in this menu.
This function reflects changes in permission made to virtual consoles onto
real consoles.

Virtual consoles can be switched in the same way as real consoles. Real
consoles that are assigned to a virtual console that is connected to a CPU
will receive the video signal. The last-assigned console will also have
control of the keyboard and mouse.

You have the following options to access the menu:

‘m |
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= Select Assignments > Virtual CON Devices in the main menu.

Real Devices Virtual Devices

03004 CON_01019084 1
03002 CON_040062140
03003 CON_na0112302
03001 CON_B&B212434

SHITCH 01:1

Menu Assignments — Virtual CON Devices

For an assignment, proceed as follows:

1. Select the real console in the Real Devices list that has to be
assigned to a virtual CPU.

Press the Edit button.

Select the virtual console in the Virtual Devices list that has to be
assigned to the selected real console.

4. Press the Okay button to confirm the assignment.
The assignment will be made.

0 A virtual console can be assigned to more than one real consoles.
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Java Tool

= Select Assignment > Virtual CON Devices in the task area.
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Menu Assignment — Virtual CON Devices
In order to place an assignment, proceed as follows:
1. Select the required real console in the Real Console table.

2. Double click in the Virtual Console column to display a list of all
available virtual consoles.

3. Select the required virtual console.

You can select the following buttons:

Button Function
Send Send assignments to the matrix
Cancel Reject changes

When the Auto Send function in the left lower corner of the work area is
ticked, switching operations will be completed immediately without user
confirmation by means of the Send button.

The selection boxes in the Virtual Console column contain a filter
function for an easy selection of a single CON from a larger pool of CON
(see Chapter 5.2.2, Page 64).
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5.4 System Settings

You have the option to configure the following system settings at the
Draco tera.

The configuration of the system settings can only be done by users with
administrator rights.

5.4.1 System Data

The system configuration is set in this menu.

You have the following options to access the menu:

You can select the following settings:

Field Selection | Description

Device Text Enter the device name of the matrix
(default: SWITCH_01)

Name Text Enter the name of the configuration that is

used to save the current settings
(default: Standard)

Info Text Additional text field to describe the
configuration (default: Factory settings)

Sub Matrix | activated If the matrix is defined as a sub matrix in
the OSD, the user will lose control. Control
can be recovered by using the keyboard
command <Shift>, <Shift>, <s>, <o>. The
OSD for the matrix that has been defined
as sub matrix will be reopened.

deactivated | Function not active (default)

Load Default | activated Starting the matrix after a restart or a
switch-on with the default configuration.

deactivated | Starting the matrix after a restart or a
switch-on with the last saved configuration
(default).
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Field

Selection

Description

Auto Save

activated

Save the current configuration of the matrix
in the flash memory periodically.

Note: During the save operation, the matrix
will not be operational. Saving takes place
every 600 seconds, as long as changes of
the configuration or switching operations
have been executed in the meantime.

deactivated

Function not active (default)

Enable
COM Echo

activated

Send all switching commands performed in
the matrix as an echo via serial interface.
Note: This function should be enabled
when using a media control via serial
interface.

deactivated

Function not active (default)

Enable LAN
Echo

activated

Send all switching commands performed in
the matrix as an echo via LAN connection.

Note: This function should be enabled
when using a media control via LAN
connection or when using stacking with two
ore more matrices.

deactivated

Function not active (default)

Enable
Redundancy

activated

Automatically switch to the second link of a
connected redundant CON Unit when
losing the primary link of a CPU Unit
(default)

Note: This function will have to be activated
for both matrices in a fully redundant setup

deactivated

Function not active

Synchronize

activated

Synchronize the sub matrix to the switch
status of the master matrix.

deactivated

Function not active (default)

Echo Only

activated

Synchronize the matrix according to the
echo of a second matrix.

Note: This is a bidirectional synchronization
where both matrices have to be configured
as Synchronize with the Master IP of the
respective other matrix.

deactivated

Function not active (default)

Master IP
Address

Numerical
value

Set the network address of the master
matrix (default value: 000.000.000.000)
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Field Selection Description
Invalid 10- activated Keep I/0 boards with incorrect or invalid
Boards firmware online in the matrix.
Note: In order to keep an 1/O board with
wrong or damaged firmware online in the
matrix, the maintenance mode of the matrix
will be activated. During maintencance
mode, you can only work.
deactivated | Shut down I/O boards with incorrect or
invalid firmware automatically (default).
Remove IO- | activated Shut down of I/O boards in Draco tera 576
Boards if the 2nd CPU board is not available.
Connection will be disconnected.
deactivated | Function not active (default)
Online activated Activate Online Configuration option for
Config. Java Tool.
deactivated | Function not active (default)
Hor. Mouse |1-9 Adjustment of the horizontal mouse speed,
Speed 1/x 1 = slow, 9 = fast (default value: 4)
Ver. Mouse |1-9 Adjustment of the vertical mouse speed,
Speed 1/x 1 = slow, 9 = fast (default value: 5)
Double Click | 100-800 Adjustment of the time slot for a double
Time click (default value: 200 ms)
Keyboard Region Set the OSD keyboard layout according to
layout the keyboard used (default: German (DE))
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OosD

= Select Configuration > System in the main menu.
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Menu Configuration — System

SHITCH 01:1

You can select the following buttons:

Button Function
Cancel Reject changes
Save Save changes
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5.4.2 Automatic ID

Settings for automatic creation of CPU and CON Devices when a new
extender unit is connected are made in this menu.

You have the following options to access the menu:

Ll

0sD

You can select the following settings:

Field Selection | Description
Enable Auto activated Automatic creation of a new CPU or
Config CON Device if new extender units are
connected (default)

deactivated | Function not active
ID Real CPU Numerical | Initial value of the automatic ID for real
Device value CPUs (default value: 1000)
ID Virtual CPU | Numerical | Initial value of the automatic ID for virtual
Device value CPUs (default value: 2000)
ID Real CON Numerical | Initial value of the automatic ID for real
Device value CONs (default value: 3000)
ID Virtual CON | Numerical | Initial value of the automatic ID for virtual
Device value CONs (default value: 4000)

OoSD

= Select Configuration > System in the main menu.
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SH1ICH_01H

_tandard
Factory settings

000 1000 1660 |

USD Data CPU

5
iﬁﬂ
German DE, 129

Menu Configuration — System

SHITCH 81:1

You can select the following buttons:

Button Function

Cancel Reject changes

Save Save changes
Java Tool

= Select the tab Automatic ID in System Settings > System.
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5.4.3 Access

The access configuration is set in this menu.

You have the following options to access the menu:

‘mF

0SD JAVA

You can select the following settings:

Field Selection

Description

Force User activated

Login

The user has to login with a user name
and a password once to enter OSD.
Thereafter the user remains logged in
until he explicitly logs out or an auto
logout is effected.

Note: When using the Force User
Login function, console favorites and
console macros still remain active.

deactivated

Function not active (default)

Enable User activated

ACL

CPU access is restricted according to

the permissions in the ACL (Access

Control List).

e User login is required.

*  Switching by keyboard 'Hot Keys'
requires a prior login.

deactivated

Function not active (default)

Enable
Console ACL

activated

CPU access is restricted according to
the permissions in the respective
Console ACL (Access Control List). No
login required

deactivated

Function not active (default)

OR User/CON
ACL

activated

The user obtains the sum of access
rights from the console and his personal
access rights after logging in (extended
access)

deactivated

Function not active (default)

AND User/CON
ACL

activated

The user obtains the common divisor of
access rights from the console and his
personal access rights after logging in
(reduced access)

deactivated

Function not active (default)
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Field

Selection

Description

Enable new
User

activated

Newly created users automatically
receive access to all CPUs

deactivated

Function not active (default)

Enable new
CON

activated

Newly created CON Devices
automatically receive access to all CPUs

deactivated

Function not active (default)

Auto
Disconnect

activated

Upon opening the OSD, the console will
be automatically disconnected from the
current CPU.

deactivated

Function not active (default)

OSD Timeout

0-999
seconds

Period of inactivity after which OSD will
be closed automatically.

e Select 0 seconds for no timeout
(default: 0 seconds)

Auto Logout

0-999
minutes

Period of inactivity of a logged-in user at
a console after which he will be
automatically logged out.

There may be a disconnect because of
the logout, depending on the defined
rights in each CON and user ACL.

¢ Select 0 minutes for an automatic
user logout when leaving OSD.

— Using the setting -1 allows the
user to be logged in
permanently, until a manual
logout is executed.

*  The timer is not active as long as
the OSD is open.
(default: 0 minutes)

Keep CPU

activated

Keep the connection to the CPU Device
active in the background after Auto
Logout. After a new login there is no
need to re-connect to the CPU Device.

deactivated

Function not active (default)

Show CPU

activated

Permanently show the name of the
currently connected CPU Device in the
Connection Info box.

deactivated

Function not active (default)
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= Select Configuration > Access in the main menu.

Menu Configuration — Access

You can select the following buttons:

Button Function
Cancel Reject changes
Save Save changes
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Java Tool

= Select System Settings > Access in the task area.
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5.4.4 Switch

The configuration of the switching parameters is set in this menu.

You have the following options to access the menu:

Ll

e

You can select the following settings:

Field Selection | Description

Video Sharing | activated The user can switch to any CPU as an
observer, including ones that are already
assigned to another user (observer
without keyboard/mouse access).

* Note: Switching with the key
<Space>, not <Enter>.

e The operator will not be informed if
further users connect as an
observer to the CPU that is
connected to his console.

deactivated | Function not active (default)

Force Connect | activated The user can connect to every single

CPU as an operator, including ones that

are related to another user.

* Note: The previous user is set to
video only status.

e To share K/M control, Force
Connect has to be activated.

deactivated | Function not active (default)

Force activated Extension of Force Connect: If the user
Disconnect connects as an operator to a CPU
already related to another user, the
previous user will be disconnected.

Note: To share K/M control Force
Disconnect has to be deactivated.

deactivated | Function not active (default)
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Field Selection | Description
CPU Auto activated If a console is not connected to a CPU,
Connect you can establish an automatic

connection to the next available CPU by
hitting any key or mouse button.

deactivated | Function not active (default)

CPU Timeout 0-999 Period of inactivity after which a console
minutes will be automatically disconnected from
its current CPU (default value:
0 minutes)
Keyboard activated Activate request of K/M control by
Connect keyboard event (key will be lost)
deactivated | Function not active (default)
Mouse activated Activate request of K/M control by mouse
Connect event

deactivated | Function not active (default)

Release Time |0-999 Period of inactivity of a connected
seconds console after which K/M control can be
requested by other consoles connected
to the CPU.

¢ Note: Set "0" for an immediate
transfer in real-time.

*  Only one console can have
keyboard and mouse control at the
same time. The other consoles that
are connected to the same CPU
have a video only status (default
value: 10 seconds)

Macro Single activated Execute macro commands sequentially

Step

deactivated | Function not active (default)

If the Keyboard Connect and/or Mouse Connect options are activated,
the Release Time condition will have to be met until a new user will gain
control.
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= Select Configuration > Switch in the main menu.

L syl g D i
Menu Configuration - Switch

You can select the following buttons:

Button Function
Cancel Reject changes
Save Save changes
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Java Tool
= Select System Settings > Switch in the task area.
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5.4.5 Network

The network configuration is set in this menu.

You have the following options to access the menu:

‘mF

0SD JAVA

You can select the following settings:

Field

Selection

Description

DHCP

activated

The network settings are automatically
supplied by a DNS server

Note: If DHCP is activated and there is
no physical network connection
available, the boot times might increase.
2nd field for redundant CPU board

deactivated

Function not active (default)

IP address

Byte

Input of the IP address, if DHCP is not
active (default: 192.168.100.99)

Note: 2nd field for redundant CPU board

Subnet Mask

Byte

Input of the subnet mask in the form
"255.255.255.0", if DHCP is not active
(default: 255.255.255.0)

Note: 2nd field for redundant CPU board

Multicast

Byte

Input of the Multicast address, if there is
a Matrix Grid in use within a Multicast
group (default: 255.255.255.255)

Gateway

Byte

Input of the subnet mask in the form
"192.168.1.1", if DHCP is not active
Note: 2nd field for redundant CPU
board. When using the controller board
480-CTRL2, entering a gateway is
obligatory.

API Service

activated

LAN interface at the Draco tera activated
for access via Java Tool (API service
port 5555)

deactivated

Function not active

SSL

activated

Activate SSL encryption for API, Java
Tool API, Java Tool und Matrix Grid
communication (only with 480-CTRL2).

deactivated

Function not active (default)

2021-08-09

95




Draco tera

Field

Selection

Description

Syslog #1/#2

activated

Syslog server for status request is active

deactivated

Function not active (default)

Syslog Server
#1/#2

Byte

Input of the IP address of the Syslog
servers in the form “192.168.1.1” and of
the Syslog port (default: 514)

LDAP

activated

LDAP for the request of information from
a user administration is active

deactivated

Function not active (default)

LDAP TLS/SSL

activated

Enable a secured transmission (transport
layer security) for the Active Directory
access.

deactivated

Function not active (default)

LDAP Server

Byte

Input of the IP address for the LDAP-
Servers in the form "192.168.1.1" and
the LDAP port (Default: 389)

LDAP Base DN

Text

Input of the LDAP Base DN according to
the existing stucture of the user directory

Trace

DEB

Activate debug messages in Trace
(default: NO)

Note: The debug messages are
exclusively for matrix diagnostics. They
only should be activated after
consultation with the manufacturer.
Otherwise an increased traffic of data
might limit the performance of the CPU
board.

INF

Activate information messages in Trace
(default: NO)

NOT

Activate notification messages in Trace
(default: YES)

WAR

Activate warning messages in Trace
(default: YES)

ERR

Activate error messages in Trace
(default: YES)
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Field

Selection

Description

Syslog #1/#2

DEB

Activate debug messages in Syslog
(default: NO)

Note: The debug messages are
exclusively for matrix diagnostics. They
only should be activated after
consultation with the manufacturer.
Otherwise an increased traffic of data
might limit the performance of the CPU
board.

INF

Activate information messages in Syslog
(default: NO)

NOT

Activate notification messages in Syslog
(default: YES)

WAR

Activate warning messages in Syslog
(default: YES)

ERR

Activate error messages in Syslog
(default: YES)

P> @

combination with the network.

Activate the modified network parameters by restarting the matrix.

Consult your system administrator before modifying the network
parameters. Otherwise unexpected results and failures can occur in
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OsD
= Select Configuration > Network in the main menu.
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SHITCH 01:1

Menu Configuration — Network

You can select the following buttons:

Button Function
Cancel Reject changes
Save Save changes
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Release of Network Ports

The following ports are used by the matrix depending on the configuration
and have to be released at the security gateway, if necessary. The ports
only will have to be released, if you want to use the respective function.

Function Port

FTP 21/ TCP

DNS 53

SNTP 123 / UDP

SNMP 161/162 / both UDP

LDAP 389

Syslog 514 / UDP

API 5555/ TCP (5565 for SSL)

Broadcast 5556 / UDP (5566 for SSL)

Matrix-Grid 5557 | TCP (5576 for SSL)
Java Tool

= Select System Settings > Network in the task area.
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5.4.6 Date and Time

Date and Time are set in this menu, based on Simple Network Time

Protocol (SNTP).

You have the following options to access the menu:

‘m |

)

You can select the following settings:

Field Selection | Description
SNTP Client activated Enable network time server
synchronization
deactivated | Function not active (default)
SNTP Server Byte Input of the SNTP server IP address
(default: 000.000.000.000)
Time Zone Region Set your specific time zone
Month 1-12 Enter month
Date 1-31 Enter date
Year 1-99 Enter year
Day 1-7 Enter day of the week
Hours 0-23 Enter hour
Minutes 0-59 Enter minute
Seconds 0-59 Enter second

Date format according to the English notation.
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OosD

= Select Configuration > Date+Time in the main menu.

admnin@CON 01019084
Configuration
_lime Server g
N
000 |

Real Time Clock

Menu Configuration — Date + Time

In order to configure a time server, proceed as follows:

1. Setthe SNTP Client option to Y (Yes).

Enter the IP address of your SNTP server in the SNTP Server field.
Select your time zone in the Time Zone field.

Press the Okay button to confirm your settings.

o> 0NN

Restart the matrix. The system time will be now provided by the
SNTP server.

In order to set the real time clock without using SNTP, proceed as follows:
1. Set the current date in the Date field.

2. Set the current Day in the Day field.

3. Set the current time in the Time field.

4. Press the RTC button to confirm your settings.
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Java Tool

= Select System Settings > Date and Time in the task area.
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Menu System Settings - Date and Time

In order to configure a time server, proceed as follows:

1. Enable SNTP option.

Enter the IP address of your SNTP server in the SNTP Server field.
Select your time zone in the Time Zone field.

Press the Apply button to confirm your settings.

o~ 0D

Restart the matrix. The system time will be now provided by the
SNTP server.

In order to set the real time clock without using SNTP, proceed as follows:
1. Set the current date in the Date and Time field.
2. Set the current time in the Day and Time field.
3. Press the Apply button to set the system time.
4

Option: If you want to receive the time from your currently used
computer, press the Get Local Time button.
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5.5

5.5.1

User Settings

You have the option to configure the following user settings:

User

New users and their user settings and permissions are set in this menu.

You have the following options to access the menu:

You can select the following settings:

Field Selection | Description
Name Text User name (case sensitive)
Note: A user name can consist of up to
32 characters.
Password Text User password (case sensitive)
Repeat Text Repeat user password (case sensitive)
Password
Member of Selection Define the assignment to a user group
Group
Administrator | activated *  Permission for system configuration
and all switching operations
e User has administrator rights
deactivated |«  Function not active.
Super User activated Permission to switch any console to any
CPU in Extended Switching.
deactivated | Function not active.
Power User activated *  User has user rights
e Permission to switch consoles to
CPUs in Extended Switching
according to the CON or User ACL,
but not in Private Mode.
deactivated | Function not active.
SNMP User activated Permsision to use SNMP V3 (encrpyted)
deactivated | Function not active.
Auto Connect | activated Re-establish the previous user

connection after login
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Field Selection | Description

deactivated | Function not active

AD group activated Lock synchronization of group attribute
locked for an Active Directory user. This setting
is required for a manual change of user
groups for a specific Active Directory
user.

deactivated | Function not active (default)

OsD

=>» Select User Data in the main menu.

1@CON 018 181
Configurati

User List m User Data
n
00001 admin

ot assigned

Menu Configuration - User Data

You can select the following buttons:

Button Function

New Create a new user
Edit Edit an existing user
Delete Delete an existing user
Cancel Reject changes

Save Save changes
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Java Tool

= Select User Settings > Users & Groups in the task area.
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Menu User Settings - Users & Groups

You can select the following buttons:

Button Function

New Open a new user configuration
Delete Delete an existing user

Apply Create a new user account
Cancel Reject changes

In order to configure a user access rights for CPUs, proceed as follows:
1. Select a user in the User list.

2. By clicking the right mouse button once on a CPU in one of the
respective access lists (Full Access, and No Access)
two lists for selection will appear in which the respective CPU can be
moved and the access rights can be changed.

3. Confirm the configuration with the Apply button.
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In order to create a new user, proceed as follows:

Press the OK button.
Set a user name.

Set a password.

© ©® N o ok~ 0N =

Press the New User button.

Set general access permissions.

Set user favorites for OSD access.

Select a template of an existing user if applicable (Choose template).

Set user permissions for CPU access (paste function).

Press the Apply button to save the new user settings.

You can select the following keyboard commands:

Function Keyboard Command
Add CPU to list Full Access <F>
Add CPU to list <vV>
Add CPU to list No Access <N>

5.5.2 Favorite List Users

Individual favorite lists of CPUs that will be switched frequently can be
created for different users in this menu. A favorite list can contain up to

16 different CPUs.

The switching of the favorites is done via 'Hot Key' using the keyboard

(see Chapter 6.1.1, Page 200).

You have the following options to access the menu:

‘m |

106

2021-08-09



Configuration

osD
= Select Assignments > User Favorites in the main menu.

aduin@CON 01019084

User [avorites ] | { | [ | | | |

CPU Devices Favorites/CPU Data

00001 admin 01001 CPU_B20190418

Menu Assignments — User Favorites

To create a favorite list for you own user, proceed as follows:

1. Select a CPU to be moved to the favourite list on the CPU Devices
list. Press <a> to move a CPU Device to the favourite list. Remove a
CPU by pressing <r>.

2. The order of the CPU Devices within the favorite list can be changed
by pressing <+> and <->.

3. Press the Save button to save the settings.
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Java Tool

= Select User Settings > Users & Groups in the working area and
select the respective user for the favorite list. Open the Favorites tab.
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Menu User Settings - Users & Groups

To create a favorite list for any user, proceed as follows:

1. Select the CPUs in the CPU available list that should be added to the
favorite list (CPU assigned). By pressing the <Ctrl> at the same time,
more than one CPU Device can be marked.

2. Press the > button to move the marked CPU Devices to the favorite
list. If you press the >> button, the first eight CPU Devices from the
CPU available list will be moved to the favorite list (CPU assigned).

3. The order of marked CPU Devices within the favorite list can be
changed by pressing <+> and <->.

4. In order to remove marked CPU Devices from the favorite list, press
the < button. If you press the << button, all CPU Devices will be
removed from the favorite list.
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5.5.3

User Macros

In this menu macro commands for switching, disconnection or user
administration can be created. Macro commands are created for each
user separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via 'Hot Key' and the <F1>-<F16>
function keys (see Chapter 6.1.3, Page 202).

0 In order to execute user macros the user has to be logged in to the matrix.

You can select the following settings:

Field Selection Description
Function |Connect Set bidirectional connection from
(01-16) (P1=CON, console P1 to CPU P2
P2=CPU)
Connect Video Set video connection from console P1
(P1=CON, to CPU P2
P2=CPU)
Disconnect Disconnect console P1
(P1=CON)
Logout User Logout current user
Set Real CPU Assign a virtual CPU to a real CPU
(P1=VCPU,
P2=RCPU)
Set Virtual CON | Assign a real console to a virtual
(P1=RCON, console
P2=VCON)

Push (P1=CON)

The user’'s KVM connection is
forwarded to console P1 and is
changed to a video only connection.

Push Video
(P1=CON)

The video signal of the current
connection (KVM or video only) is
forwarded to console P1. The user’s
connection remains unchanged (KVM
or video only).
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Field Selection Description

Get (P1=CON) The user’s console gets a KVM
connection to the CPU that is currently
connected to console P1. The
connection of console P1 is changed
into a video only connection.

Get Video The user’s console gets a video only
(P1=CON) connection to the CPU that is currently
connected to console P1. The
connection of console P1 remains
unchanged (KVM or video only).

Login User Login a certain user P1 at console P2
console P2
P1 CON or CPU Name of CON or CPU Device
Device
P2 CPU or CPU Name of CON or CPU Device
Device

0 The macros can also be used to switch to CPU groups.

You have the following options to access the menu:

‘m |

——— >

0sD
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OsD

= Select via Configuration > User Macros in the main menu the user
for which a user macro has to be created.

adnin@CON 010
Configuration

User List User Macros

00001 admin

Enler a name lo Find an ilem
SHITCH 01:1

Menu Configuration — User Macros

In order to create a macro for the selected user, proceed as follows:

1. Select in the Key field the function key for which a macro has to be
created.

2. Select the position in the Key list where a macro command is to be
inserted.

3. Select a macro command in the Macro Data field.

Set the necessary parameters P1 and P2 (e.g. CON Devices or CPU
Devices) for the selected macro command.

5. Confirm your selection by pressing <Enter> and repeat the process
for further macro commands, if necessary.
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Java Tool

= Select User Settings > Users & Groups in the working area and
select the user for which macros are to be created. Open the Macros
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Menu User Settings — Users & Groups

In order to create a macro for the selected user, proceed as follows:

1. Select in the Key field the function key for which a macro has to be
created.

2. Select in the Function column the commands that should be part of
the macro. The selection list is opened by a double click on the empty
fields.

3. Select in the P1 and P2 columns the respective parameters for the
macro functions (e.g. corresponding consoles and CPUs).

4. Confirm your selections by pressing the Apply button.
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For an efficient macro configuration the following context functions are
available:

= Viaright click on the Macros tab, macros can be assigned to other
users by using the Assign Macros to ... function and can be copied
from other users by using the Copy Macros from ... function.

=> Via right click on the macro list, macros of the selected key can be
copied into the cache by using the Copy Key Macros function. You
can paste the macros from the cache into a key by using the Paste
Key Macros function and you can reset all macros of the selected
key by using the Reset Key Macros function.

5.5.4 User Groups

The KVM matrix allows to bundle the users of a configuration into User
Groups. The groups can be used to logically or thematically subdivide the
users. As an application example you can group all power users together.
The configuration of User Groups at the same times increases the clarity
of the configuration.

You have the following options to access the menu:

OSsD
To create and configure a User Group, proceed as follows:
1. Select Configuration > User Data in the main menu.
2. Press the button New G..
3. Enter a group name into the field Name.
4. Press the button Okay.

The group is created now.

To assign a user to a group, proceed as follows:
1. Select Configuration > User Data in the main menu.
2. Select the user you want to assign to a User Group.

3. Select the User Group for the assignment in the field
Member of Group using the cursor up and down keys.

4. Press the button Okay.
The user is assigned to the User Group now.
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Java-Tool

To create and configure a User Group, proceed as follows:

1.

Select the tab Groups in the menu User Settings > Users & Groups
of the working area.

Press the button New Group.

A popup window will be opened.

Select Create a standard Group in the popup window and press Ok.
Enter a group name into the field Name.

Press the button Apply.

The group is created now.

To assign a user to a group, proceed as follows:

1.

Select the tab Groups in the menu User Settings > Users & Groups
of the working area.

Select the User Group to be assigned with a user.

Select a user in the list User/Group available that you want to
assigned to the User Group.

Move the highlighted user to the list User/Group assigned.
Press the button Okay.
The user is assigned to the User Group now.
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5.6

Extender Settings

All extender units are managed in this menu. This includes the creation of
new extender units and the deletion of existing extender units.

The extender unit describes the connection of an physical extender to the
matrix. Every extender board with a direct cable connection to the matrix
is recognized as an extender unit. Dual-Head KVM extenders will be
recognized as two independent extender units.

KVM Extenders automatically create extender units inside the matrix.

You have the following options to access the menu:

N[
‘m |

0sD

You can select the following settings:

Field Selection | Description

ID Text Numerical value of the extender ID
(KVM extenders: ID is provided by
extender unit (Serial No.) and cannot be

changed)
Name Text Name of the extender unit
Fixed activated Create an extender unit with a fixed port

assignment (default)

deactivated | Function not active.

Port 1-288 Port number of the extender unit
(depending
on the
matrix)
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OosD

= Select Configuration > EXT Units in the main menu.

adnin@CON 01019
onfiguration

EXT Units g _EHT Data '

10190841
EXT 010190841 03004 CON_010190841

010190841 EXT 010190841
02019641 & 3 [ N | |
040062140 EXT 040062140
040112302 EXT_040112302
040212434 EXT_040212434

A
o
20
G

1t}
crman DE,129
1920 « 1080

SHITCH 01:1

Menu Configuration — EXT Units

You can select the following buttons:

Button Function

New Create a new extender unit
Edit Edit an existing extender unit
Delete Delete an existing extender unit
Cancel Reject changes

Save Save changes

The settings for the tab General OSD Data are described in
Chapter 5.13.2, Page 142.
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5.6.1

0

Java Tool
=>» Select Extender & Devices > EXT Units in the task area.
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Menu Extender & Devices - EXT Units

You can select the following buttons:

Button Function

New Create a new extender unit

Delete Delete an existing unit

Apply Confirm changes of an extender unit

Cancel Reject changes

Flex-Port Extender Units

Extenders with auto-ID functionality are automatically recognized and
cannot be created manually. This is the Flex Port function of the matrix.

The connection of a fixed port extender unit (e. g. USB 2.0) to a Flex-Port
can cause unintended results.
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5.7

USB 2.0 Extender

This chapter helps you to configure and use your USB 2.0 extenders.
These extenders will have to be connected to standard I/O boards in this
case. USB 2.0 extenders can be configured for independent switching or
can be assigned to already existing KVM extenders.

You have the following options to configure the extenders:

osD

osD
= Select Configuration > EXT Units in the main menu.

EXT Units | EXT Data

18190841
EXT 010190841 03004 CON_919190841
010190841 EXT 010190841

020190418 EXT_N20190418 [ N | D |
040062140 EXT 040062140

040112302 FXT_N40112302

060212436 EXT_040212434 fs

EB
German DC,129
1920 ~ 1080

SHITCH 61:1

Menu Configuration — EXT Units

1. Inorder to configure a USB 2.0 extender unit, press the New button.
An extender with an eight-digit ID will be created, starting with digit 9.
Assign an appropriate name to the extender in the Name field.

3. Enter the port number of the matrix physically connected to the
USB 2.0 extender unit into the Port field.
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4. In order to configure the created extender as a CON Unit, set the
USB-CON (standalone) option to Y (C#1 in the Input Signals
column).

Confirm the setting by pressing the Okay button.
In order to configure the created extender as a CON Unit, set the

USB-CPU (standalone) option to Y (C#1 in the Output Signals
column).

Confirm the setting by pressing the Okay button.

In order to create an individually switchable Device for the USB 2.0
CON extender, select Configuration > CON Devices and press the
New R button.

Alternatively, you can assign the USB 2.0 CON extender to an
already existing CON Device. For this purpose, select the Device and
move the USB 2.0 CON extender from the EXT available field into
the EXT assigned field.

9. Give an appropriate name to the new Device in the Name field.

10. Repeat the steps 8 and 9 for all USB 2.0 CPU extenders in the
Configuration > CPU Devices menu.

11. If you use parallel operation within the matrix, set the Release Time
in the Configuration > Switch menu to 10 s or more (see Chapter
5.13.6, Page 154).

12. Restart all I/O boards on which USB 2.0 extenders have been
configured or alternatively restart the matrix.

The USB 2.0 extender are now configured and can be used.
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Java Tool
= Select Extender & Devices > EXT Units in the task area.
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Menu Extender & Devices - EXT Units

1. Press the New Unit button.
A popup window opens.

2. Select Choose template in the selection box, if you want to use a
template for a USB 2.0 CON Unit (USB CON Unit) or a USB 2.0 CPU
Unit (USB CPU Unit).

An extender with an eight-digit ID will be created, starting with digit 9.
3. Give an appropriate name to the extender in the Name field.

Enter the port number of the matrix physically connected to the USB
2.0 extender unit into the Port field.

Confirm your settings by pressing the Apply button.

The USB 2.0 CON extenders now has to be either assigned to an
existing CON Device in the menu Extender & Devices > CON
Devices or a new CON Device has to be created for the assignment
by pressing the New Device button.
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7. The USB 2.0 CPU extenders now has to be either assigned to an
existing CON Device in the Extender & Devices > CPU Devices
menu or a new CON Device has to be created for the assignment by
pressing the New Device button.

8. If you use parallel operation within the matrix, set the Release Time
in the System Settings > Switch menu to 10 s or more (see Chapter
5.13.6, Page 154).

9. Restart all I/0 boards on which USB 2.0 extenders have been
configured or alternatively restart the matrix.

The USB 2.0 extenders are now configured and can be used.

Created extender units are always set as fixed port extenders. This
configuration is necessary if you want to switch e.g. USB 2.0 connections
via the matrix.

In order to make a fixed port available again for Flex-Port extender units
after deleting a fixed port extender unit, a restart of the 1/0 board is
necessary.

5.8 Extenders for UNI I/O Boards (USB 2.0 /
USB 3.0)

This chapter will help you to configure and use your USB 2.0/3.0
extenders. For the use of USB 3.0 extenders you need at least one UNI
I/0 board and SFP modules based on 6.25 Gbit/s for the matrix.

You have the following options to configure the system:

E =

0SD JAVA

A
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OosD

= Select Configuration > EXT Units in the main menu.

10190841
EXT 010190841 03004 CON_010190841

010190841 EXT 010190841

020190418 EXT_020190418 [ N |
040062140 EXT 040062140
040112302 EXT_040112302
040212434 EXT_040212434

Menu Configuration — EXT Units

1.

Insert the SFP modules into the matrix and connect the extenders
according to the required application.

One extender will be created for each SFP module in the EXT Units
list. The appropriate names always start with "UNI".

In order to configure a CON Unit, select one of the extenders in the
EXT Units list that are physically connected to a USB CON Unit.

Edit the extender by setting the USB-CON (standalone) option in the
Input Signals field to Y for C#1. Set additionally the Universal-CPU
option in the Output Signals field to N for C#1.

In order to configure a CPU Unit, select one of the extenders in the
Ext Units list that are physically connected to a USB CPU Unit.

Edit the extender by setting the USB-CPU (standalone) option in the
Output Signals field to Y for C#1. Set additionally the Universal-
CPU option in the Input Signals field to N for C#1.
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6. The edited EXT Units for the respecting USB CON Units now have to
be either assigned to an existing CON Device or you have to create a
new CON Device by using the New R. button for an assignment in the
Configuration > CON Devices menu.

7. The edited EXT Units for the respecting USB CPU Units now have to
be either assigned to an existing CPU Device or you have to create a
new CPU Device by using the New R. button for an assignment in the
Configuration > CPU Devices menu.

8. If you use parallel operation within the matrix, set the Release Time
in the Configuration > Switch menu to 10 s or more (see Chapter
5.13.6, Page 154).

9. Restart the matrix.
The USB extenders are completely configured now and can be used.

Java-Tool
= Select Extender & Devices > EXT Units in the task area.
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1.

10.

Insert the SFP modules into the matrix and connect the extender
according to the required application.

One extender will be created for each SFP module in the Ext Units
list. The appropriate names always start with "UNI".

In order to configure a CON Unit, select one of the extenders in the
Ext Units list that are physically connected to a USB CON Unit.

Select the item UNI CON USB in the Type selection box of the
Extender Type tab and confirm your settings by pressing the Apply
button.

Restart the I/O board upon request in the popup window by pressing
the Yes button.

In order to configure a CPU Unit, select one of the extenders in the
Ext Units list that are physically connected to a USB CPU Unit.

Select the item UNI CPU USB in the Type selection box of the
Extender Type tab and confirm your settings by pressing the Apply
button.

Restart the 1/0 board upon request in the popup window by pressing
the Yes button.

The edited EXT Units for the respecting USB CON Units now have to
be either assigned to an existing CON Device or you have to create a
new CON Device by using the New Device button for an assignment
in the Extender & Devices > CON Devices menu.

The edited EXT Units for the respecting USB CPU Units now have to
be either assigned to an existing CPU Device or you have to create a
new CPU Device by using the New Device button for an assignment
in the Extender & Devices > CON Devices menu.

If you use parallel operation within the matrix, set the Release Time
in the System Settings > Switch menu to 10 s or more (see Chapter
5.13.6, Page 154).

The USB extenders are completely configured now and can be used.
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5.9

Configuration of SDI

This chapter will help you to configure the matrix for the use of SDI. Using
SDI requirest least one I/O board and appropriate SFP modules according
to the SDI video signal to be used.

You have the following options to configure the system:

OsD

_ERT Units 1 _EXT Data ‘

10190841
EXT 010190841 03004 CON 010190841

BlOlJUuLl EKT 0101J@u£1
0418 [ ] L __Ho |
040.62lkl EXT 0&9@621&8
040112302 EXT_040112302
040212434 EXT_040212434 g
200
bcrman DE,129
« 1080

SHITCH 01:1

Menu Configuration - EXT Units

1. Insert the SFP modules into the matrix.
One extender will be created for each SFP module in the EXT Units
list. The appropriate names always start with "UNI".

2. Inorder to configure a SDI input select one of the extenders in the
EXT Units list that corresponds to the respective SFP and is intended
to be used as input.

2021-08-09 125



Draco tera

3.

Edit the extender by setting the Universal-CPU option in the Output
Signals field to Y for C#1. Set additionally the Universal-CON option
in the Input Signals field to N for C#1.

In order to configure a SDI output select one of the extenders in the
EXT Units list that corresponds to the respective SFP and is intended
to be used as output.

Edit the extender by setting the Universal-CON option in the Input
Signals field to Y for C#1. Set additionally the Universal-CPU option
in the Output Signals field to N for C#1.

The edited EXT Units for the SDI inputs now have to be either
assigned to an existing CPU Device or you have to create anew CPU
Device by using the New R. button for an assignment in the
Configuration > CPU Devices menu.

The edited EXT Units for the SDI outputs now have to be either
assigned to an existing CON Device or you have to create a new
CON Device by using the New R. button for an assignment in the
Configuration > CON Devices menu.

Restart the Matrix.

The SDI inputs and outputs are completely configured now and can
be used.
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Java-Tool
=> Select Extender & Devices > EXT Units in the task area.
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Menu Extender & Devices - EXT Units

1. Insert the SFP modules into the matrix.

One extender will be created for each SFP module in the EXT Units
list. The appropriate names always start with "UNI".

2. Inorder to configure a SDI input select one of the extenders in the
EXT Units list that corresponds to the respective SFP and is intended
to be used as input.

3. Select the item UNI CPU in the Type selection box of the Extender
Type tab and confirm your settings by pressing the Apply button.

4. Restart the I/O board upon request in the popup window by pressing
the Yes button.

5. In order to configure a SDI output select one of the extenders in the
EXT Units list that corresponds to the respective SFP and is intended
to be used as output.

6. Select the item UNI CON in the Type selection box of the Extender
Type tab and confirm your settings by pressing the Apply button.
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7.

Restart the 1/0 board upon request in the popup window by pressing
the Yes button.

The edited EXT Units for the SDI inputs now have to be either
assigned to an existing CPU Device or you have to create a new CPU
Device by using the New Device button for an assignment in the
Extender & Devices > CPU Devices menu.

The edited EXT Units for the SDI outputs now have to be either
assigned to an existing CON Device or you have to create a new
CON Device by using the New Device button for an assignment in
the Extender & Devices > CON Devices menu.

The SDI inputs and outputs are completely configured now and can
be used.

5.10 CPU Settings

New CPU Devices are configured in this menu including their assignment
to extenders.

The assignment helps to describe and switch more complex computer
configurations (e.g. Quad-Head with USB 2.0) in the matrix.

You have the following options to access the menu:

You can select the following settings:

Field Selection | Description

Text ID of the CPU Unit (see Chapter 5.4.2,

Page 84).

Member of Selection Assign the CPU Device to a group.
Group
Member of Selection Assign a CPU Device for a CPU Switch
Switch to the respective CPU Switch.
Name Text Name of the CPU Device.

Virtual Device | activated Create new CPU Device as a virtual one.

deactivated | Function not active (default).

Allow Private | activated Allow switching to the respective CPU

Device in Private Mode
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Field Selection | Description

deactivated | Function not active (default).

Force Private |activated Force switching to the respective CPU
only in Private Mode.

deactivated | Function not active (default).

Fix Frame Selection Force showing a colored frame when
Color list switching to the respective CPU. You can
select between 7 colors.

Reference activated Activate a reference CPU Device that
inherits both Device and extender
settings to any CPU Unit that is
connected to the matrix for the first time.

Note: It is recommended to activate the
reference setting for one single CPU
Device only.

deactivated | Function not active (default).

2 Step Access | activated Open a pop-up window after switching to
the particular CPU Device. In the
background a Video Only connection will
be established. It requires a confirmation
in the pop-up window to establish a Full
Access connection to the CPU Device.

deactivated | Function not active (default).
CPU Colors Selection The CPU Device name will be highlighted

list according to the color setting for text and
background. You can select between 16
colors.
Exclusive activated Activate an access limitation for the case
Access that a CPU Device is already connected

via Full Access connection. When having
the same priorities, any additional access
to the CPU Device can only be
established with a Video Only
connection. Having a lower priority any
additional connection is not possible.
Only when having a higher priority, an
additional Full Access connection can be
established and and K/M control can be
taken over.

deactivated | Function not active (default).
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OosD

= Select Configuration > CPU Units in the main menu.
adnin@CON 0

CPU Devices g _CPU Data n

1
01001 CPU 020190418 CPU_ 020190418

not assigned

not HQQ]:QI’\FH .
not assigned -_not assianed

SHITCH 61:1

Menu Configuration — CPU Devices

You can select the following buttons:

Button Function

New R. Create a new real CPU Device

New V. Create a new virtual CPU Device

New G. Create a new CPU Group

New S. Create a new CPU Switch (484 series)
New SP. Create a CPU for a CPU Switch

Edit Edit an existing CPU Device

Delete Delete an existing CPU Device
Cancel Reject changes

Save Save changes
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Java Tool

= Select Extender & Devices > CPU Devices in the task area.
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Menu Extender & Devices - CPU Devices

You can select the following buttons:

Button Function
New Open a new CPU Device
Delete Delete a new CPU Device

Apply Confirm a created CPU Device

Cancel Reject changes

> Assign selected extender units
>> Assign all available extender units
< Remove selected extender units
<< Remove all extender units
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You can select the following keyboard commands:

Function Keyboard Command
Change assignment number of EXT unit <t+>

upwards

Change assignment number of EXT unit <->

downwards

In order to create a new CPU Device, proceed as follows:

1. Press the New Device button.

2. Select areal CPU (Create a standard CPU) or a virtual CPU (Create
a virtual CPU) or a template of an existing CPU (Choose template).

A template can only be used if there is at least one existing CPU Device.

3. Press the OK button.
4. Determine all parameters that are relevant for the CPU.

5. To confirm the new CPU, press the Apply button.

In order to access a new CPU via matrix, an assignment of one or more
CPU type extender units is required. Proceed as follows:

1. Select the new CPU in the CPU Devices list.
2. Select one or more extenders in the Extender available list.

3. Perform the assignment by pressing the > button. To assign all
available extenders to the CPU, press the >> button.

The assignments are displayed in the Extender assigned list.

4. Confirm the assignment by pressing the Apply button.

In order to remove an extender assignment, proceed as follows:
1. Select a CPU in the CPU Devices list.
2. Select one or more extenders in the Extender assigned list.

3. Remove the assignment with the < button. To remove all existing
assignments, press the << button.

4. Confirm the removal with the Apply button.
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5.11 CPU Groups

The KVM matrix allows to bundle the CPU Devices of a configuration into
CPU groups. The groups can be used to logically or thematically subdivide
the CPU Devices. As an application example you can group all CPU
Devices together that are connected to a specific matrix in a matrix grid.
The configuration of CPU groups at the same times increases the clarity of
the configuration.

You have the following options to configure CPU groups:

osD

To create and configure a CPU Group, proceed as follows:

1. Select Configuration > CPU Devices in the main menu.
2. Press the button New G..

3. Enter a group name into the field Name.

4. Press the button Okay.

The group is created now.

To assign a CPU Device to a group, proceed as follows:
1. Select Configuration > CPU Devices in the main menu.
2. Select the CPU Device you want to assign to a CPU group.

3. Select the CPU Group for the assignment in the field
Member of Group using the cursor up and down keys.

4. Press the button Okay.
The CPU Device is assigned to the CPU Group now.
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Java Tool

To create and configure a CPU Group, proceed as follows:

1.

Select the tab CPU Groups in the menu Extender & Devices > CPU
Devices of the working area.

Press the button New Group.
A popup window will be opened.

Select Ok in the popup window or select a template from an existing
group (Choose template).

Enter a group name into the field Name.
Press the button Apply.

The group is created now.

To assign a CPU Device to a group, proceed as follows:

1.

Select the tab CPU Groups in the menu Extender & Devices > CPU
Devices of the working area.

Select the CPU Group to be assigned with a CPU Device.

Select a CPU Device in the list CPU/Group available that you want
to assign to the CPU Group.

Move the highlighted CPU Device to the list CPU/Group assigned.
Press the button Okay.
The CPU Device is assigned to the CPU Group now.
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5.12 Configuration CPU Switch (484 Series)

The CPU Switch (484 Series) can be specifically configured for a use with
a KVM matrix. The configuration allows to individually switch the up to
eight input signals via OSD.

You have the following possibility to configure the CPU Switch:

L)
0sD

OsD

To configure the CPU Switch for an individual switching of the single
inputs, proceed as follows:

1. Select Configuration > CPU Devices in the main menu.
2. Press the button New S..
A new CPU Switch will be created.
Enter a CPU Switch name into the field Name.
Assign an EXT Unit to the CPU Switch into the field EXT assigned.
Press the button New SP..
A new CPU (input) for a CPU Switch will be created (Port 1).

6. Assign the created CPU (5.) to a CPU switch in the field
Member of Switch.

7. Repeat the steps 5. and 6. for each input port in use at the CPU
Switch.

8. Press the button Okay.

The CPU Switch is now configured and can be individually switched
via OSD.
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5.13 Console Settings

You have the option to perform the following console settings:

5.13.1 CON Devices

New CON Devices are created in this menu including access rights and
assignment to extenders.

You have the following options to access the menu:

You can select the following settings:

Field Selection Description

ID Text ID of the CON Unit (see Chapter 5.4.2,
Page 84).

Priority 0-999 Priority of the CON Device.

Note: There is no K/M sharing between
CON Devices with a different priority
and the release time does not come into
account. CON Devices only have Video
Only access to a CPU Device, if a CON
Device with a higher priority is already
switched to it.

Name Text Name of the CON Device.
Show Macro activated Show the macro list instead of the CPU
List selection list.

deactivated | Function not active (default).

Virtual Device | activated Create new CON Device as a virtual
one.

deactivated | Function not active (default).

Allow User activated Allow activation of the User ACL at the
ACL local console.

deactivated | Function not active (default).

Force Login activated Force user login at this CON Device.

deactivated | Function not active (default).
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Field Selection Description

LOS Frame activated ¢ When the video signal between
source (computer, CPU) and the
CPU Unit or the connection
between matrix and the CON Unit is
lost, an orange frame will be
displayed.

e When switching to a CPU without
video signal, a blank screen will
appear surrounded by an orange
frame.

deactivated | Function not active (default).

Disable OSD | activated Disable OSD access for the respective
CON Device.
deactivated | Function not active (default).
Allow CPU activated Allow a scan mode with an automatic
Scan change of the video signal for the

favorite list (CPU Devices) of the
respective console or a logged in user.

deactivated | Function not active (default).

Force CPU activated Force a scan mode with an automatic
Scan change of the video signal for the
favorite list (CPU Devices) of the
respective console or a logged in user.

Note: An active scanner can be stopped
by a mouse or keyboard event. You gain
Full Access for the currently switched
CPU Device, if Force Connect is
activated.

deactivated | Function not active (default).

Scan Time 0-99 Retention period until switching to the
seconds next CPU Device.
Port Mode activated The favorite list will be replaced by a

port list where the ports from 1-999 can
be directly selected at each matrix or
Matrix Grid.

Note: The selection only works for CPU
Devices and has to be made according
to the switching of favorites.

When using the Port Mode, CON and
User favorites will be deactivated.

deactivated | Function not active (default).
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Field

Selection

Description

Redundancy
Off

activated

Function is not active.

deactivated

Automatically switch to the second link
of a connected redundant CON Unit
when losing the primary link of a CPU
Unit (default).

Reference

activated

Activate a reference CON Device that
inherits both Device and extender
settings to any CON Unit that is
connected to the matrix for the first time
Note: It is recommended to activate the
reference setting for one single CON
Device only

deactivated

Function not active (default).

CPU Colors

Selection list

The CPU Device name will be
highlighted according to the color setting
for text and background. You can select
between 16 colors.

Fix Frame
Color

Selection list

Show a colored frame at the CPU
Device. You can select between 7
colors. The colored frame of the CPU
device is displayed with priority.

OosD

= Select Configuration > CON Devices in the main menu.
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- CON Devices

03004 CON_01019084 1
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CON Data

|_Okay |

Draco_tera

Menu Configuration — CON Devices

You can select the following buttons:

Button Function
New R. Create a real console
New V. Create a virtual console
Edit Edit an existing console
Delete Delete an existing console
Cancel Reject changes
Save Save changes

Java Tool

= Select Extender & Devices > CON Devices in the task area.

2021-08-09

139



Draco tera

] Tora Tond 1235 - O %

£le Ear ewce Egvs 2
wH s m | W ¥ ¥ ¥ m A = @ B “ihse,
Open. Sove | Rouas | Consect Discancect | AchaEatiode Remuse Suwe | Devnked Upkad . | onkorng | Fash Update . Davee Fnder. SystemCheck Save Stas. R oo
000129145534 KV_DVO1 7| Master X

View “3| Extender & Devices - CON Devices

Manty T
Pea £ [N :
e " 4" Name 1.0400 CPU Connected

© g CON Assgmes

Control Priority ¢ ABowCPU Scan

bl % Virtual Device Force CPU Scan

Pressts
Force Login PortMode

”
(5]

Extended Switch R 030f | Frbi Amowliser ATt Sean Time [xae]
(3
®
& 105 Frame Redundancy Off

Status & Updates -

‘Status- Matrix Firmware
‘Status- Extender Firmwate
Uptate - Matnx Firmware ®

o0 ‘ShowMacrs List Rsterence

050 Disabled Pl Colors — von— v

'Update - Extender Fitmmware 10 d FlxframeColor  — v

Achate Configuraion "

Miscelaneous 1| ot . EVSREISERRH PuActess Gontol [Faveniss) | acros

Syetam Satings. Al u | Full Accoss. Vidso Accas o Accass

R i e © | rame o | Nam © b

Acoess 15 ‘

Swtch %

Hetwork

Dale and Time

Mo Gra

Extender & Devices S

EXTUniis 2

CPU Devices =

Con Dk

User Settings. Bl -

Usera 8 Grouga 2

Assignment o
Ed

Vitual CPU Daices —

ikl COM Devices

us-Sereen Convol

X

Y

|Contg reloated

Menu Extender & Devices - CON Devices

You can select the following buttons:

Button Function

New Open a new CON Device

Delete Delete a new CON Device

Apply Confirm a created CON Device

Cancel Reject changes

> Assign selected extender units

>> Assign all available extender units

< Remove the selected extender units

<< Remove all extender units
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You can select the following keyboard commands:

Function Keyboard Command
Decrease assignment number of the extender <+>

unit

Increase assignment number of the extender <->

unit

In order to create a new console, proceed as follows:
1. Press the New Device button.

2. Select a real console (Create a real Console) or a virtual console
(Create a virtual Console) or a template of an existing console
(Choose template).

0 A template can only be used, if there is at least on existing CON Device.

3. Press the OK button.
4. Determine all parameters that are relevant for the console.

5. To confirm a created console, press the Apply button.

To run a CPU via a matrix, one or more CON Units (extender) must be
assigned. To place an assignment, proceed as follows:

1. Select the console in the CON Devices list that has to be assigned to
an extender.

2. Select the extender in the Extender available list that should be
assigned to the CON.

3. Perform the assignment by pressing the > button. To assign all
available extenders to the console, press the >> button. The
assignments are displayed in the Extender assigned list.

4. Confirm the assignment by pressing the Apply button.

In order to remove an extender assignment, proceed as follows:
1. Select the console in the CON Devices list to be modified.
2. Select the extender(s) in the Extender assigned list to be removed.

3. Remove the assignment with the < button. To remove all existing
assignments, press the << button.

4. Confirm the changes by pressing the Apply button.

2021-08-09 141



Draco tera

In order to configure CPU access rights of consoles, proceed as follows:
1. Select a console in the CON Devices list.
2. Open the CPU Access Control tab.

3. Assign new access rights by using the right mouse button or the
respective keyboard commands (cf. below).

4. Confirm the configuration by pressing the Apply button.

You can select the following keyboard commands:

Function Keyboard Command
Add CPU to list Full Access <F>
Add CPU to list <V>
Add CPU to list No Access <N>

5.13.2 Mouse and Keyboard

The OSD configuration for mouse and keyboard is made in this menu.

You have the following options to access the menu:

0SD JAVA

You can select the following settings:

Field Selection | Description

Hor. Speed 1/x | 1-9 Adjustment of the horizontal mouse
speed, 1 = slow, 9 = fast (default
value: 4)

Ver. Speed 1/x | 1-9 Adjustment of the vertical mouse speed,

1 = slow, 9 = fast (default value: 5)

Double Click 100-800 Adjustment of the time slot for a double
click (default value: 200 ms)

Keyboard Region Set the OSD keyboard layout according
layout to the used keyboard (default: German
(DE))
Video Mode Variable or | Resolution that is used when opening
specific OsD
resolution

The mouse and keyboard settings are console specific and can be set
separately for each console.
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= Select Configuration > EXT Units in the main menu.
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Menu Configuration — EXT Units

You can select the following buttons:

Button Function
Cancel Reject changes
Save Save changes
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Java Tool
= Select Extender & Devices > EXT Units in the task area.

0 Mouse and keyboard settings are made in the OSD Data tab.
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5.13.3 Extender OSD

In this menu the settings for the Extender OSD can be adjusted. These
are local settings that can be made individually for each console.

You can select the following Extender OSD settings:

Field Selection | Description

Enable CPU activated When executing the key sequence for

Selection List opening the OSD, a selection list for
switching CPU Devices will be displayed
in the center of the monitor. Pressing the
<F7> button within the selection list
opens the standard OSD.

deactivated | Function not active (default)

Enable activated Enable Extender OSD (default: YES)

Connection deactivated | Function not active

Info

Update activated Update connection changes during fade-

Connection in of Extender OSD (default: YES)

Info deactivated | Function not active

Display Time 0-999 Duration of OSD fade-in (default: 10)

seconds

Horizontal 10 pixels Horizontal OSD position (default: -2)

Position

Vertical 10 pixels Vertical OSD position (default: 2)

Position

When setting the horizontal OSD position, a prefixed minus describes the
orientation to the right edge of the monitor, e.g. -2 means 2 x 10 = 20
pixels to this edge. When setting a vertical position, a prefixed minus
describes the orientation to the bottom edge of the monitor.

If the Update Connections function is deactivated, the Extender OSD
only appears when switching via OSD.

You have the following options to access the menu:

OosD

= Select Configuration > EXT Units in the main menu.
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1guration

EXT Units g EXT Data .

it 16190841
EXT 010190841 03004 CON_919190841

010190841 EXT 010190841
020190418 EXT_020190418 [ N |
DAON62140 EXT_RAOAG2140
040112302 FXT_040112302
060212436 EXT_040212434

SHITCH 61:1 Draco tera

Menu Configuration — EXT Units

In order to change the Extender OSD settings, proceed as follows:

1. Select the console extender in the EXT Units list whose Extender
OSD settings has to be adjusted.

2. When confirming the selection by pressing <Enter>, the respective
console extender will be enabled for editing.

Java-Tool
= Select Extender & Devices > EXT Units in the task area.
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Menu Extender & Devices - EXT Units

In order to change the Extender OSD settings, proceed as follows:

1. Select the console extender in the EXT Units list for which the
Extender OSD settings are to be adjusted.

Open the Extender OSD Data tab.

Adjust the desired settings and confirm your changes by pressing the
Apply button.
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5.13.4 Favorite List Consoles

Individual favorite lists of CPUs to be switched frequently can be created
for all consoles in this menu. A favorite list can contain up to 16 different
CPUs.

The switching of the favorites is done via 'Hot Key' using the keyboard
(see Chapter 6.1.1, Page 200).

You have the following options to access the menu:

OosD

CON Favorites = | | [ | | | |
CPU Devices Favorites/CPU Data

03004 CON_019190841 01001 CPU_B20190418

SHITCH 61:1

Menu Assignments — CON Favorites
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To create a favorite list for your own console, proceed as follows:

1. Select a CPU to be moved to the favorite list on the CPU Devices list.
Press <a> to move a CPU Device to the favorite list. Press <r> to
remove a CPU from the favorite list.

2. The order of the CPU devices within the favorite list can be changed
by pressing <+> and <->.

3. Press the Save button to save the settings.

Java Tool

= Select Extender & Devices > CON Devices in the working area and
select the console for the favorite list. Open the Favorites tab.
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Menu Extender & Devices - CON Devices
To create a favorite list for any console, proceed as follows:

1. Select the CPUs in the CPU available list that should be added to the
favorite list (CPU assigned). At the same time, multiple CPU Devices
can be marked by pressing and holding <Ctrl>.

2. Press the > button to move the marked CPU Devices to the favorite

list. If you press the >> button, the first eight CPU Devices from the
list will be moved to the favorite list (CPU assigned).
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3. The order of marked CPU Devices within the favorite list can be
changed by pressing <+> and <->.

4. Toremove marked CPU Devices from the favorite list, press the
< button. If you press the << button, all CPU Devices will be removed
from the favorite list.

5.13.5 Console Macros

In this menu macro commands for switching, disconnection or user
administration can be created. The macro commands are created for each
console separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via 'Hot Key' and the function keys
<F1>-<F16> (see Chapter 6.1.3, Page 202).

You can select the following settings:

Field Selection Description
Function |Connect Set bidirectional connection from
(01-16) (P1=CON, console P1 to CPU P2
P2=CPU)
Connect Video Set video connection from console P1
(P1=CON, to CPU P2
P2=CPU)
Disconnect Disconnect console P1
(P1=CON)
Logout User Logout current user
Set Real CPU Assign a virtual CPU to a real CPU
(P1=VCPU,
P2=RCPU)
Set Virtual CON | Assign a real console to a virtual
(P1=RCON, console
P2=VCON)

Push (P1=CON)

The KVM connection is forwarded to
console P1 and is changed to a video
only connection.
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Field Selection Description

Push Video The video signal of the current

(P1=CON) connection (KVM or video only) is
forwarded to console P1. The
connection remains unchanged (KVM
or video only).

Get (P1=CON) The console gets a KVM connection to
the CPU that is currently connected to
console P1. The connection of console
P1 is changed into a video only
connection.

Get Video The console gets a video only

(P1=CON) connection to the CPU that is currently
connected to console P1. The
connection of console P1 remains
unchanged (KVM or video only).

Login User Login a certain user P1 at console P2

P1 CON or CPU Name of CON or CPU Device

Device

P2 CPU or CPU Name of CON or CPU Device
Device

0 The macros can also be used to switch to CPU groups.

You have the following options to access the menu:

=

0sD

OsD

2ib)
=

= Select via Configuration > CON Macros in the main menu the
console for which a console macro is to be created.
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CON devices CON Macros

03004 CON_01019084 1
03002 CON_N&AR62140
03003 CON_R&A112302
03001 CON_R&p212434

a name lo lind an ilem
G1:1

Menu Configuration — CON Macros

In order to create a macro for the selected console, proceed as follows:

1. Select in the Key field the function key (F1-F32) for which a macro
should be created.

2. Select the respective place on the list (1-16) for the key that should be
set with a macro key.

3. Select for the highlighted position on the list a macro command in the
Macro Data field.

4. Set the necessary parameters P1 and P2 (e.g. CON Devices or CPU
Devices) for the selected macro command.

5. Confirm your inputs by pressing <Enter> and repeat the process for
further macro commands, if necessary.

Java-Tool

= Select Extender & Devices > CON Devices in the working area and
select the console for which a macro has to be created. Open the
Macros tab.
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Menu Extender & Devices - CON Devices

In order to create a macro for the selected console, proceed as follows:

1. Select in the Key field the function key for which a macro has to be
created.

2. Select in the Function column the commands that should be part of
the macro. The selection list will be opened by a double click on the
empty fields.

3. Select the respective parameters for the macro functions (e.g.
corresponding consoles and CPUs) in the P1 and P2 columns.

4. Confirm your inputs by pressing the Apply button.
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5.13.6

For an efficient macro configuration the following context functions are
available:

= When clicking on the Macros tab, macros can be assigned to other
consoles by using the Assign Macros to ... function and can be
copied from other consoles by using the Copy Macros from ...
function.

= When clicking on the macro list, macros of the selected key can be
copied into the cache by using the Copy Key Macros function. You
can paste the macros from the cache into a key by using the Paste
Key Macros function and you can reset all macros of the selected
key by using the Reset Key Macros function.

Shared Operation

This menu enables shared operation of a CPU Device by two or more
CON Devices. A CPU Device can be controlled by only one CON Device
at a time but can be taken over successively by other CON Devices.
Control of a CPU Unit by a CON Unit is relinquished after the expiration of
an inactivity timer associated with the controlling CON Device. The mouse
or keyboard may also be used to take control.

In order to allow a smooth and accurate function of the shared operation,
you should use identical mice and keyboards. They should be connected
to the same USB-HID ports of each CON Unit.

The alternative is using the USB-HID Ghosting (see Chapter 6.13, Page
226).

When taking over control within 10 s, any assigned USB 2.0/ 3.0
extenders, if available, will not be switched due to security and stability
aspects.

The shared operation will be deactivated between CON Devices with a
different priority as well as the Release Time.

You have the following options to configure shared operation:
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OosD

= Select Configuration > Switch in the main menu.

min@CON 61019684
Configuration

Menu Configuration — Switch

In order to configure shared operation, proceed as follows:
1. Activate the Enable Video Sharing function.
2. Activate the Force Connect function.

3. Activate the Keyboard Connect function, if taking over control by a
keyboard event should be possible.

4. Activate the Mouse Connect function, if taking over control by a
keyboard movement should be possible.

5. Define a Release Time of inactivity (0 - 999 sec.) after which control
can be taken over.
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Java-Tool
= Select System Settings > Switch in the task area.
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Menu System Settings - Switch

In order to configure shared operation, proceed as follows:
1. Activate the Enable Video Sharing function.
2. Activate the Force Connect function.

3. Activate the Keyboard Connect function, if taking over control by a
keyboard event is to be permitted.

4. Activate the Mouse Connect function, if taking over control by a
keyboard movement should be possible.

5. Define a Release Time of inactivity (0 - 999 sec.) after which control
can be taken over.

156 2021-08-09



Configuration

5.13.7 Multi-Screen Control

This menu configures the USB-HID switching operation, allowing a CON
Device with several monitors to control several connected sources
(computers, CPUs). Smooth switching can be performed for up to eight
connected sources by dragging the mouse pointer beyond the respective
monitor to an adjacent one.

Monitors can be arranged side-by-side, in a grid layout or completely free.

ﬁ When using sources (computers, CPUs) in multi-head operation (e.g.
dual-head), the configuration must be executed via Java Tool to carry out

the extended configuration options (from firmware V03.08).
A Multi-Head configuration for Apple Mac sources is not supported due to
limitations of the macOS.
When using CON Units with the possibility to connect a local source
(computer, CPU) in a Multi-Screen Control environment, the local
switching will be disabled.

related CON Device, must be physically connected to the same block of
8 ports on the I/O board of the matrix.

When configuring Multi-Screen Control via OSD, the number of supported
monitors is limited to four. This limitation also applies to the use of older
hardware.

0 In order to enable Multi-Screen Control, all Extender Units assigned to the

CON Units that have been already configured for Multi-Screen Control can

(9 be connected together to other blocks of 8 ports. In this case any further
configuration is not necessary, their functionality will remain as set
previously.

You have the following options to access the menu:

‘mF

0SD JAVA
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OSD (simple configuration for Single-Head applications)

= Select Assignments > Multi-Screen Control in the main menu.

adnin@CON_01019084
Multi Screen Control

Nrrangement + Switching
1 x4
[ H |

Screen il | Screen #t2 | Screentid 1 Screen i

CON_0101908841 screen not available screen not available screen not available

Menu Assignments — Multi-Screen Control

In order to configure the Multi-Screen Control, proceed as follows:

1. In the Arrangement field, select the layout for the CON Device you
want to configure (1 x4 or 2 x 2).
The fields for the configuration of the individual displays will be
arranged accordingly.

2. Activate Manual option, if USB-HID switching is to be restricted to
keyboard commands (see Chapter 6.7, Page 217).
Manual switching allows the use of multi-head consoles.

3. Ensure that the Enabled option is set to Y on all displays in order to
activate the respective display for Multi-Screen Control.

4. Select one or more control displays within the CON Device by setting
the Control function to Y in the display field.
Control displays are referred to the extender units within the Multi-
Screen Control that are connected to keyboard and mouse.
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5.  When using the Owner function, you can determine which control
display is permitted for USB-HID switching to the different displays.
Select that display from the list.
In order to make a display accessible to all neighboring control
displays, set the Owner function to shared.

6. Use the Frame function to configure a red frame that shows the
current display with mouse control after the expiration of a selectable

timer.

The frame to fade in can be individually activated by using a timer
>0 seconds.

Java Tool (extended configuration for Multi-Head applications)

= Select Assignment > Multi-Screen Control in the task area.
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In order to configure the Multi-Screen Control, proceed as follows:

1. Select the block of 4 or 8 ports in the list of the working area that
should be configured for Multi-Screen Control.
Only blocks of 4 or 8 ports that contain at least one CON Unit are
shown.
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2.

Activate Manual option, if the USB-HID switching is to be restricted to
keyboard commands (see Chapter 6.7, Page 217).
Manual switching allows the use of multi-head consoles.

In the Arrangement field, select the layout for the CON Devices you
want to configure. Select as follows:

— Horizontal: horizontal arrangement
— Block: block arrangement

— Free: free arrangement (The free arrangement allows a flexible
positioning of the displays for diverse applications.)

The fields for the configuration of the individual displays will be
arranged accordingly.

Select one or more control displays within the CON Device by setting
the Control function to Y in the respective display field.

Control displays are referred to the extender units within the Multi-
Screen Control that are connected to keyboard and mouse.

When using the Owner function, you can determine which control
display is permitted for USB-HID switching to the different displays.
Select that display from the list.

In order to make a display accessible for all neighboring control
displays, set the Owner function to shared.

Use the Frame function to configure a red frame that shows the
current display with mouse control after the expiration of a selectable
timer.

The frame to fade in can be individually activated by using a timer
>0 seconds.

For the use of Multi-Head sources (computer, CPU), an additional
configuration of the CPU Devices is mandatory. To do this, select
Extender & Devices > CPU Devices in the working area. Select the
CPU Device to be configured und open the tab Monitor
Arrangement.

The configuration of CPU Devices, which are connected to Single-
Head-Sources (computer, CPU) is not mandatory.

Enter the resolution of the total desktop area into the fields Total
Desktop Resolution. For instance, if there are 4 graphic card outputs
with a resolution of 1920x1080 each, you have to enter 7680 under
Width and 1080 under Height.
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9. Select the individual resolution of the graphic card output from the
selection list in the field Resolution 1 (e.g. 1920x1080). This is the
graphic card output the CPU Device is connected to.

10. Enter the respective pixel coordinates of the CPU Device in the Multi-
Screen Control arrangement into the fields Offset X and Offset Y.
For instance, you have to enter 1920 for a shift of 1920 pixels to the
right into the field Offset X.

11. If the CPU Device to be configured is a Dual-Head extender (482
series), activate the option Dual-Head Extender. Enter the resolution
of the 2nd graphic card output and the offset information in the field
Resolution 2 .

12. For some operating systems it is necessary to activate the option
Multiplier. This is mandatory, if you cannot reach all areas of the
desktop with your mouse cursor.

13. After changing the configuration, a restart of the extender is
mandatory. For this purpose, a corresponding popup window will
occur after pressing the button Apply.

By executing steps 7-11 the CPU Device is configured for the Multi-
Head operation and can be used now.

2021-08-09 161



Draco tera

5.13.8 Active Directory

The KVM matrix can be synchronized with the directory service Active
Directoy with regard to user authentication. This allows the user to login at
the KVM matrix using login information from the Active Directory service
and to contact the Active Directory Server for each authentication that
does in fact the proper authentication.

The connection between KVM matrix and the Active Directory server is
established via OpenLDAP and periodically synchronized every 5 minutes.

The search of users to be synchronized and automatically added to the
KVM matrix configuration can either be based on a group or
organizational unit (OU). In both cases a user requires to be at least
assigned to one group:

* In case of the group, all users belonging to a previously defined group
on the active directory server are added to the KVM matrix and
synchronized. In this alternative, the organizational structure of the
organizational units (OUs) are added as matrix user group to the KVM
matrix configuration. This means that the organizational unit (OU) that
includes the user can be found as a matrix user group in the KVM
matrix configuration after the synchronization. A user can be member
of up to 8 groups.

* In case of the organizational unit, all users belonging to groups that
are located directly under this organizational unit are added and
synchronized. The groups can also include subgroups. The structure
of the groups is added to the KVM matrix configuration as user group.
Each group will be represented in the KVM matrix as a user group
after the synchronization. Groups that are located in sub
organizational units will be ignored.

The integration of Active Directory is only available with the controller
board 480-CTRL2.

You have the following options to configure the service:
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OosD

To configure the synchronization to the Active Directory server, proceed
as follows:

1. Select Configuration > Network in the main menu of the KVM
matrix.

2. Activate at least the function LDAP and optionally LDAP TLS/SSL.

3. Enter the appropriate IP address and the port number in the field
LDAP Server (default port number: 389).

4. Enter the LDAP Base DN into the appropriate field (e.g. dc=example,
dc=com).

Note: Changes done in step 2 to 4 only come into effect after a restart of
the KVM matrix.

5. Select Configuration > User Data in the main menu of the KVM
matrix.

00001 admin

S

ot assigned

| CPU Access Control List

Enler a name lo lind an ilem
SHITCH 01:1

Menu Configuration — User

6. Press the button New LU to create a new LDAP user. This user
functions as a bind user.

7. Enter a name into the field name Name.
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8. Enter the Common Name (CN) of the bind user into the field Login
Name.

9. Enter the password of the bind user from the Active Directory into the
fields Password and Repeat Password.

10. Confirm the creation of the user with Okay.
11. Stay in the menu Configuration > User Data.

12. Press the button New LG to create a new LDAP group. The group
determines which users of the Active Directory server should be
synchronized.

13. Enter a name into the field Name.

14. Enter either the Common Name (CN) of a group or the Common
Name (CN) of an organizational unit into the field LDAP OU=/CN= as
shown below:

a. OU= name of the organizational unit

b. CN= name of the group
Note: The field entry must include either OU= or CN=.
15. Confirm the creation of the group with Okay.

The Active Directory synchronization can be used now.

A matrix configuration should only include one LDAP user and one LDAP
group at the same time. The LDAP user and the LDAP group can be
created, changed or deleted during ongoing operation: No restart of the
matrix is required.

Java Tool

To configure the synchronization to the Active Directory server, proceed
as follows:

1. Select the tab LDAP under System Settings > Network in the
working area.

2. Activate the function LDAP and optionally Use TLS/SSL.

3. Enter the respective IP address and port number into the field
LDAP Server (default port number: 389).

4. Enter the LDAP Base DN into the respective field (e.g. dc=example,
dc=com).
5. Select User Settings > Users & Groups in the task area.

Note: Changes done in the step 2 to 4 only come into effect after a restart
of the KVM matrix.
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Menu User Settings - Users & Groups

6. Create a new LDAP user (bind user) by pressing the button
New User.
A popup window will appear.
Select Create a LDAP User in the popup window.
Enter a user name into the field Name.
Enter the Common Name (CN) of the bind user from the Active
Directory into the field Login Name.

10. Enter the password of the bind user from the Active Directory into the
field Password.

11. Confirm the creation of the user by pressing the button Apply.

12. Stay in the menu und open the tab Groups.

13. Press the button New Group to create a new LDAP group. A popup
window will appear

14. Select Create a LDAP Group in the popup window. The group
determines which users of the Active Directory server should be
synchronized.

15. Enter a name into the field Name.
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16. Enter either the Common Name (CN) of a right group or the Common
Name (CN) of an organizational unit into the field LDAP OU=/CN= as
shown below:

a. OU= name of the organizational unit
b. CN= name of the right group
17. Confirm the creation of the user by pressing the button Apply.

The Active Directory synchronization can be used now.

5.14 Saving and Loading of Configurations

You have the option to set the following administration of configurations:

5.14.1 Active Configuration

You have the following option to access the menu:

m

0sD
= Select Configuration > Save in the main menu.

By selecting this menu item, the active configuration of the matrix is
saved to the permanent matrix memory. By default, the last
configuration that has been saved in this way will be restored after a
restart of the matrix.

Changing or saving configurations blocks the matrix memory and leads to
a freeze of all OSD menus for a few seconds. The switching connections
are not affected by this freeze.

If you select Auto Save within the system settings an additional automatic
saving of the configuration will be periodically performed (see Chapter
5.3.2, Page 76).
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5.14.2 Saving of Configurations (internal)

In this menu the current matrix configuration is saved to predefined
storage locations. However, it does not replace the buffering of
configuration (see Chapter 5.14.1, Page 166).

You have the following options to access the menu:

m N

0sD
In Active, the name and detailed information of the current configuration
are shown. This configuration can be saved.

In Default and File #1 to File #8, the name and detailed information of the
respective saved configuration are shown. These storage locations can be
overwritten.

The storage location to be overwritten by the current configuration must be
selected explicitly.

The current configuration will be saved to this storage location and will be
shown immediately in the menu. The previously saved configuration saved
to this storage location is deleted.
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You have the possibility to save the created configuration within eight
storage locations in the matrix (File #1 — File #8). Additionally a
configuration can also be saved as default configuration.

1. Select Configuration > Save As... in the main menu.

2. Select the required storage location (File #1 — File #8) or Default.

Standard
Factory settings

Defaul t Standard
Factory settings

TrainKonl
Factory settings
Standard

lactory settings
Standard

Factory settings
Standard

Factory settings
Standard

Factory settings
Standard

Factory settings
Standard

Factory settings
Slandard

Factory settings

L syrrcipi g D i
Menu Configuration — Save as

168 2021-08-09



Configuration

Java Tool

In order to save the configuration into the internal matrix memory, proceed
as follows:
1. Select File > Upload in the menu bar.

2. Enter the IP address of the matrix, your user name and your

password and confirm your inputs with the Next button.

Select the storage location in that the configuration has to be saved
(default or config01 — config08) and confirm with the OK button.

f Upload...

Steps Connect

1. Connect

2. Select Configuration Slot Hostname / IP Address 192.168.170.168

User admin

Password

ihse.

KVM & Beyond

< Back Mext= Einish

Menu File — Upload
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5.14.3 Loading of Configurations (internal)
Previously saved configurations are loaded in this menu.

You have the following options to load configurations from files:

In Active, the currently loaded configuration is displayed.

In addition to the default configuration, up to eight further configurations
can be loaded.

The selection of the configuration to be loaded can be made between
eight personalizable configurations and the default settings.

The selected configuration is immediately loaded and displayed in the
menu as Active. The previously active configuration is deleted.

OsD
1. Select Configuration > Open in the main menu.
2. Select the desired configuration.

3. Load the configuration by pressing <Enter>.

Standard
Factory settings

Defaul t Standard
Factory settings

TrainKonl
Factory settings
Standard

[actory settings
Standard .
Factory settings
Standard

Factory settings
Standard

Factory settings
Standard
Factory settings
Standard
Factory settings
Slandard
Factory settings

Menu Configuration — Open...
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1. Select Status & Updates > Activate Configuration during online-
mode in the task area

2. Select the desired configuration.

3. Load the configuration by pressing the Activate button.

%l Tera Tonl 3220 - n x
Bl 50k Oween v 2

wH s m | W W ¥ ¥ m| A = §H B “ihse,
Qpen Seve | Rebad | Conmect Disconmect | Activeie Edi Mode Remole Save | Download . Upload. Montoing | Flash Update . Device Finder . System Check . Save Status.. . ot
e

Wiew PN status & Updates - Activate Configuration

Makis 7

Pan

ang o b4
‘Control

Aciive Configuration: Narme 145

Flle Name o IP Adoress verson
Comr - %

Extendad Swikch
Presets

‘Status- Mt Fimware:
‘Stas- Extander Fimware Fie#
Update - Watix Fimware o Fies
Update - Extender Firware
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Micelanzous

0
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System
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Swich

Newor

Date and Time

Matx Grid

Extender & Devices ~
EXT Ui

CPU Devices

CON Dwviens:

User Settings. -
Usara s Grougs

Assignment PS
Vi3l CPU Davices
iisl COM Devicas

Raioaa
Muti-Screen Conkral

|Loading configuration successtul

Menu Status & Updates - Activate Configuration
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5.14.4 Saving of Configurations (external)

Configurations can be saved as a files that can be stored independent of
the matrix.
You have the following option to access the menu:

1. Select File > Save As in the menu bar.
Enter a name for the configuration.

3. Select the directory of the configuration on your storage medium
where it is to be saved.

0 Configurations are always saved in a file with the ending .dtc.

fd Z2A X

Look In: |Dﬁrr‘rmare(\\winserver)(z:) v| | (& | | i | | i1 | | = || = |

[ Trash-1000

[E5 Private (GESPERRT)
[ﬁ' Publicversion

ﬁ' Releaseversion

(&5 Testversion

File Mame: KVM_DV03_default

Files of Type: | (*.dic)

Menu File — Save As
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5.14.5 Loading of Configurations (external)
Externally saved configurations are opened and activated in this menu.
You have the following option to load configurations from files:
/,

=7
=

1. Select File > Open... during offline-mode and select the storage
location of the configuration file that has to be opened.

Open the configuration by pressing the Open button.

3. Select File > Upload in the menu bar to transfer the opened
configuration to the matrix. Enter the necessary parameters.

4. Select Device > Connect in the menu bar to make a connection
between the matrix and the Java Tool. Enter the necessary
parameters.

5. Select Status & Updates > Activate Configuration and select the
configuration to be activated.

6. Confirm the process with the Activate button.

The opened configuration is activated.

b ZA ><

LookIn: | e firmware (Wwinserver) (Z:) v| ] 1 =N | B

[E5 Trash-1000

ﬁ' Private (GESPERRT)
ﬁ' Publicversion

(&5 Releaseversion

(& Testversion

File Mame:

Files of Type:  (*.dic) v

Open Cancel

Menu File — Open...
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5.15 Export and Import Options

The Draco tera offers the ability to read out available configuration lists
(extender, CPUs, consoles and users) for export and import again via
Java Tool. You have the following option to handle configuration lists.

Exported configuration lists are always saved in .csv format that allows
offline editing with common spreadsheet applications.

You have the following option to export or import configuration lists:

5.15.1 Export Options

Configuration lists are exported in this menu. In order to export, proceed
as follows:

1. Select File > Export in the menu bar.

2. After opening the menu, select the list to export.
3. Select the storage location for the export file.
4.

Confirm the export with the Finish button.

J.\ Export... X
Steps Select Type
1. SelectType
2. Export Configuration to
CSV File
(®) Extender
CPU
Console
User
CPU Groups

User Groups

IP Session Config

ihse.

KVM & Beyond

= Back Mext = FEinish Cancel

Menu File — Export
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5.15.2 Import Options

Configuration lists are imported in this menu. In order to import, proceed
as follows:

1. Select File > Import in the menu bar of an offline configuration.

2. After opening the menu, select the list to import (Extender, CPU,
Console or User).

Select the directory of the list to import.
Confirm the import with the Finish button.

0 Importing configuration lists is only possible in offline configurations.

f] Import... X
Steps Select Type
1. Select Type
2. Import Config from C3V
File
(®) Extender
CPU
Console
User
CPU Groups

User Groups

IP Session Config

ihse.

KVM & Beyond

= Back Mext = Finish

Menu File — Import...
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5.16 Matrix Cascading

This simple method of cascading allows a switchable connection between
two matrices via so called Tie Lines.

The Matrix Cascading does not require Bundle 4.

This kind of configuration may become necessary, if the number of ports
in the entire system has to be increased or if certain important connections
should be distributed to several matrices due to reasons of redundancy.

The Tie Lines are unidirectional and can only be used in one direction
according to their configuration. For a bidirectional use of the cascading
you have to configure opposite Tie Lines.

In order to connect Tie Lines to the matrices, you have to create intended
Cascade CON and Cascade CPU Devices that have to be switched
within the cascaded environment.

You have the following options to configure Matrix Cascading:

0sD

>

General Preparation

1. Define a Master Matrix. All further matrices will be configured as Sub
Matrices in the configuration process.

2. Ensure that the Tie Lines will only connected after finishing the
configuration.
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>

_EXT Units EXT Data

Select Configuration > EXT Units in the main menu of the master
matrix.

10199841
EXT 010190841 03004 CON_919190841
010190841 EXT 010190841

P2P190418 EXT_020190418 [ N | D |
PLPRE2140 EXT_040A6214A
040112302 FRT_N40112302
040212434 EXT_D40212434 a
0
200
German DL,129
1920 ~ 1080

| ERT Tupe

1.

a name lo lind an ilem
i 01:1 )raco tera

Menu Configuration - EXT Units

Press the New button.

A new Extender Unit will be created that is needed for the connection
of Tie Lines.

Enter an appropriate extender name into the Name field.

Enter a port number into the Port field according to the required
connection of the Tie Line.

If the Tie Line should be directed from the Sub to the Master, set the
Cascade-CON option to Y (C#1) in the Input Signals column.

If the Tie Line should be directed from the Master to the Sub, set the
Cascade-CPU option to Y (C#1) in the Output Signals column.
Save your settings by pressing the Okay button.

If you have created a Master/Sub CON Unit, select Configuration >
CON Devices in the main menu of the master matrix and press the
New R button.
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A switchable CON Device will be created.

7. If you have created a Master/Sub CPU Unit, select Configuration >
CPU Devices in the main menu of the master matrix and press the
New R button.

A switchable CPU Device will be created.
Enter an appropriate Device name into the Name field.
Assign the previously configured Extender Unit to the just created
Device by moving the Extender Unit from the Ext available field into
the Ext assigned field and save your settings.
10. Repeat steps 1 to 9 for the Sub Matrix.
11. Select Configuration > System in the main menu of the Sub Matrix
and set the Sub Matrix optionto Y.
The OSD of the Sub Matrix will immediately freeze and will be only
accessible by using the keyboard command <'Hot Key'>, <s>, <o0>.
12. Restart all I/O boards on which any Cascade CON or CPU Units
have been configured or alternatively restart the matrix.

13. Connect the Tie Lines to the matrices. Ensure that each Cascade
CON on one matrix is connected to Cascade CPU on the other matrix
in order to achieve switchability between two matrices.

The Matrix Cascading is now configured and can be used. Additional Tie
Lines are configured accordingly. The use of cascading is described in
Chapter 6.1.4, Page 203.
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1. Connect to the Master Matrix and activate the Edit Mode.

2. Select the menu Extender & Devices > EXT Units in the task area
and press the New Unit button.

A popup window opens.
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Menu Extender & Devices - EXT Units

3. Ifthe Tie Line should be directed from the Sub to the Master, select
Cascading CON Unit in the Choose template selection box.
If the Tie Line should be directed from the Sub to the Master, select
Cascading CPU Unit in the Choose template selection box.
Enter an appropriate extender name into the Name field.
Enter a port number into the Port field according to the required
connection of the Tie Line.
Confirm your settings by pressing the Apply button.

If you have created a Cascade CON Unit, select Extender & Devices
> CON Devices in the task area of the master matrix and press the
New Device button.

A switchable CON Device will be created.
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8.

11.
12.

13.

14.

If you have created a Cascade CPU Unit, select Extender & Devices
> CPU Devices in the task area of the Master Matrix and press the
New Device button.

A switchable CPU Device will be created.

Enter an appropriate extender name into the Name field.

. Assign the previously configured Extender Unit to the just created

Device by moving the Extender Unit from the Extender available
field into the Extender assigned field and save your settings by
pressing the Apply button.

Connect to the Sub Matrix and repeat steps 1 to 10.

Select System Settings > System in the task area of the Sub Matrix
and activate the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only
accessible by using the keyboard command <'Hot Key'>, <s>, <0>.
Restart all I/O boards on which any Master/Sub CON or CPU Units
have been configured or alternatively restart the matrix.

Connect the Tie Lines to the matrices. Ensure that each Cascade
CON on one matrix is connected to Cascade CPU on the other matrix
in order to achieve switchability between two matrices.

The Matrix Cascading is now configured and can be used. Additional Tie
Lines are configured accordingly. The use of cascading is described in
Chapter 6.1.4, Page 203.
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5.17 Matrix Grid

In this menu you can configure a Matrix Grid in order to connect two or
more matrices. This kind of configuration may become necessary if the
number of ports in the entire system has to be increased or if certain
important connections should be distributed to several matrices due to
reasons of redundancy.

The connections between two matrices have to be established by so
called Grid Lines that are connected between particular 1/0 ports as
connecting links. The Grid Lines can be used bidirectionally and can
respectively handle a full access connection of a CON Device to a CPU
Device.

The number of Grid Lines in the system specifies, if a CON Device can be
switched to a CPU Device in Non-Blocking Access or in Blocking Access
and has to be separately determined for each Grid environment.

In this case Non-Blocking Access means that a Grid Line for a cross-
matrix switching operation of a CON Device to a CPU Device is available
at any time.

Whereas Blocking Access means that for a certain switching operation no
Grid Line may be available according to the switching status within the
Grid. The result will be that no cross-matrix switching will be possible.

You have the following options to configure a Matrix Grid:

‘mF

0SD JAVA

Administration of Settings

Within a Matrix Grid you have to differ between settings that have to be
made locally for each matrix and settings that can be made globally so
that they are valid for the whole Matrix Grid.

The settings in the following menus have to be made separately for each
matrix or within the master matrix in order to affect all matrices in the Grid:

System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid,
Multi-Screen Control
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The settings in the following menus have to be made globally and only
once within the Matrix Grid:

EXT Units, CPU Devices, CON Devices, User, CON Macros, User
Macros, CON Favorites, User Favorites, Virtual CPU Devices, Virtual
CON Devices

If global settings are made in the respective menus, they will be
immediately available on each matrix within the Matrix Grid.

General Preparation

The following requirements have to be fulfilled before starting the Matrix
Grid configuration:

1. The Matrix Grid function (Bundle 4) must be activated on all matrices
to be connected to the Grid by a license key (see Chapter 5.21, Page
198).

2. Firmware V03.10 must be installed on all matrices to be connected to
the Grid, but with the same firmware on each matrix.

3. All matrices to be connected to the Grid must be within the same
TCP/IP network (see Chapter 5.4.5, Page 95).

4. The port 5556 needed for network communication must not be
blocked by a firewall.
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In order to configure a Matrix Grid, proceed as follows. The following
configuration steps have to be repeated for each matrix separately:

= Select Configuration > System in the main menu.

SHITCH @
_tandard i
Factory settings

080 Data CPU

SHITCH 611

Menu Configuration — System

1. Enter a unique name for each matrix into the Device field. Each name
only may exist once within the Matrix Grid.

2. Enter a unique Grid name into the Name field. The Grid name has to
be same within all Grid matrices.

3. Select Configuration > Matrix Grid in the main menu.
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adnin@CON 010190841 (3712/2116)

Matrix Crid
N

Menu Configuration — Matrix Grid

Activate the Enable Matrix Grid function.

5. Write all device names of the Grid matrices into the Matrix Grid list,
starting in the left column. Based on the listings, a Grid master will be
automatically determined for the Matrix-Grid. The more on the top a
matrix is listed in the matrix Grid list, the more likely the matrix is
considered in the automatic master selection, provided that certain
criteria like system availability are fulfilled.

6. Activate the single matrices in the Matrix Grid list by enabling the Y
(YES) function.

7. Enter the number of chassis ports for each matrix (8, 16, 32, 48, 64,
80, 152, 160 or 288).

8. Restart all matrices, beginning with the master matrix.

The Matrix Grid can be used now and offers the possibility for a cross-
matrix switching of CON Devices to CPU Devices.
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= In order to use the Matrix Grid execute the configuration wizard in the
menu System Settings > Matrix Grid. It guides you through the
configuration of Matrix-Grids.
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5.18

USB-HID Ghosting

This function allows specific keyboard and mice descriptors (device
descriptions) to be permanently stored in the CPU unit. This eliminates the
need to register and deregister the keyboard and mouse on an operating
system each time there is a shared use of a source (computer, CPU) by
two or more consoles within a KVM matrix.

Next to the use of Hot Keys commands (see Chapter 6.13, Page 226) the
activation and management of the USB-HID Ghosting information can also
be handled centrally via KVM matrix to reach all connected KVM
extenders at the same time.

You have the following option to option to perform the central
management of USB-HID Ghosting information:

General Preparation

To use the USB-HID Ghosting management via Java Tool, this requires
that USB-HID Ghosting has been already activated at a CPU Unit via Hot
Key command or the USB-HID Ghosting information is already available
as a file with the extension .dhg.

Java Tool

Several general options are available. For these options select the menu

Extender & Devices > EXT Units in the task area, select an EXT Unit

(CPU) and open the tab USB-HID Ghosting:

e To read the USB-HID Ghosting information of an EXT Unit (CPU),
select it and press the button Read in the symbol bar of the tab.

* To locally store existing USB-HID ghosting information of an EXT Unit
(CPU), select it and press the button Save As....

* To delete existing USB-HID ghosting information of an EXT Unit
(CPU), press the button Reset.

To transmit any manually activated USB-HID Ghosting information of a

single EXT Unit (CPU) to other extenders, proceed as follows:

1. Connect to the KVM matrix via Java Tool and activate the Edit Mode
mode in the symbol bar.
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2. Select the menu Extender & Devices > EXT Units in the task area
and select the EXT Unit (CPU) with active USB-HID Ghosting.

CL I, A N S ‘ihse

wew &

—— | CETCTTETE—

PETEL ) B

Menu Extender & Devices - EXT Units

3. Select the tab USB-HID Ghosting.

4. Press the button Read. The current USB-HID Ghosting information of
the EXT Unit (CPU) is read out and shown. At the same time, the
USB-HID connection will be disconnected for a few seconds.

5. Press the button Assign....

A popup window will appear.

6. Select the those EXT Units (CPU) in the field Available to assign
settings to that are intended to receive the USB-HID Ghosting
information.

7. Press the respective button to move the EXT Units (CPU) into the
field Assign settings to....

8. Press the button Next >, confirm the occurring notification and finally
press Next > again.

9. Press the button Start to activate the transmission and press the

Button Finish as soon as the transmission is completed.
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5.19

To load a USB-HID Ghosting template (.dhg file extension) for a further
distribution proceed as follows:

1. Press the button Open in the tab USB-HID Ghosting.

2. Select the respective template with the file extension .dhg and press
the button Select.

3. Select the EXT Unit (CPU) the USB-HID Ghosting template should be
transmitted to and press the button Transmit.

4. If required, the USB-HID Ghosting information can be transmitted to
any connected extender by pressing the button Assign....

During reading and writing USB-HID Ghosting information, there will be a
short interrupt of the USB-HID and video signal.

Management of DDC Information (EDID)

By default, the KVM extenders transmit the factory preset DDC (EDID) to
the sources (computer, CPU). This information is suitable in most cases.

For special requirements, DDC information can be retrieved and uploaded
as a binary file to both the CPU Unit and the CON Unit.

Next to the use of Hot Keys commands (see Chapter 6.13, Page 226) the
activation and management of the DDC information can also be handled
centrally via KVM matrix to reach all connected KVM extenders at the
same time.

You have the following option to manage DDC Information:

General Preparation

To use the DDC information management via Tera tool, this requires that
DDC information has been already transmitted at a CPU Unit via Hot Key
command or the DDC information is already available as a file with the
extension .bin.
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Several general options are available. For these options select the menu

Extender & Devices > EXT Units in the task area, select an EXT Unit

(CPU) and open the tab EDID:

* Toread the DDC information of an EXT Unit (CPU), select it and
press the button Read in the symbol bar of the tab.

* Tolocally store existing DDC information of an EXT Unit (CPU),
select it and press the button Save As....

* To set existing DDC information of an EXT Unit (CPU) back to factory
default, press the button Reset.

To copy any manually transmitted USB-HID Ghosting information of a

single EXT Unit (CPU) to other extenders, proceed as follows:

1. Connect to the KVM matix via Java Tool and activate the Edit Mode
in the symbol bar.

2. Select the menu Extender & Devices > EXT Units in the task area
and select the EXT Unit (CPU) with already transmitted EDID
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Menu Extender & Devices - EXT Units
3. Select the tab EDID.
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4.

Press the button Read.

The current DDC information of the EXT Unit (CPU) is read out and
shown.

Press the button Assign....
A popup window will appear.

Select those EXT Units (CPU) in the field Available to assign
settings to that are intended to receive the USB-DDC information.

Press the respective button to move the EXT Units (CPU) into the
field Assign settings to....

Press the button Next >, confirm the occuring notification and finally
press Next > again.

Press the button Start to activate the transmission and press the
Button Finish as soon as the transmission is completed.

To load a DDC information template (.bin file extension) for a further
distribution proceed as follows:

1.
2.

Press the button Open in the tab EDID.

Select the respective template with the file extension .bin and press
the button Select.

Select the EXT Unit (CPU) the DDC template should be transmitted to
and press the button Transmit.

If required, the DDC Ghosting information can be transmitted to any
connected extender by pressing the button Assign....
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5.20 Firmware Update
5.20.1 Matrix Update

The firmware of the matrix can be updated in this menu.

You have the following option to access the menu:

-

Java Tool

Only use computers to update the matrix that are not integrated into the
KVM extender / matrix setup.

Ensure that the computer used for the update is not set into stand by
mode or sleep mode during the update.

Ensure that your configuration has been saved externally before you start
the update.

For reasons of network stability, an update via WLAN is not
recommended.

Preparation
Take the following steps in order to be prepared for the matrix update:

1. Save the matrix configuration externally (see Chapter 5.14.4, Page
172).

2. Open Extras > Options in the menu bar and insert in the setting
Firmware Directory the directory from which the update files should
be standardly sourced.

Put all hot spare boards into the matrix.

Activate the Syslog function (see Chapter 3.9, Page 41) for the
monitoring of the update, if unlocked via license key.

Ensure that all USB 2.0 extenders are only connected to the provided
ports (fixed ports) before you start the matrix update. Non-compliance may
affect the stability of the update.
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Performing the Update
Take the following steps in order to be prepared for the matrix update:

1. Select Status & Updates > Update - Matrix Firmware in the task
area. All updateable components of the matrix will be automatically
selected and highlighted in green.
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2. Start the update by pressing the Update button in the lower part of
the working area.

3. Restart the Matrix after the update by pressing the Restart matrix
button in the lower part of the working area.
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5.20.2 Extender Update

The firmware of the extenders connected to the matrix can be updated in
this menu.

You have the following option to access the menu:

Preparation
Take the following steps in order to be prepared for the extender update:

1. Save the matrix configuration externally (see Chapter 5.14.4, Page
172).

Open Extras > Options in the menu bar and insert the name of the
directory from which the update files should be sourced in Firmware
Directory.

2. Connect all hot spare extenders to the matrix.

For reasons of network stability, an update via WLAN is not
recommended.

Performing the Update in Standard Mode (parallel Update)

1. Select Status & Updates > Update - Extender Firmware in the task
area. The standard mode for the parallel update will be selected by
default and the Upload Firmware tab will be opened.
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2. Before the actual update process, all firmware files have to be
uploaded to the respective 1/O boards on that extenders will have to
be updated. If a newer firmware is available, appropriate I/O boards
will be automatically selected for the upload in the Selected column
and highlighted in green.

3. Start the upload and distribution of the update files by pressing the
Upload button.

By performing the upload process, no update files will be installed. the
update process can be performed at a later time.
If there are not selected all I/O cards, the upload of the update files will be
performed in sequence.
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4. Atfter finishing the upload process successful completion will be
confirmed by a popup message. If you want to directly start the actual
update process, you will have to confirm this by pressing the Yes
button. You will be immediately forwarded to the Update Firmware
tab.

When updating an identical or an older firmware version than the version
currently installed, the Force Update option in the lower part of the
working area must be enabled.
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5. Start the actual update process by pressing the Update button.

Just before the update process, all affected I/0O boards will be set into
Service Mode and retrieved gradually after finishing the respective
updates.
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Performing the Update in Expert Mode (sequential Update)
Take the following steps in order to be prepared for the extender update:

1. Select Status & Updates > Update - Extender Firmware and select
Sequential Mode in the upper part of the working area. All
updateable extenders will be automatically selected and highlighted in

green.
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2. Set the matrix into Service Mode upon request in the popup window
or via Device > Advanced Service > Activate Service Mode in the
menu bar.

During activation, all matrix functions are disabled on the 1/O boards
on which an update is currently performed. An OSD picture indicates
the activation of the Service Mode and is displayed on all monitors
that are connected to the matrix via a CON device. In addition, the
Service Mode is indicated by a red tool icon in the lower part of the
working area.
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| CON o101%@841 (6/0) ______________________________________________________ihsc]

System

Scrvice Mode

[surrepory a0 fera]
OSD View Service Mode

3. Start the update by pressing the Update button in the lower part of
the working area.

4. Quit Service Mode after updating after responding to the confirmation
request in the popup window or via Device > Advanced Service >
Deactivate Service Mode in the task area.

5. Verify after the update in the Java Tool via Administration > Update
EXT Firmware in the Protocol tab of the Expert Mode, if the
updates for all extenders have been installed correctly.
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5.21 License Management

In this menu the matrix can be upgraded with new function bundles by
installation of license keys.

To obtain license keys to upgrade matrix functions, contact your
distributor.

You have the following option to access the menu:
s

J
=
—

Java Tool
In order to activate a function bundle, proceed as follows:

1. Select Status & Updates > Miscellaneous in the task area.
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2. Enter your license key in the working area under Activate License in
the License Key field.

3. Inorder to activate the license key press the Activate button. The
new functions will be immediately enabled, a restart of the matrix will
not be necessary.
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6 Operation

The Draco tera can be operated in three different ways:

1. Direct Switching
* via a keyboard connected to a CON port and the favorites

* by a macro keyboard connected to a console port

2.0SD
*  via keyboard/mouse directly connected to the CPU board of the
matrix

*  via keyboard/mouse connected to a CON Unit and the OSD

3. External Switching Commands:
*  via an external computer via Java Tool (network connection required)

* via a media control (network or serial connection required)
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6.1

6.1.1

Operation via 'Hot Keys'

Direct Switching

The direct switching by favorites on a keyboard is the fastest possibility for
a user to switch at his console between different CPUs. This offers the
option to switch video, keyboard and mouse or video only.

Direct Switching of Video, Keyboard and Mouse

1.

Start Command Mode with the 'Hot Key'.

Shift and Scroll LEDs on the keyboard will flash, if Command Mode
is activated.

Enter the index number of the new CPU from the list of favorites and
confirm with <Enter>.

At the same time the Command Mode is closed and the console is
connected to the new CPU which takes over complete control.

Example: Switching to favorite CPU 7 with video, keyboard and
mouse

<left Shift>, <left Shift>, <7>, <Enter>

Fastest switching time can be achieved by using identical mice, keyboards
and monitors. This contributes to a smooth and seamless direct switching
of the matrix.

Switching in Private Mode

1.

Start Command Mode with the 'Hot Key'.

Shift and Scroll LEDs on the keyboard will flash, if command mode is
activated.

Enter the index number of the new CPU from the list of favorites and
confirm with <left Shift>, <Enter> pressed at the same time.

At the same time the Command Mode is closed and the console is
connected to the new CPU with complete control in Private Mode.

Example: Switching to favorite CPU 3 in Private Mode
<left Shift>, <left Shift>, <3>, <left Shift>, <Enter>
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Direct Switching of Video
1. Start Command Mode with the 'Hot Key'.

Shift and Scroll LEDs on the keyboard will flash, if command mode is
activated.

2. Enter the index number of the new CPU from the list of favorites and
confirm with <Space>.

At the same time Command Mode is closed and the console is
connected to the new CPU with video only.
Example: Switching to favorite CPU 1 with video only

<left Shift>, <left Shift>, <1>, <Space>

Switch to previous CPU

1. Start Command Mode with the 'Hot Key'.
Shift and Scroll LEDs on the keyboard will flash, if Command Mode
is activated.

2. Press the key <p> of your keyboard.

At the same time Command Mode is closed and the console is
connected to the previous CPU with complete control.

If you switch to a CPU that was previously connected with Video Access
only, you will be connected to this CPU with full KVM access.

You can only switch to valid, unused CPUs using 'Hot Keys'. The options
Force Connect and Force Disconnect as well as the restrictions of the
User ACL and CON ACL are taken into account.

'Hot Keys' are only supported, if neither Enable User Login nor the
Enable User ACL is selected and the user is logged in the OSD.

N —

Disconnect current connection

1. Start Command Mode with the 'Hot Key'.
Shift and Scroll LEDs on the keyboard will flash, if Command Mode
is activated.

2. Press the key <Backspace> of your keyboard.
The Command Mode is closed and the console is disconnected from
the previous connected CPU.
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6.1.2

6.1.3

Scan Mode

Scan Mode enables fast switching between video signals from different
CPUs registered as favorites without continuously using the 'Hot Key'.
Switching between two video signals can even take place within one
frame.

1. Start command mode with the 'Hot Key'. Shift and Scroll LEDs on
the keyboard will flash, if command mode is activated.

2. Press the key <Left Shift> and hold it down. You can now enter the
index numbers of the various CPUs from the list of favorites with the
keyboard and immediately switch to the video signal of the respective
CPU after entering the index number.

3. Leave Scan Mode by pressing <Left Shift> + <Esc>.

Optimal results can be achieved by the use of as identical resolutions as
possible. This contributes to a smooth and seamless function of the scan
mode.

Function Keys <F1>-<F16>

In Command Mode you can retrieve the macros 1-32 with the function
keys <F1>—<F16> on the connected standard keyboard instead of the
special macro keyboard.

Executing macros 17-21 is realized by the simultaneous use of the
key <left Shift>.

The stored command sequence for the appropriate function key is
executed and Command Mode is left immediately.

It is not necessary to use <Enter> to confirm selection of macros.
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6.1.4 Addressing of Master and Sub Matrices

The Draco tera can be cascaded over two levels. You can either send the
commands (including opening the OSD) to the master or the sub matrix.

When in command mode, you can select whether commands should be
handled in the master or the sub matrix.
OSD Access
* OSD access to the master matrix:
<Left Shift>, <Left Shift>, <m> (optional), <o>
* OSD access to the sub matrix:
<Left Shift>, <Left Shift>, <s>, <o>

In order to do a cross-matrix switching, proceed as follows:

1. Open the OSD of the master matrix with the following keyboard
sequence:
<'Hot Key'>, <o0>

2. Select the CPU device configured as Tie Line in the CPU selection list
and press <Enter> to switch onto.

3.  Open the OSD of the sub matrix with the following keyboard
command:
<'Hot Key'>, <s>, <0>

4. Select your target CPU in the CPU selection list of the sub matrix.

The selected master matrix / sub matrix mode is permanently activated
until the other mode will be manually activated. This means that if you
select <s>, all prospective commands will be sent to the sub matrix, but
not if the Command Mode is left in the meantime.
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6.2

KVM-Switching

You have the following option to perform switching operations with the
Draco tera:

0sD

osD
=>» Select Switch in the main menu.

By pressing <F8>, inactive CPU devices can be shown in order to expand
the current view.

CON 0101908 40) ihse
S

witch | | [ | | | | | |
CPU Devices 1 CON/CPU Data

A1l CPUs 083004 CON_010190841

Menu Switch

To switch the console to any available CPU, proceed as follows:

1. Select in the CPU Devices list on the left hand side that one that
should be connected to the CON Device.

2. Confirm desired connection type with the appropriate keyboard
command.
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Switching operations from the own CON Device can only be performed on
CPU Devices that are available in the CPU Devices list.

Listed CPU Devices highlighted in red color are currently connected in
Private Mode and are blocked by the connected CON Device.

Switching via Selection List for CPU Devices

The matrix offers the ability to execute KVM switching operations by
means of a selection list for CPU Devices next to the OSD in full screen.

In order to use the selection list for CPU Devices, proceed as follows:

1. Activate the Enable CPU Selection List option in the Configuration
menu for those consoles where the selection list for CPU Devices
should be available.

2. Execute the key sequence for opening the OSD. The selection list
immediately appears in the preset position of the extender OSD.

a Pressing <F8> hides inactive CPU Devices to provide a clearer overview.

3. Execute the desired switching operation by pressing the respective
key (see Chapter 6.3, Page 207).
In order to prevent a switching operation and access OSD, press
<F7>.
In order to close the selection list, press <Esc>.

CPU_ 010231843
CPU_02
<SPACE>

Techsupport_0

Example view Selection list CPU Devices
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Activating the automatical Scan Mode for CPU Devices

The matrix offers the ability to use a scan mode based on the favorite list
of each console or user. Scan mode allows the matrix to switch in
sequence between the CPU Devices in the favorite list within a predefined
time. All scans are performed in video only mode.

To configure scan mode, refer to Chapter 5.13.1, Page 136.
You have the following option to activate the scan mode:
‘-

0SD

In order to activate scan mode, proceed as follows:

1. Define a favorite list for the respective CON Device or user (see
Chapter 5.13.4, Page 148 for CON Devices or see Chapter 5.5.2,
Page 106 for users)

Start Command Mode with the 'Hot Key' and press <o> to open OSD.

3. Select one of the CPU Devices in the CPU selection list that are
defined in your favorite list.

4. Confirm your selection by pressing the CPU Scanner button. The
scan will automatically start.

5. If you have enabled the Force CPU Scan option, the scan will
automatically start after switching the respective CON Device to any
CPU Device from the favorite list without the need to press the CPU
Scanner button.
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6.3 Extended Switching

You have the following options to perform switching operation with the
Draco tera:

osD
To switch any console to any available CPU, proceed as follows:

=> Select Extended Switch in the main menu.

0 Pressing <F8> hides inactive CPU Devices to provide a clearer overview.

win@CON 010196841 (
Cxtended Switch

CON Devices 1 CON/CPU Data
|

03004 _CON 010199841

330082 CON_B408062140

03003 CON_040112302
03001 CON_04D212434

03004 CON_010190841

SHITCH 01:1

Menu Extended Switch

1. Select in the CON Devices list on the left hand side that one that
should be switched to a CPU Device and open it by pressing <Enter>.

2. Select in the CPU Devices list on the left hand side that one that
should be connected to the open CON Device.
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3. Confirm the desired connection type with the respective keyboard

command.

Switching operations from the user's CON Device can only be performed
on CPU Devices that are available in the CPU Devices list.

The following information is shown in this menu:

Field

Description

CON device

Assigned physical extender unit (CON Unit)

CON assigned

Virtual CON Device that is assigned to the real
CON Device

CPU connected

Currently connected CPU Device

CON status Current connection status (CON Device)

EXT list List of all available physical extender units
(CON Units)

CPU device Assigned physical extender unit (CPU Unit)

CPU assigned

Real CPU Device that is assigned to a virtual
CPU Device

CON Currently connected CON Device
connected

CPU status Current connection status (CPU Device)
EXT list List of all available physical extender units

(CPU Units)

You can select the following switching functions:

Function Keyboard Command
Set a video only connection. <Space>
Set a KVM connection. <Enter>

Set a KVM connection in Private Mode (video <Shift> + <Enter>

sharing disabled).

Disconnect own CON Device from CPU Device. | <Backspace>
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Java Tool

You have two options to perform switching operations for the Draco tera
via Java Tool:

Possibility 1:

= Select Control > Extended Switch in the task area.
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Menu Control — Extended Switch
All connected consoles and the associated CPU connections are shown in

columns in the working area in this menu.

an active network connection is required between the matrix and the Java
Tool.

0 Switching operations can only be performed in online mode. That means

= In order to set a KVM connection between a console and a CPU,
double-click on the corresponding selection box within the
Full Access column and select the requested CPU.

= Inordertoseta between a console and a CPU,

double-click on the corresponding selection box within the
Video Only column and select the requested CPU.
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= In order to set a Private Mode connection between a console and a
CPU, double-click on the corresponding selection box within the
Private Mode column and select the requested CPU.

0 If a CPU console does not have access rights, it will not appear in the list.

The following symbols are shown in the connection overview:

Symbol Description

CON Device is connected via Shared Access with at
least one further console to the same CPU. The CON
Device has Full Access at the moment.

CON Device is connected via Shared Access with at
least one further console to the same CPU. The CON
Device has a Video Access connection at the
moment.

You can use the following buttons to perform a switching operation:

Button Function

Send Send effected switching operations to the matrix
Reset Disconnect all existing connections within the matrix
Reload Reload switching status

ticked, switching operations will be completed immediately without user

confirmation by means of the Send button.

When the Hide Devices w/o Extender Assignment function in the left

lower corner of the work area is ticked, only CON and CPU Devices that
are assigned to extenders are shown.

0 When the Auto Send function in the left lower corner of the work area is
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Possibility 2:
= Select View > Matrix in the task area or select View > Port when
using a Matrix Grid.
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Menu View - Matrix

In order to perform switching operations between CON and CPU Devices
proceed as follows:

1. Move the mouse cursor to the port that has to be switched.

2. Hold down the left mouse button and move the cursor to the port that
has to be connected to the initial port. The current cursor movement
will be displayed by a black auxiliary line.

3. Release the left mouse button. A popup to select the available
switching type (Full Access, Video Access or Private Mode) will be
opened.

4. Select the desired switching type. The switching operation will be
immediately executed. At the same time all extender units that are
assigned to the involved devices will be switched.

If a port is shown with a red cross on Matrix View, the console does not
have access rights to the CPU connected to that port.
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6.4

In order to disconnect existing connection between CON and CPU
Devices proceed as follows:

1. Click on the port that is to be disconnected by using the right mouse
button.

2. Select the Disconnect function in the popup that appears. The
connected ports will be immediately disconnected. At the same time
all further connections of the extenders assigned to the involved
devices will be disconnected.

Switching via Macro List

Next to executing macros via function keys <F1>-<F16>, they can also be
executed via Macro List in the OSD. At the same time this specific list
offers the possibility to see the content of the various macros including the
single commands before executing them. There are displayed 16 of the
total 32 macros per page.

You have the following option to to use the Macro List:
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= Select Macro List in the main menu.

CON_010190841 (160/96)

Hacro List
Hacro
+ FO1+-8CH(CON_B40212434 ,CPU_D20190418)
Fo2
+ FA3+
FO4
F0Y
+ 106+
Fo7
08
+ FO9+
F10
F11
F12
13
F14
F1%
» Fl16-

Selecl a macro ...
SHITCH 01:1

Menu — Macro List

1. Make sure that you have already configured CON or user macros.

2. Select the respective macro in the list tha you want to execute. If you
want to execute a macro 17-32 (<Shift> <F1>-<F16>), press the key
<Page Down> and select the macro afterwards.

3. Execute the macro by pressing the key <Enter>.

The macro will be immediately executed.

If the Macro List should be directly displayed upon opening OSD, activate
0 the option Show Macro List in the menu Configuration > CON Devices
for the respective CON Devices.
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6.5

Switching of single Extenders within
Devices

You can independently switch single extenders within configurations
consisting of CON and CPU devices with multiple extenders.

You have the following option to switch single extenders:

osD

osD

In order to switch a single extender a device with multiple extender,
proceed as follows:

= Select Switch in the main menu.

CON 010190841 |1n

CPU Devices CGN/CPU Data

_ B3004 CON_019190841 01001 CPU_B20190418

CPU_020190418

010190841 0001 EXT 010190841 020190418 0003 EX 020190418

Menu — Switch
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1. Select the respective CPU Device in the CPU selection list containg
the extender you want to have access to.

2. Press the function key <F7> on the keyboard. The standard will
change into the switching mode for single extenders.

3. Select the extender you want to switch within your CON Device.
Access the extender list of the selected CPU Device by pressng the
key <Tab>.

5. Select the CPU extender you want to switch to and press the key
<Space> in order to execute the switching operation.

Switching of single extenders from a Device is only possible in video only
mode. Single exenders of a Device that are already switched will be
highlighted with "I".

6.6 CON Switch

KVM extender CON Units connected to a local source (computer, CPU)
can be locally switched via the matrix. Switching is performed between the
local source and the KVM connection and can be executed via 'Hot Keys'
or via OSD.

If you switch to the local source, the KVM connection will be automatically
disconnected.

When using CON Units with the possibility to connect a local source
(computer, CPU) in a Multi-Screen Control environment, the local
switching will be disabled.

You have the following option to switch to the local source:

L3

0sD
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OosD

=>» Select Switch in the main menu.

CON 010182248
Switch

|
CPU Devices g CON/CPU Data .

A1l CPUs 03003 CON_010182248

L a CPU device ...
1l 01:1

Menu — CON Switch

In order to switch to a local source, proceed as follows:
1. If you are not in the Switch menu of the OSD, start Command Mode
with the 'Hot Key' (see Chapter 5.1, Page 57).

2. Press <o> to open OSD.
You will see a list of all available CPUs as a start menu.

3. Switch to the CPU in the Local CPU list.
The switching operation to the local source will be performed
immediately.

The local source (computer, CPU) will be only shown in the OSD, if the
connected CON Unit includes the option for a local connection.

As an alternative, the following keyboard commands are available to
switch to the local source:
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Function Keyboard Command

Switching to extender connection <'Hot Key'>, <k>, <1>, <Enter>

Switching to extender connection 2 <'Hot Key">, <k>, <2>, <Enter>
(only with redundant CON Units)

Switching to the local source <'Hot Key'>, <I>, <Enter>
(computer, CPU)

6.7 Multi-Screen Control

The Multi-Screen function contains a switching of the USB-HID signal
between different statically connected sources (computer, CPU) within a
CON Device and can be performed in two different ways:

Switching via Mouse

The switching of the USB-HID signal can be made by a movement of the
mouse pointer beyond the edge of the current display to a neighboring
display (see Chapter 5.13.7, Page 157).

In order to perform a switching operation by movement of the mouse
pointer, proceed as follows:

1. Move the mouse pointer to that edge of the display which borders
vertically or horizontally to the neighboring display.

2. Move the mouse pointer beyond the edge of the display. The mouse
pointer will appear on the adjacent display.
The switching operation has been performed and the USB-HID signal
will be now available at the target display.

Switching via Keyboard

Switching of the USB-HID signal can also be achieved using the keyboard
(configuration see Chapter 5.13.7, Page 157).

In order to perform a switching operation via keyboard command, proceed
as follows:

1. Start Command Mode with the 'Hot Key' (see Chapter 5.1, Page 57).
2. Select the target display by pressing the respective key on the
numeric pad of the keyboard.
The switching operation will be performed and the USB-HID signal
will be available at the target display.
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You can select the following switching operations:

Keyboard Command | Function

<current 'Hot Key'>, Switching of the USB-HID signal to the own
<Num 0> display (CON Unit with keyboard and mouse)
<current 'Hot Key'>, Switching of the USB-HID signals to display #1
<Num 1>

<current 'Hot Key'>, Switching of the USB-HID signals to display #2
<Num 2>

<current 'Hot Key'>, Switching of the USB-HID signals to display #3
<Num 3>

<current 'Hot Key'>, Switching of the USB-HID signals to display #4
<Num 4>

6.8 USB 2.0 Switching

Switching of USB 2.0 extender basically works like switching of KVM
extenders. The following scenarios to switch USB 2.0 extenders are
possible.

1. An extender unit with USB 2.0 will be created and assigned to an
already existing device with existing KVM extender units (see Chapter
5.10, Page 128 or Chapter 5.13.1, Page 136).

2. A separate device for the extender unit with USB 2.0 will be created
without assigning a KVM extender unit to that device. This possibility
offers a separate switching of the USB 2.0 signal (see Chapter 5.10,
Page 128 or Chapter 5.13.1, Page 136).

Switching of USB 2.0 signals uses Extended Switching functionality (see
Chapter 6.3, Page 207).
When using parallel operation within the matrix, set the Release Time in
the System Settings > Switch menu to 10 s or more (see Chapter
5.13.6, Page 154). Otherwise the connection of the USB 2.0 extender will
not be established due to security and stability reasons.
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6.9

Presets

Predefined macros to switch the matrix without loading a new
configuration can be created and activated in this menu.

You have the following option to access the menu:

= Select Control > Presets in the task area.
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Menu Control — Presets

To create a new switch macro proceed as follows:

1. Open a new switch macro by pressing on the New symbol in the right
column of the working area.

You are asked if the existing connections should be taken over for the
new switch macro.

2. Set the desired switching operations in the corresponding columns
(Full Access, Video Only or Private Mode) by using a double click
on the appropriate selection box or use the function for a disconnect
(Disconnect CPU).
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6.10

3. Save the created switch macro by clicking the Save symbol in the
right column of the working area.

A save dialog will be opened.

4. Enter a name or the new switch macro and confirm by pressing the
Ok button in the save dialog.

5. By clicking on a selected switch macro with the right mouse button,
you can create a copy of the current switch macro when using the
Save as... option.

6. Previously saved macros can be deleted by pressing the Delete
symbol.

To load a predefined switching, proceed as follows:

1. Select the switch macro in the right column of the working area that
has to be loaded.

2. Activate the selected switch macro by pressing the Send button on
the bottom right of the working area.

A predefined switch macro can only be activated in online mode.

When loading presets, only those switching operations that are compliant
with the hardware and the configuration of the currently used matrix are
taken into account.

Tera Viewer

This function presents an optionally available upgrade for Draco tera KVM
matrices and allows an IP based preview of various video signals. For this
application, additional hardware in terms of an H264 IP encoder is
required. The encoder includes 2 IP access points for the display of a live
video and the video wall based on the configured layout.

You have the following option to access the menu:

(¢
«
—

—

The encoder is preconfigured when being shipped and has the IP address
192.168.100.97 per default.
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Switching Operations
To use the function Switch & Preview proceed as follows:

1. Select the button Connect in the symbol bar and connect to the matrix
that you would like to use.

2. Open a preconfigured monitor layout to be used via Open Layout...
in the symbol bar. The layout file contains the file ending .dtl. If there
is not layout available yet, it can be created via Layout Designer.

3. To perform a switching operation, highlight the respective source
(CPU Device) in the lower sector of the working area and move it to
the intended CON Device in the monitor layout (drag & drop).

4. To copy an existing connection to another monitor, highlight an
already connected monitor (CON Device) and move it to the new
monitor (drag & drop).

5. To disconnect an existing connection, highlight the respective CON
Device and move it to the symbol Disconnect.

The connection will be immediately disconnected.

Ters Viewsr 1300 [ & i
Ele Edit Devee 2

ol e L 5 G = = % “ihse.

OpenLayoul . Reload  Connedt Discanned  Dovice Finder— Opon Designer  Load Detaull Set As Dofault Delote Detsull

¥ a0min@192168.100 243 £

Switch & Preview Default Layout

| [ Damaraumrachts | Demoraum ks |

E_ B e =
2 H E ®H §H u

CPU_O1 (DEWIN) CPU_02 (DE WIN) CPU_03 (DE V) CPU_04 (DEWIN) CPU_05 (DE 08X)
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Menu — Default Layout
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0

If a source (CPU Device) or a monitor (CON Device) is highlighted, the
respective live video appears in the live view that can be found in the right
lower corner.

New Monitor Layout

To create a new monitor layout proceed as follows:

1.

10.

11.

Press the button Open Designer... in the symbol bar. To open the
desginer, an active connection to the matrix is obligatory.

The designer will be opened.
Press the button New in the symbol bar of the designer.
A new design will be opened.

Create new screens for your layout by pressing the button
Add Screen... in the symbol bar.

A popup will be opened.

Select the CON Device in the popup that should be used for the
intended screen. Define the following specifications if required:

— Ratio: aspect ratio

— Title Position: position of the monitor label
— Orientation: monitor orientation

Repeat step 4. for each new monitor.

To add switchable sources (computer/CPU) to the layout, press the
button Add / Remove CPU....

Select the CPUs in the popup that should be used and insert those
into the list CPU assigned.

Press the button Settings in the symbol bar to make further
necessary settings.

Enter the appropriate URL of the encoder under Preview URL that
should be used fpr the video preview.
(default: rtsp://192.168.100.97/live1)

Enter the appropriate URL of the encoder under Screen URL that
should be used for the monitor layout.
(Default: rtsp://192.168.100.97/live2)

Select the respective Preview und Screen CON Devices that are
connected to the encoder and confirm your settings with Ok.
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12. Press the button Layout Check... in the symbol bar to verify your new
layout.

A summary for the new layout will appear.

13. Save your created layout by pressing the button Save and follow the
instructions. If you externally store a layout, it will obtain the file
ending .dtl.

Default Monitor Layout

To define a default layout, proceed as follows

1. Open an already created layout.

2. Press the button Set As Default in the symbol bar.
The open layout will be stored as default layout.

3. To delete a default layout, press the button Delete Default in the
symbol bar.

4. |If there is open another layout other than the default layout, you can
display the default layout by pressing the button Load Default in the
symbol bar.

6.11 Serial Interface
)

RS232
The Draco tera offers the option to switch via a serial interface (RS232).

Detailed information for the serial interface and the corresponding
switching commands are available in form of an API (application
programming interface) upon request.
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6.12 Power On and Power Down Functions
6.12.1 Restart

You have the following options to perform a restart:

OosD

1. Select Configuration > Restart Matrix, Restart 10 Board or Restart
CPU Board in the main menu to restart either the matrix, the
1/0 boards or the CPU board.

2. Confirm the selection with Okay button.

The matrix, the 1/0 boards or the CPU board will be restarted with the
current settings.

Java Tool

= Select Device > Advanced Service > Restart Matrix in the menu
bar.

The matrix will be restarted with the current settings.

The boot process of the matrix might take longer, if there is no physical
network connection available.
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6.12.2 Factory Reset

You have the following option to perform a reset of the system:

L3

0sD

If you perform a (factory) reset, all current settings and all configurations
stored in the matrix will be lost. This also applies to the network
parameters (reset to DHCP) and the admin password.

If a firmware update has been installed since the delivery, the matrix will
be set to the state defined there.

OosD

1. Select Configuration > Factory Reset in the main menu.
2. Confirm the selection with the Okay button.

The matrix will be reset to factory settings.

6.12.3 Power Down

You have the following option to perform a shut down of the system or
single components:

L3

0sD

OSsD
In order to shut down the system, proceed as follows:
1. Select Configuration > Shut down Matrix in the main menu.
2. Confirm the selection with the Okay button.
The matrix will be shut down.
0 The fans will be switched to maximum speed after the shut down.
Then the matrix can be disconnected from the power supply.
In order to shut down an 1/O board, proceed as follows:
1. Select Configuration > Shut Down IO Board in the main menu.
2. Confirm the selection with the Okay button.
The I/O board will be shut down.
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6.13

Summary of Keyboard Commands

In the following you find a summary of keyboard commands that can
activate extender and matrix functions after executing the 'Hot Key'.

Extender

Keyboard Command

Description

<'Hot Key'>, <a>

Download of DDC information for the monitor
connected to the CON Unit into the CPU Unit

<'Hot Key'>, <k>, <1>,
<Enter>

Switch to the KVM connection 1 (only with
HDMI CON Units with available connection for
a local source)

<'Hot Key'>, <k>, <2>,
<Enter>

Switch to the KVM connection 2 (only with
HDMI CON Units with available connection for
a local source and a redundant
interconnection)

<'Hot Key'>, <I>,
<Enter>

Switch to local source (computer, CPU) (only
with HDMI CON Units with available
connection for a local source)

<'Hot Key'>, <h>, <w>,
<Enter>

USB-HID Ghosting: Write device descriptions
of the input devices connected to the CON Unit
into the CPU Unit. Activate the emulation in the
CPU Unit.

<'Hot Key'>, <h>, <e>,
<Enter>

Activate the emulation of already stored device
descriptions in the CPU Unit

<'Hot Key', <h>, <d>,
<Enter>

Deactivate the emulation of active device
descriptions in the CPU Unit. The input devices
connected to the CON Unit will be passed
transparently to the source (computer, CPU).

<'Hot Key', <h>, <r>,
<Enter>

Deactivate the emulation of active device
descriptions in the CPU Unit. Delete the
descriptions out of the CPU Unit. The input
devices connected to the CON Unit will be
passed transparently to the source (computer,
CPU).

<'Hot Key'>, <d>, <1>,
<Enter>

Switch to video channel 1 of the Dual-Head
CPU Unit (482 series only)

<'Hot Key'>, <d>, <2>,
<Enter>

Switch to video channel 2 of the Dual-Head
CPU Unit (482 series only)
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Matrix
Keyboard Command | Description
<'Hot Key'>, <0> Open OSD

<'Hot Key‘>, <m>, <o0>

Open OSD of the master matrix in a cascaded
environment

<'Hot Key‘>, <s>, <0>

Open OSD of the sub matrix in a cascaded
environment

<'Hot Key'>,
<Backspace>

Close the current connection of the own
console

<'Hot Key'>, <p>

Switch back to the previous connected source
(computer, CPU) with a KVM connection

<'Hot Key'>, <1> ...
<16>, <Enter>
(<Space> or <Left
Shift> + <Enter>)

Switch to a source (computer, CPU) stored in
the Favorite List with a KVM connection (video
only or Private-Mode connection)

<'Hot Key'>, <F1> ...
<F16>

Execute a predefined macro (macro 1-16)

<'Hot Key">,
<Left Shift> + <F17> ...
<F32>

Execute a predefined macro (macro 17-32)

<'Hot Key'>, <c>, <new
'Hot Key'-Code>,
<Enter>

Change the 'Hot Key' according to the
predefined 'Hot Key' table

<'Hot Key'>, <c>, <0>,
<new 'Hot Key' key >,
<Enter>

Define freely selectable 'Hot Key'

<'Hot Key'>, <f>, <new
'Hot Key'-Code>,
<Enter>

Change the 'Hot Key' for direct OSD access
according to the predefined 'Hot Key' table

<'Hot Key'>, <f>, <0>,
<new 'Hot Key' key>,
<Enter>

Define freely selectable 'Hot Key' for direct
OSD access

<'Hot Key'>, <Num 0>

Switch the USB-HID signal to the user’s display
(CON Unit with keyboard and mouse)

<'Hot Key'>, <Num 1>

Switching of the USB-HID signals to display #1

<'Hot Key'>, <Num 2>

Switching of the USB-HID signals to display #2

<'Hot Key'>, <Num 3>

Switching of the USB-HID signals to display #3

<'Hot Key">, <Num 4>

Switching of the USB-HID signals to display #4
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71
711

71.2

713

Specifications

Interfaces
RJ45 (Network)

The communication of the Cat X devices requires a 100BASE-T
connection.

The cabling has to be done according to EIA/TIA-568-B (100BASE-T) with
RJ45 connectors at both ends. All four wire pairs are used in both
directions. The cabling is suitable for a full duplex operation. For the cable
connection to a source (computer, CPU), a crossed network cable (cross
cable) has to be used.

RJ45 (Serial)

Communication takes place with a transmission speed of 115.2 KBaud,
regardless of the file format. The transmission takes place with eight data
bits and a stop bit, but without a parity bit. Limited hardware handshake
(DSR) is possible.

RJ45 (Interconnect)
Communication between Cat X devices requires a 1000BASE-T
connection.

Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with
RJ45 connectors at both ends. All four cable wire pairs are used.
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Specifications

7.2 Interconnect Cable

721 CatX

A point-to-point connection is required. Operation with several patch fields
is possible. Routing over an active network component, such as an
Ethernet Hub, Router or Matrix, is not allowed.

= Avoid routing Cat X cables along power cables.

c To maintain regulatory EMC compliance, correctly installed shielded Cat X
cable must be used throughout the interconnection link.

To maintain regulatory EMC compliance, all Cat X cables need to carry
ferrites on both cable ends close to the device. Failure to do so will result
to invalidity of the EU declaration of conformity.

Type of Interconnect Cable

The Draco tera requires interconnect cabling specified for Gigabit Ethernet
(1000BASE-T). The use of solid-core (AWG24), shielded, Cat 5e (or
better) is recommended.

Cat X Solid-Core Cable | S/UTP (Cat 5e) cable according to EIA/TIA-
AWG24 568-B. Four pairs of wires AWG24.
Connection according to EIA/TIA-568-B
(1000BASE-T).

Cat X Patch Cable S/UTP (Cat 5e) cable according to EIA/TIA-
AWG26/8 568-B. Four pairs of wires AWG26/8.
Connection according to EIA/TIA-568-B
(1000BASE-T).

The use of flexible cables (patch cables) type AWG26/8 is possible,
however the maximum possible extension distance is halved.

Maximum Acceptable Cable Length

Cat X Installation Cable | 140 m (400 ft)
AWG24

Cat X Patch Cable 70 m (200 ft)
AWG26/8
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7.3  Connector Pinouts
RJ45 (Serial)
Picture Pin Signal Pin Signal
1 DCD 5 RxD
= —
2 DSR 6 TxD
3 RTS 7 CTS
BT 4 GND 8 DTR
RJ45
Picture Pin Signal Pin Signal
1 D1+ 5 n.c
= —
2 D1- 6 D2-
3 D2+ 7 n.c
< J— 1 4 n.c 8 n.c
7.3.1 /O Port Cat X
RJ45 (interconnect)
Picture Pin Signal Pin Signal
1 D1+ 5 D3-
= —
2 D1- 6 D2-
3 D2+ 7 D4+
- J— 1 4 D3+ 8 D4—
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Power Supply

Maximum Current / Voltage

Specifications

Draco tera 8C, 8F, 8U

0,7 A, 100-240 Vac, 50/60 Hz

Draco tera 48C, 48F, 32C,
32F, 16C, 16F

1.4 A, 100-240 Vac, 50/60 Hz

Draco tera 80C, 80F,
48C32F, 48C32U, 64C,
64F, 48C16F

2.3 A, 100-240 Vac, 50/60 Hz

Power Requirement

Draco tera 80C / 80F max. 125 W
Draco tera 48C32F max. 125 W
Draco tera 48C32U max. 125 W
Draco tera 64C / 64F max. 105 W
Draco tera 48C16F max. 105 W
Draco tera 48C / 48F max. 90 W
Draco tera 32C / 32F max. 65 W
Draco tera 16C / 16F max. 40 W
Draco tera 8C / 8F max. 13 W

Environmental Conditions

Operating Temperature

41to 113 °F (5to 45 °C)

Storage Temperature

-13 to 140 °F (-25 to 60 °C)

Relative Humidity

Max. 80% non-condensing

Operating Altitude

Max. 2.500 m (7,500 ft)

Noise Emission

Sound Pressure Level

64/80-port chassis: max. 52 dBA per fan

(SPL)

16/32/48-port chassis: max. 42 dBA per fan

Heat Dissipation

Thermal output

Corresponds to power consumption in Watt
(W)
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7.6 Size
Draco tera 80C / 80F
Matrix 443 x 435 x 88 mm (17.4" x 17.1" x 3.5")
Shipping Box 602 x 526 x 200 mm (23.7" x 20.7" x 7.9")
Draco tera 48C32F
Matrix 443 x 435 x 88 mm (17.4" x 17.1" x 3.5")
Shipping Box 602 x 526 x 200 mm (23.7" x 20.7" x 7.9")
Draco tera 48C32U
Matrix 443 x 435 x 88 mm (17.4" x 17.1" x 3.5")
Shipping Box 602 x 526 x 200 mm (23.7" x 20.7" x 7.9")
Draco tera 64C / 64F
Matrix 443 x 435 x 88 mm (17.4" x 17.1" x 3.5")
Shipping Box 602 x 526 x 200 mm (23.7" x 20.7" x 7.9")
Draco tera 48C16F
Matrix 443 x 435 x 88 mm (17.4" x 17.1" x 3.5")
Shipping Box 602 x 526 x 200 mm (23.7" x 20.7" x 7.9")
Draco tera 48C / 48F
Matrix 443 x 435 x 44 mm (17.4" x 17.1" x 1.7")
Shipping Box 602 x 526 x 154 mm (23.7" x 20.7" x 6.1")
Draco tera 32C / 32F
Matrix 443 x 435 x 44 mm (17.4" x 17.1" x 1.7")
Shipping Box 602 x 526 x 154 mm (23.7" x 20.7" x 6.1")
Draco tera 16C / 16F
Matrix 443 x 435 x 44 mm (17.4" x 17.1" x 1.7")
Shipping Box 602 x 526 x 154 mm (23.7" x 20.7" x 6.1")
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Specifications

Draco tera 8C / 8F / 8U

Matrix 220 x 146 x 44 mm (8.7" x 5.7" x 1.7")
Shipping Box 550 x 365 x 115 mm (21.7" x 14.4" x 4.5")

7.7  Shipping Weight

Draco tera 80C / 80F

Matrix 8,4 kg (18.51b)

Shipping Box 10,8 kg (23.8 Ib)
Draco tera 48C32F

Matrix 8,4 kg (18.51b)

Shipping Box 10,8 kg (23.8 Ib)
Draco tera 48C32U

Matrix 8,4 kg (18.5 1b)

Shipping Box 10,8 kg (23.8 Ib)

Draco tera 64C / 64F

Matrix 8,2 kg (18.1 Ib)
Shipping Box 10,6 kg (23.4 Ib)
Draco tera 48C16F

Matrix 8,2 kg (18.1 Ib)
Shipping Box 10,6 kg (23.4 Ib)
Draco tera 48C / 48F

Matrix 5,1 kg (11.2 Ib)

Shipping Box 7,0 kg (15.4 Ib)
Draco tera 32C / 32F

Matrix 5,0 kg (11.0 Ib)

Shipping Box 6,9 kg (15.2 Ib)
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7.8

Draco tera 16C / 16F

Matrix

4,9kg (10.8 Ib)

Shipping Box

6,8 kg (15.0 Ib)

Draco tera 8C / 8F / 8U

Matrix 0,9kg (1.9 Ib)
Shipping Box 3,4 kg (7.5 Ib)
MTBF

The following table contains the mean time between failure (MTBF) in
power-on hours (POH). The estimate is based on the FIT rates of the
parts included. FIT rates are based on normalized environmental
conditions of T = 60°C and activation energy (Ea) of 0.7 eV. Calculations

are based on 90% confidence limit.

We estimate that inside the housing, temperature will be 15°C higher than
the ambient temperature. Therefore, the MTBF calculation refers to an
ambient temperature of 45°C. The humidity is limited to 60%.

Matrix Chassis Per Fan Per PSU
Draco tera 80C 90,690 280,000 238,800
Draco tera 80F 83,350 280,000 238,800
Draco tera 48C32F | 87,250 280,000 238,800
Draco tera 48C32U | 87,250 280,000 238,800
Draco tera 64C 97,300 280,000 238,800
Draco tera 64F 92,900 280,000 238,800
Draco tera 48C16F | 95,600 280,000 238,800
Draco tera 48C 140,000 280,000 295,700
Draco tera 48F 133,400 280,000 295,700
Draco tera 32C 165,300 280,000 295,700
Draco tera 32F 161,200 280,000 295,700
Draco tera 16C 208,322 280,000 295,700
Draco tera 16F 206,100 280,000 295,700
sDéalcht‘/*gau 684,700 280,000 309,700
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8 Maintenance

The Draco tera contains no user serviceable parts inside. Please contact
your dialer or manufacturer, if there is a fault or a problem (see Chapter
10, Page 239).

For the use in a 24/7 operation it is recommended to keep a hot spare
matrix available.
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9 Troubleshooting

In the following chapters, support for problems with the Draco tera matrix
is provided. It is assumed that fully operational CPU and CON Devices are
available, which can be tested over a peer-to-peer connection using Cat X
or fibre cables. Please refer to the relevant manuals for assistance with
this if necessary.

9.1 External Failure

Diagnosis Possible Reason Measure

Matrix cannot be | Fuse at the standard = Check fuse.
started appliance outlet.

anymore.

9.2 Video Interference

Diagnosis Possible Reason Measure

Opening the No OSD jumper set = Set jumper 11 on the CON unit.

OSD not

possible

Incorrect video | Cable connection = Check the connection, length

display disturbed and quality of the interconnect
cable to the units.

9.3 Malfunction of Fans

Diagnosis Possible Reason Measure

Fans do not Fans defective = Contact your dealer.

run, LED OK on

Fans do not Power supply = Check power supply and power
run, LED OK off connection.
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9.4

Malfunction of Power Supply Units

Diagnosis

Possible Reason

Measure

Matrix cannot

No power supply

= Check if power supply cables are

be started available connected correctly.
Power supply units are = Check switch on the power
not switched on supply units.
9.5 Network Error
Diagnosis Possible Reason Measure
Network Restart of the matrix not | = Restart the matrix.

settings are not
assumed after
editing.

yet completed.

9.6

Failure at the Matrix

Diagnosis

Possible Reason

Measure

Serial control
impossible or
only restrictedly
possible.

CPU and matrix
operating at different
Baud rates.

= Change Baud rate in the matrix
and CPU (see Chapter 5.3.2,
Page 76).

Serial control via
RJ45 port not

Wrong network cable.

=>» Use a crossed network cable.

possible.
Port definitions | Restart of the matrix not | = Restart the matrix.
as USB 2.0 yet completed.
invalid.
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9.7 Blank Screen

OMMT@)@

o
|
| |
1 2 3 3
Rear View Front View
Diagnosis Possible Reason Measure
Monitors Switching to a CPU Port | = Switching to a CPU Port with an
remains dark without active Source active source (computer, CPU).
after switching | (computer, CPU).
operation
LED 1 on or Connections CON Unit, = Check connecting cables and
LED 2 off matrix and CPU Unit. connectors. (No cable, cable
break, CPU/CON Unit offline,
CPU/CON Unit connected to the
wrong port).
LED 3 off Power supply = Check power supply units and
the connection to the power
network.
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10  Technical Support

Prior to contacting support please ensure you have read this manual, and
then installed and set-up your Draco tera as recommended.

10.1  Support Checklist

To efficiently handle your request it is necessary that you complete a
support request checklist (Download). Please ensure that you have the
following information available before you call:

*  Company, name, phone number and email

* Type and serial number of the device (see bottom of device)

* Date and number of sales receipt, name of dealer if necessary
* Issue date of the existing manual

* Nature, circumstances and duration of the problem

*  Components included in the system (such as graphic source/CPU,
OS, graphic card, monitor, USB-HID/USB 2.0 devices, interconnect
cable) including manufacturer and model number

* Results from any testing you have done

10.2 Shipping Checklist
1. To return your device, contact your dealer to obtain a RMA number
(Return-Material-Authorization).

2. Package your devices carefully, preferably using the original box.
Add all pieces which you received originally.

3. Note your RMA number visibly on your shipment.

Devices that are sent in without a RMA number cannot be accepted. The
shipment will be sent back without being opened, postage unpaid.
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11
11.1

11.2

Certificates/Directives

North American Regulatory Compliance

This equipment has been found to comply with the limits for a Class A
digital device, pursuant to Part 15 of the FCC Rules. These limits are
designed to provide reasonable protection against harmful interference
when the equipment is operated in a commercial environment. This
equipment generates, uses, and can radiate radio frequency energy and,
if not installed and used in accordance with the instruction manual, may
cause harmful interference to radio communications. Operation of this
equipment in a residential area is likely to cause harmful interference in
which case the user will be required to correct the interference at his own
expense.

Changes or modifications not expressly approved by the party responsible
for compliance could void the user’s authority to operate the equipment.

Shielded cables must be used with this equipment to maintain compliance
with radio frequency energy emission regulations and ensure a suitably
high level of immunity to electromagnetic disturbances.

All power supplies are certified to the relevant major international safety
standards.

Product Safety

The product safety of the devices is proven by the compliance to the
following standards:

* |EC 60950-1/A1:2010
 EN60950-1/A12:2011/A1:2010/A11:2009

e UL 60950-1-2007

*» CAN/CSA-C22.2 60950-1-07

The compliance is verified and confirmed by TUV Siid, Germany.
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Certificates/Directives

11.3 WEEE

The manufacturer complies with the EU Directive 2012/19/EU on the
prevention of waste electrical and electronic equipment (WEEE).

The device labels carry a respective marking.

11.4 RoHS

This device complies with the Directive 2011/65/EU of the European
Parliament and of the council of 8 June 2011 on the restriction of the use
of certain hazardous substances in electrical and electronic equipment
(including the Commission Delegated Directive (EU) 2015/853 of 31
March 2015 amending Annex Il to Directive 2011/65/EU).

The device labels carry a respective marking.
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12 Glossary

The following terms are commonly used in this guide or in video and KVM

technology:

Term Explanation

AES/EBU Digital audio standard that is officially known as
AES3 and that is used for carrying digital audio
signals between devices.

Cat X Any Cat 5e (Cat 6, Cat 7) cable

CGA Color Graphics Adapter (CGA) is an old analog
graphic standard with up to 16 displayable colors and
a maximum resolution of 640x400 pixels.

Component Component Video (YPbPr) is a high-quality video

Video standard that consists of three independently and

separately transmittable video signals, the luminance
signal and two color difference signals.

Composite Video | Composite Video is also called CVBS and it is part of
the PAL TV standard.

CON Unit Component of a KVM Extender or Media Extender to
connect to the console (monitor(s), keyboard and
mouse; optionally also with USB 2.0 devices)

Console Keyboard, mouse and monitor

CPU Unit Component of a KVM Extender or Media Extender to
connect to a source (computer, CPU)

CVBS The analog color video baseband signal (CVBS) is
also called Composite Video and it is part of the PAL
TV standard.

DDC Display Data Channel (DDC) is a serial

communication interface between monitor and
source (computer, CPU). It allows a data exchange
via monitor cable and an automatic installation and
configuration of a monitor driver by the operating
system.

DisplayPort A VESA standardised interface for an all-digital
transmission of audio and video data. It is
differentiated between the DisplayPort standards 1.1
and 1.2. The signals have LVDS level.

Dual Access A system to operate a source (computer, CPU) from
two consoles
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Term Explanation

Dual Link A DVI-D interface for resolutions up to 2560x2048 by
signal transmission of up to 330 MPixel/s (24-bit)

Dual-Head A system with two video connections

DVI Digital video standard, introduced by the Digital
Display Working Group (http://www.ddwg.org). Single
Link and Dual Link standard are distinguished. The
signals have TMDS level.

DVI-I A combined signal (digital and analog) that allows
running a VGA monitor at a DVI-I port — in contrast to
DVI-D (see DVI).

EGA The Enhanced Graphics Adapter (EGA) is an old
analog graphic standard, introduced by IBM in 1984.
A D-Sub 9 connector is used for connection.

Fiber Single-mode or multi-mode fiber cables

HDMI An interface for an all-digital transmission of audio
and video data. It is differentiated between the HDMI
standards 1.0 to 1.4a.

The signals have TMDS level.

KVM Keyboard, video and mouse

Mini-XLR Industrial standard for electrical plug connections
(3 pole) for the transmission of digital audio and
control signals

Multi-mode 62.5y multi-mode fiber cable or 50u multi-mode fiber
cable

OSD The On-Screen-Display is used to display information
or to operate a device.

Quad-Head A system with four video connections

RCA (Cinch) A non-standard plug connection for transmission of
electrical audio and video signals, especially with
coaxial cables

S/PDIF A digital audio interconnect that is used in consumer
audio equipment over relatively short distances.

SFP SFPs (Small Form Factor Pluggable) are pluggable
interface modules for Gigabit connections. SFP
modules are available for Cat X and fiber
interconnect cables.
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Term Explanation

Single Link A DVI-D interface for resolutions up to 1920x1200 by
signal transmission of up to 165 MPixel/s (24-bit).
Alternative frequencies are Full HD (1080p), 2K HD
(2048x1080) and 2048x1152.

Single-Head A system with one video connection

Single-mode 9y single-mode fiber cable

S-Video (Y/C) S-Video (Y/C) is a video format transmitting
luminance and chrominance signals separately.
Thereby it has a higher quality standard than CVBS.

TOSLINK Standardized fiber connection system for digital
transmission of audio signals (FO5 plug connection)

Triple-Head A system with three video connections
USB-HID USB-HID devices (Human Interface Device) allow for
data input.

There is no need for a special driver during
installation; "New USB-HID device found" is reported.

Typical HID devices include keyboards, mice,
graphics tablets and touch screens. Storage, video
and audio devices are not HID.

VGA Video Graphics Array (VGA) is a computer graphics
standard with a typical resolution of 640x480 pixels
and up to 262,144 colors. It can be seen as a
follower of the graphics standards MDA, CGA and
EGA.
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12.1

Matrix specific Glossary

Term

Explanation

Auto Disconnect

Matrix function that allows an automatic disconnect
between a console and a CPU, if OSD is opened via
this console.

Auto Logout

Matrix function that describes the duration of
inactivity after the user has been logged out from the
OSD at this console.

CON Device

Logical term that summarizes several physical
extenders to switch more complex console systems
via matrix.

CON Timeout

Matrix function that allows an automatic disconnect of
the own console from the connected CPU after a
predefined time.

Console ACL

Console Access Control List is a list that shows the
respective switching rights for the various consoles.

CPU Auto
Connect

Matrix function that allows an automatic connection
establishment between the own console and a
random CPU that is available.

CPU Device

Logical term that summarizes several physical
extenders to switch more complex CPU systems via
matrix.

CPU Timeout

Matrix function that allows the user to disconnect
after a predefined period of time of inactivity from the
respective CPU.

EXT Unit

Part or extender board of a CON or CPU unit with a
connection to the matrix. A CON or CPU unit can
consist of several EXT devices.

Force Connect

Matrix function that allows to switch with the own
console to a CPU that is already used and in doing
so to take keyboard and mouse control. The
connected console so far loses K/M control, but
keeps video control.

Force Matrix function that allows to switch with the own

Disconnect console to a CPU that is already used and in doing
so to take KVM control. The connected console so
far loses complete KVM control.

Java Tool Java based control and configuration tool for the

Draco tera matrix.
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Term Explanation

Keyboard Matrix function that allows taking over the keyboard
Connect control of an inactive console.

Macro Keys Programmable keys that can execute a stringing

together of commands to the matrix.

Mouse Connect | Matrix function that allows taking the mouse control
of an inactive console.

Non-Blocking- Matrix configuration where no user can be disturbed
Access by an activity of another user.
OSD Timeout Matrix function that closes the OSD automatically

after a predefined period of time of inactivity.

Release Time Matrix function that allows a console that is
connected with the same CPU to release the K/IM
control after a predefined time.

Service Mode Defined maintenance condition that allows updating
of extenders that are connected to the matrix.

Tie Line Communication connection to and between
extension modules in a network environment.

User ACL User Access Control List is a list that shows the
respective switching rights for the various users.

Video Sharing Matrix function that allows switching from the user’s
console to any CPU with video.
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