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Introduction

This manual contains important safety instructions as well as instructions for setting up the product and
&E‘*_ EJ operating it. Please read the general safety instructions (see chapter 2, page 15) and additional notice in
the respective chapters. Read carefully through the User Manual before you switch on the product.

Product Identification

The model and serial number of your products are indicated on the bottom of our products. Always refer to
this information when you need to contact your distributor or the support of IHSE GmbH (see chapter 16,
page 390).

Trademarks and Trade Names

All trademark and trade names mentioned in this document are acknowledged to be the property of their
respective owners.

Validity of this Manual

This manual applies to all products of the series named on the cover page and to the firmware/software
listed in chapter 1.1, page 12. Please note the change log for this manual in the chapter 20, page 402).

Differences between the various models are clearly described.

The manufacturer reserves the right to change specifications, functions or circuitry of the series described
here without notice. Information in this manual can be changed, expanded, or deleted without notice. You
can find the current version of the manual in the download area of our website.

Copyright
© 2022. All rights reserved. This manual may not be reproduced in any manner without the prior written
consent of the manufacturer.

Available Documentation

User Manual PDF Provides an overview of the product together with  Download from
technical data and safety instructions. website

Contains all instructions required to operate the
product to a basic level.

Quick Setup Print Provides a quick installation guide and safety Contained in the
instructions scope of delivery

Contact

IHSE GmbH

Benzstralle 1

88094 Oberteuringen
Germany

phone: +49 7546-9248-0
fax: +49 7546-9248-48
e-mail: info@ihse.com

website: https://www.ihse.com
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Important Information

Firmware and Software

The release information for the firmware and software described in this user manual is listed below. The
manual is updated when firmware or software changes affect user behavior or system behavior.

Firmware Version from | Release date
MATAPP F04.01 2021-12-17
MATLBDG F02.01 2022-02-18
MATLOS F01.10 2022-02-02
MATLOSD F02.01 2022-01-24
MATLPXP F01.11 2021-05-07
MATLVOSC F02.02 2022-01-26
MATLVOSD F02.05 2022-01-25
MATXDVI F01.15 2015-03-12
MATXHID F04.03 2021-05-21
MATXLNK F01.05 2020-01-16
MATXOSD F03.50 2022-01-28
MATXOSL F03.15 2020-05-11
MATXVOSD F04.05 2022-01-28
MATXVOSL F03.06 2019-04-30

Please contact the manufacturer’s technical support for further information about firmware to enter
Chinese characters in the OSD.

Software Version from | Release date
Tera Tool V5.1.0.0 2022-01-17

Symbols for Warnings and Helpful Information

The meaning of the symbols used for warnings and helpful information in this manual is described below:

/\\ WARNING

WARNING indicates a hazardous situation which, if not avoided, could result in death or serious injury.

& CAUTION

CAUTION, used with the safety alert symbol, indicates a hazardous situation which, if not avoided, could
result in minor or moderate injury.

NOTICE

NOTICE identifies information, if not observed, endangers the functionality of your device or the security
of your data.

This symbol indicates information about special features on the device or when using device and function
variants.

This symbol indicates instructions for procedures recommended by the manufacturer for an effective
utilization of the device potential.
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1.3 Terms and Spellings

Uniform terms are used in this manual for better readability or easier assignment.

The following terms are used for products and descriptions:

Matrix

Tera Tool
Source

Sink

CPU Unit
CON Unit
EXT Unit
CPU Device
CON Device

Draco tera enterprise/flex/compact

Management software

Computer, graphics card (USB, video, audio, data)

Console (monitor, keyboard, mouse, video, audio, data)
Encoder to connect to the source.

Decoder to connect at the console peripherals.

Logical object for representing a CPU or CON Unit in the matrix.
Logical object for switching EXT Units of CPU Units via matrix.
Logical object for switching EXT Units of CON Units via matrix.

The following spellings are used for keyboard commands:

key

key + key
key, key
2x key

Number/number on the
keyboard

Number on the
numerical pad

Key on the keyboard.

Press keys simultaneously.

Press keys successively.

Press key quickly, twice in a row (like a mouse double-click).

Numeric key at the top end of the alphanumeric keyboard usually used for
described operations.

Numeric key on the numeric pad. If the use of the numeric pad is required, it is
explicitly described.

The following spelling is used for, e.g., descriptions of editing files or updating firmware:

Config.txt
#CFG

For instance, file name.

For instance, file content.

The following spellings are used for software descriptions:

Bold print

Bold print > Bold
print

Description of terms that are used in the device firmware or the management
software

o OSD: selection of a in a menu in the working area, e.g., Configuration >
System

o Management software: selection of a menu item in the working area, the
menu bar, or the toolbar, e.g., Extras > Options

13
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Mouse button Description
Left mouse button Primary mouse button* (default in most operating systems)
Right mouse button Secondary mouse button*

* Unless you have customized your mouse settings in the used operating system.

Descriptions containing "click...", "mouse click" or "double-click" each means a click with the primary (left)
mouse button. If the right mouse button has to be used, this is explicitly declared in the description.

EU Declaration of Conformity

Please find the EU Declaration of Conformity for the product series under:
www.ihse.com/eu-declaration-of-conformity

A copy of the original, product-specific EU Declaration of Conformity can be provided upon request. For
contact details, see page 2 of this manual.
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Safety Instructions

To ensure reliable and safe long-term operation of your device, please note the following guidelines:
» Read this user manual carefully.

=» Only use the device according to this user manual. Failure to follow the instructions described can
damage the device or endanger the security of your data.

® Take any required ESD precautions.

/\\ WARNING

Risk of electric shock due to freely accessible power connections when the chassis is open
Risk of bruising, abrasion or shearing of fingertips due to rotating fan when the chassis is open
If the chassis is opened while power is supplied to the device, electric shock may occur if the internal
wiring is touched. If a running fan is touched while the case is open, bruises, abrasions or shearing of
fingertips may occur.

There are no necessary maintenance procedures that require opening the chassis.

®» Do NOT remove the cover of the chassis.

® Do NOT install the device in environments where children are likely to be present.

.L’E. CAUTION

Risk of burns due to tremendously heated chassis surface after a long period of operation

The surface of the chassis can become very warm after a long period of operation. If the chassis surface
is touched after a long period of operation, this can cause skin burns.

®» Protective gloves must be worn to transport a fully equipped chassis after a long period of operation.
®» Ensure that there is sufficient distance from the operator.
® Do NOT install the device in environments where children are likely to be present.

Installation location

While operating, the device and the power supply units can get warm. Damage to the device can occur in a
damp environment.

Use the device only in dry, indoor environments.

Use the device only in a room with adequate ventilation.

Existing ventilation openings on the device must always be free (lateral and rear).

Do not place the power supply units directly on top of the device.

For rack-mount installations, at least 0.5 RU (rack unit) is required above the device for ventilation.

L R I 2 N N 2

Place all power sockets including the sockets for the supplied external power supply units easily
accessible and directly next to each other.

15
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Connection

»
»

L 4

Check the device and the power supply units for visible damage before connecting it.

Only connect the device or the power supply units without any visible damage at the chassis or the
cable.

Only use power supply units originally supplied with the product or manufacturer-approved
replacements.

Connect all power supplies to grounded outlets.

Ensure that the ground connection is maintained from the outlet socket through to the power supply
unit's AC power input.

Only connect the device to KVM devices using the interconnect cable - not to other devices, particularly
not to telecommunications or network devices.

Disconnect the Device from the Circuit

NOTICE

The cable plugs on the device side can contain a lock. In the event of a necessary quick and complete
disconnection from the external electric circuits:

®» Remove all corresponding cable plugs from the socket,
» Or set the power switch of the power outlets (if available) to the “Off” position.
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3 Description
3.1 Intended Use

The Draco tera matrix is used to establish connections from consoles (monitor, keyboard, mouse, and other
peripheral devices) to various sources.

In its maximum configuration, up to 576 independent ports can be defined and switched either as a CON
Device or a CPU Device.

The Draco tera matrix is designed to operate with extender modules that transmit KVM, audio and data
signals.

The connection between the matrix and the peripheral devices, such as KVM extender modules or video
sources, can be made by Cat X, fiber, or coaxial cables.

The matrix serves as a repeater and can be run at a maximum distance of 10 km from the consoles and
10 km from the sources.

NOTICE

Interferences when the immunity limit values are exceeded

If the limit values listed in EN 55024 are exceeded, reliable and accurate functioning of the devices
cannot be guaranteed.

NOTICE

Possible radio interference in a domestic environment

This is a Class A product. In a domestic environment, this product may cause radio interference in which
case the user may be required to take adequate measures.

» Follow the safety and installation instructions given in this manual.

® Use connection cables according to the specifications for the length and type given in this manual.
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3.2

System Overview

A Draco tera matrix system consists of a Draco tera matrix and, for KVM applications, one or more

CPU Units/CON Units. The Draco tera matrix is connected to the CPU Units/CON Units by interconnect
cables or directly to the video devices when used as a video matrix. All available ports of the matrix can be
used either as input or output port depending on components and equipment. Non-blocking access is
available for all users, i.e., a user’s access is not limited by the activities of another.

CPU Units are connected directly to the sources by the provided cables. Monitor(s), keyboards, and mice
are connected to the CON Units. The communication between the Draco tera matrix and the
CPU Units/CON Units occurs over the respective interconnect cables.

The Draco tera matrix supports a wide and flexible range of system configurations:

A part of the Draco tera can be configured, e.g., as a Single-Head workstation, a part as Dual-Head
workstation, or even as Quad-Head workstation. In addition, there are configurations with KVM and
USB 2.0 available.

- L]
E==ER

—— —— \
R ERERT R : L I

"""""""""""""" E=m0

—,—
]
B0

T =

1 2 3 4 3 5 6
Fig. 1 Example - Single-Head installation

(.
o

1 Single-Head sources 4 Draco tera matrix
2 Single-Head CPU Units 5 Single-Head CON Units
3 Interconnect cable 6 Consoles (monitor, keyboard, mouse)

If you have a Single-Head console, e.g., you can also get access to a Dual-Head or Quad-Head source.
However, control is only possible at monitor 1 and only one video signal is displayed.

Any signal source can be switched to any number of monitors that will show the video signal at the same
time. Audio may also be switched if required.

[ ]
See chapter 3.7, page 38 for further installation examples.
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3.2.2

Matrix System Hardware and Logical Objects

On all Draco tera matrices, switching extender modules follows the same principle:

e A CON/CPU Unit (hardware) is represented by an EXT Unit (logical object) in the matrix.
e This EXT Unit needs to be assigned to a CON or CPU Device (logical object).

e The actual switching takes place on the level of the CPU and CON Devices.

Source Sink

\ ]
km] v :::::::::: 11 ?1
. igngEennnli .

CPU Unit inaaEgunil CON Unit
CPU Device CON Device
J—

) — J
Fig. 2 Example - Matrix system with connected hardware and logical objects

Matrix Switching Possibilities
There are several possibilities to switch CON Devices to CPU Device depending on the access rights of the
user or CON Device and the configuration.

e Full Access (FA): The video is displayed on the monitor of the associated CON Device with USB-HID
control of the switched CPU Device. With enabled Sharing option, several users may have Full Access,
but only one at a time. Others will remain in video only.

e Video only (VO): The video is displayed on the monitor connected to the switched CON Device without
USB-HID control of the switched CPU Device.

e Private Mode (PM): With enabled Private Mode, only one CON Device can be switched to the
respective CPU Device. The CPU Device is not available for other connections.

@ Matrix \ - \

CPU Device 1

CON Device 1 :x:

@ @
CPU Device 2 CON Device 2 -/
c N

CPU Device 3 CON Device 3 Vo

®
T ] .
@

\_

Fig. 3 Example - Matrix switching possibilities
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3.3 Product Range
3.3.1  Matrix Chassis

The matrix chassis include one or two controller boards, fan trays, an exchangeabile filter pad and one or
two power supply units depending on the product model.

K480-048-R1 48 6 0 2 1 0 0 2 1
K480-080-R1 80 10 0 2 1 0 0 2 1
K480-152-R1 152 19 0 2 1 0 0 3 2
K480-160-R1 160 20 0 1 1 0 0 3 2
K480-288-R1 288 36 0 2 1 0 0 3 2
K480-576-R1 576 72 0 2 2 0 0 4 2
K480-576S-R1* 576 72 0 2 2 0 0 4 2
K480-576-R2** 576 72 0 2 1 1 1 4 2
K480-576S-R2*/** 576 72 0 2 1 1 1 4 2

*  288x288: switchable from one 288-port unit to the other 288-port unit, not switchable in between a
288-port unit.
** Available on demand from Q2/2022.

3.3.2 Accessories for Chassis

PC-TYP-E/C13-020 Power cord IEC Schuko 90° Type-E/C13 2.0 m lockable
PC-TYP-B/C13-020 Power cord IEC US Type-B/C13 2.0 m lockable

480-RED-048-80 Draco tera enterprise 48/80-Port Spare/Redundancy PSU

480-RED-160 Draco tera enterprise 152/160-Port Spare/Redundancy PSU
480-RED-288 Draco tera enterprise 288-Port Spare/Redundancy PSU

480-RED-288-AR Draco tera enterprise 288-Port Spare/Redundancy PSU, reverse airstream
480-RED-576 Draco tera enterprise 576-Port Spare/Redundancy PSU

480-RED-576-AR Draco tera enterprise 576-Port Spare/Redundancy PSU, reverse airstream
480-FAN-048 Draco tera enterprise 48-Port fan cartridge

480-FAN-080 Draco tera enterprise 80-Port fan cartridge

480-FAN-160/288 Draco tera enterprise 152/160/288-Port fan cartridge

480-FAN-288-AR Draco tera enterprise 152/160/288-Port fan cartridge, reverse airstream
480-FAN-576 Draco tera enterprise 576-Port fan cartridge

480-FAN-576-AR Draco tera enterprise 576-Port fan cartridge, reverse airstream
480-FLTR-048 Draco tera enterprise 48-Port air filter cartridge

480-FLTR-080 Draco tera enterprise 80-Port air filter cartridge

480-FLTR-160 Draco tera enterprise 152/160/288-Port air filter cartridge

480-FLTR-576 Draco tera enterprise 576-Port air filter cartridge

20
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3.34

1/0 Boards and Controller Boards

480-C8R1 Draco tera enterprise I/O-Board 8-Port, Cat X, Rev. 1

480-C8X Draco tera enterprise 1/0-Board 8-Port, Cat X 3G, Rev. 1

480-C8BDG Draco tera enterprise I/O-Board 8-Port Bridge 1G/3G, Cat X
1G

480-S8R1 Draco tera enterprise 1/0-Board 8-Port, SFP Fiber SM, Rev. 1

480-S8X Draco tera enterprise 1/0-Board 8-Port, SFP Fiber SM 3G

480-S8BDG Draco tera enterprise I/O-Board 8-Port Bridge 1G/3G, SFP
Fiber SM 1G

480-UNI16 Draco tera enterprise |/O-Board 8-Port, SFP cages universal,
free configuration

480-GRD-S8-R1 Draco tera enterprise GRID-Board, Fiber SM 10G, 8x1G >1
Port

480-CTRL2 Draco tera enterprise Controller Board version 2 for 48-576

ports versions
480-576-SC* Draco tera enterprise 576 satellite controller module
* Available on demand from Q2/2022.

Accessories for I/0 Boards and Controller Boards

459-1C SFP, bidirectional, 1G
459-1S SFP single-mode, LC duplex, bidirectional, 1G
459-10X SFP single-mode, LC duplex, bidirectional, 10G,

compatible with grid board 480-GRD-S8-R1
SDI/HDMI Connectors for 480-UNI16 on demand

Description

Cat X
Cat X
Cat X

Fiber
Fiber
Fiber

USB 3.0, SDI
and HDMI
Grid

Controller

Satellite Card

Cat X, 1G
Fiber 10G
Fiber 10G
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Scope of Delivery

The scope of delivery contains the following items:

Product type
K480-48-R1

K480-80-R1

K480-152-R1
K480-160-R1
K480-288-R1
K480-576-R1
K480-576S-R1
K480-576-R2*
K480-576S-R2*

Scope of delivery

Draco tera enterprise

1x Programing cable (RJ10 to D-Sub 9)

1x IEC country-specific power cord C13, 2.0 m, lockable
Quick Setup

Draco tera enterprise

1x Programing cable (RJ10 to D-Sub 9)

2x IEC country-specific power cord C13, 2.0 m, lockable
Quick Setup

* Available on demand from Q2/2022.

If anything is missing, please contact your distributor.
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3.5 Device Views

The following views of the Draco tera matrix illustrate the various available chassis types.

3.5.1 Chassis
3.5.1.1 Draco tera 48 Port, Revision 1

0
(o]

o0 5 B

| & v -

[pasmear)
©H
O|[sg )
I
1
Fig. 4 Interface side - Example for Draco tera 48 port, revision 1
1 Slot for fan tray 1 5 Slot for fan tray 2
2 Slot for power supply unit 1 6 Slot for controller board
3 Slot for power supply unit 2 (optional) 7 Slots for I/0 boards 1 to 3
4  Slot for air filter 8 Slots for I/0 boards 4 to 6
3.5.1.2 Draco tera 80 Port, Revision 1
(@]
() ()]
'
(i O
2
|
1
Fig. 5 Interface side - Example for Draco tera 80 port, revision 1
1 Slot for fan tray 1 5 Slot for fan tray 2
2 Slot for power supply unit 1 6 Slot for controller board
3 Slot for power supply unit 2 (optional) 7 Slots for /0 boards 1 to 4
4  Slot for air filter 8 Slots for I/0 boards 5to 8

The grounding screws is located on the rear side of the chassis.
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3.5.1.3 Draco tera 152 Port, Revision 1

3.51.4

24

Slot for fan tray 1

Slot for controller board

Slot for controller board (redundancy)
Slot for fan tray 2

i 5219
1|

)

ﬁl)]f O
2 3 4 5

Fig. 6 Interface side - Example for Draco tera 152 port, revision 1
1 Slots for I/O boards 1 to 19 6
2 Slot for power supply unit 1 7
3 Slot for power supply unit 2 (optional) 8
4  Slot for power supply unit 3 (optional) 9
5 Grounding (2x)

Draco tera 160 Port, Revision 1

Grounding (2x)
Slot for fan tray 1
Slot for controller board for 1/0 boards 1 to 20

| 8
2 i_T
= ni1 1 = O] 6
SR
Omeas @t il Onau . D CJ
1 “ n | oo 0
2 3 4 5
Fig. 7 Interface side - Example for Draco tera 160 port, revision 1
1 Slots for I/0O boards 1 to 20 5
2 Slot for power supply unit 1 6
3 Slot for power supply unit 2 (optional) 7
4  Slot for power supply unit 3 (optional) 8

Slot for fan tray 2
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3.5.1.5 Draco tera 288 Port, Revision 1

)

2
O
) 7
o
) [OE2 [@EE [l o D -
&, @ @& @
3 4 5 6
Fig. 8 Interface side - Example for Draco tera 288 port, revision 1
1 Slots for I/O boards 1 to 18 6 Grounding (2x)
2 Slots for /0O boards 19 to 36 7 Slot for fan tray 1
3 Slot for power supply unit 1 8 Slot for controller board for I/O boards 1 to 72
4  Slot for power supply unit 2 (optional) 9 Slot for controller board for I/O boards 1 to 72
5 Slot for power supply unit 3 (optional) (redundancy)

10 Slot for fan tray 2
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3.5.1.6 Draco tera 576 Port, Revision 1

1
i
i
[}
2 -
-
@
=
3
4
T
5 6 7 8 9
Fig. 9 Interface side - Example for Draco tera 576 port, revision 1
1 Slots for I/O boards 1 to 18 8 Slot for power supply unit 4 (optional)
2 Slots for /0O boards 19 to 36 9 Grounding (2x)
3 Slots for /O boards 37 to 54 10 Slot for fan tray 1
4  Slots for I/O boards 55 to 72 11 Slot for controller board for I/O boards 54 to 72
5 Slot for power supply unit 1 12 Slot for controller board for I/O boards 1 to 36
6 Slot for power supply unit 2 13 Slot for fan tray 2
7 Slot for power supply unit 3 (optional)

\/ The illustration for K480-576-R2 will be included in the next manual version.
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3.5.2
3.5.21

3.5.2.2

3.5.2.3

Boards
Draco tera Controller Board 480-CTRL2
1 2 3 4 5 6 7 8
T,
m m I 5 i -
Status2 RS232 HDMI OUT ..%. .%. Status 1
Fig. 10  Interface side - Draco tera controller board 480-CTRL2
1 Locking pin 5 RJ10, RS232 serial
2 GenlLock (not used) 6 HDMI port (output)
3  Network port 2 7 USB Type A, USB-HID 1 USB-HID device 1
4 Network port 1 8 USB Type A, USB-HID 1 USB-HID device 2
/0 Boards
1 2
=l 1 | i = | = I -
u,mmmm M.
Status 2 7 6 5 4 3 2 1 Status 1
Fig. 11 Interface side - Draco tera I/O board 480-C8x (1G and 3G)
1 2
=
1] B8 .
Status QEQQE gﬂ Status 1 O
n_—_
Fig. 12 Interface side - Draco tera I/O board 480-F8x
2
| ' |
QSO O P
olag@g@ ° o
4 A4 4 4 .
Fig. 13  Interface side - Draco tera I/O board 480-UNI16
1 Locking pin 2 Ports 1 to 8 (right to left)
Grid Board
1 2 3
. @8 @38 N
o F :
Status 2 Link 1 Link 2 Status 1 ;
Fig. 14  Interface side - Draco tera grid board 480-GRD-S8-R1
1 Locking pin 3 Interconnect port 2

2 Interconnect port 1
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3.6

3.6.1
3.6.1.1

28

Status Indication at the Device

Due to variations in LED type "white" might also appear as light purple or light blue.

Draco tera Controller Board 480-CTRL2
LEDs for Board Status

2 1
i .
lu 9 - | = s\
Status? 1 RS232 HDMI QUT o-%- .%. Status 1

Fig. 15  Interface side - Status LEDs, Draco tera controller board 480-CTRL2

1 Controller board status LED 1 2 Controller board status LED 2

Status LEDs of the Primary Controller Board

The column designation has been chosen according to the LED position numbers of the controller board.

Q White Q White System check while booting or running an update process.*

Flashing O Flashing Registration of the controller board has started.
red blue

O Flashing o Flashing Controller board registration in progress.
blue

Off O Flashing Operating condition, controller board registered at the matrix.
green

O Flashing O Flashing Operating condition with communication between controller board and 1/0
blue green board.

o Flashing O Flashing The matrix shutdown is finished (locking pin plugged in).

red green
Flashing O Green The controller board is de-registered and/or the matrix shutdown is
red finished (locking pin pulled out).
o D Flashing Matrix shutdown or restart in progress.*
yellow

*

These LED colors indicate very sensitive processes, see chapter 9.2, page 308 and chapter 12.2,
page 318.
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r~e

3.6.1.2

e

Status LEDs of the Secondary Controller Board
LED 2 LED 1 Description
Off °Flashing red Secondary controller board in stand-by mode.

LED status/colors when using the second controller card alone, see table for first controller card.

LEDs for Network Connection

1 2 3 4

L]
I., m it 1 | pe——
Statu52 2 RS232 HDMI QUT .%- .%. Status 1 o

Fig. 16  Interface side - Network Connection LEDs, Draco tera controller board 480-CTRL2

1 Link status LED network connection 1 3 Link status LED network connection 1
2 Activity status LED network connection 1 4 Activity status LED network connection 1

Status LEDs for the Network Connection
For an easier identification, the LED representation and column designation in the table was selected
analogously to the LED position on the ports.

The following tables show the respective LED states/colors of the network connection LED (Pos. 1/3) and
activity LED (Pos. 2/4) for the respective situation.

LED 1/3 LED 2/4 Description
Off Off No network connection available.
O Green Off Network connection available, no data traffic available.

Oocreen  orange  Network connection available, data traffic active.
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3.6.2 Draco tera /O Boards and Grid Board

3.6.2.1

30

e

LEDs for Board Status

2 1
—u | | Uy
N I TR T T T T

Status 2 8 7 6 S 4

3 2 1 Status 1
n

Fig. 17 Interface side - Status LEDs, Draco tera I/O board 480-C8x (1G and 3G)

2 1

I IENEEEEE ERNDERER !

Fig. 18 Interface side - Status LEDs, Draco tera I/O board 480-F8x

2 1

u = - - - in) ~,
@@@ | <
le)gg‘f-):l 9Z
~ v ~ ~

Fig. 19  Interface side - Status LEDs, Draco tera I/O board 480-UNI16

2 1

| @
N U o MM o o
Status 2 Link 1 Link 2 Status 1

Fig. 20 Interface side - Status LEDs, Draco tera grid board 480-GRD-S8-R1

1 Status LED 1 1/O board 2 Status LED 2 /O board

Status LEDs of the 1/O Board
For an easier identification, the LED representation and column designation in the table was selected
analogously to the LED position on the controller board.

LED 2 LED 1 Description
Q White D White System check while booting or running an update process.*

o Flashing o Flashing Registration of the I/O board has started.
red blue

O Flashing o Flashing  I/O board registration in progress.
blue red

Off O Flashing Operating condition, I/O board registered at the matrix.
green

0 Flashing O Flashing Operating condition with communication between controller board and 1/0
blue green board.
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3.6.2.2

e

LED 2 LED 1 Description
° Flashing O Flashing Matrix shutdown is finished (locking pin plugged in).
red green
O Blue ° Flashing 1/O board firmware conflict with controller board with chosen option Invalid
red IO-Boards
o D Flashing Matrix shutdown or restart in progress.*
yellow

* These LED colors indicate very sensitive processes, see chapter 9.2, page 308 and chapter 12.2,
page 318.

LEDs for Link Connection 1G and 3G Cat X Board

|
M i
5 4

3 2 1 Status 1

OI“

Status 2 8 7 6

Fig. 21 Interface side - Link Connection LEDs, Draco tera I/O board,1G Cat X
1 Link Status LED 2 Activity Status LED

Status LEDs at the I/O Ports, 1G Cat X

For an easier identification, the LED representation and column designation in the table was selected
analogously to the LED position on the controller board.

LED 1 LED 2 Description

Off Off No link connection available.

Off Flashing  No link connection available, extender module is not detected.
orange

O Green @ Orange Link connection available, extender module detection is running.

O Green Off Operating status, link connection available, data traffic is active.
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Status LEDs at the I/O Ports, 3G Cat X

] For an easier identification, the LED representation and column designation in the table was selected
1 analogously to the LED position on the controller board.
LED 1 LED 2 Description
Off Off No link connection available.
Off o Flashing No link connection available, extender module is not detected.
red
O Green o Flashing Link connection available, extender module detection is running.
red
O Green Off Operating status, link connection available, data traffic is active.

3.6.2.3 LEDs for Link Connection 1G and 3G Fiber Board

12
A

1. IEUNEREE WRERERAE.

Fig. 22 Interface side - Link Connection LEDs, Draco tera I/O board,1G and 3G fiber

1 Link Status LED 2 Activity Status LED

Status LEDs at the I/O Ports, 1G and 3G Fiber

(] For an easier identification, the LED representation and column designation in the table was selected
i analogously to the LED position on the controller board.

LED 1 LED 2 Description

Off Off No link connection available.

Off o Flashing No link connection available, extender module is not detected.

red
O Green ° Red Link connection available, extender module detection is running.
O Green Off Operating status, link connection available, data traffic is active.
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3.6.2.4 LEDs for Link Connection UNI Board
12 34

u | [N —
SN EN© ” | <
O I‘ = U)m Ulm U= Q) - : 9Z
n__ -

Fig. 23  Interface side - Link Connection LEDs, Draco tera I/O board, UNI/

1 Link Status LED 3 Link Status LED
2 Activity Status LED 4 Activity Status LED

Status LEDs at the 1/O Ports, UNI Board

(] For an easier identification, the LED representation and column designation in the table was selected
1 analogously to the LED position on the controller board.
LED 1/3 LED 2/4 Description
Off Off Port not activated.
Off o Flashing No link connection available, extender module is not detected.
red
O Green o Flashing Link connection available, extender module detection is running.
red
O Green Off Operating status, link connection available, data traffic is active.
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3.6.2.5 LEDs for Link Connection Grid 10G Board

34

12 3 4

- i
| al | 3

O ™ = < 9 O
Status 2 Link 1 Link 2 GETBY n.___ -

Fig. 24 Interface side - Link Connection LEDs, Draco tera board, Matrix Grid

1 Activity Status LED 3 Activity Status LED
2 Link Status LED 4  Link Status LED

Status LEDs of the I/0 Ports, Matrix Grid

The following tables show the respective LED states/colors of the left LED 1 and right LED 2 of the I/O
board for the respective situation.

Pos. LED Description
1/3 Off
2/4 Off

Port not activated.

1/3 o Flashing

orange No link connection available, extender module is not detected.
2/4 Off

1/3 o Flashing

orange
g. Link connection available, extender module detection is running.
2/4 O Flashing
green
1/3 Off
Operating status, link connection available, data traffic is active.
2/4 O Green P g
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Description

3.6.3
3.6.3.1

3.6.3.2

Power Supply Units
Draco tera 48/80 Port, Status LEDs for Power Supply Voltage

o.‘?'.%gr O

1
Fig. 26  Status LEDs for power supply voltage, Draco tera 48/80 port

1 LED for power supply voltage

LEDs for Power Supply Voltage

LEDs LED Status Description
1 O Green Operating condition
o Red No power supply voltage available.

The matrix is powered by a second power supply unit.

Off No power supply voltage available.

Draco tera 152/160/288 Port
123

obbd

Fig. 26  Status LEDs for power supply voltage, Draco tera 152/160/288 port

1 LED for AC input 3 LED for temperature
2 LED for AC output

LEDs for Power Supply Voltage

LEDs LED Status Description

1 O Green Operating condition
2 O Green Operating condition
3 Off Normal temperature

D Yellow High temperature
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3.6.3.3 Draco tera 576 Port, Revision 1

1

Fig. 27  Status LEDs for power supply voltage, Draco tera 576 port, revision 1

1 LED for power supply voltage

LEDs for Power Supply Voltage

LEDs LED Status Description
1 O Flashing green Stand-by on; main output off, AC input power on.
O Green Stand-by on; main output on, no fault detected.
Flashing Fault detected: main output OCP (over current protected) or UVP (under
orange voltage protected) or OVP (over voltage protected).
0 Orange Fan fault or OTP (over temperature protected) or stand-by on with
OCP/UVP.
Off AC input power off.

3.6.3.4 Draco tera 576 Port, Revision 2
ﬂ| |
1
Fig. 28  Status LEDs for power supply voltage, Draco tera 576 port, revision 2

1 LED for power supply voltage

LEDs for Power Supply Voltage

LEDs LED Status Description
1 O Flashing green Stand-by on; main output off, AC input power on.
O Green Stand-by on; main output on, no fault detected.
0 Flashing Power supply warning event
orange PPl 9
0 Orange Fault detected: main output stand-by output, fan, overtemperature, input
OVP.
Off AC input power off.
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3.6.4 Fan Trays
3.6.4.1 Draco tera 48/80 Port

SR
FAN TRAY

‘ HS !
O3
A oK

1 2

Fig. 29 Fan tray status LEDs, Draco tera 48/80 Port

1 Operation LED
2 Alarm LED

Pos. LED

1 Off
O Green

2 o Red
Off
O Flashing

blue

O Blue

3 Hot-Swap LED

Description

No power to the fan tray

Normal operation

Attention status (error condition)

In use

Preparing for extraction

Ready to remove

3.6.4.2 Draco tera 152/160/288/576 Port

1 2 3
——FAN THAY ——
I
[oK] A\ .
" Hs

Fig. 30  Fan tray status LEDs, Draco tera 152/160/288/576 Port

1 Operation LED
2 Alarm LED

Pos. LED

1 Off
O Green

2 o Red
Off
0 Flashing

blue

0 Blue

3 Hot-Swap LED

Description

No power to the fan tray

Normal operation

Attention status (error condition)

In use

Preparing for extraction

Ready to remove

37



Description Draco tera enterprise

3.7 Installation Examples

Additionally, to the Single-Head installation, described in chapter 3.2, page 18, this chapter shows typical
exemplary installations of the Draco tera:

3.7.1 Dual-Head Installation

i:-— — —\ —

s
@fﬂ

1 2 3 4 3 5
Fig. 31 Example - Dual-Head installation

1 Dual-Head sources 4 Draco tera matrix
2 Dual-Head CPU Units 5 Dual-Head CON Units
3 Interconnect cable 6 Consoles (2x monitor, keyboard, mouse)
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3.7.2

Single-Head Installation with Multi-Screen Control

When using Multi-Screen Control (below referred to as “MSC”), switching the USB-HID control between up
to eight connected sources can be performed at one sink with only one connected mouse or keyboard. In a
Single-Head installation, the sink can consist of up to eight monitors. In a matrix system, MSC can be set
up at multiple sinks.

—-.

-IIIIII+IIIII

—-
ll—
— -
1 2 3 4 3 5
Fig. 32  Example - Single-Head installation with MSC
Single-Head sources 5 Single-Head CON Units
Single-Head CPU Units 6 MSC console (e.g., 4x monitor, 1x keyboard, 1x

Interconnect cable mouse)
Draco tera matrix

A ODN =

If you have a Single-Head console, e.g., you can also get access to a Dual-Head or Quad-Head source.
However, control is only possible at monitor 1 and only one video signal is displayed.

Any signal source can be switched to any number of monitors that will show the video signal at the same
time. Audio may also be switched if required.
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3.7.3

40

Dual-Head Installation with Multi-Screen Control

When using MSC, switching the USB-HID control between up to eight connected sources can be performed
at one sink with only one connected mouse or keyboard. In a Dual-Head installation, the sink can consist of
up to sixteen monitors when operating Dual-Head Sources. In a matrix system, MSC can be set up at
multiple sinks.

|
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o T M) CD
-~ A ]

F

1 2 3 4 3 5
Fig. 33  Example - Dual-Head installation with MSC

1 Dual-Head sources 5 Dual-Head CON Units

2 Dual-Head CPU Units 6 MSC console (e.g., 8x monitor, 1x keyboard, 1x
3 Interconnect cable mouse)

4 Draco tera matrix

Any signal source can be switched to any number of monitors that will show the video signal at the same
time. Audio may also be switched if required.
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Description

3.7.4 Single-Head, Dual-Head and Single-Head Multi-Screen Control Installation

Fig. 34

A ODN =

——

2 3

Single-/Dual Head sources
Single-/Dual-Head CPU Units
Interconnect cables

Draco tera matrix

4

3 5
Example - Single-Head, Dual-Head and Single-Head MSC Installation

Single-/Dual-Head CON Units

Single-Head console (1x monitor, keyboard,
mouse)

Dual-Head console (2x monitor, keyboard,
mouse)

MSC console (e.g., 4x monitor, 1x keyboard, 1x

mouse)
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3.7.5

Parallel Operation (Stacking)

If you have special configurations, especially at installations with several monitors per workstation or
additional support of USB 2.0 transmission paths, the number of connectable sources and sinks can be
increased by a parallel operation (stacking) of several Draco tera devices.

One Draco tera matrix is defined as the Master Matrix and its IP address entered into the Master IP
Address field (see chapter 6.3.1, page 72). All other matrices are defined as Sub Matrices. Sub matrices
must be connected to the master matrix via network connector (RJ45) on the controller board. The Enable
LAN Echo option has to be activated at the master matrix (see chapter 6.3.1, page 72).

If a switching command is performed using the OSD, the synchronized matrices will also switch
automatically.

m Switching of stacked devices might be delayed by several seconds.

42
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1 2 3 4 5 6 3 7 8
Fig. 356 Example - Parallel Operation (Stacking)
1 Dual-Head sources 6 Network connection master matrix /
2 Single-/Dual-Head CPU Units synchronized matrix
3 Interconnect cable 7 Dual-Head CON Units
4 Master matrix 8 Console (2x monitor, 1x keyboard, 1x mouse)
5 Synchronized matrix
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3.7.6 Video Matrix

The matrix can be used as a video matrix. Up to 288 input ports can be switched to up to 288 output ports
depending on components and equipment.

mumi

>~
i - .

03000

N
i N Q—

1 2 3
Fig. 36  Example - Video Matrix
1 Video source (e. g. SDI camera) 3 Matrix
2 Interconnect cables 4 Video sink (e.g., monitor)
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3.7.7

44

Matrix Grid

You can use a matrix grid for applications where the required number of ports is not sufficient or important
connections need to be made to several matrices to provide redundancy.

A matrix grid consists of one master matrix and at least one sub matrix. In its maximum configuration, it can
consist of up to 24 matrices.

To build a matrix grid, the grid matrices are interconnected by “Grid Lines”. In this case, the sub matrices
can be connected directly to the master matrix or between themselves.

When arranging the grid lines, various grid setups can be realized, for example: a ring setup, a hub & spoke
setup, or a fully connected setup of matrices.

Grid lines can process signals bidirectional (Smart Connect). Per grid line, one KVM connection can be
transmitted.

All switching operation will be exclusively performed through the Grid Master.

To configure the matrix grid, see chapter 7.10, page 272.

H Ring Setup B Hub Spoke Setup H Fully connected Setup
Fig. 37  Example - Matrix Grid
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Access Options

4 Access Options

You have the following options to configure and operate the Draco tera:

Command Mode and
Keyboard commands

0sD

Tera Tool

API

The command mode allows several functions to be controlled by keyboard
commands during normal use.

The OSD (On-Screen-Display) allows to configure the basic settings of the
matrix operating system, to query several states, and to control several
functions by keyboard commands during normal use.

The Tera Tool (management software) is available as a single executable
program file that does not require an installation. The management software can
be downloaded from the link https://www.ihse.com/software.

Advanced settings can be configured on the Draco tera operating system using
the management software:

e Advanced configuration

e Extended monitoring options

e System update (firmware update)

o Local backup option

e Documentation

The Draco tera API (application programming interface) is used to control the
matrix externally by network (TCP/IP) or serial interface connection.

The Draco tera API has been successfully implemented with various common
media control systems.

The Draco tera API provides the full scope of switching functionality. It does not
support the configuration of a Draco tera system.

Detailed information about API switching commands is available upon request.
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4.1

e
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Command Mode

The extender modules include a command mode that allows to access the matrix and to control several
functions by keyboard commands during normal use.

To start the command mode, use a keyboard sequence (Hot Key) at the keyboard plugged in the matrix. To
exit the command mode, press Esc.

NOTICE

While in command mode,

» the Caps Lock and Scroll Lock LEDs on the keyboard are flashing,

=» the USB-HID devices are not operable, mouse and keyboard functions are deactivated,
» only selected keyboard commands are available.

If there is no keyboard command executed within 10 seconds after activating the command mode, it will be
deactivated automatically.

The following keyboard commands are used to enter, and to exit the command mode, and to change the
Hot Key.

Function Keyboard command

2x Left Shift (Hot Key,  Start the command mode
factory setting)

Esc Exit the command mode

current Hot Key, ¢, new Change the Hot Key
Hot Key Code, Enter

NOTICE

In a combined KVM matrix/U-Switch configuration, select different Hot Keys for extender modules
connected to the KVM matrix (e.g., 2x Left Shift) and the U-Switch (e.g., 2x Right Shift).

Hot Key Code

The Hot Key to enter the command mode can be changed. The following table lists the Hot Key codes for
the available Hot Keys.

Hot Key Code Hot Key

Freely selectable, except ESC, Del, and Enter
2x Scroll

2x Left Shift (default)

2x Left Ctrl

2x Left Alt

2x Right Shift

2x Right Ctrl

2x Right Alt

o N o a0 W N O
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Change the current Hot Key via Hot Key Code (exemplary)
To change the current Hot Key to, e.g., 2x Left Alt, enter Hot Key, c, 5, Enter.

Set a freely selectable Hot Key (exemplary)
To set a freely selectable Hot Key (e.g., 2x Space), enter Hot Key, c, 0, Space, Enter.

Keyboard commands are fixed to the position of the keys on the keyboard. Keyboard mapping tables may
vary for country-specific layouts.

» Note the key position of a freely defined Hot Key when changing the keyboard layout, e.g., from
QWERTZ to AZERTY. E.g., if defining 2x a as Hot Key on a German or US keyboard layout, the French
keyboard layout (AZERTY) requires then 2x q as Hot Key to be pressed instead.

Reset the Hot Key

To set a Hot Key back to default settings, press Right Shift + Del within 5 s after switching on the CON Unit
or plugging in a keyboard.
The Hot Key is set back to Left Shift.
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Control Options via OSD
OSD Keyboard Control

There are the following options to enter the OSD of the matrix:
e via keyboard connected to the controller board

e via keyboard connected to a CON Unit of an extender module

The following keyboard commands are used to open, and to exit the OSD:

Keyboard command Function

Hot Key, o or Open the OSD of the matrix or the master matrix in a cascading matrix system.
Hot Key, m, o.

Hot Key, s, o Open the OSD of the sub matrix in a cascading matrix system.

Esc Exit the OSD in the main menu or go back one step in the menu structure.

Left Shift + Esc
Left Ctrl + Esc

NOTICE

If the OSD is closed with one of the keyboard commands mentioned above, possible changes are not
saved. For information on saving changes, see configuration descriptions from chapter 6.9, from
page 139.

Exit the OSD within the menus.

Entering the OSD and the Main Menu
To open the main menu, proceed as follows:
1. Press Hot Key + o or the Fast Key to open the OSD.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing, and the OSD is opened on the
display showing a list of all available CPU Devices.

2. Press Esc to open the main menu.

If the Enable CPU Selection checkbox is ticked in the Configuration menu, the CPU Device selection list
for switching CPU Devices will be opened initially. Pressing F7 within the selection list opens the OSD
menu.

Leaving the OSD
®» Press Esc in the main menu or press Left Shift + Esc anywhere within the OSD.

The OSD is closed without saving any changes and the signal of the currently active CPU Device
connection will be displayed.
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4.2.2 OSD Keyboard Commands

The following keyboard commands are available for the navigation and configuration within the menus:

Left Arrow
Right Arrow
Up Arrow

Down Arrow

Page Up

Page Down
Tab

Left Shift + Tab

+

Spacebar

Enter

Esc

Input field: cursor left

Input field: cursor right

In input fields: line up (with wrap around)

In menus: line up (without wrap around)

In input fields: line down (with wrap around)
In menus: line down (without wrap around)
Previous page in menus with more than one page
Next page in menus with more than one page
In menus with input fields: next input field

In menus with input fields: previous input field
Next option in selection fields

In the CPU selection list with cursor on a CPU Device Group: expand members
of a group

Previous option in selection fields

In the CPU selection list with cursor on a CPU Device Group: collapse members
of a group

Switching in selection fields between two conditions, e.g., between ON/OFF or Y
(Yes)/N (No)

In menus with input fields: save data

In menus: select menu item

With buttons: confirm selected button

In menus with input fields: cancel data input without saving

In menus with selection fields: go back to the superior menu

Set a Fast Key for a direct Opening of the OSD

Next to the Hot Key for starting the command mode, a Fast Key can be exclusively set for opening the OSD
directly. How often the shortcut key has to be pressed depends on the specified key: 1x for function keys or
print key, 2x for all other keys.

To select a Fast Key from the Hot Key Code table (see page 46), enter:
Hot Key, f, Hot Key Code, Enter
To define a freely selectable Fast Key (e.g., 2x Space), enter Hot Key, f, 0, Space, Enter.

Delete the Fast Key

To delete the Fast Key, enter Hot Key, f, 0, Del, Enter.
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4.2.3 OSD Menu Structure
The general layout of the OSD is structured into three areas:
e Upper status area (topmost two text lines)
e Working area (here shown with the main menu)

e Lower status area (lowest two text lines)

Switch

syl 21 Draco tera]
Fig. 38  OSD Main menu

The following functions are available in most of the menus:

Button Function

Cancel Reject changes

Okay Confirm changes (temporary storage of the active configuration in the volatile
memory of the matrix).
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4.24 OSD Sort Function

Lists and tables in the OSD offer a sorting function for fast and smooth search.
The following sorting functions are available:

F1 e Sort ID numbers in descending order by pressing the keyboard command
once.
e Sort ID numbers in ascending order by pressing the keyboard command
twice (ID).
F2 ¢ Sort ID names in descending order by pressing the keyboard command
once.
¢ Sort ID names in ascending order by pressing the keyboard command twice
(Name).
F3 Go to the next result in the list of results of the search field (Next).
F4 Go to the previous result in the list of results of the search field (Previous).
F5 Refresh the currently shown list (Refresh).
F6 Jump between the search field and the list of results (Find).
F8 Show unavailable CPU Devices.
F9 Activate search function from the beginning of the name (Compare).
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Control Options via Management Software

Management Software Menu Structure

The main user interface elements for options and functions of the management software are described in
this chapter. This allows to keep the user manual clear. Further options and functions are explicitly declared
in the respective chapters.

The menu structure of the management software is subdivided into several sections:

- o X
1 —— | sie Eoit Device Erss 2
W | —
2 wH O m ¥ W ¥ F @ § = @H B
Open.. Save | Reload | Connect Disconnect | Activate CdtMode Remote Save | Download.. Upload.. | Montorng | Mlasn Update . Device Minder.. System Check.. Save Status.
3 — || 20210210.zip| Master %
4 View )| system Settings - System - 8
Matrix General _AutomaticID__Global 03D Setlings 9
Port V| Show Halp
Grid
Control e
t (recomm haracters: a-z, A-Z, 0
Control -
Nare
Extended Swilch of current configuration
Fresets 111SC KVM Malrix-Grid (DV03, DV01
Status & Updates A || Wnto
Status - Matix Firmware Description of current configuraton
Status - Extender Firmware Sub Matrx
Update - Matrix Firmwars A
Update - Extender Firmware Load Default
Activate Configuration e e et
Miscell
iscellaneous Ao Save
5 —— | system settings ~ Save matrocstatus automatcaly
P Enable COM Echo
6 — | Bt
) Ectw all swilch commands via conmmunivalion porls
Swilch Enable LAN Echo £
R Echo all swiich commands via LAN ports
Datc and Time Enable Redundancy e
Matrix Grid Enable automatic switching for recundant extenders
Extender & Devices ~ || Syncnronize
Syncluvnice mabix wilh nrsker nalix
EXT Units Echo Only
CPU Devices e Ty
CON Devites Master IP Address
User Settings ~ Set the network address of the master matrix
Users & Groups Invalid VO Rnards.
Requires. cold start of the matr, shalimust be OFF during normal peration
Assignment ~
=a ] Enabie UId Ecno
TS Ceno intemal 3wich commands wi ol format
Virtual CON Devics Remove /0 Doards
Multi-Sereen Cantrol Remave U Anards whis masing fhe Secandary coniraler haard (576,
7 —— [confio reloaded Default

Fig. 39  Management software Menu structure (Example 1)

The following control elements are included in the menus:

Designation
Checkbox

Radio button

Drop-down menu

Element

v

Description

Function is not active, disabled by default or by mouse click
Function is active, enabled by default or by mouse click
Option is not active, disabled by default or by mouse click

Option is active, enabled by default or by mouse click

v | A selection list is opened by mouse click on the arrow

The value (+/-) is set by mouse click on the up/down arrow

1 Menu bar 7 Status bar (shows config version, activated Edit
2 Toolbar Mode and online mode)

3 Tab bar (shows connections or configurations) 8 Working area

4 Task area 9 Tabs (for additional menus)

5 Task menu 10 Buttons

6 Task menu item
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The following actions are available in most of the menus:
Button Function

Apply Confirm changes (temporary storage of the active configuration in the volatile
memory of the matrix).

Cancel Reject changes.

Based on the following figure, basic functions are described that are available in the working area of several
menus for individual tabs. Further functions are explained separately in the respective chapters.

- o x
File Edit Device Extras 2
1] /N . 9
wH = = W ¥ ¥ ¥F m 3 = @B B
Open.. Save Reload Connect Disconnect Deactivate Edit Mode Remote Save Download.. Upload.. Monttoring — Flash Update... Device Finder... System Check.. Save Status...
20220215zip| Master X
View LM Extender & Devices - CON Devices Edit Mode activated
R T 3008 CON Assigned
Port # ID Name :
Grid — = 4+ Name COM_03006 CPUComnectsd 01012 CPU 01012
Canfral = Priotily o3 Allow CPU Scan v
i “ Virtual Device Force CPU Scan
Extended Switch Allow User ACL v Scan Time [sec] 32
Presets
Force Login Port Mode
Status & Updates ~
LOS Frame Redundancy Off
Status - Malrx Firmuare Show Macro List Reference (no reference set)
Status - Extender Firmware
Update - Matrix Firmware 08D Disabled CPU Colors — v on— v
Update - Extender Firmware Video Off rd Fix Frame Color — v
Activate Configuration
I Show Disconnect V'
Wiscellaneous
System Settings PN | Exlender Assignment CPU Access Control  Favorites  Macros  LoginLock  GPIO I 6
System ‘CPU Device available Favorite CPU Devices
ARz D Name # D Name
Switch 12 CPU_01200 . o1 1001 001 -
Network o 0o
; i, )
Date and Time 2110 =L
Watrix Grid 2 e 03
: 0 04 5
Extender & Devices ~
05
EXT Units . o
CPU Devices -
CON Devices o7 - v
User Settings - R ey 1 s N [tscters*mo-wmectp— A
Users & Groups || Assignsetingsto.. || Copy Setings from Send OSD Message fo | Mewbevice || Delete Device | B | cancel
Assignment B | -
Default 3
Fig. 40  Management software Menu structure (Example 2)
L . . *
1 Assigning/Copying settings 4 Keyboard commands to move elements
L . *
2 Assigning/Removing elements* to/from an up/down
. . . *
assignment or list 5 Moving elements* up/down
. . * i .
3 Creating/Deleting elements 6 Tabs (for additional functions)

\/ * Element is a placeholder and stands for EXT Units, CON/CPU Devices, Extender Modules, Users, or
Favorites (see respective configuration chapters).

These buttons for main functions are available in the lower part of the working area of several menus.
Button Function

Assign Settings to...  Assign settings from an element to another an element.

Copy Settings from... Copy settings from an element to other elements.

New Element Create a new element.

Delete Element* Delete an element.
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The following functions are available in most of the tabs or dialogs to assign elements.

] Assign the selected element to an element.

» Assign all available elements to an element.

4 Remove the selected element from an element.

« Remove all elements from an element.

v Change the index number of an element upwards.

= Change the index number of an element downwards.
= Change the index number of an element to first position.
h 4 Change the index number of an element to last position.
+ Change the index number of elements upwards

- Change the index number of elements downwards

Access Rights Menu
In menus to assign access, keyboard commands are available shown in the lower area of the tab menu.
CPU Access Control ~ Favorites ~ Macros

Full Access \CCe No Access

ID Name 1D Name ID Name

Fig. 41 Management software Menu structure (Example 3)

The following keyboard commands are available in Access assignment tabs:

f Add highlighted element to Full Access list
v Add highlighted element to list
n Add highlighted element to No Access list

A context menu is available when clicking with the right mouse button on an element:
e Assign Full Access rights

e Assign Video Access rights
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Information and options panel

The information and options panel displays information and offers options for the matrix system, e.g., for
the Matrix Status, Routing Information, I/O Port Color Coding, I/O Port Symbols, MSC and Redundancy.

FEile Edit Device Extras 2

- a

x

g O =

Open.

20220215.zip | Master X
View

Matrix
Port
Grid
Control

Control ~

Extended Switch
Presets

Status & Updates ~

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings ~

System
Access

Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units

Save | Reload Connect Disconnect | Deactivate Edithode Remote Save | Download... Upload

0/0E.

® | A

Montoring  Flash Update... Device Finder... System Check... Save Status.

¢/
g

@
a
a

o CIEE]m/ o]

o O EE.-ﬁﬁ.

CPU Devices
CON Devices

User Settings ~
Users & Groups
Assignment -~

Virtual CPU Devices
Virtual CON Devices
Multi-Screen Control v

Default

AA_

& Matrix Status.

Temperature Ok
PSU 1
PSUZ
PSU3
PSU 4
Fan 1
Fan 2 Ok

Options.

Automatic Reload

Show Fort Numbers.

* Grid Ports.
Local Ports

Show Mult-Screen Control
Routing Information

Show Redundant Links (L1/.2)
| show Video
V| Show USB-HID

10 Port Color Coding

. Full Access Video Access
M srsLine [ nvsic Port

MW io Access [ried port

10 Port Symbols v
Multi-Screen Control v
Redundancy -

Clear Selection

Fig. 42

1 Information and options panel

Information for Operating and for Support Functions

The operation of the management software is intuitive and corresponds to the user interface of common

operating systems.

Management software Menu structure (Example 4)

The management software contains its own support function. The integrated help texts in the working area

of the management software can be activated or deactivated by clicking the checkbox in the upper right

corner. Auxiliary names (tooltips) for the menu items can be activated under Extras > Options on the Style

tab.
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4.3.2

43.3
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Management Software Toolbar

Some functions are only available if a connection to the matrix has been established (online mode). The
respective functions are colored if available.

- O X
File Edit Device Earas 2
i m 8
Open.. Save | Relpad | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder... System Check.. Save Status..
L | | 1 | | |
1 2 3 4 5 6 7 8 9 10 11 12 13 14
Fig. 43  Management software Toolbar
1 Load a locally saved configuration 9 Upload a predefined configuration on the matrix
2 Save a configuration locally (online)
3 Reload the current configuration 10 Monitoring (online)
4 Connect to the matrix 11 Flash update for single devices
5 Disconnect from the matrix 12 Overview of devices in the subnet (online mode)
6 Activate/deactivate the edit mode 13 System check
7 Save the active configuration on the matrix 14 Save status locally (online mode)

(online)
8 Download and show a predefined configuration
saved on the matrix (online)

Management Software Mouse Control

The following mouse commands are selectable for menu functions:

Left mouse button Select menu, select function, open drop-down menus, enter input field,
activate/deactivate option checkboxes, etc.

Double-click left mouse Open function specific selection menus
button

Right mouse button Open context specific selection menus
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4.3.4 Management Software Keyboard Control

4.3.5

4.3.6

The following keyboard commands are available for the navigation and configuration within the menus:

Left Arrow
Right Arrow

Up Arrow
Down Arrow
Page Up

Page Down
Tab

Left Shift + Tab

Spacebar

Enter

Ctrl + Tab

Ctrl + Left Shift + Tab

Cursor to the left

Cursor to the right

Line up

Line down

In input or status menus with more than one page: previous page
In input or status menus with more than one page: next page

In input menus: previous field

In input menus: next field

e Switch in selection fields between two conditions (check mark or not).
¢ Open already marked fields with editing or selecting possibility.
e Select menu item

¢ In menus: save data

e Leave tables

e Jump from tables into the next field

e Leave tables

e Jump from tables into the previous field

Several functions within the menus in the menu bar can be executed with the provided keyboard
commands (e.g., press Ctrl + s to execute Save) that are listed to the right of the respective menu item.

Management Software Reload Options

The information about the current configuration of the matrix, shown in the management software, can be

reloaded in different ways:

e Press F5 on the used keyboard.
e Click Reload in the toolbar.

e Click Edit >Reload in the drop-down menu of the menu bar.

e To activate the automatic reload option, tick the Automatic Reload checkbox in the right panel of the
View >Matrix menu under Options.

Management Software Context Function

The management software offers several context functions that support user-friendly and effective
operation. The context functions are described in the respective chapters.

Execute context
function

Click with the right mouse button on a | A context menu opens and displays
field. functions available for the
corresponding filed (if existing).

Click with the left mouse button on the | The desired function is executed.
desired function.
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4.3.7 Management Software Sort Function

Lists and tables in the management software offer a sorting function for fast and smooth search. An active
filter is indicated by an arrow in the header.

Ascending sort

Descending sort

Cancel sort

4.3.8

Click with the left mouse button once
on the header of the column to be
sorted.

Click with the left mouse button twice
on the header of the column to be
sorted.

Draco tera enterprise

The column is sorted in ascending
order.

The sorting of status is indicated by
an arrow pointing upwards.

The column is sorted in descending
order.

The sorting is displayed by an arrow
that points downwards.

Click with the left mouse button once or The arrow displayed disappears.

twice on the head of the sorted column.

Management Software Filter Function

Lists and tables in the management software offer a filter function that supports a fast and smooth search.
The filter entry field is located above the header. An active filter is indicated by a green filter symbol in the

filter entry field.

Activate the filter

Clear the filter

58

Click with the left mouse button in the
filter entry field above the header.

Write the word or part of a word to be
filtered.

Delete the text in the filter entry field.

The filter results are shown
immediately.

The filter symbol is displayed in
green.

The list or table shows the complete
content.

The filter symbol is displayed in
gray.
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4.3.9 Management Software Report Function

The management software is equipped with a report function that shows the current switching status and all
relevant parts of the matrix configuration in a PDF file.

The report function can be used in both online and offline mode of the management software.

e

To create a report, proceed as follows:
1. Select File > Report... in the menu bar.
A selection dialog appears.

2. Select contents that should be included in the report (Matrix View, EXT Units, CPU Devices, CON
Devices and Users).

3. Click Next > > to confirm the selection.

Configuration Report X

Steps Define Content

1. Define Content
2. Save Report

Matrix View
System
Assignment

EXT Units

CPU Devices
CPU Groups

IP Session Config
COM Devices

b T T T T T A

V| Access Contral
v Favorites
V| Macros
v GPIO
Vv User
V| Access Contral
V| Favorites
v Macros
v Login Lock
v User Groups
V| Access Control
V' Extender Modules

[/] Select Al

[ua]
T
o

Mext = Einish Cancel

Fig. 44  Management software File - Report - Define Content
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4.4
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Go to the preferred location for storage of the report.
Click Finish to confirm the report.
The report will be created as a PDF file.

Configuration Report X
Steps Save Report
1. Define Content
2. Save Report Lookln: | [EF _Matrix v (i £ i =N | &
|| Report_01.pdf

File Mame: Report_02.pdf

Files of Type:  (*.pdf) b

= Back Mext = Einizsh Cancel

Fig. 45  Management software File - Report - Save Report

Control via Serial Interface

The matrix operating system offers various functions for an operation via serial interface. There are
telegrams for switching single or all connections available, both unidirectional and bidirectional. In addition,
there are telegrams for an overall definition of the total switching status and for saving and loading such
switching states.

The matrix optionally provides an echo of all affected switching operations via serial interface or network
interface. This aids continuous tracking of a matrix configuration and enables your own applications to be
updated.

As an additional application matrix clones can be parallelly switches as synchronized matrices (Stacking)
via serial network interface.
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5

5.1

5.2
5.21

Installation

NOTICE

Please verify that interconnect cables, interfaces, and handling of the devices comply with the
requirements (see chapter 15, page 380). To achieve the best possible performance and results with the
matrix system, we recommend using the supplied cables. If you need a replacement, please use the
spare parts specified for this device, which can be requested from the manufacturer if required.

First-time users are recommended to set up the system in a test environment that is limited to a single
room. This makes it easier to identify and solve any cabling problems, and experiment with your system
more conveniently.

Preparing the Matrix for Rack Mounting

NOTICE

Due to the construction of a matrix with 48 ports into a 19" rack, it is recommended to use an additional
subfloor below the matrix. It should be used in addition to the provided mounting brackets.

The supplied mounting brackets are required for mounting the KVM matrix switch.

1. For front rack mounting, remove the front and middle screws on both sides of the cover.
2. For rear rack mount, remove the rear and middle screws on both sides of the cover.

3. Mount the mounting bracket in the desired position using the screws on the cover/chassis.

Setting up the Matrix

Prerequisites for failure-free Installation of a Matrix Setup

To achieve a failure-free installation of a matrix system, we recommend to first establish a point-to-point
connection between a CPU Unit and a CON Unit before connecting to the matrix as follows:

®» Source - CPU Unit - Interconnection - CON Unit - console
®» Ensure that this most simplistic setup works.
®» Then continue as follows.

Establishing a Point-to-Point Connection of CON Unit and CPU Unit

1. Connect the monitor, keyboard, and mouse to the CON Unit.

Connect a source to the CPU Unit by using the provided connection cables.

Connect the CPU Unit to the CON Unit by using the interconnect cables (Cat X or fiber).
Connect the chassis of the CPU Unit and CON Unit to the power supply unit(s)/power socket(s).

o~ D

Power up the system, following the recommended sequence:
Monitor - CON Unit - CPU Unit - source

Boot the source and check if the video is visible and control the source can be controlled via keyboard
and mouse.

o
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5.2.2
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5.3
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e

Initial Commissioning of the Matrix

Connect the monitor, keyboard, and mouse to a functionally tested CON Unit.

Connect the CON Unit to an I/O port of the matrix by using interconnect cables (Cat X or fiber).
Connect the CON Unit to the power supply unit(s)/power socket(s).

Connect the matrix to the power sockets.

Establish the power supply voltage to the matrix and the CON Unit.

Wait until the boot process of the matrix is finished and the status LED flashes green.

Open the OSD via keyboard command 2x Left Shift, o.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing, and the OSD is opened with the
Switch menu as a start page.

N o o b~ o DN =

8. Press Esc to enter the main menu.
The OSD can be operated via keyboard and mouse.
9. Select Configuration in the main menu.
10. Login with administrator rights (see chapter 6.1, page 70).
11. Configure initially as requested (see from chapter 6.2, from page 71).
12. Save the settings by selecting Configuration > Save (see chapter 6.10.1, page 142).
13. Restart the matrix by selecting Configuration > Restart Matrix (see chapter 9.2.1, page 308).

Optional: Establish a network connection between the matrix and the management software to set an
extended configuration (from chapter 5.4, page 64).
The default IP address is 192.168.100.99 and DHCP is deactivated.

®» After initial configuration of the matrix and after changing the configuration of the system or the Matrix
Grid, we recommend to de-register the primary controller board and to boot the secondary controller
board until the boot process is finished.

When installing several matrices at the same time, it is strongly recommended to install them in sequence
and to assign unique IP addresses to avoid IP address conflicts.

Connecting the Matrix to the Sinks and the Sources
The CON Units/CPU Units can be hot plugged at the matrix.

NOTICE

Faults in redundant matrix systems or dysfunctional updates

The primary interconnect port is used for updates. With redundant extender modules, if only the
secondary interconnect port is connected to the matrix, no update can be performed.

To get a correct mapping of redundant links in fully redundant matrix systems and to perform effective
and complete updates, we recommend:

® Connect all extender modules with interconnect port 1 to one matrix and with interconnect port 2 to the
other matrix.

» Activate the Primary Preferred function (see chapter 6.3.1, page 72).

Please do not connect all extender modules at once to the matrix. It is recommended to connect them one
by one and then rename them directly.

Preconditions
e The matrix is initially commissioned.
¢ A Point-to-Point connection of each CON Unit and CPU Unit has been established.
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5.3.1

5.3.2

Connecting a Sink (Console) to the Matrix

1.

o M 0D

Connect the monitor(s), keyboard, and mouse to the CON Unit.

Connect the CON Unit to an I/O port of the matrix by using interconnect cables (Cat X or fiber).
Connect the CON Unit to the power supply unit(s)/power socket(s).

Establish the power supply voltage to the CON Unit.

Check the basic function of the CON Unit by opening the OSD via keyboard command Hot Key, o.

It is recommended to rename the automatically created EXT Unit directly (see chapter 6.5.1.2, page 101 or
see chapter 7.6.2, page 199).

Connecting a Source to the Matrix

1.

2.
3.
4

Connect a source to the CPU Unit by using the provided connection cables.

Connect the CPU Unit to an I/O port of the matrix using interconnect cables (Cat X or fiber).
Connect the CPU Unit to the power supply unit(s)/power socket(s).

Establish the power supply voltage to the CPU Unit.

It is recommended to rename the automatically created EXT Unit directly (see chapter 6.5.1.2, page 101 or
see chapter 7.6.2, page 199).
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5.4 Connecting the Management Software with the Matrix

NOTICE

Connection to the matrix blocked

Synchronization directories or offline directories require special attention regarding the firewall settings,
e.g., Windows: roaming directories. If blocked by the firewall, no connection to the matrix can be
established.

®» Save the management software in a locally available directory.

5.4.1 Installing the Management Software
The management software is available as a single executable program file that does not require an
installation.
Requirements

If you want to use the management software on Windows operating systems with integrated Java Runtime,
the following requirements must be fulfilled:

Computer/Software/Network Requirements/Recommendations

Free memory RAM Recommended: 1 GB

Operating system Microsoft Windows 8, Windows 8.1, Windows 10, Windows 11
Management software  Tera Tool Downloaded from https://www.ihse.com/software
with integrated Java

Runtime

Network connection - Available between computer and matrix.

If you want to use the management software without integrated Java Runtime, the following requirements
must be fulfilled:

Computer/Software/Network Requirements/Recommendations
Free memory RAM Recommended: 1 GB
Operating system Microsoft Windows 8, Windows 8.1, Windows 10, Windows 11
macOS macOS 10.14 (Mojave) or higher, Intel platform
Specification Java Installed: Oracle Java Runtime Environment (JRE) 1.8.x or
higher

Strongly recommended: Oracle Java 1.8 update 152, or higher.
(https://adoptopenjdk.net, https://github.com/ojdkbuild/ojdkbuild

Management software  Tera Tool Downloaded from https://www.ihse.com/software

Network connection - Available between computer and matrix

Contact your system administrator concerning JRE and network connection.

re
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5.4.2

5.4.3

Setting up Network and Firewall Releases

Releasing Network Ports

The following ports are used by the matrix depending on the configuration and have to be released at the
security gateway if necessary. The ports will only have to be released if you want to use the respective
function.

Function Port

FTP 21/TCP

DNS 53

SNTP 123/UDP

SNMP 161/162, both UDP
LDAP 389 (636 for SSL)
Syslog 514/UDP

API 5555/TCP (5565 for SSL)
Broadcast 5556/UDP (5566 for SSL)
Matrix Grid 5557/TCP (5567 for SSL)

Releasing Java Application in the Firewall

If using the management software, the Java application (file javaw.exe) has to be released in the firewall
settings to use the management software. Contact your administrator to configure the firewall settings
accordingly.

Using the management software with integrated Java Runtime, a request of the operating system could
appear, e.g., if opening the Device Finder.

Connecting the Matrix to the Computer

NOTICE

For a connection between computer and matrix via switch or hub, parallelly assembled network cables

are required.

=» Only use a network connection between computer and the matrix that is not primarily used for
streaming audio or video data.

® Connect the network cable to the RJ45 ports of the computer and the controller board of the matrix.

65



Installation Draco tera enterprise

5.4.4 Starting the Management Software
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® Run the management software by a double-click on the program icon on the desktop or the file in the
directory.

The management software starts in offline mode.

File Edit Device Extras 2

w B [ n

Dpen... Save Connect Disconnect

= ¥ W

Activate Edit Mode Remote Save

=

Download... Upload..

Menitoring

8 ® H B

Flash Update... Device Finder... System Check.. Save Status...

Reload

Fig. 46  Management software Landing page in offline mode

There are two options to connect to a matrix.
e Via a known IP address

e Via Device Finder
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5.4.5

Connecting to the Matrix with known IP Address

At least power user rights are required, and the API function have to be enabled.

Up to 16 connections between the matrix and the management software can be established at the same

i

me due to a limitation of available sockets.

To connect to a matrix when the IP address is known, proceed as follows:

1. Run the management software.

2. Click Connect in the tool bar.
A login dialog appears.

3. Enter the IP address according to the network configuration of the matrix (see chapter 7.4.8, page 166).
By default, the IP address of the matrix is 192.168.100.99 and DHCP is deactivated.

4. Enter the username and password of the administrator (see chapter 7.5, page 182).
By default, the username is admin, and the password of the administrator is admin.

5. Click Login to confirm your entries.

Connect >

Hostname !/ IP Address 192.168.100.89
User admin

Passwaord e

Laogin Cancel

Fig. 47  Management software dialog Connect

The data must be entered each time the network connection is re-established.
Alternately, the data can be entered and stored in the management software under Extras > Options

(see chapter 7.3.1, page 147).
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5.4.6

0
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Connecting to the Matrix via Device Finder

At least power user rights are required, and the API function have to be enabled.

Up to 16 connections between the matrix and the management software can be established at the same
time due to a limitation of available sockets.

The Device Finder offers the possibility to find all matrices that are in the same subnet. This is useful, e.g.,
if the IP address of a specific matrix is unknown and should be accessed via IP.

Device Finder... X
Available devices within the local network Broadcast/Multicast | EEE . 255 255 2585
Device Mame IP Address MAC Address
01  DPSWITCH-01 standard 192.168.100.79 00:21.5F07:00:0C Connect
02 DPSwitch_Support Testgerat-02 192.168.100.57 00:21:5F.07.00:0E Connect
Reload Close

Fig. 48  Management software menu Device Finder

The following device information is shown in the Device Finder:

Information Description

Broadcast/Multicast Search parameters for finding devices.
Search via broadcast: 255.255.255.255 (default).
Input for search within a multicast group: multicast address (chapter 7.4.8,

page 166)
Device Name of the device
Name Name of the active configuration
IP Address Current IP address of the device
MAC Address MAC address of the device
Type Type of the device

The last column of the Device Finder can be used to connect to the respective matrix directly clicking
Connect.
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To find and connect a device, proceed as follows:

1.
2.

Click Device Finder in the tool bar.

For searching within a multicast group, enter the multicast address. By default, the search is set via
broadcast: 255.255.255.255.

Click Connect in the last column of the Device Finder to establish direct connection to the respective
device within the same subnet.

Enter the username and password of the administrator (see chapter 7.5, page 182).
By default, the username is admin, and the password of the administrator is admin.
Click Login to confirm your entries.
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Configuration via OSD

NOTICE

Possible loss of configuration changes
By clicking Okay, changes are applied to the active configuration and saved in the volatile memory of the
matrix. In the event of a sudden power failure, these changes are lost. To save changes permanently:

®» save the configuration changes into the active configuration (Save, see chapter 6.10.1, page 142),
save a predefined configuration (Save as..., from chapter 6.10.2, page 143), or perform a restart
(Restart Matrix see chapter 9.2.1, page 308).

NOTICE

A change in system-relevant parameters (e.g., change of the IP address) is immediately displayed in the
OSD. To initialize system-relevant configuration changes on the matrix, the matrix must be restarted. The
restart of the matrix may take several minutes, and the matrix is not available during the restart.

® After changing the configuration of the system, we recommend to de-register the primary controller
board and to boot the secondary controller board until the boot process is finished.

Password Request

All configuration or assignment settings can only be configured with administrator rights. The following login
data is saved in the factory settings:

Field Entry
User admin
Password admin

To access the configuration menu, proceed as follows:
1. Press F10 in the main menu of the OSD.
The login mask appears.

2. Enter the login data of the administrator.
CON 010191923 (348/128 ihse

Fig. 49  OSD Menu Configuration - Login
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For security reasons, please change the administrator password as soon as possible (see chapter 6.4.1,
page 92).

To log out a user, press F10 again.
When leaving the configuration or assignment menu, the administrator is logged out automatically.

6.2 Overview Configuration Menu

Various system functions and options are available in the configuration menu. In addition, the following
functions can be called up here: save (as active or predefined configuration) and shut down, restart, or
reset to factory settings.

Sustem

Fig. 50  OSD Menu Configuration
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6.3.1
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Configuring System Settings
Setting System Configuration

The parameters for the system configuration are set in this menu:

SWITCH 61

Standard
Factory settings

0SD Data CPU
A
5
200
German DE,129

The following parameters can be configured:

System

Field Entry Description

Device Text Enter the device name of the matrix (default: SWITCH_01).

Name Text Enter the name of the configuration that is used to save the
current settings (default: Standard).

Info Text Enter additional text to describe the configuration if required
(default: Factory settings).

Sub Matrix Y If the matrix is defined as a sub matrix in the OSD, the user will
lose control. Control can be recovered by using the keyboard
command Hot Key, s, 0. The OSD for the matrix that has been
defined as sub matrix will be reopened.

N Function not active (default).

Load Default Y Start the matrix after a restart or a switch-on with the default
configuration.

N Start the matrix after a restart or a switch-on with the last saved

configuration (default).
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Auto Save

Enable COM Echo

Enable LAN Echo

Enable Redundancy

Synchronize

Echo Only

Master IP Address

Invalid 10-Boards

Enable old Echos

Byte

Configuration via OSD

Save the current configuration of the matrix in the flash memory
periodically.

Note: During the save operation, the matrix will not react to
commands. Saving takes place every 600 seconds if changes of
the configuration or switching operations have been executed in
the meantime.

Function not active (default).

Send all switching commands performed in the matrix as an
echo via serial interface.

Note: This function should be enabled when using a media
controller via serial interface.

Function not active (default).

Send all switching commands performed in the matrix as an
echo via LAN connection.

Note: This function should be enabled when using a media
controller via LAN connection or when using stacking with two or
more matrices.

Function not active (default).

Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default).

Note: This function will have to be activated:
e for a single matrix when using redundant link connections,
o for both matrices in a fully redundant setup.

Function not active.

Synchronize the sub matrix to the switch status of the master
matrix.

Function not active (default).
Synchronize the matrix according to the echo of a second
matrix.

Note: This is a bidirectional synchronization where both
matrices have to be configured as Synchronize with the Master
IP of the respective other matrix.

Function not active (default).

Set the network address of the master matrix (default:
000.000.000.000).

Keep I/0O boards with incorrect or invalid firmware online in the
matrix..

Note: To keep an I/O board with wrong or damaged firmware
online in the matrix, the maintenance mode of the matrix will be
activated.

Shut down I/O boards with incorrect or invalid firmware
automatically (default).

Translate current switching command (implemented since
V02.09) internally into the old, already known switching
commands and send them as echo.

Function not active (default).
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Remove 10-Boards Y Note: Only for Draco tera enterprise 576:
Shut down I/O boards if the second controller board is not
available. Connection will be disconnected.

OSD Data CPU

Horizontal Mouse 1t09 Adjust the horizontal mouse speed with 1 = fast, 9 = slow
Speed [1/x] (default: 4).
Vertical Mouse Speed 1109 Adjust the vertical mouse speed with 1 = fast, 9 = slow
[1/x] (default: 5).
Double-click Time 100 to 800 Adjust the time slot for a double-click (default: 200).
[ms]
Keyboard Layout Region Set the OSD keyboard layout according to the keyboard used
(default: German (DE)).
Hot Key Keyboard Start the command mode via keyboard sequence.
command
Fast Key Keyboard Open the OSD directly (default: 00).
command How often the shortcut key has to be pressed depends on the
specified key: 1x for function keys or print key, 2x for all other
keys.

Settings for Global Hot Key and Fast Key

Hot Key/Fast Key 00 No global Hot Key/Fast Key defined, no modification of the
extender module.

01to FE Overwrite the Hot Key/Fast Key of the extender module with the
entered value of the global Hot Key/Fast Key.

FF Deactivate the Hot Key/Fast Key of the extender module.

Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to
US keyboard layout.

To set modifier keys for the Hot Key and the Fast Key use the following values:

FO Left Ctrl
F1 Left Shift
F2 Left Alt

F4 Right Ctrl
F5 Right Shift
F6 Right Alt

Hot Key or Fast Key set in the CON EXT Units have priority over the global settings.
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To set the parameters for the system configuration, proceed as follows:
1. Select Configuration > System in the main menu.

2. Change the desired settings.

3. Click Okay to confirm your entries.
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6.3.2

76

Enabling Automatic Creation of Real CPU and CON Devices

The assignment of EXT Units to real CON or CPU Devices can be made manually or automatically when
connecting a new extender module to the matrix.

The settings for automatic creation of CPU and CON Devices and the initial values for the ID numbers of

SWITCH 61

Standard
Factory settings

05D Data CPU

SWITCH 01:1

real or virtual CON or CPU Devices are set in this menu.

200
German DE,129

Fig. 52  OSD Menu Configuration - System - Automatic ID

The following parameters can be configured:

Field Entry
Enable Auto Config Y

N
ID Real CPU Device Numerical

ID Virtual CPU Device Numerical

ID Real CON Device Numerical

ID Virtual CON Device Numerical

Description

Enable the automatic creation of a new CPU or CON Device if
new extender modules are connected (default).

The new CON or CPU Device is assigned to the automatically
created EXT Unit of the extender module.

Function not active.

Enter the initial value for automatic assignment of real CPU
Devices (default: 1001).

Enter the initial value for created virtual CPU Devices (default:
2001).

Enter the initial value for automatic assignment of real CON
Devices (default: 3001).

Enter the initial value for created virtual CON Devices (default:
4001).
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To set up the automatic creation of CPU Devices or CON Devices, proceed as follows:
1. Click Configuration > System in the main menu.

2. Change the desired settings.

3. Click Okay to confirm your entries.
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6.3.3 Setting Access Configuration

The access configuration is set in this menu.

Configuration

Access

Fig. 53  OSD Menu Configuration - Access

The following parameters can be configured:

Field Entry Description

Force User Login Y The user has to login with a username and a password once to
enter OSD. Thereafter the user remains logged in until he
explicitly logs out or an auto logout is affected.

Note: When the Force User Login function is activated and a
user is logged in, only the user favorites are available. The CON
favorites are not accessible.

N Function not active (default).

Enable User ACL Y CPU Device access is restricted according to the permissions in
the ACL (Access Control List).

e User login is required.
o Switching by keyboard Hot Keys requires a prior login.

N Function not active (default).

Enable CON ACL Y CPU Device access is restricted according to the permissions in
the respective CON Device ACL (Access Control List). No login
required.

N Function not active (default).
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OR User/CON ACL

AND User/CON ACL

Enable new User

Enable new CON

Auto Disconnect

OSD Timeout [sec]

Auto Logout [min]

Keep CPU

Show CPU

Y

N

0 to 999
seconds

0 to 999
minutes

Configuration via OSD

The user obtains the sum of access rights from the CON Device
and his personal access rights after logging in (extended
access).

Function not active (default).

The user obtains the common divisor of access rights from the
CON Device and his personal access rights after logging in
(reduced access).

Function not active (default).

Newly created users automatically receive access to all CPU
Devices.

Function not active (default).

Newly created CON Devices automatically receive access to all
CPU Devices.

Function not active (default).

Upon opening the OSD, the CON Device will be automatically
disconnected from the current CPU Device.

Function not active (default).

Period of inactivity after which OSD will be closed automatically.
Select 0 seconds for no timeout (default: 0 seconds).

Period of inactivity of a logged-in user at a CON Device after
which he will be automatically logged out.

In addition to the logout process, a complete disconnection from
the connected CPU Device occurs under Full Access and
Private Mode.

e Select 0 minutes for an automatic user logout when leaving
OSD.

¢ Using the setting -1 allows the user to be logged in
permanently, until a manual logout is executed.

e The timer is not active as long as the OSD is open
(default: 0 minutes).

Keep the connection to the CPU Device active in the
background after Auto Logout. After a new login there is no
need to re-connect to the CPU Device.

Function not active (default).

Permanently show the name of the currently connected CPU
Device in the Connection Info box.

Function not active (default).

To set the access configuration, proceed as follows:

1. Select Configuration > Access in the main menu.

2. Change the desired settings.

3. Click Okay to confirm your entries.
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6.3.4 Setting Switch Configuration

This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be
controlled by only one CON Device at a time but can be taken over successively by other CON Devices.
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an inactivity timer associated
with the controlling CON Device. The mouse or keyboard may also be used to take over control.

To allow a smooth and accurate function of the shared operation, use identical mice and keyboards. They
should be connected to the same USB-HID ports of each CON Unit.

The alternative is using the USB-HID Ghosting (see chapter 8.3.2.2, page 296).

m When taking over control within 10 s, any assigned USB 2.0 extender modules if available, will not be
switched due to security and stability aspects.
The shared operation will be deactivated between CON Devices with a different priority as well as the
Release Time.

The switching parameters are set in this menu.

Fig. 54  OSD Menu Configuration - Switch

The following parameters can be configured:

Field Entry Description

Enable Video Sharing Y The user can switch to any CPU Device as an observer,
including ones that are already assigned to another user
(observer without keyboard/mouse access).

Note: The switching has to be performed by pressing Space,
not Enter.

The operator only will be informed if further users connect as an
observer to the CPU Device that is connected to his CON
Device, if the option Update Connection Info is activated for
his CON EXT Unit (see chapter 6.7.2, page 117).

N Function not active (default).
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Force Connect

Force Disconnect

CPU Auto Connect

CPU Timeout [min]

Keyboard Connect

Mouse Connect

Release Time [sec]

Macro Single Step

N

0 to 999
minutes

Y

N
Y
N

0 to 999
seconds

Configuration via OSD

The user can connect to every single CPU Device as an
operator, including those that are related to another user.

Note: The previous user is set to Video Only status.
To share K/M control, Force Connect has to be activated.

Function not active (default).

Extension of Force Connect: If the user connects as an
operator to a CPU Device already related to another user, the
previous user will be disconnected.

Note: To share K/M control Force Disconnect has to be
deactivated and Enable Video Sharing has to be activated.

Function not active (default).

If a CON Device is not connected to a CPU Device, you can
establish an automatic connection to the next available CPU
Device by typing any key or clicking a mouse button.

Function not active (default).

Period of inactivity after which a CON Device will be
automatically disconnected from its current CPU Device
(default: 0 minutes).

Activate request of K/M control by keyboard event (key will be
lost).

Function not active (default).
Activate request of K/M control by mouse event.
Function not active (default).

Period of inactivity of a connected CON Device after which K/IM
control can be requested by other CON Devices connected to
the CPU Device.

Note: Set 0 for an immediate transfer in real-time.

Only one CON Device can have keyboard and mouse control at
a time. The other CON Devices that are connected to the same
CPU Device have a Video Only status (default: 10 seconds).

Execute macro commands sequentially.

Function not active (default).

To configure shared operation, proceed as follows:

N o o bk 0N =

Activate the Force Connect function.

Click Okay to confirm your settings.

Select Configuration > Switch in the main menu.

Activate the Enable Video Sharing function.

Activate the Keyboard Connect function if taking over control by a keyboard event should be possible.
Activate the Mouse Connect function if taking over control by a mouse movement should be possible.
Define a Release Time of inactivity (0 to 999 seconds) after which KVM control can be taken over.

Keyboard Connect and/or Mouse Connect are only effective if Force Connect and/or CPU Auto

Connect are activated.

If the Keyboard Connect and/or Mouse Connect options are enabled, the Keyboard Connect and/or
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed.
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6.3.5 Setting Network Configuration
NOTICE

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix
may take several minutes, and the matrix is not available during the restart.

NOTICE

Consult your system administrator before changing the network parameters. Otherwise, unexpected
results and failures can occur in combination with the network.

NOTICE

If the syslog function is activated, the logging will be started after restarting the matrix or controller card.

The parameters for the network configuration are set in this menu.

Network Interface #1
| N |

Y N
192 168 .1868 .099 192 1168 .168 .098
255 1255 1255 [.060 255 1255 1255 .660
192 1168 .160 061 192 1168 1100 601
255 1255 11255 11255

Network Services

N
N
060

N
000

‘II
N
000 000 000 0600 389

11 :1

Fig. 55  OSD Menu Configuration - Network
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The following parameters can be configured:

Network Interface #1

Dual Interface

DHCP

IP Address

Subnet Mask

Gateway

MAC Address

Multicast

Network Services

API Service #1

Grid Service #1

SSL Services #1

Syslog #1/#2

Syslog Server #1/#2

pd

Byte

Byte

Byte

Byte
Byte

Byte

Redundant network connection is deactivated.
Redundant network connection is activated (default).

The network settings are automatically supplied by a DHCP
server.

Note: If DHCP is activated and there is no physical network
connection available, the boot times might increase.

Function not active (default).

Enter the IP address if DHCP is not active (default:
192.168.100.99).

Enter the subnet mask in the form "255.255.255.0" if DHCP is
not active (default: 255.255.255.0).

Enter the gateway address in the form "192.168.1.1" if DHCP is
not active.

Unchangeable, is retrieved automatically.

Enter the Multicast address if there is a Matrix Grid in use within
a Multicast group (default: 255.255.255.255).

Activate the LAN interface at the matrix for access via
management software (default, API service port 5555/5565).

Function not active.

Activate Grid interface at the matrix for access via management
software (Grid Service Port 5557/5567).

Function not active (default).

Activate SSL encryption for API, management software (API),
management software API, management software and Matrix
Grid communication.

Function not active (default).
Syslog server for status request is active.
Function not active (default).

Input of the IP address of the Syslog servers in the form
“192.168.1.1” and of the Syslog port (default: 514).

The LDAP settings are explained in the chapter 6.3.6, page 85.
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Log Levels
Trace DEB Activate debug messages in trace (default: N).
Note: The debug messages are exclusively for matrix
diagnostics. They only should be activated after consultation
with the manufacturer. Otherwise, an increased traffic of data
might limit the performance of the controller board.
INF Activate information messages in trace (default: N).
NOT Activate notification messages in trace (default: Y).
WAR Activate warning messages in trace (default: Y).
ERR Activate error messages in trace (default: Y).
Syslog #1/#2 DEB Activate debug messages in Syslog (default: N).

Note: The debug messages are exclusively for matrix
diagnostics. They only should be activated after consultation
with the manufacturer. Otherwise, an increased traffic of data
might limit the performance of the controller board.

INF Activate information messages in Syslog (default: N).
NOT Activate notification messages in Syslog (default: Y).
WAR Activate warning messages in Syslog (default: Y).
ERR Activate error messages in Syslog (default: Y).

To set parameters for the network configuration, proceed as follows:
1. Select Configuration > Network in the task area.

2. Change the desired settings.

3. Click Okay to confirm your entries.
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6.3.6 Setting LDAP Configuration (Active Directory)

NOTICE

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix may take
several minutes, and the matrix is not available during the restart.

The KVM matrix can be synchronized with the directory service Active Directory with regard to user
authentication. This allows the user to login at the KVM matrix using login information from the Active
Directory service and to contact the Active Directory Server for each authentication that does in fact the
proper authentication.

The connection between KVM matrix and the Active Directory server is established via OpenLDAP and

periodically synchronized every 5 minutes.

The search of users to be synchronized and automatically added to the KVM matrix configuration can either

be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to

one group:

e In case of the group, all users belonging to a previously defined group on the active directory server are
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM
matrix configuration after the synchronization. A user can be member of up to 8 groups.

¢ In case of the organizational unit, all users belonging to groups that are located directly under this
organizational unit are added and synchronized. The groups can also include subgroups. The structure
of the groups is added to the KVM matrix configuration as user group. Each group will be represented
in the KVM matrix as a user group after the synchronization. Groups that are located in sub
organizational units will be ignored.

admin@CON 010191923 (3528/1744)

| Network Interface #1

Y N

192 1168 .1600 699 192 1168 .100 .098
295 1205 1255 .060 255 .255 1255 .000
192 1168 .160 661 192 1168 160

255 E255 B255 §255

[ietuonie serenson
N
N
000

N
000

|I\
N
000 000 000 000 389

g Levels

SWITCH 01:1
Fig. 56  OSD Menu Configuration - Network
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86

The following parameters can be configured:

LDAP Y LDAP for the request of information from a user administration is
active.
N Function not active (default).
LDAP TLS/SSL Y Enable a secured transmission (transport layer security) for the
Active Directory access.
N Function not active (default).
LDAP Server Byte Input of the IP address for the LDAP-Servers in the form
"192.168.1.1" and the LDAP port (Default: 389/636).
LDAP Base DN Text Input of the LDAP Base DN according to the existing structure of

the user directory.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart
of the matrix is required.

To configure and enable the synchronization to the Active Directory server, there are three steps required:
e Configuring the LDAP settings.

e Creating an LDAP User (see page 94).

e Creating an LDAP Group (see page 99).

To configure the LDAP settings, proceed as follows:

1. Select System Settings > Network in the task area.

2. Setthe LDAP option to Y (Yes) within Network Services.

3. Optionally set the LDAP TLS/SSL option to Y (Yes) within Network Services.
4

Enter the appropriate IP address and the port number in the field LDAP Server (default port number:
389 (636 for SSL)).

Enter the LDAP Base DN into the appropriate field (e.g., dc=example, dc=com).
Click Okay to confirm the settings.

Restart the matrix.
Changes done in step 2 to 7 only come into effect after a restart of the matrix.

8. Create an LDAP User (see page 94).
9. Create an LDAP Group (see page 99).
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6.3.7 Setting SNMP Function

The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at
the same time.

Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPV2) is activated. An SNMPv3 User
for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see chapter 7.5.1, page 182)
and the login data for an SNMPv3 User at the SNMP server can be set in the default settings (see section
on page 176).

NOTICE

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according
to the IT-Grundschutz-Kompendium (IT Baseline Protection) is recommended. The read only community
for the MIB file is kvm.

NOTICE

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the
controller board is necessary. Restarting the matrix or the controller board may take several minutes, and
the matrix is not available during the restart.

The settings for the SNMP monitoring are set in this menu:

N
:"
[ N |
000

Fig. 57  OSD Menu Configuration - SNMP
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The following parameters can be configured:

SNMP Agent

Enable

Read Community

SNMP Server

Permission for an active query of the SNMP agent for traps is granted.
This activation is a prerequisite for using the SNMP server.

The read only community for the MIB file is kvm.

The SNMP agent must be activated to enable SNMP traps.

Enable Traps
Server Address

Status
Temperature
Insert Board*
Remove Board*
Invalid Board*
Insert Extender

Remove Extender

Fan Tray #1

Fan Tray #2
Power Supply #1
Power Supply #2
Power Supply #3*
Power Supply #4*

Sending of trap messages from the SNMP agent to the SNMP server.

IP address of the SNMP server in the form “192.168.1.1” and of the SNMP port
(default: 162).

Notification about matrix status.

Notification about temperature within the matrix.

Notification about insertion of a new I/O board into a slot.

Notification about removal of an 1/O board out of a slot.

Notification about a faulty 1/0 board.

Notification about a newly connected extender module to the matrix,
notification about a switched-on extender module.

Notification about a newly established link between extender module and
matrix.

Notification about a removed extender module from the matrix.

Notification about a switched off extender module.

Notification about an interrupted link between extender module and matrix.

Notification about the fan status on the left side of the matrix (interface view).

Notification about the fan status on the right side of the matrix (interface view).

Notification about the status of power supply unit 1.

Notification about the status of power supply unit 2.

Notification about the status of power supply unit 3.

Notification about the status of power supply unit 4.

* Only for Draco tera enterprise

Activating the SNMP Agent

To activate the SNMP agent, proceed as follows:

1. Select Configuration > SNMP in the main menu.
2. Setthe Enable option to Y (Yes) within SNMP Agent.
By activating this option, the permission for an active query of the SNMP agent is granted.

3. Click Okay to confirm the changes.
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Activate SNMP Traps
To activate active reporting of the SNMP traps, proceed as follows:
1. Set the Enable Traps option to Y (Yes) within SNMP Server.

This function allows an active transmission of trap messages from the SNMP agent to the SNMP
server.

Set the IP address of the SNMP server within Server Address.
Activate the requested traps by enabling them to Y (Yes).
Click Okay to confirm the changes.
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6.3.8 Date and Time

The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol
(SNTP):

Time Server
N
01

61 |

Fig. 58  OSD Menu Configuration - Date+Time

The following parameters can be configured:

Time Server
Field Entry Description
SNTP Client Y Enable the network time server synchronization.
N Function not active (default).
SNTP Server Byte Enter the SNTP server IP address (default: 000.000.000.000).
Time Zone Region Set your specific time zone (default: GMT + 00).
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Real Time Clock

Date* MM 1to12 Enter the month.

DD 1to 31 Enter the day.

YY 1to 99 Enter the year.
Day 1to7 Enter day of the week.
Time hh 0to 23 Enter the hour.

mm 0 to 59 Enter the minute.

dd 0to 59 Enter the second.

* Date format according to the English notation.

Configuring the Time Server

To configure a time server, proceed as follows:

o 0k w N =

Select Configuration > Date+Time in the main menu.
Set the SNTP Client option to Y (Yes).

Enter the IP address of your SNTP server into the SNTP Server field.

Select your time zone in the Time Zone field.

Click Okay to confirm your settings.

Restart the matrix.

The system time will now be provided by the SNTP server.

Configuring the Real Time Clock without Time Server

To set the real time clock without using SNTP, proceed as follows:

1.

A o N

Select Configuration > Date+Time in the main menu.
Set the current date in the Date field.

Set the current Day in the Day field.

Set the current time in the Time field.

Click RTC to confirm your settings.

The real time clock is now provided.

Configuration via OSD
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6.4 Configuring User Settings

You have the option to configure the following user settings:

6.4.1 User Settings

New users and their user settings and permissions are set in this menu.

| 999 | ﬂ

00001 admin

not assigned

CPU Access Control List - 1

01001 CPU_B810190637

Enter a name to find an itenm

SWITCH 01:1

Fig. 59  OSD Menu Configuration - User Data

The following functions are available:

Button Function

New U. Create a new user.

Edit Edit an existing user.

Delete Delete an existing user.

Cancel Reject changes.

Okay Confirm the changes of an existing user or the creation of a new user account.

The following keyboard commands are available:

Keyboard command |Function

f Add highlighted CPU Device to Full access list.
v Add highlighted CPU Device to Video access list.
n Add highlighted CPU Device to No access list.
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The following parameters can be configured:

ID/Priority
Name

Full Name/
Login Name/
AD CN=

Password

Repeat Password
Member of Group

Administrator

Super User

Power User

SNMP User

Auto Connect

AD group locked

Numerical
Text

Text

Text

Text
Selection
Y

N

<

< Z2 < zZ2 < Z

User ID/User priority.

For standard users it is the login name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For LDAP Users it is the name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For users synchronized via LDAP, it is the sAMAccountName,
automatically retrieved from the LDAP server. Can be used to
log in to the OSD.

For standard users it is the full name (optional input of up to
32 characters). Can be used to log in to the OSD.

For LDAP Users it is the login name (case sensitive, input of
minimum 1 character up to 32 characters).
Can be used to log in to the OSD.

For users synchronized via LDAP, it is the userPrincipalName,
automatically retrieved. Can be used to log in to the OSD.

For standard users (optional input of up to 16 characters). Can
be used to log in to the OSD.

For LDAP Users (case sensitive, input of minimum 1 character
up to 16 characters). Can be used to log in to the OSD.

Repeat user password (case sensitive).
Define the assignment to a user group.

Permission for system configuration and all switching
operations.

Function not active (default).

Permission to switch any CON Device to any CPU Device in
Extended Switching.

Function not active (default).

Permission to switch CON Devices to CPU Devices in
Extended Switching according to the CON or User ACL, but
not in Private Mode.

Function not active (default).

Permission to use SNMPv3 (encrypted).

Function not active (default).

Re-establish the previous user connection after login
Function not active (default).

Lock synchronization of group attribute for an Active Directory
user. This setting is required for a manual change of user
groups for a specific Active Directory user.

Function not active (default).
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Creating a new Standard User Account

To create a new user, proceed as follows:

o 0 k0w N =

Select Configuration > User Data in the main menu.
Click New U..

Enter a name.

Optionally enter a full name and a password.

Set user permissions for CPU DEVICE access.

Click Okay to confirm the new user settings.

Creating a new LDAP User Account

To change settings, proceed as follows:

1.

ok~ 0D

6.

Select Configuration > User Data in the main menu.

Click New LU to create a new LDAP user. This user functions as a bind user.

Enter the name of the bind user from the Active Directory into the field Name.

Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name.

Enter the password of the bind user from the Active Directory into the fields Password and Repeat
Password.

Click Okay to confirm the creation of the user.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart
of the matrix is required.

Changing a User Account

To change user settings, proceed as follows:

1.

o M wDdD

Select Configuration > User Data in the main menu.
Select a user in the User List.

Click Edit.

Change the desired settings.

Click Okay to confirm the changes.
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6.4.2 User Favorite List

Individual favorite lists of CPU Devices that will be switched frequently can be created for different users in
this menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via keyboard commands (see chapter 8.1.1, page 290).

User Favorites ' f 1 | | | | i i .
CPU Devices Favorites/CPU Data
|
01001 CPU 016190037

00001 admin 01601 CPU_010196037

Use key <a> to add a CPU to your list

Fig. 60  OSD Menu Assignments - User Favorites

To create a favorites list for your own user, proceed as follows:
1. Select Assignments > User Favorites in the main menu.
2. Select a CPU Device to be moved to the favorites list on the User Favorites list.

3. Press ato move a CPU Device to the favorites list.
To remove a CPU Device from the favorite list, press r.

Optional: press + or - to change the order of the CPU Devices within the favorites list.
5. Click Okay to confirm the settings.
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6.4.3

User Macros

In this menu macro commands for switching, disconnection or user administration can be created. Macro
commands are created for each user separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via Hot Key and the F1 to F16 function keys (see chapter 8.1.4,
page 293).

m To execute user macros the user has to be logged in to the matrix.
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10191923 (1120/1932)

User Macros

Enter a name to find an item
SWITCH 61:1 Draco tera

Fig. 61 OSD Menu Configuration - User List - User Macros

The following parameters can be configured:

Field Selection Description
Function Connect Set a bidirectional connection from CON Device P1 to CPU
(01 to 16) (P1=CON, P2=CPU) Device P2.
Connect Video Set a Video Only connection from CON Device P1 to CPU
(P1=CON, P2=CPU) Device P2.
Disconnect Disconnect the CON Device P1.
(P1=CON)
Logout User Logout the current user.
Assign CPU Assign a virtual CPU Device to a real CPU Device.

(P1=VCPU, P2=RCPU)
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Function Assign CON
(01 to 16) (P1=RCON, P2=VCON)
Push (P1=CON)

Push Video (P1=CON)

Get (P1=CON)

Get Video (P1=CON)

Login User console P2
P1 CON or CPU Device
P2 CON or CON Device

Configuration via OSD

Assign a real CON Device to a virtual CON Device.

The user’s Full Access connection is forwarded to CON Device
P1 and is changed into a Video Only connection.

The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).

The user’'s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.

The user's CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access
or Video Only).

Login a certain user P1 at CON Device P2.
Name of CON Device or CPU Device.
Name of CON Device or CPU Device.

The macros can also be used to switch to CPU Device groups.

To create a macro for the selected user, proceed as follows:

1. Select via Configuration > User Macros in the main menu the user for which a user macro has to be

created.

ok~ wDd

command.

Click Okay to confirm your selection.

Select in the Key field the function key for which a macro has to be created.

Select the position in the Key list where a macro command is to be inserted.

Select a macro command in the Macro Data field.

Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro

Repeat the process for further macro commands if necessary.
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6.4.4

98

User Groups

The matrix allows to bundle the users of a configuration into User Groups. The groups can be used to
subdivide the users logically or thematically. As an application example you can group all power users
together. The configuration of User Groups at the same times increases the clarity of the configuration.

User list g Userata
| 999 | m

0001 admin

not assigned

CPU fccess Cont}oi.LiSf - 1

01601 CPU_810196037

ame to find an item

Fig. 62  OSD Menu Configuration - User Data

The following functions are available:

Button Function

New G. Create a new group.
Edit Edit an existing user.
Delete Delete an existing user.
Cancel Reject changes.

Okay Apply changes.

The following keyboard commands are available:

Keyboard command Function

f Add highlighted CPU Device to Full access list.
v Add highlighted CPU Device to Video access list.
n Add highlighted CPU Device to No access list.
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Creating and Configuring a Standard User Group

To create and configure a Standard User Group, proceed as follows:

1.

2.
3.
4

Select Configuration > User Data in the main menu.
Click New G..

Enter a group name into the field Name.

Click Okay to confirm the group creation.

Creating and Configuring an LDAP Group

1.
2.
3.

Select Configuration > User Data in the main menu.

Click the Groups tab in the working area.

Click New LG to create a new LDAP group.

The group determines which users of the Active Directory server should be synchronized.
Enter a name into the field Name.

Enter either the Common Name (CN) of a group or the Common Name (CN) of an organizational unit
into the field LDAP OU=/CN= as shown below:

e OU= name of the organizational unit

¢ CN= name of the group

Note: The field entry must include either OU= or CN=.
Click Okay to confirm the creation of the group.

The Active Directory synchronization can be used now.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart
of the matrix is required.

Assigning a User to a Group

To assign a user to a group, proceed as follows:

1.
2.
3.

Select Configuration > User Data in the main menu.
Select the user to be assign to a User Group.

Select the User Group for the assignment in the field Member of Group using the cursor up and down
keys.

Click Okay to confirm the group creation.
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6.5

6.5.1
6.5.1.1

100

Configuring Extender Settings

Main Extender Module and EXT Unit Settings
Extender Module and EXT Unit Settings

The matrix automatically recognizes every extender module, physically connected to the matrix with a direct
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units.

Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one
EXT Unit together with the associated extender module.

All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of
existing EXT Units.

NOTICE

The connection of a fixed port extender module (e.g., USB 2.0) to a Flex Port can cause unintended
results. EXT Units for USB 2.0 extender modules have to be created manually (see chapter 6.5.2,
page 102).

EXT Data

101968037
EXT 010190037 91001 CPU_6101900837
010196037 EXT 018190037

010191923 EXT_010191923 | N |

UEXT Units 3

r a name to find an item
SWITCH 01:1

Fig. 63  OSD Menu Configuration - EXT Units

The following functions are available:

Button Function

New Create a new EXT Unit.
Edit Edit an existing EXT Unit.
Delete Delete an existing EXT Unit.
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Cancel Reject changes.
Okay Apply changes.

The following parameters can be configured:

ID - Numerical value of the KVM extender module ID.
The ID is provided by the extender module (serial number) and
cannot be changed.

Name Text Name of the EXT Unit.

Fixed Y Create an EXT Unit with a fixed port assignment (default)
N Function not active (default).

Port 1/2 Oor1t02032 Port1 e 0ifthe primary interconnect port of the extender
Up to 576 module is currently not connected to the matrix.
por.ts if using e 1 to 2032 if the primary interconnect port of the
a sm.gle extender module is currently connected to a matrix
matrix or up to within a matrix grid.

2032 ports ) ) :
within a matrix Port2 e 0ifthere is no redundant port or if the redundant

interconnect port of the extender module is

rid.
g currently not connected to the matrix.

e 1 to 2032 if the redundant interconnect port of the
extender module is currently connected to the
matrix or to a matrix grid.

The settings for the General OSD Data are described in chapter 6.7.2, page 117.

6.5.1.2 Renaming an EXT Unit
To rename an EXT Unit after initially connecting an extender module to the matrix, proceed as follows:
1. Select Configuration > User Data in the main menu.

Select the EXT Unit of an extender module to be renamed.

Click Edit.

Delete the name in the Name field and enter the new name.

ok~ 0D

Click Okay to confirm the changes.

101



Configuration via OSD Draco tera enterprise

6.5.2 Configuring EXT Units for USB 2.0 Extender Modules

To use USB 2.0 extender modules, the respective EXT Unit has to be configured as fixed port in this menu.
USB 2.0 EXT Units can be configured for independent switching or can be assigned to already existing

EXT Units s | EXT Data

10190037
EXT 010190037 01681 CPU_0101960837

010196037 EXT 018190037

010191923 EXT_016191923 [ N |

name to find an item
CH 01:

Fig. 64  OSD Menu Configuration - EXT Units

To configure a USB 2.0 EXT Unit, proceed as follows:
1. Select Configuration > EXT Units in the main menu.
2. Click New.
An EXT Unit with an eight-digit ID will be created, starting with digit 9.
3. Enter an appropriate name for the EXT Unit in the Name field.

Enter the port number of the matrix the USB 2.0 extender module is currently connected into the Port
field.

5. To configure the created EXT Unit as a CON Unit:
5.1. Set the USB-CON (standalone) option to Y (C#1 in the Input Signals column).
5.2. Click Okay to confirm the setting.

6. To configure the created EXT Unit as a CPU Unit:
6.1. Set the USB-CPU (standalone) option to Y (C#1 in the Output Signals column).
6.2. Click Okay to confirm the setting.
Click Okay to confirm the settings.
Restart the /0O board to activate the USB fixed port for the new EXT Unit.

After restart of the I/O board, the parameters and settings of the USB 2.0 extender module are shown
in the respective EXT Unit.
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9. The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a
new CPU/CON Device has to be created for the assignment:

o for a CPU Device see chapter 6.6.1, page 108,
o for a CON Device see chapter 6.7.3, page 119

10. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 6.3.4, page 80).

11. Restart all I/O boards on which USB 2.0 EXT Units have been configured or alternatively restart the
matrix.

The USB 2.0 EXT Units are now configured and can be used.

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you
want to switch, e.g., USB 2.0 connections via the matrix.

To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of
the I/O board is necessary.
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6.5.3

104

Configuring EXT Units for USB 3.0/USB 2.0 Extender Modules

To use USB 3.0/USB 2.0 extender modules connected to a UNI I/O board, SFP modules based on
6.25 Gbit/s are required. The configuration of EXT Units for USB 2.0/USB 3.0 extender modules is set in
this menu.

USB 2.0 extender modules can also be used with UNI I/O boards and SFP modules based on 6.25 Gbit/s
or can be connected to fixed ports of I/O boards (see chapter 6.5.1.2, page 101).

a@CON 11:1 (3244/4884) ihse
Configuration | | I | | | | [ [ - ESC |

EXT Units EXT Data

109999995
UNL 189999995
199999991 UNI_ 109999991

109999992 UNI 1089999992 [ N |
109999993 UNI_109999993
109999994 UNI_109999994
109999995 UNI 109999995

TEST-A-E160:1(H) Draco tera
Fig. 65  OSD Menu Configuration - EXT Units - Uni board - Configuring USB3.0/USB 2.0

To configure an SFP for using with USB 2.0/USB 3.0 extender modules, proceed as follows:
1. Select Configuration > EXT Units in the main menu.

2. Insert the SFP modules into the matrix and connect the extender module according to the required
application.

One EXT Unit will be created for each SFP module in the EXT Units list. The appropriate names
always start with “UNI".
In the sub menu EXT Type, Universal-CON and Universal-CPU are setto Y.

3. To configure an EXT Unit as a USB CON Unit:

3.1. Select one of the EXT Units in the EXT Units list that are physically connected to a USB
CON Unit.

3.2. Set the USB-CON (standalone) option to Y (C#1 in the Input Signals column).
3.3. Set additionally the Universal-CPU option to N (C#1 in the Output Signals column).
3.4. Click Okay to confirm the setting.
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EXT Type

Fig. 66  OSD Menu Configuration - EXT Units - Setting a USB CON EXT Unit

4. To configure an EXT Unit as a USB CPU Unit:
4.1. Select one of the EXT Units in the Ext Units list that are physically connected to a USB CPU Unit.
4.2. Set the USB-CPU (standalone) option to Y (C#1 in the Output Signals column).
4.3. Set additionally the Universal-CON option to N (C#1 in the Input Signals column).

The USB 2.0/USB 3.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON
Device or a new CPU/CON Device has to be created for the assignment:

4.4. Click Okay to confirm the setting.
EXT Type

Fig. 67  OSD Menu Configuration - EXT Units - Setting a USB CPU EXT Unit

5.

¢ for a CPU Device see chapter 6.6.1, page 108,
o for a CON Device see chapter 6.7.3, page 119

After assigning EXT Units to CON/CPU Devices, the USB 2.0/USB 3.0 CON/CPU Ext Units are
configured and can be used.

o

If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 6.3.4, page 80).

Restart all I/O boards on which USB 2.0/USB 3.0 EXT Units have been configured or alternatively
restart the matrix.

N

Iil If changing an EXT Unit from a USB CON to a USB CPU, a restart of the 1/0 board is necessary.
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6.5.4 Configuring EXT Units for SDI Usage

For the use of SDI, the matrix is to be configured in this menu. Using SDI requires at least one UNI I/O
board and appropriate SFP modules according to the SDI video signal to be used.

a@CON 11:1 (3244/4884) ihse
| 0 | | 0 0 . ESC |

EXT Units EXT Data

109999995
UNL 189999995

199999991 UNI_ 109999991

109999992 UNI 1089999992 [ N |
109999993 UNI_109999993
109999994 UNI_109999994
109999995 UNI 109999995

TEST-A-E160:1(H) Draco tera
Fig. 68  OSD Menu Configuration - EXT Units - Uni board - Configuring SDI

To configure an SFP for using as an SDI input/output, proceed as follows:
1. Select Configuration > EXT Units in the main menu.

2. Insert the SFP modules into the matrix and connect the extender module according to the required
application.
One EXT Unit will be created for each SFP module in the EXT Units list. The appropriate names
always start with “UNI”.
In the sub menu EXT Type, Universal-CON and Universal-CPU are setto Y.

3. To configure an EXT Unit as an SDI input:

3.1. Select one of the extender modules in the EXT Units list that corresponds to the respective SFP
and is intended to be used as input.

3.2. Set the Universal-CPU option to Y (C#1 in the Output Signals column.
3.3. Set additionally the Universal-CON option to N (C#1 in the Input Signals column.
3.4. Click Okay to confirm the setting.
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EXT Type

Fig. 69  OSD Menu Configuration - EXT Units - Setting an EXT Unit as an SDI input

4. To configure an EXT Unit as an SDI output:

4.1. Select one of the extender modules in the EXT Units list that corresponds to the respective SFP
and is intended to be used as output.

4.2. Set the Universal-CON option to Y (C#1 in the Input Signals column.
4.3. Set additionally the Universal-CPU option to N (C#1 in the Output Signals column.
4.4. Click Okay to confirm the setting.

EXT Type

Fig. 70  OSD Menu Configuration - EXT Units - Setting an EXT Unit as an SDI output

5. The edited EXT Units for the SDI inputs and outputs has to now be either assigned to an existing
CPU/CON Device or a new CPU/CON Device has to be created for the assignment:
o for a CPU Device see chapter 6.6.1, page 108,
o for a CON Device see chapter 6.7.3, page 119
After assigning EXT Units to CON/CPU Devices, the SDI inputs and outputs are configured and can be
used.

6. Restart all I/O boards on which EXT Units for SDI input/output have been configured or alternatively

restart the matrix.

Iil If changing an EXT Unit from a UNI CON to a UNI CPU, a restart of the 1/O board is necessary.
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6.6
6.6.1

108

Configuring Source Side Settings
Setting CPU Devices

New CPU Devices are configured in this menu including their assignment to EXT Units.

The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with
USB 2.0) in the matrix.

CPU Devices

CPU Data

| 1001
01881 CPU_ 610198037 CPU_ 0101968637

hot assigned

not assigned -
nhot assigned hot assigned

= ol

- 010196037 8009 EXT_010196637

me to find an iten
1

Fig. 71 OSD Menu Configuration - CPU Devices

The following functions are available:

Button Function

New R. Create a new real CPU Device.
Edit Edit an existing CPU Device.
Delete Delete an existing CPU Device.
Cancel Reject changes.

Okay Apply changes.

The following parameters can be configured:

Field Entry Description

ID Text Ident number of the CPU Device.

Name Text Name of the CPU Device.

Member of Group Selection Assign the CPU Device to a group.

Member of Switch Selection Assign the CPU input to the respective CPU Switch.
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Remote CPU
CPU assigned

Group

Switch

Remote Access

Virtual Device

Allow Private

Force Private

Fix Color

Reference

2 Step Access

Exclusive Access

MSC disabled

CPU Colors

Selection

<

< Z2 <X Z2 < zZ2 <<z <2z

N

Selection list

Y

N
Y
N

Selection list

Configuration via OSD

Assign an IP CPU Device to the respective IP CPU EXT Unit.

ID and name of the assigned virtual CPU Device, cannot be
changed, is retrieved automatically.

Automatically set if the CPU Device is assigned to a CPU
DEVICE Group.

Function not active (default).

Automatically set for a CPU Switch (484 Series).

Function not active (default).

Automatically set for an IP CPU Device.

Function not active (default).

Automatically set for a virtual CPU Device.

Function not active (default).

Allow switching to the respective CPU Device in Private Mode.
Function not active (default).

Force switching to the respective CPU Device only in Private
Mode.

Function not active (default).

Show a colored frame at the CPU Device. You can select
between 7 colors.

Activate a reference CPU Device that inherits both Device and
EXT Unit settings to any CPU Unit that is connected to the
matrix for the first time.

Note: It is recommended to activate the reference setting for
one single CPU Device only.

Function not active (default).

Open a pop-up window after switching to the particular CPU
Device. In the background a Video Only connection will be
established. A confirmation in the pop-up window is required to
establish a Full Access connection to the CPU Device.

Function not active (default).

Activate an access limitation for the case that a CPU Device is
already connected via Full Access connection. When having the
same priorities, any additional access to the CPU Device can
only be established with a Video Only connection. Having a
lower priority any additional connection is not possible. Only
when having a higher priority, an additional Full Access
connection can be established, and K/M control can be taken
over.

Function not active (default).
Deactivate the MSC function.
Activate the MSC function.

The CPU Device name will be highlighted according to the color
setting for text and background. You can select between 16
colors.
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6.6.2

110

To create a CPU Device, proceed as follows:

1.

2.
3.
4

Select Configuration > CPU Devices in the main menu.

Click New R. to create a new real CPU Device or click New V. to create a new virtual CPU Device.
Enter a CPU Device name into the field Name.

Click Okay.

The CPU Device is created now.

To assign an EXT Unit to a CPU Device, proceed as follows:

1.

2.
3.
4

Select Configuration > CPU Devices in the main menu.

Select the CPU Device you want to assign an EXT Unit.

Select the EXT Unit for the assignment in the EXT available list.
Click Okay.

The EXT Unit is assigned to the CPU Device now.

Setting CPU Groups

The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be
used to subdivide the CPU Devices logically or thematically. As an application example you can group all
CPU Devices together that are connected to a specific matrix in a matrix grid. The configuration of CPU
groups at the same times increases the clarity of the configuration.

Enter a name to find an item

| 1001
01801 CPU 018196637 CPU_010196837

hot assigned

hot assigned -
nhot assigned hot assigned

= Al

- 010196037 0009 EXT_010196637

Fig. 72 OSD Menu Configuration - CPU Devices
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The following functions are available:

New G. Create a new CPU Group.
Edit Edit an existing CPU Group.
Delete Delete an existing CPU Group.
Cancel Reject changes.

Okay Apply changes.

The following parameters can be configured:

ID Text Ident number of the CPU Group.
Name Text Name of the CPU Group.
Member of Group Selection Assign the CPU Device to a CPU Group.
Group Y Automatically set if the CPU Device is assigned to a CPU
Group.
N Function not active (default).

Further parameters are described in chapter 6.6.1, page 108.

To create a CPU Group, proceed as follows:
1. Select Configuration > CPU Devices in the main menu.
2. Click New G..
3. Enter a CPU Group name into the field Name.
4. Click Okay.
The CPU Group is created now.

To assign a CPU Device to a group, proceed as follows:
1. Select Configuration > CPU Devices in the main menu.
2. Select the CPU Device you want to assign to a CPU group.

3. Select the CPU Group for the assignment in the field Member of Group using the cursor up and down
keys.

4. Click Okay.
The CPU Device is assigned to the CPU Group now.
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6.6.3

112

Configuring CPU Switch (484 Series)

The CPU Switch (484 Series) is an 8:1 port concentrator for up to eight sources attached via VGA and
USB-HID (K/M).

This CPU Switch can be specifically configured for a use with a KVM matrix. The configuration allows to
individually switch the up to eight input signals via OSD.

_CPU Devices g CPU Data
|
91801 CPU 018196637

not assigned

not assigned - :
nhot assigned hot assigned

= Al

- 010196037 0009 EXT_010190037

me to find an iten
11 1

Fig. 73  OSD Menu Configuration - CPU Devices

The following functions are available:

Button Function

New S. Create a new CPU Switch (484 series).
New SP. Create a CPU EXT Unit for a CPU Switch.
Edit Edit an existing CPU Device.

Delete Delete an existing CPU Device.

Cancel Reject changes.

Okay Apply changes.
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The following parameters can be configured:

ID Text Ident number of the CPU Device.
Name Text Name of the CPU Device.
Member of Switch Selection Assign the CPU Device input to the respective CPU Switch.
Switch Y Automatically set for a CPU Switch (484 Series).
N Function not active (default).

Further parameters are described in chapter 6.6.1, page 108.

To configure the CPU Switch for an individual switching of the single inputs, proceed as follows:
1. Select Configuration > CPU Devices in the main menu.
2. Click New S..
A new CPU Switch will be created.
3. Enter a CPU Switch name into the field Name.
Assign an EXT Unit to the CPU Switch into the field EXT assigned.
Click New SP..
A new CPU Device (input) for a CPU Switch will be created (Port 1).
Assign the created CPU input to a CPU switch in the field Member of Switch.
Repeat the steps 5. and 6. for each input port in use at the CPU Switch.
Click Okay.
The CPU Switch is now configured and can be individually switched via OSD.
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6.6.4 Assigning Virtual CPU Device

In this menu, either one or more virtual CPU Devices can be assigned to a real CPU Device.

With a virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be
reduced. If several CON Devices are connected to a virtual CPU Device that is assigned to a real CPU
Device, you only have to change the real CPU Device once and all CON Devices will receive the video
signal of the new real CPU Device.

m One real CPU Device can be assigned to several virtual CPU Devices.

Virtual CPU Devices | I | | | [ | |

Virtual Devices
|

02001 virtual CPU 101082 CPU 030000419 01002 CPU 030000419
02002 virtual _CPU_2 01001 CPU_B48069455

ssignment ...

Fig. 74  OSD Menu Assignments - Virtual CPU Devices

The following functions are available:

Button Function

New V. Create a new virtual CPU Device.
Edit Edit an existing CPU Device.
Delete Delete an existing CPU Device.
Cancel Reject changes.

Okay Apply changes.
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To assign virtual CPU Devices to real CPU Devices, proceed as follows:

1.

2.
3.
4

Select Assignments > Virtual CPU Devices in the main menu.
Select the virtual CPU Device in the Virtual Devices list that has to be assigned to a real CPU Device.
Click Edit.

Select the real CPU Device in the Real Devices list that has to be assigned to the selected virtual CPU
Device.

Click Okay to confirm the assignment.

The selected virtual CPU Device is assigned to the real CPU Device.
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6.7 Configuring Console Side Settings

Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter.
Several real CON Devices can be assigned to a virtual CON Device to reduce operation efforts (see
chapter 6.7.6, page 125).

6.7.1 OSD Configuration for Mouse and Keyboard

The OSD configuration for mouse and keyboard is made in this menu. The settings for mouse and
keyboard are CON Device-specific and can be set separately for each CON Device.

EXT Units EXT Data

10198037
EXRT 0101960837 f1601 CPU_B10190037
010196037 EXT 016190037

010191923 EXT_010191923 | N |

Enter a name to find an item
SWITCH 01:1

Fig. 75  OSD Menu Configuration - EXT Units

The following parameters can be configured:

Field Entry Description
Hor. Speed 1/x 1t09 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast
(default: 4).
Ver. Speed 1/x 1t09 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast
(default: 5).
Double-click 100 to 800 Adjustment of the time slot for a double-click (default: 200 ms).
Keyboard layout Region Set the OSD keyboard layout according to the used keyboard
(default: German (DE)).
Video Mode Variable or Resolution that is used when opening OSD.
specific
resolution
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To change the settings for mouse and keyboard, proceed as follows:

1. Select Configuration > EXT Units in the main menu.

Select the CON Unit extender module in the EXT Units list whose OSD settings has to be adjusted.
Click Edit or press Enter to confirm the selection.

Change the desired settings.

ok~ Db

Click Okay to confirm the changes.

6.7.2 Setting Extender OSD

In this menu the parameters for the Extender OSD can be set. The settings for mouse and keyboard are
CON Device-specific and can be set separately for each CON Device.

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of

the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed
m minus describes the orientation to the lower edge of the monitor.

If the Update connection info function is deactivated, the extender OSD only appears when switching via

OSD.

a0 7

EXT Units m EXT Data

10190037
EXT 010190037 01681 CPU_0101960837
010196037 EXT 018190037

010191923 EXT_016191923 [ N |

ame to find an item

Fig. 76 OSD Menu Configuration - EXT Units
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The following parameters can be configured:

Enable CPU selection Y When executing the key sequence for opening the OSD, a
selection list for switching CPU Devices (CPU Device selection
list) will be displayed in the center of the monitor. Pressing F7
within the selection list opens the standard OSD.

N Function not active (default).
Enable connection Y Enable Extender OSD (default: Y).
info N Function not active.
Update connection Y Update connection changes during fade-in of Extender OSD
info (default: Y).
N Function not active.
Display time [sec] 0 to 999 Duration of OSD fade-in (default: 10).
seconds
Horizontal Position -127 to Horizontal OSD position (default: -2).
+127 pixels E.g., value 5 means 5 x 10 px distance to the left border.
Vertical Position -127 to Vertical OSD position (default: 3)

+127 pixels E.g., value 5 means 5 x 10 px distance to the top border.

To change the Extender OSD settings, proceed as follows:

1. Select Configuration > EXT Units in the main menu.

Select the CON Unit extender module in the EXT Units list whose OSD settings has to be adjusted.
Click Edit or press Enter to confirm the selection.

Change the desired settings.

o M 0D

Click Okay to confirm the changes.
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6.7.3 Setting CON Devices

New CON Devices are created in this menu including access rights and assignment to EXT Units.

0 | | 0 0 0
1
03001 _CON_010191923
03002 CON_D40062140

03003 CON_040112302
03001 CON_B40212434

010191923 6001 EXT_010191923

CPU Access Control List

01001 CPU_B820190418

Enter a name to find an item

SHITCH 01:1
Fig. 77 OSD Menu Configuration - CON Devices

The following functions are available:

Button Function

New R. Create a real CON Device.
New V. Create a virtual CON Device.
Edit Edit an existing CON Device.
Delete Delete an existing CON Device.
Cancel Reject changes.

Okay Apply changes.
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The following parameters can be configured:

ID
Priority

Name

Show Macro List

Allow User ACL

Force Login

LOS Frame

Disable OSD

CPU Colors

Virtual Device

Allow CPU Scan

Force CPU Scan

Scan Time [sec]

Text
0 to 999

Text

< Zz < Z

N
Y
N

Selection list

pd

N

0to 99
seconds

ID of the CON Device.

Priority of the CON Device.

Note: There is no K/M sharing between CON Devices with a
different priority and the release time does not come into
account. CON Devices only have Video Only access to a CPU
Device if a CON Device with a higher priority is already switched
to it.

Name of the CON Device.

Show the macro list instead of the CPU Device selection list.
Function not active (default).

Allow activation of the User ACL at the local CON Device.
Function not active (default).

The user has to login with a username and a password once to
enter OSD. Thereafter the user remains logged in until he
explicitly logs out or an auto logout is affected.

Note: When using the Force Login function, Console ACL are
still active. When the Force Login function is activated and a
user is logged in, only the user favorites are available. The CON
favorites are not accessible.

Function not active (default).

e When the video signal between source and the CPU Unit or
the connection between matrix and the CON Unit is lost, an
orange frame will be displayed.

e When switching to a CPU Device without video signal, a
blank screen will appear surrounded by an orange frame.

Function not active (default).
Disable OSD access for the respective CON Device.
Function not active (default).

The CPU Device name will be highlighted according to the color
setting for text and background. You can select between 16
colors.

Automatically set for a virtual CON Device.
Function not active (default).

Allow a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective CON Device
or a logged in user.

Function not active (default).

Force a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective CON Device
or a logged in user.

Note: An active scanner can be stopped by a mouse or
keyboard event. You gain Full Access for the currently switched
CPU Device if Force Connect is activated.

Function not active (default).

Retention period until switching to the next CPU Device.
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Port Mode

Redundancy Off

Reference

Fix Color

N

Selection list

Configuration via OSD

The favorite list will be replaced by a port list where the ports
from 1-999 can be directly selected at each matrix or Matrix
Grid.

Note: The selection only works for CPU Devices and has to be
made according to the switching of favorites.

When using the Port Mode, CON and User favorites will be
deactivated.

Function not active (default).
Function not active.

Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default).

Activate a reference CON Device that inherits both Device and
EXT Unit to any CON Unit that is connected to the matrix for the
first time.

Note: It is recommended to activate the reference setting for
one single CON Device only.

Function not active (default).

Show a colored frame when being connected to the respective
CPU Device. You can select between seven colors. The colored
frame of the CPU device is displayed with priority to the one of
the CON Device.

To create a CON Device, proceed as follows:

1. Select Configuration > CON Devices in the main menu.

Click New R. to create a new real CON Device or click New V. to create a new virtual CON Device.

2
3. Enter a CON Device name into the field Name.
4

Click Okay.

The CON Device is created now.

To assign an EXT Unit to a CON Device, proceed as follows:

1. Select Configuration > CON Devices in the main menu.

2. Select the CON Device you want to assign an EXT Unit.
3. Select the EXT Unit for the assignment in the EXT available list.
4

Click Okay.

The CON Device is assigned to the EXT Unit now.
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6.7.4

Setting CON Device Favorites

Individual favorite lists of CPU Devices to be switched frequently can be created for all CON Devices in this
menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via Hot Key using the keyboard (see chapter 8.1.1, page 290).

1 | | | [ [ ]
CPU Devices Favorites/CPU Data

03004 CON_0101908841 01001 CPU_B620190418

I
. g% 01001 CPU_020190418

Fig. 78  OSD Menu Assignments - CON Favorites

To create a favorite list for your own CON Device, proceed as follows:
1. Select Assignments > CON Favorites in the main menu.
2. Select a CPU Device to be moved to the favorite list on the CPU Devices list.

3. Press ato move a CPU Device to the favorites list.
To remove a CPU Device from the favorite list, press r.

Optional: press + or - to change the order of the CPU Devices within the favorites list.
Click Okay to confirm the settings.
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6.7.5 Setting CON Device Macros

In this menu macro commands for switching, disconnection or user administration can be created. The
macro commands are created for each CON Device separately. Up to 32 macros can be configured for
each CON Device. A macro can execute up to 16 switching commands successively.

The execution of the macros is done via Hot Key and the function keys F1 to F16 (see chapter 8.1.4,
page 293).

m The macros can also be used to switch to CPU groups.

Devices

93001 CON 010191923

_MHacro Data

Enter a name to find an itenm
SWITCH 81:1

Fig. 79  OSD Menu Configuration - CON Macros

The following parameters can be configured:

Field Selection Description
Function Connect Set a bidirectional connection from CON Device P1 to CPU
(01 to 16) (P1=CON, P2=CPU) Device P2.
Connect Video Set a Video Only connection from CON Device P1 to CPU
(P1=CON, P2=CPU) Device P2.
Disconnect Disconnect the CON Device P1.
(P1=CON)
Logout User Logout the current user.
Assign CPU Assign a virtual CPU Device to a real CPU Device.

(P1=VCPU, P2=RCPU)
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Function Assign CON Assign a real CON Device to a virtual CON Device.
(01 to 16) (P1=RCON, P2=VCON)
Push (P1=CON) The user’s Full Access connection is forwarded to CON Device

P1 and is changed into a Video Only connection.

Push Video (P1=CON) The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).

Get (P1=CON) The user’'s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.

Get Video (P1=CON) The user’'s CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access

or Video Only).
Login User console P2 Login a certain user P1 at CON Device P2.
P1 CON or CPU Device Name of CON Device or CPU Device.
P2 CON or CPU Device Name of CON Device or CPU Device.

To create a macro for the selected CON Device, proceed as follows:

Select Configuration > CON Macros in the main menu.

Select the CON Device for which a macro is to be created.

Select in the Key field the function key (F1 to F32) for which a macro should be created.
Select the respective place on the list (1 to 16) for the key that should be set with a macro key.
Select for the highlighted position on the list a macro command in the Macro Data field.

2B

Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro
command.

7. Confirm your inputs by pressing Enter and repeat the process for further macro commands if
necessary.
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6.7.6 Assigning Virtual CON Devices
In this menu, several real CON Devices can be assigned to a virtual CON Device.

This function reflects changes in permission made to virtual CON Devices onto real CON Devices. Virtual
CON Devices can be switched in the same way as real CON Devices. Real CON Devices that are assigned
to a virtual CON Device that is connected to a CPU Device will receive the video signal. The last assigned
CON Device will also have control of the keyboard and mouse.

m A virtual CON Device can be assigned to more than one real CON Devices.

admin@CON 010209391:1 (708/4224) ihse

Yirtual CON Devices

Real Devices Yirtual Devices

03001 CON_01020939104001 virtual CON 1 04001 virtual CON 1
03002 CON_010209392 04002 virtual _CON_2

Oka

Select an assignment ...
SWITCH 81:1 Draco tera

Fig. 80  OSD Menu Assignments - Virtual CON Device

For an assignment, proceed as follows:

1. Select Assignments > Virtual CON Devices in the main menu.

2. Select the real CON Device in the Real Devices list that has to be assigned to a virtual CON Device.
3. Click Edit.
4

Select the virtual CON Device in the Virtual Devices list that has to be assigned to the selected real
CON Device.

5. Click Okay to confirm the assignment.
The selected virtual CON Device is assigned to the real CON Device.

125



Configuration via OSD Draco tera enterprise

6.7.7

v

&

-

126

Enabling Multi-Screen Control

Due to limited options via OSD, we recommend configuring the MSC only via management software to carry
out the extended configuration options (from firmware V03.08), see chapter 7.8.11, page 257.

When using MSC, switching up to eight connected sources can be performed at one sink with only one
connected mouse and/or keyboard. The sink can consist of up to eight CON Units and accordingly up to
eight monitors, or up to sixteen monitors when using Dual-Head extender modules. In a matrix system,
MSC can be set up at multiple sinks. The CON Units of a sink with MSC must all be physically connected to
the same block of 8 ports on the 1/0 board. When using one of these 1/O boards (480-C8, 480-S8 or 480-
V8), the block size is limited to 4 ports (port 1 to 4, or port 5-8).

One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as
“Control CON Device”. Control CON Devices are referred to the extender modules/EXT Units within the MSC
that are connected to keyboard and mouse for operation. If the USB-HID control has to be performed via
several USB-HID devices, several CON Devices have to be defined as Control CON Device.

Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side
by side, in a grid layout, or completely freely. Alternatively, switching can be performed via keyboard
commands according to the ID number in the MSC setup.

NOTICE

When using CON Units with the possibility to connect a local source in a MSC environment, the local
switching will be disabled.

When configuring MSC via OSD, the number of supported displays is limited to four.

® To configure more than four displays (up to eight with Single-Head and up to sixteen with Dual-Head
installation), you have to configure the MSC only via management software.

The connected sources need to support absolute mouse mode. Else a specific mouse driver needs to be
installed.

CON Units that have been already configured for MSC can be connected all together to other blocks of 8
ports. In this case any further configuration is not necessary, their functionality will remain as set previously.

admin@CON 010191923 (1300/412) ihse
Multi-Screen Control r

fArrangement + Switching

Screen #1 Screen #2 Screen #3 Screen #4

CON_010191923

screen not available screen not available screen not available

SWITCH 81:1 Draco tera
Fig. 81 OSD Menu Assignments - Multi-Screen Control
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The following parameters can be configured:

Enable Y Activate the respective display for MSC.
N Function not active (default).
Control Y Enable the CON Device for USB-HID control of other CON
Devices if access is permitted.
N Function not active (default).
Owner Selection e Shared (default) permits the access from a Control CON

Device to all other CON Devices except to another Control
CON Device.

¢ Name of the own Control CON Device to restrict access to
other CON Devices.

Frame 0to 999 Time for fading in a red frame at the display with current

seconds mouse/keyboard control.

Configure MSC at a CON Device that should be used to control USB-HID in the setup. To change or delete
a MSC setup, you have to open the OSD of the defined Control CON Device.

Configuring Multi-Screen Control

To configure MSC, proceed as follows:

1.

8.
9.

Open the OSD of a CON Unit connected to an I/O board for which the connected CON Units are to be
configured for MSC.

Select Assignments > Multi-Screen Control in the main menu.
Only the CON EXT Units connected to the selected 1/0 board are visible.

In the Arrangement field, select the layout for the CON Device you want to configure (1 x 4 or 2 x 2).
The fields for the configuration of the individual displays will be arranged accordingly.

Activate the Manual option if the USB-HID switching is to be restricted to keyboard commands (see
chapter 8.1.6, page 294). Manual switching allows the use of multi-head consoles.

Set the Enable option to Y on all CON Devices to activate the respective display for MSC.
Set the Control function to Y on one or more CON Devices to be enabled as Control CON Device.

Use the Frame function to configure a red frame that shows the display with current mouse control, for
the duration of a specified time by flashing briefly. The frame can be activated individually for each
screen by using a timer > 0 seconds.

Click Okay to confirm the changes.
Restart the I/O board.

10. Wait until the boot process of the matrix is finished and the status LED 1 flashes green.

11. Save the configuration changes into the active configuration.

All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of
another Control CON Device. To restrict the access to other CON Devices, see following section.

To configure MSC for further 1/0 boards via OSD, connect to the 1/0 board at a CON Device that should be
used to control USB-HID in the setup.
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Access Restriction when using Multiple Control CON Devices

Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device
is enabled for access by the owner of the respective Control CON Device.

To enable access to a display for only one Control CON Device, proceed as follows:
1. Click in the Owner field of a Control CON Device and select the name of the Control CON Device.

2. Click in the Owner field of all Control CON Device whose display should be accessible and select the
name of the respective Control CON Device.

The mouse can now be used to access those displays whose CON Device is permitted for access by
the enabled Control CON Device.

Click Okay to confirm the changes.
Restart the I/O board.

Wait until the boot process of the matrix is finished and the status LED 1 flashes green.

o o~ w

Save the configuration changes into the active configuration.

No simultaneous USB HID sharing of multiple Control CON devices.

Example: In a setup of 4 CON Devices, if CON Device 1 and 2 are each Control CON Devices and two
other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of
CON Device 3 to 4 if they are configured with Owner = Sharing.

However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the
same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the
second Control CON Device takes over.

Changing Multi-Screen Control

To change the MSC for a setup of a specific /0O board, proceed as follows:

1. Open the OSD of a Control CON Device of the specific /0O board.

2. Select Assignments > Multi-Screen Control in the main menu.

Only the CON EXT Units connected to the selected 1/0 board are visible.

Make any edits at the configuration.

Click Okay to confirm the changes.

Restart the I/O board.

Wait until the boot process of the matrix is finished and the status LED 1 flashes green.

N o o ko

Save the configuration changes into the active configuration.

Deleting Multi-Screen Control
To delete the MSC for a setup of a specific I/O board, proceed as follows:
1. Open the OSD of a Control CON Device of the specific /0O board.
2. Select Assignments > Multi-Screen Control in the main menu.
Only the CON EXT Units connected to the selected 1/0 board are visible.
3. Set the Enable option to N on all CON Devices.
The MSC is disabled for all CON Devices of the selected 1/0 board.
Click Okay to confirm the changes.
Restart the I/O board.
Wait until the boot process of the matrix is finished and the status LED 1 flashes green.

N o o A

Save the configuration changes into the active configuration.
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6.8 Configuring Matrix Cascading
This simple method of cascading allows a switchable connection between two matrices via so called Tie
Lines. The Matrix Cascading does not require Bundle 4.

This kind of configuration may become necessary if the number of ports in the entire system has to be
increased or if certain important connections should be distributed to several matrices due to reasons of
redundancy.

The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For
a bidirectional use of the cascading, you have to configure opposite Tie Lines.

To connect Tie Lines to the matrices, you have to create intended Cascade CON Devices and Cascade
CPU Devices that have to be switched within the cascaded environment.

m Define a Master Matrix. All further matrices will be configured as Sub Matrices in the configuration process.
Ensure that the Tie Lines will only be connected after finishing the configuration.

6.8.1 Directing a Tie Line from the Sub to the Master

To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master,
proceed as follows:

1. Open the OSD of the Master Matrix.

2. Select Configuration > EXT Units in the main menu of the Master Matrix.
2.1. Click New.

A new EXT Unit will be created.

QY
L

EXT Data

10190037
EXT 010190037 01681 CPU_0101960837
010196037 EXT 018190037

010191923 EXT_016191923 [ N |

EXT Units

ame to find an item
ITTCH i

Fig. 82  OSD Menu Configuration - EXT Units
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2.2. Enter an appropriate name for the Cascading CPU Unit into the Name field.
2.3. Enter a port number into the Port field according to the required connection of the Tie Line.
2.4. Set the Cascade-CPU option to Y (C#1) in the Output Signals column.
2.5. Click Okay to confirm the creation of a Cascading CPU Unit.
3. Select Configuration > CPU Devices in the main menu of the Master Matrix.
3.1. Click New R..
A switchable CPU Device will be created.

_CPU Devices @ CPU Data
|
01001 CPU 010190037

not assigned

not assigned -
not assigned hot assigned

= A

- 010196037 0009 EXT_010190037

me to find an item

1|

Fig. 83  OSD Menu Configuration - CPU Devices

3.2. Enter an appropriate Cascading CPU Device into the Name field.
3.3. Select the previously configured Cascading CPU Unit in the EXT available list.
3.4. Press a to move the Cascading CPU Unit to the EXT assigned list.
The assignment is displayed in the EXT assigned list.
3.5. Click Okay to confirm the assignment.
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4. Open the OSD of the Sub Matrix.

5. Select Configuration > EXT Units in the main menu of the Sub Matrix.
5.1. Click New.

A new EXT Unit will be created.

Configuration ~ F1:ID F2:Name F3:Next F4:Previous FS5:Re

EXT Units m | EHT Data
10190037
EXT 010190637 01601 CPU_610190037
010190037 EXT 010190037
010191923 EXT_010191923 | N | | N |

e — ! >

Enter a name to find an item
Fig. 84  OSD Menu Configuration - EXT Units
5.2. Enter an appropriate name for the Cascading CON Unit into the Name field.
5.3. Enter a port number into the Port field according to the required connection of the Tie Line.

5.4. Set the Cascade-CON option to Y (C#1) in the Input Signals column.
5.5. Click Okay to confirm the creation of a Cascading CON Unit.
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6. Select Configuration > CON Devices in the main menu of the Sub Matrix.
6.1. Click New R..
A switchable CON Device will be created.

Eonflouratlon
|
03001 CON 010191923
03002 CON_B40062140

03003 CON_040112302
03001 CON_B40212434

010191923 0601 EXT_010191923

CPU Access Control List

01001 CPU_020190418

Enter a name to find an item
SWITCH 61:1 Draco tera

Fig. 86  OSD Menu Configuration - CON Devices

6.2. Enter an appropriate name for the Cascading CON Device into the Name field.
6.3. Press a to move the Cascading CON Unit to the EXT assigned list.

The assignment is displayed in the EXT assigned list.
6.4. Click Okay to confirm the assignment.
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7. Select Configuration > System in the main menu of the Sub Matrix.

7.1. Set the Sub Matrix option to Y.
7.2. Click Okay to confirm the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command Hot Key, s, o.

SWITCH 61

Standard
Factory settings

0SD Data CPU

5
200
German DE,129

Fig. 86 = OSD Menu Configuration - System

8. Restart all I/O boards (see chapter 9.2.2, page 309) on which any Master/Sub CON Units or CPU Units
have been configured or alternatively restart the matrix (see chapter 9.2.1, page 308).

9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switch ability between two matrices.

The Matrix Cascading is now configured and can be used.
Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1,

page 290.
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6.8.2 Directing a Tie Line from the Master to the Sub
To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub,
proceed as follows:
1. Open the OSD of the Master Matrix.
2. Select Configuration > EXT Units in the main menu of the Master Matrix.
2.1. Click New.
A new EXT Unit will be created.

101968037
EXT 010190037 91001 CPU_6101900837
010196037 EXT 018190037

EXT Units m | EHT Data
010191923 EXT_010191923 | N |

e — ! :

e to find an itenm
Fig. 87  OSD Menu Configuration - EXT Units
2.2. Enter an appropriate name for the Cascading CON Unit into the Name field.
2.3. Enter a port number into the Port field according to the required connection of the Tie Line.

2.4. Set the Cascade-CON option to Y (C#1) in the Input Signals column.
2.5. Click Okay to confirm the creation of a Cascading CON Unit.
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3. Select Configuration > CON Devices in the main menu of the Master Matrix.
3.1. Click New R..

A switchable CON Device will be created.
1 )
Configuration

CON Devices
|

93001 CON 010191923
03002 CON_B840062140
03003 CON_040112302
03001 CON_B40212434

010191923 0601 EXT_010191923

CPU Access Control List

01001 CPU_020190418

Enter a name to find an item
SWITCH 61:1 Draco tera

Fig. 88  OSD Menu Configuration - CON Devices

3.2. Enter an appropriate name for the Cascading CON Device into the Name field.
3.3. Select the previously configured Cascading CON Unit in the EXT available list.
3.4. Press a to move the Cascading CON Unit to the EXT assigned list.

The assignment is displayed in the EXT assigned list.
3.5. Click Okay to confirm the assignment.
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4. Open the OSD of the Sub Matrix.

5. Select Configuration > EXT Units in the main menu of the Sub Matrix.
5.1. Click New.

A new EXT Unit will be created.

Configuration ~ F1:ID F2:Name F3:Next F4:Previous FS5:Re

EXT Units m | EHT Data
10190037
EXT 010190637 01601 CPU_610190037
010190037 EXT 010190037
010191923 EXT_010191923 | N | | N |

e — ! :

Enter a name to find an item
Fig. 89  OSD Menu Configuration - EXT Units
5.2. Enter an appropriate name for the Cascading CPU Unit into the Name field.
5.3. Enter a port number into the Port field according to the required connection of the Tie Line.

5.4. Set the Cascade-CPU option to Y (C#1) in the Output Signals column.
5.5. Click Okay to confirm the creation of a Cascading CPU Unit.
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6. Select Configuration > CPU Devices in the main menu of the Sub Matrix.
6.1. Click New R..
A switchable CPU Device will be created.

_ _ :ID F2:Na
_CPU Devices g CPU Data
|
01001 CPU 010190037

not assigned

not assigned -
not assigned hot assigned

= A

- 010196037 0009 EXT_010190037

Enter a name to find an itenm

Fig. 90  OSD Menu Configuration - CPU Devices

6.2. Enter an appropriate name for the Cascading CPU Device into the Name field.

6.3. Press a to move the Cascading CPU Unit to the EXT assigned list.
The assignment is displayed in the Extender assigned list.

6.4. Click Okay to confirm the assignment.
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7. Select Configuration > System in the main menu of the Sub Matrix.

7.1. Set the Sub Matrix option to Y.
7.2. Click Okay to confirm the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command Hot Key, s, o.

SWITCH 61

Standard
Factory settings

0SD Data CPU

5
200
German DE,129

Fig. 91  OSD Menu Configuration - System

8. Restart all I/O boards (see chapter 9.2.2, page 309) on which any Master/Sub CON Units or CPU Units
have been configured or alternatively restart the matrix (see chapter 9.2.1, page 308).

9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switching ability between two

matrices.

The Matrix Cascading is now configured and can be used.
Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1,
page 290.

138



Draco tera enterprise Configuration via OSD

6.9

Configuring Matrix Grids

The merging of matrix configurations within a Matrix Grid is only possibly by using the management
software.

In this menu you can configure a Matrix Grid to connect two or more matrices. This kind of configuration
may become necessary if the number of ports in the entire system has to be increased or if certain
important connections should be distributed to several matrices due to reasons of redundancy.

The connections between two matrices have to be established by so called Grid Lines that are connected
between particular I/O ports as connecting links. The Grid Lines can be used bidirectionally and can
respectively handle a full access connection of a CON Device to a CPU Device.

The number of Grid Lines in the system specifies, if a CON Device can be switched to a CPU Device in
Non-Blocking Access or in Blocking Access and has to be separately determined for each Grid
environment.

In this case Non-Blocking Access means that a Grid Line for a cross-matrix switching operation of a CON
Device to a CPU Device is available at any time.

Whereas Blocking Access means that for a certain switching operation no Grid Line may be available
according to the switching status within the Grid. The result will be that no cross-matrix switching will be
possible.

Administration of Settings

Within a Matrix Grid you have to differ between settings that have to be made locally for each matrix and
settings that can be made globally so that they are valid for the whole Matrix Grid.

The settings in the following menus have to be made separately for each matrix or within the master matrix
to affect all matrices in the Grid:

System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid, Multi-Screen Control

If global settings are made in the respective menus, they will be immediately available on each matrix within
the Matrix Grid.

General Preparation
The following requirements have to be fulfilled before starting the Matrix Grid configuration:

e The Matrix Grid function (Bundle 4) must be activated on all matrices to be connected to the Grid by a
license key (see chapter 7.13, page 284). Please contact the technical support of the manufacturer if
the Bundle 4 is missing.

¢ Firmware V03.10 must be installed on all matrices to be connected to the Grid, but with the same
firmware on each matrix.

e All matrices to be connected to the Grid must be within the same TCP/IP network (see chapter 6.3.5,
page 82).
o Port 5556/5566 needed for network communication must not be blocked by a firewall.

Configuring a Matrix Grid
» After changing the configuration of the Matrix Grid, it is recommended to de-register the primary
controller board and to boot the secondary controller board until the boot process is finished.

The following configuration steps have to be repeated for each matrix separately.
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To configure a Matrix Grid, proceed as follows:

1.
2.

Fig. 92  Menu Configuration - System

Click Configuration > System in the main menu.

Enter a unique name for each matrix into the Device field. Each name only may exist once within the
Matrix Grid.

Enter a unique Grid name into the Name field. The Grid name has to be same within all Grid matrices.
Select Configuration > Matrix Grid in the main menu.

SWITCH 01
Standard

Factory settings

08D Data CPU
'A
5
200
German DE,129

Activate the Enable Matrix Grid function.
Write all device names of the Grid matrices into the Matrix Grid list, starting in the left column.

Based on the listings, a Grid master will be automatically determined for the Matrix-Grid. The more on
the top a matrix is listed in the matrix Grid list, the more likely the matrix is considered in the automatic
master selection, provided that certain criteria like system availability are fulfilled.

Activate the single matrices in the Matrix Grid list by enabling the Y (YES) function.
Enter the number of chassis ports for each matrix (48, 80, 152, 160, 288 or 576).
Restart all matrices, beginning with the master matrix.

The Matrix Grid can be used now and offers the possibility for a cross-matrix switching of CON Devices
to CPU Devices.
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Configuration

Matrix Grid
N

0 0
5} 8
5} 8
5} 8
0 0
0 0
0 0
0 0
0 0
0 0
0 0
(] (]

fsyrregt 21 Draco tera]
Fig. 93  Menu Configuration - System
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Saving and Activating a Configuration

NOTICE

By default, the last configuration that has been saved in the permanent matrix memory will be restored
after a restart of the matrix.

First starting the matrix, the factory configuration will be copied into the current configuration. There are two
possibilities to save configuration changes:

e Save the current configuration permanently in the matrix memory (Save) or

e Save the configuration in up to 8 predefined storage locations, as well as the default configuration in the
memory of the matrix (Save as...)

Saving the Active Configuration

NOTICE

Changing or saving configurations blocks the matrix memory and leads to a freeze of all OSD menus for
a few seconds. The switching connections are not affected by this freeze.

If you select Auto Save within the system settings an additional automatic saving of the configuration will
be periodically performed (see chapter 6.3.1, page 72).

To save the current configuration permanently in the matrix storage, proceed as follows:
» Select Configuration > Save in the main menu.

The current configuration of the matrix is permanently saved to the matrix memory.

ESC

Configuration
Open. ..

Sustem

Input

Qutput

Display Options

Ne twork
Date+Time
SHHP

User

Save

Save as...

Shut down MY
Restart MV
Factory Reset

Writing configuration. ..

Fig. 94  OSD Menu Configuration - Save
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6.10.2 Saving a Predefined Configuration

In this menu, the current configuration can be saved in up to eight storage locations in the permanent
memory of the matrix memory (File #1 to File #8).

In addition to the eight memory locations, there is also a standard storage location (Default). A configuration
stored here can be loaded automatically every time the matrix is started instead of the last active
configuration (see chapter 6.3.1, page 72).

The current configuration is saved to the selected memory location and is immediately displayed in this
menu. The configuration previously saved at this memory location is overwritten. However, saving
predefined configurations does not replace saving the active configuration (see chapter 6.10.1, page 142).

Save as...

Standard :
Factory settings

Defaul t Standard
Factory settings

Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings

(ppsyyecHo. ... Draco MultiView]
Fig. 95  OSD Menu Configuration - Save as...

Saving position Name and detailed information

Active Name and detailed information of the current configuration are shown. This
configuration can be saved (function Save, see chapter 6.10.1, page 142).

Default Name and detailed information of the respective saved configuration are shown.
This storage location can be overwritten.

File #1 to File #8 Name and detailed information of the respective saved configuration are shown.
These storage locations can be overwritten.

To save the created configuration to a specific memory location, proceed as follows:
1. Select Configuration > Save As... in the main menu.
2. Select the required storage location (File #1 to File #8) or Defaulit.

The current configuration is saved to this storage location and is shown immediately in the menu. The
previously saved configuration saved to this storage location is deleted.

143



Configuration via OSD Draco tera enterprise

6.10.3 Activating a Predefined Configuration

Previously saved configurations are displayed in this menu. In Active, the currently loaded configuration is
displayed. To replace the current configuration by another configuration, in addition to the default
configuration (Default), one out of eight further, customized configurations (File #1 to File #8) can be
activated.

Activating a configuration will immediately disconnect and restart the matrix. The selected configuration is
loaded on restart and is shown in the menu as active configuration under Active. The previously active
configuration is overwritten.

The restart of the matrix may take several minutes, and the matrix is not available during the restart.

Standard :
Factory settings

Defaul t Standard
Factory settings

Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings

fppsy1ecd2._._..................._ Draco MultiView]
Fig. 96 = OSD Menu Configuration - Open...

To activate a previously saved configuration, proceed as follows:
1. Select Configuration > Open in the main menu.

2. Select the desired configuration.

3. Click Okay to activate the selected configuration.

The selected configuration is immediately loaded and displayed in the menu as Active. The previously
active configuration is overwritten.
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Configuration via Management Software

NOTICE

Possible loss of configuration changes
By clicking Apply, changes are applied to the active configuration and saved in the volatile memory of the
matrix. In the event of a sudden power failure, these changes are lost. To save changes permanently:

®» save the configuration changes into the active configuration (Remote Save, see chapter 7.11.1,
page 274), save a predefined configuration (Save as...) (see chapter 7.11.2, page 275), or perform a
restart (see chapter 12.2.1, page 318).

NOTICE

A change in system-relevant parameters (e.g., change in the IP address) is immediately displayed in the
management software. To initialize system-relevant configuration changes on the matrix, the matrix must
be restarted. The restart of the matrix may take several minutes, and the matrix is not available during the
restart.

After changing the configuration of the system, we recommend to de-register the primary controller board
and to boot the secondary controller board until the boot process is finished.

Configurations can be saved as a file that can be stored independent of the matrix.
We recommend saving a matrix status every time when a configuration has been changed.

Configuring in Online Mode

Configurations and system settings can be edited via management software in online mode with an active
connection between matrix and management software. Hereby, the following steps are necessary:

1. Click Connect to connect the management software with the matrix.

When connecting the first time, the manufacturer-specific configuration (Factory Setting) saved on the
matrix is loaded into the management software.

Click Activate Edit Mode in the toolbar.
The edit mode is active. A symbol is shown in the status bar.

N

w

Make any edits in the configuration and system settings.
Click Apply to confirm the changes.

The changes are applied immediately as the current configuration running in the volatile memory of the
matrix.

Click Remote Save to save the configuration into the active configuration to the matrix.
Click Deactivate Edit Mode in the toolbar.

Click Save Status to save the matrix status (backup file).

© N o o

Optionally: restart the system (depending on the settings made).
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Configuring in Offline Mode

Configuration and system settings via management software can be changed in offline mode without a
direct connection between matrix and management software. Afterwards, the configuration must be
uploaded to the matrix. Hereby, the following steps are necessary:

1. Click Connect to connect the management software with the matrix.

When connecting the first time, the manufacturer-specific configuration (Factory Setting) saved on the
matrix is loaded into the management software.

2. Click Download in the toolbar to download the configuration.
A download wizard will appear, and the downloaded configuration will be opened in a new tab.

3. Click Disconnect in the toolbar to close the connection from the management software to the matrix.
Make any edits at the configuration and system settings.

5. Click Apply to confirm the changes.
The changes apply immediately in the downloaded configuration.

6. Click Upload in the toolbar to upload the configuration to the matrix and activate it immediately
(optional) or later.

It is recommended to save the status after uploading the matrix configuration settings as a backup file.
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7.3  Setting Management Software Options

The settings of the management software can be customized and optimized to support the configuration of
the matrix. The settings can be set in the offline mode.

To activate changes in the options menu, the management software must be closed and restarted.

7.3.1 Setting Program Default Settings

To avoid the repeated entry of data in the management software, this data can be saved in the default
settings.

Options >

\ Default Settings  Style  Language Miscellaneous Syslog  SMNMP

IP/Hostname 192 168.100.202
User admin
Configuration Diirectory CADraco Multiview\Configuration

Firmware Directory
Status Directory
Import/Export Directory C:\_Matriimport_Export

Preset Directory C\_Matri¥iPresets

Ok Cancel

Fig. 97  Management software menu - Example Extras - Options - Default Settings

The following parameters can be configured:

IP/Hosthame Default IP address or host name of the matrix for establishing a connection.
User Default username for establishing a connection.

Configuration Default directory for configuration files.

Directory

Firmware Directory Default directory for firmware files.

Status Directory Default directory for status files.

Import/Export Default directory for import and export files.

Directory

Presets Directory Default directory for macro files.
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To activate or set the default settings, proceed as follows:

1.

Select Extras > Options in the menu bar.

The Options menu opens and shows the Default Settings tab.
Enter the appropriate data.

Click Ok to confirm the entries.

Close the management software and restart it.

Setting Font Size, Tooltip, and Theme

The font size, the theme, and the display of tooltips for the toolbar can be set in this menu.

2L

Select Extras > Options in the menu bar and open the Style tab.

Select the desired font size (Normal or Large).

Tick the Show Toolbar Button Text checkbox to display a tooltip when hovering over a in the toolbar.
Select the color theme for the management software (Default (Dark Gray), Light Gray or Dark).
Click Ok to confirm the changes.

Close the management software and restart it.

Options >

. Default Settings  Style Language Miscellaneous Syslog  SMMP

Font Size

Show Toolbar Button Text W

Themes Light Gray

Maormal w

Default (Dark Gray)
Light Gray
Dark

Ok Cancel

Fig. 98  Management software menu Extras - Options - Style
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7.3.3 Setting the Language of the Management Software

The language within the management software is set in this menu. The charset must match the selected
language to ensure correct representation.

1. Select Extras > Options in the menu bar and open the Language tab.

2. Select the desired language within the management software and the corresponding charset.
3. Click Ok to confirm the changes.

4. Close the management software and restart it.

Options x

‘. Default Settings Style Language Miscellaneous Syslog SNMP

Language Default v

Ok Cancel

Fig. 99  Management software menu Extras - Options - Language

If using only Linux-based matrix systems, it is possible to enter Chinese characters. Therefore, a respective
firmware package has to be installed and the Chinese Encoding has to be enabled in the system settings.

Please contact the manufacturer’s technical support for further information.

e

149



Configuration via Management Software Draco tera enterprise

7.3.4 Setting Autostart of the Device Finder

Additional options for the matrix can be enabled in this menu.

150

Options >

"x Default Setings  Style  Language Miscellaneous Syslog  SHMP

Dievice Finder on startup

Mame adoption
(Ext Unit — Device)

Show Super Grid View

Show power backplane
and fan firmware

Enable single /0 board
update on compact switch

Enable splitted firmware update (matrix and
extender) for master and sub part of the 576

switch
Ok Cancel

Fig. 100 Management software menu Extras - Options - Miscellaneous
The following options can be enabled:

Device Finder on Start the Device Finder automatically when starting the management software.
startup

Name adoption Entered name for a CON/CPU Device is also applied to the EXT Unit and vice versa.
Show Super Grid Show the Super Grid option in the task area.

View

Show power Show the firmware of the fans and the power backplane in the menu Status &
backplane and fan Updates > Status- Matrix Firmware.

firmware

Enable single 1/0 Option available only for Draco tera compact and Draco tera flex.

board update on
compact switch

Enable splitted Option available only for Draco tera enterprise 576.
firmware update

(matrix and extender)

for master and sub

part of the 576 matrix

To start the Device Finder automatically when starting the management software, proceed as follows:

1.

2.
3.
4

Select Extras > Options in the menu bar and open the Miscellaneous tab.
Tick the Device Finder on startup checkbox.

Click Ok to confirm the changes.

Close the management software and restart it.

After restarting the management software, the Device Finder appears.
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7.4
7.41

System Settings
Setting the System Configuration

The system configuration is set in this menu.

FEile Edit Device Extras 2

>
wH O« m % ¥ T ¥ m § = @ I
/ L ||
Open.. Save Reload Connect Disconnect = Activate Edit Mode Remote Save Download.. Upload.. Montoring | Flash Update.. Device Finder.. SystemCheck.. Save Status.
20220215.zip| Master X

View O system Settings - System

Matrix General AutomaticID  Global OSD Seftings  OSD Data (CPU)  Synchronization Mode

Port v Show Help
Grid

Control Device KVM_DV03

Host name for network envirenment (recommended characters: a-z, A-Z, 0-9, - )
Control ~

Name IHSE-KVM-Grid

Extended Switch Name of current configuration

Presels IHSE KVM Matrix-Grid (DV03, DVO1)
Status & Updates ~ i

Status - Matrix Firmware Description of current cenfiguration

Status - Extender Firmware ‘Sub Matrix

Update - Matrix Firmware Allow hotkey control in cascaded environment
Update - Extender Firmware Load Default

Activate Configuration
Miscellaneous

‘When performing a cold start or a restart of the matrix, the configuration stored in Default will always be activated

Auto Save
System Settings ~ Save matrix status automatically
Enable COM Echo
Echo all switch commands via communication ports
Switch Enable LAN Echo v
T Echo all switch commands via LAN ports
Date and Time Enable Redundancy v
Matrix Grid Enable automatic switching for redundant extenders
. Primary Preferred v
Extender & Devices ~ =
Prefer the primary port for redundant extenders
EXT Units Invalid I/0 Boards
CPU Devices Requires cold start of the matrix, shallmust be OFF during normal operation
COM Devices Enable Old Echo
User Settings ~ Echo internal switch commands with old format

Remove li0 Boards
Users & Groups
Remove VO Boards while missing the secondary controller board (576)

Assignment ~

Wirtual CPU Devices

Wirtual CON Devices Apply Cancel

Multi-Screen Contral v

Default

Fig. 101 Management software menu System Settings - System - General

The following parameters can be configured:
System

Field Entry Description

Device Text Enter the device name of the matrix (default: SWITCH_01).
The device name is used as the host name in the network.

Name Text Enter the name of the configuration that is used to save the
current settings (default: Standard).

Info Text Enter additional text to describe the configuration if required
(default: Factory settings).

Sub Matrix Activated If the matrix is defined as a sub matrix in the OSD, the user will
lose control. Control can be recovered by using the keyboard
command Hot Key, s, 0. The OSD for the matrix that has been
defined as sub matrix will be reopened.

Deactivated Function not active (default).
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Load Default

Auto Save

Enable COM Echo

Enable LAN Echo

Enable Redundancy

Primary Preferred

Invalid 10-Boards

Enable old Echo

Activated

Deactivated

Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated

Activated

Deactivated

Draco tera enterprise

Start the matrix after a restart or a switch-on with the default
configuration.

Start the matrix after a restart or a switch-on with the last saved
configuration (default).

Save the current configuration of the matrix in the flash memory
periodically.

Note: During the save operation, the matrix will not be
operational. Saving takes place every 600 seconds if changes of
the configuration or switching operations have been executed in
the meantime.

Function not active (default).

Send all switching commands performed in the matrix as an
echo via serial interface.

Note: This function should be enabled when using a media
controller via serial interface.

Function not active (default).

Send all switching commands performed in the matrix as an
echo via LAN connection.

Note: This function should be enabled when using a media
controller via LAN connection or when using stacking with two or
more matrices.

Function not active (default).

Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default).

Note: This function will have to be activated for both matrices in
a fully redundant setup.

Function not active.
Prefer the primary interconnect port for redundant
CON/CPU Units (default).

It is recommended to activate this function to ensure the Link is
switched back to Link 1 if, e.g., an interconnect cable at
interconnection port 1 was temporarily disconnected.

Function not active.
Keep I/0O boards with incorrect or invalid firmware online in the
matrix.

Note: To keep an I/O board with wrong or damaged firmware
online in the matrix, the maintenance mode of the matrix will be
activated.

Shut down /O boards with incorrect or invalid firmware
automatically (default).

Translate the current switching command (implemented since
V02.09) internally into the old, already known switching
commands and send them as echo.

Function not active (default).
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Field Entry Description

Remove 10-Boards Activated Note: Only for Draco tera enterprise 576:
Shut down I/O boards if the second controller board is not
available. Connections will be disconnected.

Deactivated Function not active (default).

To set parameters for the system configuration, proceed as follows:
1. Click System Settings > System in the task area.

Click Activate Edit Mode in the toolbar.

Change the desired settings.

Click Apply to confirm your entries.

Click Deactivate Edit Mode in the toolbar.

o~ 0D

153



Configuration via Management Software Draco tera enterprise

7.4.2

154

Enabling the Automatic Creation of Real CPU and CON Devices

The assignment of EXT Units to real CON or CPU Devices can be made manually or automatically when
connecting a new extender module to the matrix.

The settings for automatic creation of CPU and CON Devices and the initial values for the ID numbers of
real or virtual CON or CPU Devices are set in this menu.

File Edit Device Extras 2

whH O« = ¥ W W ¥y m § W § B

Open.. Save Reload Connect Disconnect Activate Edit Mode Remote Save Download.. Upload... Monitoring = Flash Update... Device Finder... System Check.. Save Status...

20220215.zip| Master X

View ' K Ssystem Settings - System

Matrix General AutomnaticID  Global OSD Seiftings  OSD Data (CPU)  Synchronization Mode
Port

Grid

Control Enable Auto Config

v Show Help

Assign new EXT Unit to a new CPU or CON Device
Control -~
D Real CPU Device 1001
Extended Switch Start ID for automatic assignment of real CPU Devices
FeseE D Virtual CPU Device 2001
Status & Updates ~ Start ID of created Virtual CPU Devices
D Real CON Device 3001

Start ID for automatic assignment of real CON Devices

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware ID Virtual CON Device 4001

Update - Extender Firmware Start ID of created Virtual CON Devices
Activate Configuration
Miscellaneous

System Settings ~

=Sys.lesrrt:
Access
Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Seltings ~
Users & Groups
Assignment ~

Virtual CPU Devices
Virtual CON Devices Apply Cancel
Multi-Screen Control v

Default

Fig. 102 Management software menu System Settings - System - Automatic ID

The following parameters can be configured:

Field Entry Description

Enable Auto Config Activated Enable the automatic creation of a new CPU or CON Device if
new extender modules are connected (default).
The new CON or CPU Device is assigned to the automatically
created EXT Unit of the extender module.

Deactivated Function not active

ID Real CPU Device Numerical Enter the initial value for automatic assignment of real CPU
Devices (default: 1001).

ID Virtual CPU Device Numerical Enter the initial value for created virtual CPU Devices (default:
2001).

ID Real CON Device Numerical Enter the initial value for automatic assignment of real CON
Devices (default: 3001).

ID Virtual CON Device Numerical Enter the initial value for created virtual CON Devices (default:
4001).
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To set up the automatic creation of CPU Devices or CON Devices, proceed as follows:
Click System Settings > System in the task area.

Click the Automatic ID tab in the working area.

Click Activate Edit Mode in the toolbar.

Change the desired settings.

Click Apply to confirm your entries.

Click Deactivate Edit Mode in the toolbar.

o 0 k0w N =
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Setting the Matrix OSD Access

The Hot Key for accessing the command mode and the Fast Key to open the matrix OSD are configured in

this menu.

FEile Edit Device Extras 2

s o=

20220215.zip| Master X
View

Matrix
Port
Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings

Access
Switch
Network

Date and Time
Matrix Grid

Extender & Devices

EXT Units
CPU Devices
CON Devices

User Settings
Users & Groups
Assignment

Wirtual CPU Devices
Wirtual CON Devices
Multi-Screen Contral

m} X
= ¥ ¥ ¥ ¥ m A = g B
Open.. Save Reload Connect Disconnect = Activate Edit Mode Remote Save Download.. Upload.. Montoring | Flash Update.. Device Finder.. SystemCheck.. Save Status.
LK system Settings - System
General AutomaticlD Global OSD Settings  ©OSD Data (CPU)  Synchronization Mode
v Show Help
Hot Key Pre-configured Hot Key ~
Keyboard sequence to access the command mode
Fast Key Pre-configured Fast Key v
Keyboard sequence to access the command mode and to open the 0SD
~
~
-~
~
~
Apply Cancel
v
Default

Fig. 103 Management software menu System Settings - System - Global OSD Settings

The following parameters can be configured:

Field
Hot Key

Fast Key

Entry

Keyboard
command

Keyboard
command

Description

Call the command mode via keyboard sequence.

Open the OSD via direct access (default: 00).

How often the shortcut key has to be pressed depends on the
specified key: 1x for function keys or print key, 2x for all other
keys.

Settings for Global Hot Key and Fast Key

Field Entry
Hot Key/Fast Key 00
01to FE
FF

Description

No global Hot Key/Fast Key defined, no modification of the
extender module.

Overwrite the Hot Key/Fast Key of the extender module with the
entered value of the global Hot Key/Fast Key.

Deactivate the Hot Key/Fast Key of the extender module.

Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to
US keyboard layout.
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To set modifier keys for the Hot Key and the Fast Key use the following values:

Entry Modifier Key
FO Left Ctrl

F1 Left Shift

F2 Left Alt

F4 Right Ctrl

F5 Right Shift
F6 Right Alt

Hot Key or Fast Key set in the CON EXT Units have priority over the global settings.

e

To configure global OSD settings, proceed as follows:

Click System Settings > System in the task area.
Click Activate Edit Mode in the toolbar.

Click the Global OSD Settings tab in the working area.
Change the desired settings.

Click Apply to confirm the changes.

Click Deactivate Edit Mode in the toolbar.

o 0k~ w N =
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7.44 Setting the Mouse and Keyboard for Usage at the Controller Card
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File Edit Device Extras 2

) =

20220215.zip| Master X
View

Matrix
Port
Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware

= B ¥ ¥ ¥ = 3

Open.. Save Reload Connect Disconnect Activate Edit Mode Remote Save Download.. Upload... Monitoring = Flash Update... Device Finder... System Check.. Save Status...

- ‘_

General AutomaticlD Global OSD Settings OSD Data (CPU)  Synchronization Mode

Horizontal Mouse Speed [1/x]

Vertical Mouse Speed [1/x]

Double Click Time [ms]

Keyboard Layout

® | A

v Show Help

Adjustment of the horizontal mouse speed

Adjustment of the vertical mouse spaed

Adjustment of the tim slot for a double click
German (DE, 129) hd

Setthe OSD keyboard layout according to the used keyboard

Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings ~

=Sys.lesrrt:
Access

Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units

CPU Devices

CON Devices

User Seltings ~
Users & Groups

Assignment ~

Virtual CPU Devices
Virtual CON Devices Apply Cancel
Multi-Screen Control v

Default

Fig. 104 Management software menu System Settings - System - OSD Data (CPU)

The following parameters can be configured:

Field Entry
109

Description

Horizontal Mouse
Speed [1/x] (default: 4).

Vertical Mouse Speed 1109 Adjust the vertical mouse speed with 1 = fast, 9 = slow
[1/x] (default: 5).

Adjust the horizontal mouse speed with 1 = fast, 9 = slow

Double-click Time 100 to 800 Adjust the time slot for a double-click (default: 200).
[ms]
Keyboard Layout Region Set the OSD keyboard layout according to the keyboard used

(default: German (DE)).

To set up the mouse and keyboard for usage at the controller board, proceed as follows:
Click System Settings > System in the task area.

Click the OSD Data (CPU) tab in the working area.

Click Activate Edit Mode in the toolbar.

Change the desired settings.

Click Apply to confirm your entries.

Click Deactivate Edit Mode in the toolbar.

o 0 kw0 N =
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7.4.5 Setting the Synchronization Mode

The settings for the synchronization mode are set in this menu.

File Edit Device Extras 2

) =

20220215.zip| Master X
View

Matrix
Port
Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware
Status - Extender Firmware

= B ¥ ¥ ¥ = 3

Open.. Save Reload Connect Disconnect Activate Edit Mode Remote Save Download.. Upload... Monitoring = Flash Update... Device Finder... System Check.. Save Status...

‘_

General AutomaticlD Global OSD Settings OSD Data (CPU)  Synchronization Mode

Enable LAN Echo

Synchronize

Echo Only

Master IP Address.

® | A

v Show Help

v

Echo all switch commands via LAN ports
Synchronize matrix with master matrbc
Synchronize matrix with echo only

Network add:

of the controller board of the master matrix (only editable via 0SD

Update - Matrix Firmware LA Lo n

Update - Extender Firmware Network address of the redundant controller board of the master matrix (only editable via 0SD/
Activate Configuration

Miscellaneous
System Settings ~

=Sys.lesrrt:
Access

Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Seltings ~
Users & Groups
Assignment ~

Virtual CPU Devices
Wirtual CON Devices Apply Cancel
Multi-Screen Control v

‘Config reloaded Default

Fig. 105 Management software menu System Settings - System - Synchronization Mode

The following parameters can be configured:

Field Entry Description

Enable LAN Echo Activated Send all switching commands performed in the matrix as an
echo via LAN connection.
Note: This function should be enabled when using a media
controller via LAN connection or when using stacking with two or
more matrices.
Deactivated Function not active (default).
Synchronize Activated Synchronize the sub matrix to the switch status of the master
matrix.
Deactivated Function not active (default).
Echo Only Activated Synchronize the matrix according to the echo of a second
matrix.
Note: This is a bidirectional synchronization where both
matrices have to be configured as Synchronize with the Master
IP of the respective other matrix.
Deactivated Function not active (default).
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Field Entry Description

Master IP Address Byte Set the network address of the master matrix (default:
000.000.000.000).

Master IP Address 2 Byte Set the network address of the master matrix (default:

000.000.000.000).

To set up the synchronization of the sub and the master matrix, proceed as follows:
Click System Settings > System in the task area.

Click the Synchronization Mode tab in the working area.

Click Activate Edit Mode in the toolbar.

Change the desired settings.

Click Apply to confirm your entries.

Click Deactivate Edit Mode in the toolbar.

o 0k w N =
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7.4.6 Setting the Access Configuration

The access configuration is set in this menu.

File Edit Device Extras 2

) =

20220215.zip| Master X
View

Matrix
Port
Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings

System
Access
Switch
Network

Date and Time
Matrix Grid

Extender & Devices

EXT Units
CPU Devices
CON Devices

User Seltings
Users & Groups
Assignment

Virtual CPU Devices

Virtual CON Devices

Multi-Screen Control
‘Config reloaded

Open.. Save Reload Connect Disconnect Activate Edit Mode Remote Save Download.. Upload...

= ¥ ¥ ¥ ¥ m § ® @ B

Monitoring = Flash Update... Device Finder... System Check.. Save Status...

B system Settings - Access.

v Show Help

Access Settings
Force User Login

Require user login to enter 0SD
Enable User ACL

Enable CPU Access Control List for all users
Enable CON ACL v

Enable CPU Access Control List for all CON Devices
OR UseriCON ACL

OR-Connective: user and CON Access Control List (extend access)
AND UseriCON ACL v

AND-Connective: user and CON Access Control List (reduce access)
Enable New User

Enable CPU access for new users
Enable New CON

Enable CPU access for new CON Devices
Auto Disconnect

Disconnect CON from current CPU upon opening the 0SD
0SD Timeout [sec] 0

Specify inactivity time to quit 0SD automatically (0 = deactivated)
Auto Logout [min] -1

Specify inactivity time for automatic user logout (0 = immediate, -1 = unfimited)
Keep CPU

Keep CPU connection after Auto Logout
Show CPU

Show CPU connection info on all CON units

Apply Cancel

Default

Fig. 106 Management software menu System Settings - System - Access

The following parameters can be configured:

Field Entry
Force User Login Activated
Deactivated
Enable User ACL Activated
Deactivated
Enable CON ACL Activated
Deactivated

Description

The user has to login with a username and a password once to
enter OSD. Thereafter the user remains logged in until he
explicitly logs out or an auto logout is affected.

Note: When using the Force User Login function, CON Device
ACL (Access Control List) is still active. When the Force User
Login function is activated and a user is logged in, only the user
favorites are available. The CON favorites are not accessible.

Function not active (default).

CPU Device access is restricted according to the permissions in
the ACL.

e User login is required.
e Switching by keyboard Hot Keys requires a prior login.

Function not active (default).

CPU Device access is restricted according to the permissions in
the respective CON Device ACL. No login required.

Function not active (default).
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OR User/CON ACL

AND User/CON ACL

Enable New User

Enable New CON

Auto Disconnect

OSD Timeout [sec]

Auto Logout [min]

Keep CPU

Show CPU

Activated

Deactivated
Activated

Deactivated

Activated

Deactivated
Activated

Deactivated
Activated

Deactivated

0 to 999
seconds

0 to 999
minutes

Activated

Deactivated
Activated

Deactivated

Draco tera enterprise

The user obtains the sum of access rights from the CON Device
and his personal access rights after logging in (extended
access).

Function not active (default).

The user obtains the common divisor of access rights from the
CON Device and his personal access rights after logging in
(reduced access).

Function not active (default).

Newly created users automatically receive access to all CPU
Devices.

Function not active (default).

Newly created CON Devices automatically receive access to all
CPU Devices.

Function not active (default).

Upon opening the OSD, the CON Device will be automatically
disconnected from the current CPU Device.

Function not active (default).

Period of inactivity after which OSD will be closed automatically.
e Select 0 seconds for no timeout.

e (Default: 0 seconds).

Period of inactivity of a logged-in user at a CON Device after
which he will be automatically logged out.

In addition to the logout process, a complete disconnection from
the connected CPU Device occurs under Full Access and
Private Mode.

e Select 0 minutes for an automatic user logout when leaving
OSD.

e Using the setting -1 allows the user to be logged in
permanently, until a manual logout is executed.

e The timer is not active as long as the OSD is open
(default: 0 minutes).

Keep the connection to the CPU Device active in the
background after Auto Logout. After a new login there is no
need to re-connect to the CPU Device.

Function not active (default).

Permanently show the name of the currently connected CPU
Device in the Connection Info box.

Function not active (default).

To set the access configuration, proceed as follows:

1. Select System Settings > Access in the task area.

o M D

Click Apply to confirm your entries.
Click Deactivate Edit Mode in the toolbar.

Click Activate Edit Mode in the toolbar.
Change the desired settings.
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Setting the Switch Configuration

This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be
controlled by only one CON Device at a time but can be taken over successively by other CON Devices.
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an associated inactivity timer
with the controlling CON Device. The mouse or keyboard may also be used to take over control.

To allow a smooth and accurate function of the shared operation, you should use identical mice and
keyboards. They should be connected to the same USB-HID ports of each CON Unit. The alternative is
using the USB-HID Ghosting (see chapter 8.3.2.2, page 296).

When taking over control within 10 s, any assigned USB 2.0 EXT Unit if available, will not be switched due
to security and stability aspects.

The shared operation will be deactivated between CON Devices with a different priority as well as the
Release Time.

The switching parameters are set in this menu.

File Edit Device Extras 2

A S n m W OF Wy . L
wH O = = ¥ m R
Open.. Save Reload Connect Disconnect Activate EditMode Remote Save Downioad.. Upload.. Monitoring = Flash Update... Device Finder.. System Check.. Save Status...
20220215.zip| Master X

View M system Settings - Switch

Matrix V| Show Help
Port Switch Settings
Grid _ _
Enable Video Sharing v
Control .
Allow shared video access to CPU
Control - Force Connect v

Extended Switch Enforce full K\VM access to CPU, other consoles retain video

Presets Force Disconnect
Enforce full KM access to CPU, other consoles are disconnected
Status & Updates ~
CPU Auto Connect
Status - Matrix Firmware Connect to next available CPU, requires keyboard or mouse
Status - Extender Firmware CPU Timeout [min] 600

Update - Matrix Firmware Specify inactivity period at currently connected CPU after which CPU will be disconnected automatically (0 = deactivated)

Keyboard Connect v

Enable CPU control request by keyboard activity
Mouse Connect v
System Settings ~ Enable CPU control request by mouse activity

Update - Extender Firmware
Activate Configuration
Miscellaneous

System Release Time [sec] 0

Access Specify inactivity time to accept CPU control request from another console
Bt e

Metwark Execute macros in a single step mode

Date and Time

Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Settings ~
Users & Groups
Assignment ~

Virtual CPU Devices

Wirtual CON Devices Cancel

Multi-Screen Control v
‘Config reloaded Default

Fig. 107 Management software menu System Settings - System - Switch
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The following parameters can be configured:

Enable Video Sharing Activated

Force Connect

Force Disconnect

CPU Auto Connect

CPU Timeout [min]

Keyboard Connect

Mouse Connect

Release Time [sec]

Macro Single Step

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated

0 to 999
minutes

Activated

Deactivated
Activated
Deactivated

0 to 999
seconds

Activated
Deactivated

The user can switch to any CPU Device as an observer,
including ones that are already assigned to another user
(observer without keyboard/mouse access).

Note: The switching has to be performed by pressing Space,
not Enter.

The operator only will be informed if further users connect as an
observer to the CPU Device that is connected to his CON
Device if the option Update Connection Info is activated for his
CON EXT Unit (see chapter 7.8.2, page 238).

Function not active (default).

The user can connect to every single CPU Device as an
operator, including ones that are related to another user.
Note: The previous user is set to Video Only status.

To share K/M control, Force Connect has to be activated.

Function not active (default).

Extension of Force Connect: If the user connects as an
operator to a CPU Device already related to another user, the
previous user will be disconnected.

Note: To share K/M control Force Disconnect has to be
deactivated and Enable Video Sharing has to be activated.
Function not active (default).

If a CON Device is not connected to a CPU Device, you can
establish an automatic connection to the next available CPU
Device by hitting any key or mouse button.

Function not active (default).

Period of inactivity after which a CON Device will be
automatically disconnected from its current CPU Device
(default: 0 minutes).

Activate request of K/M control by keyboard event (key will be
lost).

Function not active (default).
Activate request of K/M control by mouse event.
Function not active (default).

Period of inactivity of a connected CON Device after which K/IM
control can be requested by other CON Devices connected to
the CPU Device.

Note: Set "0" for an immediate transfer in real-time.

Only one CON Device can have keyboard and mouse control at
a time. The other CON Devices that are connected to the same
CPU Device have a Video Only status (default: 10 sec.).

Execute macro commands sequentially.

Function not active (default).
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To configure shared operation, proceed as follows:

Click System Settings > Switch in the task area.

Click Activate Edit Mode in the toolbar.

Tick the Enable Video Sharing checkbox.

Tick the Force Connect checkbox.

Tick the Keyboard Connect checkbox if taking over control by a keyboard event is to be permitted.
Tick the Mouse Connect checkbox if taking over control by a keyboard movement should be possible.
Define a Release Time of inactivity (0 to 999 seconds) after which control can be taken over.

Click Apply to confirm the changes.

Click Deactivate Edit Mode in the toolbar.

© © N o g b~ o=

Keyboard Connect and/or Mouse Connect are only effective if Force Connect and/or CPU Auto
Connect are activated.

If the Keyboard Connect and/or Mouse Connect options are enabled, the Keyboard Connect and/or
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed.
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7.4.8 Setting the Network Configuration
NOTICE

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix
may take several minutes, and the matrix is not available during the restart.

NOTICE

Consult your system administrator before changing the network parameters. Otherwise, unexpected
results and failures can occur in combination with the network.

The parameters for the network configuration are set in this menu.

File Edit Device Extras ?

wHg O« = W ¥ W ¥F m § = 5B B

Open.. Save Reload Connect Disconnect Activate Edit Mode Remote Save Download.. Upload.. Monitoring = Flash Update... Device Finder... System Check.. Save Status...

20220215zip| Master X

View L System Settings - Network

Matrix General Syslog SNMP LDAP )

R V| Show Help
Grid
Control Dual Interface
Enable Dual Network Interface (only available in offine mode)

Control ~ > q

Network Settings - Controller Board 1 (Online changes require a matrix restart)
Extended Switch DHCP v
Presets Dynamic configuration of network parameters via DHCP server
Status & Updates ~ IP Address 192 . 168 . 170 . 168
Status - Matrix Firmware Subnet Mask 0

Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware MAC Address 00:21:5F:04:00:24
Activate Configuration

Gateway 192 . 168 . 170 . 1

Network Settings - Controller Board 2 (Online changes require a matrix restart)
Miscellaneous

DHCP v
System Seltings - G A E T T T el BT
System IP Address 192 . 168 . 100 . 98
Access

Subnet Mask 25 255 255 0
Switch
fletwaork Gateway 192 . 168 . 100 . 1
Date and Time

MAC Address Unknown
Matrix Grid
Extender & Devices S Multicast (Online changes require a matrix restart)

Multicast
EXT Units

Grid Mutticast or Broadcast (255 255 255.255)

CPU Devices . .

Network Services (Online changes require a matrix restart)
CON Devices

- API Service v
eeseeag - Enable AP service (Port S555/5565)
Users & Groups SSL Support
- Enable SSL for secure communication

Assignment ~

GRID Service v 1
Virtual CPU Devices

Virtual CON Devices Apply Cancel

Multi-Screen Control v

Default

Fig. 108 Management software menu System Settings - Network - General

The following parameters can be configured:

Field Status Description

Dual Interface Activated Redundant network connection is deactivated.
Note: This option can be changed only in offline mode.

Deactivated Redundant network connection is activated (default).
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Network Settings - Controller Board

DHCP

IP Address

Subnet Mask

Gateway

MAC Address

Multicast

Multicast

Network Services

API Service

SSL Support

Grid Service

Activated

Deactivated
Byte

Byte

Byte

Byte

Byte

Activated

Deactivated
Activated

Deactivated
Activated

Deactivated

Configuration via Management Software

The network settings are automatically supplied by a DHCP
server.

Note: If DHCP is activated and there is no physical network
connection available, the boot times might increase.

Function not active (default).

Input of the IP address if DHCP is not active (default:
192.168.100.99).

Input of the subnet mask in the form "255.255.255.0" if DHCP is
not active (default: 255.255.255.0).

Input of the gateway address in the form "192.168.1.1" if DHCP
is not active.

Unchangeable, is retrieved automatically.

Input of the Multicast address if there is a Matrix Grid in use
within a Multicast group (default is broadcast: 255.255.255.255).

Activate the LAN interface at the matrix activated for access via
management software (API service port 5555/5565) (default).

Function not active.

Activate SSL encryption for API, management software (API),
management software and Matrix Grid communication.

Function not active (default).

Activate Grid interface at the matrix for access via management
software (Grid Service Port 5557/5567).

Function not active (default).

To set parameters for the network configuration, proceed as follows:

1. Click System Settings > Network in the task area.

o~ Db

Click Apply to confirm your entries.
Click Deactivate Edit Mode in the toolbar.

Click Activate Edit Mode in the toolbar.
Change the desired settings.
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7.49 Setting the Syslog Function

NOTICE

For an activation of the Syslog function or changes of the IP address, a restart of the matrix or the
controller board is necessary. Restarting the matrix or the controller board may take several minutes, and
the matrix is not available during the restart.

The parameters for the Syslog function are set in this menu:

| Eile Edit Device Exfras 2

g O = ¥ g ¥ ¥ m j§ ®| §H B

Open.. Save Reload  Connect Disconnect  Activale Edit Mode Remofe Save  Download.. Upload.. Montoring | Flash Update... Device Finder... System Check.. Save Status...

20220215.zip| Master X

View L System Settings - Network

e General Syslog SNMP  LDAP o
Port V| Show Help
Grid
Control Syslog Server 1 (Online changes require a matrix restart)

Enable Sysl v
Control ~ I

Enable Syslog Messages for status reporting

Extended Switch Syslog Server 192 . 168 . 170 . 155
Presets

Port 514
Status & Updates ~

Log Level Debug mnfo + MNotice Y Warning ¥ Error
Status - Matrix Firmware
Status - Extender Firmware Syslog Server 2 (Online changes require a matrix restart) %
Update - Matrix Firmware Enable Syslog v
Update - Extender Firmware Enable Syslog Messages for status reporting
Activate Configuration Syslog Server 192 . 168 . 170 . 81
Miscellaneous

Port 514
System Settings -~

Log Level Debug Info / MNotice + Warning  Error
System
Access
Switch
Network
Date and Time
Matrix Grid
Extender & Devices -~
EXT Units 1
CPU Devices
CON Devices Apply CErE

v

Default

Fig. 109 Management software menu System Settings - Network - Syslog

The following parameters can be configured:
Field Entry/Status | Description
Enable Syslog Activated Activate the Syslog server to query status requests.

Deactivated Function not active (default).

Syslog Server Byte Enter the IP address of the Syslog servers in the form
“192.168.1.1".

Port Byte Enter the Syslog port (default: 514).

Log Level Debug Activate debug messages in Syslog (default: deactivated).

Note: The debug messages are exclusively for matrix
diagnostics. Only use this function for concrete debug cases as
it is not intended for normal operation.

Info Activate information messages in Syslog (default: deactivated).
Notice Activate notification messages in Syslog (default: activated).
Warning Activate warning messages in Syslog (default: activated).
Error Activate error messages in Syslog (default: activated).
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To set parameters for the Syslog function, proceed as follows:
Click System Settings > Network in the task area.

Click Activate Edit Mode in the toolbar.

Click the Syslog tab in the working area.

Change the desired settings.

Click Apply to confirm the entries.

Click Deactivate Edit Mode in the toolbar.

@ gk~ w2

Setting the Syslog Options

To set or activate the presetting, proceed as follows:

1. Click Extras > Options in the menu bar and open the Syslog tab.
2. Enter the appropriate data.

3. Click Ok to confirm the entries.

4. Close the management software and restart it.

Options x
"x Default Settings  Style  Language Miscellaneous 3yslog  SMMP
Port 514
Log File Directory C\_Matri¥iSyslog
Log File Mame syslog
Log File Extension
Daily Log Files
Maximum Laog File Size [KEB] 1000
Maximum Mumber of Log Files 10
Acoustic Motification Enable acoustic notification for errors
Autostart Start of syslog in the background when opening the tool
Open Monitoring Tab Start of monitoring tab when opening the tool

Caonfigure Severity Mails

Ok Cancel

Fig. 110 Management software menu Extras - Options - Syslog

The following options are available:

Log File Directory Default directory to store the log files.

Log File Name Default name of the log file.

Log File Extension Default extension for the log file.

Daily Log Files Log files are stored every 24 hours (daily).
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Option Description
Maximum Log File Allowed maximum size of log file.
Size [KB] When reaching the maximum log file size, a new log file will be created.

Maximum Number of  Allowed maximum number of log files.
Log Files When the maximum number of log files is exceeded, the oldest logfile will be
overwritten with the new information (log rotate).

Acoustic Notification Enables acoustic notification for errors.

Autostart When starting the management software, the Syslog logging will be started in
the background.

Open Monitoring Tab When starting the management software, the monitoring tab will be opened.

Activating I/O Board Diagnosis
For dedicated trouble shooting, Syslog can be enabled for selected 1/O board in this menu.

| Eile Edit Device Extras 2

g O = = W g ¥ ¥ m j§ ®| §H B

Open.. Save Reload  Connect Disconnect  Activale Edit Mode Remofe Save  Download.. Upload.. Montoring | Flash Update... Device Finder... System Check.. Save Status...

| 20220215.zip| Master X

I
View . Sstatus & Updates - Miscellaneous

| Matrix /0 Board Diagnosis  License Management FPGAUpdate Custom Ul Update Additional
Port
| & 1 The diagnostic option adds relevant U0 board messages of the matrix into the Syslog protacol and must only b activated for dedicatsd traubls shooting
i

4 Touse this option, please ensure that the Sysiog is activated in the matrix. The Iog levels correspond to the general Syslog settings.
Control
Additional selection options ||
; Control ~
Slot Mame Activate Diagnosis

Extended Switch 01 MATXIOS (GRD

Presets

02  MATXIO8 (CAT)
Status & Updates ~ 03 WATH CAT
Status - Matrix Firmware 04 MATXIOB (CAT)
Status - Extender Firmware 05  MATXIOB (CAT
Update - Matrix Firmware 06 MATLIOS (CAT
Update - Extender Firmware
07  MATLIOB (CAT
Activate Configuration
Miscellaneous O
5 10 MATXIO8 (CAT
System Settings -~
11 MATXIOS (SFP.
<D 12| WMATXIOB (CAT
Access
13 MATXIOB (CAT)
Switch
Netwark 14 | MATXIO8 (CAT
| Date and Time 15 | MATXIOB (CAT,
Matrix Grid 16 MATXIOB (UNI
| Extender & Devices ~ 17 MATLIOS (CAT]
| ) 19 | MATXIOB (CAT
| EXT Units
CPU Devices 20  MATLIOB (CAT
| CON Devices
it User Settings ~

Users & Groups
Assignment ~

| virtual CPU Devices
Wirtual CON Devices
| Mutti-Screen Control v

Send | Reload ||

Default 04.01

Fig. 111 Management software menu Status & Updates - Miscellaneous - I/O Board Diagnosis

The following functions are available:

Button Function

Send Send settings to the matrix to activate the Syslog protocol for the selected I/O
boards.

Reload Reload settings.
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The following options are available in the Additional selection options drop-down menu on the right
upper side in the working area:

Select All Select all /0 boards.

Deselect All Deselect all selected 1/0O boards.

To activate the diagnostic option for individual I/O board messages, proceed as follows:
1. Click Status & Updates > Miscellaneous in the task area.

The 1/0 Board Diagnostic tab opens in the working area.

Click Activate Edit Mode in the toolbar.

Select the desired 1/0 boards to activate the additional diagnosis.

Messages of the selected 1/0O boards will be added to the Syslog protocol.

Click Send to send the settings to the matrix.
5. Click Deactivate Edit Mode in the toolbar.

Settings made in this menu will not be saved in the configuration. When restarting the matrix, these settings
have to be set again if necessary.
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7.4.10 Setting the SNMP Function

The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at
the same time.

Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPV2) is activated. An SNMPv3 User
for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see chapter 7.5.1, page 182)
and the login data for an SNMPv3 User at the SNMP server can be set in the default settings (see section
on page 176).

NOTICE

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according
to the IT-Grundschutz-Kompendium (IT Baseline Protection) is recommended. The read only community
for the MIB file is kvm.

NOTICE

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the
controller board is necessary. Restarting the matrix or the controller board may take several minutes, and
the matrix is not available during the restart.

The settings for the SNMP monitoring are set in this menu:

- a x
File Edit Device Extras 2
A O : L L H B

wH O = = Y m= - R
Open.. Save Reload Connect Disconnect —Activate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update... Device Finder... System Check.. Save Status...

20220215.zip | Master X

View 5K system Settings - Network

M General Syslog SNMP  LDAP =
Fort V| Show Help
Grid

Control SNMP Agent (Online changes require a matrix restart)

SNMP Agent v
Control -~ b
Enable SNMP Agent for GET requests and traps
Extended Switch Port 181
Presets
Configured SNMPv3 User =<not ¢

Status & Updates - SHMPV3 User can be configured in User Settings

Status - Matrix Firmware Read-Only Community String kvm

Status - Extender Firmware Read-Only Community String

Update - Matrix Firmware SNMP Trap (Online changes require a matrix restart)

Update - Extender Firmware Trap Receiver 1 | Trap Receiver2

Activate Configuration

Miscellaneous Enable Traps v
System Settings. £ SNMP Server 192 . 168 . 170 . 155
System Port 162
Al
ceess Select All

Switch
Network Status. v Switch Command
Date and Time Temperature v Fan Tray 1 v
Matrix Grid

Insert I/0 Board v Fan Tray 2 v
Extender & Devices -~

Remove /0 Board v Power Supply 1 v
ETTS Invalid 'O Board v Power Supply 2 v
CPU Devices
CON Devices Insert Extender v Power Supply 3 v
User Settings . Remove Extender v Power Supply 4 v

Users & Groups

Assignment ~ Apply Cancel

Virtual CPU Devices

v

Default

Fig. 112 Management software menu System Settings - Network - SNMP
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The following parameters can be configured:

SNMP Agent

SNMP Agent

Port

Configured SNMPv3

User

Read-Only
Community String

SNMP Trap

Permission for an active query of the SNMP agent for traps is granted.
This activation is a prerequisite for using the SNMP server.

The SNMP port is called up automatically (default: 161).
Name of the SNMP user (default: snmp).

The read-only community string for the MIB file is kvm.

The SNMP agent must be activated to enable SNMP traps.

Enable Traps
SNMP Server
Port

Select All

Status
Temperature
Insert 1/0 Board
Remove 1/O Board
Invalid I/O Board
Insert Extender

Remove Extender

Switch Command

Fan Tray 1

Fan Tray 2

Power Supply 1
Power Supply 2
Power Supply 3
Power Supply 4

Sending of trap messages from the SNMP agent to the SNMP server.
IP address of the SNMP server in the form “192.168.1.1”.

SNMP port (default: 162).

Select all traps.

Notification about matrix status.

Notification about temperature within the matrix.

Notification about insertion of a new I/O board into a slot.

Notification about removal of an I/O board out of a slot.

Notification about a wrong firmware installed on the 1/0 board.

¢ Notification about a newly connected extender module to the matrix,
notification about a switched-on extender module.

¢ Notification about a newly established link between extender module and
matrix.

¢ Notification about a removed extender module from the matrix.
¢ Notification about a switched off extender module.
¢ Notification about an interrupted link between extender module and matrix.

Notification about a performed switching operation at the matrix.

Notification about the fan 1 status (interface view of the matrix: left side
(K048/K080) or bottom (K152-K576).

Notification about the fan 1 status (interface view of the matrix: right side
(K048/K080) or top (K152-K576).

Notification about the status of power supply unit 1.
Notification about the status of power supply unit 2.
Notification about the status of power supply unit 3.

Notification about the status of power supply unit 4.

* Only for Draco tera enterprise matrices.
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Activating the SNMP Agent

To activate the SNMP agent, proceed as follows:

1. Click System Settings > Network in the task area.

2. Click Activate Edit Mode in the toolbar.

3. Click the SNMP tab in the working area.

4. Tick the SNMP Agent checkbox within the SNMP Agent area.
By activating this option, the permission for an active query of the SNMP agent is granted.
Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.

Activating SNMP Traps

To activate active reporting of the SNMP traps, proceed as follows:
Click System Settings > Network in the task area.

Click Activate Edit Mode in the toolbar.

Click the SNMP tab in the working area.

Tick the Enable Traps checkbox within the SNMP Trap area.
Enter the IP address of the SNMP server under SNMP Server.
Tick the checkboxes of the desired traps to activate them.
Click Apply to confirm the changes.

Click Deactivate Edit Mode in the toolbar.

© N o ok wDd -
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Presets for an SNMPvV3 user can be set up for the computer on which the management software is

operated are set in this menu.

To set or activate the presetting, proceed as follows:

1. Click Extras > Options in the menu bar and open the SNMP tab.
2. Enter the appropriate data.

3. Click Ok to confirm the entries.
4

Close the management software and restart it.

Options >
‘. Default Settings Style  Language Miscellaneous Syslog  SHMP
— 162
Log File Directory WWINSERVERIUSRDIR$WUserDesktopTera toolisnmp
Log File Mame snmp
Log File Extension
Daily Log Files
Maximum Log File Size [KB] 1000
Maximum Mumber of Log Files 10
Acoustic Notification Enable acoustic notification for errors
Autostart Start of SMMP in the background when opening the tool
Open Monitoring Tab Start of monitoring tab when opening the tool

Configure Severity Mails Manage SMMPv3 Users

Ok Cancel

Fig. 113 Management software menu Extras - Options - SNMP

The following options are available:

Port

Log File Directory
Log File Name
Log File Extension
Daily Log Files

Maximum Log File
Size [KB]

Maximum Number of
Log Files

Acoustic Notification
Autostart

Open Monitoring Tab

SNMP port (default: 162).

Default directory to store the log files.
Default name of the log file.

Default extension for the log file.

Log files are stored every 24 hours (daily).

Allowed maximum size of log file.
When reaching the maximum log file size, a new log file will be created.

Allowed maximum number of log files.
When the maximum number of log files is exceeded, the oldest logfile will be
overwritten with the new information (log rotate).

Enables acoustic notification for errors.

When starting the management software, the SNMP logging will be started in
the background.

When starting the management software, the monitoring tab will be opened.
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Creating an SNMPv3 User for the SNMP Server

In the following menu, the login data for an SNMPv3 user can be set up for the computer on which the
management software is operated (SNMP server). The SNMP server authenticates itself with the agent
using this login data.

NOTICE

Failed SNMP logging

If the login data differs between the matrix (set up in the User menu) and the SNMP server, no SNMP
traps are transmitted.

®» Ensure the login data (username and password) in both settings are identical (see chapter 7.5.1,
page 182).

To configure the login data for an SNMPv3 User at the SNMP server, proceed as follows:
1. Click Extras > Options in the menu bar and open the SNMP tab.
2. Click Manage SNMPv3 Users.
A list appears with already created SNMPv3 users.
3. Click Add User.
A dialog window appears.
Enter the required data and click Ok to confirm the entries.
Click Close to close the users list.
Click Ok in the SNMP tab to confirm your settings.
Close the management software and restart it.

N o o k&

lsername Auth Protocol  Auth Password  Priv Protocol Priv Password

Add User 4
Username
Authentication Protocol SHA w

Authentication Password
Privacy Protocol DES w

Privacy Password

Ok Cancel

Add User Remaove selected Users

Close

Fig. 114 Management software menu Extras - Options - SNMP - Manage SNMPv3 Users - Add User
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The following parameters are required to create a new SNMPv3 user on the SNMP server:

Option Description

Username SNMPv3 username.

Authentication Only SHA protocol, no selection available.

Protocol

Authentication Authentication password for the SNMPV3 user (case sensitive, input of minimum
Password 8 characters up to 16 characters).

Privacy Protocol Only DES protocol, no selection available.

Privacy Password Must be identical to the password of the authentication password.
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7.411 Setting the LDAP Configuration (Active Directory)

NOTICE

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix may take
several minutes, and the matrix is not available during the restart.

The KVM matrix can be synchronized with the directory service Active Directory regarding user
authentication. This allows the user to login at the KVM matrix using login information from the Active
Directory service and to contact the Active Directory Server for each authentication that does in fact the
proper authentication.

The connection between KVM matrix and the Active Directory server is established via OpenLDAP and
periodically synchronized every 5 minutes.

The search of users to be synchronized and automatically added to the KVM matrix configuration can either
be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to
one group:

e In case of the group, all users belonging to a previously defined group on the active directory server are
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM
matrix configuration after the synchronization. A user can be member of up to 8 groups.

¢ In case of the organizational unit, all users belonging to groups that are located directly under this
organizational unit are added and synchronized. The groups can also include subgroups. The structure
of the groups is added to the KVM matrix configuration as user group. Each group will be represented
in the KVM matrix as a user group after the synchronization. Groups that are located in sub
organizational units will be ignored.

The general LDAP settings for the synchronization with the directory service Active Directory are set in this

menu.
- m] x
FEile Edit Device Extras 2
g ' : . .
wH O = =mw ¥ § T ¥ m § | §H B
Open.. Save Reload = Connect Disconnect = Aclivate Edit Mode Remote Save —Downioad... Upload Monitoring | Flash Update... Device Finder... System Check.. Save Status.
20220215.zip| Master X
View 0K system Settings - Network
Matrix General Syslog SNMP  LDAP 2
Port V' Show Help
Grid
Control LDAP (Online changes require a matrix restart)
LDAP v
Control -~
Enable LDAP
Extended Switch Use TLSISSL v
Presets Enable authentication with Active Directory Server
Status & Updates ~ LDAP Server 10 1 10 .103
Stalus - Matrix Firmware Port
Status - Extender Fi
alus - Exlender Firmware Configured LDAP User LDAP Bind User
Update - Matrix Firmware N )
LDAP User can be configured in User Settings
Update - Extender Firmware
Activate Configuration ]
. Bind LDAR User with Base DN
Miscellaneous
Base DN de=company,de=| eoffice
System Settings ~
Example: ou=user, dc=mydomain,dc=net
System
Access
Switch
Network
Date and Time
Matrix Grid
Extender & Devices ~
EXT Units
CPU Devices
CON Devices
v
User Settings ~
Apply Cancel
Users & Groups g
Default

Fig. 115 Management software menu System Settings - Network - LDAP
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The following parameters can be configured:

LDAP Activated LDAP for the request of information from a user administration is
active.

Deactivated Function not active (default).

Use TLS/SSL Activated Enable a secured transmission (transport layer security) for the
Active Directory access.

Deactivated Function not active (default).

LDAP Server Byte Enter the IP address for the LDAP-Servers in the form
"192.168.1.1".

Port Byte Enter the LDAP port (Default: 389/636).

Configured LDAP Text Name of the configured LDAP user.

User

LDAP Base DN Text Enter the LDAP Base DN according to the existing structure of

the user directory.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart
of the matrix is required.

To configure and enable the synchronization to the Active Directory server, there are three steps required:
e Configuring the LDAP settings.

e Creating an LDAP User (see page 184).

e Creating an LDAP Group (see page 195).

To configure the LDAP settings, proceed as follows:

Click System Settings > Network in the task area.

Click Activate Edit Mode in the toolbar.

Click the LDAP tab in the working area.

Tick the LDAP checkbox.

Optionally tick the Use TLS/SSL checkbox to activate this function.

Enter the respective IP address and port number into the field LDAP Server (default port number: 389
(636 for SSL)).

Enter the LDAP Base DN into the respective field (e.g., dc=example, dc=com).

2B O

~

Click Apply to confirm the settings.
Restart the matrix.

Changes done in step 4 to 8 only come into effect after a restart of the matrix.

10. Create an LDAP User settings (see page 184).
11. Create an LDAP Group (see page 195).
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7.4.12 Setting the Date and Time
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The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol
(SNTP):

File Edit Device Extras ?

wH s« = ¥ W w ¥ m § = m B

Open.. Save Reload Connect Disconnect Activate Edit Mode Remote Save Download.. Upload.. Monitoring = Flash Update... Device Finder... System Check.. Save Status...

20220215zip| Master X

View " System Seitings - Date and Time

Matrix V| Show Help
Port
Grid SNTP (Online changes require a matrix restart)
Control SNTP v
Control - Enable netwaork time server synchronisation
SNTP Server 10 1 10 30
Extended Switch
Presets Time Zone (GMT +01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna o
SETSALIERS - Real Time Clock
Status - Matrix Firmware Date And Time Thu 2022-01-20 v | 095706 = Get Local Time
Status - Etender Firmware Date and time of real time clock Get local time of this computer

Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Seltings ~

System
Access
Switch
Network

I imd
Matrix Grid
Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Settings ~
Users & Groups
Assignment ~

Wirtual CPU Devices

Virtual CON Devices Apply Cancel

Multi-Screen Control v

Default

Fig. 116 Management software menu System Settings - Date and Time

The following parameters can be configured:
SNTP
Field Entry/Status | Description
SNTP Activated Enable the network time server synchronization.
Deactivated Function not active (default).
SNTP Server Byte Enter the SNTP server IP address (default: 000.000.000.000).
Time Zone Region Set your specific time zone (default: GMT + 00).

Real Time Clock

Field Description
Date* Date and time of the real time clock.
Get Local Time Get local time of this computer.

* Date format according to the English notation.



Draco tera enterprise Configuration via Management Software

Configuring the Time Server

To configure a time server, proceed as follows:

Click System Settings > Date and Time in the task area.

Click Activate Edit Mode in the toolbar.

Tick the SNTP checkbox to enable the SNTP option.

Enter the IP address of your SNTP server into the SNTP Server field.
Select your time zone in the Time Zone field.

Click Apply to confirm your settings.

N o o bk Db =

Restart the matrix.
After the restart, the system time is now provided by the SNTP server.
8. Click Deactivate Edit Mode in the toolbar.

Configuring the Real Time Clock without Time Server

To set the real time clock without using SNTP, proceed as follows:

1. Click System Settings > Date and Time in the task area.

2. Click Activate Edit Mode in the toolbar.

3. Set the current date in the Date and Time section.

4. Set the current time in the Date and Time section.
The entered time is set immediately in the settings.
Option: if you want to receive the time from your currently used computer, click Get Local Time.
Click Deactivate Edit Mode in the toolbar.
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7.5
7.51

182

Configuring User Settings

Setting the User Access

New users and their user settings and permissions are set in this menu.

- [m] X
File Edit Device Exiras ?
o[ Y
wH O = W g T ¥ @m § ®| @B B
Open... Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload... Monitoring | Flash Update... Device Finder... System Check.. Save Status..
20210210.2ip | Master X
View ‘o | User Settings - Users & Groups
Matrix Users ~ Groups
Port T
Grid (v} 24 Administrator AD Synchronized
# D Name J
Sl " USER_00034 Super U AD Group Locked
01 00001 |USER_00001 2 s EERL s uper User roup Loc
Contrel 28 o2 |ooooa | USER_00003 ADCN- Power User
Extended Switch 03 00008 | USER_00008 Password SNMPY3 User
RIESES 04 00010 | USER_00010 —
Priority 0 - LDAP Login
Status & Updates Ll 05 | 00011 USER_00011
~ ~ Auto Connect
Status - Matrix Firmware 9 | Ciid  LEERLWiE
Status - Extender Firmware 07 | 00013 | USER_00013 CPU Access Control  Favorites  Macros
Update - Matrix Firmware 08 00015 USER_00015
= Full Access Video Access No Access
Update - Extender Firmware 09 | 00016 | USER_DOO16
Activate Configuration 1D Mame D MName D Name
10 | 00017 | USER_00017
Miscellaneous 1002 | CPU_01002 1001 | CPU_01001 =
41 | 00018 | USER_00018
= = 1003 CPU_01003 1004 | CPU_D1004
-~ L |
S e 12 | 00019 | USER_00019
1039 | CPU_01039 1005 | CPU_D1005
System 43 | 00020 | USER_00020
A = I 1052 | CPU_01052 1006 | CPU_D1006
CCESS) 14 | 00021 | USER_00021 - -
Switch 1007 | CPU_01007
15 | 00022 | USER_OOI
Network > 1008 | CPU_D1008
23 | US 3
Date and Time 09| Chiz LEERLT 1008 | CPU_01009
17 | 00025 |USER
T 1010 | CPU_01010
o |l =
Extender & Devi - 18 | 00026 | USER_00026 o1 CPU 01011
19 | 00027 | USER_00027
EXT Units 1012 | CPU_01012
20 00028 | USER_00028
CPU Devices 1013 | CPU_0D1013
: 21 |00
CON Devices 1014 | CPU_01014
22
User Seltings ~ 1015 | CPU_D1015
23 6 CcPL -
Users & Groups s 1016 | CPU_01016
1017 | CPU_D101T
Assignment 25 US|
1018 CPU_01018
Virtual CPU Devices 20 1019 CPU_01019
Virtual CON Devices 27 USER u
Multi-Screen Control 28 | 00036 | USER_0D0036 v Use keyboard keys F, V, N to change the access control lists. Use right hand mouse click to select action
Assign Settings to.. Copy Settings from New User Delete User Apply Cancel
Default

Fig. 117 Management software menu User Settings - Users & Groups - Users

NOTICE

Failed SNMP logging

If the login data of the SNMPv3 user differs between the matrix and the SNMP server, no SNMP loggings
are transmitted.

» Ensure the login data (username and password) in both settings are identical (see section on
page 176).
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The following parameters can be configured:

ID

Name

Full Name/
Login Name/
AD CN=

Password

Priority
Administrator

Super User

Power User

SNMPv3 User

LDAP Login

Auto Connect

Numerical
Text

Text

Text

Value
Activated
Deactivated
Activated

Deactivated
Activated

Deactivated
Activated
Deactivated
Activated
Deactivated
Activated
Deactivated

Ident number of the user

For standard users it is the login name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For LDAP Users it is the name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For users synchronized via LDAP, it is the sAMAccountName,
automatically retrieved from the LDAP server. Can be used to
log in to the OSD.

For standard users it is the full name (optional input of up to
32 characters). Can be used to log in to the OSD.

For LDAP Users it is the login name (case sensitive, input of
minimum 1 character up to 32 characters).
Can be used to log in to the OSD.

For users synchronized via LDAP, it is the userPrincipalName,
automatically retrieved. Can be used to log in to the OSD.

For standard users (optional input of up to 16 characters). Can
be used to log in to the OSD.

For LDAP Users (case sensitive, input of minimum 1 character
up to 16 characters). Can be used to log in to the OSD.

Priority of the user
Permission for system configuration and all switching operations
Function not active (default).

Permission to switch any CON Device to any CPU Device in
Extended Switching

Function not active (default).

Permission to switch CON Devices to CPU Devices in
Extended Switching according to the CON Device ACL or
User ACL, but not in Private Mode

Function not active

Permission to use SNMPv3 (encrypted)

SNMPv3 is not enabled

Bind User for accessing the Active Directory
Function not active (default).

Re-establish the previous user connection after login
Function not active
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AD Synchronized Activated Enable synchronization with the Active Directory
Note: LDAP Login has to be activated to use the
synchronization

Deactivated Function not active

AD Group Locked Activated Lock synchronization of group attribute for an Active Directory
user. This setting is required for a manual change of user
groups for a specific Active Directory user.

Deactivated Function not active (default).

7.5.1.1 Creating a new Standard User Account
To create a new user, proceed as follows:
1. Click User Settings > Users & Groups in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Click New User.
A selection dialog appears.
Select a template of an existing user if applicable (Choose template) in the selection box.
Click Ok.
Enter a name.

Optionally enter a full name and a password.

© N o o A

Enter general access permissions.

9. Set user permissions for CPU Device access (paste function).
10. Set user favorites for OSD access.

11. Click Apply to confirm the new user settings.

12. Click Deactivate Edit Mode in the toolbar.

7.5.1.2 Creating a new LDAP User Account

1. Click User Settings > Users & Groups in the task area.

2. Click Activate Edit Mode in the toolbar.

3. Click New User.
A selection dialog appears.
Select Create a LDAP User in the selection box to create a new LDAP user (bind user).
Click Ok.
Enter the name of the bind user from the Active Directory into the field Name.

Enter the password of the bind user from the Active Directory into the field Password.

4
5
6
7. Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name.
8
9. Click Apply to confirm the creation of the user.

1

0. Click Deactivate Edit Mode in the toolbar.
A matrix configuration should only include one LDAP user and one LDAP group at the same time. The

LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart
of the matrix is required.
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7.5.1.3 Changing a User Account

7.51.4

To change user settings, proceed as follows:

I o

Click User Settings > Users & Groups in the task area.
Click Activate Edit Mode in the toolbar.

Select a user in the Users list.

Change the desired settings.

Click Apply to confirm the changes.

Click Deactivate Edit Mode in the toolbar.

Configuring User Access Rights

To configure user access rights for CPU Devices, proceed as follows:

1.

2.
3.
4

Click User Settings > Users & Groups in the task area.
Click Activate Edit Mode in the toolbar.
Select a user in the Users list.

By clicking with the right mouse button once on a CPU Device in one of the respective access lists (Full
Access, and No Access), a context menu for selection appears in which the
respective CPU Device can be moved, and the access rights can be changed. Alternatively, press f, v,
or n to set the respective access rights.

Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.
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7.5.2

Setting User Favorites

Individual favorite lists of CPU Devices that will be switched frequently can be created for different users in
this menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via keyboard command (see chapter 8.1.1, page 290).
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- [m] X
Eile Edit Device Exras 2
o
wH||s = ¥ W ¥ ¥ m 8§ = W B
Open.. Save | Relboad | Comnect Disconnect | Deactivate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder... System Check.. Save Status...
20210210.zip | Master X
View User Settings - Users & Groups Edit Mode activated
Matrix Users ~ Groups
Port T
Grid (v} 24 Administrator AD Synchronized
_— Name :
ontro LeER 00001 4+ Name USER_00034 Super User AD Group Locked
Control USER_ ADCN= Power User
EldedErey 03 USER 0 Password SNMPv3 User
Presets 04 110 | USER_00040 =
Priority 03 LDAP Login
Status & Updates 05 | 00011 | USER_00011
P - R Auto Connect
Status - Matrix Firmware 06 00012  USER_00012
Status - Extender Firmware 07 | 00013 | USER_00013 CPU Access Control  Favoriles  Macros
Update - Matrix Firmware 08 00015 |USER_0D0015
- CPU Device available Favorite CPU Devices
Update - Extender Firmware 09 00016 |USER_DO016
Activate Configuration S . D Name # ID Name
10 | 00017 USER_00017
Miscellaneous = 1001 | CPU_01001 2 01 | 1006 | CPU_01006 =
11 | 00018 | USER_00018
System Settings o - 1002 | CPU_01002 02 1011 | CP
- b 1003 | CPU_01003 03 | 1013  CPU_01013
System I o .
P 1004 | CPU_01004 04
Switch 1005 | CPU_D1005 05
Network 1007 | CPU_01007 44 06 =
Date and Time 1008 | CPU_D1008 » o7 -
Matrix Gria 1008 | CPU_01009 08
Extender & Devices ~ 1010 | CPU_01010 09
TS 1012 | CPU_01012 g 10 e
CPU Devices 1014 | CPU_D1014 « 11 -
€2 DpiE 1015 | CPU_0D1015 12
User Seltings -~ 1016 | CPU_01016 13
017 | CPU_D1017
Users & Groups &0 R 14
1018 | CPU_ 8 15
Assignment ~
1019 | CPU_01019 16
Virtual CPU Devices 1020 | CPU_01020 17 v
Virtual CON Devices 1021 CPU 01021 N
Multi-Screen Control 28 | non | LISER nnnaR Al |[B — M (5 TSR SR
Assign Settings to Copy Settings from New User Delete User Apply Cancel
s
Default ”

Fig. 118 Management software menu User Settings - Users & Groups - Users - Favorites

Creating a Favorites List for Users

To create a favorites list for any user, proceed as follows:

1. Click User Settings> Users & Groups in the task area.

Click Activate Edit Mode in the toolbar.

Select the respective user for the favorites list in the Users list.
Click the Favorites tab in the working area.

ok~ 0D

Select the CPU Devices in the CPU Device available list that should be added to the favorites list
(Favorite CPU Devices). By pressing and holding down Ctrl at the same time, more than one CPU
Device can be highlighted.

6. Click P to move the highlighted CPU Devices to the favorites list. By clicking W, all CPU Devices from
the CPU Device available list will be moved to the favorites list (Favorite CPU Devices).

7. To remove highlighted CPU Devices from the favorites list, click 4. By clicking 44, all CPU Devices will
be removed from the favorites list.

8. Click w or a to change the order of the CPU Devices within the favorites list.
Or press + or - to change the order of the CPU Devices within the favorites list.

9. Click Apply to confirm the changes.
10. Click Deactivate Edit Mode in the toolbar.
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7.5.3

[1]

Setting User Macros

In this menu macro commands for switching, disconnection or user administration can be created. Macro
commands are created for each user separately. A macro can execute up to 16 commands successively.
The execution of the macros is done via Hot Key and the F1 to F16 function keys (see chapter 8.1.4,
page 293).

To execute user macros the user has to be logged in to the matrix.

- [m] X
File Edit Device Exiras ?
o Y
wH s = W g ¥ ¥ m § - B B
Open.. Save | Relboad | Comnect Disconnect | Deactivate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder... System Check.. Save Status...
20210210.2ip | Master X
View la User Settings - Users & Groups Edit Mode activated
Matrix Users ~ Groups
Port T
Grid v} 19 Administrator AD Synchronized
— # D Name :
01 | 00001 | USER_0000 " Name USER_00019 Super User AD Group Locked
Control S e ADCN= Power User
SIETERTE ) 03 Password SNMPY3 User
Presets 04 00010 ~
Priorily (il LDAP Login
Status & Updates 23 05 | 00011
Auto Connect
Status - Matrix Firmware 08
Status - Extender Firmware o CPU Access Control  Favorites  Macros
Update - Matrix Firmware 08
. Fi | F2 || Fa||[Fa | Fa | Fa || /7 |Fa || Fo |[Fi0|[Fuo|Fiz) [Fia|Fi4) Fis) Fie
Update - Extender Firmware 09 00016 Key F1 — e e e e e e e e e
Activate Configuration 0 - st |52 |53 |[s4 | s5|sa | 57 |[sa 50 |st0]|s11][s2)|s13|[514) 515|510
Miscellaneous = & Function P p2
11 00018 |USER_00018
System Set - o1 1 I I
e o RPN 00019 | USER 00019 !
o N N 02
SR 13 00020 I Connect (P1=CON, P2=CPU)
Access &
14 Connect Video (P1=CON, P2=CPU)
Switch 15 %4 | connect Private (P1=CON, P2=CPU)
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Fig. 119 Management software menu User Settings - Users & Groups - Users - Macros

The following parameters can be configured:
Field Selection Description

Function Connect Set a bidirectional connection from CON Device P1 to CPU
(01 to 16) (P1=CON, P2=CPU) Device P2

Connect Video Set a Video Only connection from CON Device P1 to CPU
(P1=CON, P2=CPU) Device P2

Disconnect Disconnect the CON Device P1
(P1=CON)
Logout User Logout the current user

Assign CPU Assign a virtual CPU Device to a real CPU Device
(P1=VCPU, P2=RCPU)
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P1
P2

Assign CON Assign a real CON Device to a virtual CON Device
(P1=RCON, P2=VCON)
Push (P1=CON) The user’s Full Access connection is forwarded to CON Device

P1 and is changed into a Video Only connection.

Push Video (P1=CON) The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).

Get (P1=CON) The user’'s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.

Get Video (P1=CON) The user’'s CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access
or Video Only).

Login User console P2 Login a certain user P1 at CON Device P2
CON or CPU Device Name of CON Device or CPU Device
CON or CPU Device Name of CON Device or CPU Device

To create a macro for the selected user, proceed as follows:

2B I

N

9.
10.

For
»

Click User Settings > Users & Groups in the task area.

Click Activate Edit Mode in the toolbar.

Select the user for which macros are to be created.

Open the Macros tab.

Select in the Key field the function key for which a macro has to be created.

Double-click in the Function column to display a list of all available commands that should be part of
the macro.

Select the desired command in the selection list.

Select in the P1 and P2 columns the respective parameters for the macro functions (e.g.,
corresponding CON Devices and CPU Devices).

Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.

an efficient macro configuration, the following context functions are available:

When clicking on the Macros tab, macros can be assigned to other users by using the Assign
Settings to... function (see description on page 190) and can be copied from other users by using the
Copy Settings from... function (see description on page 192).

When clicking on the macro list, macros of the selected key can be copied into the cache by using the
Copy Key Macros function. You can paste the macros from the cache into another key by using the
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key
Macros function.
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7.5.4 Setting Access Rights for Logging in to the OSD

Users can be blocked from logging in for certain CON Devices.
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Fig. 120 Management software menu User Settings - Users & Groups - Users - Login Lock

To lock the login to the OSD of specified CON Devices, proceed as follows:

1. Click User Settings> Users & Groups in the task area.

2. Click Activate Edit Mode in the toolbar.

3. Select the appropriate user from the Users list for whom the login for the OSD should be restricted.

4. Click the Login Lock tab in the working area.

5. Select the CON Devices in the Allowed Login list that should be added to the list of locked CON
Devices, (Locked Login). By pressing and holding down Ctrl at the same time, more than one CON
Device can be highlighted.

6. Click P to move the highlighted CON Devices to Locked Login list. By clicking P, all CON Devices
from the Allowed Login list will be moved to the Locked Login list.

7. To remove highlighted CON Devices from the Locked Login list, click 4. By clicking 44, all CON

Devices will be removed from the Locked Login list.
Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.
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7.5.5 Assigning/Copying Settings of Users

7.5.5.1 Assigning Settings to other Users
To assign settings of a user to other users, proceed as follows:
1. Click User Settings> Users & Groups in the task area.

2. Click Activate Edit Mode in the toolbar.
3. Click the Favorites tab in the working area.
4. Select the user whose settings are to be assign to another user.
5. Click Assign Settings to below the user list.
A query to select the settings appears.
6. Tick the checkboxes for the desired settings.
Click Next >.
Assign Settings to... x
Steps Select Settings
1. Select Settings o
2. Assign Settings to Sl
Super User
Power User
SMNMPv3 User

V| Auto Connect
AD Group Locked
CPU Access Control

<

Favorites
v Macros

Login Lock

Select All

Mext = Cancel

Fig. 121 Management software menu Users & Groups - Users - Assign Settings to - Select Settings

A query to start the assignment appears.

8. Select the user in the Available to assign settings to list to which the settings are to be assigned. By
pressing and holding down Citrl at the same time, more than one user can be highlighted.

9. Click b to move the highlighted user to the Assign settings to list. By clicking M, all users will be
moved to the Assign settings to list.

10. To remove highlighted user from the Assign settings to list, click 4. By clicking 44, all users will be
removed from the Assign settings to list.

11. Click Finish.
The settings are immediately assigned to the selected users.
12. Click Deactivate Edit Mode in the toolbar.

190



Draco tera enterprise

Configuration via Management Software

Assign Settings to... x
Steps Assign Seftings to
; izl:i;tnssgli:iﬁ:sto Available to assign settings to Assign settings to .
D Mame D Mame
67 USER_00067 T 65 USER_00065 T
70 USER_00070 |I| 63 USER_00068
72 USER_00072 [ USER_00071
74 USER_D0074 III
75 USER_D0075
76 USER_00076 1
77 USER_00077 III
78 USER_00078
a0 USER_D0080

v

- Mext = | FEinizh H Cancel |

Fig. 122 Management software menu Users & Groups - Users - Assign Settings to- Assign Settings
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192

To copy settings from a user to another user, proceed as follows:

1. Click Extender & Devices > EXT Units in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Select the user to copy the settings to. By pressing and holding down Ctrl at the same time, more than
one user can be highlighted.
4. Click Copy Settings from below the user list.
A query to select the settings appears.
Tick the checkboxes to select the desired settings to be copied.
Click Next >.
Copy Settings from... >
Steps Select Settings
2 Copy Setings fom 1 priority
Super User
Power Lser
SMNMPV3 User
Auto Connect
AD Group Locked
CPU Access Control
Favorites
Macros
Login Lock
Select All
Ba ) g Cancel

Fig. 123 Management software menu Users & Groups - Users - Select Settings

A query to start the assignment appears.

Select the user in the selection list from which the settings are to be copied.

Click Finish.

The settings are immediately copied to the selected user.
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Copy Settings from... *
Steps Copy Seltings from
1. Select Settings
2. Copy Settings from R I00001 USER_00001 ﬂ
00001 USER_00001 i

00003 USER_00003
oooog USER_00008
00010 USER_00010
00011 USER_00011
00012 USER_00012
00013 USER_00013
00015 USER_00015 L}
00016 USER_00016
00017 USER_00017
00018 USER_00018
00019 USER_00019 v

= Hack Mext = Einish Cancel

Fig. 124 Management software menu Users & Groups - Users - Copy Settings
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Setting the User Groups

The KVM matrix allows to bundle the users of a configuration into User Groups. The groups can be used to
subdivide the users logically or thematically. As an application example you can group all power users
together. The configuration of User Groups at the same time increases the clarity of the configuration.
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Fig. 125 Management software menu User Settings - Users & Groups - Groups - User Assignment

Creating a Standard User Group

To create and configure a User Group, proceed as follows:
Click User Settings > Users & Groups in the task area.
Click Activate Edit Mode in the toolbar.

Click the Groups tab in the working area.

Click New Group.

Enter a group name into the field Name.

Click Apply to confirm the group creation.

Click Deactivate Edit Mode in the toolbar.

N o o kDN =



Draco tera enterprise Configuration via Management Software

Creating an LDAP Group

1.

2.
3.
4

Click User Settings > Users & Groups in the task area.

Click Activate Edit Mode in the toolbar.

Click the Groups tab in the working area.

Click New Group to create a new LDAP group.

A selection window appears.

Select Create a LDAP Group in the selection box.

The group determines which users of the Active Directory server should be synchronized.
Enter a name into the field Name.

Enter either the Common Name (CN) of a right group or the Common Name (OU) of an organizational
unit into the field LDAP OU=/CN= as shown below:

e OU= name of the organizational unit

e CN= name of the right group

Click Apply to confirm the creation of the group.

The Active Directory synchronization can be used now.
Click Deactivate Edit Mode in the toolbar.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart
of the matrix is required.

Assigning a User to a Group

To assign a user to a group, proceed as follows:

1.

o~ D

Click User Settings > Users & Groups in the task area.
Click Activate Edit Mode in the toolbar.

Click the Groups tab in the working area.

Select the User Group to be assigned with a user.

Select a user in the list User/Group available that should be assigned to the User Group. By pressing
and holding down Citrl at the same time, more than one user can be highlighted.

Click p to move the highlighted user to the User Group list (User/Group assigned). By clicking M, all
users from the list User/Group available will be moved to the list User/Group assigned.

To remove highlighted users from the User Group list, click 4. By clicking 44, all Users will be removed
from the User Group list.

Click Apply to confirm the group creation.
Click Deactivate Edit Mode in the toolbar.

The user is assigned to the User Group now.
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7.6.1.1

196

Configuring Extender Settings

Main Extender Module and EXT Unit Settings
Extender Module and EXT Unit Settings

The matrix automatically recognizes every extender module, physically connected to the matrix with a direct
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units.

Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one
EXT Unit together with the associated extender module.

All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of
existing EXT Units.

NOTICE

The connection of a fixed port EXT Unit (e.g., USB 2.0) to a Flex Port can cause unintended results.
EXT Units for USB 2.0 extender modules have to be created manually (see chapter 7.6.5, page 208).
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Fig. 126 Management software menu Extender & Devices - EXT Units

The following parameters are recognized automatically (exceptions for USB 2.0 units and cascading units):

Field Entry/Status | Description

ID Text Numerical value of the KVM extender module ID.
The ID is provided by the extender module (serial number) and
cannot be changed.

Name Text Name of the EXT Unit.
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Port Oor1t02032 e 0 if the primary interconnect port of the extender module is
Up to 576 ports currently not connected to the matrix.

ifusing asingle o 4 to 2032 if the primary interconnect port of the extender

matrix or up to module is currently connected to a matrix within a matrix
2032 ports grid.
within a matrix
grid.
Fixed Activated EXT Unit was created as a fixed port extender module (e.g.,

USB 2.0 CON Unit, USB 2.0 CPU Unit).
Deactivated Function not active (default).

HDCP Active Activated HDCP is active on the respective extender module (retrieved
automatically).

Deactivated Function not active (default).

CPU/CON Assigned - Assigned CPU Device or CON Device.
Redundant Port - 0or1to e 0 if there is no redundant port or if the redundant
2032 interconnect port of the extender module is currently not

Up to 576 ports connected to the matrix.
if using a single 1 to 2032 if the redundant interconnect port of the extender

matrix or up to module is currently connected to the matrix or to a matrix
2032 ports grid.
within a matrix

e - if the extender module does not have a redundant

grid. interconnect port.
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7.6.1.2
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Extender Module Type
To display the type data of an extender module, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.
2. Select the EXT Unit of the extender module whose type is to be displayed.
The extender module type is displayed on the right side of the working area.
— The Basic column stands for the extender module of the selected EXT Unit.
— The Part A and Part B columns stand for the add-on module of the selected EXT Unit.
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Fig. 127 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type
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7.6.1.3

7.6.2

Extender Module Firmware Version
To display the firmware version of an extender module, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.
2. Select the EXT Unit of an extender module to be displayed.
3. Click the Firmware Version tab on the right side of the working area.
The Firmware Version overview is displayed on the right side of the working area.
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Fig. 128 Management software menu Extender & Devices - EXT Units - Firmware Version

Add-on modules are shown together with the associated extender module in one EXT Unit.

Renaming an EXT Unit

To rename an EXT Unit after initially connecting an extender module to the matrix, proceed as follows:
Click Extender & Devices > EXT Units in the task area.

Click Activate Edit Mode in the toolbar.

Select the EXT Unit of an extender module to be renamed.

Delete the name in the Name field and enter the new name.

Click Apply to confirm the changes.

Click Deactivate Edit Mode in the toolbar.

o ok w N~
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7.6.3

Managing Extender Parameters

Extender module related parameters can be read out, can be displayed, and can be changed in this menu.
The behavior of the parameters depends on the individual extender modules. Please refer to the manual of
the respective extender module to get information about what the displayed parameters mean.
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Fig. 129 Management software menu Extender & Devices - EXT Units - Read parameters

The following functions are available in the Parameters tab:

Button Function

Open... Open locally saved parameters.

Save As... Save the parameters locally (file Config.txt).

Read Read the parameters of the extender module.

Transmit Transmit the parameters to the extender module and activate.

Reset Reset the parameters of the extender module to factory settings.
Assign Assign the parameters to several extender modules at the same time.

m Reading and writing parameters will result in an interrupt of the connection.
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7.6.3.1

7.6.3.2

Reading Parameters

To read out and display parameters of an extender module, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.

o M Db

Click Activate Edit Mode in the toolbar.

Select the EXT Unit of the extender module whose parameters are to be displayed.
Click the Parameter tab on the right side of the working area.

Click Read in the symbol bar of the tab.

A query to read the parameters appears.

6. Click Yes to confirm the reading.

The parameters of the extender module are read out and displayed on the right side of the working
area. At the same time, the connection will be disconnected for a few seconds.
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Fig. 130 Management software menu Extender & Devices - EXT Units - Displayed parameters

Changing Parameters

To change parameters of an extender module, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.

ok~ Db

Click Activate Edit Mode in the toolbar.

Select the EXT Units of the extender module whose parameters are to be displayed.
Click the Parameter tab on the right side of the working area.

Click Read in the symbol bar of the tab.

A query to read the parameters appears.

6. Click Yes to confirm the reading.
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The parameters of the extender module are read out and displayed on the right side of the working
area. At the same time, the connection will be disconnected for a few seconds.

Change the parameters.
Click Transmit.
A query for transmission appears.
9. Click Yes to transmit the modified parameters to the extender module.
The progress of the parameter transmission is displayed.

10. Click Close when the parameter transmission is completed (green).

Parameters Transmission

progress [N e

2021-02-04T09:29:08.395 Parameters transmission started 1

2021-02-04T09: 2912726 Parameters transmission to EXT_010190933 completed

2021-02-04T09:30:46.571 Restart extender

2021-02-04T09:31:26.872 Refresh Parameters information

2021-02-04T09:31:28.904 Parameters transmission completed T
Close

Fig. 131 Management software menu Extender & Devices - EXT Units - Transmission finished

The parameter transmission is finished.
11. Click Deactivate Edit Mode in the toolbar.

7.6.3.3 Assigning Parameters
To assign parameters of an extender module to another one, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.
Click Activate Edit Mode in the toolbar.
Select the EXT Units of the extender module whose parameters are to be displayed.
Click the Parameter tab on the right side of the working area.
Click Read in the symbol bar of the tab.
A query to read the parameters appears.

o kM D

6. Click Yes to confirm the reading.

The parameters of the extender module are read out and displayed on the right side of the working
area. At the same time, the connection will be disconnected for a few seconds.

7. Click Assign.
A query to assign the parameters appears.

8. Select the EXT Units of those extender modules the currently displayed parameters should be assign
to. By pressing and holding down Ctrl at the same time, more than one EXT Unit can be highlighted.

9. Click b to move the highlighted EXT Units to the Assign settings to list. By clicking W, all EXT Units
will be moved to the Assign settings to list.

10. To remove highlighted EXT Units from the Assign settings to list, click 4. By clicking 4, all EXT Units
will be removed from the Assign settings to list.

202



Draco tera enterprise Configuration via Management Software

11. Click Next >.

Assign... x
Steps Assign Parameters to...
1. Assign Parameters to... Available to assign settings to Assign settings to ..
. Confirm
3. Transmit Parameters to D Mame D Mame
Extender 10155408 | CON_MV_3.1 0 40131932 | CON_04 i

10155418 | COMN_MV_3.2 |I|
10155422 | COMN_MV_3.3
10155403  COMN_MV_3.4 III
10155411 | COMN_MV_4.1

10155420 | CON_MV_4.2 4

10155419 | CON_MV_4.3 III
10182231 | CON_MV_4.4

10207759 | COMN_D

— I

Fig. 132 Management software menu Extender & Devices - EXT Units - Select EXT Units

A query to start the assignment appears.
12. Tick the Confirm to continue checkbox to confirm the start of the assignment.
13. Click Next > to start of the assignment.

Assign... .
Steps Confirm
1. Assign Parameters to...

Confirm
3. Transmit Parameters to

Extender

Reading and writing the Parameters results in a short interrupt
| ofthe connection for all the selected extenders.
Pressing the button Next will immediately start the update.

Confirm to continue [v]

| <Back | | Next> | Emnish

Fig. 133 Management software menu Extender & Devices - EXT Units - Start parameter assignment

The progress of the parameter assignment is displayed.
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14. Click Finish when the parameter assignment is completed (green).

Assign... d
Steps Transmit Parameters to Extender
Y posian maramEerS o .
2. Confirm Progress
3. 1::“5:‘“ Parameters to 2021-02-18T11:13:25.221 Estimated fransmission time: = 1 minute
ender 2021-02-18T11:13:25.221 Parameters transmission started
2021-02-18T11:13.27.357 Parameters transmission to CON_04 completed
2021-02-18T11:13:27.357 Restart extender
2021-02-18T11:14:07.611 Refresh Parameters information
2021-02-18T11:14.08.655 Parameters transmission completed

| Save Log Messages |

- Next= | Einish | | Cancel |

Fig. 134 Management software menu Extender & Devices - EXT Units - Assignment finished

The parameter assignment is finished.
15. Click Deactivate Edit Mode in the toolbar.
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7.6.4 Assigning/Copying Settings to other CON EXT Units

Assigning Settings to other EXT Units
To assign settings of an extender module to another one, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Select the CON EXT Unit whose settings are to be assign to another CON EXT Unit.
4. Click Assign Settings to below the EXT Units list.
A query to select the settings appears.
Tick the checkboxes to select the desired settings.
6. Click Next >.

Assign Settings to... x

Steps Select Settings

1. Select Settings
2. Assign Seftings to

v General OSD Data
v Extender OSD Data

[V] Select Al

AaC Mext = Einish Cancel

Fig. 135 Management software menu Extender & Devices - EXT Units - Assign Settings - Select
Settings

A query to start the assignment appears.
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7. Select the CON EXT Unit in the Available to assign settings to list to assign the settings to. By
pressing and holding down Citrl at the same time, more than one CON EXT Unit can be highlighted.

8. Click p to move the highlighted CON EXT Unit(s) to the Assign settings to list. By clicking W, all CON
EXT Units will be moved to the Assign settings to list.

9. To remove highlighted EXT Units from the Assign settings to list, click 4. By clicking 44, all CON EXT
Units will be removed from the Assign settings to list.

10. Click Finish.
The settings are immediately assigned to the selected CON EXT Units.
11. Click Deactivate Edit Mode in the toolbar.

Draco tera enterprise

Assign Settings to...

Steps Assign Settings to

1. Select Settings

' : Available to assign settings to
2. Assign Settings to

Assign settings to ..

D Mame D Mame
10155411 | CON_MV_4.1 & 10207759 | COMN_D01 i
10155420 | COMN_MV_4.2 13 40015300 | CON_02
10155419 | CON_MV_4.3
r

10182231 | COMN_MV_4.4

10218839 CON_03
‘

10135474 | CON_06 “

10209391 | CON_O7

10209392 | COM_D3

= Back Mext =

Finish Cancel

Fig. 136 Management software menu Extender & Devices - EXT Units - Assign Settings - Assign

Settings to

Copying Settings from an EXT Unit

To copy settings from a CON EXT Unit to another one, proceed as follows:

1. Click Extender & Devices > EXT Units in the task area.

2. Click Activate Edit Mode in the toolbar.

3. Select the CON EXT Units to copy the settings to. By pressing and holding down Ctrl at the same time,
more than one CON EXT Unit can be highlighted.

4. Click Copy Settings from below the CON EXT Units list.

A query to select the settings appears.
Tick the checkboxes to select the desired settings.
Click Next >.
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Copy Settings from... x

Steps Select Settings

1. Select Settings
2. Copy Settings from

v General OSD Data
v Extender OSD Data

[V] select Al

= Back Mext = Finish Cancel

Fig. 137 Management software menu Extender & Devices - EXT Units - Select Settings

A query to start the assignment appears.

Select the CON EXT Unit in the selection list from which the settings are to be copied.
Click Finish.

The settings are immediately copied to the selected CON EXT Units.

Copy Settings from... >
Steps Copy Settings from
1. Select Seftings
2. Copy Settings from Copy from | 010207759 CON_01 u
010182231 COMN_MV_4.4 i

010218839 COMN_03
040131932 CON_04
010207759 CON_0D1
040015300 COMN_02
010135474 COMN_06
010209391 CON_07
010209392 COMN_08 l}
040113350 COMN_09
010195808 COMN_10
040000927 COMN_11
010000101 COM_12 ¥

= Back Mext = Finish Cancel

Fig. 138 Management software menu Extender & Devices - EXT Units - Copy Settings
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Configuring EXT Units for USB 2.0 Extender Modules

To use USB 2.0 extender modules, the respective EXT Unit has to be configured as fixed port in this menu.

USB 2.0 EXT Units can be configured for independent switching or can be assigned to already existing
CON Devices or CPU Devices.

Draco tera enterprise
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Fig. 139 Management software menu Extender & Devices - EXT Units - Extender Type - USB 2.0

To configure a USB 2.0 EXT Unit, proceed as follows:
1. Select Extender & Devices > EXT Units in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Click New Unit.
A selection dialog appears.

4. Select Choose template in the selection box if you want to use a template for a USB 2.0 CON Unit or

a USB 2.0 CPU Unit.
An EXT Unit with an eight-digit ID will be created, starting with digit 9.
Enter an appropriate name for the EXT Unit in the Name field.

6. Enter the port number of the matrix physically connected to the USB 2.0 extender module into the Port

field.
7. Click Apply to confirm the settings.
A dialog appears to restart the 1/0 board.
8. Click Yes to restart the I/O board to activate the USB fixed port for the new EXT Unit.
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e

Activate USE Fixed Port >

— In order to activate the USB fixed port, a restart
ofthe /0 board is obligatory. Do you want to

restart the /O board by now?

Yes Mo

Fig. 140 Management software dialog Activate USB Fixed Port

10.

1.

After restart of the I/O board, the parameters and settings of the USB 2.0 extender module are shown
in the working area of the respective EXT Unit.

The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a
new CPU/CON Device has to be created for the assignment:

o for a CPU Device see chapter 7.7.3, page 223,
o for a CON Device see chapter 7.8.3, page 240

If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 7.4.7, page 163).

Restart all I/O boards on which USB 2.0 EXT Units have been configured or alternatively restart the
matrix.

The USB 2.0 EXT Units are now configured and can be used.

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you
want to switch, e.g., USB 2.0 connections via the matrix.

To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of
the I/O board is necessary.
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Configuring EXT Units for USB 3.0/USB 2.0 Extender Modules

To use USB 3.0/USB 2.0 extender modules connected to a UNI I/O board, SFP modules based on
6.25 Gbit/s are required. The configuration of EXT Units for USB 2.0/USB 3.0 extender modules is set in
this menu.

USB 2.0 extender modules can also be used with UNI I/O boards and SFP modules based on 6.25 Gbit/s
or can be connected to fixed ports of I/O boards (see chapter 7.6.5, page 208).
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Fig. 141 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type

To configure an SFP for using with USB 2.0/USB 3.0 extender modules, proceed as follows:
1. Select Configuration > EXT Units in the main menu.

2. Insert the SFP modules into the matrix and connect the extender module according to the required
application.

One EXT UNIT will be created for each SFP module in the EXT Units list. The appropriate names
always start with “UNI”.

3. To configure an EXT Unit as a CON Unit:

3.1. Select one of the EXT Units in the EXT Units list that are physically connected to a USB
CON Unit.

3.2. Select the item UNI CON USB in the Type selection box of the Extender Type tab.
3.3. Click Apply to confirm the setting.
3.4. Click Yes to restart the 1/0 board upon request in the dialog.
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4. To configure an EXT Unit as a CPU Unit:
4.1. Select one of the EXT Units in the Ext Units list that are physically connected to a USB CPU Unit.
4.2. Select the item UNI CPU USB in the Type selection box of the Extender Type tab.
4.3. Click Apply to confirm the setting.
4.4. Click Yes to restart the 1/0 board upon request in the dialog.

5. The USB 2.0/USB 3.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON
Device or a new CPU/CON Device has to be created for the assignment:

o for a CPU Device see chapter 7.7.3, page 223,
o for a CON Device see chapter 7.8.3, page 240

After assigning EXT Units to CON/CPU Devices, the USB 2.0/USB 3.0 CON/CPU Ext Units are
configured and can be used.

6. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 7.4.7, page 163).

If changing an EXT Unit from a USB CON to a USB CPU, a restart of the 1/0O board is necessary.
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7.6.7

212

Configuring EXT Units for SDI Usage

For the use of SDI, the matrix is to be configured in this menu. Using SDI requires at least one UNI I/O
board and appropriate SFP modules according to the SDI video signal to be used.
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Fig. 142 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type

To configure an SFP for using as an SDI input/output, proceed as follows:
1. Select Configuration > EXT Units in the main menu.

2. Insert the SFP modules into the matrix and connect the extender module according to the required
application.

One EXT UNIT will be created for each SFP module in the EXT Units list. The appropriate names
always start with “UNI”.

3. To configure an EXT Unit as an SDI input:

3.1. Select one of the extender modules in the EXT Units list that are physically connected to a USB
CON Unit.

3.2. Select the UNI CPU item in the Type selection box of the Extender Type tab.
3.3. Click Apply to confirm the setting.
3.4. Click Yes to restart the 1/0 board upon request in the dialog.
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4. To configure an EXT Unit as an SDI output:

4.1. Select one of the extender modules in the Ext Units list that are physically connected to a USB
CPU Unit.

4.2. Select the UNI CON item in the Type selection box of the Extender Type tab.
4.3. Click Apply to confirm the setting.
4.4. Click Yes to restart the 1/0 board upon request in the dialog.

5. The edited EXT Units for the SDI inputs and outputs has to now be either assigned to an existing
CPU/CON Device or a new CPU/CON Device has to be created for the assignment:

o for a CPU Device see chapter 7.7.3, page 223,
o for a CON Device see chapter 7.8.3, page 240

After assigning EXT Units to CON/CPU Devices, the SDI inputs and outputs are configured and can be
used.

If changing a UNI Unit from a UNI CON to a USB CPU, a restart of the I/O board is necessary.
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7.7
7.71

214

Configuring the CPU-Side Settings
Managing the Extender Module USB-HID Ghosting

This function allows specific keyboard and mice descriptors (device descriptions) to be permanently stored
in the CPU Unit. This eliminates the need to register and deregister the keyboard and mouse on an
operating system each time there is a shared use of a source by two or more consoles within a matrix.

Next to the use of keyboard commands (see chapter 8.3.2.2, page 296), the activation and management of
the USB-HID Ghosting information can also be handled centrally via matrix to reach all connected extender
modules at the same time.

General Preparation

To use the USB-HID Ghosting management via management software, it is required that USB-HID
Ghosting has been already activated at a CPU Unit via keyboard command or the USB-HID Ghosting
information is already available as a file with the file extension .dhg.

Several general options are available. For these options, select the menu Extender & Devices > EXT Units
in the task area, select a CPU EXT Unit and select the USB-HID Ghosting tab in the working area.
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Fig. 143 Management software menu Extender & Devices - EXT Units - USB-HID Ghosting

The following functions are available in the USB-HID Ghosting tab:

Button Function

Open... Open the locally saved USB-HID Ghosting

Save As... Save the USB-HID Ghosting locally (file EXT_ID-Nr.dhg)

Read Read the USB-HID Ghosting of the extender module

Transmit Transmit the USB-HID Ghosting to the extender module and activate
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7.71.2

Activate Activate the USB-HID Ghosting

Deactivate Deactivate the USB-HID Ghosting

Reset Reset the USB-HID Ghosting of the extender module to factory settings
Assign Assign the USB-HID Ghosting to several extender modules at the same time

During reading and writing USB-HID Ghosting information, there will be a short interrupt of the USB-HID
and video signal.

Reading USB-HID Ghosting

To read out and display the USB-HID Ghosting of CPU extender modules, proceed as follows:

1. Click Extender & Devices > EXT Units in the task area.

Click Activate Edit Mode in the toolbar.

Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed.
Click the USB-HID Ghosting tab on the right side of the working area.

Click Read in the symbol bar of the tab.

A query to read the USB-HID Ghosting appears.

o M 0D

6. Click Yes to confirm the reading.

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on
the right side of the working area. At the same time, the connection will be disconnected for a few
seconds.

Loading a USB-HID Ghosting Template

To load a USB-HID Ghosting template (file extension .dhg) for a further distribution proceed as follows:
Click Extender & Devices > EXT Units in the task area.

Click Activate Edit Mode in the toolbar.

Select the EXT Unit of the CPU extender module to transmit the USB-HID Ghosting to.

Click the USB-HID Ghosting tab on the right side of the working area.

Click Open in the symbol bar of the tab.

Go to the respective template with the file extension .dhg and click Select.

N o o bk b=

Click Transmit in the symbol bar of the tab.

A query for transmission appears.

8. Click Yes to transmit the loaded USB-HID Ghosting to the CPU extender module.
The progress of the parameter transmission is displayed.

9. Click Close when the USB-HID Ghosting transmission is completed (green).
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USB-HID Ghosting Transmission

prooress R

2021-03-08T09:05:41.846
2021-03-08T09:05:44.415
2021-03-08T09:05:44 415
2021-03-08T09:06:24.734
2021-03-08T09:06:27 455

ISB-HID Ghosting transmission stared

LISB-HID Ghosting transmission to CPU_DZ completed
Restart extender

Refresh USB-HID Ghosting information

ISB-HID Ghosting transmission completed

Close

F Y

Fig. 144 Management software menu Extender & Devices - EXT Units - Transmission finished

10. Click Deactivate Edit Mode in the toolbar.

Assigning USB-HID Ghosting

To assign any manually activated USB-HID Ghosting of an extender module to any connected extender
module, proceed as follows:

Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed.

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on
the right side of the working area. At the same time, the connection will be disconnected for a few

Select those EXT Units in the Available to assign settings to field that are intended to receive the

USB-HID Ghosting information. By pressing and holding down Ctrl at the same time, more than one

1. Click Extender & Devices > EXT Units in the task area.
2. Click Activate Edit Mode in the toolbar.
3.
4. Click the USB-HID Ghosting tab on the right side of the working area.
5. Click Read in the symbol bar of the tab.
A query to read the USB-HID Ghosting appears.
6. Click Yes to confirm the reading.
seconds.
7. Click Assign in the symbol bar of the tab.
A query to assign the USB-HID Ghosting appears.
8.
EXT Unit can be highlighted.
9.
will be moved to the Assign settings to list.
10.

will be removed from the Assign settings to list.
11. Click Next >.

Click p to move the highlighted EXT Units to the Assign settings to list. By clicking M, all EXT Units

To remove highlighted EXT Units from the Assign settings to list, click 4. By clicking 44, all EXT Units
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Assign... x
Steps Assign USB-HID Ghosting to...
1. ?55'&1" USB-HID Ghosting Available to assign settings to Assign settings to ..
0...
2. Confirm D Mame D Mame
3. Transmit USB-HID 40076855 | CPU_VGA 02 i 40069452 | CPU 03 i
Ghosting to Extender
40069453 | CPU_D4 |I|
40166854 IP-CPU_D_Fiber III
20201214 | IP-CPU_E_v2_DH
40167519 IP-CPU_C_Fiber
4
L T

Fig. 145 Management software menu Extender & Devices - EXT Units - Assign to

A query to start the assignment appears.
12. Tick the Confirm to continue checkbox to confirm the start of the assignment.
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13. Click Next > to start of the assignment.

Assign... x

Steps Confirm

1. Assign USB-HID Ghosting
to...

2. Confirm

3. Transmit USB-HID
Ghosting to Extender

Reading and writing the USB-HID Ghosting results in a short interrupt
! ofthe connection for all the selected extenders.
Pressing the button Next will immediately start the update.

Confirm to continue [+

Einish Cancel

Fig. 146 Management software menu Extender & Devices - EXT Units - Confirm assignment

| <Back | Next>

The progress of the USB-HID Ghosting assignment is displayed.
14. Click Finish when the USB-HID Ghosting assignment is completed (green).

Assign... X
Steps Transmit USB-HID Ghosting to Extender
2. Confirm 2021-03-08T0%:42:06.910 Estimated transmission time: < 1 minute

3. Transmit USB-HID

Ghosting to Extender 2021-03-08T08:42:06.910 USB-HID Ghosting transmission started
2021-03-08T0&:42:08 483 USB-HID Ghosting transmission to CPU_03 completed
2021-03-08T08:42:09.483 Restart extender
2021-03-08T08:42:48 735 Refresh USB-HID Ghosting information
2021-03-08T08:42:52.096 USB-HID Ghosting transmission completed

| Save Log Messages |

Mext = | Finish || Cancel |

Fig. 147 Management software menu Extender & Devices - EXT Units - Assignment finished

The USB-HID Ghosting assignment is finished.
15. Click Deactivate Edit Mode in the toolbar.

Further options:

e To locally store existing USB-HID Ghosting information of a selected CPU EXT Unit, click Save As... in
the symbol bar of the tab.

e To delete existing USB-HID Ghosting information of a selected CPU EXT Unit, click Reset in the
symbol bar of the tab.
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7.7.2

Managing the Extender Module EDID

By default, the extender modules transmit the factory preset EDID to the sources. This information is
suitable in most cases. The EDID can be retrieved and uploaded as a binary file to the CPU Unit.

Next to the use of keyboard commands (see chapter 8.3.2.1, page 296), the activation and management of
the EDID can also be handled centrally via matrix to reach all connected extender modules at the same

time.

General Preparation

To use the EDID management via management software it is required that the EDID has been already
transmitted at a CPU Unit via keyboard command or the EDID is already available as a file with the

extension .bin.

Several general options are available. For these options, select the menu Extender & Devices > EXT
Units in the task area, select the EXT Unit of an extender module and select the EDID tab (EDID 2 for
Dual-Head) in the working area.

— a *
Eile Edit Device Extras 2
1] r/_‘x
wH C s » W W W E m § W §F .
Open.. Save Reload Connect Disconnect Deactivate Edit Mode Remote Save Download... Upload.. Monitoring ~ Flash Update... Device Finder... System Check... Save Status..
20220215zip| Master X
View B Extender & Devices - EXT Units. Edit Mode activated
120 T » 40301839 CPUAssigned 01033 CPU 049301330
Port # ID Name Port &4 Red Port Type
arid o Name EXT_D40301839
40 04016685 IP-CPU_D_Fiber 71 72 IP CPU
Control x _ 86 cPU Port 150 Redundant Port 0
(LI 42 87 CON Fixed
Extended Switch 43 a8 CON HDCP Active
Presets 44 29 CON Location
Status & Updates 45 CON_MV_32 90 CON
46 01 CON_MV_3.3 o CON . -
Status - Matrix Firmware == Link 1 Link 2
Status - Extender Firmware a7 o0 CON_MV_3.4 92 CON
Update - Matrix Firmware 43 01 1 | CON_MV_4.1 93 CON
Update - Extender Firmware 49 01 CON_MV_4.2 94 CON Estender Type  Firmware Version  Parameters USB-HID Ghosting EDID EDID2
Activate Configuration - - —
50 CON_MV_4.3 95 CON [ - T
Miscellaneous H . r ; x -+
51 9 CON Open.. SaveAs. Read Transmit —Reset | Assign
System Settings 52 97 USB 2.0 CC General 4
System 53 0 CON Manufacturer Name Dvl
Access 54 130 CON Product Code Extender
— 55 131 CON Serial Number 220
Network = N o =
Bate and Time L Week of Manufacture 40
Matrix Grid 2 - con Year of Manufacture 2020
58 5 134 = CON
Extender & Devices EDID Version 13
59 04 8 | EXT_040301838 149 0 CON
EDID Checksum Valid
[ 040201829 T_040301839
CPU Devices o1 | 04 N e _? Extended
4006945 CPU_D3 219 - CPU
CON Devices = Pixel Clock [Mhz] 14850.00
652 5. 223 cPU
User Settings H. Active Pixels 1920
63 231 CcPU
Users & Groups 64 248 USB 2.0 CF V. Active Pixels 1080 v
Assignment 65 0 400 0 CPU v I Attention! Reading and writing the EDID resuits in a short interrupt of the connection.
- -
Virtual CPU Devices
Virtual CON Devices Assign Settings to. Copy Settings from. | Mew Unit H Delete Unit ‘ | Apply ‘ Cancel
Multi-Screen Control v
Default [ ]

Fig. 148 Management software menu Extender & Devices - EXT Units - EDID

Button
Open...
Save As...
Read
Transmit
Reset

Assign

Function

Open the locally saved EDID.

Save the EDID locally (file extension .bin).
Read the EDID of the extender module.

Transmit the EDID to the extender module and activate the EDID.

Reset the EDID of the extender module to factory settings.

Assign the EDID to several extender modules at the same time.
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Reading an EDID

To read out and display the EDID of an extender module, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.

Click Activate Edit Mode in the toolbar.

Select the EXT Unit of the extender module whose EDID is to be displayed.
Click the EDID tab on the right side of the working area.

Click Read in the symbol bar of the tab.

A query to read out the EDID appears.

o~ w0

6. Click Yes to confirm the reading.

The transmitted EDID of the extender module is read out and displayed on the right side of the working
area. At the same time, the connection will be disconnected for a few seconds.

Loading an EDID Template

To load a EDID template (file extension .bin) for a further distribution, proceed as follows:
Click Extender & Devices > EXT Units in the task area.

Click Activate Edit Mode in the toolbar.

Click the EDID tab on the right side of the working area.

Select the EXT Unit of a CPU extender module to transmit the EDID to.

Click Open in the symbol bar of the tab.

Go to the respective template with the file extension .bin and click Select.

N o o bk~ o Ddhd =

Click Transmit in the symbol bar of the tab.

A query for transmission appears.

8. Click Yes to transmit the loaded EDID to the CPU extender module.
The progress of the parameter transmission is displayed.

9. Click Close when the EDID transmission is completed (green).

EDID Transmission

progress G

2021-03-08T11:02:22 325 EDID transmission started 1

2021-03-08T11:02:24 672 EDID transmission of CPU_02 completed

2021-03-08T11:02:24 672 Restart extender

2021-03-08T11:03:04.959 Refresh EDID information

2021-03-08T11:03:07 034 EDID transmission completed T
Close

Fig. 149 Management software menu Extender & Devices - EXT Units - Transmission finished
10. Click Deactivate Edit Mode in the toolbar.

Further options:

o To locally store existing EDID of a CPU extender module whose EXT Unit is selected, click Save As...
in the symbol bar of the tab.

e To set existing the EDID of a CPU extender module whose EXT Unit is selected back to factory
settings, click Reset in the symbol bar of the tab.
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7.7.2.3 Assigning an EDID
To assign any manually transmitted EDID of an extender module to another one, proceed as follows:

1. Click Extender & Devices > EXT Units in the task area.

2. Click Activate Edit Mode in the toolbar.

3. Select the EXT Unit of the extender module with the already transmitted EDID.

4. Click the EDID tab on the right side of the working area.

5. Read out and display the EDID (see description in section before).

6. Click Assign in the symbol bar of the tab.

A query to assign the EDID appears.

7. Select the EXT Units of those extender modules in the Available to assign settings to field that are
intended to receive the EDID. By pressing and holding down Cirl at the same time, more than one EXT
Unit can be highlighted.

8. Click b to move the highlighted EXT Units to the Assign settings to list. By clicking W, all EXT Units
will be moved to the Assign settings to list.

9. To remove highlighted EXT Units from the Assign settings to list, click 4. By clicking 44, all EXT Units
will be removed from the Assign settings to list.

10. Click Next >.

Assign... x
Steps Assign EDID to...
1. Assign EDID to... Available to assign settings to Assign settings to ..
2. Confirm
3. Transmit EDID to Extender D Mame D Mame
saossiss oru v :
K
4
1
"
¥ ¥
= Back Mext = Finish Cancel

Fig. 150 Management software menu Extender & Devices - EXT Units - Assign EDID to

11.

A query to start the assignment appears.
Tick the Confirm to continue checkbox to confirm the start of the assignment.
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12. Click Next >to start of the assignment.

Assign... x

Steps Confirm

1. Assign EDID to...
2. Confirm
3. Transmit EDID to Extender

Reading and writing the EDID results in a short interrupt
1 ofthe connection for all the selected extenders.
Pressing the button Next will immediately start the update.

Confirm to continue [+/]

| <Back | | Next> | Emnish

Management software menu Extender & Devices - EXT Units - Confirm assignment

Fig. 151

The progress of the USB-HID Ghosting assignment is displayed.
13. Click Finish when the USB-HID Ghosting assignment is completed (green).

Assign... X

Transmit EDID to Extender

progress [

Steps

1. Assign EDID to...
2. Confirm

3. Transmit EDID to Extender

2021-03-08T10:32:50.479

2021-03-08T10:32:50.479
2021-03-08T10:33:01.824
2021-03-08T10:33:01.824
2021-03-08T10:33:42.105
2021-03-08T10:33:44.182

Estimated transmission time: = 1 minute
EDID transmission started

EDID transmission of CPU_01 completed
Restart extender

Refresh EDID information

EDID transmission completed

Mext = | Finish || Cancel |

| Save Log Messages |

Fig. 152 Management software menu Extender & Devices - EXT Units - Assignment finished

The EDID assignment is finished.
14. Click Deactivate Edit Mode in the toolbar.
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7.7.3

Setting CPU Devices

New CPU Devices are configured in this menu including their assignment to EXT Units.

The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with
USB 2.0) in the matrix. To run a CPU Device via a matrix, one or more CPU EXT Units must be assigned.

Physically connected extender modules can be replaced without losing the assignment of EXT Units and
their CPU/CON Devices (see chapter 13.1.7, page 331)

- [m] X
Eile Edit Device Exfras 2
o .
wH s« m W ¥ T ¥ m § = H B
Open.. Save Reload Comnect Disconnect —Deactivate EditMode Remote Save Download.. Upload.. Monitoring = Flash Update.. Device Finder.. System Check.. Save Status.
202202152ip| Master X
View ‘4| Extender & Devices - CPU Devices Edit Mode activated
atriv CPU CPUGroups  IP Session Config
Port
T
Grid D 1012 CPU Assigned
Control # |Io Name @ :
01 & 0100 CPU_01001 i Name CPU_01012 CON Connected
oty e 0 Virtual Device CPU Colors v
(B K3 Eo Allow Private V| Exclusive Access
Presets 04 T
S Force Private MSC Disabled
Status & Updates ~ 05 B0
Fix Frame Color —_ A Access Dialog
08 Eo
Status - Matrix Fi ~
atus - Matn Firmare . PN Reference (no reference set) Display Time [sec] 25 O
Stalus - Extender Firmware o7 CPU_0100
Update - Malrix Firmware 08 B 010 CPU_01008 2 Step Access Delay [sec] LR
Update - Extender Firmware 09
Activate Configuration Extender Assignment CON Access Control — User Access Control — Monitor Arangement
10 B
Miscellaneous
11 01011 Extender available Extender assigned
i -~
System Settings 12 _C D Mame Port Red. Port # ID Name Port Red. Port
N 10076855 040078355 153 - N
System 13 B U 00 01 40076855 | EXT_040076855 153
Access 14 B I 02
Switch
15§ 03
Network
16 010 04
Date and Time o " a5 -
Watrix Grig 17 B 010
g5 06
Extender & Devices B 't 4 - -
19 Eo
EXT Unit;
e 20 B RO o8
CPU Devices N 4 -
CON Devices 2 B0
2 =g [+] -
User Settings "~
23 0
Users & Groups 24 Bo
Assignment ~ 25 0
Virtual CPU Devices % &
Virtual CON Devices 27 v
Multi-Screen Control 28 E 01019 CPU_01019 g v Use keys + and - to move extender
‘ Assign Seftings to. H Copy Seftings from. H Configure IP CPU H Extender Replacement Delete Device Appl Cancel
Default L.J

Fig. 1563 Management software Menu Extender & Devices - CPU Devices - Extender Assignment

The following parameters can be configured:

Field Entry/Status | Description

ID Text Ident number of the CPU Device.

Name Text Name of the CPU Device.

Virtual Device Activated The CPU Device was created as a virtual CPU Device.

Deactivated Function not active (default).
Allow Private Activated Allow switching to the respective CPU Device in Private Mode.
Deactivated Function not active (default).

Force Private Activated Force switching to the respective CPU Device only in Private
Mode.

Deactivated Function not active (default).

Fix Frame Color Selection list  Activate a colored frame when switching to the respective CPU
Device. You can select between 7 colors.
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Access Dialog

Reference

2 Step Access

CPU Assigned

CON Connected

CPU Colors

Exclusive Access

MSC Disabled

Display Time [sec]

Delay [sec]

Activated

Deactivated
Activated

Deactivated

Selection list

Activated

Deactivated
Activated
Deactivated
Activated

Deactivated

-99 to +99
seconds

0 to 99
seconds

Creating a new CPU Device

Draco tera enterprise

Activate a reference CPU Device that inherits both CPU Device
and EXT Unit settings to any CPU Unit that is connected to the
matrix for the first time.

Note: It is recommended to activate the reference setting for
one single CPU Device only.

Function not active (default).

Open a pop-up window after switching to the particular CPU
Device. In the background a Video Only connection will be
established. A confirmation in the pop-up window is required to
establish a Full Access connection to the CPU Device.

Function not active (default).

ID and name of the assigned virtual CPU Device, cannot be
changed, is retrieved automatically.

ID and name of the connected CON Device, cannot be
changed, is retrieved automatically.

The CPU Device name will be highlighted according to the color
setting for text and background. You can select between
16 colors.

Activate an access limitation for the case that a CPU Device is
already connected via Full Access connection. When having the
same priorities, any additional access to the CPU Device can
only be established with a Video Only connection. Having a
lower priority any additional connection is not possible. Only
when having a higher priority, an additional Full Access
connection can be established, and K/M control can be taken
over.

Function not active (default).
MSC function deactivated.
MSC function activated.

When a user tries to connect to another CPU Device, the
current user of the CON Device gets a message.

Function not active (default).
Time of displaying the dialog:

With positive value +1 to +99, the CPU Device is accessed after
the set time has expired.

With negative value -99 to 0 there is no access to the CPU
Device after the set time has expired.

Time until next positive request.

To create a new CPU Device, proceed as follows:

1.
2.
3.

A selection dialog appears.

Click Extender & Devices > CPU Devices in the task area.
Click Activate Edit Mode in the toolbar.
Click New Device.
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7.7.3.2

7.7.3.3

7.7.3.4

4.

Select a real CPU Device (Create a standard CPU) or a virtual CPU Device (Create a virtual CPU) or
a template of an existing CPU Device (Choose template) in the Choose template selection box.
Note: A template is only available if there is at least one existing CPU Device.

Click OK.

A new CPU Device will be created.

Determine all parameters that are relevant for the CPU Device.
Click Apply to confirm the creation of the CPU Device.

Click Deactivate Edit Mode in the toolbar.

Changing a CPU Device

To change settings of a CPU Device, proceed as follows:

o g s~ wh =

Click Extender & Devices > CPU Devices in the task area.
Click Activate Edit Mode in the toolbar.

Select a CPU Device in the CPU Device list.

Change the desired settings.

Click Apply to confirm the changes.

Click Deactivate Edit Mode in the toolbar.

Assigning a CPU Device to an EXT Unit

To assign an EXT Unit to a CPU Device, proceed as follows:

1.

o M D

Click Extender & Devices > CPU Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select the new CPU Device in the CPU Devices list.

Click the CPU Access Control tab on the right side of the working area.

Select an EXT Unit in the Extender available list that you want to assign to the CPU Device. By
pressing and holding down Citrl at the same time, more than one EXT Unit can be highlighted.

Click p to move the highlighted EXT Units to the Extender assigned list. By clicking W, all available
EXT Units from the Extender available list will be moved to the Extender assigned list.

The assignments are displayed in the Extender assigned list.

Click w or a to change the order of the EXT Units within the Extender assigned list.
Or press + or - to change the order of the EXT Units within the Extender assigned list.

Click Apply to confirm the assignment.
Click Deactivate Edit Mode in the toolbar.

Unassign an EXT Unit from a CPU Device

To remove an EXT Unit assignment, proceed as follows:

1.

ok~ D

Click Extender & Devices > CPU Devices in the task area.
Click Activate Edit Mode in the toolbar.

Select a CPU Device in the CPU Devices list.

Select one or more EXT Units in the Extender assigned list.

To remove highlighted EXT Units from the Extender assigned list, click 4. By clicking 44, all CPU
Devices will be removed from the Extender assigned list.

Click Apply to confirm the removal.
Click Deactivate Edit Mode in the toolbar.
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To assign settings of a CPU Device to other CPU Devices, proceed as follows:

1. Click Extender & Devices > CPU Devices in the task area.
Click Activate Edit Mode in the toolbar.

2
3. Select the CPU Device whose settings are to be assign to another CPU Devices.
4

Click Assign Settings to below the CPU Device list.
A query to select the settings appears.

Tick the checkboxes to select the desired settings.
Click Next >.

Assign Settings to...

Steps Select Settings

1. Select Settings

2. Assign Settings to Allow Private
Force Private

| Fix Frame Calor
Reference

[ ] cPU Colors
2 Step Access
Exclusive Access
MSC Disabled

v Access Dialog

Select All

= Back Mext = Finish

Cancel

Fig. 154 Management software menu Extender & Devices - CPU Devices - Select Settings

A query to start the assignment appears.
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7. Select the CPU Device in the Available to assign settings to list to which the settings are to be
assigned. By pressing and holding down Citrl at the same time, more than one CPU Device can be

highlighted.

8. Click b to move the highlighted CPU Device to the Assign settings to list. By clicking W, all CPU

Devices will be moved to the Assign settings to list.

9. To remove highlighted CPU Devices from the Assign settings to list, click 4. By clicking 4, CPU

Devices will be removed from the Assign settings to list.
10. Click Finish.

The settings are immediately assigned to the selected CPU Devices.

11. Click Deactivate Edit Mode in the toolbar.

Assign Settings to... x
Steps Assign Seftings to
1. Select Setiings Available to assign settings to Assign settings to ..
2. Assign Settings to
D Mame D Mame
1001 CPU_01001 1003 CPU_01003 L
1002 CPU_01002 13
1004 CPU_D1004
[
1005 CPU_D1005
m CPU_01006
1007 CPU_01007 1
1008 CPU_01008
- 14
1009 CPU_D1009
1010 CPU_D1010
- L
= Back Mext = Finish Cancel

Fig. 155 Management software menu Extender & Devices - CPU Devices - Assign Settings
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To copy settings from a CPU Device to another CPU Device, proceed as follows:

1. Click Extender & Devices > EXT Units in the task area.
2. Click Activate Edit Mode in the toolbar.

3. Select the CPU Device to copy the settings to. By pressing and holding down Ctrl at the same time,

more than one CPU Device can be highlighted.

4. Click Copy Settings from below the CPU Device list.
A query to select the settings appears.
Tick the checkboxes to select the desired settings.
Click Next >.

Copy Settings from..

Steps Select Settings

1. Select Settings

2. Copy Settings from Allow Private

Force Private
| Fix Frame Color
Reference
2 Step Access
[] Exclusive Access
CPU Colors
M2C Disabled

Access Dialog

Select All

=Bac MNext = Finish

Cancel

Fig. 156 Management software menu Extender & Devices - CON Devices - Select Settings

A query to start the assignment appears.
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7. Select the CPU Device in the selection list from which the settings are to be copied.
8. Click Finish.
The settings are immediately copied to the selected CPU Devices.

Copy Settings from... >
Steps Copy Settings from
1. Select Settings
2. Copy Settings from Copy from | g0y e W vae]i) u

01001 CPU_01001 &
01002 CPU_01002

01003 CPU_01003

01004 CPU_01004

01005 CPU_01005

01006 CPU_01006

01007 CPU_01007 l}

01008 CPU_01008

01008 CPU_01009

01010 CPU_01010

01011 CPU_01011

01200 CPU_01200 T

= Back Mext = Finish Cancel

Fig. 157 Management software menu Extender & Devices - CPU Devices - Copy Settings
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7.7.4 Setting CON Device Access Rights for CPU Devices

- [m] X
Eile Edit Device Exras 2
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202202152ip| Master X
View ~ Extender & Devices - CPU Devices Edit Mode activated
Matrix CPU CPU Groups IP Session Config
Port
T
Grid ] 1012 CPU Assigned
Control * D Name :
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Miscellaneous -
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22 B
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= 5015
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Fig. 158 Management software Menu Extender & Devices - CPU Devices - CON Access Control

To configure CON Devices access rights for CPU Devices, proceed as follows:

1. Click Extender & Devices > CPU Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select CPU Device in the CPU Devices list, which should get access rights by a CON Device.
Click the CON Access Control tab.

By clicking with the right mouse button once on a CON Device in one of the respective access lists
(Full Access, Video Access, and No Access), a context menu for selection appears for changing the
respective CON Device access rights. Alternatively, press f, v, or n to set the respective access rights.

A o N

Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.
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7.7.5

Assigning Virtual CPU Devices

In this menu, either one or more Virtual CPU Devices can be assigned to a real CPU Device.

With a virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be
reduced. If several CON Devices are connected to a virtual CPU Device that is assigned to a real CPU
Device, you only have to change the real CPU Device once and all CON Devices will receive the video
signal of the new real CPU Device.

One real CPU Device can be assigned to several virtual CPU Device.

NOTICE

If the Auto Send checkbox is ticked in the lower left corner of the workspace, the switching operations
will be performed immediately without user confirmation by clicking Send.

[m] x
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Fig. 1569 Management software menu Assignment - Virtual CON Devices

The following functions are available:

Button Function
Send Send assignments to the matrix
Reload Reload changes

The selection boxes in the Real CPU Device column contain a filter function for an easy selection of a
single CPU Device from a larger pool of CPU Devices.
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For an assignment, proceed as follows:

Click Assignment > Virtual CPU Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select a virtual CPU Device in the Virtual CPU Device list.

Double-click in the Real CPU Device column to display a list of all available real CPU Devices.
Select a real CPU Device in the selection list.

Click Send to send the assignment to the matrix.

Click Deactivate Edit Mode in the toolbar.

N o o bk DN =

The management software offers the option to switch directly from the Assignment menu to the definition
menu to check specific settings for the respective real CPU Device or virtual CPU Device.

® Click with the right mouse button on the respective real CPU Device or virtual CPU Device and select
Open CPU Device in the context menu.

The definition menu for the CPU Device settings is opened (see chapter 7.7.3, page 223).

232



Draco tera enterprise

Configuration via Management Software

7.7.6

7.7.6.1

Setting CPU Groups

The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be
used to subdivide the CPU Devices logically or thematically. As an application example you can group all
CPU Devices together that are connected to a specific matrix within a matrix grid. The configuration of CPU
groups at the same time increases the clarity of the configuration.
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Fig. 160 Management software Menu Extender & Devices - CPU Devices - CPU Groups

Creating a new CPU Group
To create a CPU Group, proceed as follows:
1. Click Extender & Devices > CPU Devices in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Click the CPU Groups tab in the working area.
4. Click New Group.
A selection dialog appears.

5. Select a standard Group (Create a standard Group) or a LDAP Group (Create a LDAP Group) or a
template of an existing Group (Choose template) in the Choose template selection box.
Note: A template is only available if there is at least one existing Group.

Click OK.

Enter a group name into the field Name.

Click Apply to confirm the creation of the group.
Click Deactivate Edit Mode in the toolbar.

© © N o
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7.7.6.2 Assigning a CPU Device to a CPU Group
To assign a CPU Device to a CPU Group, proceed as follows:

234

1.

o &~ N

Click Extender & Devices > CPU Devices in the task area.
Click Activate Edit Mode in the toolbar.

Click the CPU Groups tab in the working area.

Select the CPU Group to be assigned with a CPU Device.

Select a CPU Device in the list CPU/Group available that you want to assign to the CPU Group. By
pressing and holding down Ctrl at the same time, more than one CPU Device can be highlighted.

Click p to move the highlighted CPU Devices to the CPU/Group assigned list. By clicking pp, all CPU
Devices from the CPU Device available list will be moved to the CPU/Group assigned list.

To remove highlighted CPU Devices from the CPU/Group assigned list, click 4. If clicking 44, all CPU
Devices will be removed from the CPU/Group assigned list.

Click Apply to assign the CPU Device to the CPU Group.
Click Deactivate Edit Mode in the toolbar.
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7.7.6.3

Configuring CON Access Rights for CPU Groups
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Fig. 161 Management software Menu Extender & Devices - CPU Devices - CON Access Control

To configure CON access rights for CPU groups, proceed as follows:
1. Click Extender & Devices > CPU Devices in the task area.
Click Activate Edit Mode in the toolbar.

Click the CPU Group tab in the working area.

Select a CPU Group in the CPU Group list.

By clicking with the right mouse button once on a CON Device in one of the respective access lists
(Full Access, Video Access, and No Access), a context menu for selection appears for changing the
respective CON Device access rights. Alternatively, press f, v, or n to set the respective access rights.

o~ D

Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.
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7.8

7.8.1

236

Configuring CON-Side Settings

Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter.
Several real CON Devices can be assigned to a virtual CON Device to reduce operation efforts (see
chapter 7.8.7, page 248).

Configuring Mouse and Keyboard used in the Extender OSD

The OSD configuration for mouse and keyboard is made in this menu.

- a x
Eile Edit Device Extras 2
0| (_!l
wH O = m W W ¥ ¥ m § ® g B
Open.. Save Reload Connect Disconnect Activate EditMode Remote Save Downioad.. Upload.. Monitoring = Flash Update... Device Finder.. System Check.. Save Status...
20220215.zip| Master X
View " B Extender & Devices - EXT Units
L T o 40131932 CONAssigned 03004 CON 03004
Port # Red. Port Type :
Grid n Name EXT_040131932
— 38 CON
ontro =) R
29 0 cPU Port 132 Redundant Port 0
Control € 40 CPU Fixed
Extended Switch 41 CPU HDCP Active
Presets 42 CcPU Location
Status & Updates ~ 43 crPU
Status - Matrix Firmware & cPy Link 1 Link 2
Status - Extender Firmware 45 CON
Update - Matrix Firmware 46 CPU
Update - Extender Firmware a7 cPU Extender Type  Firmware Version General OS0 Data  Exlender OSD Data  Parameters
Activate Configuration
48 CPU —
Miscellaneous 0 - Horizontal Mouse Speed [1/x] 4 9
System Sellings & 50 cPU I Vertical Mouse Speed [1/x] 5 &
System 51 EXT_ 0 - CPU Double Click Time [ms] 200 3
Access 040 3 040431942 | 0
52 040 3 EXT_040131243 |0 = cPu o .
Switch - Keyboard Layout German (DE, 129 v
53 0 - cPU
Netwark Video Mode Variable hd
040 246 040 248 |0 - CPU
Date and Time 54 | 040131246 | EXT 040131246 |0 CPU . - .
—— PPl 040131032 | EXT_040131932 E_ Hot Key Pre-configured Hot Ke v
0 - CPU Fast Ki Pre-configured FastKey +
Extender & Devices ~ 3 340 ! PERL &
57 EXT_ 7 72 IPCPU
EXT Units
58 EXT_| IP CPU
CPU Devices
CON Devices =@ EAT_ R
60 EXT_ CPU
User Seltings ~
61 EXT_ CON
Users & Groups 62 EXT.
Assignment ] 63 EXT_|
- -
Virtual CPU Devices
Virtual CON Devices Assign Settings to Copy Settings from Restart Extender New Unit Delete Unit Apply Cancel
Multi-Screen Contral v
Default

Fig. 162 Management software menu Extender & Devices - EXT Units - General OSD Data

The following parameters can be configured:

Field Entry/Status | Description

Horizontal Mouse 1t09 Adjust the horizontal mouse speed, 1 = slow, 9 = fast

Speed [1/x] (default: 4).

Vertical Mouse Speed 1t09 Adjust the vertical mouse speed, 1 = slow, 9 = fast (default: 5).
[1/x]

Double Click Time 100 to 800 Adjust the time slot for a double-click (default: 200 ms).
[ms]

Keyboard Layout Region Set the OSD keyboard layout according to the used keyboard
(default: German (DE)).
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Video Mode Variable or Set the resolution that is used when opening the OSD.
specific
resolution
Hot Key Keyboard Call the command mode via keyboard sequence.
command
Fast Key Keyboard Open the OSD via direct access.
command How often the shortcut key has to be pressed depends on the
specified key: 1x for function keys or print key, 2x for all other
keys.

The settings for mouse and keyboard are CON Device-specific and can be set separately for each CON
Device.

Changing Settings for Mouse and Keyboard

To change the settings for mouse and keyboard, proceed as follows:

1.
2.

N o o k&

Click Extender & Devices > EXT Units in the task area.
Click Activate Edit Mode in the toolbar.

Select the CON EXT Unit in the EXT Units list whose extender module OSD settings has to be
adjusted.

Click the General OSD Data tab.

Change the desired settings.

Click Apply to confirm your entries.

Click Deactivate Edit Mode in the toolbar.
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7.8.2
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Setting Extender OSD

In this menu the parameters for the Extender OSD can be set. These are local settings that can be made
individually for each CON Device.

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of
the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed
minus describes the orientation to the lower edge of the monitor.

If the Update Connection Info function is deactivated, the Extender OSD only appears when switching via

OSD.

a x
Eile Edit Device Extras 2
o .
wH O« = ¥ ¥ ¥ ¥ m ] = @ B
Open.. Save Reload Connect Disconnect Activate EditMode Remote Save Downioad.. Upload.. Monitoring = Flash Update... Device Finder.. System Check.. Save Status...
20220215.zip| Master X
View " B Extender & Devices - EXT Units
e T o 40131932 CONAssigned 0004 CON 03004
Port # Port Red. Port Type :
Grid n Name EXT_040131932
— 38 CON
ontro 32 0
29 0 cPU Port 132 Redundant Port 0
Control € 40 CPU Fixed
Extended Switch 49 CPU HDCP Active
Presets 42 CcPU Location
Status & Updates ~ 43 crPU
Status - Matrix Firmware & 220 Link 1 Link 2
Status - Extender Firmware 45 040 CON
Update - Matrix Firmware 46 CPU
Update - Extender Firmware a7 cPU Extender Type  Firmware Version General OSD Data  Extender OSD Data  Parameters
Activate Configuration 43 cPU Enable Connection Info N n
Miscellaneous
49 CPU Update Connection Info v
System Settings ~ 50 cPU
o Enable CPU Selection v
System 51 CPU
Display Time [sec] 8
Access 52 cPU
Switch = 5 . cPU Horizontal Position [10 px] B3
Netwark
Date and Time 54 (1_040131246 0 - CPU Vertical Position [10 px] 3%
55 T_040131932 "
Matrix Grid = E_ 05D Position Presets Custom -
N ) oPU
Extender & Devices -~ 20 T v EaCh
57 72 IP CPU
EXT Units
58 IP CPU
CPU Devices
CON Devices =@ o
60 CPU
User Seltings ~
61 CON
Users & Groups 52 usB 2
Assignment £ 63 USB2.0CPU y
- v
Virtual CPU Devices
Virtual CON Devices Assign Settings to Copy Settings from Restart Extender New Unit Delete Unit Apply Cancel
Multi-Screen Contral v
Default

Fig. 163 Management software menu Extender & Devices - EXT Units - Extender OSD Data

The following parameters can be configured:

Field

Enable Connection
Info

Update Connection
Info

Enable CPU Selection

Entry/Status
Activated
Deactivated
Activated

Deactivated
Activated

Deactivated

Description
Enable Extender OSD (default)
Function not active

Every change of the connection status is shown by fade-in of
the extender OSD (e.g., sharing situation)

Function not active (default).

When executing the key sequence for opening the OSD, a
selection list for switching CPU Devices will be displayed in the
center of the monitor. Pressing F7 within the selection list opens
the OSD menu.

Function not active (default).
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Display Time [sec] 0 to 999 Duration of OSD fade-in (default: 10)
seconds
Horizontal Position -127 to Horizontal OSD position (default: -2).
[10 px] +127 pixels E.g., value 5 means 5 x 10 px distance to the left border.
Vertical Position -127 to Vertical OSD position (default: 3)
[10 px] +127 pixels E.g., value 5 means 5 x 10 px distance to the top border.

OSD Position Preset  Selection list  Presets for OSD positioning
Centered, Top Left, Top Right, Bottom Left, Bottom Right,
Custom

Changing the Extender OSD Settings

To change the extender OSD settings, proceed as follows:

Click Extender & Devices > EXT Units in the task area.

Click Activate Edit Mode in the toolbar.

Select the EXT Unit of the CON extender module whose OSD settings have to be changed.
Click the Extender OSD Data tab.

Change the desired settings.

Click Apply to confirm your entries.

Click Deactivate Edit Mode in the toolbar.

No o bk w N>

J For an efficient extender OSD configuration, OSD settings can be assigned to extender modules (see
description on page 205) or can be copied from an extender module (see description on page 206).
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7.8.3 Setting CON Devices

New CON Devices are created in this menu including access rights and assignment to EXT Units. To run a
CON Device via a matrix, one or more CON EXT Units must be assigned.
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Fig. 164 Management software menu Extender & Devices - CON Devices - Extender Assignments

The following parameters can be configured:

Field
ID

Name

Entry/Status
Text
Text

Priority 0 to 999

Activated
Deactivated
Activated

Deactivated

Virtual Device

Allow User ACL

240

Description
Ident number of the CON Device.
Name of the CON Device.

Priority of the CON Device.

Note: There is no K/M sharing between CON Devices with a
different priority and the release time does not come into
account. CON Devices only have Video Only access to a CPU
Device if a CON Device with a higher priority is already switched
to it.

The CON Device was created as a virtual CON Device.
Function not active (default).

Allow activation of the User ACL at the local CON Device.
Function not active (default).
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0to 99
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The user has to login with a username and a password once to
enter OSD. Thereafter the user remains logged in until he
explicitly logs out or an auto logout is affected.

Note: When using the Force Login function, Console ACL are
still active. When the Force Login function is activated and a
user is logged in, only the user favorites are available. The CON
favorites are not accessible.

Function not active (default).

e When the video signal between source and the CPU Unit or
the connection between matrix and the CON Unit is lost, an
orange frame will be displayed.

e When switching to a CPU Unit without video signal, a blank
screen will appear surrounded by an orange frame.

Function not active (default).
Show the macro list instead of the CPU Device selection list.
Function not active (default).

Disable OSD access for the respective CON Device (executing
macros and favorite switching is still possible)

Function not active (default).

Switch off the video signal after 60 sec without connection to the
CPU Device so that the monitor can go into stand-by mode.

Function not active (default).
Show a message if the connection to the CPU Device is lost.
Function not active (default).

ID and name of the assigned virtual CPU Device, cannot be
changed, is retrieved automatically.

ID and name of the connected CON Device, cannot be
changed, is retrieved automatically.

Allow a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective CON Device
or a logged in user.

Function not active (default).

Force a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective CON Device
or a logged in user.

Note: An active scanner can be stopped by a mouse or
keyboard event. You gain Full Access for the currently switched
CPU Device if Force Connect is activated.

Function not active (default).

Retention period until switching to the next CPU Device.
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Port Mode Activated The favorite list will be replaced by a port list where the ports from 1
to 999 can be directly selected at each matrix or Matrix Grid.

Note: The selection only works for CPU Devices and has to be
made according to the switching of favorites.

When using the Port Mode, CON and User favorites will be
deactivated.

Deactivated Function not active (default).
Redundancy Off Activated Function is not active.

Deactivated  Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default).

Reference Activated Activate a reference CON Device that inherits both Device and
EXT Unit settings to any CON Unit that is connected to the
matrix for the first time.

Note: It is recommended to activate the reference setting for
one single CON Device only.

Deactivated Function not active (default).

CPU Colors Selection list  The CPU Device name will be highlighted according to the color
setting for text and background. You can select between 16 colors.

Fix Frame Color Selection list  Show a colored frame at the CPU Device. You can select
between 7 colors. The colored frame of the CPU device is
displayed with priority to the one of the CON Device.

7.8.3.1 Creating a CON Device
To create a CON Device, proceed as follows:
1. Click Extender & Devices > CON Devices in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Click New Device.
A selection dialog appears.

4. Select areal CON Device (Create a real Console) or a virtual CON Device (Create a virtual Console)
or a template of an existing CPU Device (Choose template) in the Choose template selection box.
Note: A template can only be used if there is at least on existing CON Device.

5. Click OK.
A new CON Device will be created.
Determine all parameters that are relevant for the CON Device.
Click Apply to confirm the creation.
Click Deactivate Edit Mode in the toolbar.

7.8.3.2 Changing a CON Device
To change settings of a CON Device, proceed as follows:
Click Extender & Devices > CON Devices in the task area.
Click Activate Edit Mode in the toolbar.
Select a CON Device in the CON Device list.
Change the desired settings.
Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.

2L
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7.8.3.3 Assigning a CON Device to an EXT Unit
To assign an EXT Unit to a CON Device, proceed as follows:

7.8.3.4

1.

ok~ 0D

Click Extender & Devices > CON Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select the CON Device in the CON Devices list that has to be assigned to an EXT Unit.
Select the EXT Unit in the Extender available list that should be assigned to the CON Device.

Click P to move the highlighted EXT Unit to the Extender assigned list. By clicking M, all CON Devices
from the Extender available list will be moved to the Extender assigned list.

Optional: Click w or a to change the order of the CON Devices within the Extender assigned list.
Or press + or - to change the order of the CON Devices within the Extender assigned list.

Click Apply to confirm the assignment.
Click Deactivate Edit Mode in the toolbar.

Unassign an EXT Unit from a CON Device

To remove an EXT Unit assignment, proceed as follows:

1.

o~ Db

Click Extender & Devices > CON Devices in the task area.
Click Activate Edit Mode in the toolbar.

Select a CON Device in the CON Devices list.

Select one or more EXT Units in the Extender assigned list.

To remove highlighted EXT Units from the Extender assigned list, click 4. By clicking 44, all CON
Devices will be removed from the Extender assigned list.

Click Apply to confirm the removal.
Click Deactivate Edit Mode in the toolbar.
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7.8.4 Setting CPU Device Access Rights for CON Devices
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Fig. 165 Management software Menu Extender & Devices - CON Devices - CPU Access Control

To configure CPU Device access rights of CON Devices, proceed as follows:
1. Click Extender & Devices > CON Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select the CON Device in the CON Devices list to be modified.

Click the CPU Access Control tab.

By clicking with the right mouse button once on a CPU Device in one of the respective access lists (Full
Access, Video Access, and No Access), a context menu for selection appears for changing the
respective CPU Device access rights. Alternatively, press f, v, or n to set the respective access rights.

o~ Db

Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.
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7.8.5

Setting CON Device Favorites

Individual favorite lists of CPU Devices to be switched frequently can be created for all CON Devices in this
menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via keyboard commands (see chapter 8.1.1, page 290).
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Fig. 166 Management software menu Extender & Devices - CON Devices - Favorites

To create a favorite list for any CON Device, proceed as follows:

1. Click Extender & Devices > CON Devices in the task area.
Click Activate Edit Mode in the toolbar.

Select the CON Device for which a favorites list is to be created.
Click the Favorites tab.

Select the CPU Devices in the CPU Device available list that should be added to the favorites list
(Favorite CPU Devices). By pressing and holding down Ctrl at the same time, more than one CPU
Device can be highlighted.

o M 0D

6. Click P to move the highlighted CPU Devices to the favorites list. By clicking W, all CPU Devices from
the CPU Device available list will be moved to the favorites list (Favorite CPU Devices).

7. To remove highlighted CPU Devices from the favorites list, click 4. By clicking 44, all CPU Devices will
be removed from the favorites list.

8. Optional: Click w or a to change the order of the CPU Devices within the favorites list.
Or press + or - to change the order of the CPU Devices within the favorites list.

9. Click Apply to confirm the changes.
10. Click Deactivate Edit Mode in the toolbar.
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~/ For an efficient favorite configuration, favorite settings can be assigned to CON Devices (see description on
page 251) or can be copied from a CON Device (see description on page 253).

7.8.6 Setting CON Device Macros

In this menu macro commands for switching, disconnection or user administration can be created. The
macro commands are created for each CON Device separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done by entering a keyboard command by pressing the Hot Key and the
function keys F1 to F16 (see chapter 8.1.4, page 293).

[ ]
The macros can also be used to switch to CPU groups.
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Fig. 167 Management software menu Extender & Devices - CON Devices - Macros

The following parameters can be configured:
Field Selection Description

Function Connect Set a bidirectional connection from CON Device P1 to CPU
(01 to 16) (P1=CON, P2=CPU) Device P2

Connect Video Set a Video Only connection from CON Device P1 to CPU
(P1=CON, P2=CPU)  Device P2

Disconnect Disconnect the CON Device P1
(P1=CON)
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Function Logout User Logout the current user
(01 to 16) Assign CPU Assign a virtual CPU Device to a real CPU Device
(P1=VCPU, P2=RCPU)
Assign CON Assign a real CON Device to a virtual CON Device
(P1=RCON, P2=VCON)
Push (P1=CON) The user’s Full Access connection is forwarded to CON Device
P1 and is changed into a Video Only connection.
Push Video (P1=CON) The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).
Get (P1=CON) The user’'s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.
Get Video (P1=CON)  The user’'s CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access
or Video Only).
Login User console P2 Login a certain user P1 at CON Device P2
P1 CON or CPU Device Name of CON Device or CPU Device
P2 CON or CPU Device Name of CON Device or CPU Device

To create a macro for the selected CON Device, proceed as follows:

2

For
»

Click Extender & Devices > CON Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select the CON Device for which a CON Device macro is to be created.

Click the Macros tab.

Select in the Key field the function key (F1 to F32) for which a macro is to be created.

Select in the Function column the commands that should be part of the macro. The selection list will be
opened by a double-click on the empty fields.

Select the respective parameters for the macro functions (e.g., corresponding CON Devices or CPU
Devices) in the P1 and P2 columns.

Click Apply to confirm your entries.
Click Deactivate Edit Mode in the toolbar.

an efficient macro configuration, the following context functions are available:

When clicking on the Macros tab, macros can be assigned to other CON Devices by using the Assign
Settings to... function (see description on page 251) and can be copied from other CON Devices by
using the Copy Settings from... function (see description on page 253).

When clicking on the macro list, macros of the selected key can be copied into the cache by using the
Copy Key Macros function. You can paste the macros from the cache into another key by using the
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key
Macros function.
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7.8.7 Setting Access Rights for Logging in to a CON Device

Users can be blocked from logging in for certain CON Devices.
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Fig. 168 Management software menu Extender & Devices - CON Devices - Login Lock

To lock the login to the OSD of specified CON Devices, proceed as follows:

1. Click Extender & Devices > CON Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select the CON Device for which the login should be locked in the CON Device list.
Click the Login Lock tab in the working area.

o~ Db

Select the Users in the Allowed Login list that should be added to the list of locked Users (Locked
Login). By pressing and holding down Ctrl at the same time, more than one User can be highlighted.

6. Click » to move the highlighted User to the Locked Login list. By clicking M, all Users from the
Allowed Login list will be moved to the Locked Login list.

7. To remove highlighted Users from the Locked Login list, click 4. By clicking 44, all Users will be
removed from the Locked Login list.

Click Apply to confirm the changes.
Click Deactivate Edit Mode in the toolbar.
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7.8.8 Setting Functions for an External Switching Solution

Functions for an external switching solution connected to a GPIO add-on module are set in this menu.
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Fig. 169 Management software menu Extender & Devices - CON Devices - GPIO

To set favorites for an external switching solution, proceed as follows:

1. Click Extender & Devices > CON Devices in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Select the CON Device of the extender module with GPIO add-on module to define the functions of the

pins.

Click the GPIO tab in the working area.
5. Double-click in the Function column of the pin to be defined.

A selection menu is opened.

Select Favorites as function for the pin.

Double-click in the Parameter column of the selected pin.

A selection menu is opened.

8. Select the favorite CPU Device from the Favorite CPU Devices list.

9. Click Apply to confirm the changes.
10. Click Deactivate Edit Mode in the toolbar.

Defining a macro for a pin is done analogously.
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To set keys for an external switching solution, proceed as follows:
1. Click Extender & Devices > CON Devices in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Select the CON Device of the extender module with GPIO add-on module to define the functions of the
pins.
Click the GPIO tab in the working area.
5. Double-click in the Function column of the pin to be defined.
A selection menu is opened.
Select Key as function for the pin.
Double-click in the Parameter column of the selected pin.
A menu is opened.

8. Ifrequired, click the arrow under Keyboard Layout and select the desired keyboard layout in the
opened selection list.

9. Tick the checkbox for the desired key under Modification Keys or click the arrow under Key Code and
select the desired key in the opened selection list.

10. Click Ok to confirm the settings.

USE HID Keyboard Scan Codes >

Keyboard Layout
DE_DE_129 b

Modification Keys

Left Control Left Shift Left Alt Left Window Key
Right Control Right Shift Right Alt Right Window Key
Key Code
W
Ok Cancel

Fig. 1770 Management software menu Extender & Devices - CON Devices - GPIO

11. Click Apply to confirm the settings.
12. Click Deactivate Edit Mode in the toolbar.
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7.8.9 Assigning/Copying Settings of CON Devices
7.8.9.1 Assigning Settings to other CON Devices
To assign settings of a CON Device to other CON Devices, proceed as follows:
1. Click Extender & Devices > CON Devices in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Select the CON Device whose settings are to be assign to another CON Devices.
4. Click Assign Settings to below the CON Device list.
A query to select the settings appears.
Tick the checkboxes to select the desired settings.
Click Next >.

Assign Settings to... >

Steps Select Settings

1. Select Settings Priority
2. Assign Settings to v Allow User ACL
Force Login
V| LOS Frame
Show Macro List
03D Disabled
Video Off
Show Disconnect
V| Allow CPU Scan
Force CPU Scan
Scan Time [sec]
FPort Mode
Redundancy Off
Reference
CPU Colors
Fix Frame Color
CPU Access Control
(V] Favarites
Macros
Login Lock
GFIO

Select All

= Bac Mext = Finish Cancel

Fig. 171 Management software menu Extender & Devices - CON Devices - Select Settings

A query to start the assignment appears.
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7. Select the CON Device in the Available to assign settings to list to which the settings are to be
assigned. By pressing and holding down Ctrl at the same time, more than one CON Device can be
highlighted.

8. Click b to move the highlighted CON Device to the Assign settings to list. By clicking pp, all CON
Devices will be moved to the Assign settings to list.

9. To remove highlighted CON Devices from the Assign settings to list, click 4. By clicking 44, CON
Devices will be removed from the Assign settings to list.

10. Click Finish.
The settings are immediately assigned to the selected CON Devices.
11. Click Deactivate Edit Mode in the toolbar.

Steps Assign Seftings to

1. Select Settings

. . Available to assign settings to Assign settings to ...
2. Assign Settings to
D Mame D Mame
A A
13
2
4
44
L L
= Back Cancel

Fig. 172 Management software menu Extender & Devices - CON Devices - Assign Settings

252



Draco tera enterprise Configuration via Management Software

7.8.9.2 Copying Settings from another CON Device
To copy settings from a CON Device to another CON Device, proceed as follows:
1. Click Extender & Devices > EXT Units in the task area.
2. Click Activate Edit Mode in the toolbar.

3. Select the CON Device to copy the settings to. By pressing and holding down Ctrl at the same time,
more than one CON Device can be highlighted.

4. Click Copy Settings from below the CON Device list.
A query to select the settings appears.
Tick the checkboxes to select the desired settings.
Click Next >.

Copy Settings from... >

Steps Select Settings

1. Select Settings Priority
2. Copy Settings from V| Allow User ACL
Force Login
V' LOS Frame
Show Macro List
05D Disabled
Video Off
Show Disconnect
V| Allow CPU Scan
Force CPLU Scan
Scan Time [sec]
Port Mode
Redundancy Off
Reference
CPU Colors
Fix Frame Color
CPU Access Control
Favorites
Macros
[¥/] Login Lock
GPIO

Select All

[ua}
T
n

Mext = Einish Cancel

Fig. 1773 Management software menu Extender & Devices - CON Devices - Select Settings

A query to start the assignment appears.
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7. Select the CON Device in the selection list from which the settings are to be copied.
8. Click Finish.
The settings are immediately copied to the selected CON Devices.

Copy Settings from... *
Steps Copy Settings from
1. Select Settings
2. Copy Settings from Copy from | [y ies sty u
05008 COM_05008 L

05008 COM_05009

05010 COM_05010

05011 COM_05011

05012 COM_05012

05013 COM_05013

05014 COM_05014 I,\x,
05015 COM_05015

05016 COM_05016

03003 COM_0D3003

03004 COM_03004

02001 COM_032001 v

= Back Mext = Einish Cancel

Fig. 174 Management software menu Extender & Devices - CON Devices - Copy Settings
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7.8.10 Assigning Virtual CON Devices
In this menu, several real CON Devices can be assigned to a virtual CON Device.

This function reflects changes in permission made to virtual CON Devices onto real CON Devices. Virtual
CON Devices can be switched in the same way as real CON Devices. Real CON Devices that are assigned
to a virtual CON Device that is connected to a CPU Device will receive the video signal. The last assigned
CON Device will also have control of the keyboard and mouse.

m A virtual CON Device can be assigned to more than one real CON Devices.

NOTICE

If the Auto Send checkbox is ticked in the lower left corner of the workspace, the switching operations
will be performed immediately without user confirmation by clicking Send.

- [m] x
File Edit Device Extras 2
TG AR, v o®m @
— H | B - * L = ||
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Matrix T
Port Real CON Device Virtual CON Device
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Access
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Fig. 175 Management software menu Assignment - Virtual CON Devices

The following functions are available:

Button Function
Send Send assignments to the matrix
Reload Reload changes

m The selection boxes in the Virtual CON Device column contain a filter function for an easy selection of a
single CON Device from a larger pool of CON Devices.
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Configuring EXT Unit Assignments

To assign a real CON Device to a virtual CON Device, proceed as follows:

Click Assignment > Virtual CON Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select the required real CON Device in the Real CON Device list.

Double-click in the Virtual CON Device column to display a list of all available virtual CON Devices.
Select the required virtual CON Device in the selection list.

Click Send to send the assignment to the matrix.

Click Deactivate Edit Mode in the toolbar.

N o o bk Db =

The management software offers the option to switch directly from the Assignment menu to the definition
menu to check specific settings for the respective real CON Device or virtual CON Device.

® Click with the right mouse button on the respective real CON Device or virtual CON Device and select
Open CON Device in the context menu.

The definition menu for the CON Device settings is opened (see chapter 7.8.1, page 236).
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7.8.11 Configuring Multi-Screen Control

e

When using MSC, switching up to eight connected sources can be performed at one sink with only one
connected mouse or keyboard. The sink can consist of up to eight CON Units and accordingly up to eight
monitors, or up to sixteen monitors when using Dual-Head extender modules. In a matrix system, MSC can
be set up at multiple sinks. The CON Units of a sink with MSC must all be physically connected to the same
block of 8 ports on the I/O board. When using one of these I/0O boards (480-C8, 480-S8 or 480-V8), the
block size is limited to 4 ports (port 1 to 4, or port 5-8).

One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as
“Control CON Device”. Control CON Devices are referred to the extender modules within the MSC that are
connected to keyboard and mouse for operation. If the USB-HID control has to be performed via several
USB-HID devices, several CON Devices have to be defined as Control CON Device.

Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side
by side, in a grid layout, or completely free. Alternatively, switching can be performed via keyboard
commands according to the ID number in the MSC setup.

NOTICE

When using CON Units with the possibility to connect a local source in a MSC environment, the local
switching will be disabled.

The connected sources need to support absolute mouse mode. Else a specific mouse driver needs to be
installed.

CON Units that have been already configured for MSC can be connected all together to other blocks of
8 ports at another I/O board. In this case any further configuration is not necessary, their functionality will
remain as set previously.
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Fig. 1776 Management software menu Assignment - Multi-Screen Control
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The following parameters can be configured:

Dual-Head Extender  Activated Enable configuring two displays for the Dual-Head extender

module

Deactivated Function not active (default).

Enable Activated Activate the respective display for MSC.

Deactivated Function not active (default).

Control Activated Enable the CON Device for USB-HID control of other CON

Devices if access is permitted.

Deactivated Function not active (default).

Owner Selection e Shared (default) permits the access from a Control CON

Device to all other CON Devices except to another Control
CON Device.

¢ Name of the own Control CON Device to restrict access to
other CON Devices.

Frame 0 to 999 Set the keyboard/mouse inactivity timer after which a red frame

seconds is faded in at the display with current mouse/keyboard control.

This frame remains active for a fixed period of time and
disappears thereafter.

Configuring Multi-Screen Control

To configure more than four CON Devices for MSC, the free layout has to be used.

If the horizontal or block layout is used for up to four CON Devices, the CON Units have to be connected to
the ports 1 -4 or 5 - 8 of the respective 1/0 board. E.g., if connecting four CON Units to ports 1, 2, 5, and 6
of an 1/0O board, configuring MSC for these CON Devices will not be possible.

To configure the MSC, proceed as follows:

1.
2.
3.

Click Assignment > Multi-Screen Control in the task area.

Click Activate Edit Mode in the toolbar.

Select the block of four or eight ports in the list of the working area that should be configured for MSC.
Only blocks of four or eight ports that contain at least one CON Unit are shown.

Tick the Manual checkbox if the USB-HID switching is to be restricted to keyboard commands (see
chapter 8.1.6, page 294). Manual switching allows the use of multi-head consoles.

In the Arrangement field, select the layout for the CON Devices you want to configure. Select as
follows:

¢ Horizontal: horizontal arrangement for a maximum of four CON Units
¢ Block: block arrangement for a maximum of four CON Units

¢ Free: free arrangement for a maximum of eight CON Units (The free arrangement allows a flexible
positioning of the screens for diverse applications.) Move the displays from the Available Screens
field to the arrangement field.
The fields for the configuration of the individual displays will be arranged accordingly.

If the CON Unit to be configured is a Dual-Head extender module, tick the Dual-Head Extender
checkbox to activate the option.

An additional display appears in the Available Screens field.
Tick the Enable checkboxes for all CON Devices to be enabled for MSC.

Enabled Control CON Devices are shown as light blue screens in the arrangement field.
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10.

1.
12.
13.
14.

Tick the Control checkbox for one or more CON Devices to be enabled as Control CON Device.
Enabled Control CON Devices are shown as dark blue screens in the arrangement field.

Use the Frame function to configure a red frame that shows the display with current mouse control, for
the duration of a specified time by flashing briefly. The frame can be activated individually for each
screen by using a timer > 0 seconds.

9.1. Double-click in the respective CON Device in the Frame column.

9.2. Select the keyboard/mouse inactivity time, after which the red frame should be faded in at the
display with current mouse/keyboard control.

Click Apply to confirm the settings.

A dialog appears querying a restart of the I/O board.

Click Yes to restart the 1/0 board.

Wait until the boot process of the matrix is finished and the status LED 1 flashes green.
Click Remote Save in the toolbar.

Click Deactivate Edit Mode in the toolbar.

All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of
another Control CON Device. To restrict the access to other CON Devices, see following section.

Access Restriction when using Multiple Control CON Devices

Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device
is enabled for access by the owner of the respective Control CON Device.

To enable access to a display for only one Control CON Device, proceed as follows:

1.

N o o bk

To enable a Control CON Device for access for a CON Device, double-click on the corresponding
selection box within the Owner column and select the name of the respective Control CON Device.

Double-click on the corresponding selection box within the Owner column of all Control CON Device
whose display should be accessible and select the name of the respective Control CON Device.

The mouse can now be used to access those displays whose CON Device is enabled for access by the
assigned Control CON Device.

Click Apply to confirm the settings.

A dialog appears querying a restart of the I/O board.

Click Yes to restart the 1/0 board.

Wait until the boot process of the matrix is finished and the status LED 1 flashes green.
Click Remote Save in the toolbar.

Click Deactivate Edit Mode in the toolbar.

No simultaneous USB HID sharing of multiple Control CON devices

Example: In a setup of 8 CON Devices, if CON Device 1 and 2 are each Control CON Devices and six
other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of
CON Device 3 to 8 if they are configured with Owner = Sharing.

However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the
same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the
second Control CON Device takes over.
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Changing Multi-Screen Control

Changes of the MSC are permitted only if the USB-HID control is switched to the Control CON Device.

To change the MSC for a setup, proceed as follows:

o 0 s~ b=

8.
9.

Switch the USB-HID control to the Control CON Device.

Click Assignment > Multi-Screen Control in the task area.

Click Activate Edit Mode in the toolbar.

Select the setup in the list of the working area the MSC should be changed.

Make any edits at the configuration and system settings.

Click Apply to confirm the changes.

A dialog appears querying a restart of the I/O board.

Click Yes to restart the 1/0 board.

Wait until the boot process of the matrix is finished and the status LED 1 flashes green.
Click Remote Save in the toolbar.

10. Click Deactivate Edit Mode in the toolbar.

Deleting Multi-Screen Control

Changes of the MSC are permitted only if the USB-HID control is switched to the Control CON Device.

To delete the MSC for a setup, proceed as follows:

1.

ok~ wDbd

8.
9.

Switch the USB-HID control to the Control CON Device.

Click Assignment > Multi-Screen Control in the task area.

Click Activate Edit Mode in the toolbar.

Select the setup in the list of the working area for which the MSC should be deleted.
Click the Enable checkboxes for all CON Devices to remove the checkmarks.

The disabled Control CON Devices are shown as gray screens in the arrangement field and the MSC is
disabled.

Click the Control checkbox for all CON Devices to remove the checkmarks.

Click Apply to confirm the changes.

A dialog appears querying a restart of the I/O board.

Click Yes to restart the 1/0 board.

Wait until the boot process of the matrix is finished and the status LED 1 flashes green.

10. Click Remote Save in the toolbar.
11. Click Deactivate Edit Mode in the toolbar.
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Configuring Multi-Head sources for Multi-Screen Control

NOTICE

A Multi-Head configuration for Apple Mac sources is not supported due to limitations of the macOS.

For the use of Multi-Head sources, an additional configuration of the CPU Devices is mandatory. The
configuration of CPU Devices, which are connected to Single-Head sources is not mandatory.
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Fig. 177 Management software menu Extender & Devices - CPU Devices - Monitor Arrangement

For an additional configuration of the CPU Devices for the use of Multi-Head sources, proceed as follows.
1. Click Extender & Devices > CPU Devices in the task area.

Click Activate Edit Mode in the toolbar.

Select the CPU Device to be configured.

Click the Monitor Arrangement tab.

ISAE

Enter the resolution of the total desktop area into the fields Total Desktop Resolution. For instance, if
there are 4 graphic card outputs with a resolution of 1920x1080 each, you have to enter 7680 under
Width and 1080 under Height.
6. Select the individual resolution of the graphic card output from the selection list in the field

Resolution 1 (e.g., 1920x1080). This is the graphic card output the CPU Device is connected to.
7. Enter the respective pixel coordinates that particular screen in the MSC arrangement into the fields
Offset X and Offset Y.
Note: Offset: X=0/Y=0 defines the upper left corner.
For instance, you have to enter 1920 for a shift of 1920 pixels to the right into the field Offset X.

The corresponding screen will be positioned accordingly within the light blue grid.
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8. If the CPU Device to be configured is a Dual-Head extender module, tick the Dual-Head Extender
checkbox to activate the option. Enter the resolution of the 2nd graphic card output and the offset
information in the field Resolution 2.

9. For some operating systems it is necessary to activate the option Multiplier. This is mandatory if you
cannot reach all areas of the desktop with your mouse cursor.

10. Click Apply to confirm the settings.
A dialog appears to restart the extender module.
11. Click Yes to restart the extender module to with the new configuration.

The CPU Device is now configured for the Multi-Head operation.

Festart Extender X

In order to activate the Monitor Arrangement changes, a restart
ofthe Extender is obligatory. Do you want to restart the Extender by now?”

Yes [[s]

Fig. 1778 Management software dialog Monitor Arrangement - Restart Extender

12. Click Deactivate Edit Mode in the toolbar.
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7.9

e

e

Configuring Matrix Cascading
This simple method of cascading allows a switchable connection between two matrices via so called Tie
Lines. The Matrix Cascading does not require Bundle 4.

This kind of configuration may become necessary if the number of ports in the entire system has to be
increased or if certain important connections should be distributed to several matrices due to reasons of
redundancy.

The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For
a bidirectional use of the cascading, you have to configure opposite Tie Lines.

To connect Tie Lines to the matrices, you first have to create intended Cascade CON Devices and
Cascade CPU Devices that have to be switched within the cascaded environment.

Ensure that the Tie Lines will only be connected after finishing the configuration.

Activating the Sub Matrix Option

1. Connect to the defined Sub Matrix and click Activate Edit Mode in the toolbar.
2. Click System Settings > System in the task area of the Sub Matrix.

3. Tick the Sub Matrix checkbox in the working area.

4. Click Apply to confirm the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command Hot Key, s, o.

5. Click Deactivate Edit Mode in the toolbar.
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Fig. 179 Management software menu System Settings > System

263



Configuration via Management Software Draco tera enterprise

7.9.1

264

Directing a Tie Line from the Sub to the Master

To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master,
proceed as follows:

1. Connect to the Master Matrix.
2. Click Activate Edit Mode in the toolbar.
3. Click Extender & Devices > EXT Units in the task area.
3.1. Click New Unit.
A selection dialog appears.
3.2. Select Cascading CPU Unit in the Choose template selection box.
3.3. Click OK.
A new Cascading CPU Unit will be created.
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Fig. 180 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit

3.4. Enter an appropriate name for the Cascading CPU Unit into the Name field.
3.5. Enter a port number into the Port field according to the required connection of the Tie Line.
3.6. Click Apply to confirm the creation of a Cascading CPU Unit.
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4. Click Extender & Devices > CPU Devices in the task area of the Master Matrix.
4.1. Click New Device.
A switchable CPU Device will be created.
4.2. Enter an appropriate name for the Cascading CPU Device into the Name field.
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Fig. 181 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device

4.3. Select the previously configured Cascading CPU Unit in the Extender available list.

4.4. Click p to move the highlighted Cascading CPU Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.

4.5. Click Apply to confirm the assignment.
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5. Connect to the Sub Matrix.
Click Activate Edit Mode in the toolbar.
Click Extender & Devices > EXT Units in the task area.

7.1.

Click New Unit.

A selection dialog appears.

7.2.
7.3.

A new Cascading CON Unit will be created.

Select Cascading CON Unit in the Choose template selection box.
Click OK.
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Fig. 182 Management software menu Extender & Devices > EXT Units - Cascading CON Unit

7.4. Enter an appropriate name for the Cascading CON Unit into the Name field.

7.5. Enter a port number into the Port field according to the required connection of the Tie Line.

7.6. Click Apply to confirm the creation of a Cascading CON Unit.
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8. Click Extender & Devices > CON Devices in the task area of the Sub Matrix.
8.1. Click New Device.
A switchable CON Device will be created.
8.2. Enter an appropriate name for the Cascading CON Device into the Name field.
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Fig. 183 Management software menu Extender & Devices > CON Devices - Cascading CON Device

8.3. Select the previously configured Cascading CON Unit in the Extender available list.
8.4. Click b to move the highlighted Cascading CON Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.
8.5. Click Apply to confirm the assignment.
9. Click Deactivate Edit Mode in the toolbar.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command Hot Key, s, o.

10. Restart all I/O boards on which any Master/Sub CON Units or CPU Units have been configured (see
chapter 12.2.3, page 320) or alternatively restart the matrix (see chapter 12.2.1, page 318).

11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switching ability between two
matrices.

The Matrix Cascading is now configured and can be used.

Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1,
page 290.
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7.9.2 Directing a Tie Line from the Master to the Sub

To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub,
proceed as follows:

1. Connect to the Master Matrix.
2. Click Activate Edit Mode in the toolbar.
3. Click Extender & Devices > EXT Units in the task area.
3.1. Click New Unit.
A selection dialog appears.
3.2. Select Cascading CON Unit in the Choose template selection box.
3.3. Click OK.
A new Cascading CON Unit will be created.
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Fig. 184 Management software menu Extender & Devices - EXT Units - Cascading CON Unit

3.4. Enter an appropriate name for the Cascading CON Unit into the Name field.
3.5. Enter a port number into the Port field according to the required connection of the Tie Line.
3.6. Click Apply to confirm the creation of a Cascading CON Unit.
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4. Click Extender & Devices > CON Devices in the task area of the Master Matrix.
4.1. Click New Device.
A switchable CON Device will be created.
4.2. Enter an appropriate name for the Cascading CON Device into the Name field.
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Fig. 185 Management software menu Extender & Devices > CON Devices - Cascading CON Device

4.3.
4.4.

Select the previously configured Cascading CON Unit in the Extender available list.
Click b to move the highlighted Cascading CON Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.

4.5. Click Apply to confirm the assignment.
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5. Connect to the Sub Matrix.
Click Activate Edit Mode in the toolbar.

Click Extender & Devices > EXT Units in the task area.
Click New Unit.

7.1.

A selection dialog appears.

7.2.
7.3.

A new Cascading CPU Unit will be created.

Select Cascading CPU Unit in the Choose template selection box.
Click OK.
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Status - Matrix Firmware
Status - Exdender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings

System
Access

Switch
Netwark

Date and Time
Matrix Grid

Extender & Devices

EXT Units
CPU Devices
CON Devices

User Settings
Users & Groups
Assignment

Wirtual CPU Devices
Virtual CON Devices
Multi-Scraan Control

Applying changes failed

Connect Disconnect

Deactivate Edit Mode Remote Save

T ¥

Downioad... Upload...

Wonitoring

® |m A

Flash Update... Device Finder... System Check... Save Status...

‘a0 Extender & Devices - EXT Units Edit Mode activated

T D 90000008 CPUICON Assig...
# D Name Port Red. Port Type :
78 040173693 EXT_0401738693 0 CON T Name Case_EXT_CPU_01
79 040173692 | EXT_040173682 0 CON Port 7
-~ 80 040173706 EXT_040173706 438 CPU Fixed v
81 040173708 | EXT_040173708 439 cPU Location
82 040173695 EXT_040173695 0 CON
~| 83 010308980 | EXT_010308980 116 cPU Link 1
84 040171288 EXT_040171288 48 CPU
85 010308979 | EXT_010308379 108 cPU
86 010300567 10309567 107 CON Exender Type | Firmware Version
87 040164611 | EXT_040164811 403 CON
88 040164291 | EXT 040164291 445 cPu 2 cese i
89 040164608 | EXT_040164808 33 CON Name Basic PartA PartB
| 90 040164609 | EXT_040164509 34 CON DVUHDMINGA (video
91 040164610 | EXT_040164810 35 CON HID (keyboard, mouse ..
92 040164288 | EXT_040164288 25 cPU
93 040164289 EXT_040164289 26 CPU
94 040164290 | EXT_040164290 27 cPU RS232/RS422 (serial ..)
95 040227285 EXT_040227285 106 CON USB-CPU (embs
98 EXT_040173703 0 CON USB-CPU (standal
- 97 EXT_040173699 41 CON Universal-CPU
98 448 cPU Cascade-CPU v
29 EXT_040237622 337 cPU
100 040172444 | EXT_040172444 32 CcPU
B0 101 040172443 | EXT 040172443 30 cPu
102 040237184 | EXT_040237184 413 0 CON
104 040185821 | EXT_040185821 43 - CON
105 040173701 | EXT_040173701 42 CON )
« -
Assign Setfings to Copy Settings from Restart Extender | Mew Unit || Qe\eteuml‘ ‘ Apply ‘ Cancel
e
|Defaull ‘ "

Fig. 186 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit

7.4. Enter an appropriate name for the Cascading CPU Unit into the Name field.

7.5. Enter a port number into the Port field according to the required connection of the Tie Line.

7.6. Click Apply to confirm the creation of a Cascading CPU Unit.
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8. Click Extender & Devices > CPU Devices in the task area of the Sub Matrix.
8.1. Click New Device.
A switchable CPU Device will be created.
8.2. Enter an appropriate name for the Cascading CPU Device into the Name field.

- [m] X
Eile Edit Device Exras 2
o Y
wH Cs = W R ¥ m § =u B B
Open.. Save | Relboad | Comnect Disconnect | Deactivate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder... System Check.. Save Status...
20210210.zip| Master = X
View ta0 Extender & Devices - CPU Devices Edit Mode activated
Matrix CPU  CPU Groups  IP Session Config
Port T
crid ) 1089 CPU Assigned
# ID o]
Centrol 4
23 L N Name Casc_CPU_01 CON Connected
Control | E Virtual Device CPU Colors. = v on— v
55
Exdended Switch U Allow Private Exclusive Access.
Presets 56 E
57 B Force Private MSC Disabled
Status & Updates ~ N
58 B Fix Frame Color — v
Status - Matrix Firmware 59 B Reference (no reference set)
Status - Exdender Firmware
Update - Matrix Firmware 50 B 2 Step Access.
Update - Extender Firmware 61 5l - .
Activate Gonfiguration 62 B Extender Assignment  CON Access Control  User Access Control — Monitor Arrangement
Miscellaneous 63 B Extender available Extender assigned
System Settings ~ G4 B D Name Port Red. Port # 1D Name Port Red. Port
80000008 | Casc_EXT_CPU_ 01 |17 _ o T
5 8 oo e e o
Access 66 B 4 EXT_O 349 0 = 02
Switch 67 B 03
Network 68 = 04
Date and Time 50 B lIl 05 =
Matrix Grid
n D[e -
Extender & Devices ~ B 07
EXT Units. 72 B 08
CPU Devices 73 B d e
CON Devices 74 B “ =
User Settings A~ 75 B
Users & Groups 76 =
Assignment P 8
78 =]
Virtual CPU Devices 79 B o108 v
Virtual CON Devices
80 01069 Casc_CPU_01 v v Use keys + and - to move extender
Multi-Scraan Control  ——
‘ Assign Settings to H Copy Settings from H Configure IP CPU New Device el
w—
Default ’

Fig. 187 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device

8.3. Select the previously configured Cascading CPU Unit in the Extender available list.
8.4. Click b to move the highlighted Cascading CPU Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.
8.5. Click Apply to confirm the assignment.
9. Click Deactivate Edit Mode in the toolbar.

10. Restart all I/O boards (see chapter 12.2.3, page 320) on which any Master/Sub CON Units or
CPU Units have been configured or alternatively restart the matrix (see chapter 12.2.1, page 318).

11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switching ability between two
matrices.

The Matrix Cascading is now configured and can be used.

Additional Tie Lines are configured accordingly. The use of cascading is described in in chapter 8.1.1,
page 290.
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7.10

272

Configuring Matrix Grid

A Matrix Grid to connect two or more matrices can be configured in this menu. This kind of configuration
may become necessary if the number of ports in the entire system has to be increased or if certain
important connections should be distributed to several matrices due to reasons of redundancy.

The connections between two matrices have to be established by so called Grid Lines that are connected
between particular I/O ports as connecting links. The Grid Lines can be used bidirectionally and can
respectively handle a full access connection of a CON Device to a CPU Device.

The number of Grid Lines in the system specifies, if a CON Device can be switched to a CPU Device in
Non-Blocking Access or in Blocking Access and has to be separately determined for each Grid
environment.

In this case Non-Blocking Access means that a Grid Line for a cross-matrix switching operation of a CON
Device to a CPU Device is available at any time.

Whereas Blocking Access means that for a certain switching operation no Grid Line may be available
according to the switching status within the Grid. The result will be that no cross-matrix switching will be
possible.

Administration of Settings

Within a Matrix Grid you have to differ between settings that have to be made locally for each matrix and
settings that can be made globally so that they are valid for the whole Matrix Grid.

The settings in the following menus have to be made separately for each matrix or within the master matrix
to affect all matrices in the Grid:

System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid, Multi-Screen Control

If global settings are made in the respective menus, they will be immediately available on each matrix within
the Matrix Grid.

General Preparation

The following requirements have to be fulfilled before starting the Matrix Grid configuration:
o First configure all matrices that have to be added to the grid the first time.

e Then install Grid Lines for all matrices that have to be added to the grid the first time

o Ensure that for both the existing matrices in the Matrix Grid and the new matrix a suitable configuration
file is available.

e The Matrix Grid function (Bundle 4) must be activated on all matrices to be connected to the Grid by a
license key (see chapter 7.13, page 274). Please contact the technical support of the manufacturer if
the Bundle 4 is missing.

¢ Firmware V03.10 must be installed on all matrices to be connected to the Grid, but with the same
firmware on each matrix.

e All matrices to be connected to the Grid must be within the same TCP/IP network (see chapter 7.4.8,
page 166).

e Port 5556/5566 needed for network communication must not be blocked by a firewall.
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Matrix 12 0000 0000 0 B Connect
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s Watrix 13 0.0.0.0 0.00.0 0 B Connect
Date and Time Matrix 14 0.0.0.0 0.00.0 0 B Connect
Matrix Grid Watrix 15 0.0.0.0 0.0.0.0 0 ® Connect
Extender & Devices ~ Watrix 16 0.0.0.0 0.00.0 0 " Connect
i u
EXT Units Matrix 17 0000 0000 0 Connect
CPU Devices Matrix 18 0.0.0.0 0.00.0 0 B Connect
CON Devices Matrix 19 0.0.0.0 0.00.0 0 ® Connect
User Settings ~ Matrix 20 0.0.0.0 0.0.0.0 0 & Connect
Matrix 21 0000 0000 0 B Connect
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Fig. 188 Management software menu System Settings - Matrix Grid

To use the Matrix Grid, proceed as follows:

1. Click System Settings > Matrix Grid in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Click Start Grid Wizard (online) in the working area.

The wizard will guide through the configuration of Matrix Grids.
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7.11 Saving and Activating Configurations

NOTICE

By default, the last configuration that has been saved in the permanent matrix memory will be restored
after a restart of the matrix.

First starting the matrix, the factory configuration will be copied into the current configuration. There are
three possibilities to save configuration changes:

e Save the current configuration permanently in the matrix memory (Remote Save)

e Save configuration on a local memory (Save or Save as)

¢ Upload the configuration in up to 8 predefined storage locations, as well as the default configuration in
the memory of the matrix (Upload)

7.11.1 Saving the Current Configuration to the Matrix

By default, the last configuration that has been saved in this way will be restored after a restart of the
matrix.

e

To save the current configuration permanently in the matrix memory, proceed as follows:
1. Click Remote Save in the toolbar.

A query to save the configuration appears.
2. Click Yes to confirm the saving.

The previously active configuration is overwritten and saved in the permanent memory of the matrix.

Save Remote Changes? X

@ Cro you really want to save the changes an the Matrix

¥es Mo

Fig. 189 Management software dialog Save Remote Changes
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7.11.2 Saving of Configurations Locally

re

Configurations can be saved as a file that can be stored independent of the matrix with the following

content:

Control (Extended Switch, Presets)

System Settings (System, Access, Switch, Network. Date and Time, Matrix Grid)
Extender & Devices (EXT Units, CPU Devices, CON Devices)

User Settings (Users & Groups)
Assignment (Virtual CPU Devices, Virtual CON Devices)

To save a configuration file locally, proceed as follows:

1.

Click File > Save or File > Save As in the menu bar.

2. Enter a name for the configuration.

3. Select the directory of the configuration on your storage medium where the configuration is to be saved.

Configurations are always saved with the file extension .dtc.

Ch_Matriz\ Configurations
Lookln: (B Configurations v (i £ S H &l
File Mame: Configuration_01
Files of Type:  (*.dic) W
Save Cancel

Fig. 190 Management software menu File - Save As...

Local saved configurations files can be opened in the management software (see chapter 7.11.3,
page 276), be uploaded to the matrix (see chapter 7.11.4, page 277) and be used as active configuration
(see chapter 7.11.5, page 279) in the system.
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7.11.3 Opening a Locally Saved Configuration
To open a locally saved configuration, proceed as follows:
1. Click Open... in the toolbar.
2. Go to the location of the configuration file to be opened.
3. Click the configuration file to be opened.
4. Click Open to open the configuration file.

v _Matrixh Configurations X

Look In: [ﬁ‘ Configurations w ﬁ @: B =]

| E| Configuration_01.dtc

File Mame: Configuration_01.dtc

Files of Type:  (*.dtc) W

Open Cancel

Fig. 191 Management software menu Open

\/ The configuration can also be opened via drag & drop. To do this, click on the configuration file, hold down
the left mouse button and drag the configuration file into the management software.
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7.11.4 Uploading a Predefined Configuration to the Matrix

Using the function Upload, the configuration can be saved within eight storage locations in the matrix
(File#1 to File#8). However, it does not replace the buffering of configuration (see chapter 7.11.1,

page 274).

Additionally, a configuration can also be saved as default configuration that can be automatically loaded
with each start (for activation of this function see chapter 7.4.1, page 151.

To upload an opened configuration to the matrix, proceed as follows:
1. Click Upload in the toolbar.

An access window appears.

Enter the IP address of the matrix.

Enter the username and password of the administrator.

Click Next >.
Upload... b4
Steps Connect
1. Connect
2. Select anﬂguratign Slat Hostname / IP Address 192.168.100.99
Uszer admin
Password i
= Back Mext = Finish Cancel

Fig. 192 Management software menu Upload - Connect

5. Under Select Configuration Slot, select the storage slot for the configuration (default or config01 to
config08).

6. Option: to activate the uploaded configuration immediately, tick the Activate configuration after
upload checkbox.

NOTICE

If you tick the Activate configuration after upload checkbox, the matrix will be restarted immediately
after the save process has been completed. The restart of the matrix may take several minutes, and the

matrix is not available during the restart.
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7. Click Finish to save the configuration to the selected storage location.
A message appears to inform about successful upload.

Upload... *
Steps Select Configuration Slot
; ;:eolr;rl::céonﬁguratk)n Stot File Name Info IP Address Version
01 | Default (default) Basic kein Grid DHCP V04.00
02  File#1 (configd1) | Standard Factory settings 192.168.100.89 | VD3.08
File #2 (configD2) Grid mit 6 Matrizen
04 | File #3 (config03) | Standard Factory settings 192.168.100.99 | V03.08
05 | File #4 (config04) Standard Factory settings 192.168.100.99 | v03.08
06  File #5 (config05) | Standard Factory settings 192.168.100.89 | VD3.08
07  File #6 (configl6) | Standard Factory settings 192.168.100.89 | V03.08
08 | File #7 (config07) | Standard Factory settings 192.168.100.99 | V03.08
09 File #8 (config08) | Test_tera_1 Grid mit 7 Matrizen, 1xLAMN DHCP V04.00

Activate configuration after upload { Matrix will be restarted! )

- Mext= | Finish | | Cancel |

Fig. 193 Management software menu Upload - Select Configuration Slot
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7.11.5 Activating a Predefined Configuration

Previously saved configurations are loaded in this menu. In Active Configuration, the name and detailed
information of the currently loaded configuration is displayed. The selection of the configuration to be
loaded can be made between eight customizable configurations and the default settings.

NOTICE

Activating a configuration will disconnect and restart the matrix. The selected configuration is loaded on
restart and is shown in the menu as active configuration under Active Configuration in the working area.
The previously active configuration is overwritten.

The restart of the matrix may take several minutes, and the matrix is not available during the restart.

To activate an uploaded configuration, proceed as follows:

1. Click Status & Updates > Activate Configuration during online-mode in the task area.
2. Click Activate Edit Mode in the toolbar.

3. Select the configuration to be activated.

- [m] x
File Edit Device Extras ?
a2
g O = F ¥ ¥ ¥ @ § | @ L
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status.
20210210.zip | Master X
View ~ Status & Updates - Activate Configuration
T Active Configuration: Name Tesi_lera_1
Port
Grid Info Grid mit 7 Matrizen, 1xLAN
Control
File Name Info IP Address Version

Control »~

01 Default (default) Basic Test-Matrix DHCP
Extended Switch 02 TS TEST-Malrix 5 einzel Malrix, ohne Grid, Enterprise 160 Port DHCP
Presets N B

03 TS-TEST- G mit 3 Matrizen [E16 DHCP
] S 04 File g mit 4 Matrizen [ )] (sehr grofe Konfig DHCP
Status - Matrix Firmware 05 File fig04 Grid mit 5 Matrizen [E160,EO. DHCP
Status - Extender Firmware 06 File# = Grid mit 6 Matrizen [E160 140 DHCP

#5 15) b
Update - Matrix Firmware 14l File #6 (config0s) TestGrid-5_0303 Firmware V03 03 Grid mit 5 Matrizen m_

Update - Extender Firmware
08 File #7

configd? Test_tera_4 Grid mit 6 Malrizen DHCP
Activate Configuration

Miscellansous onfig0s Test_tera_1 Grid mit 7 Matrizen, 1xLAN DHCP 04.00

System Settings ~
System

Access

Switch

Netwark

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Settings ”~
Users & Groups
Assignment ”~

virual CPU Devices
Virtual CON Devices
Multi-Screen Control

Default

Fig. 194 Management software menu Status & Updates - Activate Configuration

4. Click Activate to activate the selected configuration.
A query to restart the matrix appears.
5. Click Yes to confirm the activation of the selected configuration.

The connection is disconnected, and the matrix is restarted. The selected configuration is loaded on
restart and is shown in the menu as active configuration under Active Configuration in the working
area. The previously active configuration is overwritten.

6. Click Deactivate Edit Mode in the toolbar.

279



Configuration via Management Software Draco tera enterprise

7.11.6 Downloading a Predefined Configuration from the Matrix

Configurations saved in the matrix can be downloaded for offline editing in this menu.
To download a configuration from the matrix, proceed as follows:
1. Click Download in the toolbar.

An access window appears.

Enter the IP address of the matrix.

Enter the username and password of the administrator.

Click Next > to display the selection of storage location.

Download... >
Steps Connect
1. Connect
2. Select Configuration Hostname / IP Address 192.168.100.99
User admin
Password A

= Back MNext = Einish

Fig. 195 Management software menu Download - Connect

5. Under Select Configuration, select the storage location of the desired configuration (default or
config01 to config08).

6. Click Finish to download the desired configuration to the management software.

Download... X
Steps Select Configuration
1. Connect File Name Info IP Address Yersion

2. Select Configuration

01 | Default (default) Basic kein Grid DHCP

02  File #1 (configd1) | Standard Factory settings 192.168.100.99

03 | File #2 (config02) | Test tera_1 Grid mit 7 Matrizen, 1xLAN DHCFP 00
05  File #4 (config04) Standard Factory settings 2.168.100.99 V03.08
06  File #5 (config05) | Standard Factory settings 192.168.100.99 | V03.08
07 | File #6 (config06) | Standard Factary settings 192 168.100.99 v03.08
08 | File #7 (config07) | Standard Factory settings 192.168.100.99 | v03.08
09  File #8 (config0d) Test_tera_4 Grid mit 6 Matrizen DHCP V04.00
4 [ 3

Mext= | Finish | | Cancel |

Fig. 196 Management software menu Download - Select Configuration
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Export and Import Options

The matrix offers the ability to read out available configuration lists (e.g., extender modules, CPU Devices,

CON Devices, users, etc.) for export and import via management software.

Exported configuration lists are always saved in .csv format that allows offline editing with common
spreadsheet applications.

Export Options
Configuration lists are exported in this menu.
Export... *

Steps Select Type

1. Select Type ®) EXT Unit

2. Export Configuration to i

CSV File IP Session Config
CPLU Device
CPU Device Groups
COM Device
COM Device Access Caontrol
COM Device Favorites
COM Device Macros
ser
Lser Groups
Iser Access Contral
IIser Favarites
ser Macros
Multi-Screen Control
Bac Mext = Einish Cancel

Fig. 197 Management software menu File - Export - Select Type

To export, proceed as follows:

Click File > Export in the menu bar.

After opening the menu, select the configuration type to be exported.
Click Next >.

Go to the location of the configuration file to be exported.

Enter the name for the configuration file to be exported.

o 0k~ w N2

Click Finish to confirm the export.
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Export... X
Steps Export Extender Configuration to CSV File
1. Select Type
2. Export Configuration to Lookln: | [EF _Matrix v (i £ =N | &
CSV File
E| User Macros.csv
BUsers.csv
File Mame: Extenders
Files of Type:  (*.csv) b
= Back Mext = Einizsh Cancel

Fig. 198 Management software menu File - Export - Export Configuration to CSV File

7.12.2 Import Options

Configuration lists are imported in this menu.

®
1. | Importing configuration lists is only possible in offline configurations.

Import...

Steps Select Type

1. Select Type
2. Import Config from CSY
File

(®) EXT Unit
IP Session Config
CPU Device
CPU Device Groups
COM Device
COM Device Access Control
CON Device Favorites
COM Device Macros
User
User Groups
User Access Control
User Favarites
User Macros

Multi-Screen Control

= Back Mext = Einish

Cancel

Fig. 199 Management software menu File - Import - Select Type
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To import configurations, proceed as follows:

1. Open a locally saved configuration or create a new configuration.
2. Click File > Import in the menu bar of the offline or new configuration.
3. After opening the menu, select the configuration type to be imported.
4. Click Next >.
5. Go to the location of the configuration file to be imported.
6. Select the configuration file to be imported.
7. Click Finish to confirm the import.
Import... X
Steps Import Extender Config from C5SV File
1. Select Type
2. ::l'ir;:ort Config from CSV Lookn: (B _Matrix v (i fa EN| B

E| Extenders.csv
E| User Macros.csv
E| Users.csv

File Mame: Extenders.csv

Files of Type:  (*.cav) ~

= Back Mext = Finish Cancel

Fig. 200 Management software menu File - Import - Import Config to CSV File
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License Management

In this menu the matrix can be upgraded with new function bundles by installation of license keys.

To obtain license keys to upgrade matrix functions, contact your distributor

File Edit Device Extras 2

wH O = = ¥ §F W ¥y m § = @B B

Open.. Save Reload Connect Disconnect —Activate Edit Mode RemoteSave = Download.. Upload.. | Monitoring | Flash Update... Device Finder.. System Check.. Save Status..

20220215zip X

View B Status & Updates - Miscellaneous

Matrix /0 Board Diagnosis  License Management FPGAUpdate Custom UlUpdate Additional

o V' Show Help
Grid

Control Serial Number

Control ~ SiN Backplane 0000000000

Active Licenses
Extended Switch

Erarh Presets (Tool only) v
Status & Updates. o Extended Switch (Tool only) v
APl v

Status - Matrix Firmware
Status - Extender Firmware SNMP v
Update - Matrix Firmware

& ) Syslog v
Update - Extender Firmware
Activate Configuration Matrix Grid 4
Iiscellansous Muiti-Screen Control v
System Settings -~ Activate License
System License Key
Access -

Activate

Switch
Network
Date and Time
Matrix Grid
Extender & Devices -~
EXT Units
CPU Devices
CON Devices
User Seitings -~

Users & Groups

Assignment ~
Virtual CPU Devices

Virtual CON Devices

Multi-Screen Control v

Default 04.00

Fig. 201 Management software menu Status & Updates - Miscellaneous - License Management

To activate a function bundle, proceed as follows:
1. Click Status & Updates > Miscellaneous in the task area.
2. Click the Miscellaneous tab.
3. Enter your license key in the working area under Activate License in the License Key field.
4. To activate the license key, click Activate.
The new functions will be immediately enabled, a restart of the matrix will not be necessary.
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7.14
7.141

Saving, Opening, and Uploading a locally saved Configuration Status

Saving a Status

When a status is saved, the following information contained in the matrix configuration at the time of saving
is saved to a . zip file:

View (Matrix, Port, Grid, Control)

Control (Extended Switch, Presets)

Status & Updates (current Matrix and Extender Module Firmware, stored configurations, etc.)
System settings (System, Access, Switch, Network. Date and Time, Matrix Grid)
Extender & Devices (EXT Units, CPU Devices, CON Devices)

User Settings (Users & Groups)

Assignment (Virtual CPU Devices, Virtual CON Devices)

Type of matrix

Current matrix and extender module firmware

Connected ports

Switching status

Configurations with all users, macros, access rights, etc.

The current configuration will be saved as config.dtc, configurations stored in the slots Default, or
File#1 to File#8 are saved as default.dtc, or config0l.dtc to config08.dtc.)

To save a matrix status, proceed as follows:

1.

Click Save Status in the toolbar to read out the overall status of the device and store it locally.
A dialog appears.

Choose the status option to be saved.

Click Next >.

Steps Saving Option

Save Status >

e

Saving Option

Choose Directory
Anonymization

Save EXT Units Settings
Save Log Files

Save Status

#) Save Status of all matrices in the grid

Save current matrix status

Mext = Cancel

Fig. 202 Management software menu Save Status - Saving Option

4. Go to the directory you want to save the status file.
5. Click Next >.
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Save Status X
Steps Choose Directory
1. Saving Option
2. Choose Directory LookIn:  [E§ Status Files v (i £ i =N | &
3. Anonymization
4. Save EXT Units Settings
1643972920260
5. Sawve Log Files [ﬁ; )
6. Save Status ] 20220201.zip
E| 20210224113534 zip
File Name: ‘20220205[2;3
Files of Type:  (*.zip) b
= Back Mext = Einizsh Cancel

Fig. 203 Management software menu Save Status - Choose Directory

6. Tick the Anonymize checkbox to anonymize your personal data when saving the status file if
necessary (not recommended for trouble shooting).

If you want to use the status file as a backup, do not tick the Anonymize checkbox.
7. Click Next >.

Save Status *
Steps Anonymization
1. Saving Option The option anonymizes your personal data in the configuration.
2. Choose Directary (EXT Units, CPU Devices, CON Devices, User)
3. Anonymization
4. Save EXT Units Settings .
h.  Save Log Files Anonymize E]
6. Save Status

' _ An anonymized configuration must not be used as backup!
.

= Back Mext = Finish Cancel

Fig. 204 Management software menu Save Status - Anonymization

8. Tick the Save EXT Units Settings checkbox to save the EXT Unit settings.
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9. Click Next >.

Save Status *

Steps Save EXT Units Settings

Saving Option The aption stores the EDID, USB-HID Ghosting and config parameters for all connected EXT Units.
Choose Directory

Anonymization ) )

Save EXT Units Settings e V]

Save Log Files

Save Status

e

Do not execute during operation as each EXT Unit will go into service mode

e . for several seconds.

= Back Mext = Finish Cancel

Fig. 205 Management software menu Save Status - Save EXT Unit Settings

10. Tick the Save Log Files checkbox to save the controller board and I/O board log files.
11. Click Next >.

Save Status *
Steps Save Log Files
1.  Saving Option The option stores the log files of CPU board and 110 boards.
2. Choose Directory Activating the function extends the Save Status process by several minutes.
3. Anonymization
4. Save EXT Units Settings .
5. Save Log Files Save Log Files EI
6. Save Status

= Back Mext = Finish Cancel

Fig. 206 Management software menu Save Status - Save EXT Unit Settings

12. Wait until all steps show green checkmarks and the “Saving status successful” message is
displayed.
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13. Click Finish to complete the status saving process.

Save Status

Steps Save Status

1. Saving Option

2. Choose Directory

3. Anonymization

4.  Save EXT Units Settings

3. Save Status Step1:  Receiving system information vy
Step2:  Saving firmware vy
Step3:  Saving port status v
Step4:  Saving extender setlings v
Step 5 Saving miscellaneous files v
Step 6 Saving configuration v

ﬁ Saving status successful.

Mex= | Einish | | Cancel |

Fig. 207 Management software menu Save Status - Save Status
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7.14.2 Opening a Locally Saved Configuration Status

7.14.3

To load a locally saved status, proceed as follows:

1. Click Device > Load Status... in the menu bar.

2. Go to the storage location of the status file to be opened.
3. Click the status file to be opened.

4. Click Open to open the status file.

The saved configuration status is opened showing the latest current configuration that was saved as
config.dtc.

C:_Matrix' Status Files >

LookIn: (&g Status Files hd ﬁ fuot ]

[Illll
@

| 20210224113534 7ip

File Mame: 20210224113534 zip

Files of Type:  (*.zip) W

Cpen Cancel

Fig. 208 Management software menu Device - Load Status

The status can also be opened via drag & drop. To do so, open the file browser, go to the storage location
of the status file, click on the status file, hold down the left mouse button and drag and drop the status file
into the management software.

Uploading a Locally Saved Configuration Status

To load a locally saved status, proceed as follows:

1. Open a locally saved status or drag & drop the required configuration file of the . zip file into the
management software.

2. Perform the uploading process (see chapter 7.11.4, page 277).

Uploading the opened status will save the config.dtc as current configuration to the matrix.
If you want to upload further configurations saved in the zipped status file, proceed as follows:
» Extract the zipped status file.

=» Click the Open button, navigate to the storage location of the extracted configuration files, select the file
to be uploaded and click the Open button in the dialog.

® Click the Upload button and proceed as described above.
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8.11

8.1.2
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Operation via Keyboard

Switching Operation via Keyboard

Fastest switching time can be achieved by using identical mice, keyboards, and monitors. This contributes
to a smooth and seamless direct switching of the matrix.

Addressing of Master and Sub Matrices
The matrix can be cascaded over two levels.
¢ Send the commands (including opening the OSD) to the master or the sub matrix.

¢ When in command mode, select whether commands should be handled in the master or the sub matrix.

The matrix can be cascaded over two levels.
e Send the commands (including opening the OSD) to the master or the sub matrix.

¢ When in command mode, select whether commands should be handled in the master or the sub matrix.

OSD Access
e To get access to the OSD of the master matrix, enter Hot Key, m (optional), o.

e To get access to the OSD of the sub matrix, enter Hot Key, s, o.

Cross-Matrix Switching

To do a cross-matrix switching, proceed as follows:

1. Enter Hot Key, m, o to open the OSD of the master matrix.

2. Select the CPU Device configured as Tie Line in the CPU selection list and press Enter to switch onto.
3. Enter Hot Key, s, o to open the OSD of the master matrix.

4. Select the target CPU Device in the CPU selection list of the sub matrix.

The selected master matrix/sub matrix mode is permanently activated until the other mode will be manually
activated. This means that if you press s, all prospective commands will be sent to the sub matrix, but not if
the command mode is left in the meantime. E.g., if you press Hot Key, s, F1, the defined macro is sent to
the sub matrix.

Direct Switching via Favorites
The direct switching by favorites on a keyboard is the fastest possibility for a user to switch at his sink
between different sources. This offers the option to switch video, keyboard, and mouse, or Video Only.
Direct Switching of Video, Keyboard and Mouse in Full Access Mode
1. Press the Hot Key to start the command mode.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.

Enter the index number of the new CPU Device from the user’s favorites list.

Press Enter to confirm.

At the same time the command mode is closed, and the sink is connected to the new CPU Device with
complete KVM control.

Example: switching to CPU Device with favorite index number 7 in Full Access:
Hot Key, 7, Enter
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Direct Switching in Private Mode

1.

Press the Hot Key to start the command mode.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.

Enter the index number of the new CPU Device from the user’s favorites list.
Press Left Shift + Enter at the same time to confirm.

At the same time the command mode is closed, and the sink is connected to the new CPU Device with
complete control in Private Mode.

Example: switching to CPU Device with favorite index number 3 in Private Mode:
Hot Key, 3, Left Shift + Enter
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Direct Switching in Video Only Mode

1.

Press the Hot Key to start the command mode.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.

Enter the index number of the new CPU Device from the user’s favorites list.
Press Space to confirm.

At the same time command mode is closed, and the sink (console) is connected to the new CPU
Device with Video Only.

Example: switching to CPU Device with favorite index number 1 in Video Only
Hot Key, 1, Space

Switching to previous CPU Devices

If you switch to a source that was previously connected with Video Access only, you will be connected to
this source with full KVM access.

You can only switch to valid, unused sources using Hot Keys. The options Force Connect and Force
Disconnect as well as the restrictions of the User ACL and CON ACL are taken into account.

Hot Keys are only supported if neither Enable User Login nor the Enable User ACL is selected, and the
user is logged in the OSD.

1.

Press the Hot Key to start the command mode.
The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.
Press p.

At the same time command mode is closed, and the sink (console) is connected to the previous source
with full KVM access.

Disconnecting the current Connection

1.

Press the Hot Key to start the command mode.
The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.
Press Backspace.

The command mode is closed, and the sink (console) is disconnected from the previous connected
source.



Draco tera enterprise Operation via Keyboard

8.1.3

v

8.1.4

8.1.5

Instant Switching via Favorites

Optimal results can be achieved by using identical resolutions as far as possible. This contributes to a
smooth and seamless function of the scan mode.

Switching via favorites enables fast displaying of different video signals by switching between associated
CPU Devices registered as favorites without continuously using the Hot Key.

1. Press the Hot Key to start the command mode.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.

Press Left Shift and hold it down.

Enter the index number of a CPU Devices from the favorites list with the keyboard.

The video signal of the respective source is immediately displayed after entering the index number.
4. Press Esc to leave the instant switching mode.

If you do not enter Esc in between 10 seconds after the last input of an index number, your CON Device will
be switched to the associated CPU Device in Video Only Mode.

Switching via Macros using Function Keys F1 to F16

In the command mode you can retrieve the macros 1 to 32 with the F1 to F16 function keys on the
connected standard keyboard instead of the special macro keyboard.

Executing macros 17 to 32 is realized by the simultaneous use of Left Shift.

The stored command sequence for the appropriate function key is executed and the command mode is left
immediately.

It is not necessary to press Enter to confirm the selection of macros.

Switching a CON Unit to a Local Source

KVM CON Unit extender modules connected to a local source can be locally switched via the matrix.
Switching is performed between the local source and the KVM connection and can be executed via
keyboard commands or OSD (see chapter 9.1.6, page 307).

If you switch to the local source, the KVM connection will be automatically disconnected.

When using CON Units with the possibility to connect a local source in a MSC environment, the local
switching will be disabled.

The following keyboard commands are available to switch to the local source:

Hot Key, k, 1, Enter Switch to interconnection port 1.
Hot Key, k, 2, Enter Switch to interconnection port 2 (only with redundant CON Units).
Hot Key, |, Enter Switch to the local source.
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8.2
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Switching via Multi-Screen Control

The MSC function contains a switching of the USB-HID control between different statically connected
sources within a CON Device and can be performed via keyboard (configuration see chapter 7.8.11,
page 257) or mouse (see chapter 10, page 312).

To perform a switching operation via keyboard command, proceed as follows:
1. Press the Hot Key to start the command mode.
The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.
Press the number of the specific source or display.
Press Enter to confirm.

At the same time the command mode is closed, the switching operation will be performed, and
keyboard and mouse are connected to the specified source or display.

When using the numeric keypad for switching, a confirmation of the switching operation by pressing Enter
is not necessary.

The following keyboard commands are available for switching operations (e.g., using the numeric keypad):

Hot Key, NUMO Switch the USB-HID control to the CPU Device connected to the user's CON
Device.

Hot Key, Num1 Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 1.

Hot Key, Num2 Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 2.

Hot Key, Num3 Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 3.

Hot Key, Num4 Switch the USB-HID control to the CPU Device connected to the CON Device

with monitor display 4.

Operation via External Switching Solution

Via 4-button external switching solution (dry contact) with a GPIO interface, connected to an add-on module
of an extender module, several operation functions are available, depending on the settings for the buttons
of the external switching solution (macros, favorites, or keys). Settings see chapter 7.8.8, page 249.



Draco tera enterprise

8.3

8.3.1
8.3.11

Operation via Keyboard

Summary of Keyboard Commands

In the following you find a summary of keyboard commands that can activate extender module and matrix
functions after executing the Hot Key.

Keyboard commands are fixed to the position of the keys on the keyboard. Keyboard mapping tables may

vary for country-specific layouts.

®» Note the key position of a freely defined Hot Key when changing the keyboard layout, e.g., from
QWERTZ to AZERTY. E.g., if defining 2x a as Hot Key on a German or US keyboard layout, the French
keyboard layout (AZERTY) requires then 2x q as Hot Key to be pressed instead.

Command Mode and OSD
Changing, Resetting, and Deleting the Hot Key and the Fast Key

Hot Key

Hot Key, ¢, new

Hot Key code, Enter
Hot Key, ¢, 0, new

Hot Key, Enter

Right Shift + Del within
5 s after switching on
the CON Unit or
plugging in a keyboard

Fast Key

Hot Key, f, Hot Key
Code, Enter

Hot Key, f, 0, new
Hot Key, Enter

Hot Key, f, 0, Del, Enter

Hot Key Code

o N o o b~ W N O

Change the Hot Key according to the predefined Hot Key Code table.

Define a freely selectable Hot Key.

Reset the Hot Key back to default settings.

Define a Fast Key according to the predefined Hot Key Code table to open the
OSD directly.

Define a freely selectable Fast Key to open the OSD directly.

Delete the Fast Key.

Freely selectable, ESC, Del, and Enter
2x Scroll

2x Left Shift

2x Left Ctrl

2x Left Alt

2x Right Shift

2x Right Ctrl

2x Right Alt
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8.3.1.2 Starting and Exiting the Command Mode

2x Left Shift
Esc

Start the command mode (Hot Key, factory setting).

Exit the command mode.

8.3.1.3 Opening and Exiting the OSD

Hot Key, o
Fast Key

Hot Key, s, o
Esc

Left Shift + Esc
Left Ctrl + Esc

Open the OSD.

Open OSD of the sub matrix in a cascaded environment.

Exit the OSD in the main menu or go back one step in the menu structure.

Exit the OSD within the menus.

8.3.1.4 Switching the USB-HID Control

Hot Key, NumO

Hot Key, Num1

Hot Key, Num2

Hot Key, Num3

Hot Key, Num4

Switch the USB-HID control to the CPU Device connected to the user's CON
Device.

Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 1.
Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 2.
Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 3.

Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 4.

8.3.2 Managing of the EDID and USB-HID Ghosting

8.3.21 EDID

Hot Key, a

8.3.2.2 USB-HID Ghosting

Hot Key, h, w, Enter

Hot Key, h, e, Enter
Hot Key, h, d, Enter

Hot Key, h, r, Enter
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Download the EDID of a monitor connected to the CON Unit into the associated
CPU Unit.

Write the device descriptions of the input devices connected to the CON Unit
into the CPU Unit. Activate the emulation of these device descriptions in the
CPU Unit.

Activate the emulation of already stored device descriptions in the CPU Unit.

Deactivate the emulation of active device descriptions in the CPU Unit. The
input devices connected to the CON Unit will be now passed transparently to the
source.

Deactivate the emulation of active device descriptions in the CPU Unit. Deletes
the descriptions out of the CPU Unit. The input devices connected to the
CON Unit will be now passed transparently to the source.
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8.3.3
8.3.3.1

8.3.3.2

8.3.3.3

8.3.34

8.3.3.5

Switching

Operation via Keyboard

Switching of Sources for CON Units with local Input

Hot Key, k, 1, Enter
Hot Key, |, Enter

Switch to the extender module interconnection port 1.
Switch to the local source.

Switching of Video Channels in Dual-Head Mode

Hot Key, d, 1, Enter
Hot Key, d, 2, Enter

Switch to video channel 1 of a Dual-Head CPU Unit.
Switch to video channel 2 of a Dual-Head CPU Unit.

Switching of two different CPU Units via redundant CON Unit

Hot Key, k, 1, Enter

Hot Key, k, 2, Enter

Switching Devices

Hot Key, Backspace

Hot Key, p
Hot Key, 1...16, Enter

(Space or Left Shift +
Enter)

Executing Macros

Hot Key, F1...F16

Hot Key, Left Shift +
F17 ... F32

Switch to the extender module interconnection port 1.

Switch to the extender module interconnection port 2.

Close the current connection of the own CON Device.
Switch back to the previous connected source with a KVM connection.

Switch to a source stored in the favorite list with a KVM connection (Video Only
or Private Mode connection).

Execute a predefined macro (macro 1 to 16).

Execute a predefined macro (macro 17 to 32).
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Overview of Keyboard Commands

In the following you find a summary of keyboard commands that can be used to configure and activate
extender module and matrix functions.

Extender Module

Keyboard Commands for Configuration

Hot Key, ¢, new
Hot Key code, Enter

Hot Key, ¢, 0, new

Hot Key, Enter

Right Shift + Del within
5 s after switching on

the CON Unit or
plugging in a keyboard

Hot Key, f, Hot Key
Code, Enter

Hot Key, f, 0, new
Hot Key, Enter

Change the Hot Key according to the predefined Hot Key Code table.

Define a freely selectable Hot Key.

Reset the Hot Key back to default settings.

Define a Fast Key according to the predefined Hot Key Code table to open the
OSD directly.

Define a freely selectable Fast Key to open the OSD directly.

Hot Key, f, 0, Del, Enter Delete the Fast Key.

8.4.1.2 Keyboard Commands for Operation

298

Hot Key, a
Hot Key, h, w, Enter

Hot Key, h, e, Enter
Hot Key, h, d, Enter

Hot Key, h, r, Enter

Hot Key, k, 1, Enter
Hot Key, k, 2, Enter
Hot Key, |, Enter

Hot Key, d, 1, Enter
Hot Key, d, 2, Enter

Download the EDID of a monitor connected to the CON Unit into the CPU Unit.

Write the device descriptions of the input devices connected to the CON Unit
into the CPU Unit. Activate the emulation of these device descriptions in the
CPU Unit.

Activate the emulation of already stored device descriptions in the CPU Unit.

Deactivate the emulation of active device descriptions in the CPU Unit. The
input devices connected to the CON Unit will be now passed transparently to the
source.

Deactivate the emulation of active device descriptions in the CPU Unit. Deletes
the descriptions out of the CPU Unit. The input devices connected to the
CON Unit will be now passed transparently to the source.

Switch to the extender module interconnection port 1.

Switch to the extender module interconnection port 2.

Switch to local source (only CON Units with port for a local input).
Switch to video channel 1 of a Dual-Head CPU Unit.

Switch to video channel 2 of a Dual-Head CPU Unit.
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8.4.2
8.4.21

Matrix

Operation via Keyboard

Keyboard Commands for Operation

2x Left Shift
Esc

Hot Key, o
Fast Key

Hot Key, m, o
Hot Key, s, 0
Esc

Esc

Left Shift + Esc
Left Ctrl + Esc
Hot Key, Backspace
Hot Key, p

Hot Key, 1 ... 16, Enter

(Space or Left Shift +
Enter)

Hot Key, F1 ... F16
Hot Key, Left Shift +

F17 ... F32

Hot Key, NumO
Hot Key, Num1
Hot Key, Num2

Hot Key, Num3

Hot Key, Num4

Start the command mode (Hot Key, factory setting).
Exit the command mode.

Open the OSD.

Open the OSD of the master matrix in a cascaded environment.
Open the OSD of the sub matrix in a cascaded environment.
Exit the OSD in the main menu or go back one step in the menu structure.

Exit the OSD in the main menu or go back one step in the menu structure.
Exit the OSD within the menus.

Close the current connection of the own CON Device.
Switch back to the previous connected CPU Device with a KVM connection.

Switch to a CPU Device stored in the Favorite List with a KVM connection (video
only or Private-Mode connection).

Execute a predefined macro (macro 1-16).

Execute a predefined macro (macro 17-32).

Switch the USB-HID control to the CPU Device connected to the user's CON
Device.

Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 1.

Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 2.

Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 3.

Switch the USB-HID control to the CPU Device connected to the CON Device
with monitor display 4.
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9 Operation via OSD

9.1 Switching via OSD
9.1.1 Switching

CPU Devices m CON/CPU Data :

All CPUs
03001 CON_610191923 01601 CPU_010196037

CPU_ 0161908037

i s |
8 S |

Fig. 209 OSD Menu Switch

The following keyboard commands are available to select the connection type:

Keyboard command Function

Space Set a video only connection.

Enter Set a KVM connection with full access.

Shift + Enter Set a KVM connection in Private Mode (video sharing disabled).
Backspace Disconnect the own CON Device from the CPU Device.

To switch the CON Device to any available CPU Device, proceed as follows:
1. Click Switch in the main menu.

2. Select in the CPU Devices list on the left-hand side that CPU Device that should be connected to the
CON Device.

3. Press the appropriate keyboard command to confirm the desired connection type.

@ | Switching operations from the own CON Device can only be performed to CPU Devices that are available
L1 inthe CPU Devices list.

® | Listed CPU Devices highlighted in red color are currently connected in Private Mode and are blocked by the
|1 connected CON Device.
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v

Press F8 to expand the current view to show inactive CPU Devices.

Switching via CPU Device Selection List

The matrix offers the ability to execute KVM switching operations by means of a CPU Device selection list
next to the OSD in full screen.

To use the CPU Devices selection list, proceed as follows:

1. Tick the Enable CPU Selection checkbox in the Configuration > EXT Units menu for those CON
Devices where the CPU Device selection list should be available.

2. Press Hot Key + o or the Fast Key to open the OSD.
The extender OSD opens showing the CPU Device selection list.

Press F8 to hide inactive CPU Devices to provide a clearer overview.

3. Select the desired CPU Device the CON Device should be switched.

4. Press the respective key to execute the desired switching operation.
To prevent a switching operation and access the OSD menu, press F7.
To close the selection list, press Esc.

amltch

CPU 018231843
CPU_n2

Fig. 210 Example view CPU selection list

The following keyboard commands are available to select the connection type:

Keyboard command Function

Space Set a video only connection.

Enter Set a KVM connection with full access.

Shift + Enter Set a KVM connection in Private Mode (video sharing disabled).
Backspace Disconnect the own CON Device from the CPU Device.

Activating the Automatic Scan Mode for CPU Devices

The matrix offers the ability to use a scan mode based on the favorite list of each CON Device or user. The
scan mode allows the matrix to switch in sequence between the CPU Devices in the favorite list within a
predefined time. All scans are performed in Video Only mode.

To configure the automatic scan mode, refer to chapter 6.7.3, page 119.
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To activate the scan mode, proceed as follows:

1. Define a favorite list for the respective CON Device (see chapter 6.7.4, page 122) or users (see
chapter 6.4.2, page 95).

2. Press Hot Key + o or the Fast Key to open the OSD.
The extender OSD opens with the CPU Device selection list.

3. Select one of the CPU Devices in the CPU Device selection list that are defined in your favorite list.
Confirm your selection by clicking CPU Scanner. The scan will automatically start.

If you have enabled the Force CPU Scan option (see chapter 6.7.3, page 119), the scan will automatically
start after switching the respective CON Device to any CPU Device from the favorite list without the need to
click CPU Scanner.

o

9.1.2 Extended Switching

At least power user rights are required according to the CON Device ACL or User ACL.

&

~/ Press F8 to hide inactive CPU Devices to provide a clearer overview. Press F8 again to expand the current
view to show inactive CPU Devices.

Extended Switch
CON Devices CON/CPU Data

03004 CON_010198841
03004 CON 010190841
03002 CON_040062140
03003 CON_040112302
03001 CON_040212434

fsyrregogt 21 [Draco tera]
Fig. 211 OSD Menu Extended Switch
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The following information is shown in this menu:

CON device
CON assigned
CPU connected
CON status
EXT list

CPU device
CPU assigned
CON connected
CPU status
EXT list

Real CON Device with assigned CON EXT Unit.

Virtual CON Device that is assigned to the real CON Device.
Currently connected CPU Device.

Current connection status (CON Device).

List of all available physical EXT Units.

Assigned physical EXT Unit.

Real CPU Device that is assigned to a virtual CPU Device.
Currently connected CON Device.

Current connection status (CPU Device).

List of all available physical EXT Units

The following keyboard commands are available for switching operations after selecting a CON Device and

pressing Enter:

Space
Enter
Shift + Enter

Backspace

Set a Video Only connection.

Set a KVM connection.

Set a KVM connection in Private Mode (video sharing disabled).
Disconnect the own CON Device from CPU Device.

To switch any CON Device to any available CPU Device, proceed as follows:

1. Click Switch in the main menu.
2. Select in the CON Devices list on the left-hand side that one that should be switched to a CPU Device.

3. Press Enter.

The connection types and their corresponding keyboard commands are listed in the lower working

area.

4. Selectin the CPU Devices list on the left hand side that one that should be connected to the open

CON Device.

5. Press the appropriate keyboard command to confirm the desired connection type.

Switching operations from the user's CON Device can only be performed on CPU Devices that are
available in the CPU Devices list.
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9.1.3

304

USB 2.0 Switching

Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The
following scenarios to switch USB 2.0 extender modules are possible.

1. An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM
EXT Units (see chapter 6.6.1, page 108 or chapter 6.7.3, page 119).

2. A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to
that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 6.6.1,
page 108 or chapter 6.7.3, page 119).

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 9.1.2, page 302).
When using parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 6.3.4, page 80). Otherwise, the connection of the USB 2.0 extender
module will not be established due to security and stability reasons.



Draco tera enterprise Operation via OSD

9.1.4 Switching via Macro List

Next to executing macros via function keys F1 to F16, they can also be executed via Macro List in the OSD.
At the same time this specific list offers the possibility to see the content of the various macros including the
single commands before executing them. There are displayed 16 of the total 32 macros per page.

CON 018191923 {168/108} ihse
Macro List :

Hacro
F01 BCF(CON_040212434 ,CPU_B20190418)
Fo2
F63
Fo4

T T T
= = =
= o en

T T
= =
[Y=1 sl

T
o [
5] (=N

| F06 |
_Fa7 |
| F08 |
__F@9 |
[_F11 ]
| F12 |
[_F13 |

kal hnl
o [
il e w

Fig. 212 OSD Menu Macro List

Click Macro List in the main menu.
Ensure CON or user macros have been already configured.
Select the respective macro in the list that you want to execute.

Ao Db~

Press Page Down and select the macro afterwards if you want to execute a macro 17-32 (Shift + F1 to
F16).

Press Enter to execute the macro.

o

The macro will be immediately executed.

~/ If the Macro List should be directly displayed upon opening OSD, activate the option Show Macro List in
the menu Configuration > CON Devices for the respective CON Devices.
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9.1.5 Switching of single EXT Units within Devices

306

You can independently switch CON Devices and CPU Devices with single EXT Units within configurations
consisting of CON Devices and CPU Devices with multiple EXT Units.

Fig. 213  OSD Menu Switch

CPU Devices m CON/CPU Data :

All CPUs
03001 CON_610191923 01601 CPU_010196037

CPU_ 0161908037

1

To switch a CON Device with a single EXT Unit to a CPU Device with multiple EXT Units, proceed as

follows:

1. Click Switch in the main menu.

2. Select the respective CPU Device in the CPU Devices list containing the EXT Unit you want to have
access to.

3. Press F7 on the keyboard. The standard will change into the switching mode for CON Devices with a
single EXT Unit.

4. Select the EXT Unit you want to switch within your CON Device.

5. Press Tab to access the EXT Unit list of the selected CPU Device.

6. Select the CPU EXT Unit you want to switch to.

7. Press Space to execute the switching operation.

Switching of single EXT Units from a Device is only possible in Video Only mode. Single EXT Units of a
Device that are already switched will be highlighted with "!I".
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9.1.6

=

Switching a CON Unit to a local Source

CON Units connected to a local source can be locally switched via the matrix. Switching is performed
between the local source and the KVM connection and can be executed via OSD or keyboard command
(see chapter 8.1.5, page 293).

If you switch to the local source, the KVM connection will be automatically disconnected.

When using CON Units with the possibility to connect a local source in a MSC environment, the local
switching will be disabled.

_ 10 F2:Name F3:Next |  Fo:Refresh F6:Find F1:EX] F8:Show " ESE
CPU Devices ______m CON/CPU Data :

03003 CON_B10182248

Fig. 214 OSD Menu Switch - Local Source

To switch to a local source, proceed as follows:

1. Press Hot Key + o or the Fast Key to open the OSD.
All available CPU Devices are listed in the start menu.

2. Switch to the local source in the Local CPU list.

The switching operation to the local source will be performed immediately.

The local source will be only shown in the OSD if the connected CON Unit includes the option for a local
connection.

As an alternative, keyboard commands are available to switch to the local source (see chapter 8.1.5,
page 293).
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9.2 Restarting and Powering down Functions via OSD
NOTICE

Possible damage of boards or the matrix

The file system check phase when the matrix is restarted (indicated with 2x white LEDs) is a very
sensitive process.

If the matrix is switched off while restarting, the respective boards may be damaged in its function.
®» DO NOT power off the matrix while the file system is being checked.

NOTICE

Possible loss of the current configuration

If the matrix is restarted or shut down (indicated with 1x off/1x yellow LEDs), the current configuration is
saved.

If the matrix is powered off while shutting down or restarting, the matrix may restart with factory settings.
®» DO NOT power off the matrix while shutting down or restarting.

9.2.1 Restarting the Matrix
To perform a restart of the matrix, proceed as follows:
®» Select Configuration > Restart Matrix in the main menu.

The current configuration is saved in the permanent memory of the matrix and matrix will be restarted
with the current configuration.

admin@CON 810191923 (216/0 ihse
Configuration

Restart Matrix

Cancel

SWITCH 81:1 Draco tera
Fig. 215 OSD Menu Configuration - Restart Matrix
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9.2.2 Restarting an I/O Board
To perform a restart of an 1/0 board to which the user’'s CON Unit is connected, proceed as follows:

» Select Configuration > Restart 10 Board in the main menu.
The 1/O board will be restarted.

Cancel

Fig. 216  OSD Menu Configuration - Restart I/O Board

m To restart I/0 boards with CPU extender modules, use the restart option of the management software (see
chapter 12.2.3, page 320)

9.2.3 Restarting the Controller Board
To perform a restart of the controller board, proceed as follows:
» Select Configuration > Restart CPU Board in the main menu.

The current configuration of the controller board is saved in the permanent memory of the matrix and
the controller board will be restarted with the current configuration.

Restart CPU Board |

Cancel

Fig. 217 OSD Menu Configuration - Restart CPU Board
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9.24 Powering Down the Matrix
To shut down the system, proceed as follows:
1. Select Configuration > Shut down Matrix in the main menu.

2. Click Okay to confirm the selection.
The current configuration of the matrix is saved in the permanent memory of the matrix and the matrix
will be shut down.

Cancel

Fig. 218 OSD Menu Configuration - Shut down Matrix
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9.2.5 Powering Down the I/0 Board
To shut down the 1/0 board, proceed as follows:
1. Select Configuration > Shut down 10 Board in the main menu.
2. Click Okay to confirm the selection.

The current configuration of the 1/0 boards is saved in the permanent memory of the matrix and the 1/0
board will be shut down.

Shut down I0 Board

Cancel

Fig. 219 OSD Menu Configuration - Shut down I/O Board
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10 Operation via Mouse with Multi-Screen Control

The MSC function cannot be guaranteed when using wireless keyboards and mice.

To perform a switching operation by movement of the mouse pointer, proceed as follows:

1. Move the mouse pointer to that edge of the display which borders vertically or horizontally to the
adjacent display.

2. Move the mouse pointer beyond the edge of the display.

The USB-HID control will be switched seamlessly allowing full control of the associated source. The
mouse pointer appears on the target display.

N/ The switching operation can also be performed via keyboard (see chapter 8.1.6, page 294).

11 Operation via Serial Interface

The Matrix offers the option to switch via a serial interface (RS232).

Detailed information for the corresponding switching commands is available in form of an API (application
programming interface) upon request.
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12

12.1
12.1.1

1]

Operation via Management Software

Switching Operation via Management Software

Extended Switching

Switching operations can only be performed in online mode. That means an active network connection is
required between the matrix and the management software.

At least power user rights are required according to the CON Device ACL or User ACL.

You have two options to perform switching operations for the matrix via management software:

Possibility 1

All connected CON Devices and the associated CPU Device connections are shown in columns in the
working area in this menu.

1. Click Control > Extended Switch in the task area.

2. Click Activate Edit Mode in the toolbar.

File Edit Device Extras ?

R O a

Open.. Save | Rebad | Comnect Disconnect

T W

Deactivate Edit Mode Remote Save

TY¥

Download... Upload

Wonitoring

5 & | B

Flash Update... Device Finder... System Check.. Save Status.

20210210 zip| Master X

View 4 Control - Extended Switch Edit Mode activated

Matrix T
Port CON Device CPU Device

Grid Full Access Video Access Private Access

Control N
Control »~

Extended Switch 01004 CPU_071004

Presets 01006 CPU_01006

Status & Updates ~ 01007 CPU_01007

01008 CPU_D1008
01008 CPU_01009

Status - Matrix Firmware

Status - Extender Firmware - R
Update - Matrix Firmware CEes e 01054 CPU_01054

cEEEmEEEmE T T — & I

Activate Configuration 03010 0 A
01001 CPU_01001

01002 CPU_01002
01015 CPU_01015 01003

Miscellaneous 01013 CPU_01013

System Seltings A 03

CPU_01003

System 01014 CPU_D1014 01004 CPU_01004
s 01005 CPU_01005
Switch 01006 CPU_01006
REIET: 01007 CPU_01007
Date and Time 01008 CPU_01008
—— 01018 CPU_0D1018 01009 CPU_01009
atrix Gri 01020 CPU_01020 01010 CPU_010710
Extender & Devices ~ 01021 CPU_01021 01011 CPU_01011 v
EXT Units 01066 CPU_01066

CPU Devices

CON Devices

Loa LAl - 01025 CPU_01025

Users & Groups 01026 CPU_01026
Assignment ”~

01023 CPU_01023
Vvirtual CPU Devices

Virtual CON Devices
Multi-Screen Control

01029 CPU_01029

nIN2R CON T W

Hide Devices wio Extender Assignment
Hide inactive Devices

Default L.
Fig. 220 Management software menu Control - Extended Switch
The following functions are available to perform a switching operation:
Button Function
Send Send effected switching operations to the matrix
Reset Disconnect all existing connections within the matrix
Reload Reload switching status
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To perform a switching operation, proceed as follows:

» To set a KVM connection between a CON Device and a CPU Device, double-click on the
corresponding selection box within the Full Access column and select the requested CPU Device.

® To set a video connection between a CON Device and a CPU Device, double-click on the
corresponding selection box within the Video Access column and select the requested CPU Device.

®» To set a Private Mode connection between a CON Device and a CPU Device, double-click on the
corresponding selection box within the Private Access column and select the requested CPU Device.

If a CPU Device does not have access rights, it will not appear in the list.

If the Auto Send checkbox is ticked in the lower left corner of the workspace, the switching operations will
be performed immediately without user confirmation by clicking Send.

If the Hide Devices w/o Extender Assignment function in the left lower corner of the work area is ticked,
only CON Devices and CPU Devices that are assigned to EXT Units are shown.

- m] X
File Edit Device Extras 2
3 >
wH O« = W ¥ W ¥y m § Wm @§ B
Open.. Save Reload Connect Disconnect Deactivale EditMode Remote Save Download... Upload.. Moniloring  Flash Update.. Device Finder.. System Check.. Save Stalus..
20220215.zip | Master X
ven A I
M B Matrix Status.
Temperature ol
Port PSU 1 off
Grid PSU 2 on
Control PSU3 Not Available
PsU4 Mot Available
Control - Fan 1 o
Extended Switch Fan2 ol
Presets
Status & Updates -~
Status - Matrix Firmware L L o ° o o o o
Status - Extender Firmware - @ l:‘ |:| [I
Update - Matrix Firmware
Update - Extender Firmware - E E I:‘ |_I
Activate Configuration
Options
Miscellaneous
a & C gy e
e - = SFR cAT GAT - = \"oaT | car | car W R s
GRI| 36 | 1 G | 16 15 in Control CPU 1= | & | & ® Grid Ports.
| O [ ] =i o e
Access — — E Show Mult-Sereen Control
L [ L =] ——
- —lOn ol | | 50 O B oo
Date and Time =1 =1 V| Show Video
e H = a8 | (= SEEC .| v
i 10 Port Color Codil ~
Extender & Devices. A o e o o o o o e o o o o LEoong)
BT Unies [ Funaccess Video Access
CPU Devices M GridLine [l s Port
CON Devices XNnAccess DFmd Port
User Settings -~ 10 Port Symbols w
Users & Groups Multi-Screen Control v
Redundancy -
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Clear Selection
Virtual CPU Devices W
‘Switch Cranbury to Main Control CPU Default ‘

Fig. 221  Management software menu View - Matrix
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12.1.2

The following symbols may be shown in the connection overview:

CON Device is connected via Shared Access with at least one further CON
Device to the same CPU Device. The CON Device has Full Access at the
moment.

CON Device is connected via Shared Access with at least one further CON
Device to the same CPU Device. The CON Device has a Video Access
connection at the moment.

To perform switching operations between CON and CPU Devices proceed as follows:
1. Click View > Matrix in the task area or select View > Port when using a Matrix Grid.
2. Move the mouse cursor to the port that has to be switched.

3. Hold down the left mouse button and move the cursor to the port that has to be connected to the initial
port. The current cursor movement will be displayed by a black auxiliary line.

4. Release the left mouse button.

A selection menu to select the available switching type (Full Access, Video Access or Private Mode)
will be opened.

5. Select the desired switching type.

The switching operation will be immediately executed. At the same time all EXT Units that are assigned
to the involved devices will be switched.

If a port is shown with a red cross on Matrix View, the CON Device does not have access rights to the
CPU Device connected to that port.

To disconnect existing connection between CON Device and CPU Device, proceed as follows:
1. Click with the right mouse button on the port that is to be disconnected.
2. Click the Disconnect function in the context menu.

The connected ports will be immediately disconnected. At the same time all further connections of the
extender modules assigned to the involved devices will be disconnected.

USB 2.0 Switching

Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The

following scenarios to switch USB 2.0 extender modules are possible.

1. An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM
EXT Units (see chapter 7.7.3.3, page 225 or chapter 7.8.3.3, page 243).

2. A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to
that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 7.7.3.1,
page 224 or chapter 7.8.3.1, page 242).

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 12.1.1, page 313).

When using parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 7.4.7, page 163). Otherwise, the connection of the USB 2.0 extender
module will not be established due to security and stability reasons.
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12.1.3 Predefining Macros
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Predefined macros to switch the matrix without loading a new configuration can be created and activated in
this menu. This is a function of the management software, not of the matrix. The predefined macros are
locally saved on your computer.

[m] x

File Edit Device Extras ?

4| ¥y T¥ 5 & ®| &
v s = W ¥ = R
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Virtual CON Devices

Hide inactive Devices
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Fig. 222 Management software menu Control - Presets

Creating a new Switch Macro
To create a new switch macro, proceed as follows:
1. Click Control > Presets in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Click i (New) in the right column of the working area to open a new switch macro.
You are asked if the existing connections should be taken over for the new switch macro.

4. Click on a device in the corresponding columns (Full Access, Video Only or Private Mode) to drop
down the appropriate selection to set the desired switching operations or use the function for a
disconnect (Disconnect CPU).

5. Click H (Save) in the right column of the working area to save the created switch macro.
A save dialog appears.
Enter a name for the new switch macro.
Click Ok in the save dialog to confirm the new preset.
The new switch macro is listed in the right column.
8. Click Activate Edit Mode in the toolbar.
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Copying a Switch Macro

To copy a switch macro, proceed as follows:

1.
2.
3.

Click Control > Presets in the task area.
Click Activate Edit Mode in the toolbar.

Click with the right mouse button on a selected switch macro in the right column to copy the current
switch macro and click the Save as... option in the context menu.

Click Activate Edit Mode in the toolbar.

Deleting a Switch Macro

To delete a switch macro, proceed as follows:

1.

2.
3.
4

Click Control > Presets in the task area.
Click Activate Edit Mode in the toolbar.
Select a switch macro to be deleted.

Click X (Delete) in the right column of the working area to delete the current switch macro or click with
the right mouse button on a selected switch macro and click the Delete... option in the context menu.

Click Activate Edit Mode in the toolbar.

Loading a Switch Macro

To load a predefined switching, proceed as follows:

1.

ok~ 0D

Click Control > Presets in the task area.

Click Activate Edit Mode in the toolbar.

Select the switch macro in the right column of the working area that has to be loaded.
Click Send on the lower right of the working area to activate the selected switch macro.
Click Activate Edit Mode in the toolbar.

A predefined switch macro can only be activated in online mode.

When loading presets, only those switching operations that are compliant with the hardware and the
configuration of the currently used matrix are taken into account.
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12.2 Restarting and Powering down Functions via Management Software

NOTICE

Possible damage of boards or the matrix

The file system check phase when the matrix is restarted (indicated with 2x white LEDs) is a very
sensitive process.

If the matrix is switched off while restarting, the respective boards may be damaged in its function.
®» DO NOT power off the matrix while the file system is being checked.

NOTICE

Possible loss of the current configuration

If the matrix is restarted or shut down (indicated with 1x off/1x yellow LEDs), the current configuration is
saved.

If the matrix is powered off while shutting down or restarting, the matrix may restart with factory settings.
®» DO NOT power off the matrix while shutting down or restarting.

12.2.1 Restarting the Matrix

318

To perform a restart of the matrix, proceed as follows:

1. Click Device > Advanced Service > Restart Device in the menu bar.
An access window appears.

2. Enter the username and password of the administrator.

3. Click Ok.
Authentication required >
User admin
Password i

Ok Cancel

Fig. 223 Management software dialog Log in administrator

A query to restart the matrix appears.
4. Click Yes to restart the matrix.

Restart Matrix? (192.163.100.95) >

é Do you really want to restart the Matrix?

¥es Mo

Fig. 224 Management software dialog Restart Matrix

The current configuration is saved in the permanent memory of the matrix and the matrix will be
restarted.
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12.2.2 Restarting the Controller Board

To perform a restart of the controller board, proceed as follows:

1. Click View > Matrix in the task area.

2. Click with the right mouse button on the symbol of a network port of the controller board to be restarted.
A context menu appears.

3. Click the Restart CPU Board function in the context menu.

Note: The controller board will be restarted immediately without user confirmation. The symbols of the
network ports are red for a short time in the overview. When the symbols of the network ports are green
again, the restart of the controller board was successful.
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Fig. 225 Management software View - Matrix - Restart Controller Board
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12.2.3 Restarting an 1/0 Board
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To perform a restart of the 1/0 board, proceed as follows:

1. Click View > Matrix in the task area.

2. Click with the right mouse button on the symbol of the extender module of the I/O board to be restarted.
A context menu appears.

3. Click the Restart I1/0 Board function in the context menu.

Note: The I/O board will be restarted immediately without user confirmation. The 1/0 board will
disappear for a short time in the overview. When the 1/O board is visible again, the restart of the 1/0
board was successful.
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Fig. 226 Management software View - Matrix - Restart I/O Board
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12.2.4 Restarting an Extender Module

There are two possibilities to restart an extender module.

Possibility 1

To perform a restart of an extender module, proceed as follows:

1. Select View > Matrix in the task area.

2. Click with the right mouse button on the symbol of the extender to be restarted.
A context menu appears.

3. Select the Restart Extender function in the context menu.

Note: The extender module will be restarted immediately without user confirmation. The extender
module symbol will disappear for a short time in the overview. When the symbol is visible again, the

restart of the extender module was successful.
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Fig. 227 Management software View - Matrix - Restart Extender
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Possibility 2
To perform a restart of an extender module, proceed as follows:
1. Select Extender & Devices > EXT Units in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Select the EXT Unit in the EXT Units list whose extender module has to be restarted.
4. Click Restart Extender in the lower part of the working area.
A query for the restart appears.
5. Click Yes to restart the extender module.

The EXT Unit will disappear from the list for a short time. When the EXT Unit is visible again, the restart
of the extender module was successful.

6. Click Deactivate Edit Mode in the toolbar.
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60 EXT_0402: 0 - CPU
User Settings ~

61 EXT_040233583 | 0 - CON
WEEBEEET 62 090000097 EXT_090000097 |97 - USB 2.0 CON
Assignment £ 63 000000248  EXT_090000248 | 248 - USB2.0CPU y

- -
Virtual CPU Devices
virtual CON Devices Assign Settings to. Copy Settings from Restart Extender New Unit Delete Unit Cancel
Multi-Screen Control v
‘Defau\t

Fig. 228 Management software menu Extender & Devices - EXT Units
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12.2.5 Powering Down the Matrix
To shut down the matrix, proceed as follows:
1. Select Device > Advanced Service > Shut down Matrix in the menu bar.

An access window appears.
Enter the username and password of the administrator.

Click Ok.
Authentication required >
User admin
Password R

Ok Cancel

Fig. 229 Management software dialog Log in administrator

A query to shut down the matrix appears.
4. Click Yes to start the shutdown.

Shut down Matrix 7 >

é Cro you really want to shut down the Matrix 7

¥es Mo

Fig. 230 Management software dialog Shut down Matrix

The current configuration is saved in the permanent memory of the matrix and the matrix will be shut
down.
After shutting down, a notification to power off the matrix appears.

Shutdown Matrix .

The Matrix has been shut down.
Switch off the Matrix at the power switch.

oK

Fig. 231 Management software notification Switch off Matrix
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Maintening the Hardware

NOTICE

Possible damage to the mechanical and electronic components

The chassis does not contain any components that require maintenance. If the chassis is nevertheless
opened and damaged in the opening process, the manufacturer's warranty is voided.

The chassis, the controller boards, and I/O boards as well as the accessories can be damaged by
cleaning with damp or aggressive cleaning agents. If the chassis is nevertheless cleaned with damp or
aggressive cleaning agents and damaged in the cleaning process, the manufacturer's warranty will be
voided.

® DO NOT open the device.
® |n case of failure, contact the supplier or manufacturer.
®» Remove dust deposits from the device with a dry, antistatic cloth.

For a 24/7 operation it is recommended that a stock of critical spare parts is maintained, including a
chassis.

The matrix contains various components and assemblies that are hot swappable and can be removed and
exchanged or maintained during operation. The exchangeable components within the matrix are described
from chapter 13.1.1 to 13.1.6.

Replacing a Matrix
Creating a Backup File

Preconditions
e The computer running the management software is connected to the matrix via TCP/IP port.
e The management software is running.

e The matrix is connected via management software.

Creating a Backup File
To create and save a backup file locally, please see chapter 7.14.1, page 285.

Physical Replacing a Matrix

To physically replace the matrix from the rack, please proceed as follows:
Switch off the matrix to be replaced.

Disconnect the power supply cables from the matrix.

Disconnect the network cable from the matrix.

Disconnect the interconnect cables of the extender module from the matrix.
Remove the 4 rack mount screws from the chassis of the matrix.

Remove the matrix out of the rack.

Place the new matrix into the rack.

© N o o R~ DN~

Tighten the 4 rack screws at the chassis of the new matrix.

9. Connect the interconnect cables of the extender modules to the new matrix.
10. Connect the network cable to the new matrix.

11. Connect the power supply cables to the new matrix.

12. Power on the new matrix.
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13.1.1.3 Opening and Uploading the Backup Data

13.1.2

e

Preconditions
e The computer running the management software is connected to the matrix via TCP/IP port.
e The management software is running.

e The matrix is connected via management software.

Opening a locally saved Backup File
To load a locally saved backup file, please see chapter 7.14.2, page 289.

Uploading a Configuration
To upload an opened locally saved backup file, please see chapter 7.14.3, page 289.

Replacing a Controller Board

NOTICE

Damaged controller board due to by switching off the matrix during replacement process

When replacing a controller board, the new one will automatically receive the current matrix configuration.
Therefore, it is necessary to perform a correct de-registration of the controller board to be replaced and a
correct registration of the new controller board. Switching off the matrix during the replacement process
may cause a disfunction or a damage of the controller board.

®» Observe the steps described in this chapter.
» Wait until the old board has been de-registered and the new board has been registered.
® Do NOT switch off the matrix while replacing the controller board replacement.

32 1

I | |
HoMm M “ = i

Status 2 ﬁQ RS232 HDMI OUT .-%» ..%. Status 1 N

Fig. 232 Interface side - Draco tera controller board 480-CTRL2

1 Controller board status LED 1 3 Locking pin
2 Controller board status LED 2

To replace a controller board, proceed as follows:
1. Pull the locking pin slowly out of the controller board up to the stop.

Wait until the LED 1 illuminates solid green and the LED 2 flashes red (de-registration confirmed, see
chapter 3.6.1.1, page 28).

Remove all cables from the controller board.
Pull the controller board out of the corresponding slot by using the locking pin.
Push a new or maintained controller board into the slot.

o M 0D

Push the locking pin completely in.

A successful registration of the controller board will be shown by a permanent green flashing of status
LED 1.

6. Connect all cables to the controller board according to the replaced board.
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13.1.3 Replacing an 1/O-Board

NOTICE

Damaged 1/O board due to by switching off the matrix during replacement process

When replacing an 1/O board, the new one will automatically receive the current configuration of the
replaced I/O board. Therefore, it is necessary to perform a correct de-registration of the I/O board to be
replaced and a correct registration of the new 1/0 board. Switching off the matrix during the replacement
process may cause a disfunction or a damage of the I/O board.

®» Observe the steps described in this chapter.
=» Wait until the old board has been de-registered and the new board has been registered.
® Do NOT switch off the matrix while replacing the I/O board replacement.

The replacement of 1/0 boards is described using the Cat X I/0 board as an example.

32 1
] .
LA A
Status 2 8 7 6 5 4 3 2 1 Status 1
n

Fig. 233 Interface side - Draco tera Cat X I/O board
1 Controller board status LED 1 3 Locking pin
2 Controller board status LED 2

To replace an 1/O board, proceed as follows:
1. Pull the locking pin slowly out of the 1/0 board up to the stop.

Wait until the LED 1 illuminates solid green and the LED 2 flashes red (de-registration confirmed, see
chapter 3.6.2.1, page 30).

e

Remove all cables from the /O board.
Pull the 1/0 board out of the corresponding slot by using the locking pin.
Push a new or maintained I/O board into the slot.

o~ 0D

Push the locking pin completely in.
A successful registration of the 1/0 board will be shown by a permanent green flashing LED 1.
6. Connect all cables to the I/O board according to the replaced board.
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13.1.4
13.1.41

13.1.4.2

Replacing Power Supply Units
Power Supply Unit for Draco tera 80/48 Port

Fig. 234  Power supply unit for Draco tera 40/80 port

1 Locking screw 5 Handle to pull out/push in

2 |EC Port 6 LED for power supply voltage
3 Hanger for the power cable 7 Locking screw

4  On/Off switch

To replace the power supply unit, proceed as follows:
Remove the power cord cable.
Loosen the locking screws.
Pull the power supply unit out of the corresponding slot, using the handle.

1
2
3
4. Before inserting a new power supply, make sure that the on/off switch is in the I position.
5. Push a new or maintained power supply unit into the slot until it clicks into place.

6. Tighten the screw.

7

Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the
system and can be used afterwards.

Power Supply Unit for Draco tera 288/160/152 Port
1 23

(D\;"ﬂ.‘ua

Fig. 235 Power supply unit for Draco tera 288/160/152 port

1 Bracket with locking screw 3 LED for power supply voltage
2 On/Off switch

To replace the power supply unit, proceed as follows:

Remove the power cord cable.

Loosen the locking screw.

Turn the unlocked bracket down.

Pull the power supply unit out of the corresponding slot, using the bracket.

Before inserting a new power supply, make sure that the on/off switch is in the I position.
Push a new or maintained power supply unit into the slot until it clicks into place.

Turn the bracket down and tighten the screw.

© N o o R~ 0N~

Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the
system and can be used afterwards.
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13.1.4.3

13.1.4.4
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Power Supply Unit for Draco tera 576 Port, Revision 1
3 4

Fig. 236  Power supply unit for Draco tera 576 port, revision 1

®
N

=0
]
1 2

1 Handle to pull out/push in 3 |EC Port
2 LED for power supply voltage 4 Locking lever

To replace the power supply unit, proceed as follows:

1. Remove the power cord cable.

2. Move the locking lever to the left and hold it.

3. Pull the power supply unit out of the corresponding slot, using the handle.

4. Push a new or maintained power supply unit into the slot until it clicks into place.
When it clicks into place, the locking lever moves back in the original position.

5. Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the
system and can be used afterwards.

Power Supply Unit for Draco tera 576 Port, Revision 2

nl"

1 234
Fig. 237  Power supply unit for Draco tera 576 port, revision 2

1 IEC Port 3 LED for power supply voltage
2 Handle to pull out/push in 4 Locking lever

To replace the power supply unit, proceed as follows:

1. Remove the power cord cable.

2. Move the locking lever to the left and hold it.

3. Pull the power supply unit out of the corresponding slot, using the handle.

4. Push a new or maintained power supply unit into the slot until it clicks into place.
When it clicks into place, the locking lever moves back in the original position.

5. Connect the power cord cable to the power supply unit. The power supply unit will be recognized by the
system and can be used afterwards.
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13.1.5 Replacing Fan Trays

NOTICE

Risk of electrostatic discharge
Static electricity can harm delicate components.

®» Wear an ESD wrist strap before exchanging any part or electric component. You can use the
grounding screws for connecting the ESD wrist strap.

 \
'Il FAN TRAY
= (&) vilig 4__|€9 HS
| G5
0 5 2
A\ [OK
| TG O 9

Fig. 238 Example - K048 Right fan tray with detailed view

1 Locking screw 4 Remove switch
2 Handle 5 Hot-Swap LED
3 Fan tray indication and remove soft button

1 2 3 4 5

6 7

——FAN THAY —|—

O mm _ gir ms O 0 J \J .
- OF99 099 999 s D ) _-H-S -
m @ @ \ |
Fig. 239 Example - K160 Upper fan tray with detailed view
1 Locking screw 5 Locking screw
2 Handle 6 Hot-Swap LED
3 Fan tray indication and remove button 7 Remove switch
4 Handle

Hot-Swap LED

Pos. LED Description
1 Off In use
0 Flashing Preparing for extraction
blue
0 Blue Ready to remove
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To exchange a fan tray, proceed as follows:
1. Unlock the locking screws.
2. Press the remove button.

The Hot-Swap LED starts flashing. When the Hot-Swap LED illuminates solid, the fan tray is ready to
be removed.

3. Hold the handles and pull out the fan tray.
Push a new or maintained fan tray into the slot.
Lock the fan tray accordingly.

The fan tray will be recognized by the system and can be used afterwards.

13.1.6 Replacing Air Filters

NOTICE

Risk of overheating
Accumulated dust in the filter pads can decrease the air flow in the chassis. Therefore, the temperature of
the matrix can be overheated.
» Check the filter pads regularly for accumulated dust.
®» Clean the filter pads with low pressure compressed air or suction.
® Do NOT exceed an inspection cycle of 6 months.
Depending on the ambient air, the inspection has to be done in a shorter cycle.
» Replace filter pads or filter trays at regular intervals of no more than one year.

The air filter can be removed by pulling the air filter's handle. To re-install, push the air filter into the guide

rails at each side of the shelf regarding the labeled orientation mark until the spring mounted ball lock
engage.
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13.1.7 Replacing Extender Modules

v

The physical replacement have to be performed before unassigning an extender module and assigning
another extender module.

The replacement of extender modules for CON/CPU Devices is described using a CPU Device as an
example.

To unassign an extender module and assign a new extender module, proceed as follows:
1. Click Extender & Devices > CPU Devices in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Select the CPU Device whose assigned extender module has to be replaced.
4. Click Extender Replacement below the CPU Device list.
An unassign/assign dialog appears.
Select the extender module to be replaced in the Extender Assigned list.
To remove the highlighted extender module from the Extender Assigned list, click 4.
Click Next >.

Extender Replacement *
Steps Unassign Extender
1. Unassign Extender In the following configuration step you can remove the assignment of an extender from a device,
2 Assign Extender forinstance in cases you want to replace an extender by a spare part.
Extender Available Extender Assigned
0 Mame MName

D
e EEEEECE

= Back Mext = Finish Cancel

Fig. 240 Management software Menu Extender & Devices - CPU Devices - Extender Replacement -
Unassign Extender

A query to start the assignment appears.
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8. Select the extender module in the Extender Available list that has to be assign to the selected
CPU Device.

9. Click p to move the highlighted extender module to the Extender Assigned list.
10. Click Finish.

Extender Replacement *
Steps Assign Extender
1. Unassign Extender In the following configuration step you can set the assignment of a new extender to a device,
2. Assign Extender for instance in cases you want to use a new extender in an existing device.
Extender Available Extender Assigned
D Mame D MName

40131245 | CPU_Raspi_01 = III L
40131243 | CPU_Raspi_03 |I|

40131242 | CPU_Raspi_04

40131241 | CPU_Raspi_05 ‘

40131240 CPU_Raspi_06

40121237 | CPU_Raspi_07 h

40131238 CPU_Raspi_08 1 1

Fig. 241 Management software Menu Extender & Devices - CPU Devices - Extender Replacement -
Assign Extender

The extender module is assigned to the selected CPU Device.
11. Click Deactivate Edit Mode in the toolbar.
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13.2 Maintening the Matrix via OSD
13.2.1 Extender OSD

All extender modules used with the matrix are provided with their own OSD to display the connection status
of the CON Device.

Fig. 242  OSD Connection Info - Example view

The following information is shown in the OSD menu:

CON Name of CON Device
CPU Name and ID of currently connected CPU Device with color coding.
Green The connection to the selected CPU Device is established in

Full Access or Private Mode.

The connection to the selected CPU Device is established in
Video only.

Red The connection to the selected CPU Device cannot be established.

Note: Possible reasons for any incomplete or non-established connection can
be switched off extender modules or insufficiently available Grid lines in Matrix
Grid operation. In case of not having a grid line available to establish a

connection, the additional message No more grid lines available will appear.

ACCESS Full Access The CON Device has a KVM connection to the displayed CPU
Device.

The CON Device has a video only connection to the displayed
CPU Device.

Private Mode The CON Device has a Private Mode connection to the
displayed CPU Device.

not connected The CON Device is not connected to a CPU Device.
SHARED x device(s) shows the number of CON Devices that are connected to the

current CPU Device of the CON Device (e.g., 3 devices). If the field remains
empty, no other CON Devices are connected to the current CPU Device.

The name of the CON Device with K/M control will be displayed on those CON Devices that do not have
current K/M control. The CON Device is displayed in yellow color under Access.
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13.2.2 Querying a Status for Diagnosis via OSD

Several statuses can be queried for diagnosis:

'
Network

Fig. 243 OSD Menu Status

13.2.2.1 Network Status

The current network configuration is displayed in this menu.
» Select Status > Network in the main menu to query the network configuration.

Network Interface
NO
VES NO
192 .168.178.074 B00.0800. 000,000
295.255.255.000 DOD. 000 . 000 . 000
192.168.178.001 000.000.000 . 000
00:21:5F:04:03:7E 00:21:5F:04:03:7F

299.299.299.255

-
YES NO

YES NO
NO HNO

NO
000.000.000.000:514
NO
000.000.000.000:514
NO
000.000.000.000:389

YES YES
YES YES
YES YES

Fig. 244 OSD Menu Status - Network

e

For information about the network parameters, please refer to chapter 6.3.5, page 82.
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13.2.2.2 SNMP Status
The current SNMP status is displayed in this menu.
» Select Status > SNMP in the main menu to query the SNMP status.

SHMP Agent
NO

SHMP Server
NO NO
000 . B0 . AR . 060 000 . 000 . BRA . ABA

NO NO
NO NO

NO NO
NO NO
NO NO

NO NO
NO NO

fsyre gt 21 Draco tera]
Fig. 245 OSD Menu Status - SNMP

The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 6.3.7,
page 87.
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13.2.2.3 Firmware Status
The current firmware status is displayed in this menu.
» Select Status > Firmware in the main menu to query the firmware status.

MATLB40c CPU 1 FO4.06 01.12.20

MATLCAT T08 8 FOA.06 01.12.20
MATLCAT 108 8 FO4.06 01.12.20
MATLCAT 108 8 FO4.606 01.12.20

Fig. 246 OSD Menu Status - Firmware
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13.2.2.4 Trace

The trace function is used for diagnostic purposes. All recorded events for activities and switching
operations of the matrix are displayed in this menu.

20208/08/15 14:31:59. |
2020/08/15 14:31:56. HandleTimeou : )
2020/08/15
2020/08/15
2028/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
20208/08/15
2020/08/15
20208/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
20208/08/15
2020/08/15
2020/08/15
2020/08/15
20208/08/15
2020/08/15
2020/08/15
2020/08/15

Fig. 247 OSD Menu Status - Trace

The following information is shown in this menu:

Field Description
Date Date stamp
Time Time stamp
Message Detailed description of the event

To display the recorded events of an I/O board, proceed as follows:
1. Open the OSD of a CON Unit of that I/O board you want to display the recorded events.
2. Select Status > Trace in the main menu.

The recorded events of the I/O board the CON Unit is connected are displayed.

Iil The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 6.3.7,
page 87.
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13.2.2.5 Redundancy Function

338

Extender modules with redundant ports for interconnect cables can be simultaneously operated with both
ports at a single matrix or a matrix Grid (from firmware version V04.00).

The ports labeled with Link 1 at the extender modules is meant for the primary interconnection. If the
interconnection on CON Unit or CPU Unit side is interrupted due to any problem, the interconnection will be
automatically re-established through the second port labeled with Link 2.

For this kind of redundancy function, there is no need for any configuration of the matrix or the extender
modules.

If needed, you can manually switch between Link 1 and Link 2 at the CON Unit (see chapter 9.1.6,
page 307).

®» Click Switch in the main menu.

_ 10 F2:Name F3:Next |  Fo:Refresh F6:Find F1:EX] F8:Show " ESE
CPU Devices ______m CON/CPU Data :

03003 CON_B10182248

Fig. 248 OSD Menu Switch

When using redundant extender modules, the respectively active connector is shown in this view under
EXT list in the field CON/CPU Data. If the first connector (Link 1) is active, it will be highlighted with :1
behind the respective extender module. If the second connector (Link 2) is active, this will be highlighted
with :2.



Draco tera enterprise Maintenance

13.2.3 Resetting the Matrix to the Factory Settings

[ e

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost.
This also applies to the network parameters (reset to default IP-address) and the admin password.

T e

If a firmware update has been carried out since the delivery, the latest installed firmware version is
retained.

To perform a reset of the matrix to the factory settings, proceed as follows:
1. Select Configuration > Factory Reset in the main menu.
2. Click Okay to confirm the factory reset.

The current configuration in the memory of the matrix is deleted and the matrix is reset to the factory
settings.

Configuration

Factory Reset 1

Cancel

Fig. 249 OSD Menu Factory Reset
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13.3
13.3.1

340

Maintening the Matrix via Management Software

Sending an OSD Message to CON Devices

In case a maintenance for a CPU/CON Device is required in operation mode, the respective user can be
informed by an OSD message on the monitor of its CON Device. Sending a message is described using a
CON Device selection as an example.

To send a message to a user/CON Device, proceed as follows:
1. Click Extender & Devices > CON Devices in the task area.
2. Click Activate Edit Mode in the toolbar.
3. Click Send OSD Message to... below the CON Devices list
A dialog to create a message appears.
Enter your message in the Message field (maximum 62 characters).
Select the value in Display Time [sec] to set the display time of the message.

Click Next >.

Send OSD Message to.. X
Steps Message
1. Message
2 Select COMN Devices Message Your CPU Device will be restarted in 5 minutes.

Display Time [sec] 10 o
(0 = unlimited. Message box can be closed by opening the 03D
Mext = Cancel

Fig. 250 Management software menu Extender & Devices - CON Devices - Send OSD Message to... -
Message
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7. Select the CON Device Available list which should receive the message. By pressing and holding

down Ctrl at the same time, more than one CON Device can be highlighted.

8. Click b to move the highlighted CON Device(s) to the Send message to... list. By clicking W, all CON

Devices will be moved to the Send message to... list.

9. To remove highlighted CON Device(s) from the Send message to... list, click 4. By clicking 44, all CON

Device(s) will be removed from the Send message to... list.
10. Click Finish.

Send OS50 Message to..

Steps Select CON Devices

1. Message Available

2. Select CON Devices
n} Mame D
2004 COMN_04 A 3001

3005 COM_05 3002

CON_06 3008

3007 | CON_O7

co

3011 COM_11 |

2009

012 | CON_12

3105 | USB2.0 CONOS III

3013 | SRF_CON_1

LY. Y .

Send messageto

Name
COM_0M
CON_02

COMN_03

Mext= | Eimish | | Cancel |

Fig. 2561 Management software menu Extender & Devices - CON Devices - Send OSD Message to... -

Select CON Devices

The message is immediately sent to all selected CON Device(s).
11. Click Deactivate Edit Mode in the toolbar.
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13.3.2 Querying a Status via Management Software
13.3.2.1 Device Status
The connections to the matrix are displayed in this menu.

® Click View > Matrix in the task area to display the current connections.

File Edit Device Extras 2

wH O o =

T ¥ ¥¥@mE 3

20220215.zip | Master X

Matrix
Port
Grid
Caontrol

Control ~

Extended Switch
Presets

Status & Updates "~

Status - Matrix Firmware
Status - Extender Firmware

® | B

Open.. Save Reload = Connect Discomnect = Deactivate Edit Mode RemoteSave Download.. Upload.. Wontoring | Flash Update.. Device Finder.. System Check.. Save Status..

Update - Matrix Firmware

Update - Extender Firmware

Activate Configuration

; B

Miscellaneous

a
Q
H

System Settings -~

System
Access

Switch
Metwark

Date and Time
Matrix Grid

Extender & Devices ~

2
[ ] 5} L]

o (SRS J-e[
« CICA[s)[8]: <& [T

EXT Units

o @@/ 1-s[m[m/a/a.

CPU Devices
CON Devices

User Settings -~
Users & Groups
Assignment ~

Virtual CPU Devices
Virtual CON Devices
Multi-Screen Contral v

Bl Matrix Status
Temperature
PSU 1

PSU 2

PSU3

PSU4

Fan 1

Fan2 Ok

Options.
> || Automatic Reload
Show Port Numbers
* Grid Ports
Local Perts
Show Muti-Screen Control

Routing Information

/| Show Redundant Links (L1/L2)
V| show Video
V| show USB-HD

10 Port Color Coding
. Full Access

M cridLine

Mo Access

10 Port Symbols

Multi-Screen Control
Redundancy

Clear Selection

Video Access
[ rnvaid Port
[ Fixed port

View Sl View - Matrix

<

Fig. 252 Management software menu View - Matrix

If a port is currently selected, the port is shown with four static blue squares. All other ports are transparent,

m except those connected to the currently selected port.

A selection can be cleared by clicking Clear Selection in the lower of the panel on the right side of the

working area.

Colors for Controller Board Network Ports

Network port color

E Grey
E Red

Description

Port is connected

Port is not connected or not available
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Colors Coding for I/O Board Ports

XEHn

[

Grey
Yellow
Green
Red
Blue

Red cross

Red frame

Port not connected

Port with video connection

Port with KVM connection

Faulty port

Port connected to another matrix via Grid Line

CON Device to be connected does not have access rights to the respective
CPU Device at this port.

Fixed port (e.g., for USB 2.0 connections).

Colors Coding for Multi-Screen Control

[l

Blue
Light blue
Blue frame

Rose

Red

CON Device with connected keyboard and mouse in the MSC setting.
CON Device without connected keyboard and mouse in the MSC setting.
Frame around the CON Units that are contained in an MSC setting (Screen Cluster).

Not available, e.g., if one EXT Unit is set on position 2 and all other EXT Units
are set on position 1 in the extender assignment.

Invalid if link 1 and link 2 of a redundant extender module are connected within
the same block.

Symbols for I/O Board Ports

CPU

CON

CPU

LIMI
P

Port is connected to a CPU Unit.

Port is connected to a CPU Unit that is switched to a CON Unit in Private Mode
(see chapter 13.2.1, page 333).

Port is connected to a CON Unit.
Port is connected to a CON Unit with Shared Access to a CPU Unit.

Port is connected to a CON Unit that is connected to a CPU Unit in Private
Mode (see chapter 13.2.1, page 333).

Port is connected to a USB 2.0 CPU Unit.

Port is connected to a USB 2.0 CON Unit.

Port is configured as Cascade-CON port for cascading of matrices.

Port is configured as Cascade-CPU port for cascading of matrices.

Port is a UNI port of an 1/O board that can be used for USB 3.0 or SDI switching.

UNI port is configured as CON port to connect USB 3.0 CON extender modules,
for example.

UNI port is configured as CPU port i to connect USB 3.0 CPU extender
modules, for example.
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Redundancy Markings

Redundant extender module connected with interconnection port 1.
Redundant extender module connected with interconnection port 2.

Light green label  Active link, switched to this interconnection port.

Information panel on the right side of the working area

® (Click a port with the left mouse button to show the EXT Unit and CPU/CON Device information of the
currently selected port in the panel on the right side of the working area.

The following information is available:

Port

Extender Name Name of the Ext Unit connected to the selected port.
Extender Type Type of the selected Ext Unit.

Port Number of the selected port.

Slot (global) Slot of the matrix.

Device

Device ID ID number of the associated CON Device or CPU Device.
Device Name Name of connected CON Device or CPU Device.
Extender 1...8 Up to 8 assigned EXT Units per CPU/CON Device.

Connections

Connections Listing of assigned connections to selected port (Full Access or Video Access).

Port’s Context Menu

» Click a port with the right mouse button to open the context menu with additional functions for the
currently selected port.

The following context functions are available:

Open Extender Open the menu for definition of the currently selected EXT Unit.

Open Device Open the menu for definition of the currently selected CON/CPU Device.
Extended Switch Open the menu for execution of switching operations.

Disconnect Disconnect the switching between CON Device and CPU Device
Restart Extender Restart the extender module.

Restart 1/0O Board Restart the I/O board.

Factory Reset I/O Reset the 1/0O board.

Board
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13.3.2.2 Port Status Matrix Grid

In this menu the connections and the switching status between the various CON and CPU Devices are
shown within the Matrix Grid.

The port view is divided into the different Grid matrices. As a result, each matrix is displayed in an
optimized view of 24 ports per line to be able to show also a larger number of ports.

» Click View > Port in the task area to display the current connections.

- [m] X
File Edit Device Extras ?
3
wH - m W § ¥ ¥ @m j - B B
Open.. Save Reload Connect Disconnect Deactivate Edit Mode RemoteSave | Download.. Upload.. Monitoring = Flash Update... Device Finder... System Check.. Save Status..
20220215.2ip| Master X
= o veveor |
Matrix
Port
Grid
Control iOplions)
Automatic Reload
(o] - | Show Port Numbers
Extended Switch Show Mutti-Screen Control
Fr Routing Information
Show Redundant Links (L1/L2)
Status & Updates. ~ Device: KVM_DV03 IP Address: 192.168.170.168 V| Show Video
. V| Show USB-HID
Status - Matrix Firmware ﬂg !! 17 e |2n o
oo werrmee || NGOV (I <P )
Update - Matrix Firmware A o I Fur access [0 video Access
Update - Extender Firmware ﬂ E E. . Grid Line . Invalid Poct
Activate Configuration
No Access. Fixed Port
Miscellaneous x D
A
System Settings ~ . 1133 | 10 Port Symbols.
I oole e laae o i Cenre, @i
System 148 158 11159 160
A i @ Private Access E Private Access
Device: KVM_DV01 IP Address: 192.168.170.164 8 Connect
Switch @ CON Shared UNIuniversal
e [B[8]8]a| Sy S WH S8 Y S | S P
270 272 276 2 ot UNICON il UNICRU
O 010210 2[O]0]© gy © IS
e — 303 oh USB2.0CON 55 UsB2OCPU
s i -
Extender & Devices ~ 340 |34 344
CELSUSHOEOE | sesome
EXT Units 22 [[423 [|424 | |a25 427
CPU Devices M controtier [ |Enabled
CON Devices [ screen custer Not available
User Settings -~ . Invalid
Users & Groups Redundancy ~
Assignment & Link 1 Link 2
Virtual CPU Devices Active Link
Virtual CON Devices
Multi-Screen Control = Clear Selection
Default | L

Fig. 263 Management software menu View - Matrix

Functions, colors, and symbols used in the Grid Port View are identical to those in the port status of the
Matrix View see chapter 13.3.2.1, page 342.
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13.3.2.3 Network Status
The current network status is displayed in this menu.
» Click System Settings > Network in the task area to query the network configuration.

File Edit Device Extras 2

wH O« = W §F W ¥ @ § | § B

Open.. Save Reload Connect Disconnect —Deactivate EditMode Remote Save Download.. Upload.. Monitoring  Flash Update.. Device Finder.. System Check.. Save Status..

20220215.zip | Master X

= A I

Iatrix ERcey
Host Name:
e Subnet Mask
Grid Gateway
Control MAC Address.
Control -~
Extended Switch
Presets
Status & Updates -~
Status - Matrix Firmware [ ] [ ] ] [ ] ] (]
Status - Extender Firmware - @ l:‘ [I
Update - Matrix Firmware —
Update - Extender Firmware - E I:l Il
Activate Configuration n E D |:| E
Miscellaneous ' Options
e— - - 0 L
ystem ngs . = car CAT | CaAT > Show Port Numbers
System BRI %6 = R . ® Grid Ports
m [ o[
Access
= Show Multi-Screen Control
d N B
Routing Informatios
Network = g Tmo =
Date and Time . ﬁ D E E EPE Show Redundant Links (L1/.2)
— o V| Show video
e l O o oo
Extender & Devices -~ i ~
° e o ° e ol o 10 Port Color Coding
EXT Units [ Funaccess Video Access
CPU Devices M GridLine [l s Port
CEpEED XNnAccess Dﬂxad Port
User Settings -~
10 Port Symbols ~
Users & Groups Multi-Screen Control A
-
Assignment ~ Redundancy
Virtual CPU Devices v ClesySapciion

Default ‘ ‘ |

Fig. 2564 Management software menu View - Matrix

® Click a network port of the controller board with the left mouse button.

The corresponding network status will be displayed in the panel on the right side of the working area.
The available information can be faded in or hidden by pressing the left mouse button on the "plus" or
"minus" icon.

The following information is available:

Port color Description

Host Name IP address if DHCP is not active.
Subnet Mask Subnet mask if DHCP is not active.
Gateway Gateway address if DHCP is not active.
MAC Address MAC address.
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Matrix Firmware Status
The firmware status of the extender modules is displayed in this menu.

» Click Status & Updates > Status - Matrix Firmware in the task area to query the current firmware
status of the extender modules.
- [m] x
File Edit Device Extras 2
o
RO m B ¥ W E @R ] | @B .
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status.
20210210.2ip | Master X
View M status & Updates - Status Matrix Firmware
Matrix Firmware
Port Slot Name Type Ports Serial Number Version Status &l
Grid EST-F-FO24C015F 40 40258690 1
Control
B  cHassis Available
Control - FAN FAN 1
Extended Switch FAN FAN 1
Presets PWRCTRL PWR 1
Status & Updates ~ 00 8 # uATLO40C cPU 1 40258691 Rea
. MATLPXP PXP 1
Status - Matrix Firmware
Status - Extender Firmware : HATLOS S8 !
Update - Matrix Firmware o1 =] %H—.TL\CE (CAT, 108 8 40258692 Rea
Update - Extender Firmware MATLOSD 0SD 8
Activate Configuration svs 1
Miscellaneous 0 _amp
02 108 8 0000000000 Rea
System Settings ~ 0D 8
System MATLOS 5YS 1
Access 03 £ MyATLIO8 (AT 108 8 40258694 Rea
switch MATLOSD 08D 8
Netwark
MATLOS sYS 1
Date and Time n .
Matrix Grid 04 B BT MATLIOS (SFP. 108 8 40258695 Rea
MATLOSD 08D 8
Extender & Devices ~
MATLOS SYS 1 0
EIlnE 05 & Myario8 (PP 108 8 0000000000 FO4 Rea
CPU Devices .
MATLVOSD 03D 8 FO2.
CON Devices
MATLOS 5YS 1 FO1
User Settings 200 s aMyaiossre 108 8 40258695 Fo4 Rea
Users & Groups MATLOSD 0sD 8
[— A MATLOS sYs 1 Fo1
o7 & Myariios (PP 108 8 0000000000 FO4 Rea
Virtual CPU Devices - .
Virtual CON Devices R o0 ° -
Multi-Screen Gontrol v MATLOS svs 1 F01.08.210222 v
Default

Fig. 2565 Management software menu Status & Updates - Status - Matrix Firmware

The following information is displayed in the working area:

Column Description
Slot Slot number of the 1/0 board or CPU extender module
Name ¢ Name of the chassis or I/O board

¢ Name of the chassis firmware or I/O board firmware

Type Type of the chassis firmware or 1/0O board firmware

Ports Number of ports

Serial Number
Version
Status

Serial number of the I/O board or CPU extender module
Installed firmware version

Status of the chassis or I/O board

The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and

- symbols in the Name column to show and hide detailed information.

By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working
area, you can expand and collapse all information in the tree view.
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13.3.2.5

e
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Extender Module Firmware Status
The firmware status of the extender modules with its name, type, and version is displayed in this menu.

» Click Status & Updates > Status - Extender Firmware in the task area to query the current firmware
status of the extender modules.

- [m] x
File Edit Device Extras 2
i@ L 5 & @ .
g | m | W ¥ | =
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload Monitoring | Flash Updste . Device Finder . System Check . Save Status.
20210210.zip| Master X
View 20| Status & Updates - Status Extender Firmware
Matrix Firmware ~Extender Firmware on IO Board
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Grid Extender View Component View
Contral
# Name Port Type Device Version &l
Comno - EST-AE160 TEST-A-E160 i
Extended Switch 01 40113350 CON_09 CON UNIT |CON_09
Presets 02 B 10195808 CON_10 CON UNIT |CON_10
Status & Updates. ~ EXTHRCON EXR
Status - Matrix Firmware Hneen Ho
Status - Extender Firmware EXTMED 1sD
Update - Matrix Firmware 03 40000827 CON_11 67 CONUNIT |CON_11
Update - Extender Firmware 04 10000101 COoN_12 68 CON UNIT |CON_12
Activate Configurati
SRR i 05 IP-CPU_03_Fiber 70 CPUUNIT |IP-CPU C Fiber
Miscellaneous
06 IP-CPU_04_Fiber 72 CPUUNIT |IP-CPU D Fiber
EEEEET S o7 CON_MV_3.1 29 CONUNIT | Multiviewer 3.1
System 08 CON_MV_3.2 90 CON UNIT | Multivie
Recess 09 CON_MV_3.3 91 CON UNIT | Multivie
Switch
witc 10 CON_MV_3.4 92 CONUNIT | Hultivie
Network
m - 7 &z AT =
- 1 [z} CON_MV_4.1 93 CON UNIT | Kultivie
Matrix Grid 12 CON_MV_4.2 94 CON UNIT | Multivie
CON_MV_43 95 CON UI e
Eo———— PORE N_V_ N UNIT | Wultivi
14 CON_MV_4.4 96 CONUNIT | Kultivie
EXT Units 15 104  CPUUNIT IP-CPUv2
CPU Devices
B 37 CPUUNIT CPU. VGA
S5 Tt 18 =} 13 CPUUNIT |CPU_11FHD [V
17 C 145 | CPUUNIT |CPU_12 FHD [VGA
User Seltings A
18 CON_01 1 CON UNIT
Users & Groups 19 1021 CON_03 154 | CONUNIT 1
Assignment - Extender firmware version confiict
Virtual CPU Devices Manual update of EXTMSD / EXTIMSD recommended
Virtual CON Devices Wrong module type (CPU/CON mismatch)
Multi-Screen Control
Undefined type.
Default

Fig. 2566 Management software menu Status & Updates - Status Extender Firmware - Firmware

The following information is displayed in the working area:

Column Description

ID Numerical value of the extender module 1D

Name Name of the EXT Unit and the extender module firmware

Port Port number of the matrix, the extender module is physically connected
Type Type of the CON/CPU Unit and firmware

Device Name of the CON Device/CPU Device the EXT Unit is assigned to
Version Installed firmware version

Firmware types to be updated or firmware conflicts are highlighted in color:
Extender firmware version conflict
Manual update of EXTMSD/EXTIMSD recommended*
Wrong module (CPU/CON mismatch)
Undefined type
* Only for firmware versions older than V2.25 (EXTMSD) and V1.13 (EXTIMSD) and only if instructed by the
manufacturer's technical support or if the release notes indicate dependencies between extender module
firmware files. EXT*MSD requires manual update via the Mini-USB service port at the extender modules.
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The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and
- symbols in the ID column to show and hide detailed information.

By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working
area, you can expand and collapse all information in the tree view.
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13.3.2.6 Extender Module Firmware Status on I/O Board

The extender modules firmware currently stored in the memory on the 1/0O board via extender module

firmware update in Parallel Mode is displayed with its name, type, and version in this menu. The firmware

can be passed to the extender modules, if necessary, using the update step of the Parallel Mode (see

page 365).

1. Click Status & Updates > Status - Extender Firmware in the task area to query the current firmware
status of the extender modules.

2. Click the Extender Firmware Status on I/O Board tab in the working area.

- O X
Eile Edit Device Exras 2
o [~ . . . =

wHCle o % § ¥ ¥ m|( 5 ® @ .
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Fig. 257 Management software menu Status & Updates - Status Extender Firmware - Extender
Firmware on IO Board

The following information is displayed in the working area:

Column Description

Slot Slot number of the 1/0 board.

Name Name of the I/0O board and the extender module firmware.
Type Type of the I/O board and the extender module firmware.

Mem Usage/Version e Free memory on the I/O board (in MB).
e Firmware version of the 1/O board.

The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and

- symbols in the Name column to show and hide detailed information.

By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working
area, you can expand and collapse all information in the tree view.
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13.3.2.7 Syslog Monitoring

re

The Syslog function offers a complete logging of the matrix activities, switching operations and surveillance
of the function of critical components like fans or power supply units in this menu. During logging the
activities are written continuously into log files and stored locally.

Logging of system activities depends on the settings. With enabled option, the logging starts when the tool
is opened (see page 169) or when the Monitoring menu is opened. Logging remains active when the tab is
closed, but ends when the management software is closed.

NOTICE

Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should not be
blocked, e.g., by a firewall.

The procedure for activating the Syslog function is described in chapter 7.4.9, page 168.

- [m] X
Eile Edit Device Exras 2
~ >
wl s = W O W ¥ m § = §E B
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload... | Monitoring | Flash Update... Device Finder.. System Check.. Save Status..

20210210zip| Master X honitoring X

ESES!PEi Filter ~ Find

SNMP Date Facility Severity Host Message

From 23.0221 3 125029 2 em i emergency | &
= = user alert
(LR A7 S ) & mail critical App Name Proc|D lsg ID
dagmon arror
auth v warn v
Date Facility Severity Host App Name ProciD Msg D Message
2021-02-23T12:59:09.872 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccepl() AP| SOCKET=444B38 HOST=192.168.170.181 conne 4
2021-02-23T12:59:09 867 lacalo WARN TEST-A-E160 WAR - CPU1 lanManage() SOCKET=444B38 closing socket
2021-02-23712:59:09.273 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=43829C HOST=192.168.170.181 conne
2021-02-23T12:59:08 267 lacalo NOTICE TEST-A-E160 NOT - CPU1 lanApiAccept(): APl SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23712:59:09.262 locald WARN TEST-A-E160 WAR = CPU1 lanManage(): SOCKET=43829C closing socket
2021-02-23T12:59:00 257 locald WARN TEST-A-E160 WAR = CPU1 lanManage(): SOCKET=42BA00 closing socket
2021-02-23T12:59:05.267 locald NOTICE TEST-A-E160 NOT = CPU1 swConnectGridPort(): PORT=159
2021-02-23T12:59:05 261 localo INFO TEST-A-E160 INF - CPU1 swConnectPort(): PORT=159
2021-02-23712:59:05.249 locald NOTICE TEST-A-E160 NOT = CPU1 swHandlelnseriExtender(): PORT=159 EXT=10135474:1
2021-02-23T12:59:04 257 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=43829C HOST=192 168 170181 conne
2021-02-23712:59:04.251 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): APl SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23T12:59:04 246 localo WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=43829C closing socket
2021-02-23T12:59:04 241 localo WARN TEST-A-E160 WAR - CPU1 lanManage(): SOCKET=42BA00 closing socket
2021-02-23T12:59:00 749 localo NOTICE TEST-A-E160 NOT = CPU1 swConnectGridPort(): PORT=160
2021-02-23T12:59:00.743 lacalo INFO TEST-A-E160 INF - CPU1 swConnectPort(): PORT=160
2021-02-23712:59:00.731 locald NOTICE TEST-A-E160 NOT = CPU1 swHandlelnseriExtender(): PORT=160 EXT=40131242.1
2021-02-23T12:58:50 240 lacalo NOTICE TEST-A-E160 NOT - CPU1 lanApiAccept(): APl SOCKET=43829C HOST=192168.170.181 conne
2021-02-23712:58:59.234 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23T12:58:50 228 locald WARN TEST-A-E160 WAR = CPU1 lanManage(): SOCKET=43829C closing sacket
2021-02-23712:58:59.224 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=42BA00 closing socket
2021-02-23T12:58:57. 713 locald NOTICE TEST-A-E160 NOT = CPU1 swConnectGridPort(): PORT=157
2021-02-23T12:58:57.708 locald INFO TEST-A-E160 INF - CPU1 swConnectPori(): PORT=157
2021-02-23T12:58:57 692 locald NOTICE TEST-A-E160 NOT = CPU1 swHandlelnsertExtender(): PORT=157 EXT=40015300:1
anprnTnsaEs st 1ncain nOTICE TEST.RENAR rnT - Fe11 cwidandlaQetRridEvHMA: COM=2004 EYT-AN121022 KIM-1 v
Save trace || Clear trace || Pause

Fig. 268 Management software menu Monitoring - Syslog

To open the Syslog monitoring, proceed as follows:
® Click Monitoring in the toolbar.
The logged Syslog messages are displayed in the working area.
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Filter Function

To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and
the chassis, the Syslog monitoring offers several filter options.

To set and activate a filter, proceed as follows:

1. Tick the respective checkbox(es) to set the desired filter option(s).
2. Click Filter to apply the filter settings.

3. Click Clear to reset the filter settings.

The following filter options are available:

Date Messages for a defined date range will be filtered.
Facility Messages for a defined facility will be filtered.
Severity Messages for a defined severity will be filtered.
Host Messages for a defined host will be filtered.
Message Messages with defined text parts will be filtered.

Filter options are not valid within the locally stored log files.

Recording Function
Several options are available for the messages displayed in the Syslog file.
®» To save the displayed messages (filtered or unfiltered), click Save trace.
The messages are saved in a Syslog file (extension .csv).
» To clear the view with the displayed messages, click Clear trace.
The recorded messages will be kept.
®» To pause the display of messages, click Pause.
During the pause, the messages will be recorded continuously.
» To display the messages recorded in the background during the pause, click Pause again.
All messages recorded in the background will be displayed immediately.
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Find Function

The find function can be used to find specific Syslog messages from a variety of logged activities and
relevant messages from the matrix, extender modules, and chassis.

File Edit Device Extras 2

| | n

Open.. Save | Rebad | Connect Disconnect

Activate Edit Mode Remote Save

Download... Upload.

Wanitoring

5 = | B

Flash Update . Device Finder.. System Check.. Save Status.

20210210.zip| Master X  Monitoring X

Monitoring a5 Monitoring - Syslog

Syslog Filter Find

SNMP
Find Message: API Find Next

Date Facility Severity Host App Name ProciD Msg D Wessage
2021-02-23T12:59:09.883 lacalo WARN TEST-A-E160 WAR - cPU1 lankanage(): SOCKET=4513D4 closing socket %
2021-02-23712:59:09.877 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=45DC70 HOST=192.168.170.181 conm:
2021-02-23T12:59:00 872 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=444B38 HOST=192 168.170.181 conne
2021-02-23712:59:09.867 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=444B38 closing socket
2021-02-23T12:59:09 273 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=43829C HOST=132 168 170181 conne
2021-02-23712:59:09.267 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23T12:59:09 262 locald WARN TEST-A-E160 WAR = CPU1 lanManage(): SOCKET=43829C closing sacket
2021-02-23712:59:09.257 locald WARMN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=42BA00 closing socket
2021-02-23T12:59:05 267 locald NOTICE TEST-A-E160 NOT = CPU1 swConnectGridPort(): PORT=159
2021-02-23T12:59.05.261 locald INFO TEST-A-E160 INF - cPU1 swConnectPort(): PORT=159
2021-02-23T12:59:05 249 localo NOTICE TEST-A-E160 NOT = CPU1 swHandlelnseriExtender(): PORT=159 EXT=10135474:1
2021-02-23712:59:04.251 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23T12:59:04.246 lacald WARN TEST-A-E160 WAR - CPU1 lanhlanage(): SOCKET=43829C closing socket
2021-02-23712:59:04.241 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=42BA00 closing socket
2021-02-23T12:59:00.749 lacalo NOTICE TEST-A-E160 NOT - cPU1 swConnectGridPort(): PORT=160
2021-02-23712:59:00.743 locald INFO TEST-A-E160 INF - CPU1 swConnectPori() PORT=180
2021-02-23T12:59:00.731 locald NOTICE TEST-A-E160 NOT = CPU1 swHandlelnsertExtender(): PORT=160 EXT=40131242:1
2021-02-23T12:58:59.240 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=43829C HOST=192.168.170.181 conne
2021-02-23T12:58:59 234 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23712:58:59.228 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=43829C closing socket
2021-02-23T12:58:59 224 locald WARN TEST-A-E160 WAR = CPU1 lanManage(): SOCKET=42BA00 closing socket
2021-02-23T12:58:57.713 locald NOTICE TEST-A-E160 NOT = CPU1 swCenneciGridPort(): PORT=157 s
« -
Save trace || Clearrace || Pause

Fig. 2569 Management software menu Monitoring - Syslog - Example for search result

To find specific Syslog messages, proceed as follows:
1. Click Monitoring in the toolbar.
2. Click the Find tab in the working area.
The recorded Syslog messages are displayed in the working area.
3. Enter a search term in the Find Message search field.
Click Find Next.
The first message with the entered search term is highlighted.
5. Click Find Next again to find another message with this search term.
The next message with the entered search term is highlighted.

\/ Possible search terms would be, e.g., the port ID (e.g., Port=160), API, etc.
To go back to the previous search result, click Find Previous.
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13.3.2.8 SNMP Monitoring

e

354

The SNMP function allows all function-critical and safety-critical elements of the matrix, the extender
modules, and the chassis to be monitored and queried. This function complies with the RFC 1157
conformal standard.

NOTICE

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according
to the IT-Grundschutz-Kompendium (IT Baseline Protection) is recommended. The read only community
for the MIB file is kvm.

The procedure for activating the SNMP agent or configuring an SNMP server is described in
chapter 7.4.10, page 172.

- [m] X
File Edit Device Exiras ?
~ >

w@ - = W g T ¥ m § | @ B

Open... Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload... | Monitoring | Flash Update... Device Finder.. System Check.. Save Status..

20210210zip| Master X honitoring X

syslog Filter ~ Find
SNMP Date Severity Host Type of Trap Message
From |2 = ) 5 Infa Temperature
To v v Error
Date Uptime Host Type of Trap Message SNMP-Version
2021-02-23T12:58.25.676 2:3428.64 192.168.170.57 Status and speed of fan tray #1 Status: OK; Speed: 4 (Min: 0, Max 15} 1 g
2021-02-23T712:58:25.027 2342903 192168.170.59 authenticationFailure 1
2021-02-23T12:58:23.425 2342639 192.168.170.57 authenticationFailure 1
2021-02-23T712:58:21.500 2:34:24 71 192.168.170.104 Status and speed of fan tray #2 Status: OK; Speed: 4 (Min: 0, Max 15) 1
2021-02-23T12:58.21.484 2342471 192.168.170.104 Status and speed of fan tray #1 Status: OK; Speed: 4 (Min: 0, Max 15} 1
2021-02-23T712:58:20.999 2342501 192168170 59 authenticationFailure
2021-02-23T712:5819.296 2342237 192.168.170.57 authenticationFailure 1
2021-02-23T12:58:16.976 2342099 192168170 59 authenticationFailure 1
2021-02-23T12:58.15.374 2341835 192.168.170.57 authenticationFailure 1
2021-02-23T12:58:14 755 3:04:16 97 192168170114 Last slot inserted Slot: 9; Extender: 40131237 3
2021-02-23T12:5814.670 304:16.89 192.168.170.114 Last slotinserted Slot. 8; Extender. 40131238 3
2021-02-23T12:58:14 586 3:04:16.81 192168170114 Last slot inserted Slot: 6; Extender: 40131239 3
2021-02-23T12:58:14 507 3041673 192168.170.114 Last slot inserted Slot: 5; Extender: 40131246 3
2021-02-23T12:58:13.768 2341673 192.168.170.57 Temperature of the matrix Temperature: 65°C 1
2021-02-23T12:58:13.418 3041564 192168.170.114 Last slotinserted Slot: 15; Extender: 40131243 3
2021-02-23T12:5813.333 304:15.56 192.168.170.114 Last slotinserted Slot. 12, Extender: 40131241 3
2021-02-23T712:58:13.248 3041548 192168.170.114 Last slotinserted Slot: 11; Extender: 40131240 3
2021-02-23712:5812.978 2:3416.99 192.168.170.59 authenticationFailure 1
2021-02-23712:58:11.339 2:3414 57 192168.170.104 Temperature of the matrix Temperature: 65°C 1
2021-02-23T12:58:11.339 234143 192.168.170.57 authenticationFailure 1
2021-02-23T712:58:08.931 2341205 192168170 59 authenticationFailure 1
2021-02-23712:58:.07.213 2341029 192.168.170.57 authenticationFailure 1
2021-02-23T712:58:04 893 2340891 192168170 59 authenticationFailure 1
2021-02-23712:58:03.290 2340627 192.168.170.57 authenticationFailure 1
2021-02-23T12:58:03.080 3:04:04 31 192168170114 Last slot removed Slot: 9; Extender: 40131237 3
v
Save trace || Clear trace || Pause

Fig. 260 Management software menu Monitoring - SNMP

To open the SNMP monitoring, proceed as follows:
1. Click Monitoring in the toolbar.
2. Click SNMP in the task area.
The logged SNMP messages are displayed in the working area.
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Filter Function

To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and
the chassis, the SNMP monitoring offers several filter options.

To set and activate a filter, proceed as follows:

1. Tick the respective checkbox(es) to set the desired filter option(s).
2. Click Filter to apply the filter settings.

3. Click Clear to reset the filter settings.

The following filter options are available:

Date Messages for a defined date range will be filtered.
Facility Messages for a defined facility will be filtered.
Severity Messages for a defined severity will be filtered.
Host Messages for a defined host will be filtered.
Message Messages with defined text parts will be filtered.

Filter options are not valid within the locally stored log files.

Recording Function
Several options are available for the messages displayed in the SNMP log.
®» To save the displayed messages (filtered or unfiltered), click Save trace.
The messages are saved in a SNMP file (extension .csv).
» To clear the view with the displayed messages, click Clear trace.
The recorded messages will be kept.
®» To pause the display of messages, click Pause.
During the pause, the messages will be recorded continuously.
®» To display the messages recorded in the background during the pause, click Pause again.
All messages recorded in the background will be displayed immediately.

355



Maintenance Draco tera enterprise

356

Find Function

The find function can be used to find specific SNMP messages from a variety of logged activities and
relevant messages from the matrix, extender modules, and chassis.

File Edit Device Extras 2

@l /s = | ¥ W ¥ ¥ m|§ = @m B
r_/ =
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload. Monitoring | Flash Update . Device Finder. . System Check . Save Status.

20210210.zip| Master X  Monitoring X

Monitoring s Monitoring - SNMP

Syslog Filter Find

SNMP
Find Message. Temperature Find Next

Date Uptime Host Type of Trap Message SNMP-Version
2021-02-23712:58:25.027 2:34:2903 192.168.170.59 authenticationFailure 1 1
2021-02-23T12:58:23.425 2:34:26 39 192.168.170.57 authenticationFailure 1
2021-02-23T712:58:21.500 2:34:2471 192 168.170.104 Status and speed of fan tray #2 Status: OK; Speed: 4 (Min: 0, Max 15) 1
2021-02-23T12:58:21.484 2342471 192.168.170.104 Status and speed of fan tray #1 Status: OK; Speed: 4 (Min: 0, Max 15) 1
2021-02-23712:58:20.999 2:34:2501 192.168.170.59 authenticationFailure 1
2021-02-23712:58:19.398 2342237 192.168.170.57 authenticationFailure 1
2021-02-23712:58:16.976 2:34:2099 192.168.170.59 authenticationFailure 1
2021-02-23712:58:15.374 2341835 192.168.170.57 authenticationFailure 1
2021-02-23T12:58:14.755 3:04:16.97 192.168.170.114 Last slot inserted Slot: 9; Extender: 40131237 3
2021-02-23T12:58:14 870 3:04.16.89 192.168.170.114 Last slotinserted Slot: 8; Extender. 40131238 3
2021-02-23T712:58:14.586 3:04:16.81 192.168.170.114 Last slot inserted Slot: 6; Extender: 40131239 3
2021-02-23712:58:14.507 3041673 192.168.170.114 Last slotinserted Slot: 5; Extender. 40131246 3
T e e e S R
2021-02-23712:58.13.418 3:04:15.64 192.168.170.114 Last slotinserted Slot: 15; Extender: 40131243 3
2021-02-23T12:58:13.333 3041556 192.168.170.114 Last slot inserted Slot 12, Extender: 40131241 3
2021-02-23T12:58:13.248 3:04:1548 192.168.170.114 Last slotinserted Slot: 11; Extender: 40131240 3
2021-02-23T12:58:12.978 2341699 192.168.170.59 authenticationFailure 1
2021-02-23712:58:11.339 2341457 192.168.170.104 Temperature of the matrix Temperature: 65°C 1
2021-02-23T12:58:11.339 2341431 192.168.170.57 authenticationFailure 1
2021-02-23712:58:08.931 2341295 192.168.170.59 authenticationFailure 1
2021-02-23712:58:.07.313 2:34110.29 192.168.170.57 authenticationFailure 1
2021-02-23T712:58:04.803 2:34:08.91 192.168.170.59 authenticationFailure 1
2021-02-23712:58:03.290 2:34.068.27 192.168.170.57 authenticationFailure 1
2021-02-23T712:58:03.090 3:04:04 34 192.168.170.114 Last slot removed Slot: 9; Extender: 40131237 3
2021-02-23712:58:03.074 3040431 192.168.170.114 Last slot removed Slot: 8; Extender: 40131238 3 3
Save trace || Cleartrace || Pause

Fig. 261 Management software menu Monitoring - SNMP - Example for search result

To find specific SNMP messages, proceed as follows:
1. Click Monitoring in the toolbar.
2. Click the Find tab in the working area.
The recorded SNMP messages are displayed in the working area.
3. Enter a search term in the Find Message search field.
Click Find Next.
The first message with the entered search term is highlighted.
5. Click Find Next again to find another message with this search term.
The next message with the entered search term is highlighted.

Possible search terms would be, e.g., temperature, fan, or the serial number of an extender module (e.g.,
40131237). To go back to the previous search result, click Find Previous.
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13.3.2.9 Redundancy Function

Extender modules with redundant ports for interconnect cables can be simultaneously operated with both
ports at a single matrix or a matrix Grid (from firmware version V04.00).

The ports labeled with Link 1 at the extender modules is meant for the primary interconnection. If the
interconnection on CON Unit or CPU Unit side is interrupted due to any problem, the interconnection will be
automatically re-established through the second port labeled with Link 2.

For this kind of redundancy function, there is no need for any configuration of the matrix or the extender
modules.

If needed, manually switching between link 1 and link 2 at the CON Unit is possible (see chapter 9.1.6,

- [m] X
Eile Edit Device Extras 2
I LA 5y = @ B
I~ H AR = ’ L = |
Open.. Save Relpad Connect Disconnect Deactivate Edit Mode Remote Save = Download.. Upload.. —Monitoring  Flash Update.. Device Finder... System Check.. Save Status.
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- 0
B Matrix Status
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Control PsU3
PSU4
Control ~
Fan 1
Extended Switch Fan2 ol
Presets
Status & Updates A
Status - Matrix Firmware
Status - Extender Firmware ['] ['] ) L] '] ')
Update - Matrix Firmware - =] D || |l
Update - Extender Firmware
Activate Configuration - CL! E [I i
e ETEST Automatic Reload
™ | = @] o o oers
System Seltings A “ = ﬁ ﬁ * Grid Ports
3 Local Ports
System =z Sl Il B Il e . Show Muki-Screen Control
e (m] Routing Information
Switch [V/] Show Redundant Links (L1/L2)
ow Redundant Lin
Netwere il 0 S = (= s
m | fg o8 o
Matrix Grid > 51 10 Port Color Coding ~
Extender & Devices 2 . ﬂ ﬂ I:I o M Fui Access Video Access
EXT Units ° e o o e o| o o o o M cridLine [ rvai port
CPU Devices M rio Acoass [ Ficed port
CON Devices
10 Port Symbols. v
Lo “ Multi-Screen Control v
Users & Groups Redundancy £
Assignment ~ Link 1 Link 2
Virtual CPU Devices Active Link
Virtual CON Devices
Wulti-Screen Control X Clear Selection
Default

Fig. 262 Management software menu View - Matrix

To check the connection status of the redundant extender modules, proceed as follows:
1. Click View > Matrix in the task area.

2. Tick the Show Redundant Links (L1/L2) checkbox under Routing Information on the right side of the
working area.

3. Expand the Redundancy menu in the panel on the right side of the working area to receive the
respective legend information.

4. Redundant ports are highlighted in the matrix view with L1 and L2. The respectively active link is
highlighted with a light green label.
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13.3.2.10 System Check

358

The system check offers a diagnostic function for checking the device configuration. The feature indicates
non-optimal as well as incorrect settings and displays issues instructions. The system check is only used to
check plausibility and does not make any active configuration changes.

The following configuration parts are checked:

Matrix Firmware

Extender Module Firmware

Multi-Screen Control
EXT Units

CPU Devices

CON Devices

Users

Macros

System Configuration
Matrix Grid

The following notification levels can be shown:

Level Description
Info Information about system parts.
Ok System checks completed without any abnormalities.

System checks revealed abnormalities in the configuration that point to
incomplete parts of the configuration, firmware differences, duplications, or
unconnected extender modules, but without being system critical.

Error System checks revealed errors in the configuration that can have both functional
and system critical influences on the system.

NOTICE

If the messages or Error are generated by the system check function, the respective problem
will be described, and an issue instruction will be provided.

NOTICE

The system check of the matrix may take several minutes. The KVM system and the management
software can be used without restrictions during this time.

To start the system check, proceed as follows:
1. Click System Check in the tool bar.

A query appears to check the system.
2. Click Yes to start the system check.

Validate System >

The firmware and the system configuration will be
checked. This will take several minutes. Continue?

Yes Mo

Fig. 263 Management software dialog Validate System
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A report is displayed after the system check.

Systern Check - TEST-F-FO24C016F s
System Check

The System Check helps to disclose possible sources of error within the configuration. Test results are listed as recommendations in order to support
your personal check ofthe configuration.

Matrix Firmware Matrix OSD firmware version conflict
= Check matrix OSD firmware in Status - Matrix Firmware.
Extender Firmware Extender firmware version conflict
= Check extender firmware in Status - Extender Firmware.
Extender Firmware Extender (1D = 10195808, Name = COM_10, Port = 66) includes an old FPGA firmware which does not support

the ENAREDFRM parameter
= Check extender firmware in Status - Extender Firmware.
Extender Firmware Extender (ID = 40000927, Mame = COM_11, Port = 67) includes an old FPGA firmware which does not support
the ENAREDFRM parameter
= Check extender firmware in Status - Extender Firmware.

Macros Infa 442 /8192 active macros
System Configuration Invalid 10 Boards is activated
= Must be OFF during operation, enable during matrix updates only
Multi-Screen Control Ok
Ports Ok

Fig. 264 Management software report System Check

13.3.2.11 Network Check
The network check checks the firewall settings for the ports available in the network.

NOTICE

Available ports are shown in green. If a port is not available, the corresponding entry appears in red, and
instructions are displayed.

To start the network check, proceed as follows:
1. Click Extras > Network Check in the menu bar.
A query appears with an input field for the IP address of the matrix to be queried.
Enter the IP address of the matrix.
Click Start network check to start the network check.
The availability of the ports is shown after a short moment.
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Metwork Check >

Hostname /1P Address 192.168.100.99

2021-02-25T10:13:24 744 APl port (5555/5565) - available
2021-02-25T10:13:38.865 Syslog port (514) - available

Save Log Messages Close

Fig. 265 Management software report Network Check - Available ports
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13.3.3 Updating the Matrix Firmware

NOTICE

To process successful firmware updates and avoid failures:
® Only use computers to update the matrices that are not integrated into the KVM system.

» Ensure that the computer used for the update is not set into standby mode or sleep mode during the
update.

=» Save your configuration locally before starting the update.
® Proceed an update via direct LAN connection for reasons of network stability.

NOTICE

Ensure that all USB 2.0 extender modules are only connected to the provided ports (fixed ports) before
you start the matrix update. Non-compliance may affect the stability of the update.

The firmware update of MATLOS.tfw has to be performed step by step. After each firmware update, the
matrix has to be restarted.

E.g., if you want to update your current firmware MATLOS version F01.05 to F01.08, proceed as follows:
® Then update with version F01.06 and restart the matrix.
® Then update with version F01.07 and restart the matrix.
® Then update with version F01.08 and restart the matrix.

If required, the update files can be requested from the TechSupport.

The firmware of the matrix can be updated in this menu.

- o X
File Edit Device Extras Development ? Memory Usage (Used/Size/Max): 541 MB /760 MB /2008 MB
| O T ¥ f & @ .
wH(C/s o ® m F = &
Open.. Save | Relbad | Connect Disconnect | Activate EditMode RemoteSave | Download.. Uplad.. | Monitoring | Flash Update.. Device Finder... System Check.. Save Status.
20210210.2ip | Master X
View 40 Status & Updates - Update Matrix Firmware Edit Mode activated
Port Slot Name Type Current Version Update Version Status Update @
&4 Bl CHASSIS Available 4
Super Grid EANT EAN
Canrol
FAN2 FAN
Conirol - PWRCTRL PR
Extended Switch 0 B #H'—TLW.“-J CPU F04.00.210219 Read; v
Presets MATLPXP PXP
Status & Updates. ~ MATLOS SYS
i IATXIO8 (CA o 210219 eady
Tt ETE 01 B Ml MATXIOS (CAT] o8 F04.0021021 Rea v
Status - Extender Firmware MATXOSD 0sD
Update - W atrix Firnmware 02 B MNATXIOS (CAT) 108 F04.00.210219 Ready v
Update - Extender Firmware MATXOSD 0sD
e aalEle ooy 03 B M MATXIOS (CAT) 108 F04.00.210219 Ready v
Wiscellaneous
MATXOSD 0sD
LR ) 0 04 B MRUATXIOB (SFP) 108 F04.00 210219 Ready v
System MATXVOSD 0sD
Access 09 £ MMy ATLIOB (CAT) 108 F04.00.210219 Ready v
Switch MATLOSD 0sD
Network Y- -
Date and Time = E— o
Watrix Grid 10 B ] MATLIOS (SFP 108 F04.00 210219 Read: V|
5 MATLOSD 0sD
Extender & Devices ~
MATLOS 8Y8
Bt 10 | F M ATYIOR (CAT 108 ENA 00 241024 Raar i Y
CPU Devices
CON Devices
User Settings A~
Users & Groups
Assignment A~
Virtual CPU Devices Ovenwrite active firmware S\FirmwareiTestversion\DracoTera\MATAPPIF04.00_
Virtual CON Devices
Update
Multi-Screen Control Updat
Default ’

Fig. 266 Management software menu Status & Updates - Update Matrix Firmware
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The following information is displayed in the working area:
Option Description

Name e Name of the chassis or I/O board
e Name of the chassis firmware or I/O board firmware

Type Type of the chassis firmware or 1/O board firmware
Current Version Installed firmware version

Update Version Firmware version available for the update

Status Module availability

Update Selected/deselected for firmware update

The deselection is only available if the Enable single 1/0 board update on
compact switch option is activated in the default settings.

The following options are available in the Additional selection options drop-down menu on the right
upper side in the working area:

Option Description

Expand Tree View Expand the tree view to show detailed information. This allows to select or
deselect individual firmware to be updated.

Collapse Tree View Collapse the tree view to hide detailed information. An individual selection of
firmware to be updated is not possible.

Select All Select all available firmware to be updated

Deselect All Deselect all selected firmware

Preparation

If the Syslog function has not been set yet, we recommend activating the Syslog function (see
chapter 7.4.9, page 168) before updating the firmware to log the update in case of update errors.

We recommend using a central location for firmware files, e.g., by using the management software’s option
menu under Extras > Options > Default Settings > Firmware Directory.

Performing the Update

NOTICE

Possible damage of boards or the matrix
A running update process (indicated with 2x white LEDs) is a very sensitive process.

If the matrix is switched off while an update process is running, the respective boards and the matrix will
be damaged in their function.

®» DO NOT power off the matrix while an update process is running.

To update the matrix firmware, proceed as follows:
1. Click Status & Updates > Update - Matrix Firmware in the task area.
All updateable components of the matrix will be automatically selected and highlighted in green.
2. Deselect updateable components of the matrix if not all components should be updated.
A query dialog appears, asking which update variant should be executed.
3. Click Update in the lower part of the working area to start the update.
A query to save the matrix status appears.
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4. Click Save Matrix Status to save the matrix status locally or click Skip if the status is already saved.

192.168.100.99: Matrix Firrnware Update

6 Saving the matrix status is recommended befare the updatel

Save Matrix Status

Skip

Cancel

X

Fig. 267 Management software dialog Save matrix status

5. The progress of the update is displayed in the working area.

After the update, a query to restart the matrix appears.

6. Click Yes to restart the matrix.
Restarting the matrix may take several minutes, and the matrix is not available during the restart.

7

Restart of Matrix required! (192.168.100.99)

The Matrix needs to be restarted for the updates to take effect.

Pt

The restart might take serveral minutes, depending on the Matrix configuration.

Do you really want to restart the Matrix?

Fig. 268 Management software dialog Restart matrix

The updated firmware is displayed in the working area.
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13.3.4 Updating the Extender Module Firmware

13.3.4.1 Updating the Extender Module Firmware via Management Software

e

e

Q

364

To update connected extender modules via management software, the extender modules have to be
connected to the matrix with interconnection port 1. The firmware of the extender modules can be updated
via management software, except for the xxxMSD firmware type that has to be updated via Mini-USB
service port if necessary.

The firmware type is part of the file name such as the MSD firmware the file extension .pfw, e.g.,
EXTMSD.pfw.

An update of the xxxMSD firmware is usually not necessary. In rare cases, an update may only be
necessary to expand the functionality of certain extender modules for specific requirements. In this case,
please contact the manufacturer’s technical support in advance.

If required, the update files can be requested from the manufacturer’s technical support.

Please refer to the user manual of the respective extender module if a manually firmware update of
extender modules has to be performed.

Preparation

If the Syslog function has not been set yet, we recommend activating the Syslog function (see
chapter 7.4.9, page 168) before updating the firmware to log the update in case of update errors.

We recommend using a central location for firmware files, e.g., by using the management software’s option
menu under Extras > Options > Default Settings > Firmware Directory.

NOTICE

Possible failures when updating the extender module firmware

In case the xxxMSD firmware part of one or more extender modules require an update, there may be

dependencies between the new contents of xxxMSD firmware files and other extender module firmware

files. In this case, installing other firmware files before updating xxxMSD firmware files could lead to failed

updates.

To process successful firmware updates:

®» Please check the release notes of the firmware package for dependencies between the extender
module firmware files.

=» |f you got information from the manufacturer’s technical support that an update of xxxMSD firmware
files of certain extender modules is required, please update these firmware files via Mini-USB service
port of the respective extender module (see chapter 13.3.4.2, page 370).
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There are two possibilities to update the extender modules via matrix:

e Parallel Mode:
By default, used for parallel updates of several extender modules.
The extender modules of all selected 1/0O boards are updated in parallel.
Advantage: The Parallel Mode offers the fastest method for updating the extender modules.

e Sequential Mode:

Option to update extender modules sequentially, extender module by extender module, after the update
of the previous extender module is completed.

Advantage: The Sequential Mode offers the possibility to select/deselect individual firmware to be
updated.

We recommend updating the firmware of the extender modules via the Parallel Mode.

Performing the Update in Parallel Mode (Standard Update)

- [m] x
File Edit Device Extras 2
5 . . . .

wH O = §F ¥F ¥ ¥ @m § & B .
Open.. Save | Rebad | Connect Disconnect | Activate EditMode RemoteSave | Download.. Upload.. | Monioring | Flash Update.. Device Finder.. System Check.. Save Status
W admin@192.168.100.157 X

View ‘28| Status & Updates - Update Extender Firmware

Matrix * Parallel Mode (recommended)  Parallel update of extenders, executed separately on each I/O board

Pl Sequential Mode Sequential update mode in order to update specific extenders

Grid

Control Step 1: Upload Firmware ~ Step 2: Update Firmware

Control “ Firmware File SiFirmware\Publicversion\DracoTera\2021\FW_00820400_Defaulti20201112_Extende | Browse
Extendea Switch Available Firmware Files

Presets

# Mame Type Version Selected

Status & Updates A~ 01 EXTCPU EXT EY V| &
Status - Matrix Firmmware 02  EXTCON EXT V|

Status - Extender Firmware 03 | EXTDLCON EXT v

Update - Matrix Firmware 04 | EXTRCPU EXR 7

Update - Extender Firmware

) ’ 05  EXTHRCON EXR v
Activate Configuration
Miscellaneous 53 ||SArGERL =5 i
07 HIDCPU HID V| v

System Settings »~

System Upload Progress 0% Upload

Access

Switch Upload Messages

Netwark

Date and Time

Matrix Grid

Extender & Devices ~

EXT Units

CPU Devices

CON Devices

User Settings ~

Users & Groups Save Upload Log
Assignment ~

Virtual CPU Devices

Virtual CON Devices

Multi-Screen Control

Default
Fig. 269 Management software menu Status & Updates - Update Extender Firmware - Parallel Mode -

Upload

Uploading the Extender Module Firmware to the Memory on the 1/0 Board

To upload the extender module firmware to be currently stored in the memory on the 1/O board to be
passed to the extender modules, if necessary, proceed as follows:

1. Click Status & Updates > Update - Extender Firmware in the task area.

The Parallel Mode for the standard update will be selected by default and the Upload Firmware tab
will be opened.
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2. Before the actual update process, all firmware files have to be uploaded to the respective 1/O boards to
which the extender modules to be updated are connected. If a newer firmware is available, appropriate
I/0 boards will be automatically selected for the upload in the Selected column and highlighted in
green.

3. Click Upload to start the upload and distribution of the update files.

By performing the upload process, no update files will be installed. The update process can be performed
7. | later. If there are not all extender module firmware files selected, the upload of the extender module
firmware files will be performed in sequence.

A query to update the extender module firmware appears finishing the upload process successful.
4. Click Yes if you want to directly start the actual update process.
The Update Firmware tab will open immediately.

192.168.100.155: Upload successful >

The extender update can be started in Step 2 by pressing the Update button.
Do you want to switch to the update page?

Yes Mo

Fig. 270 Management software dialog Status & Updates - Update Extender Firmware -
Parallel Mode - Update
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Updating the Extender Module Firmware by passing the Extender Module Firmware from the
Memory of the I/O Board

When updating an identical or an older firmware version than the version currently installed, the Enable
Downgrade checkbox in the upper part of the working area must be ticked.

To update the extender module firmware via standard update, proceed as follows:
1. Click Update to start the update.

Just before the update process, all I/0 boards will be set into the Service Mode and retrieved gradually
after finishing the respective updates. During Service Mode, all matrix functions are disabled on the 1/0
boards on which an update is currently performed. An OSD picture indicates the activation of the Service
Mode and is displayed on all monitors connected to those CON Units that are connected to the matrix.

2. The progress of the update is displayed in the working area.

3. Check the update messages in the message field after the update if the updates for all extender
modules have been installed correctly.

File Edit Device Extras 2
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Open.. Save | Rebad | Connect Disconnect

W admin@192.168.100.155 X

View M status & Updates - Update Extender Firmware

¥ N

Activate Edit Mode Remote Save

¥

Download... Upload.
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5 & @ .

Flash Update... Device Finder... System Check.. Save Status.

Matrix * Parallel Mode (recommended)  Parallel update of extenders, executed separately on each /0 board
P Sequential Mode Sequential update mode in order to update specific extenders
Grid
Contral Step 1: Upload Firmware  Step 2: Update Firmware
Control i Enable Downgrade
T Enable this checkbox when downgrading the firmware or updating the currently installed frmware again
Presets
upsare progress [ v | upoete
Status & Updates ~ = o0 P
Status - M atrix Firmware (EEEU TS
Status - Extender Firmware 2021-03-12T15:16:59.651 Check extender version before update
Update - Matrix Firmware 2021-03-12T15:17:00.653 Extender version checked
Update - Extender Firmware 2021-03-12T15:17.00.653 Extender update started
Activate Configuration 2021-03-12T15:17:00.669 Estimated update time: 9 minutes
2021-03-12T15:18:11.978 Update on Ports 9-16 completed
Miscellaneous
2021-03-12T15:24:23.546 Update on Ports 41-48 completed
System Settings. & 2021-03-12T15:24:23 546 Wait for extender initialization
System 2021-03-12T15:25:03.748 Verify extender update
¥ 2021-03-12T15:25:03.794 Update successful
Access
Switch
Netwark
Date and Time
Matrix Grid
Extender & Devices ~
EXT Units
CPU Devices
CON Devices
Save Update Log
User Settings ol

Default [ |

Fig. 271 Management software menu Status & Updates - Update Extender Firmware - Parallel Mode -
Update
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Performing the Update in Sequential Mode (Expert Update)
In the Sequential Mode, individual firmware to be updated can be selected/deselected in this menu.

- [m] x
FEile Edit Device Extras 2
g
wH C(s = | ¥ ¥ ¥ ¥ @m § ®| g .
Open.. Save | Rebad | Connect Disconnect | Activate Edithode RemoteSave | Downoad.. Upload.. | Monkoring | Flash Update.. Device Finder.. System Check.. Save Status
I admin@192.168.100.155 X
View "3 M status & Updates - Update Extender Firmware
Matrix Parallel Mode {recommended) Parallel update of extenders, executed separately on each /0 board
Port * Sequential Mode Sequential update mode in order to update specific extenders
Grid
Control Additional selection options
Control ~ # ID Port Type Device Current Version Update Version Update [+
01 B2 325 1 CONUNIT CON_010 v 2
Extended Switch
EXTCON EXT
Presets
HIDCON HID V|
Status & Updates ~
EXTMSD MsD B
Status - Matrix Firmmware 02 B EXT_0: 16 CONUNIT CON_040131933 V|
Status - Extender Firmware EXTHRCON EXR v
Update - Matrix Firmware it o v
Update - Extender Firmware o
Activate Configuration EATHED 1ED
Miscellaneaus HIDCPU HID F04.03.210122 v
System Settings ~ 03 B 40188132 EXT_040188132 41 COMUNIT CON_040188132 V|
FXTDLCON EXT
System
HIDCON HID F04.03210122 V|
Access
Switeh EZTDLMSD MsD
Network 04 B2 12348765 EXT_0 42 CONUNIT CON_012 V| 4
EERErETTe 2021-03-15T12:13:27 567 Analyzing of firmware complete
Matrix Grid
Extender & Devices ol
EXT Units
CPU Devices
CON Devices
User Settings ~
Users & Groups
Assignment ~ Extender frmware version confiict SiFirmware\Publicversion\DraceTeral2021\FW_00820400_Defaulli202 | Browse..
T . Manual update of EXTMSD / EXTIMSD recommended Update || Reload
Virtual CON Devices ‘Wreng module type (CPUICON mismatch)
Multi-Screen Control v Undefined type
Default ||

Fig. 272 Management software menu Status & Updates - Update Extender Firmware - Sequential Mode

The following information is displayed in the working area:

Option Description

ID Numerical value of the extender module ID

Name Name of the EXT Unit and the extender module firmware

Port Port number of the matrix, the extender module is physically connected
Type Type of the CON/CPU Unit and firmware type

Device Name of the CON Device/CPU Device the EXT Unit is assigned to
Current Version Installed firmware version

Update Version Firmware version available for the update

Update Select/deselect for firmware update

Firmware types to be updated or firmware conflicts are highlighted in color:
Extender firmware version conflict
Manual update of EXTMSD/EXTIMSD recommended*
Wrong module (CPU/CON mismatch)
Undefined type
* Only for firmware versions older than V2.25 (EXTMSD) and V1.13 (EXTIMSD) and only if instructed by the

manufacturer's technical support or if the release notes indicate dependencies between extender module
firmware files. EXT*MSD requires manual update via the Mini-USB service port at the extender modules.
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Option Description

Expand Tree View
deselect individual firmware to be updated.

Collapse Tree View
firmware to be updated is not possible.

Select All
Deselect All

Select all available firmware to be updated

Select all selected firmware

To update the extender module firmware via sequential update, proceed as follows:

1. Click Status & Updates > Update - Extender Firmware in the task area.

2. Click Activate Edit Mode in the toolbar.

3. Select the Sequential Mode option in the upper part of the working area.

All updateable firmware will be automatically selected and highlighted in green.

4. Click Update in the lower part of the working area to start the update.

Expand the tree view to show detailed information. This allows to select or

Collapse the tree view to hide detailed information. An individual selection of

In Sequential Mode the extender module that is being updated is set into the Service Mode, all others
continue to run and can be used. The I/O boards are not affected and continue to run. An OSD picture
indicates the activation of the Service Mode and is displayed on the monitor connected to the CON Unit that

is currently updated.

After update completion of the respective extender module, the Service Mode of the extender module

will be quit.

5. After the update, check the messages in the message box to ensure that the updates for all extender

modules were installed correctly.

File Edit Device Extras 2
5 . . . .
wH O = ¥ ¥F ¥ ¥ @3 § & @B .
Open.. Save | Rebad | Connect Disconnect | Activate EditMode RemoteSave | Download.. Upload.. | Monioring | Flash Update.. Device Finder.. System Check.. Save Status
W admin@192.168.100.155 X
View "M Sstatus & Updates - Update Extender Firmware
Matrix Parallel Mode {recommended) Parallel update of extenders, executed separately on each IO board
Port * Sequential Mode Sequential update mode in order to update specific extendars
Grid
Caontral
Control -~ # ID Port Type Device Current Version Update Version
01 B ) " CONUNIT CON_010
Extended Switch
EXT
Presets
HID
Status & Updates A e
ErTe=l e iR 02 B 16 CONUNIT CON_040131933
Status - Extender Firmware EXR 0137191128
Update - Matrix Firmware peon o Foron 210120
Update - Extender Firmware o e
Activate Configuration EATHED 1so
Miscellaneous HID F04.03.210122
System Settings A 03 B2 40188132 41 CONUNIT CON_040188132
EXT 503
System
HID FO F04.03210122
Access
Switch EZTDLMSD MSD B0
Network 04 B 12348765 EXT_0 42 CONUNIT CON_012
EEREENTE 2021-03-15T12:18:49.775 Firmware update HIDCON on Extender EXT_040131933 (Port. 16) finished
Matrix Grid 2021-03-15T12:10:02.661 Firmware update HIDGPU on Extender EXT_040131933 (Port: 16) finished
Extender & Devices A 2021-03-15T12:19:23526 Firmware update HIDGON on Extender EXT_040188132 (Port 41) finished
2021-03-15T12:19:44 618 Firmware update HIDCON on Extender EXT_012348765 (Port: 42) finished
EXT Units 2021-03-15T12:20:05 627 Firmware update HIDCON on Extender EXT_010230475 (Port: 43) finished
CPU Devices 2021-03-15T12:20:20.854 Firmware update HIDCPU on Extender EXT_040121381 (Port: 44) finished
CON Devices 2021-03-15T12:20:36.079 Firmware update HIDCPU on Extender EXT_010195232 (Port: 46) finished
. 2021-03-15T12:20:51 255 Firmware update HIDCPU on Extender EXT_010233201 (Port: 47) finished
User Settings ~
2021-03-15T12:21.06.621 Firmware update HIDCPU on Extender EXT_010190938 (Port. 48) finished
Users & Groups 2021-03-15T12:21:48 797 Update successful
Assignment ~ Extender frmware version confict SAFirmware\Publicversion\DracoTeral202 1\FW_{
Virtual CPU Devices Wanual update of EXTMSD /EXTIMSD recommended
Virtual CON Devices ‘Wreng module type (CPUICON mismatch)
Multi-Screen Control v Undefined type
Default ||

400_Defaulf202 | Browse

Additional selection options

Update &l
i

Update Reload

Fig. 273 Management software menu Status & Updates - Update Extender Firmware - Sequential Mode

6. Click Deactivate Edit Mode in the toolbar.
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For a parallel flash update of several extender modules, proceed as follows:

Draco tera enterprise

® Using mini-USB cables, connect as many extender modules to USB ports on your computer running the

management software as USB ports are available.
®» Run the management software as often as extender modules are connected.

®» Proceed as described below and select a different extender module to be updated in each running

management software.

To perform a firmware update of extender modules using the management software, proceed as follows.

1. Run the management software.
2. Click Flash Update in the toolbar.
3. Click Extender Update via Mini-USB flash drive.

Flash Update *

This update mode is intended for updating single devices
' that are not connected to a KVM matrix.
o pdating multiple devices connected to a matrix should
" be performed through the update options of the matrix itself.

Extender Update via Mini-LISB flash drive

KM-Switch Update via Mini-USB flash drive

Fig. 274 Management software Flash Update

The update dialog appears.

4. Connect the extender module to your computer running the management software using a Mini-USB

cable.
Power up the extender module.
Click Search Extender.

Extender Update via Mini-USB flash drive x
Steps Select Extender
1. Select Extender 1. Power up the extender and connect it to your computer via mini-USB connectar.
2. Identify Extender Type
3. Update Extender 2. Then press the Search Extender key.
4. Firmware Check
3. Selectthe detected extender.
Search Extender
# Drive Mame Description
- >
Cancel

Fig. 275 Management software Flash Update - Search Extender

The flash drive of the connected extender module is displayed in the drive overview.
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7. Select the flash drive of the extender module to be updated.

8. Click Next >.
Extender Update via Mini-USB flash drive x
Steps Select Extender
1. Select Extender 1. Power up the extender and connect it to your computer via mini-USB connectar.
2. Identify Extender Type
3. Update Extender 2. Then press the Search Extender key.

4. Firmware Check
3. Selectthe detected extender.

Search Extender

# Drive MName Description

= Back Mext = Finish

Fig. 276 Management software Flash Update - Select Extender

The identification of the extender module type automatically starts.
After successful identification, the extender module specific firmware is displayed in the Status Log
area.

9. Click Next > after successful identification.

Extender Update via Mini-USB flash drive *
Steps Identify Extender Type
1. SelectExtender 1. Automatic extender detection in progress
2. ldentify Extender Type
3. Update Extender Status Log
4. Firmware Gheck 2021-03-31T14:33:48.352 EXTMSD.PFW
2021-03-31T14:33:458.352 EXTRCPU.PFW
2021-03-31T14:33:458.352 HIDCPU.PFW
2021-03-31T14:33:48.352 Extender identification successful

Fig. 277 Management software Flash Update - Identify Extender Type

10. Click Browse... to go to the location the update files are saved.
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Extender Update via Mini-USB flash drive x
Steps Update Extender
1. SelectExtender 1. Selectthe firmware file (*.efw). Modules requiring any update will be automatically highlighted.
2. Identify Extender Type
3. Update Extender 2. Startthe update.
4. Firmware Check
Firmware File {*.efw) S\Firmware
# Mame Type Current Version Update Version Selected
Update Progress 0% pdate
= Back Mext = Finish Cancel

Fig. 278 Management software Flash Update - Update Extender - Select files

11. Select the update files and click Select in the selection dialog.
The firmware available for the extender module is displayed.
Firmware requiring any update will be automatically highlighted.

12. Click Update to start the update process.

e ) . .
1 | After the update of an MSD firmware, the extender module will automatically be restarted.
Extender Update via Mini-USE flash drive *
Steps Update Extender
1. 59'9@ Extender 1. Selectthe firmware file (*.efw). Modules requiring any update will be automatically highlighted.
2. ldentify Extender Type
3. Update Extender 2. Startthe update.
4. Firmware Check
Firmware File (*.efw) S AFirmware\Publicversion\Draco FW_00870400_Defaulti202103
# Mame Type Current Version Update Version Selected
01 | EXTRCPLU EXR F02.26.191128 v
02 HIDCPU HID B04.01.190206 F04.03.210122 Vv
03  EXTMS3D » B02.45.180606 B02.51.200422 v
Update Progress 0% Update
2021-03-31T14:34:20.110 Firmware files loaded
= Back Mext = Finish Cancel

Fig. 279 Management software Flash Update - Update Extender - Load files

A green highlighted message appears when the firmware update has been completed.
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13. Click Next > to verify the update.

Extender Update via Mini-USB flash drive x
Steps Update Extender
1. SelectExtender 1. Selectthe firmware file (*.efw). Modules requiring any update will be automatically highlighted.
2. Identify Extender Type
3. Update Extender 2. Startthe update.
4. Firmware Check

Firmware File {*.efw)  S:\Firmware\Publicversion\DracoTera\202 1'"FW_00870400_Default20210329_Extender | Browse...
# Mame Type Update Version Selected
01  EXTRCPU EXR F02.26.191128 v
02 HIDCPU HID FO 210122 v
03  EXTMSD MSD B02.51. 22 v

2021-03-31T14:24:41.187
2021-03-31T14:24:54.037
2021-03-31T14:25:05.345
2021-03-31T14:35:26.720
2021-03-31T14:35:48 044
2021-03-31T14:35:48 044

Update of EXTMSD completed

Extender restarted

Update of EXTRCPU completed

Update of HIDCPU completed

Finished update process

Firmware update completed. Press next to verify the update.

= Back Mext = Einish Cancel

Fig. 280 Management software Flash Update - Update Extender - Firmware update completed

14. Click Next >.

15.

Manually power off the extender module.

16. Power on the extender module.

The extender module restarts, and validation begins automatically. The completion of the validation is

displayed in the Status Log area.

Extender Update via Mini-USE flash drive

Steps

Firmware Check

Select Extender

1
2

3. Update Extender
4. Firmware Check

Identify Extender Type

1. Extender hasto be manually power cycled by user. Extender verification will automatically start.

Status Log

2021-03-31T14:36:30.425
2021-03-31T14:37:22.395
2021-03-31T14:37:24.270
2021-03-31T14:37:25.303
2021-03-31T14:37:25.303
2021-03-31T14:37:25.303
2021-03-31T14:37:25.303

Extender is switched off. Please reconnect power supply
Restart successful

Start firmware verification

EXTRCPLU update successful

HIDCPU update successful

EXTMSD update successful

Firmware verification completed

= Back Mext = Einish Cancel

Fig. 281

17. Click Finish.

Management software Flash Update - Firmware Check - Firmware verification completed

The firmware update of the extender module is completed.

A dialog appears offering to update another extender module.

18. Click Yes to update another extender module or click No and Finish to quit the Update dialog.
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Extender Update via Mini-USB flash drive x
Steps Firmware Check
1. SelectExtender 1. Extender hasto be manually power cycled by user. Extender verification will automatically start.
2. Identify Extender Type
3. Update Extender
4. Firmware Check Status Log
2021-03-31T14:36:39.425 Extender is switched off. Please reconnect power supply
2021-03-31T14:37:22.395 Restart successful
2021-03-31T14:37:24. 270 Start firrmware verification
2021-03-31T14:37:25.303 EXTRCPLU update successful
2021-03-31T14:37:25.303 HIDCPU update successful
2021-03-31T14:37:25.303 EXTMSD update successiul
2021-03-31T14:37:25.303 Firmware verification completed
Extender Update *

0 Do you want to update another extender?

B ]

Fig. 282 Management software Flash Update - Firmware Check - Complete firmware update
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13.3.5 Resetting the Matrix and the Boards
13.3.5.1 Resetting the Matrix to the Factory Settings

NOTICE

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost.
This also applies to the network parameters (reset to default IP-address) and the admin password.

NOTICE

If a firmware update has been carried out since the delivery, the latest installed firmware version is
retained.

To perform a reset of the matrix, proceed as follows:

1. Select Device > Advanced Service > Factory Reset > Factory Reset in the menu bar.
An access window appears.

2. Enter the username and password of the administrator.

3. Click Ok.
Authentication required X
User admin
Password i

Ok Cancel

Fig. 283 Management software dialog Log in administrator

A query to reset the matrix appears.
4. Click Yes to reset the device.

Factory Reset Matrix? >

e Do you really want to factory reset the Matrix?

¥es Mo

Fig. 284 Management software dialog Factory Reset Matrix

The matrix is reset to factory settings.
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13.3.5.2 Resetting an I/O Board to the Factory Settings
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NOTICE

If you perform a (factory) reset, all current settings and all configurations of the 1/0 board will be lost.

NOTICE

If a firmware update has been carried out since the delivery, the latest installed firmware version is
retained.

To perform a reset of an I/0O board, proceed as follows:

1. Select View > Matrix in the task area.

2. Click with the right mouse button on the symbol of an extender module of the I/O board to be reset.
A context menu appears.

w

Select the Factory Reset I/O Board function in the context menu.

Note: The I/O board will be restarted immediately without user confirmation. The 1/0 board will
disappear for a short time in the overview. When the 1/0O board and the extender modules are visible
again, the reset of the 1/0 board was successful.

- m} X
File Edit Device Extras 2
a — .
/ L |
Open.. Save Reload Connect Disconnect —Activate EditMode Remote Save Download.. Upbad. —Monitoring — Flash Update.. Device Finder.. System Check.. Save Status
20220215zip | Master X
vew o vew-war
Matrix 2 Port
ExtenderName  Bridge2_CON_DV03
Port Extender Type coN
Grid Port 34 (126)
Control Slot (global)
B Device
~
(ST Device D
Extended Switch Device Name
— Extander 1
resets [ Connections.
Status & Updates ~ Hinweis User PC ideo Access
Status - Matrix Firmware e o o o e o
Stalus - Extender Firmware 2 =0 =2 =2 Il
Update - Matrix Firmware
Update - Extender Firmware D D D @ |_I
Activate Configuration
Miscellaneous D D ﬁ E E ' o
M
E E E E E Automatic Reload
System Settings - = SFR | SFR CAT | CAT | CAT | CAT | CAT | CAT | CAT | CAT | CAT L JSacaeE s
- GRrl| 16 4 Restart Extender 16 16 16 16 16 16 16 16 16 . * Grid Ports
System = Restart /0 Board
=& @lle Loca Pats
Access 5 E Show Mutt-Screen Control
-
Switch E cpU ﬁ g D D g Routing Information
AT - =] DEE 8 =] E Show Redundant Links (L1/L2}
Date and Time V| Show Video
o .
Matrix Grid =] (] = 1= =AI=] =] o v Show USE-HID
= 10 Port Color Codi ~
Extender & Devices. ~ o e o o o/ ol o/ o o/l o o 0| @ T Coding
el B Funsccess Video Access
CPU Devices B Grio Line W s Port
CON Devices XNDA:c&ss DFmad Port
User Seltings ~ 10 Port Symbols v
Users & Groups Multi-Screen Control hd
Redundancy A
Assignment -~
Clear Selection
Virual CPU Devices ¥
Default

Fig. 285 Management software View - Matrix - Context menu
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Troubleshooting

Troubleshooting

The following chapters provide help in case of problems with the matrix. The content of this help is based
on an already functioning extender module. Before operating your extender modules with the matrix, please
make sure that the extender modules work via a direct point-to-point connection. A Cat X or fiber optic
coupler can be used to support this. In case of problems in this regard, please refer to the manuals of the
respective extender modules if necessary.

14.1 External Failure

The matrix cannot be
started anymore.

14.2

Opening of the OSD is
not possible.

Incorrect video display.

14.3

Fans only run under full
load.

Fans do not run, and
the LED OK is on.

Fans do not run, and
the LED OK is off.

Fuse at the standard
appliance outlet.

Video Interference

No OSD jumper set.

Cable connection disturbed.

Malfunction of Fans

Communication to fan tray is
not working.

Fans defective.

Power supply.

14.4 Malfunction of Power Supply Units

The matrix cannot be
started.

14.5 Network Error

Network settings are
not assumed after
editing.

Power supply units are not
locked correctly.

No power voltage available.

Power supply units are not
switched on.

Restart of the matrix not yet
completed.

$ 3$ 33

L 4

Check the fuse.

Set jumper 11 on the CON Unit.

Check the connection, length, and quality of
the interconnect cable to the units.

Remove and reinstall the fan tray.
Swap both fan trays to the other slot.
Restart the matrix.

Contact your distributor.

Check power supply and power connection.

Check lock and plug-in of the power supply
units.

Check if the power supply cables are
connected correctly.

Check the switch on the power supply units.

Restart the matrix.
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14.6 Failure at the Matrix

Serial control is not Computer and matrix are ®» Change the Baud rate in the matrix and
impossible or only operating at different Baud computer (see chapter 15.1.3, page 380).
restrictedly possible. rates.

Port definition as Restart of the matrix not yet ®» Restart the matrix.

USB 2.0 invalid. completed.

No OSD access Wrong Hot Key. » Reset the Hot Key if necessary (see
possible. chapter 4.1, from page 47).

14.7 Failure at the Interconnection Port
14.7.1 Error Indication at the 1G Cat X Port

- |
AT T TR T T 0 8
5 4

Status 2 8 7 (] 3 2 1 Status 1

u Y

Fig. 286 Interface side - Link Connection LEDs, Draco tera I/O board,1G Cat X

LED 2 is flashing Connections CON Unit, ® Check connecting cables and ports (cable

orange, and LED 1 is matrix, and CPU Unit. break, CPU/CON Unit offline).

off. ®» Connect a 3G extender module only to a 3G
port.

® Contact your distributor, if necessary.

14.7.2 Error Indication at the 3G Cat X Port

S |
LS it
5 4

Status 2 8 7 (] 3 2 1 Status 1

Fig. 287 Interface side - Link Connection LEDs, Draco tera I/O board,3G Cat X

LED 2 is flashing red, Connections CON Unit, ® Check connecting cables and ports (cable
and LED 1 is off. matrix, and CPU Unit. break, CPU/CON Unit offline).
» Connect a 1G extender module only to a 1G
port.

= Contact your distributor, if necessary.
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14.7.3 Error Indication at the Fiber Port

p—- S

2
|

U,
{

- 1. IRNRNRER WRNRORNE .

— 11

Fig. 288 Interface side - Link Connection LEDs, Draco tera I/O board,1G and 3G fiber

Diagnosis Possible reason Measure
LED1orLED 2 Connections CON Unit, ® Check connecting cables and ports (cable
flashing red matrix, and CPU Unit. break, CPU/CON Unit offline).

» Connect a 1G extender module only to a 1G
port.

®» Connect a 3G extender module only to a 3G
port.

® Contact your distributor, if necessary.

14.8 Blank Screen

Diagnosis Possible reason Measure

The LEDs of the power ' Power supply voltage. » Check the connection to the power network.

supply units are off.

Monitors remains dark  Switching to a port without =» Switch to a port with a connected source.

after switching connected source.

operation Connections CON Unit, ® Check connecting cables and ports (no
matrix, and CPU Unit. cable, cable break, CPU/CON Unit offline,

CPU/CON Unit connected to the wrong port,
see chapter 14.7, from page 378).

J For further measures see user manual of the respective extender module series.
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15.1

15.1.1
15.1.1.1

15.1.2

15.1.3

15.1.4
15.1.4.1

15.1.4.2

15.1.4.3

380

Specifications
Interfaces

Controller Board
RJ45 (Network)

The devices offer a 1000BASE-T interface to establish a network connection to a computer. All four wire
pairs are used in both directions. The cabling is suitable for a full duplex operation.

HDMI (for 480-CTRL)

The HDMI output is used to display an on-screen configuration menu on a connected monitor.

Parameters Values

Resolution with frame 1920 px x 1080 px @ 60 Hz
rate

Color depth/color 6 bit (4:4:4)

component

Effective data rate Max. 2.7 Gbit/s

RS-232 (Serial)

Communication takes place with a transmission speed of up to 115.2 kBd, regardless of the file format. The
transmission takes place with eight data bits and a stop bit, but without a parity bit. Limited hardware
handshake (DSR) is possible.

I1/0 Boards

RJ45 (Interconnect 1G)

Cat X devices offer a 1000BASE-T interface to establish an interconnection between Cat X devices. All four
wire pairs are used in both directions. The cabling is suitable for a full duplex operation.

RJ45 (Interconnect 3G)

Cat X devices offer a 2,5GBASE-T interface to establish an interconnection between Cat X devices. All four
wire pairs are used in both directions. The cabling is suitable for a full duplex operation.

Fiber SFP Type LC (Interconnect)

The communication of fiber devices is performed via Gigabit SFPs that are connected to suitable fibers
fitted with connectors type LC (see (chapter 15.2.2, page 382).

NOTICE

The correct function of the device can only be guaranteed with SFPs provided by the manufacturer.

NOTICE

SFP modules can be damaged by electrostatic discharge (ESD).
®» Please consider ESD handling specifications.
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15.2
15.2.1

e

Interconnect Cable
Cat X

NOTICE

Transmission problems

Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed.
Operation with several patch fields is possible.

» Establish a point-to-point connection.
® Avoid routing Cat X cables along power cables.

NOTICE

Exceeding the limit of the device class

The use of unshielded Cat X cables with higher electromagnetic emissions/radiation can exceed the limit
values for the specified device class.

» Correctly install shielded Cat X cable throughout interconnection, to maintain regulatory EMC
compliance.

NOTICE

Exceeding limit values for electromagnetic radiation

The limit values for the electromagnetic radiation of the device are complied with if ferrites are mounted

on both sides of all Cat X cables near the device. With installed ferrites, the devices meet the EU

guidelines for electromagnetic compatibility. The operation of the devices without mounted ferrites leads

to a loss of conformity with the EU directives.

=» Mount ferrites on both sides of all Cat X cables near the device to maintain regulatory EMC
compliance.

Type of Interconnect Cable

The KVM extender modules require interconnect cabling specified for Gigabit Ethernet (1000BASE-T). The
use of solid core (AWG24), shielded, Cat 5e (or better) is recommended.

Type of cable Specification

Cat X installation cable S/UTP (Cat 5e) cable according to EIA/TIA-568, standard 568-A or 568-B. Four
AWG24 pairs of wires AWG24.
We recommend using standard 568-A, but standard 568-B is also supported.

Cat X patch cable S/UTP (Cat 5e) cable according to EIA/TIA-568, standard 568-A or 568-B. Four
AWG26/8 pairs of wires AWG26/8.
We recommend using standard 568-A, but standard 568-B is also supported.

The use of flexible cables (patch cables) type AWG26/8 is possible; however, the maximum possible
extension distance is halved.

Maximum Transmission Range for Video and USB-HID Signals (End-to-End Connection)

Type of cable Maximum transmission range
Cat X installation cable 140 m (460 ft)

AWG24

Cat X patch cable 70 m (230 ft)

AWG26/8
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15.2.2 Fiber

e

382

NOTICE

Transmission problems

Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed.
Operation with several patch fields is possible.

» Establish a point-to-point connection.
=» Avoid routing Cat X cables along power cables.

Type of Interconnect Cable*
Type of cable Specification

Single-mode 9 pm e Two fibers 9 um
o |-V(ZN)H 2E9 (in-house patch cable)
e |-V(ZN)HH 2E9 (in-house breakout cable)
e |/AD(ZN)H 4E9 (in-house or outdoor breakout cable, resistant)
e A/DQ(ZN)B2Y 4G9 (outdoor cable, with protection against rodents)

Multi-mode 50 ym e Two fibers 50 ym
e |-V(ZN)H 2G50 (in-house patch cable)
e |/AD(ZN)H 4G50 (in-house or outdoor breakout cable, resistant)

* Cable notations according to VDE

Maximum Transmission Range for Video and USB-HID Signals (End-to-End Connection)
Type of cable Maximum transmission range

Single-mode 9 ym 10,000 m (32,808 ft)

Single-mode 9 um XV 5,000 m (16,404 ft)

Multi-mode 50 ym (OM3) 1,000 m (3,280 ft)

Multi-mode 50 ym 400 m (1,312 ft)

Using single-mode SFPs with multi-mode fibers, the ranges can be increased.

Type of Connector

Connector Type

Plug-in connector LC-Connector
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15.3 Connector Pinouts

15.3.1 Controller Board

15.3.1.1 USB, Type A
Connector

1234

)

15.3.1.2 HDMI
Connector

19,17,....1

18,16,.... 2

15.3.1.3 RJ45 (Network)

Connector

-~

8.1

Pin

A WO N -

Pin

= © 00 N OO O b~ WO DN -

Pin

A WO N =

15.3.1.4 RJ10 (Serial), DCE

Connector

Pin
1
2

Signal
+5V (DC)
D -

D+

GND

Signal
TMDS data 2+

TMDS data 2 GND

TMDS data 2-
TMDS data 1+

TMDS data 1 GND

TMDS data 1-
TMDS data 0+

TMDS data 0 GND

TMDS data 0-
TMDS clock+

Signal
D1+
D1-
D2+

Not connected

Signal
TxD
RxD

Color
Red
White
Green
Black

Pin
11
12
13
14
15
16
17
18
19

Pin

0 N O O

Pin

Signal

TMDS clock GND

TMDS clock-

CEC

Not connected

DDC Input (SCL)

DDC Output (SDA)
DDC/CEC/HEC GND

+5 V (DC) high impedance
Hot Plug recognition

Signal

Not connected
D2-

Not connected
Not connected

Signal
Not connected
GND
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15.3.2 1/0O Boards
15.3.2.1 RJ45 (Interconnect)

Connector Pin

: g]
| i
AW N -~

15.3.2.2 Fiber SFP Type LC

Connector Diode

15.3.2.3 HD-BNC (SDI CPU)

Connector Diode
N 1
=]
— 3
3a 4

15.3.2.4 HD-BNC (SDI CON)

Connector Diode
N 1
> 2
o S
34 4

384

Signal Pin
D1+
D1-
D2+
D3+

® N O O

Signal
Data OUT
Data IN

Signal
GND

Data IN
GND

Data OUT

Signal
GND

Data OUT
GND

Data OUT

Signal

D2-
D4+
D4-
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15.4 Power Supply, Current Draw and Power Consumption

15.4.1 Draco tera enterprise Chassis

The following table contains the current draw and power consumption for the empty chassis with one
included controller board.

K480-048-R1 4,300 mA 63 W 90 to 264 V 47-63 Hz
K480-080-R1 6,634 mA 96 W 100 to 240 V 50/60 Hz
K480-152-R1 17,467 mA 241 W 100 to 240 V 50/60 Hz
K480-160-R1 17,467 mA 241 W 100 to 240 V 50/60 Hz
K480-288-R1 17,467 mA 241 W 100 to 240 V 50/60 Hz
K480-576-R1 23,267 mA 304 W 100 to 240 V 50/60 Hz
K480-576S-R1 23,267 mA 304 W 100 to 240 V 50/60 Hz
K480-576-R2** tbd tbd tbd tbd

K480-576S-R2** tbd tbd tbd tbd

* Available on demand from Q2/2022.

The following table contains the maximum current draw and power consumption of matrices in relation to
the mandatory/delivered/maximum amount of powered power supply units.

K480-048-R1 25,000mA 362W 25,000mA 362W 50,000 mA 723 W
K480-080-R1 25,000mA 362 W 25,000mA  362W 50,000 mA 723 W
K480-152-R1 51,000mA 690 W 100,000 mA 1,380 W 150,000 mA 2,070 W
K480-160-R1 51,000mA 690 W 100,000 mA 1,380 W 150,000 mA 2,070 W
K480-288-R1 73,000 mA 984 W 141,666 mA 1,968 W 212,500 mA 2,952 W
K480-576-R1* 175,000 mA 2,283 W 350,000 mA 2,283 W 350,000 mA 4,566 W
K480-576S-R1* 175,000 mA 2,283 W 350,000 mA 2,283 W 350,000 mA 4,566 W
K480-576-R2*/** tbd tbd tbd tbd tbd tbd
K480-576S-R2*** tbd tbd tbd tbd tbd tbd

* Itis mandatory to operate all matrices K480-576 with minimum 2 power supply units.
** Available on demand from Q2/2022.

The redundancy of the power supplies is lost if too many cards with high current draw/power consumption
are used in the chassis. For limitations see the Draco System Designer under https://dsd.ihse.com/designer
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15.4.2 Draco tera enterprise 1/0 and Controller Boards

15.5 Environmental Conditions and Emissions

386

480-C8R1 1.000 mA
480-C8X 1.700 mA
480-C8BDG 1.000 mA
480-S8R1 1.000 mA
480-S8X 1.000 mA
480-S8BDG 1.000 mA
480-UNI16 1.350 mA
480-GRD-S8-R1 800 mA
480-CTRL2 800 mA
480-576-SC** 20 mA

Draco tera enterprise

17t0 23 W
27to 32 W
17t0 23 W
17to 23 W
17to 23 W
17t0 23 W
22to 27 W
14t0 20 W
14to 20 W
3to 10 W

* Values will probably differ with the new power supply unit of 480-576-R2.

** Available on demand from Q2/2022.

Operating Temperature 5 to 45 °C (41to 113 °F)
Storage Temperature -251t0 60 °C (-13 to 140 °F)

Relative Humidity Max. 80% non-condensing
Operating Altitude Max. 2.500 m (7,500 ft)
Heat Dissipation Corresponds to power consumption in Watt (W)
Sound Pressure Level  K480-048-R1 max. 58 dBA per fan
(SPL) K480-080-R1 max. 46 dBA per fan
152-R1
160-R1
288-R1 max. 65 dBA per fan

K480-576-R1/576S-R1
K480-576-R2/576S-R2
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15.6 Dimensions

15.6.1 Draco tera enterprise Chassis

K480-048-R1

K480-080-R1

K480-152-R1

K480-160-R1

K480-288-R1

K480-576-R1

K480-576S-R1

K480-576-R2*

K480-576S-R2*

483 x 133 x 230 mm
(19.0" x 5.2" x 9.1")

483 x 178 x 230 mm
(19.0" x 7.0" x 9.1")

483 x 400 x 330 mm
(19.0" x 15.7" x 13.0")

483 x 400 x 330 mm
(19.0"x 15.7" x 13.0")

483 x 578 x 330 mm
(19.0" x 22.8" x 13.0")

483 x 1108 x 435 mm
(19.0" x 43.6" x 17.1")

483 x 1108 x 435 mm
(19.0" x 43.6" x 17.1")

483 x 1108 x 435 mm
(19.0" x43.6" x 17.1")

483 x 1108 x 435 mm
(19.0" x 43.6" x 17.1")

15.6.2 Draco tera enterprise Boards

Boards

205 x 170 x 20 mm

640 x 570 x 316 mm
(25.2" x 22.4" x 12.4")

640 x 570 x 360 mm
(25.2" x 22.4" x 14.2")

650 x 680 x 540 mm
(25.6" x 26.8" x 21.3")

650 x 680 x 540 mm
(25.6" x 26.8" x 21.3")

650 x 680 x 760 mm
(25.6" x 26.8" x 29.9")

800 x 1200 x 950 mm
(31.5"x 47.4" x 37.4")

800 x 1200 x 950 mm
(31.5"x47.4" x 37.4")

800 x 1200 x 950 mm
(31.5"x47.4" x 37.4")

800 x 1200 x 950 mm
(31.5"x 47.4" x 37.4")

250 x 191 x 38 mm

Specifications
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15.7 Weight

15.7.1 Draco tera enterprise Chassis

K480-048-R1 5.1 kg (11.2 Ib) 9.2 kg (20.3 Ib) 12.6 kg (27.8 Ib)
K480-080-R1 9.8 kg (21.6 Ib) 15.4 kg (34 Ib) 18.8 kg (41.4 Ib)
K480-152-R1 23 kg (50.7 Ib) 32.4 kg (71.4 Ib) 35.8 kg (78.9 Ib)
K480-160-R1 22.8 kg (50.3 Ib) 32.3 kg (71.2 Ib) 35.7 kg (78.7 Ib)
K480-288-R1 27.7 kg (61.1 Ib) 43.3 kg (95.5 Ib) 46.7 kg (103 Ib)
K480-576-R1 57.1 kg (125.9 Ib) 87.8 kg (193.6 Ib) 95.7 kg (211 Ib)
K480-576S-R1 57.1 kg (125.9 Ib) 87.8 kg (193.6 Ib) 95.7 kg (211 Ib)
K480-576-R2** 57.1 kg (125.9 Ib) 87.7 kg (193.4 Ib) 95.6 kg (210.8 Ib)
K480-576S-R2** 57.1 kg (125.9 Ib) 87.7 kg (193.4 Ib) 95.6 kg (210.8 Ib)

*  Minimum equipment, see chapter 3.3.1, page 20.
** Available on demand from Q2/2022.

15.7.2 Draco tera enterprise I1/0 and Controller Boards

480-C8R1 230 g 280 g
480-C8X 230 g 280 g
480-C8BDG 230 g 280 g
480-S8R1 366 g 416 g
480-S8X 366 g 416 g
480-S8BDG 366 g 416 g
480-UNI16 314 g 364 g
480-GRD-S8-R1 205 g 255 g
480-CTRL2 204 g 254 g
480-576-SC 170 g 220 g
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15.8 MTBF

Specifications

The following table contains the mean time between failure (MTBF) in power-on hours (POH). The estimate
is based on the FIT rates of the parts included. FIT rates are based on normalized environmental conditions

of T = 60°C and activation energy (Ea) of 0.7 eV. Calculations are based on 90% confidence limit.
We estimate that inside the housing, temperature will be 15°C higher than the ambient temperature.

Therefore, the MTBF calculation refers to an ambient temperature of 45°C. The humidity is limited to 60%.

Under these standard conditions, the MTBF for the components of the Draco tera enterprise matrices are

estimated as follows:

Draco tera chassis K480-48-R1

Draco tera chassis K480-80-R1

Draco tera chassis K480-152-R1/160-R1

Draco tera chassis K480-288-R1

Draco tera chassis K480-576-R1

Draco tera chassis K480-576S-R1

Draco tera chassis K480-576-R2*

Draco tera chassis K480-576S-R2*

Draco tera Controller Board CTRL2

Draco tera I/O Board Cat X

Draco tera 1/0 Board SFP

Draco tera power supply unit K480-048-R1/080-R1
Draco tera power supply unit K480-152-R1/160-R1/288-R1
Draco tera power supply unit K480-576-R1/576S-R1
Draco tera power supply unit K480-576-R2/576S-R2*
*  Available on demand from Q2/2022.

350,000 POH
320,000 POH
310,000 POH
260,000 POH
72,000 POH
50,000 POH
tbd

tbd

480,000 POH
410,000 POH
500,000 POH
130,000 POH
200,000 POH
500,000 POH
tbd
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16.1

16.2
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Technical Support

Prior to contacting support, please ensure you have read this manual, and then installed and set-up your
matrix as recommended.

Support Checklist

To efficiently handle your request, it is necessary that you complete a support request checklist
(Download). Please ensure that you have the following information available before you call:

Company, name, phone number and email,

Type and serial number of the device (see bottom of the device),

Date and number of sales receipt and name of distributor, if necessary,
Issue date of the existing manual,

Nature, circumstances, and duration of the problem,

Components included in the system (such as graphic source, OS, graphic card, monitor, USB-
HID/USB 2.0 devices, interconnect cable) including manufacturer and model number,

Results from any testing you have done.

Shipping Checklist

1.

To return your device, you need an RMA number (Return-Material-Authorization). Therefore, please
contact your distributor.

Package your devices carefully. Add all pieces which you received originally. Preferably use the original
box.

Note your RMA number visibly on your shipment.

Devices that are sent in without an RMA number will not be accepted. The shipment will be sent back
without being opened; postage unpaid.


https://www.ihse.com/wp-content/uploads/files/support/ihse-support-checklist.pdf

Draco tera enterprise Certificates/Directives

17
17.1

17.2

17.3

Certificates/Directives

North American Regulatory Compliance

This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference
when the equipment is operated in a commercial environment. This equipment generates, uses, and can
radiate radio frequency energy and if not installed and used in accordance with the instruction manual, may
cause harmful interference to radio communications. Operation of this equipment in a residential area is
likely to cause harmful interference in which case the user will be required to correct the interference at his
own expense.

Changes or modifications not expressly approved by the party responsible for compliance could void the
user’s authority to operate the equipment.

Shielded cables must be used with this equipment to maintain compliance with radio frequency energy
emission regulations and ensure a suitably high level of immunity to electromagnetic disturbances.

All power supplies are certified to the relevant major international safety standards.

WEEE

The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and
electronic equipment (WEEE).

The device labels carry a respective marking.

Product Safety

The product safety of the following devices is proven by the compliance to the listed standards.

K480-288 e EN 60950-1/A12:2011

K480-160 « IEC 60950-1/A1:2010

K480-080 e UL 60950-1-2007

K480-040 e CAN/CSA-C22.2 No. 60950-1:2007
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Glossary

Draco tera enterprise

The following terms are commonly used in this manual or in video and KVM technology.

Auto Disconnect

Auto Logout

Cat X
CON Device

CON Timeout

CON Unit

Console
Console ACL

CPU Auto Connect

CPU Device

CPU Timeout

CPU Unit
DDC

Dual Access
Dual-Head
EXT Unit

Fiber

Force Connect

Force Disconnect

HDMI
KVM

Keyboard Connect

Macro Keys

Matrix function that allows an automatic disconnect between a CON Device and
a CPU Device if the OSD is opened via this CON Device.

Matrix function that describes the duration of inactivity after the user has been
logged out from the OSD at this CON Device.

Interface to connect any Cat 5e (Cat 6, Cat 7) cable.

Logical object that summarizes several EXT Units of physical extender modules
(CON Units) to switch more complex sink systems via matrix.

Matrix function that allows an automatic disconnect of the own CON Device from
the connected CPU Device after a predefined time.

Decoder extender module to connect to the console (monitor(s), keyboard, and
mouse; optionally also with USB 2.0 devices).

Monitor, keyboard, mouse, media control, external switching solution, etc.

Console Access Control List is a list that shows the respective switching rights
for the various CON Devices.

Matrix function that allows an automatic connection establishment between the
own CON Device and a random CPU Device that is available.

Logical object that summarizes several EXT Units of physical extender modules
(CPU Units) to switch more complex source systems via matrix.

Matrix function that allows the user to disconnect after a predefined period of
inactivity from the respective CPU Device.

Encoder extender module to connect to a source.

Display Data Channel (DDC) is a serial communication interface between
monitor and source. It allows a data exchange via monitor cable and an
automatic installation and configuration of a monitor driver by the operating
system.

A system to operate a source from two sinks (consoles).
A system with two video connections

Logical object for representing and managing an extender module physically
connected directly to the matrix. Add-on modules, if applicable, are included in
the EXT Unit of the respective extender module. Dual-Head extender modules
will be managed as two independent EXT Units.

Interface to connect single-mode or multi-mode fiber cables.

Matrix function that allows to switch with the own CON Device to a CPU Device
that is already used and in doing so to take keyboard and mouse control. The
connected CON Device so far loses K/M control but keeps video control.

Matrix function that allows to switch with the own CON Device to a CPU Device
that is already used and in doing so to take KVM control. The connected CON
Device so far loses complete KVM control.

An interface for an all-digital transmission of audio and video data.
Keyboard, video, and mouse.

Matrix function that allows taking over the keyboard control of an inactive CON
Device.

Programmable keys that can execute a stringing together of commands to the
matrix.
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Mouse Connect

MTBF
Multi-mode
MSC

Non-Blocking Access

OSsD
OSD Timeout

POH
Quad-Head
Release Time

Service Mode

SFP

Single-Head

Single-mode

Tie Line

USB-HID

User ACL

Video Sharing

Glossary

Matrix function that allows taking the mouse control of an inactive CON Device.
Mean Time Between Failure (MTBF) is measured in power-on hours.
50 ym multi-mode fiber cable.

Control of USB-HID of up to eight sources at one sink with only one connected
mouse or keyboard. The sink can consist of up to eight monitors, or up to
sixteen monitors when operating Dual-Head Sources. In a matrix system, Multi-
Screen Control (MSC) can be set up at multiple sinks.

Matrix configuration where no user can be disturbed by an activity of another
user.

The On-Screen-Display is used to display information or to operate a device.

Matrix function that closes the OSD automatically after a predefined period of
inactivity.

Power-on hours corresponds to the average operating time
A system with four video connections

Matrix function that allows a CON Device that is connected with the same CPU
Device to release the K/M control after a predefined time.

Defined maintenance condition that allows updating of extender modules that
are connected to the matrix.

SFPs (Small Form Factor Pluggable) are pluggable interface modules for
Gigabit connections. SFP modules are available for Cat X and fiber interconnect
cables.

A system with one video connection
9 um single-mode fiber cable

Communication connection to and between extender modules in a network
environment.

USB-HID devices (Human Interface Device) allow for data input. There is no
need for a special driver during installation; “New USB-HID device found” is
reported.

Typical USB-HID devices include keyboards, mice, graphics tablets and touch
screens. Storage, video, and audio devices are not HID.

User Access Control List is a list that shows the respective switching rights for
the various users.

Matrix function that allows switching from the user's CON Device to any CPU
Device with video.
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Change log

This table offers an overview of the most important changes available through firmware updates, such as new functions, changed configuration or

operation.

Edition

REV01.01

REV01.00

Date

2022-08-15

2022-02-28

Firmware
version

Latest
version, see
chapter 1.1

Latest
version, see
chapter 1.1

Software
version
V5.1.0.0
2022-01-17

Vv5.1.0.0
2022-01-17

Chapter

3.5.1.6,
15.3.2.4

New functions/changes

Changed: figure, figure legend and part number
Added: pinout

Initial user manual, completely reworked, see Release Notes
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