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Introduction

This manual contains important safety instructions as well as instructions for setting up the product and
& operating it. Please read the general safety instructions (see chapter 2, page 12) and additional notice in
the respective chapters. Read carefully through the User Manual before you switch on the product.

Product ldentification

The model and serial number of your products are indicated on the bottom of our products. Always refer to
this information when you need to contact your dealer or the support of IHSE GmbH (see chapter 13,
page 324).

Trademarks and Trade Names

All trademark and trade names mentioned in this document are acknowledged to be the property of their
respective owners.

Validity of this Manual

This manual applies to all products of the series named on the cover page and to the firmware / software
listed in chapter 1.1, page 10. Please note the change log for this manual in the chapter 17, page 335).

Differences between the various models are clearly described.

The manufacturer reserves the right to change specifications, functions or circuitry of the series described
here without notice. Information in this manual can be changed, expanded, or deleted without notice. You
can find the current version of the manual in the download area of our website.

Copyright
© 2021. All rights reserved. This manual may not be reproduced in any manner without the prior written
consent of the manufacturer.

Available Documentation

User Manual PDF Provides an overview of the product together with  Download from
technical data and safety instructions. website

Contains all instructions required to operate the
product to a basic level.

Quick Setup Print Provides a quick installation guide and safety Contained in the
instructions scope of delivery

Contact

IHSE GmbH

Benzstralle 1

88094 Oberteuringen
Germany

phone: +49 7546-9248-0
fax: +49 7546-9248-48
e-mail: info@ihse.com

website: https://www.ihse.com
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https://www.ihse.com/
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Important Information

Firmware and Software

The release information for the firmware and software described in this user manual is listed below. The
manual is updated when firmware or software changes affect user behavior or system behavior.

Firmware Version from | Release date
MATAPP F04.00 2021-01-15
MATLBDG F01.00 2018-06-26
MATLOS F01.08 2021-03-18
MATLOSD F02.00 2020-11-10
MATLPXP F01.02 2020-05-07
MATLVOSC F01.14 2020-12-09
MATLVOSD F02.01 2020-12-08
MATXDVI F01.15 2015-03-12
MATXHID F04.03 2021-01-22
MATXLNK F01.05 2020-01-16
MATXOSD F03.48 2020-05-06
MATXOSL F03.15 2020-05-11
MATXVOSD F04.03 2020-02-18
MATXVOSL F03.06 2019-04-30
Software Version from | Release date
Tera Tool V4.0.2.0 2021-01-29

Symbols for Warnings and Helpful Information

The meaning of the symbols used for warnings and helpful information in this manual is described below:

NOTICE

NOTICE identifies information if not observed, endangers the functionality of your device or the security of
your data.

This symbol indicates information about special features on the device or when using device and function
variants.

This symbol indicates instructions for procedures recommended by the manufacturer for an effective
utilization of the device potential.

Spellings
Uniform spellings are used in this manual for better readability or easier assignment.
The following spellings are used for products and descriptions:

Product Description

Tera Tool Management software

Source Computer, CPU

Sink Console (monitor, keyboard, mouse)
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1.5

The following spellings are used for keyboard commands:

Keyboard command Description

<key> Description of a key on the keyboard

<key> + <key> Press keys simultaneously

<key>, <key> Press keys successively

2x <key> Press key quickly, twice in a row (like a mouse double-click)

The following spellings are used for software descriptions:

Spelling Description

Bold print Description of terms that are used in the device firmware or software
Menu item Description of a menu item in the device firmware or software

Menu item > Menu Select menu items successively

item

Mouse settings Function

Left mouse button Primary mouse button* (default in most operating systems)

Right mouse button Secondary mouse button*

* Unless you have customized your mouse settings in your used operating system.

Intended Use

The Draco tera matrix is used to establish connections from consoles (monitor, keyboard, mouse, and other
peripheral devices) to various sources (computer, CPU).

In its maximum configuration, up to 160 independent ports can be defined and switched either as a console
ora CPU.

The Draco tera matrix is designed to operate with extender modules that transmit KVM, audio, and data
signals.

The connection between the matrix and the peripheral devices, such as KVM extender modules, can be
made by Cat X or fiber.

The matrix serves as a repeater and can be run at a maximum distance of 10 km from the consoles and

10 km from the sources.

NOTICE

Possible radio interference in a domestic environment

This is a Class A product. In a domestic environment, this product may cause radio interference in which
case the user may be required to take adequate measures.

» Follow the safety and installation instructions given in this manual.

=» Use connection cables according to the specifications for the length and type given in this manual.

EU Declaration of Conformity

Please find the EU Declaration of Conformity for the product series under:
www.ihse.com/eu-declaration-of-conformity

A copy of the original, product-specific EU Declaration of Conformity can be provided upon request. For
contact details, see page 2 of this manual.
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Draco tera flex

Safety instructions

To ensure reliable and safe long-term operation of your device, please note the following guidelines:
®» Read this user manual carefully.

® Only use the device according to this user manual. Failure to follow the instructions described can
damage the device or endanger the security of your data.

®» Take any required ESD precautions.

/™\ WARNING

Risk of electric shock or bruising, abrasions or severing due to an opened chassis

If the housing is opened while power is supplied to the device, electric shock may occur if the internal
wiring is touched. If a running fan is touched, bruising, abrasions or severing of fingers may occur.

There are no necessary maintenance procedures that require opening the case.
=®» Do NOT remove the cover of the chassis.
® Do NOT install the device in environments where children are likely to be present.

.r"_’E. CAUTION

Risk of burns due to tremendously heated chassis surface after a long period of operation

When the chassis is fully equipped, the surface of the chassis can become very warm after a long period
of operation. If the chassis surface is touched after a long period of operation, this can cause skin burns.

®» Protective gloves must be worn to transport a fully equipped housing after a long period of operation.
®» Ensure that there is sufficient distance from the operator.
® Do NOT install the device in environments where children are likely to be present.

Installation Location

While operating the device can get warm. Damage to the device can occur in a damp environment.
Use the device only in dry, indoor environments.

Use the device only in a room with adequate ventilation.

For rack-mount installations, at least 0.5 RU (rack unit) is required above the device for ventilation.
Existing ventilation openings on the device must always be free.

LA R R 4

Place all power outlets easily accessible and directly next to each other.

Connection

®» Check the device for visible damage before connecting it.

®» Only connect the device if the device and the ports are not damaged.

®» Place all power outlets easily accessible and directly next to each other.
»

In case the device is equipped with one or more grounding screws, it is obligatory to use these for
normal operation to ensure the grounding of the chassis.

L 4

Connect all power supplies to grounded outlets. In each case, ensure that the ground connection is
maintained from the outlet socket through to the power supply's AC power input.

® Only connect the device to KVM devices using the interconnect cable - not to other devices, particularly
not to telecommunications or network devices.
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Disconnect the Device from the Circuit

NOTICE

The cable plugs on the device side can contain a lock. In the event of a necessary quick and complete
disconnection from external electric circuits:

®» remove all corresponding cable plugs from the socket,
®» or set the power switch of the power outlets (if available) to the “Off” position.

13
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3 Consignes de Securité

Pour garantir un fonctionnement fiable et sir de votre périphérique a long terme, veuillez respecter les
directives suivantes :

®» |Lisez attentivement ce manuel d'utilisation.

» N'utilisez le périphériqgue que conformément a ce manuel d'utilisation. Le non-respect des instructions
décrites peut endommager le périphérique ou mettre en danger la sécurité de vos données

®» Prenez toutes les précautions nécessaires contre les décharges électrostatiques.

/™ AVERTISSEMENT

Risque d'électrocution ou de contusions, d'abrasions ou de coupures dues a un chassis ouvert
Si le chassis est ouvert alors que le périphérique est sous tension, un choc électrique peut se produire si
le cAblage interne est touché.

Si vous touchez un ventilateur en marche, vous risquez de vous blesser, de vous écorcher ou de vous
couper les doigts.

Aucune procédure d'entretien nécessaire ne requiert I'ouverture du boitier.
®» Ne retirez PAS le couvercle du chéassis.

» N'installez PAS le périphérique dans des environnements ou des enfants sont susceptibles d'étre
présents.

fj& ATTENTION

Risque de brilures dues a la surface du chassis trés chaude aprés une longue période
d'utilisation

Lorsque le chassis est entierement équipé, la surface du chassis peut devenir trés chaude aprés une
longue période de fonctionnement.

Si la surface du chassis est touchée aprées une longue période d'utilisation, cela peut provoquer des

brhlures de la peau.

®» Des gants de protection doivent étre portés pour transporter un chassis entierement équipé aprés une
longue période d'opération.

» Veillez & ce que la distance avec l'opérateur soit suffisante

» N'installez PAS le périphérique dans des environnements ou des enfants sont susceptibles d'étre
présents.

Emplacement de l'installation

Pendant le fonctionnement, le périphérique et les prises d'alimentation peuvent chauffer. L'appareil peut
étre endommagé dans un environnement humide.

» N'utilisez le périphérique que dans un environnement sec et intérieur.
® N'utilisez le périphérique dans un lieu correctement ventilée.

® Pour les installations en rack, au moins 0,5 RU (unité de rack) est nécessaire au-dessus du
périphérique pour la ventilation.

3

Les ouvertures de ventilation existantes sur I'appareil doivent toujours étre libres.

Placez toutes les prises d'alimentation y comprises les prises des alimentations du module externe
fourni dans un endroit facilement accessible et les unes a c6té des autres.

14
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Connexion

»

»

Avant de connecter le périphérique et les unités d'alimentation, vérifiez qu'ils ne présentent pas de
dommages visibles.

Seulement connectez le périphérique et les unités d'alimentation que si I'appareil et les ports ne sont
pas endommageés.

Placez toutes les prises de courant facilement accessibles et directement les unes a c6té des autres.

Si le périphérique est équipé d'une ou plusieurs vis de mise a la terre, il est obligatoire de les utiliser en
fonctionnement normal pour assurer la mise a la terre du chassis.

Connectez toutes les alimentations électriques a des prises reliées a la terre. Dans chaque cas,
assurez-vous que la connexion a la terre est maintenue depuis la prise de courant jusqu'a l'entrée
d'alimentation CA de l'alimentation.

Ne connectez le périphérique qu'a des périphériques KVM a l'aide du cable d'interconnexion - pas a
d'autres périphériques, en particulier pas a des périphériques de télécommunications ou de réseau.

Déconnecter le périphérique du circuit

AVIS

Les fiches de cable du c6té du périphérique peuvent contenir un verrou. En cas de nécessité d'une
déconnexion rapide et compléte des circuits électriques externes :

®» retirez toutes les fiches de cable correspondantes de la prise,
®» ou mettez l'interrupteur des prises de courant (si elles existent) sur la position « Off ».

15
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Description

System Overview

A Draco tera matrix system consists of a Draco tera matrix and, for KVM applications, one or more

CPU Units / CON Units. The Draco tera matrix is connected to the CPU Units / CON Units by interconnect
cables. All available ports of the matrix can be used either as an input or as an output port depending on
components and equipment. Non-blocking access is available for all users, i.e., user access is not limited
by the activities of another user.

CPU Units are connected directly to the sources (computer, CPU) by the provided cables. Monitor(s),
keyboards, and mice are connected to the CON Units. The communication between the Draco tera matrix
and the CPU Units / CON Units occurs over the respective interconnect cables.

The Draco tera matrix supports a wide and flexible range of system configurations:

A part of the Draco tera can be configured as a Single-Head workstation, a part as Dual-Head workstation,
or even as Quad-Head workstation for example. In addition, there are configurations with KVM and
USB 2.0 available.

Installation Examples
The following section shows typical exemplary installations of the Draco tera:

Single-Head Installation

| [y

1 2 3 4
g.

Fig. 1 Example - System overview Single-Head installation

1 Source (computer, CPU) 4 Draco tera matrix

2 CPU Units 5 CON Units

3 Interconnect cable 6 Console (monitor, keyboard, mouse)

If you have a Single-Head console, you can also get access to a Dual-Head or Quad-Head source
(computer, CPU) for example. However, control is only possible at monitor 1 and only one video signal is
displayed.
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Any signal source can be switched to any number of monitors that will show the video signal at the same
time. Audio may also be switched if required.

Single-Head Installation with Multi-Screen Control

When using Multi-Screen Control, switching control between up to eight connected sources (computers,
CPUs) can be performed at one sink with only one connected mouse or keyboard. In a Single-Head
installation, the sink can consist of up to eight monitors. In a matrix system, Multi-Screen Control can be set
up at multiple sinks.

— -

—

1 2 3 4 3 5 6
Fig. 2 Example - System overview Single-Head installation with Multi-Screen Control
1 Single-Head sources (computer, CPU) 5 Single-Head CON Units
2 Single-Head CPU Units 6 Multi-Screen Control console (e.g., 8x monitor,
3 Interconnect cable 1x keyboard, 1x mouse)
4 Draco tera matrix

If you have a Single-Head console, you can also get access to a Dual-Head or Quad-Head source
(computer, CPU) for example. However, control is only possible at monitor 1 and only one video signal is
displayed.

Any signal source can be switched to any number of monitors that will show the video signal at the same
time. Audio may also be switched if required.

17
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Dual-Head Installation with Multi-Screen Control

When using Multi-Screen Control, switching control between up to eight connected sources (computers,
CPUs) can be performed at one sink with only one connected mouse or keyboard. In a Dual-Head
installation, the sink can consist of up to sixteen monitors when operating Dual-Head Sources. In a matrix
system, Multi-Screen Control can be set up at multiple sinks.

= .I1 il

1 2 3 4 3 5 6
Fig. 3 Example - System overview Dual-Head installation with Multi-Screen Control
1 Dual-Head sources (computer, CPU) 5 Dual-Head CON Units
2 Dual-Head CPU Units 6 Multi-Screen Control console (e.g., 8x monitor,
3 Interconnect cable 1x keyboard, 1x mouse)
4 Draco tera matrix

Any signal source can be switched to any number of monitors that will show the video signal at the same
time. Audio may also be switched if required.
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4.4
441

4.4.2

Product Range

K480-C16
K480-C24
K480-C32
K480-C40
K480-C48
K480-C64
K480-C80
K480-C120
K480-C128
K480-C144
K480-C160

K480-CX16
K480-CX24
K480-CX32
K480-CX40
K480-CX48
K480-CX64
K480-CX80
K480-CX120
K480-CX128
K480-CX144
K480-CX160

Product Range - Standard Systems
Draco tera flex Cat X 1G

Draco tera flex KVM Matrix 16-Port, Cat X 1G
Draco tera flex KVM Matrix 24-Port, Cat X 1G
Draco tera flex KVM Matrix 32-Port, Cat X 1G
Draco tera flex KVM Matrix 40-Port, Cat X 1G
Draco tera flex KVM Matrix 48-Port, Cat X 1G
Draco tera flex KVM Matrix 64-Port, Cat X 1G
Draco tera flex KVM Matrix 80-Port, Cat X 1G
Draco tera flex KYM Matrix 120-Port, Cat X 1G
Draco tera flex KVM Matrix 128-Port, Cat X 1G
Draco tera flex KYM Matrix 144-Port, Cat X 1G
Draco tera flex KVM Matrix 160-Port, Cat X 1G

Draco tera flex Cat X 3G

Draco tera flex KVM Matrix 16-Port, Cat X 3G
Draco tera flex KVM Matrix 24-Port, Cat X 3G
Draco tera flex KVM Matrix 32-Port, Cat X 3G
Draco tera flex KVM Matrix 40-Port, Cat X 3G
Draco tera flex KVM Matrix 48-Port, Cat X 3G
Draco tera flex KVM Matrix 64-Port, Cat X 3G
Draco tera flex KVM Matrix 80-Port, Cat X 3G
Draco tera flex KVM Matrix 120-Port, Cat X 3G
Draco tera flex KVM Matrix 128-Port, Cat X 3G
Draco tera flex KVM Matrix 144-Port, Cat X 3G
Draco tera flex KVM Matrix 160-Port, Cat X 3G

1RU
1RU
1RU
1RU
2RU
2RU
2RU
4 RU
4 RU
4 RU
4 RU

1RU
1RU
1RU
1RU
2 RU
2RU
2RU
4 RU
4 RU
4 RU
4 RU

Description
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K480-F16
K480-F24
K480-F32
K480-F40
K480-F48
K480-F64
K480-F80
K480-F120
K480-F128
K480-F144
K480-F160

Draco tera flex Fiber 1G

Draco tera flex KVM Matrix 16-Port, fiber 1G
Draco tera flex KVM Matrix 24-Port, fiber 1G
Draco tera flex KVM Matrix 32-Port, fiber 1G
Draco tera flex KVM Matrix 40-Port, fiber 1G
Draco tera flex KVM Matrix 48-Port, fiber 1G
Draco tera flex KVM Matrix 64-Port, fiber 1G
Draco tera flex KVM Matrix 80-Port, fiber 1G
Draco tera flex KVM Matrix 120-Port, fiber 1G
Draco tera flex KVM Matrix 128-Port, fiber 1G
Draco tera flex KVM Matrix 144-Port, fiber 1G
Draco tera flex KVM Matrix 160-Port, fiber 1G

4.4.4 Draco teraflex Fiber 3G

20

K480-FX16
K480-FX24
K480-FX32
K480-FX40
K480-FX48
K480-FX64
K480-FX80
K480-FX120
K480-FX128
K480-FX144
K480-FX160

Draco tera flex KVM Matrix 16-Port, fiber 3G
Draco tera flex KVM Matrix 24-Port, fiber 3G
Draco tera flex KVM Matrix 32-Port, fiber 3G
Draco tera flex KVM Matrix 40-Port, fiber 3G
Draco tera flex KVM Matrix 48-Port, fiber 3G
Draco tera flex KVM Matrix 64-Port, fiber 3G
Draco tera flex KVM Matrix 80-Port, fiber 3G
Draco tera flex KVM Matrix 120-Port, fiber 3G
Draco tera flex KVM Matrix 128-Port, fiber 3G
Draco tera flex KVM Matrix 144-Port, fiber 3G
Draco tera flex KVM Matrix 160-Port, fiber 3G

Draco tera flex

1RU
1RU
1RU
1RU
2RU
2RU
2RU
4 RU
4 RU
4 RU
4 RU

1RU
1RU
1RU
1RU
2RU
2RU
2RU
4 RU
4 RU
4 RU
4 RU
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4.4.5

4.4.6

4.4.7

Draco tera flex Hybrid 1G

K480-C24F16
K480-C24F40
K480-C40F24
K480-C40F40
K480-C80F40
K480-C80F80
K480-C120F40

Draco tera flex KVM Matrix 40-Port, hybrid 1G
Draco tera flex KVM Matrix 64-Port, hybrid 1G
Draco tera flex KVM Matrix 64-Port, hybrid 1G
Draco tera flex KVM Matrix 80-Port, hybrid 1G
Draco tera flex KVM Matrix 120-Port, hybrid 1G
Draco tera flex KVM Matrix 160-Port, hybrid 1G
Draco tera flex KVM Matrix 160-Port, hybrid 1G

Draco tera flex Hybrid 3G

K480-CX24FX16
K480-CX24FX40
K480-CX40FX24
K480-CX40FX40
K480-CX80FX40
K480-CX80FX80
K480-CX120FX40

Draco tera flex KVM Matrix 40-Port, hybrid 3G
Draco tera flex KVM Matrix 64-Port, hybrid 3G
Draco tera flex KVM Matrix 64-Port, hybrid 3G
Draco tera flex KVM Matrix 80-Port, hybrid 3G
Draco tera flex KVM Matrix 120-Port, hybrid 3G
Draco tera flex KVM Matrix 160-Port, hybrid 3G
Draco tera flex KVM Matrix 160-Port, hybrid 3G

Draco tera flex Grid Cat X 1G and Fiber 1G

The following products are expected to be available from Q3/2021.

K480-C32G
K480-F32G

Draco tera flex KVM Matrix 32 Ports + Grid, Cat X 1G
Draco tera flex KVM Matrix 32 Ports + Grid, fiber 1G

1RU
2RU
2RU
2RU
4 RU
4 RU
4 RU

1RU
2RU
2RU
2RU
4 RU
4 RU
4 RU

1RU
1RU

Description
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45  Scope of Delivery
The scope of delivery contains the following items:
Product type Scope of delivery

Standard systems e Draco tera flex
e 2x IEC connection cable for power supply lockable 2,0 m
e 2x Mounting brackets
e Quick Setup

If anything is missing, contact your dealer.

e

4.6 Accessories

Spare parts as e.g., cables can be requested from the manufacturer if required.

22
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4.7 Device Views
The following views of the Draco tera flex matrix illustrate the currently available variants:
4.7.1 Overview Draco tera flex 16-Port
s 2 g I : = T Draco tera flex T,
e SR =y
qu-]_: 'I'""‘-' T .38
1 2 3 45
Fig. 4 Front side - K480-C16 and K480-CX16
Draco tera flex “hee
I
r‘niE- P2
1 ‘ (X 1
1 2 3 45
Fig. 5 Front side - K480-F16 and K480-FX16
1 1/O-Ports1to8 4 Network port 2 (RJ45)
2 1/O-Ports 9to 16 5 Reset button
3 Network port 1 (RJ45)
e} o o o]
BB, | O
I ! |
1 2 3
Fig. 6 Rear side - 16-port
1 Power supply connector (standard) 3 Grounding

2 Power supply connector (redundancy)
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4.7.2

24

Overview Draco tera flex 24-Port

N IIIH“ Sl ol
'||"I.".'.= -"|.-"!“!'!'. T'!“!“!'
1 2 3
Fig. 7 Front side - K480-C24 and K480-CX24
TiMse.
Fig. 8 Front side - K480-F24 and K480-FX24
1 1/O-Ports1to8 4 Network port 1 (RJ45)
2 1/O-Ports 9to 16 5 Network port 2 (RJ45)
3 1/O-Ports 17 to 24 6 Reset button
0 o o) o
B0B, | O
I ! |
1 2 3
Fig. 9 Rear side - 24-port
1 Power supply connector (standard) 3 Grounding

2 Power supply connector (redundancy)
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4.7.3 Overview Draco tera flex 32-Port

N T T T W T T T
TF'.".: 'l,"_.".."..‘ Tq!q
1 2 3
Fig. 10 Front side - K480-C32 and K480-CX32
P i8liaieia
sususy ey
N
1
Fig. 11 Front side - K480-F32 and K480-FX32
1 1/O-Ports1to 8 5 Network port 2 (RJ45)
2 1/O-Ports 9to 16 6 Reset button
3 1/O-Ports 17 to 24 7 1/O-Ports 25 to 32
4 Network port 1 (RJ45)
e} o o o]
BOB, | O

Fig. 12 Rear side - 32-Port

1 Power supply connector (standard) 3 Grounding
2 Power supply connector (redundancy)

25
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4.7.4 Overview Draco tera flex 32-Port with Grid
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The following products are expected to be available from Q3/2021.
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Fig. 13 Front side - K480-C32G
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Fig. 14  Front side - K480-F32G

1 1/O-Ports1to 8 5 Network port 2 (RJ45)

2 1/O-Ports 9to 16 6 Reset button

3 Gridportl 7 1/O-Ports 25 to 32

4  Network port 1 (RJ45) 8 1/O Ports 33 to 40

e} o o o]

BB, | O
I ! |
1 2 3

Fig. 15 Rear side - 32-Port with Grid

1 Power supply connector (standard) 3 Grounding

2 Power supply connector (redundancy)



Draco tera flex Description

475 Overview Draco tera flex 40-Port
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Fig. 16 Front side - K480-C40 and K480-CX40

Fig. 17 Front side - K480-F40 and K480-FX40
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Fig. 18 Front side - K480-C24F16 and K480-CX24FX16

[~ -

1 1/O-Ports1to 8 5 Network port 2 (RJ45)

2 1/O-Ports 9to 16 6 Reset button

3 1/O-Ports 17 to 24 7 1/O-Ports 25 to 32

4 Network port 1 (RJ45) 8 /O Ports 33to 40

0 o o o]

BB O O
I ! |
1 2 3

Fig. 19 Rear side - 40-Port

1 Power supply connector (standard) 3 Grounding

2 Power supply connector (redundancy)
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Description

Draco tera flex

4.7.6 Overview Draco tera flex 48-Port
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Draco tera flex
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1 2 3 4 5 6 7 8 9
Fig. 20  Front side - K480-C48 and K480-CX48
4 s '-ml -
1 2 3 4 5 6 7 8 9
Fig. 21 Front side - K480-F48 and K480-FX48
1 1/O-Ports1to8 6 1/O-Ports 57 to 64
2 1/O-Ports 41 to 48 7 Network port 1 (RJ45)
3 1/O-Ports 9to 16 8 Network port 2 (RJ45)
4 1/O-Ports 49 to 56 9 Reset button
5 1/O-Ports 17 to 24
(@] Q Q O
OBOe; O O
l I !
1 2 3
Fig. 22 Rear side - 48-Port
1 Power supply connector (standard) 3 Grounding

2 Power supply connector (redundancy)



Draco tera flex Description
4.7.7 Overview Draco tera flex 64-Port
Sl ke ok
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| | |

1 2 3 4 5
Fig. 23 Front side - K480-C64 and K480-CX64

7 8 9 10
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Fig. 24  Front side - K480-F64 and K480-FX64
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Fig. 25 Front side - K480-C24F40 and K480-CX24FX40
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Draco tera flex

e
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Fig. 26 Front side - K480-C40F24 and K480-CX40FX24

I/O-Ports 1to 8
I/0-Ports 41 to 48
I/O-Ports 9 to 16
I/O-Ports 49 to 56
I/0-Ports 17 to 24
I/O-Ports 57 to 64

O WN B

7 Network port 1 (RJ45)
8 Network port 2 (RJ45)
9 Reset button

10 1/O-Ports 25 to 32

11 1/O-Ports 33 to 40
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Description

Draco tera flex

Fig. 27  Rear side - 64-Port

1 Power supply connector (standard)
2 Power supply connector (redundancy)

3 Grounding
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Draco tera flex Description
4.7.8 Overview Draco tera flex 80-Port
ki kel ol il ki
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Fig. 28  Front side - K480-C80 and K480-CX80

1 2 3 4 5 6
K480-F80 and K480-FX80

Fig. 29  Front side -
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Fig. 30 Front side -

I/0-Ports 1t0 8
I/0-Ports 41 to 48
I/0-Ports 9 to 16
I/0-Ports 49 to 56
I/0-Ports 17 to 24
I/0-Ports 57 to 64
Network port 1 (RJ45)
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12
13

".I:i:

Draco tera flex

8 9

K480-C40F40 and K480-CX40FX40

Network port 2 (RJ45)
Reset button
I/0-Ports 25 to 32
I/0-Ports 65 to 72
I/0-Ports 33 to 40
I/0-Ports 73 to 80
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Description

Draco tera flex

Fig. 31  Rear side - 80-Port

1 Power supply connector (standard)
2 Power supply connector (redundancy)

3 Grounding
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Draco tera flex

Description

4.7.9 Overview Draco tera flex 120-Port

14 15 16
[ | |

17

. o = w | ¥ " " . - - -
u - - - ] - - - - - -

o - pres -

e - "o '

¢« o & _a a u_u = v w4 =
. W - - r . “ | p

- L - n
i P "

| |

2 3 4 5 6

Fig. 32 Front side - K480-C120 and K480-CX120
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Fig. 33 Front side - K480-F120 and K480-FX120
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Description Draco tera flex
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1 2 3 4 5 6 7 8 9 10 M 12 13
Fig. 34  Front side - K480-C80F40 and K480-CX80FX40
1 1/O-Ports1to 8 10 1/O-Ports 25 to 32
2 1/O-Ports 41 to 48 11 1/O-Ports 65 to 72
3 1/O-Ports9to 16 12 1/0O-Ports 33 to 40
4 1/O-Ports 49 to 56 13 1/O-Ports 73 to 80
5 1/O-Ports 17 to 24 14 1/0O-Ports 81 to 88
6 1/O-Ports 57 to 64 15 1/0O-Ports 89 to 96
7 Network port 1 (RJ45) 16 1/0O-Ports 97 to 104
8 Network port 2 (RJ45) 17 1/0O-Ports 105 to 112
9 Reset button 18 1/0-Ports 113 to 120
(o) 0 Q o
O O O O
BB
) BB T . ) )
(@) i | i rommr st | @) L) L9
l I |
1 2 3
Fig. 35 Rear side - 120-Port
1 Power supply connector (standard) 3 Grounding
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2 Power supply connector (redundancy)



Draco tera flex

Description

4.7.10 Overview Draco tera flex 128-Port
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Fig. 36  Front side - K480-C128 and K480-CX128
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Fig. 37 Front side - K480-F128 and K480-FX128

I/0-Ports 1t0 8
I/0-Ports 41 to 48
I/O-Ports 9 to 16
I/O-Ports 49 to 56
I/0-Ports 17 to 24
I/O-Ports 57 to 64
Network port 1 (RJ45)
Network port 2 (RJ45)
Reset button

10 1/O-Ports 25 to 32

© 00 NO O WDN P

11
12
13
14
15
16
17
18
19

I/0-Ports 65 to 72
I/0-Ports 33 to 40
I/O-Ports 73 to 80
I/O-Ports 81 to 88
I/0-Ports 121 to 128
I/O-Ports 89 to 96
I/0-Ports 129 to 136
I/0-Ports 97 to 104
I/0-Ports 137 to 144
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Description

Draco tera flex

Fig. 38  Rear side - 128-Port

1 Power supply connector (standard)
2 Power supply connector (redundancy)

3 Grounding
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Draco tera flex Description

4.7.11 Overview Draco tera flex 144-Port
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Fig. 39  Front side - K480-C144 and K480-CX144

Fig. 40 Front side - K480-F144 and K480-FX144

1 1/O-Ports1to8 12 1/O-Ports 33 to 40

2 1/O-Ports 41 to 48 13 1/O-Ports 73 to 80

3 1/O-Ports 9to 16 14 1/0O-Ports 81 to 88

4 1/O-Ports 49 to 56 15 1/O-Ports 121 to 128
5 1/0O-Ports 17 to 24 16 1/0O-Ports 89 to 96

6 1/O-Ports 57 to 64 17 1/0O-Ports 129 to 136
7 Network port 1 (RJ45) 18 1/O-Ports 97 to 104
8 Network port 2 (RJ45) 19 1/O-Ports 137 to 144
9 Reset button 20 1/O-Ports 105to 112
10 1/O-Ports 25 to 32 21 1/O-Ports 113 to 120

11 1/O-Ports 65 to 72
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Draco tera flex

Fig. 41  Rear side - 144-Port

1 Power supply connector (standard)
2 Power supply connector (redundancy)

3 Grounding
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Draco tera flex Description
4.7.12 Overview Draco tera flex 160-Port
14 15 16 17 18 19 20 21 22 23
I E I i | i | i | i
T 1T WY T T TT ) Al of kol kol
VES¥ UNEE TS YEBE EEE
Sk kool kool Skl ool
TETY UETT T TETE BEEw
Sl el ool il e
PENY SENE FENE TENE FENY
_ : ) . Draco tera flex - . | . . - L . Ihza
e ik FT 1T T 1T IR t 3 117 I+ (]
T'“' l‘--ll- TIII' :. TI“I lrnl!l;q_
2 3 4 6 10 11 12 13
Fig. 42 Front side - K480-C160 and K480-CX160
14 15 16 17 18 19 20 21 22 23
I I I | | I I | I
e .Iil- e - ill- -I - _gII;I_g — dle o dlk —
e TH TN LN 4@ ‘:-'_l_;l ‘. fm

SEss ey ey
o

I
I TUTUTHT

lh.;l-r_ ‘-r—-‘n_

l-_LH -‘.

Eey ey oy
lalis- siae e A

h..ln.i.._

LTI TET]

TirTuT]

li_'—‘_'rﬂ _ﬂ_

Fig. 43

.us- .r ol .xc' Y

5 6

Front side - K480-F160 and K480-FX160

“ihma.
[ TUTHIBT]

e e .

39




Description

40

Draco tera flex
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Fig. 44  Front side -
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Fig. 45 Front side - K480-C80F80 and K480-CX80FX80
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1 1/O-Ports1to8 13 1/O-Ports 73 to 80

2 1/O-Ports 41 to 48 14 1/0O-Ports 81 to 88

3 1/O-Ports 9to 16 15 1/O-Ports 121 to 128
4 1/O-Ports 49 to 56 16 1/O-Ports 89 to 96

5 1/O-Ports 17 to 24 17 1/0O-Ports 129 to 136
6 1/O-Ports 57 to 64 18 1/0O-Ports 97 to 104
7 Network port 1 (RJ45) 19 1/O-Ports 137 to 144
8 Network port 2 (RJ45) 20 1/O-Ports 105to 112
9 Reset button 21 1/O-Ports 145 to 152
10 1/O-Ports 25 to 32 22 1/0-Ports 113 to 120
11 1/O-Ports 65 to 72 23 1/0-Ports 153 to 160

12 1/O-Ports 33 to 40




Draco tera flex Description

Fig. 46  Rear side - 160-Port

1 Power supply connector (standard) 3 Grounding
2 Power supply connector (redundancy)

41



Description Draco tera flex

4.8 Status Indication at the Device

4.8.1 Status LEDs for Device Status

- Draco tera flex
T Tl
.
| 1
ﬁzll]
| y @

@ @ Power
=) () Status

21
Fig. 47 Front side - LEDs for device status

1 Device status LED 1 2 Device status LED 2

LEDs for Device Status (CPU Module)

White White System boots

Green Off System is ready

Red Red System shuts down
Flashing Flashing System is off

green red

Off Blue I/O Modules are initialized

Due to variations in LED type "white" might also appear as light purple or light blue.

4.8.2 Status LEDs for Link Connection, 1G Cat X
1 2

1

3 5 T a8 " 13 15
id L . By - EET > ] | = = - - - - - - |
!]’T!l
|
2 4 6 8 10 12 14 16

Fig. 48 Front side - LEDs at I/O Ports, 1G Cat X

1 Link status LED for upper port 2 Link status LED for lower port

Status LEDs at the 1/0 Ports, 1G Cat X
When an interconnection is established, the LEDs light up in the following sequence:

Off No connection detected
Orange Connection via interconnection cable ok, extender detection is running
Green Connection via interconnection cable ok, data traffic active
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Draco tera flex Description

An interconnection failure is indicated as follows:

Flashing Extender is not detected
orange

4.8.3 Status LEDs for Link Connection, 3G Cat X
3 4

1

3 5 7

T U ™ = EET B

TP o e o e
4 L] 8

2 " 13 15
10 12 14 16

b

=]

™
2

1 2
Fig. 49 Front side - LEDs at I/O Ports, 3G Cat X
1 Link status LED 1 for lower port 3 Link status LED 1 for upper port
2 Link status LED 2 for lower port 4  Link status LED 2 for upper port

Status LEDs at the I/0 Ports, 3G Cat X
When an interconnection is established, the LEDs light up in the following sequence:

Off Green No connection detected
Orange Green Connection via interconnection cable ok, extender detection is running
Off Green Connection via interconnection cable ok, data traffic active

An interconnection failure is indicated as follows:

Flashing Off Extender is not detected
orange
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Description Draco tera flex

4.8.4 Status LEDs for Link Connection, Fiber

4.8.5

44

Fig. 50 Front side - LEDs at I/O Ports, Fiber

1 Link status LED 1 for lower port 3 Link status LED 1 for upper port
2 Link status LED 2 for lower port 4  Link status LED 2 for upper port

Status LEDs at the I/O Ports, Fiber
When an interconnection is established, the LEDs light up in the following sequence:

LED1/3 |LED2/4 | Description

Green Off Connection is established
Green Red Connection via interconnection cable ok, extender detection is running
Green Off Connection via interconnection cable ok, data traffic active

An interconnection failure is indicated as follows:

LED1/3 |LED2/4 |Description

Flashing Off Extender is not detected
red

Status LEDs for Network Connection
3 4
|
(%)

L raco| tera flex
Ty 7
.

| ]
«

zl__’ |1 ®

1 2
Fig. 51 Front side - status LEDs for network connection

G o Status

LS

@ @ Pover

1 Activity status LED network connection 2 3 Activity status LED network connection 1
2 Link status LED network connection 2 4 Link status LED network connection 1



Draco tera flex Description

Status LEDs of the Network Port

Pos. LED Status Description

1/3 Activity Off No network connection available or data traffic not active
status On Network connection available, data traffic active
(orange)

2/4 Link status Off No network connection available
(green) On Network connection available

4.8.6 Status LEDs for Power Supply

- Draco tera flex

[ ‘
-

e 0 Status

LS

——3 Q Power

12
Fig. 52  Front side - LEDs for power supply

1 Status LED for power supply 1 2 Status LED for power supply 2

LEDs for Power Supply

Pos. LED Status Description

1 ACInputl  oOn Power supply available
(green) Off No power supply available

2 ACInput2  oOn Power supply available
(green) Off No power supply available
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Access Options Draco tera flex

5

5.1
5.1.1

46

Access Options

You have following options to configure and operate the Draco tera:
Access option Description

OSsD Via OSD (On-Screen-Display) you can configure the basic settings of the matrix
operating system, query several states, and control several functions by
keyboard commands during normal use.

Tera Tool The Tera Tool (below referred to as “management software”) is available as a
single executable program file (desktop) does not require installation. The
management software can be downloaded from the link
https://www.ihse.com/software.

Advanced settings can be configured on the Draco tera operating system using
the management software:

e Advanced configuration

e Extended monitoring options

e System update (firmware update)
e Local backup option

e Documentation

Control Options via OSD

Command Mode

The extender modules include a command mode that allows to access the matrix and to control several
functions by keyboard commands during normal use.

To access the command mode, use a keyboard sequence (Hot Key) at the keyboard of a CON Unit
plugged in the matrix.

To quit the command mode, press the <Esc> key to exit the command mode.

NOTICE

While in command mode,

®» the Caps Lock and Scroll Lock LEDs on the keyboard are flashing,

» the USB-HID devices are not operable, mouse and keyboard functions are deactivated,
® only selected keyboard commands are available.

If there is no keyboard command executed within 10 seconds after activating the command mode, it will be
deactivated automatically.

The following spellings are used for keyboard commands:

Keyboard command Description

<key> Description of a key on the keyboard

<key> + <key> Press keys simultaneously

<key>, <key> Press keys successively

2x <key> Press key quickly, twice in a row (like a mouse double-click)


https://www.ihse.com/software

Draco tera flex Access Options

The following keyboard commands are used to enter, and to exit the command mode, and to change the

Hot Key.

Function Keyboard command

Enter command mode 2Xx <Left Shift> (Hot Key)
(default)

Exit command mode <Esc>
Change Hot Key <current Hot Key>, <c>, <new Hot Key code>, <Enter>

Hot Key Code

The Hot Key to enter the command mode can be changed. The following table lists the Hot Key codes for
the available Hot Keys.

Hot Key Code Hot Key

Freely selectable

2x <Scroll>

2x <Left Shift>
2x <Left Ctrl>
2x <Left Alt>

2x <Right Shift>
2x <Right Ctrl>
2x <Right Alt>

NOTICE

In a combined KVM matrix/U-Switch configuration, select different Hot Keys for extender modules
connected to the KVM matrix (e.g., 2x <Left Shift>) and the U-Switch (e.g., 2x <Right
Shift>).

0o N oo o b~ W N O

Set freely selectable Hot Key (exemplary)
To set a freely selectable Hot Key (e.g., 2x <Space>), use the following keyboard sequence:
<current Hot Key>, <c>, <0>, <Space>, <Enter>

Set Hot Key for direct OSD access

Next to the Hot Key for standard functions, a second Hot Key can be exclusively set for opening the OSD
directly.

To select a Hot Key from the Hot Key table for a direct opening of the OSD, use the following keyboard
sequence:

<current Hot Key>, <f>, <Hot Key Code>, <Enter>

To select a freely selectable Hot Key (e.g., <Space>) for opening OSD directly, use the following keyboard
sequence:

<current Hot Key>, <f>, <0>, <Space>, <Enter>

Delete Hot Key for direct OSD access
To delete the Hot Key for direct OSD access, use the following keyboard sequence.
<current Hot Key>, <f>, <0>, <Del>, <Enter>

Reset Hot Key

To set a Hot Key back to default settings, press the key combination <Right Shift> + <Del> within
5 s after plugging in a keyboard.
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Access Options Draco tera flex

5.1.2

5.1.3

48

OSD Keyboard Control

Via OSD (On-Screen-Display) you set the basic configuration of the matrix operating system, query several
states, and control several functions by keyboard commands during normal use.

®» To enter the OSD of the matrix, connect a keyboard to a CON Unit of an extender.

The following keyboard commands are used to open and to exit the OSD:

Keyboard command Function
<Hot Key>, <o0> Open OSD

<ESC> Exit OSD (in the main menu)
<Left Shift> + Exit OSD (within the menus)
<ESC>

NOTICE

If the OSD is closed with one of the keyboard commands mentioned above, possible changes are not
saved. For information on saving changes, see configuration descriptions from chapter 7.10, from
page 129.

Entering the OSD and the Main Menu
1. Start the command mode with the Hot Key (see chapter 5.1.1, page 46).
2. Press the <0> key to open the OSD.
You will see a list of all available CPUs as a start menu.
3. Press the <Esc> key to enter the main menu.

If the Enable CPU Selection option is enabled in the Configuration menu, the selection list for switching
CPU devices will be opened initially. This list can be skipped by pressing the <F7> key.

Leaving the OSD

» Press the <Esc> key in the main menu or simultaneously <Left Shift> + <Esc> anywhere within
the OSD.

The OSD will be closed without any further changes and the currently active CPU connection will be
displayed.

OSD Keyboard Commands
The following keyboard commands are available for the navigation and configuration within the menus:
Keyboard command Function
<Cursor Left> Input field: cursor left
In menus: next input field
<Cursor Right> Input field: cursor right
In menus: previous input field
<Cursor Up> In input fields: line up (with wrap around)
In menus: line up (without wrap around)
<Cursor Down> In input fields: line down (with wrap around)
In menus: line down (without wrap around)

<Page Up> Previous page in menus with more than one page



Draco tera flex

<Page Down>
<Tab>

<Left Shift> +
<Tab>
<+>

<Space>

<Enter>

<Esc>

Access Options

Next page in menus with more than one page
In menus with input fields: next input field
In menus with input fields: previous input field

Next option in selection fields

In the CPU selection list with cursor on a CPU Group: expand members of a
group
Previous option in selection fields

In the CPU selection list with cursor on a CPU Group: collapse members of a
group

Switching in selection fields between two conditions, e.g., between ON / OFF or
Y (Yes) / N (No)

In menus with input fields: save data

In menus: select menu item

With buttons: confirm selected button

In menus with input fields: cancel data input without saving
In menus with selection fields: go back to the superior menu
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5.1.4 OSD Menu Structure

The general layout of the OSD is structured into three areas:
e upper status area (topmost two text lines)
o working area

o lower status area (lowest two text lines)

Switch

Fig. 53  OSD Main menu

The following functions are available in most of the menus:

Button Function

Cancel Reject changes

Okay Apply changes (temporary storage of the active configuration in the volatile
memory of the matrix).

NOTICE

Possible loss of configuration changes

By clicking the Okay button, changes are applied to the active configuration and saved in the volatile

memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes

permanently:

®» save the configuration changes into the active configuration (Save, see chapter 7.10.1, page 129),
save a predefined configuration (Save as..., from chapter 7.10.2, page 130), or perform a restart (see
chapter 9.9.1, page 300).
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5.1.5 OSD Sort Function

Access Options

Lists and tables in the OSD offer a sorting function for fast and smooth search.

The following sorting functions are available:

<F1>

<F2>

<F3>
<F4>
<F5>
<F6>
<F8>
<F9>

Sort ID numbers in descending order by pressing the keyboard command once.

Sort ID numbers in ascending order by pressing the keyboard command twice
(ID).
Sort ID names in descending order by pressing the keyboard command once.

Sort ID names in ascending order by pressing the keyboard command twice
(Name).

Go to the next result in the list of results of the search field (Next).

Go to the previous result in the list of results of the search field (Previous).
Refresh the currently shown list (Refresh).

Jump between the search field and the list of results (Find).

Show unavailable CPUs

Activate search function from the beginning of the name (Compare).
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5.2
5.2.1
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Control Options via Management Software

Management Software Menu Structure

The menu structure of the management software is subdivided into various sections:

A OWDNPR

6

Fig. 54
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—| file_Edit Device Exfras 2
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Open.. Save | Relbad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update.  Device Finder.. System Check.. Save Status.
—] 20210210zip| Master X
View 3| system Settings - System
Watrix General AutomaticlD ~ Global OSD Setings
P V| Show Help
Grid
Control Device KVM_DV03
Host name for network envirenment (recommended characters: a-z, A-Z, 09, -}
‘Control ~
Name IHSE-KVM-Grid
Extended Switch Name of current configuration
FEoE IHSE KVM Matrix-Grid (DV03, DV01)
Status & Updates ~ || 'nfo
Status - Matrix Firmware Description of current configuration
Status - Extender Firmware Sub Matrix
Update - Watrix Firmware Allows hotkey controlin cascaded envirenment
Update - Extender Firmware L oad Default
HENEIR BT T When performing a cold start or a restart of the mairix, the configuration stored in Defaut wil be aways activated
Miscellaneous
Auto Save
System Settings - Save matrix status sutomatically
-------- Enable COM Echo
Sugtem
Echo all switch commands via communication ports
ACCESS
= Enable LAN Echo v
Nahwork Echo all switch commands via LAN ports
Date and Time Enable Redundancy v
Matrix Grid Enable automatic switching for redundant extenders
Extender & Devices A|| Synchronize
Synchronize matrix with master matrix
EXT Units Echo Only
CPU Devices Synchronize matrix with echo only
CON Devices
Master IP Address 0.0 .0 .0
User Settings - Setthe network sddress of the master malrix
DR — Invalid O Boards
Requires cold start of the matrix, shallmust be OFF during normal operation
Assignment Enable Old Echo
Virtual CPU Devices Echo intenal swich commands with oid format
Virtual CON Devices Remove /0 Boards
Multi-Screen Control Remove U0 Boards whils missing the secondary coniroller board (576

Config reloaded

Default

Menu bar (top line)
Toolbar (second line)
Tab bar (third line)

Management software Menu structure

4 Task area (left menu section)
5 Working area (right menu section)
6 Status bar (bottom line)

The following functions are available in most of the menus:

Button

Apply

Cancel

Function

Confirm changes (temporary storage of the active configuration in the volatile

memory of

Reject cha

the matrix)

nges

NOTICE

Possible loss of configuration changes

By clicking the Apply button changes are applied to the active configuration and saved in the volatile

memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes
permanently:
®» save the configuration changes into the active configuration (Remote Save, see chapter 8.11.1,
page 238), save a predefined configuration (Save as...) (see from chapter 8.11.2, page 239), or
perform a restart (see from chapter 9.10.1, page 305).
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5.2.2

5.2.3

Information for Operating and for Support Functions

The operation of the management software is intuitive and corresponds to the user interface of common
operating systems.

e Help texts:

The management software contains its own support function. The integrated help texts in the working
area of the management software can be activated or deactivated by clicking the checkbox in the upper
right corner. Auxiliary names (tooltips) for the menu items can be activated in the options.

e Online help:

After calling up a function from the task area, a menu opens in the work area of the management
software, sometimes with several sub-pages (tabs). An online help is available for these functions,
which can be called up by pressing the F1 key on the keyboard. An internet connection and a browser
are required for opening the online help (PDF file).

Management Software Toolbar

Some functions are only available if a connection to the matrix has been established (online mode). The
respective functions are colored if available.

- O *
File Edit Device Eatras ?
E m 8
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update... Device Finder... System Check... Save Status...
| | | 1 | | |
1 2 3 4 5 6 7 8 9 10 11 12 13 14
Fig. 55 Management software Toolbar
1 Load locally saved configuration 9 Save predefined configuration on the matrix
2 Save configuration locally (online mode)
3 Update configuration 10 Monitoring (online)
4 Connect to the matrix 11 Flash update for single devices
5 Disconnect from the matrix 12 Overview of devices in the subnet (online mode)
6 Activate/deactivate the edit mode 13 System check
7 Save active configuration (online mode) 14 Save status locally (online mode)
8 Show predefined configuration saved on the

matrix (online mode)

Management Software Mouse Control

The following mouse commands are selectable for menu functions:

Left mouse button Menu selection, marking

Double-click left mouse | Open function specific selection menus
button

Right mouse button Open context specific selection menus
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5.2.4 Management Software Keyboard Control

5.25

5.2.6

54

The following keyboard commands are available for the navigation and configuration within the menus:

<Cursor Left> Cursor to the left

<Cursor Right> Cursor to the right

<Cursor Up> Line up

<Cursor Down> Line down

<Page Up> In input or status menus with more than one page: previous page
<Page Down> In input or status menus with more than one page: next page

<Tab> In input menus: next field

<Left Shift> + In input menus: previous field

<Tab>

<Space> e Switch in selection fields between two conditions (checkmark or not).

e Open already highlighted fields with editing or selecting possibility.

<Enter> e Select menu item

e |n menus: save data

<Ctrl> + <Tab> e Leave tables

e Jump from tables into the next field

<Ctrl> + <Left e Leave tables

Shift> + <Tab>

e Jump from tables into the previous field

Various functions within the menus in the menu bar can be executed with the provided keyboard
commands (e.g., press <Ctrl> + <S> to execute Save) that are listed to the right of the respective menu
item.

Management Software Reload Options

The information shown in the management software can be reloaded in different ways:

Press the <F5> key on the used keyboard.
Click the Reload menu item in the toolbar.
Click Edit >Reload in the drop-down menu of the menu bar.

Activate the Automatic Reload option by clicking the Automatic Reload checkbox in the right panel of
the View >Matrix menu under Options.

Management Software Context Function

The management software offers several context functions that support user-friendly and effective
operation. The context functions are described in the respective chapters.

Execute context Click with the right mouse button ona | A context menu opens and displays
function field. functions available for the

corresponding filed (if existing).

Click with the left mouse button on the  The desired function is executed.
desired function.
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Management Software Sort Function

Access Options

Lists and tables in the management software offer a sorting function for fast and smooth search. An active
filter is indicated by an arrow in the header.

5.2.7
Ascending sort
Descending sort
Cancel sort
5.2.8

Click with the left mouse button once
on the header of the column to be
sorted.

Click with the left mouse button twice
on the header of the column to be
sorted.

The column is sorted in ascending
order.

The sort of status is indicated by an
arrow pointing upwards.

The column is sorted in descending
order.

The sort is displayed by an arrow
that points downwards.

Click with the left mouse button once or The arrow displayed disappears.

twice on the head of the sorted column.

Management Software Filter Function

Lists and tables in the management software offer a filter function that supports a fast and smooth search.
The filter entry field is located above the header. An active filter is indicated by a green filter symbol in the

filter entry field.

Activate filter

Cancel filter

Click with the left mouse button in the
filter entry field above the header.

Write the word or part of a word to be
filtered.

Delete the text in the filter entry field.

The filter results are shown
immediately.

The filter symbol is displayed in
green.

The list or table shows the complete
content.

The filter symbol is displayed in
gray.
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5.2.9

56

Management Software Report Function

The management software is equipped with a report function that shows the current switching status and all

relevant parts of the matrix configuration in a PDF file.

The report function can be used in both online and offline mode of the management software.

To create a report, proceed as follows:
1. Select File > Report... in the menu bar.
1. A selection dialog appears.

2. Select contents that should be included in the report (Matrix View, EXT Units, CPU Devices, CON

Devices and Users).

3. Click the Next > button to confirm the selection.

Configuration Report

Steps Define Content

1. Define Content
2. Save Report

Matrix View
System
Assignment

EXT Units

CPU Devices
CPU Groups

IP Session Config
COM Devices

b T e e T T A e A

V| Access Contral
V| Favorites
v Macros
v GPIO
V| User
V| Access Control
V| Favorites
v Macros
v User Groups
V| Access Contral

v Extender Modules

[V] select Al

o

Mext =

Cancel

Fig. 56  Management software File - Report - Define Content
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Access Options

Navigate to the preferred location for storage of the report.
5. Click the Finish button to confirm the report.
The report will be created as a PDF file.

Configuration Report x
Steps Save Report
1. Define Content
2. SaveReport Lookln: (B _Matrix v @ @ & EN 8|
[ Report_01.pat
File Name: Report_02 pdf
Files of Type:  (*.pdf) b
Mext= | Einish | | Cancel |

Fig. 57  Management software File - Report - Save Report
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6.1

6.2
6.2.1
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Installation

NOTICE

Please verify that interconnect cables, interfaces, and handling of the devices comply with the
requirements (see chapter 10, page 314).

First-time users are recommended to set up the system in a test environment that is limited to a single
room. This makes it easier to identify and solve any cabling problems, and experiment with your system
more conveniently.

Preparing the Matrix for Rack Mounting

NOTICE

Due to the construction of a matrix with 16, 32 and 40 ports into a 19" rack, it is recommended to use an
additional subfloor below the matrix. It should be used in addition to the provided mounting brackets.

The supplied mounting brackets are required for mounting the KVM matrix switch.

1. For front rack mounting, remove the front and middle screws on both sides of the cover.
2. For rear rack mount, remove the rear and middle screws on both sides of the cover.

3. Mount the mounting bracket in the desired position using the screws on the cover/chassis.

Setting up the Matrix

Prerequisites for failure-free Installation of a Matrix Setup

To achieve the best possible performance and results with the matrix system, we recommend using the
supplied cables. If you need a replacement, please use the spare parts specified for this device, which can
be requested from the manufacturer if required.

To achieve a failure-free installation of a matrix system, we recommend to first establish a point-to-point
connection between a CPU Unit and a CON Unit before connecting to the matrix as follows:

®» Source (computer, CPU) - CPU Unit - Link - CON Unit - console (monitor, keyboard, mouse)
®» Ensure that this most simplistic setup works.
®» Then continue as follows.

First connect the CPU Unit to the source (computer, CPU) by using the provided connection cables.
Connect the CPU Unit to the CON Unit by using the interconnect cables (Cat X or fiber).

Connect the monitor, keyboard, and mouse to the CON Unit.

Connect the power supply units to the CPU Unit and CON Unit.

Power up the CPU Unit and CON Unit.

Boot the source (computer, CPU) and check that everything works correctly.

2
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6.2.2

6.3

6.3.1

6.3.2

Initial Commissioning of the Matrix

1. Connect the monitor, keyboard, and mouse to a functionally tested CON Unit.

Connect the CON Unit to an I/O port of the matrix by using the interconnect cables (Cat X or fiber).
Connect the matrix and the CON Unit to the power supply.

Power up the matrix and wait until the boot process is finished (status LED flashes green).

Open the OSD via keyboard command 2x <Left Shift>, <o>.

oW

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing, and the OSD is opened on the
display showing the KVM List view.

6. Pressthe <ESC> key to enter the advanced menus.
The OSD can be operated via keyboard and mouse.
Select Configuration in the main menu.
Login with administrator rights (see chapter 7.1, page 65).
Configure initially as requested (see from chapter 7.2, from page 66).

Optional: Establish a network connection between the matrix and the management software to set an
extended configuration (from chapter 6.4, page 60).
The default IP address is 192.168.100.99 and DHCP is deactivated.

After the configuration of the system it is recommended to save the configuration by selecting
Configuration > Save (see chapter 7.10.1, page 129) and restart the matrix by selecting Restart Matrix
(see chapter 9.9.1, page 300).

When installing several matrices at the same time, it is strongly recommended to install them in sequence
and to assign unique IP addresses to avoid IP address conflicts.

Connecting the Matrix to the Sink (Console) and the Sources
(Computer, CPUs)

Connecting the Sink (Console) to the Matrix

Connect the monitor, keyboard, and mouse to the CON Unit.

Connect the CON Unit to an I/O port of the matrix by using the interconnect cables (Cat X or fiber).
Connect the matrix and the CON Unit to the power supply.

Connect the power supply units to the CON Unit.

Establish the power supply to the CON Unit.

Check the basic function of the CON Unit by opening the OSD via keyboard command <Hot Key>,
<0>.

2 A

Connecting the Sources (Computer, CPU) to the Matrix

1. Connect the source (computer, CPU) to the CPU Unit by using the provided connection cables.
2. Connect the CPU Unit to the matrix using the interconnect cables (Cat X or fiber).

3. Connect the power supply units to the CPU Unit.

4. Establish the power supply to the CPU Unit.
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6.4 Connecting the Matrix via Management Software

NOTICE

Connection to the matrix blocked

Synchronization directories or offline directories require special attention regarding the firewall settings,
e.g., Windows: roaming directories. If blocked by the firewall, no connection to the matrix can be
established.

®» Save the management software in a locally available directory.

The management software is available as a single executable program file (desktop) that does not require
installation.

®» Save the management software in a locally available directory.

Requirements

If you want to use the management software on Windows operating systems with integrated Java Runtime,
the following requirements must be fulfilled:

Computer / Software / Network Requirements / Recommendations

Free memory RAM Recommended: 512 MB

Operating system Microsoft Windows 8, Windows 8.1, Windows 10
Management software  Tera Tool Downloaded from https://www.ihse.com/software
with integrated Java

Runtime

Network connection - Available between computer and matrix

If you want to use the management software without integrated Java Runtime, the following requirements
must be fulfilled:

Computer / Software / Network Requirements / Recommendations
Free memory RAM Recommended: 512 MB
Operating system Microsoft Windows 8, Windows 8.1, Windows 10
macOS macOS 10.14 (Mojave) or higher, Intel platform
Specification Java Installed: Oracle Java Runtime Environment (JRE) 1.8.x or
higher

Strongly recommended: Oracle Java 1.8 update 152, or higher.
(https://adoptopenjdk.net, https://github.com/ojdkbuild/ojdkbuild

Management software  Tera Tool Downloaded from https://www.ihse.com/software

Network connection - Available between computer and matrix

Contact your system administrator concerning JRE and network connection.

e
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6.4.1

6.4.2

Setting up Network and Firewall Releases

Releasing Network Ports

The following ports are used by the matrix depending on the configuration and have to be released at the
security gateway if necessary. The ports will only have to be released if you want to use the respective
function.

Function Port

FTP 21/TCP

DNS 53

SNTP 123/ UDP

SNMP 161/162 / both UDP

LDAP 389 (636 for SSL)

Syslog 514/ UDP

API 5555 / TCP (5565 for SSL)
Broadcast 5556 / UDP (5566 for SSL)
Matrix Grid 5557 /| TCP (5576 for SSL)

Releasing Java Application in the Firewall

If using the management software, the Java application (file javaw.exe) has to be released in the firewall
settings to use the management software. Contact your administrator to configure the firewall settings
accordingly.

Using the management software with integrated Java Runtime, no firewall modification is necessary.

Connecting the Computer to the Matrix

NOTICE

For a connection between computer and matrix via switch or hub, parallelly assembled network cables

are required.

® Only use a network connection between computer and the matrix that is not primarily used for
streaming audio or video data.

®» Connect the network cable to the RJ45 ports of computer and matrix.
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6.4.3 Starting the Management Software

®» Open the management software by a double-click on the program icon on the desktop or the file in the
directory.

The management software starts in offline mode.

File Edit Device Extras 2

G = 3

Dpen... Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload... | Monitoring | Flash Update.. Device Finder... System Check.. Save Status...

Fig. 58 = Management software Offline mode

There are two options to connect to a matrix.
¢ Via a known IP address

e Via Device Finder

6.4.4 Connecting to the Matrix with known IP Address

At least FTP rights are required.

Up to twelve connections between the matrix and the management software can be established at the
same time due to a limitation of available sockets.

To connect to a matrix when the IP address is known, proceed as follows:

1. Open the management software.

2. Click the Connect menu item in the tool bar.
An access window appears.

3. Enter the IP address according to the network configuration of the matrix (see chapter 8.4.6, page 149).
By default, the IP address of the matrix is 192.168.100.99 and DHCP is deactivated.
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6.4.5

4. Enter the username and password of the administrator (see chapter 8.5, page 165).

By default, the username is admin, and the password of the administrator is admin.

5. Click the Login button to confirm your entries.

Connect *

Haostname / IP Address 192.168.100.99

User admin

L

Password

Laogin Cancel

Fig. 59  Management software dialog Connect

The data must be entered each time the network connection is re-established.
Alternately, the data can be entered and stored in the management software under Extras > Options
(see chapter 8.3.1, page 134).

Connecting to the Matrix via Device Finder

At least FTP rights are required.

Up to twelve connections between the matrix and the management software can be established at the
same time due to a limitation of available sockets.

The Device Finder offers the possibility to find all matrices that are in the same subnet. This is useful, for
example if the IP address of a specific matrix is unknown and should be accessed via IP.

Device Finder... x
Available devices within the local network BroadcastMulticast | ESE . 255 255 2585
Device MName IP Address MAC Address
01  DPSWITCH-01 standard 192.168.100.79 00:21.5F.07:00.0C B Connect
02 DPSwitch_Support Testgerat-02 192 168.100.57 00:21:5F07-00:0E B Connect
Reload Close

Fig. 60 Management software menu Device Finder
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The following device information is shown in the Device Finder:

Broadcast/Multicast Search parameters for finding devices.

Search via broadcast: 255.255.255.255 (default).
Input for search within a multicast group: multicast address (chapter 8.4.6,

page 149)
Device Name of the device
Name Name of the active configuration
IP Address Current IP address of the device
MAC Address MAC address of the device
Type Type of the device

The last column of the Device Finder can be used to access the respective matrix directly clicking the
Connect button.

To find and access a device, proceed as follows:

1.
2.

Click the menu item Device Finder in the tool bar.

For searching within a multicast group, enter the multicast address. By default, the search is set via
broadcast: 255.255.255.255.

Click the Connect button in the last column of the Device Finder to establish direct access to the
respective device within the same subnet.

Enter the username and password of the administrator (see chapter 8.5, page 165).
By default, the username is admin, and the password of the administrator is admin.
Click the Login button to confirm your entries.
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v

7.1

Configuration via OSD

NOTICE

Possible loss of configuration changes

By clicking the Okay button, changes are applied to the active configuration and saved in the volatile
memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes
permanently:

®» save the configuration changes into the active configuration (Save, see chapter 7.10.1, page 129),
save a predefined configuration (Save as..., from chapter 7.10.2, page 130), or perform a restart (see
chapter 9.9.1, page 300).

NOTICE

A change in system-relevant parameters (e.g., change of the IP address) is immediately displayed in the
OSD. To initialize system-relevant configuration changes on the matrix, the matrix must be restarted. The
restart of the matrix may take several minutes, and the matrix is not available during the restart.

Password Request

All configuration or assignment settings can only be configured with administrator rights. The following login
data is saved in the factory settings:

Field Entry
User admin
Password admin

To access the configuration menu, proceed as follows:
1. Press the <F10> key in the main menu of the OSD.
The login mask appears.

2. Enter the login data of the administrator.
COH 010191923 (348/128 ihse

Fig. 61  OSD Menu Configuration - Login
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For security reasons, please change the administrator password as soon as possible (see chapter 7.4.1,
page 87).

To log out a user, press the <F10> key again.
When leaving the configuration or assignment menu, the administrator is logged out automatically.

e

7.2  Overview Configuration Menu

Various system functions and options are available in the configuration menu. In addition, the following

functions can be called up here: save (as active or predefined configuration) and shutdown, restart, or reset
to factory settings.

Sustem

Fig. 62  OSD Menu Configuration
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Configuration via OSD

7.3
7.3.1

System Settings

Setting System Configuration

The parameters for the system configuration are set in this menu:

SWITCH 01
Standard

Factory settings

03D Data CPU
4
2
200
German DE,129

Fig. 63  OSD Menu Configuration - System

The following parameters can be configured:

System

Field Entry Description

Device Text Enter the device name of the matrix (default: SWITCH_01)

Name Text Enter the name of the configuration that is used to save the
current settings (default: Standard)

Info Text Additional text field to describe the configuration (default:
Factory settings)

Sub Matrix Y If the matrix is defined as a sub matrix in the OSD, the user will
lose control. Control can be recovered by using the keyboard
command <Hot Key>, <s>, <0>. The OSD for the matrix that
has been defined as sub matrix will be reopened.

N Function not active (default)

Load Default Y Starting the matrix after a restart or a switch-on with the default
configuration.

N Starting the matrix after a restart or a switch-on with the last

saved configuration (default).
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Auto Save

Enable COM Echo

Enable LAN Echo

Enable Redundancy

Synchronize

Echo Only

Master IP Address

Invalid 10-Boards

Enable old Echos

<

Byte

Draco tera flex

Save the current configuration of the matrix in the flash memory
periodically.

Note: During the save operation, the matrix will not react to
commands. Saving takes place every 600 seconds if changes of
the configuration or switching operations have been executed in
the meantime.

Function not active (default)

Send all switching commands performed in the matrix as an
echo via serial interface.

Note: This function should be enabled when using a media
controller via serial interface.

Function not active (default)

Send all switching commands performed in the matrix as an
echo via LAN connection.

Note: This function should be enabled when using a media
controller via LAN connection or when using stacking with two or
more matrices.

Function not active (default)

Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default).

Note: This function will have to be activated:
o for a single matrix when using redundant link connections,
o for both matrices in a fully redundant setup.

Function not active

Synchronize the sub matrix to the switch status of the master
matrix.

Function not active (default)
Synchronize the matrix according to the echo of a second
matrix.

Note: This is a bidirectional synchronization where both
matrices have to be configured as Synchronize with the Master
IP of the respective other matrix.

Function not active (default)

Set the network address of the master matrix (default:
000.000.000.000)

Keep I/O boards with incorrect or invalid firmware online in the
matrix.

Note: To keep an I/O board with wrong or damaged firmware
online in the matrix, the maintenance mode of the matrix will be
activated.

Shut down 1/O boards with incorrect or invalid firmware
automatically (default).

Translate current switching command (implemented since
V02.09) internally into the old, already known switching
commands and send them as echo.

Function not active (default)
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Remove |I0O-Boards

Keep Gridlines

OSD Data CPU

Horizontal Mouse
Speed [1/x]

Vertical Mouse Speed
[1/x]

Double-click Time
[ms]

Keyboard Layout
Hot Key

Fast Key

Configuration via OSD

Y Note: Only for Draco tera enterprise 576:
Shut down of I/O boards if the second controller board is not
available. Connection will be disconnected.

Y Function not available in the firmware described in this manual
N Function not active (default)

1to9 Adjust the horizontal mouse speed, 1 = slow, 9 = fast (default: 4)
1to9 Adjust the vertical mouse speed, 1 = slow, 9 = fast (default: 5)

100 to 800 Adjust the time slot for a double-click (default: 200)

Region Set the OSD keyboard layout according to the keyboard used
(default: German (DE))

Keyboard Call the command mode via keyboard sequence (default: 00)

command

Keyboard Open the OSD via direct access (default: 00)

command How often the shortcut key has to be pressed depends on the
specified key: 1x for function keys or print key, 2x for all other
keys

Settings for Global Hot Key and Fast Key

Hot Key / Fast Key

00 No global Hot Key / Fast Key defined, no modification of the
extender module.

01to FE Overwrite the Hot Key / Fast Key of the extender module with
the entered value of the global Hot Key / Fast Key.

FF Deactivate the Hot Key / Fast Key of the extender module

Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to

US keyboard layout.

To set modifier keys for the Hot Key and the Fast Key use the following values:

FO
F1
F2
F4
F5
F6

Left CTRL
Left SHIFT
Left ALT
Right CTRL
Right SHIFT
Right ALT

Hot Key or Fast Key set in the CON EXT Units have priority over the global settings.
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To set the parameters for the system configuration, proceed as follows:
1. Select Configuration > System in the main menu.

2. Modify the desired settings.

3. Click the Okay button to confirm your entries.
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7.3.2

Enabling Automatic Creation of CPU and CON Devices

Settings for automatic creation of CPU and CON Devices when a new CON extender module or CPU
extender module is connected are set in this menu.

SWITCH 61

Standard
Factory settings

0SD Data CPU
&

)
200
German DE,129

Fig. 64  OSD Menu Configuration - System - Automatic ID

The following parameters can be configured:

Field Entry
Enable Auto Config Y

N
ID Real CPU Device Numerical
ID Virtual CPU Device Numerical
ID Real CON Device Numerical
ID Virtual CON Device Numerical

Description

Automatic creation of a new CPU or CON Device if new
extender modules are connected (default)

Function not active

Initial value of the automatic ID for real CPUs (default: 1000)
Initial value of the automatic ID for virtual CPUs (default: 2000)
Initial value of the automatic ID for real CONs (default: 3000)
Initial value of the automatic ID for virtual CONs (default: 4000)

To set up the automatic creation of CPU Devices or CON Devices, proceed as follows:

1. Select Configuration > System in the main menu.

2. Modify the desired settings.

3. Click the Okay button to confirm your entries.
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7.3.3 Setting Access Configuration
The access configuration is set in this menu.

Configuration

Access

Fig. 65  OSD Menu Configuration - Access

The following parameters can be configured:

Field Entry Description

Force User Login Y The user has to login with a username and a password once to
enter OSD. Thereafter the user remains logged in until he
explicitly logs out or an auto logout is affected.

Note: When the Force User Login function is activated and a
user is logged in, only the user favorites are available. The CON
favorites are not accessible.

N Function not active (default)

Enable User ACL Y CPU Device access is restricted according to the permissions in
the ACL (Access Control List).

e User login is required.
e Switching by keyboard Hot Keys requires a prior login.

N Function not active (default)

Enable CON ACL Y CPU Device access is restricted according to the permissions in
the respective CON Device ACL (Access Control List). No login
required

N Function not active (default)
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OR User/CON ACL

AND User/CON ACL

Enable new User

Enable new CON

Auto Disconnect

OSD Timeout [sec]

Auto Logout [min]

Keep CPU

Show CPU

< 2 < Z2

< Z

N

0 to 999
seconds

0 to 999
minutes

Configuration via OSD

The user obtains the sum of access rights from the CON Device
and his personal access rights after logging in (extended
access)

Function not active (default)

The user obtains the common divisor of access rights from the
CON Device and his personal access rights after logging in
(reduced access)

Function not active (default)
Newly created users automatically receive access to all CPUs
Function not active (default)

Newly created CON Devices automatically receive access to all
CPU Devices

Function not active (default)

Upon opening the OSD, the console will be automatically
disconnected from the current CPU Device.

Function not active (default)

Period of inactivity after which OSD will be closed automatically.
e Select 0 seconds for no timeout

e (default: 0 seconds)

Period of inactivity of a logged-in user at a CON Device after
which he will be automatically logged out.

In addition to the logout process, a complete disconnection from
the connected CPU Device occurs under Full Access and
Private Mode.

e Select 0 minutes for an automatic user logout when leaving
OSD.

e Using the setting -1 allows the user to be logged in
permanently, until a manual logout is executed.

e The timer is not active as long as the OSD is open
(default: 0 minutes).

Keep the connection to the CPU Device active in the
background after Auto Logout. After a new login there is no
need to re-connect to the CPU Device.

Function not active (default)

Permanently show the name of the currently connected CPU
Device in the Connection Info box.

Function not active (default)

To set the access configuration, proceed as follows:

1. Select Configuration > Access in the main menu.
2. Modify the desired settings.
3. Click the Okay button to confirm your entries.
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7.3.4 Setting Switch Configuration

This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be
controlled by only one CON Device at a time but can be taken over successively by other CON Devices.
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an inactivity timer associated
with the controlling CON Device. The mouse or keyboard may also be used to take over control.

To allow a smooth and accurate function of the shared operation, you should use identical mice and
keyboards. They should be connected to the same USB-HID ports of each CON Unit.

The alternative is using the USB-HID Ghosting (see chapter 9.11, page 312).

When taking over control within 10 s, any assigned USB 2.0 extender modules if available, will not be
switched due to security and stability aspects.

The shared operation will be deactivated between CON Devices with a different priority as well as the
Release Time.

e

The switching parameters are set in this menu.

fsyriecit 21 Draco tera/
Fig. 66 =~ OSD Menu Configuration - Switch

The following parameters can be configured:

Field Entry Description

Enable Video Sharing Y The user can switch to any CPU Device as an observer,
including ones that are already assigned to another user
(observer without keyboard/mouse access).

Note: Switching with the <Space> key, not with the <Enter>
key.

The operator only will be informed if further users connect as an
observer to the CPU Device that is connected to his CON
Device, if the option Update Connection Info is activated for
his CON EXT Unit.

N Function not active (default)
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Force Connect

Force Disconnect

CPU Auto Connect

CPU Timeout [min]

Keyboard Connect

Mouse Connect

Release Time [sec]

Macro Single Step

N

0 to 999
minutes

Y

N
Y
N

0 to 999
seconds

Y

Configuration via OSD

The user can connect to every single CPU Device as an
operator, including those that are related to another user.

Note: The previous user is set to Video Only status.
To share K/M control, Force Connect has to be activated.

Function not active (default)

Extension of Force Connect: If the user connects as an
operator to a CPU Device already related to another user, the
previous user will be disconnected.

Note: To share K/M control Force Disconnect has to be
deactivated and Enable Video Sharing has to be activated.

Function not active (default)

If a CON Device is not connected to a CPU Device, you can
establish an automatic connection to the next available CPU
Device by hitting any key or mouse button.

Function not active (default)

Period of inactivity after which a CON Device will be
automatically disconnected from its current CPU Device
(default: 0 minutes)

Activate request of K/M control by keyboard event (key will be
lost)

Function not active (default)
Activate request of K/M control by mouse event
Function not active (default)

Period of inactivity of a connected console after which K/IM
control can be requested by other consoles connected to the
CPU Device.

Note: Set O for an immediate transfer in real-time.

Only one console can have keyboard and mouse control at a
time. The other consoles that are connected to the same CPU
Device have a Video Only status (default: 10 seconds)

Execute macro commands sequentially

Function not active (default)

To configure shared operation, proceed as follows:

N o o ks w ke

Activate the Force Connect function.

Select Configuration > Switch in the main menu.
Activate the Enable Video Sharing function.

Activate the Keyboard Connect function if taking over control by a keyboard event should be possible.
Activate the Mouse Connect function if taking over control by a mouse movement should be possible.
Define a Release Time of inactivity (0 to 999 seconds) after which KVM control can be taken over.
Click the Okay button to confirm your settings.

Keyboard Connect and / or Mouse Connect are only effective if Force Connect and / or CPU Auto

Connect are activated.

If the Keyboard Connect and / or Mouse Connect options are enabled, the Keyboard Connect and/or
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed.
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7.3.5 Setting Network Configuration

NOTICE

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix
can take several minutes and the matrix is not available during the restart.

NOTICE

Consult your system administrator before modifying the network parameters. Otherwise, unexpected
results and failures can occur in combination with the network.

NOTICE

The Syslog function starts logging after the matrix or controller card is restarted if the Syslog function has
been activated in this menu.

The parameters for the network configuration are set in this menu.

ad

Network Interface #1
| N |

Y N
192 1168 .180 .099 192 168 .1600 1098
255 1255 1255 (060 255 1255 1255 600
192 1168 .180 081 192 1168 1160 L6861
255 1255 1255 1255

Network Services

N
000

N
000

‘il
N
000 000 .000 000 389

SWITCH 01:1

Fig. 67  OSD Menu Configuration - Network
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The following parameters can be configured:

Network Interface #1

Dual Interface

DHCP

IP Address

Subnet Mask

Gateway

MAC Address
Multicast

Network Services

API Service #1

Grid Service #1

SSL Services #1

Syslog #1/#2

Syslog Server #1/#2

z

Byte

Byte

Byte

Byte
Byte

Byte

Redundant network connection is deactivated
Redundant network connection is activated (default)

The network settings are automatically supplied by a DHCP
server.

Note: If DHCP is activated and there is no physical network
connection available, the boot times might increase.

Function not active (default)

Input of the IP address if DHCP is not active (default:
192.168.100.99)

Input of the subnet mask in the form "255.255.255.0" if DHCP is
not active (default: 255.255.255.0)

Input of the subnet mask in the form "192.168.1.1" if DHCP is
not active

Cannot be changed, is retrieved automatically

Input of the Multicast address if there is a Matrix Grid in use
within a Multicast group (default: 255.255.255.255)

LAN interface at the matrix activated for access via
management software (default, API service port 5555/5565)

Function not active

Activate Grid interface at the matrix for access via management
software (Grid Service Port 5557/5567)

Function not active (default)

Activate SSL encryption for API, management software (API),
and Matrix Grid communication.

Function not active (default)
Syslog server for status request is active
Function not active (default)

Input of the IP address of the Syslog servers in the form
“192.168.1.1" and of the Syslog port (default: 514)

The LDAP settings are explained in the chapter 7.3.6, page 79.

Log Levels

Trace

DEB

Activate debug messages in Trace (default: N)

Note: The debug messages are exclusively for matrix
diagnostics. They only should be activated after consultation
with the manufacturer. Otherwise, an increased traffic of data
might limit the performance of the controller board.
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INF
NOT
WAR
ERR
Syslog #1/#2 DEB

INF

NOT
WAR
ERR

Draco tera flex

Activate information messages in Trace (default: N)
Activate notification messages in Trace (default: Y)
Activate warning messages in Trace (default: Y)
Activate error messages in Trace (default: Y)

Activate debug messages in Syslog (default: N)

Note: The debug messages are exclusively for matrix
diagnostics. They only should be activated after consultation
with the manufacturer. Otherwise, an increased traffic of data
might limit the performance of the controller board.

Activate information messages in Syslog (default: N)
Activate notification messages in Syslog (default: Y)
Activate warning messages in Syslog (default: Y)

Activate error messages in Syslog (default: Y)

To set parameters for the network configuration, proceed as follows:

1. Select Configuration > Network in the task area.

2. Modify the desired settings.

3. Click the Okay button to confirm your entries.
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7.3.6

Setting LDAP Configuration (Active Directory)

NOTICE

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix can take
several minutes and the matrix is not available during the restart.

The KVM matrix can be synchronized with the directory service Active Directory with regard to user
authentication. This allows the user to login at the KVM matrix using login information from the Active
Directory service and to contact the Active Directory Server for each authentication that does in fact the
proper authentication.

The connection between KVM matrix and the Active Directory server is established via OpenLDAP and

periodically synchronized every 5 minutes.

The search of users to be synchronized and automatically added to the KVM matrix configuration can either

be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to

one group:

e |n case of the group, all users belonging to a previously defined group on the active directory server are
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM
matrix configuration after the synchronization. A user can be member of up to 8 groups.

e |n case of the organizational unit, all users belonging to groups that are located directly under this
organizational unit are added and synchronized. The groups can also include subgroups. The structure
of the groups is added to the KVM matrix configuration as user group. Each group will be represented in
the KVM matrix as a user group after the synchronization. Groups that are located in sub organizational
units will be ignored.

Network Interface H1

Y
2

N
192 1168 .180 699 192 1168 .1600 098
255 .295 .255 .060 255 1255 .255 000
192 1166 .180 681 192 1168 160 6801

255 255 255 §255

N
N
000

N
000

|I\
N
000 000 .000 000 389

SHITCH 01:1

Fig. 68  OSD Menu Configuration - Network
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The following parameters can be configured:

LDAP Y LDAP for the request of information from a user administration is
active
N Function not active (default)
LDAP TLS/SSL Y Enable a secured transmission (transport layer security) for the
Active Directory access.
N Function not active (default)
LDAP Server Byte Input of the IP address for the LDAP-Servers in the form
"192.168.1.1" and the LDAP port (Default: 389/636)
LDAP Base DN Text Input of the LDAP Base DN according to the existing structure of

the user directory

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart
of the matrix is required.

To configure and enable the synchronization to the Active Directory server, there are three steps required:
e Configuring the LDAP settings.

e Creating an LDAP User (see page 89).

e Creating an LDAP Group (see page 94).

To configure the LDAP settings, proceed as follows:

1. Select System Settings > Network in the task area.

2. Setthe LDAP option to Y (Yes) within Network Services.

3. Optionally set the LDAP TLS/SSL option to Y (Yes) within Network Services.
4

Enter the appropriate IP address and the port number in the field LDAP Server (default port number:
389 (636 for SSL)).

Enter the LDAP Base DN into the appropriate field (e.g., dc=example, dc=com).
Click the Okay button to confirm the settings.
Restart the matrix.

Changes done in step 2 to 7 only come into effect after a restart of the matrix.

8. Create an LDAP User (see page 89).
9. Create an LDAP Group (see page 94).
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7.3.7

Setting SNMP Function

The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at
the same time. Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPV2) is activated. An
SNMPv3 User for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see

chapter 8.5.1, page 165) and the login data for an SNMPv3 User at the SNMP server can be set in the
default settings (see section on page 159).

NOTICE

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco.

NOTICE

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the
CPU board is necessary. Restarting the matrix or the CPU board can take several minutes, and the
matrix is not available during the restart.

The settings for the SNMP monitoring are set in this menu:

SNMP Agent n

N
SHHP Server 1
N
000

Fig. 69  OSD Menu Configuration - SNMP
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The following parameters can be configured:

SNMP Agent

Enable

Read Community

SNMP Server

Permission for an active query of the SNMP agent for traps is granted.
This activation is a prerequisite for using the SNMP server.

The read only community for the MIB file is draco.

The SNMP agent must be activated to activate the SNMP traps.

Enable Traps

Server Address

Status
Temperature
Insert Board*
Remove Board*
Invalid Board*

Insert Extender

Remove Extender

Fan Tray #1

Fan Tray #2
Power Supply #1
Power Supply #2
Power Supply #3*
Power Supply #4*

Activates the active sending of trap messages from the SNMP agent to the
SNMP server

Input of the IP address of the SNMP server in the form “192.168.1.1" and of the
SNMP port (default: 162)

Notification about matrix status

Notification about temperature within the matrix
Notification about insertion of a new I/O board into a slot
Notification about removal of an 1/0 board out of a slot
Notification about a faulty 1/0 board

¢ Notification about a newly connected extender to the matrix, notification
about a switched-on extender

¢ Notification about a newly established link between extender and matrix

e Notification about a removed extender from the matrix
e Notification about a switched off extender
¢ Notification about an interrupted link between extender and matrix

Notification about the fan status on the left side of the matrix (interface view)
Noatification about the fan status on the right side of the matrix (interface view)
Notification about the status of power supply unit #1

Notification about the status of power supply unit #2

Notification about the status of power supply unit #3

Notification about the status of power supply unit #4

* Only for Draco tera enterprise

Activating the SNMP Agent
To activate the SNMP agent, proceed as follows:

1. Select Configuration > SNMP in the main menu.
2. Setthe Enable option to Y (Yes) within SNMP Agent.

By activating this option, the permission for an active query of the SNMP agent is granted.

3. Click the Okay button to confirm your changes.
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Activate SNMP Traps
To activate active reporting of the SNMP traps, proceed as follows:
1. Setthe Enable Traps option to Y (Yes) within SNMP Server.

This function allows an active transmission of trap messages from the SNMP agent to the SNMP
server.

Set the IP address of the SNMP server within Server Address.
Activate the requested traps by enabling them to Y (Yes).
Click the Okay button to confirm your changes.
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7.3.8 Date and Time

The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol
(SNTP):

Time Server

GHT 00

Real Time Clock

01 /01 /00

o1

Fig. 70  OSD Menu Configuration - Date+Time

The following parameters can be configured:

Time Server
Field Entry Description
SNTP Client Y Enable network time server synchronization
N Function not active (default)
SNTP Server Byte Input of the SNTP server IP address (default: 000.000.000.000)
Time Zone Region Set your specific time zone
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Real Time Clock

Date* MM 1to 12 Enter month

DD 1to31 Enter date

YY 1to 99 Enter year
Day lto7 Enter day of the week
Time hh 0to 23 Enter hour

mm 0to 59 Enter minute

dd 0to 59 Enter second

* Date format according to the English notation.

Configuring the Time Server

To configure a time server, proceed as follows:

IR A

Select Configuration > Date+Time in the main menu.
Set the SNTP Client option to Y (Yes).

Enter the IP address of your SNTP server into the SNTP Server field.

Select your time zone in the Time Zone field.

Click the Okay button to confirm your settings.

Restart the matrix.

The system time will now be provided by the SNTP server.

Configuring the Real Time Clock without Time Server

To set the real time clock without using SNTP, proceed as follows:

1.

o M DN

Select Configuration > Date+Time in the main menu.
Set the current date in the Date field.

Set the current Day in the Day field.

Set the current time in the Time field.

Click the RTC button to confirm your settings.

The real time clock is now provided.

Draco tera flex
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7.4  User Settings

You have the option to configure the following user settings:

7.4.1 User Settings

New users and their user settings and permissions are set in this menu.

|
0BB01 admin

01601 CPU_B810196037

999 | “

=

hot assigned

CPU ficcess Control List - .

Enter a name to find an item

SWITCH 01:1

Fig. 71  OSD Menu Configuration - User Data

The following functions are available:

Button
New U.
Edit
Delete
Cancel
Okay

Function

Create a new user

Edit an existing user

Delete an existing user

Reject changes

Confirm the changes of an existing user or the creation of a new user account

The following keyboard commands are available:

Keyboard command
<F>
<V>

<N>

Function

Add highlighted CPU to list Full Access
Add highlighted CPU to list Video Access
Add highlighted CPU to list No Access
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The following parameters can be configured:

ID/Priority
Name

Full Name /
Login Name /
AD CN=

Password

Repeat Password
Member of Group
Administrator

Super User

Power User

SNMP User

Auto Connect

AD group locked

Numerical
Text

Text

Text

Text
Selection
Y

< 2 <X 2 < 2

User ID / User priority

For standard users it is the login name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For LDAP Users it is the name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For users synchronized via LDAP, it is the sSAMAccountName,
automatically retrieved from the LDAP server. Can be used to
log in to the OSD.

For standard users it is the full name (optional input of up to
32 characters). Can be used to log in to the OSD.

For LDAP Users it is the login name (case sensitive, input of
minimum 1 character up to 32 characters).
Can be used to log in to the OSD.

For users synchronized via LDAP, it is the userPrincipalName,
automatically retrieved. Can be used to log in to the OSD.

For standard users (optional input of up to 16 characters). Can
be used to log in to the OSD.

For LDAP Users (case sensitive, input of minimum 1 character
up to 16 characters). Can be used to log in to the OSD.

Repeat user password (case sensitive)
Define the assignment to a user group

e Permission for system configuration and all switching
operations

e User has administrator rights
Function not active

Permission to switch any CON Device to any CPU Device in
Extended Switching

Function not active

e User has user rights

e Permission to switch CON Devices to CPU Devices s in
Extended Switching according to the CON or User ACL,
but not in Private Mode.

Function not active

Permission to use SNMPv3 (encrypted)

Function not active

Re-establish the previous user connection after login
Function not active

Lock synchronization of group attribute for an Active Directory
user. This setting is required for a manual change of user
groups for a specific Active Directory user.

Function not active (default)
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Creating a new Standard User Account

To create a new user, proceed as follows:

2 e o

Select Configuration > User Data in the main menu.
Click the New U. button.

Enter a name.

Optionally enter a full name and a password.

Set user permissions for CPU access.

Click the Okay button to confirm the new user settings.

Creating a new LDAP User Account

To modify settings, proceed as follows:

1.

a > DN

6.

Select Configuration > User Data in the main menu.

Click the New LU button to create a new LDAP user. This user functions as a bind user.

Enter the name of the bind user from the Active Directory into the field Name.

Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name.

Enter the password of the bind user from the Active Directory into the fields Password and Repeat
Password.

Click the Okay button to confirm the creation of the user.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart
of the matrix is required.

Changing a User Account

To modify user settings, proceed as follows:

1.

o b~ DN

Select Configuration > User Data in the main menu.
Select a user in the User List.

Click the Edit button.

Modify the desired settings.

Click the Okay button to confirm your changes.
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7.4.2

User Favorite List

Individual favorite lists of CPUs that will be switched frequently can be created for different users in this
menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via keyboard commands (see chapter 9.1.1, page 258).

Favorites/CPU Data

00001 admin 016681 CPU_010196837
91001 CPU 016196837

<a> to add a CPU to vour list
11 :1

Fig. 72  OSD Menu Assignments - User Favorites

To create a favorites list for your own user, proceed as follows:
1. Select Assignments > User Favorites in the main menu.
2. Select a CPU Device to be moved to the favorites list on the User Favorites list.

3. Press the <a> key to move a CPU Device to the favorites list.
To remove a CPU Device from the favorite list, press the <r> key.

4. Optional: press the <+> or <-> key to change the order of the CPU Devices within the favorites list.

Click the Okay button to confirm the settings.
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7.4.3

e

User Macros

In this menu macro commands for switching, disconnection or user administration can be created. Macro
commands are created for each user separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via Hot Key and the <F1> to <F16> function keys (see chapter 9.1.3,

page 260).

To execute user macros the user has to be logged in to the matrix.

00001

admin

User Macros m

Fo1

Data -

Enter a name to find an item

SHITCH 01

Fig. 73

il

OSD Menu Configuration - User List - User Macros

The following parameters can be configured:

Field

Function
(01 to 16)

Selection

Connect

(P1=CON, P2=CPU)
Connect Video
(P1=CON, P2=CPU)
Disconnect
(P1=CON)

Logout User

Assign CPU
(P1=VCPU, P2=RCPU)

Description

Set a bidirectional connection from CON Device P1 to CPU
Device P2

Set a Video Only connection from CON Device P1 to CPU
Device P2

Disconnect the CON Device P1

Logout the current user
Assign a Virtual CPU Device to a Real CPU Device
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Function Assign CON Assign a Real CON Device to a Virtual CON Device
(01 to 16) (P1=RCON, P2=VCON)
Push (P1=CON) The user’s Full Access connection is forwarded to CON Device

P1 and is changed into a Video Only connection.

Push Video (P1=CON) The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).

Get (P1=CON) The user’s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.

Get Video (P1=CON) The user's CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access
or Video Only).

Login User console P2 Login a certain user P1 at CON Device P2
P1 CON or CPU Device Name of CON Device or CPU Device
P2 CON or CON Device Name of CON Device or CPU Device

The macros can also be used to switch to CPU groups.

To create a macro for the selected user, proceed as follows:

1. Selectvia Configuration > User Macros in the main menu the user for which a user macro has to be
created.

Select in the Key field the function key for which a macro has to be created.
Select the position in the Key list where a macro command is to be inserted.
Select a macro command in the Macro Data field.

a b~ D

Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro
command.

Click the Okay button to confirm your selection.
Repeat the process for further macro commands if necessary.
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7.4.4

User Groups

The KVM matrix allows to bundle the users of a configuration into User Groups. The groups can be used to
subdivide the users logically or thematically. As an application example you can group all power users
together. The configuration of User Groups at the same times increases the clarity of the configuration.

1 =

| 999 | ﬂ

00001 admin

not assigned

CPU Access Control List - :

ame to find an itenm
1

Fig. 74  OSD Menu Configuration - User Data

The following functions are available:

Button Function

New G. Create a new group
Edit Edit an existing user
Delete Delete an existing user
Cancel Reject changes

Okay Apply changes

The following keyboard commands are available:

Keyboard command Function

<F> Add highlighted CPU to list Full Access
<V> Add highlighted CPU to list Video Access
<N> Add highlighted CPU to list No Access
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Creating and Configuring a Standard User Group

To create and configure a Standard User Group, proceed as follows:
1. Select Configuration > User Data in the main menu.

2. Click the New G. button.

3. Enter a group name into the field Name.

4. Click the Okay button to confirm the group creation.

Creating and Configuring an LDAP Group

1. Select Configuration > User Data in the main menu.

2. Click the Groups tab in the working area.

3. Click the New LG button to create a new LDAP group.
The group determines which users of the Active Directory server should be synchronized.
Enter a name into the field Name.

Enter either the Common Name (CN) of a group or the Common Name (CN) of an organizational unit
into the field LDAP OU=/CN= as shown below:

e OU= name of the organizational unit
e CN= name of the group
Note: The field entry must include either OU= or CN=.
6. Click the Okay button to confirm the creation of the group.
The Active Directory synchronization can be used now.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed or deleted during ongoing operation: No restart of
the matrix is required.

Assigning a User to a Group

To assign a user to a group, proceed as follows:

1. Select Configuration > User Data in the main menu.
2. Select the user to be assign to a User Group.

3. Select the User Group for the assignment in the field Member of Group using the cursor up and down
keys.

4. Click the Okay button to confirm the group creation.
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7.5

Extender Settings

The matrix automatically recognizes every extender module, physically connected to the matrix with a direct
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units.

Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one
EXT Unit together with the associated extender module.

All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of
existing EXT Units.

NOTICE

The connection of a fixed port extender module (e.g., USB 2.0) to a Flex Port can cause unintended
results. EXT Units for USB 2.0 extender modules have to be created manually (see chapter 7.6,
page 96).

EXT Units EXT Data

1019600637
EXRT 0101900837 016601 CPU_810198037
010196037 EXT 018190037

010191923 EXT_019191923 | N |

E a name to find an item
SWITCH 81 :1

Fig. 75  OSD Menu Configuration - EXT Units

The following functions are available:

Button Function

New Create a new EXT Unit
Edit Edit an existing EXT Unit
Delete Delete an existing EXT Unit
Cancel Reject changes

Okay Apply changes
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The following parameters can be configured:

Field Entry Description

ID - Numerical value of the KVM extender module ID.
The ID is provided by the extender module (serial number) and
cannot be changed.

Name Text Name of the EXT Unit

Fixed Y Create an EXT Unit with a fixed port assignment (default)
N Function not active (default)

Port 1/2 1to 160 e Port 1: port number of the matrix the extender module is
(depending on currently connected
the matrix) e Port 2: redundant port number of the matrix the extender

module is currently connected

The settings for the General OSD Data are described in chapter 7.8.2, page 107.

e

7.6  Configuring an USB 2.0 Extender

This chapter helps you to configure and use your USB 2.0 EXT Units. USB 2.0 EXT Units can be
configured for independent switching or can be assigned to already existing CON Devices or CPU Devices

admin | 010191923 Ay ihse

101900837
EXT 0101900837 016681 CPU_810198037
010196037 EXT 0108190037

010191923 EXT_010191923 | N | | N |

) _ o =i

Enter a name to find an item

Fig. 76  OSD Menu Configuration - EXT Units
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To configure a USB 2.0 EXT Unit, proceed as follows:

1. Select Configuration > EXT Units in the main menu.

2. Click the New button.
An EXT Unit with an eight-digit ID will be created, starting with digit 9.
Enter an appropriate name for the EXT Unit in the Name field.

Enter the port number of the matrix the USB 2.0 extender module is currently connected into the Port
field.

5. To configure the created extender as a CON Unit:
5.1. Setthe USB-CON (standalone) option to Y (C#1 in the Input Signals column).
5.2. Click the Okay button to confirm the setting.

6. To configure the created extender as a CPU Unit:
6.1. Setthe USB-CPU (standalone) option to Y (C#1 in the Output Signals column).
6.2. Click the Okay button to confirm the setting.
Click the Okay button to confirm the settings.
Restart the I/O board to activate the USB fixed port for the new EXT Unit.

After restart of the I/O board, the parameters and settings of the USB 2.0 extender module are shown
in the respective EXT Unit.

9. The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a
new CPU/CON Device has to be created for the assignment:

o for a CPU Device see chapter 7.7.1, page 98,
o for a CON Device see chapter 7.8.3, page 109

10. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 8.4.5, page 146).

11. Restart all I/0 boards on which USB 2.0 EXT Units have been configured or alternatively restart the
matrix.

The USB 2.0 EXT Units are now configured and can be used.

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you
want to switch, e.g., USB 2.0 connections via the matrix.

To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of
the 1/0O board is necessary.
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7.7  Configuring CPU Settings

7.7.1 Setting CPU Devices
New CPU Devices are configured in this menu including their assignment to EXT Units.

The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with
USB 2.0) in the matrix.

_CPU Devices ______m CPU Data
|
01001 CPU 010190037

not assigned

not assigned -
not assigned not assigned

= 4

- 010196037 8009 EXT_010196037

e to find an iten

Fig. 77  OSD Menu Configuration - CPU Devices

The following functions are available:

Button Function

New R. Create a new real CPU Device
Edit Edit an existing CPU Device
Delete Delete an existing CPU Device
Cancel Reject changes

Okay Apply changes

The following parameters can be configured:

Field Entry Description

ID Text Ident number of the CPU Device

Name Text Name of the CPU Device

Member of Group Selection Assign the CPU Device to a group

Member of Switch Selection Assign the CPU input to the respective CPU Switch
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Remote CPU
CPU assigned

Group

Switch

Remote Access

Virtual Device

Allow Private

Force Private

Fix Color

Reference

2 Step Access

Exclusive Access

MSC disabled

CPU Colors

Selection

Z2 <X Z2 < 2Z2 << 2 <X 2 < 2 <

Selection list

Y

N
Y
N

Selection list

Configuration via OSD

Assign an IP CPU Device to the respective IP CPU EXT Unit

ID and name of the assigned Virtual CPU Device, cannot be
changed, is retrieved automatically

Automatically set if the CPU Device is assigned to a CPU Group
Function not active (default)

Automatically set for a CPU Switch (484 Series)

Function not active (default)

Automatically set for an IP CPU Device

Function not active (default)

Automatically set for a Virtual CPU Device

Function not active (default)

Allow switching to the respective CPU Device in Private Mode
Function not active (default)

Force switching to the respective CPU only in Private Mode
Function not active (default)

Show a colored frame at the CPU Device. You can select
between 7 colors.

Activate a reference CPU Device that inherits both Device and
EXT Unit settings to any CPU Unit that is connected to the
matrix for the first time.

Note: It is recommended to activate the reference setting for
one single CPU Device only.

Function not active (default)

Open a pop-up window after switching to the particular CPU
Device. In the background a Video Only connection will be
established. A confirmation in the pop-up window is required to
establish a Full Access connection to the CPU Device.

Function not active (default)

Activate an access limitation for the case that a CPU Device is
already connected via Full Access connection. When having the
same priorities, any additional access to the CPU Device can
only be established with a Video Only connection. Having a
lower priority any additional connection is not possible. Only
when having a higher priority, an additional Full Access
connection can be established, and K/M control can be taken
over.

Function not active (default)
Deactivate Multi-Screen Control function
Activate Multi-Screen Control function

The CPU Device name will be highlighted according to the color
setting for text and background. You can select between 16
colors.
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7.7.2

100

To create a CPU Device, proceed as follows:
1. Select Configuration > CPU Devices in the main menu.

2. Click the New R. button to create a new real CPU Device or click the New V. button to create a new
virtual CPU Device.

3. Enter a CPU Device name into the field Name.
Click the Okay button.
The CPU Device is created now.

To assign an EXT Unit to a CPU Device, proceed as follows:
Select Configuration > CPU Devices in the main menu.

2. Select the CPU Device you want to assign an EXT Unit.
3. Select the EXT Unit for the assignment in the EXT available list.
4. Click the Okay button.

The EXT Unit is assigned to the CPU Device now.

Setting CPU Groups

The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be
used to subdivide the CPU Devices logically or thematically. As an application example you can group all
CPU Devices together that are connected to a specific matrix in a matrix grid. The configuration of CPU
groups at the same times increases the clarity of the configuration.

| 1001
01081 CPU_ 610198037 CPU_ 010196637

not assigned

not assigned -
nhot assigned not assigned

= A

- 010196037 8009 EXT_0181960037

Fig. 78  OSD Menu Configuration - CPU Devices

Enter a name to find an item
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The following functions are available:

New G. Create a new CPU Group
Edit Edit an existing CPU Group
Delete Delete an existing CPU Group
Cancel Reject changes

Okay Apply changes

The following parameters can be configured:

ID Text Ident number of the CPU Group

Name Text Name of the CPU Group

Member of Group Selection Assign the CPU Device to a group

Group Y Automatically set if the CPU Device is assigned to a CPU Group
N Function not active (default)

Further parameters are described in chapter 7.7.1, page 98.

To create a CPU Group, proceed as follows:
1. Select Configuration > CPU Devices in the main menu.
2. Click the New G. button.
3. Enter a CPU Group name into the field Name.
4. Click the Okay button.
The CPU Group is created now.

To assign a CPU Device to a group, proceed as follows:

1. Select Configuration > CPU Devices in the main menu.

2. Select the CPU Device you want to assign to a CPU group.

3. Select the CPU Group for the assignment in the field Member of Group using the cursor up and down
keys.

4. Click the Okay button.
The CPU Device is assigned to the CPU Group now.
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7.7.3 Configuring CPU Switch (484 Series)
The CPU Switch (484 Series) is an 8:1 port concentrator for up to eight sources (computer, CPU) attached
via VGA and USB-HID (K/M).
This CPU Switch can be specifically configured for a use with a KVM matrix. The configuration allows to
individually switch the up to eight input signals via OSD.

ad
Configuration :ID F2:Name F3

CPU Devices s | CPU Data
| 1061

01001 CPU 010190837 CPU_010190037

not assigned

not assigned -
not assigned nhot assigned

= A

- 010196037 8009 EXT_010196037

ame to find an itenm

Fig. 79  OSD Menu Configuration - CPU Devices

The following functions are available:

Button Function

New S. Create a new CPU Switch (484 series)
New SP. Create a CPU EXT Unit for a CPU Switch
Edit Edit an existing CPU Device

Delete Delete an existing CPU Device

Cancel Reject changes

Okay Apply changes
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The following parameters can be configured:

ID Text Ident number of the CPU Device
Name Text Name of the CPU Device
Member of Switch Selection Assign the CPU input to the respective CPU Switch
Switch Y Automatically set for a CPU Switch (484 Series)
N Function not active (default)

Further parameters are described in chapter 7.7.1, page 98.

To configure the CPU Switch for an individual switching of the single inputs, proceed as follows:
1. Select Configuration > CPU Devices in the main menu.
2. Click the New S. button.
A new CPU Switch will be created.
Enter a CPU Switch name into the field Name.
Assign an EXT Unit to the CPU Switch into the field EXT assigned.
Click the New SP. button.
A new CPU (input) for a CPU Switch will be created (Port 1).
Assign the created CPU input to a CPU switch in the field Member of Switch.
Repeat the steps 5. and 6. for each input port in use at the CPU Switch.
Click the Okay button.
The CPU Switch is now configured and can be individually switched via OSD.
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7.7.4

e

Assigning Virtual CPU Device
In this menu, either one or more Virtual CPU Devices can be assigned to a Real CPU Device.

With a Virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be
reduced. If several CON Devices are connected to a Virtual CPU Device that is assigned to a Real CPU
Device, you only have to change the Real CPU Device once and all consoles will receive the video signal of
the new Real CPU Device.

One Real CPU Device can be assigned to several Virtual CPU Devices.

Virtual CPU Devices I [ | | | [ [

Virtual Devices
|

02001 virtual CPU 101082 CPU_ 030000419 01002 CPU 030000419
02002 virtual _CPU_2 01001 CPU_B40069455

Select an assignment ...

Fig. 80  OSD Menu Assighments - Virtual CPU Devices

The following functions are available:

Button Function

New V. Create a new virtual CPU Device
Edit Edit an existing CPU Device
Delete Delete an existing CPU Device
Cancel Reject changes

Okay Apply changes
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To assign Virtual CPU Devices to Real CPU Devices, proceed as follows:

1.
2.

Select Assighments > Virtual CPU Devices in the main menu.

Select the Virtual CPU Device in the Virtual Devices list that has to be assigned to a Real CPU
Device.

Click the Edit button.

Select the Real CPU Device in the Real Devices list that has to be assigned to the selected Virtual
CPU Device.

Click the Okay button to confirm the assignment.
The selected Virtual CPU Device is assigned to the Real CPU Device.
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7.8  Configuring Console Settings

Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter.
Several Real CON Devices can be assigned to a Virtual CON Device to reduce operation efforts (see
chapter 7.8.6, page 115).

7.8.1 OSD Configuration for Mouse and Keyboard

The OSD configuration for mouse and keyboard is made in this menu. The settings for mouse and
keyboard are console-specific and can be set separately for each console.

admin@CON 0101919
Configuration

EXT Units | EXT Data

1019600837
EXRT 0101960637 016601 CPU_810198037
010196037 EXT 018190037

010191923 EXT_019191923 | N |

Enter a name to find an item
SUTTEH [l -

A

Fig. 81  OSD Menu Configuration - EXT Units

The following parameters can be configured:

Field Entry Description
Hor. Speed 1/x 1to9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast
(default: 4)
Ver. Speed 1/x 1t0o9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast
(default: 5)
Double-click 100 to 800 Adjustment of the time slot for a double-click (default: 200 ms)
Keyboard layout Region Set the OSD keyboard layout according to the used keyboard
(default: German (DE))
Video Mode Variable or Resolution that is used when opening OSD
specific
resolution
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To change the settings for mouse and keyboard, proceed as follows:

Select Configuration > EXT Units in the main menu.

Select the console extender in the EXT Units list whose Extender OSD settings has to be adjusted.
Click the Edit button or press the <Enter> key to confirm the selection.

Modify the desired settings.

Click the Okay button to confirm your changes.

o M DN

7.8.2 Setting Extender OSD

In this menu the parameters for the Extender OSD can be set. The settings for mouse and keyboard are
console-specific and can be set separately for each console.

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of
the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed
minus describes the orientation to the bottom edge of the monitor.

If the Update connection info function is deactivated, the Extender OSD only appears when switching via
OSD.

g

EXT Units - Data

1019600837
EXRT 0101960637 016601 CPU_810198037

010196037 EXT 018190037

010191923 EXT_010191923 | N | | N |

EERT'T = 0 .

Enter a name to find an item

Fig. 82  OSD Menu Configuration - EXT Units

107



Configuration via OSD Draco tera flex

108

The following parameters can be configured:

Enable CPU selection Y When executing the key sequence for opening the OSD, a

selection list for switching CPU Devices will be displayed in the
center of the monitor. Pressing the <F7> key within the
selection list opens the standard OSD.

N Function not active (default)
Enable connection Y Enable Extender OSD (default: Y)
info N Function not active
Update connection Y Update connection changes during fade-in of Extender OSD
info (default: Y)
N Function not active
Display Time [sec] 0to 999 Duration of OSD fade-in (default: 10)
seconds
Horizontal position 10 Pixels Horizontal OSD position (default: -2)
Vertical position 10 Pixels Vertical OSD position (default: 2)

To change the Extender OSD settings, proceed as follows:

1.

o M WD

Select Configuration > EXT Units in the main menu.

Select the console extender in the EXT Units list whose Extender OSD settings has to be adjusted.
Click the Edit button or press the <Enter> key to confirm the selection.

Modify the desired settings.

Click the Okay button to confirm your changes.
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7.8.3 Setting CON Devices
New CON Devices are created in this menu including access rights and assignment to EXT Units.

0 | | 0 0 0
1
03001 _CON_010191923
03002 CON_040062140

03003 CON_040112302
03001 CON_B40212434

010191923 6001 EXT_018191923

CPU Access Control List

01601 CPU_020190418

Enter a name to find an item
SWITCH 01:1

Fig. 83  OSD Menu Configuration - CON Devices

The following functions are available:

Button Function

New R. Create a real console
New V. Create a virtual console
Edit Edit an existing console
Delete Delete an existing console
Cancel Reject changes

Okay Apply changes
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The following parameters can be configured:

ID Text ID of the CON Device

Priority 0 to 999 Priority of the CON Device

Note: There is no K/M sharing between CON Devices with a
different priority and the release time does not come into
account. CON Devices only have Video Only access to a CPU
Device if a CON Device with a higher priority is already switched

to it.
Name Text Name of the CON Device
Show Macro List Y Show the macro list instead of the CPU Device selection list
N Function not active (default)
Allow User ACL Y Allow activation of the User ACL at the local CON Device
N Function not active (default)

Force Login Y The user has to login with a username and a password once to
enter OSD. Thereafter the user remains logged in until he
explicitly logs out or an auto logout is affected.

Note: When using the Force Login function, Console ACL are
still active. When the Force Login function is activated and a
user is logged in, only the user favorites are available. The CON
favorites are not accessible.
N Function not active (default)
LOS Frame Y e When the video signal between source (computer, CPU) and
the CPU Unit or the connection between matrix and the
CON Unit is lost, an orange frame will be displayed.
e When switching to a CPU without video signal, a blank
screen will appear surrounded by an orange frame.
N Function not active (default)
Disable OSD Y Disable OSD access for the respective CON Device
N Function not active (default)

CPU Colors Selection list  The CPU Device name will be highlighted according to the color
setting for text and background. You can select between 16
colors.

Virtual Device Y Automatically set for a Virtual CON Device

N Function not active (default)

Allow CPU Scan Y Allow a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective console or a
logged in user.

N Function not active (default)

Force CPU Scan Y Force a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective console or a
logged in user.

Note: An active scanner can be stopped by a mouse or
keyboard event. You gain Full Access for the currently switched
CPU Device if Force Connect is activated.

N Function not active (default)

Scan Time [sec] 0to 99 Retention period until switching to the next CPU Device

seconds
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Port Mode Y The favorite list will be replaced by a port list where the ports

from 1-999 can be directly selected at each matrix or Matrix
Grid.

Note: The selection only works for CPU Devices and has to be
made according to the switching of favorites.

When using the Port Mode, CON and User favorites will be

deactivated.
N Function not active (default)
Redundancy Off Y Function is not active
N Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default).
Reference Y Activate a reference CON Device that inherits both Device and

EXT Unit to any CON Unit that is connected to the matrix for the
first time.

Note: It is recommended to activate the reference setting for
one single CON Device only.

N Function not active (default)

Fix Color Selection list  Show a colored frame when being connected to the respective

CPU Device. You can select between seven colors. The colored
frame of the CPU device is displayed with priority to the one of
the CON Device.

To create a CON Device, proceed as follows:

1.
2.

Select Configuration > CON Devices in the main menu.

Click the New R. button to create a new Real CON Device or click the New V. button to create a new
Virtual CON Device.

Enter a CON Device name into the field Name.
Click the Okay button.
The CON Device is created now.

To assign an EXT Unit to a CON Device, proceed as follows:

1.

2
3.
4

Select Configuration > CON Devices in the main menu.
Select the CON Device you want to assign an EXT Unit.

Select the EXT Unit for the assignment in the EXT available list.
Click the Okay button.

The CON Device is assigned to the EXT Unit now.
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7.8.4

Setting CON Device Favorites

Individual favorite lists of CPUs to be switched frequently can be created for all consoles in this menu. A
favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via Hot Key using the keyboard (see chapter 9.1.1, page 258).

Favorites ) . [ | | | [ [ []
CPU Devices Favorites/CPU Data

03004 CON_010196841 01601 CPU_020190418

Fig. 84  OSD Menu Assignments - CON Favorites

To create a favorite list for your own CON Device, proceed as follows:
1. Select Assignments > CON Favorites in the main menu.
2. Select a CPU Device to be moved to the favorite list on the CPU Devices list.

3. Click the <a> key to move a CPU Device to the favorites list.
To remove a CPU Device from the favorite list, click the <r> key.

Optional: press the <+> or <-> key to change the order of the CPU Devices within the favorites list.

Click the Okay button to confirm the settings.
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7.8.5

g

Setting CON Device Macros

In this menu macro commands for switching, disconnection or user administration can be created. The
macro commands are created for each console separately. Up to 32 macros can be configured for each
CON Device. A macro can execute up to 16 switching commands successively.

The execution of the macros is done via Hot Key and the function keys <F1> to <F16> (see chapter 9.1.3,

page 260).

The macros can also be used to switch to CPU groups.

|
93001

CON_016191923

Fo1

Enter a name to find an item

SWITCH 01

Fig. 85

il

OSD Menu Configuration - CON Macros

The following parameters can be configured:

Field

Function
(01 to 16)

Selection

Connect

(P1=CON, P2=CPU)
Connect Video
(P1=CON, P2=CPU)
Disconnect
(P1=CON)

Logout User

Assign CPU
(P1=VCPU, P2=RCPU)

Description

Set a bidirectional connection from CON Device P1 to CPU
Device P2

Set a Video Only connection from CON Device P1 to CPU
Device P2

Disconnect the CON Device P1

Logout the current user
Assign a Virtual CPU Device to a Real CPU Device
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Function Assign CON Assign a Real CON Device to a Virtual CON Device
(01 to 16) (P1=RCON, P2=VCON)
Push (P1=CON) The user’s Full Access connection is forwarded to CON Device

P1 and is changed into a Video Only connection.

Push Video (P1=CON) The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).

Get (P1=CON) The user’s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.

Get Video (P1=CON) The user's CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access
or Video Only).

Login User console P2 Login a certain user P1 at CON Device P2
P1 CON or CPU Device Name of CON Device or CPU Device
P2 CON or CPU Device Name of CON Device or CPU Device

To create a macro for the selected console, proceed as follows:

Select Configuration > CON Macros in the main menu.

Select the CON Device for which a console macro is to be created.

Select in the Key field the function key (<F1> to <F32>) for which a macro should be created.
Select the respective place on the list (1 to 16) for the key that should be set with a macro key.
Select for the highlighted position on the list a macro command in the Macro Data field.

o g w e

Set the necessary parameters P1 and P2 (e.g., CON Devices or CPU Devices) for the selected macro
command.

7. Confirm your inputs by pressing <Enter> and repeat the process for further macro commands if
necessary.
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7.8.6 Assigning Virtual CON Devices
In this menu, several Real CON Devices can be assigned to a Virtual CON Device.

This function reflects changes in permission made to Virtual CON Devices onto Real CON Devices. Virtual
CON Devices can be switched in the same way as Real CON Devices. Real CON Devices that are
assigned to a Virtual CON Devices that is connected to a CPU Device will receive the video signal. The last
assigned CON Device will also have control of the keyboard and mouse.

A Virtual CON Device can be assigned to more than one Real CON Devices.

e

admin@CON_010209391:1 (708/4224)
Virtual COH Devices I | | I I M

Virtual Devices
|

03001 CON_01020939104001 virtual CON 1 04001 virtual CON 1
03002 CON_010209392 04002 virtual _CON_2

Select an assignment ...

Fig. 86  OSD Menu Assighments - Virtual CON Device

For an assignment, proceed as follows:
Select Assignments > Virtual CON Devices in the main menu.

2. Select the Real CON Device in the Real Devices list that has to be assigned to a Virtual CON Device.
3. Click the Edit button.
4. Select the virtual console in the Virtual Devices list that has to be assigned to the selected Real CON

Device.
5. Click the Okay button to confirm the assignment.
The selected Virtual CON Device is assigned to the Real CON Device.
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7.8.7
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Enabling Multi-Screen Control

Due to limited options via OSD, we recommend configuring the Multi-Screen Control only via management
software to carry out the extended configuration options (from firmware V03.08), see chapter 8.9.7, page 223.

When using Multi-Screen Control, switching up to eight connected sources (computers, CPUs) can be
performed at one sink with only one connected mouse and/or keyboard. The sink can consist of up to eight
CON Units and accordingly up to eight monitors, or up to sixteen monitors when using Dual-Head extender
modules. In a matrix system, Multi-Screen Control can be set up at multiple sinks. The CON Units of a sink
with Multi-Screen Control must all be physically connected to the same block of 8 ports on the I/O board.

One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as
“Control CON Device”. Control CON Devices are referred to the extender modules/EXT Units within the
Multi-Screen Control that are connected to keyboard and mouse for operation. If the control has to be
performed via several USB-HID devices, several CON Devices have to be defined as Control CON Device.

Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side
by side, in a grid layout, or completely freely. Alternatively, switching can be performed via keyboard
commands according to the ID number in the Multi-Screen Control setup.

NOTICE

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen
Control environment, the local switching will be disabled.

When configuring Multi-Screen Control via OSD, the number of supported displays is limited to four.

® To configure more than four displays (up to eight with Single-Head and up to sixteen with Dual-Head
installation), you have to configure the Multi-Screen Control only via management software.

The connected sources (computer, PC) need to support absolute mouse mode. Else a specific mouse
driver needs to be installed.

CON Units that have been already configured for Multi-Screen Control can be connected all together to
other blocks of 8 ports. In this case any further configuration is not necessary, their functionality will remain
as set previously.

admin@CON 016191923 (1360/412)
Multi-Screen Control

Arrangement + Switching

Screen #1 Screen H2 Screen #3 Screen 4

CON_010191923

screen not available screen not available screen not available

SWITCH 81:1 Draco tera
Fig. 87  OSD Menu Assignments - Multi-Screen Control
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The following parameters can be configured:

Enable Y Activate the respective display for Multi-Screen Control
N Function not active (default)
Control Y Enable the CON Device for USB-HID control of other CON
Devices if access is permitted
N Function not active (default)
Owner Selection e Shared (default) permits the access from a Control CON

Device to all other CON Devices except to another Control
CON Device

¢ Name of the own Control CON Device to restrict access to
other CON Devices

Frame 0 to 999 Time for fading in a red frame at the display with current

seconds mouse/keyboard control

Configure the Multi-Screen Control at a CON Device that should be used to control USB-HID in the setup.
To change or delete a Multi-Screen Control setup, you have to open the OSD of the defined Control CON
Device.

Configuring Multi-Screen Control

To configure the Multi-Screen Control, proceed as follows:

1.

Open the OSD of a CON Unit connected to an I/O board for which the connected CON Units are to be
configured for Multi-Screen Control.

Select Assignments > Multi-Screen Control in the main menu.
Only the CON EXT Units connected to the selected I/O board are visible.

In the Arrangement field, select the layout for the CON Device you want to configure (1 x 4 or 2 x 2).
The fields for the configuration of the individual displays will be arranged accordingly.

Activate Manual option if the USB-HID switching is to be restricted to keyboard commands (see
chapter 9.1.5, page 261). Manual switching allows the use of multi-head consoles.

Set the Enable option to Y on all CON Devices to activate the respective display for Multi-Screen
Control.

Set the Control function to Y on one or more CON Devices to be enabled as Control CON Device.

Use the Frame function to configure a red frame that shows the display with current mouse control, for
the duration of a specified time by flashing briefly. The frame can be activated individually for each
screen by using a timer > 0 seconds.

All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of
another Control CON Device. To restrict the access to other CON Devices, see following section.

To configure Multi-Screen Control for further I/O boards via OSD, connect to the I/O board at a CON Device
that should be used to control USB-HID in the setup.
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Access Restriction when using Multiple Control CON Devices

Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device
is enabled for access by the owner of the respective Control CON Device.

To enable access to a display for only one Control CON Device, proceed as follows:
1. Click in the Owner field of a Control CON Device and select the name of the Control CON Device.

2. Click in the Owner field of all Control CON Device whose display should be accessible and select the
name of the respective Control CON Device.

The mouse can now be used to access those displays whose CON Device is permitted for access by
the enabled Control CON Device.

No simultaneous USB HID sharing of multiple Control CON devices.

Example: In a setup of 4 CON Devices, if CON Device 1 and 2 are each Control CON Devices and two
other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of
CON Device 3 to 4 if they are configured with Owner = Sharing.

However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the
same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the
second Control CON Device takes over.

Changing Multi-Screen Control
To change the Multi-Screen Control for a setup of a specific 1/0 board, proceed as follows:
1. Open the OSD of a Control CON Device of the specific I/O board.
2. Select Assignments > Multi-Screen Control in the main menu.
Only the CON EXT Units connected to the selected I/0O board are visible.
Make any edits at the configuration.
Click the Okay button to confirm the changes.

Deleting Multi-Screen Control
To delete the Multi-Screen Control for a setup of a specific 1/0 board, proceed as follows:
1. Open the OSD of a Control CON Device of the specific 1/0 board.
2. Select Assignments > Multi-Screen Control in the main menu.

Only the CON EXT Units connected to the selected I/0 board are visible.
3. Set the Enable option to N on all CON Devices.

The Multi-Screen Control is disabled for all CON Devices of the selected 1/0O board.
4. Click the Okay button to confirm the changes.
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7.9

e

7.9.1

Configuring Matrix Cascading
This simple method of cascading allows a switchable connection between two matrices via so called Tie
Lines. The Matrix Cascading does not require Bundle 4.

This kind of configuration may become necessary if the number of ports in the entire system has to be
increased or if certain important connections should be distributed to several matrices due to reasons of
redundancy.

The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For
a bidirectional use of the cascading, you have to configure opposite Tie Lines.

To connect Tie Lines to the matrices, you have to create intended Cascade CON Devices and Cascade
CPU Devices that have to be switched within the cascaded environment.

Define a Master Matrix. All further matrices will be configured as Sub Matrices in the configuration process.
Ensure that the Tie Lines will only be connected after finishing the configuration.

Directing a Tie Line from the Sub to the Master

To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master,
proceed as follows:

1. Open the OSD of the Master Matrix.
2. Select Configuration > EXT Units in the main menu of the Master Matrix.
2.1. Click the New button.
A new EXT Unit will be created.

EXT Data

101900837
EXT 0101900837 016681 CPU_810198037
010196037 EXT 018190037

010191923 EXT_018191923 | N |

EXT Units a1

name to find an item

SHITC :
Fig. 88  OSD Menu Configuration - EXT Units
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2.2. Enter an appropriate name for the Cascading CPU Unit into the Name field.

2.3. Enter a port number into the Port field according to the required connection of the Tie Line.
2.4. Setthe Cascade-CPU option to Y (C#1) in the Output Signals column.

2.5. Click the Okay button to confirm the creation of a Cascading CPU Unit.

3. Select Configuration > CPU Devices in the main menu of the Master Matrix.

3.1. Click the New R. button.
A switchable CPU Device will be created.

[0
Configuration :ID F2:Name F3

CPU Devices s | CPU Data
| 1001
01001 CPU 0160190037 CPU_ 010196037

not assigned

not assigned -
nhot assigned nhot assigned

= A -

- 010196037 0009 EXT_018196037

e to find an iten

Fig. 89  OSD Menu Configuration - CPU Devices

3.2. Enter an appropriate Cascading CPU Device into the Name field.
3.3. Select the previously configured Cascading CPU Unit in the Extender available list.
3.4. Press the <a> key to move the Cascading CPU Unit to the EXT assigned list.
The assignment is displayed in the Extender assigned list.
3.5. Click the Okay button to confirm the assignment.
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4. Open the OSD of the Sub Matrix.
5. Select Configuration > EXT Units in the main menu of the Sub Matrix.
5.1. Click the New button.
A new EXT Unit will be created.

EXT Data

10190037

EXT 0108196037 016681 CPU_B10190037
010196037 EXT 010190837

010191923 EXT_010191923 | N | | N |

EXT Units

EXT Type

a name to find an item
: |

Fig. 90  OSD Menu Configuration - EXT Units

5.2. Enter an appropriate name for the Cascading CON Unit into the Name field.

5.3. Enter a port number into the Port field according to the required connection of the Tie Line.
5.4. Setthe Cascade-CON option to Y (C#1) in the Input Signals column.

5.5. Click the Okay button to confirm the creation of a Cascading CON Unit.
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6. Select Configuration > CON Devices in the main menu of the Sub Matrix.
6.1. Click the New R. button.
A switchable CON Device will be created.

10 )
Configuration | | | [ [

CON Devices CON Data
|

03001 CON 010191923

03002 CON_040062140

93003 CON_040112302
03001 CON_B40212434

010191923 0001 EXT_010191923

CPU Access Control List

01001 CPU_620190418

Enter a name to find an item
SWITCH 61:1 Draco tera

Fig. 91  OSD Menu Configuration - CON Devices

6.2. Enter an appropriate name for the Cascading CON Device into the Name field.
6.3. Press the <a> key to move the Cascading CON Unit to the EXT assigned list.

The assignment is displayed in the Extender assigned list.
6.4. Click the Okay button to confirm the assignment.
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7. Select Configuration > System in the main menu of the Sub Matrix.
7.1. Setthe Sub Matrix optionto Y.
7.2. Click the Okay button to confirm the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command <Hot Key>, <s>, <o0>.

SWITCH 61

Standard
Factory settings

0SD Data CPU

200
German DE,129

A1 -1
| R |

Fig. 92  OSD Menu Configuration - System

8. Restart all I/O boards (see chapter 9.9.2, page 300) on which any Master/Sub CON Units or CPU Units
have been configured or alternatively restart the matrix (see chapter 9.9.1, page 300).

9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switch ability between two matrices.

The Matrix Cascading is now configured and can be used.

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7,
page 269.
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7.9.2 Directing a Tie Line from the Master to the Sub

To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub,
proceed as follows:

1. Open the OSD of the Master Matrix.
2. Select Configuration > EXT Units in the main menu of the Master Matrix.
2.1. Click the New button.
A new EXT Unit will be created.

EXT Data

1019600837
EXRT 0101980837 01601 CPU_8101908037
010196037 EXT 010190037

010191923 EXT_019191923 | N |

EXT Units

CERT Twpe T e—

me to find an itenm

Fig. 93  OSD Menu Configuration - EXT Units

2.2. Enter an appropriate name for the Cascading CON Unit into the Name field.

2.3. Enter a port number into the Port field according to the required connection of the Tie Line.
2.4. Setthe Cascade-CON option to Y (C#1) in the Input Signals column.

2.5. Click the Okay button to confirm the creation of a Cascading CON Unit.
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3. Select Configuration > CON Devices in the main menu of the Master Matrix.
3.1. Click the New R. button.
A switchable CON Device will be created.

Eonflauratlon ‘ e [ | | | [ [
|
03001 CON 010191923
03002 CON_B40062140

93003 CON_040112302
03001 CON_B40212434

010191923 0001 EXT_010191923

CPU Access Control List

01001 CPU_620190418

Enter a name to find an item
SWITCH 61:1 Draco tera

Fig. 94  OSD Menu Configuration - CON Devices

3.2. Enter an appropriate name for the Cascading CON Device into the Name field.
3.3. Select the previously configured Cascading CON Unit in the Extender available list.
3.4. Press the <a> key to move the Cascading CON Unit to the EXT assigned list.
The assignment is displayed in the Extender assigned list.
3.5. Click the Okay button to confirm the assignment.
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4. Open the OSD of the Sub Matrix.
5. Select Configuration > EXT Units in the main menu of the Sub Matrix.
5.1. Click the New button.
A new EXT Unit will be created.

EXT Data

10190037

EXT 0108196037 016681 CPU_B10190037
010196037 EXT 010190837

010191923 EXT_010191923 | N | | N |

EXT Units

EXT Type

a name to find an item
: |

Fig. 95  OSD Menu Configuration - EXT Units

5.2. Enter an appropriate name for the Cascading CPU Unit into the Name field.

5.3. Enter a port number into the Port field according to the required connection of the Tie Line.
5.4. Setthe Cascade-CPU option to Y (C#1) in the Output Signals column.

5.5. Click the Okay button to confirm the creation of a Cascading CPU Unit.
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6. Select Configuration > CPU Devices in the main menu of the Sub Matrix.
6.1. Click the New R. button.
A switchable CPU Device will be created.

_CPU Devices g CPU Data
|
01001 _CPU_ 010190037

not assigned

not assigned -
nhot assigned nhot assigned

= A -

- 010196037 0009 EXT_018196037

Enter a name to find an item

Fig. 96  OSD Menu Configuration - CPU Devices

6.2. Enter an appropriate name for the Cascading CPU Device into the Name field.

6.3. Press the <a> key to move the Cascading CPU Unit to the EXT assigned list.
The assignment is displayed in the Extender assigned list.

6.4. Click the Okay button to confirm the assignment.
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7. Select Configuration > System in the main menu of the Sub Matrix.
7.1. Setthe Sub Matrix optionto Y.
7.2. Click the Okay button to confirm the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command <Hot Key>, <s>, <o0>.

e

SWITCH 61

Standard
Factory settings

0SD Data CPU

200
German DE,129

A1 -1
| R |

Fig. 97  OSD Menu Configuration - System

8. Restart all I/O boards (see chapter 9.9.2, page 300) on which any Master/Sub CON Units or CPU Units
have been configured or alternatively restart the matrix (see chapter 9.9.1, page 300).

9. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switching ability between two
matrices.

The Matrix Cascading is now configured and can be used.

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7,
page 269.
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7.10

7.10.1

Saving and Activating a Configuration

NOTICE

By default, the last configuration that has been saved in the permanent matrix memory will be restored
after a restart of the matrix.

First starting the matrix, the factory configuration will be copied into the current configuration. There are two
possibilities to save configuration changes:
e Save the current configuration permanently in the matrix memory (Save) or

e Save the configuration in up to 8 predefined storage locations, as well as the default configuration in the
memory of the matrix (Save as...)

Saving the Active Configuration

NOTICE

Changing or saving configurations blocks the matrix memory and leads to a freeze of all OSD menus for
a few seconds. The switching connections are not affected by this freeze.

If you select Auto Save within the system settings an additional automatic saving of the configuration will
be periodically performed (see chapter 7.3.1, page 67).

To save the current configuration permanently in the matrix storage, proceed as follows:
®» Select Configuration > Save in the main menu.

The current configuration of the matrix is permanently saved to the matrix memory.

ESC

Configuration
Open. ..
Sustem

Network
Date+Time

SNHP

Input Control
OQutput Control

User Data

Display Options

Save

Save as...

Shut down MY
Restart MV
Factory Reset

Writing configuration. ..

Fig. 98  OSD Menu Configuration - Save
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7.10.2 Saving a Predefined Configuration

In this menu the current matrix configuration can be saved to predefined storage locations in the permanent
memory of the matrix. You have the possibility to save the created configuration within eight storage
locations in the matrix (File #1 to File #8). Additionally, a configuration can also be saved as default
configuration that is loaded each time the matrix is started (see chapter 7.3.1, page 67). However, it does
not replace the buffering of configuration (see chapter 7.10.1, page 129).

The storage location to be overwritten by the current configuration must be selected explicitly.

The current configuration will be saved to this storage location and will be shown immediately in the menu.
The previously saved configuration saved to this storage location is overwritten.

Configuration

Save as. ..

Standard :
Factory settings

Defaul t Standard
Factory settings

Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings

fppsyyoecHi-02.____..................... Draco MultiView]
Fig. 99  OSD Menu Configuration - Save as...

Saving position Name and detailed information

Active Name and detailed information of the current configuration are shown. This
configuration can be saved (function Save, see chapter 7.10.1, page 129).

Default Name and detailed information of the respective saved configuration are shown.
This storage location can be overwritten.

File #1 to File #8 Name and detailed information of the respective saved configuration are shown.
These storage locations can be overwritten.

To save the created configuration to a specific memory location, proceed as follows:
1. Select Configuration > Save As... in the main menu.
2. Select the required storage location (File #1 to File #8) or Default.

The current configuration is saved to this storage location and is shown immediately in the menu. The
previously saved configuration saved to this storage location is deleted.
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7.10.3 Activating a Predefined Configuration

Previously saved configurations are displayed in this menu. In Active, the currently loaded configuration is
displayed. To replace the current configuration by another configuration, in addition to the default
configuration (Default), one out of eight further, customized configurations (File #1 to File #8) can be
activated.

‘ NOTICE

Activating a configuration will immediately disconnect and restart the matrix. The selected configuration is
loaded on restart and is shown in the menu as active configuration under Active. The previously active
configuration is overwritten.

The restart of the matrix may take several minutes, and the matrix is not available during the restart.

Configuration

Standard :
Factory settings

Defaul t Standard
Factory settings

Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings
Standard
Factory settings

 ppsyyocH-01,.______________________________________________________________ DracoMHultiVien|
Fig. 100 OSD Menu Configuration - Open...

To activate a previously saved configuration, proceed as follows:
1. Select Configuration > Open in the main menu.

2. Select the desired configuration.

3. Click the Okay button to activate the selected configuration.

The selected configuration is immediately loaded and displayed in the menu as Active. The previously
active configuration is overwritten.
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Configuration via Management Software

NOTICE

Possible loss of configuration changes

By clicking the Apply button changes are applied to the active configuration and saved in the volatile
memory of the matrix. In the event of a sudden power failure, these changes are lost. To save changes
permanently:

®» save the configuration changes into the active configuration (Remote Save, see chapter 8.11.1,
page 238), save a predefined configuration (Save as...) (see from chapter 8.11.2, page 239), or
perform a restart (see from chapter 9.10.1, page 305).

NOTICE

A change in system-relevant parameters (e.g., change in the IP address) is immediately displayed in the
management software. To initialize system-relevant configuration changes on the matrix, the matrix must
be restarted. The restart of the matrix may take several minutes, and the matrix is not available during the
restart.

Configuring in Online Mode

Configurations and system settings can be edited via management software in online mode with an active
connection between matrix and management software. Hereby, the following steps are necessary:
1. Click the Connect button to connect the management software with the matrix.

The manufacturer-specific configuration (Factory Setting) saved on the matrix is loaded into
management software.

2. Click the Activate Edit Mode menu item in the toolbar.
The edit mode is active. A symbol is shown in the status bar.
3. Make any edits at the configuration and system settings.
4. Click the Apply button to confirm the changes.
The changes apply immediately as current configuration in the volatile memory of the matrix.
5. Click the Deactivate Edit Mode menu item in the toolbar.
6. Click the Remote Save button to save the configuration into the active configuration to the matrix.
7. Optionally: restart the matrix (depending on the settings made).
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8.2

Configuring in Offline Mode

Configuration and system settings via management software can be changed in offline mode without a
direct connection between matrix and management software. Afterwards, the configuration must be
uploaded to the matrix. Hereby, the following steps are necessary:

1.

A

Connect the management software to the matrix.

The manufacturer-specific configuration (Factory Settings) saved on the matrix is loaded into
management software.

Click the Download button to download the configuration.

Click the Disconnect button to close the connection from the management software to the matrix.
Make any edits at the configuration and system settings.

Click the Apply button to confirm the changes.

The changes apply immediately as current configuration in the volatile memory of the matrix.

Click the Upload button to upload to the configuration to the matrix and activate immediately (optional)
or later.

Click the Disconnect button to close the connection from the management software to the matrix.
Optionally: restart the system (depending on the settings made).
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8.3  Setting Management Software Options

The settings of the management software can be customized and optimized to support the configuration of
your matrix. The settings can be set in the offline mode.

A restart of the management software is required to activate changes in the options menu.

8.3.1 Setting Program Default Settings

To avoid the repeated entry of data in the management software, this data can be saved in the default
settings.

Options >

'lx Default Setings  Style  Language Miscellaneous Syslog  SHMP

IP /Hostname

User

Configuration Directory
Firmware Directory
Status Directory
Impart / Export Directary

Preset Directary

Ok Cancel

Fig. 101 Management software menu Extras - Options - Default Settings
The following parameters can be configured:

IP / Hostname Default IP address or host name of the matrix for establishing a connection

User Default username for establishing a connection

Configuration Default directory for configuration files

Directory

Firmware Directory Default directory for firmware files

Status Directory Default directory for status files

Import / Export Default directory for import and export files

Directory

Presets Directory Default directory for macro files
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8.3.2

To activate or set the default settings, proceed as follows:
1. Select Extras > Options in the menu bar.
The Options menu opens and shows the Default Settings tab.
Enter the appropriate data.
Click the Ok button to confirm your entries.
Close the management software and restart it.

Setting Font Size, Tooltip, and Theme

The font size can be set in this menu and the display of tooltips for the toolbar can be activated.

1. Select Extras > Options in the menu bar and open the Style tab.
2. Select the desired font size (Normal or Large).
3. Click the Show Toolbar Button Text checkbox.
A tooltip is displayed when hovering over a menu item in the toolbar.
Select the color theme for the management software (Dark (default) or Gray).
Click the Ok button to confirm your changes.
Close the management software and restart it.

Options

]

. Default Seftings  3tyle Language Miscellaneous Syslog  SHMP

Faont Size

Mormal v
Show Toolbar Button Text N
Themes Gray w

Ok

Cancel

Fig. 102 Management software menu Extras - Options - Style
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8.3.3 Setting Language of the Management Software

The language within the management software is set in this menu. The charset must match the selected

language to ensure correct representation.
Select Extras > Options in the menu bar and open the Language tab.

2. Select the desired language within the management software and the corresponding charset.
3. Click the Ok button to confirm your changes.
4. Close the management software and restart it.

Options >

‘. Default Settings  Style  Language Miscellaneous  Syslog  SMMP

Language Default W

Select charset of switch Default v

Jsing the wrong charset can result in values not displaying properly.

Ok Cancel
Fig. 103 Management software menu Extras - Options - Language
8.3.4 Setting Autostart of the Device Finder

Additional options for the matrix can be enabled in this menu.

Options x

!. Default Settings  Style  Language Miscellaneous  Syslog  SHMP

Dievice Finder on startup

Mame adoption

(Ext Unit — Device)

Show Super Grid View

Show powerbackplane

and fan firmware

Enable single /0 board

update on compact switch

Enable splitted firmware

update (matrix and extender)

for master and sub part of

the 576 switch

Ok Cancel

Fig. 104 Management software menu Extras - Options - Miscellaneous
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The following options can be enabled:

Device Finder on Start the Device Finder automatically when starting the management software
startup

Name adoption Entered name for a device is also applied to the extender and vice versa
Show Super Grid Show the Super Grid option in the task area

View

Show power Show the firmware of the fans and the power backplane in the menu Status &
backplane and fan Updates > Status- Matrix Firmware

firmware

Enable single I/O Option available only for Draco tera compact and Draco tera flex

board update on
compact switch

Enable splitted Option available only for Draco tera enterprise 576
firmware update

(matrix and extender)

for master and sub

part of the 576 matrix

To start the Device Finder automatically when starting the management software, proceed as follows:
Select Extras > Options in the menu bar and open the Miscellaneous tab.

2. Activate the Device Finder on startup checkbox.
3. Click the Ok button to confirm your changes.
4. Close the management software and restart it.

After restarting the management software, the Device Finder appears.
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8.4
8.4.1

System Settings
Setting System Configuration

The system configuration is set in this menu.

- [m) x
File Edit Device Extras ?
| ‘ L 8 B b
O - ¥ m w R
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210.zip| Master X
View 20| System Settings - System
Matrix General AutomaticlD  Global OSD Settings
e V| Show Help
Grid
Control Device KVM_DV03
Host name for network environment (recommended characters: a-z, A-Z, 0-9, -.
Control »~
Name IHSE-KWN-Grid
Extended Switch Name of current configuration
Presets IHSE KV Matrix-Grid (DV03, DV
Status & Updates ~ Il
Status - Matrix Firmware Description of current configuration
Status - Extender Firmware Sub Matrix
Update - Matrix Firmware Allow hotkey control in cascaded environment
Update - Extender Firmware Load Default
Activate Configuration When performing a cold start or a restart of the matrix, the configuration stored in Default wil be always activated
Miscellaneous
Auto Save
System Settings ~ Save matrix status automatically
Syslsm Enable COM Echo
b : Echo all switch commands via communication ports
Access
Switch Enable LAN Echo v
Netwark Echo all switch commands via LAN ports
Date and Time Enable Redundancy v
Matrix Grid Enable automatic switching for redundant extenders
Extender & Devices R Synchroniza
Synchronize matrix with master matric
EXT Units Echo Only
CPU Devices Synchronize matrix with echo only
CON Devices
Master IP Address. 0 0 0 0
User Seltings ~ Set the network address of the master matrix
Users & Groups Invalid I/0 Boards
Reqguires cold start of the matrix, shallmust be OFF during normal operation
i -
Assignment Enable Old Echo
Virtual CPU Devices Echo internal switch commands with oid format
Virtual CON Devices Remove I/0 Boards
Multi-Screen Control Remove VO Boards while missing the secondary controller board (576,
Apply Cancel
Config reloaded Default

Fig. 105 Management software menu System Settings - System - General

The following parameters can be configured:

System
Field
Device

Name

Info

Sub Matrix

Load Default

138

Entry
Text

Text

Text

Activated

Deactivated
Activated

Deactivated

Description

Enter the device name of the matrix (default: SWITCH_01)
The device name is used as the host name in the network.

Enter the name of the configuration that is used to save the
current settings (default: Standard)

Additional text field to describe the configuration (default:
Factory settings)

If the matrix is defined as a sub matrix in the OSD, the user will
lose control. Control can be recovered by using the keyboard
command <Hot Key>, <s>, <0>. The OSD for the matrix that
has been defined as sub matrix will be reopened.

Function not active (default)

Starting the matrix after a restart or a switch-on with the default
configuration.

Starting the matrix after a restart or a switch-on with the last
saved configuration (default).
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Auto Save

Enable COM Echo

Enable LAN Echo

Enable Redundancy

Synchronize

Echo Only

Master IP Address

Invalid 10-Boards

Enable old Echo

Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Byte

Activated

Deactivated

Activated

Deactivated

Configuration via Management Software

Save the current configuration of the matrix in the flash memory
periodically.

Note: During the save operation, the matrix will not be
operational. Saving takes place every 600 seconds if changes of
the configuration or switching operations have been executed in
the meantime.

Function not active (default)

Send all switching commands performed in the matrix as an
echo via serial interface.

Note: This function should be enabled when using a media
controller via serial interface.

Function not active (default)

Send all switching commands performed in the matrix as an
echo via LAN connection.

Note: This function should be enabled when using a media
controller via LAN connection or when using stacking with two or
more matrices.

Function not active (default)

Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default)

Note: This function will have to be activated for both matrices in
a fully redundant setup

Function not active

Synchronize the sub matrix to the switch status of the master
matrix.

Function not active (default)

Synchronize the matrix according to the echo of a second
matrix.

Note: This is a bidirectional synchronization where both
matrices have to be configured as Synchronize with the Master
IP of the respective other matrix.

Function not active (default)

Set the network address of the master matrix (default:
000.000.000.000)

Keep I/O boards with incorrect or invalid firmware online in the
matrix.

Note: To keep an I/O board with wrong or damaged firmware

online in the matrix, the maintenance mode of the matrix will be
activated.

Shut down I/O boards with incorrect or invalid firmware
automatically (default).

Translate current switching command (implemented since
V02.09) internally into the old, already known switching
commands and send them as echo.

Function not active (default)
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Field Entry Description

Remove 10-Boards Activated Note: Only for Draco tera enterprise 576:
Shut down of I/O boards if the second controller board is not
available. Connections will be disconnected.

Deactivated Function not active (default)

To set parameters for the system configuration, proceed as follows:
Select System Settings > System in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Modify the desired settings.

Click the Apply button to confirm your entries.

A

Click the Deactivate Edit Mode menu item in the toolbar.
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8.4.2

Enabling Automatic Creation of CPU and CON Devices

Settings for automatic creation of CPU and CON Devices when a new CON extender module or CPU
extender module is connected to the matrix are set in this menu.

FEile Edit Device Exiras 2

wH O = ¥ g ¥ §Fm § @ @ B
~/ L] =
Open.. Save | Reload | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monttoring | Flash Updste... Device Finder.. Systsm Check.. Save Status.

20210210.zip| Master X

View L System Settings - System

Matrix General AutomaticlD ~ Global OSD Setlings =
RO v Show Help
Grid
Cantrol Enable Auto Config
Assign new EXT unitto a new CPU or CON device

Control -~

ID Real CPU Device 1001
Extended Switch Start ID for autematic assignment of real CPU devices
Presets ID Virtual CPU Device 2001
Status & Updates. ~ Start ID for automatic: assignment of virtual CPU devices

ID Real CON Device 3001

Status - Matrix Firmware
Status - Extender Firmware Start ID for automatic assignment of real CON devices
Update - Matrix Firmware 1D Virtual CON Device 4001

Update - Extender Firmware Start ID for automatic assignment of virtual CON devices
Activate Configuration

Miscellaneous
System Settings ~

iSystem
Accass

Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Seltings ~

Users & Groups

Assignment ~

Virtual CPU Devices ¥

Wirtual CON Devices

Multi-Screen Control Cancel
Default

Fig. 106 Management software menu System Settings - System - Automatic ID

To set up the automatic creation of CPU Devices or CON Devices, proceed as follows:
Select System Settings > System in the task area.

Select the Automatic ID tab in the working area.

Click the Activate Edit Mode menu item in the toolbar.

Modify the desired settings.

Click the Apply button to confirm your entries.

S e

Click the Deactivate Edit Mode menu item in the toolbar.
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8.4.3

Configuring the Matrix OSD Access

The Hot Key for accessing the command mode and the Fast Key to open the matrix OSD are configured in

this menu.

FEile Edit Device Exiras 2

w | |n -

Open.. Save | Rebad | Connect Disconnect

20210210.zip| Master X

Port
Grid

Control ~

Extended Switch
Presets

Status & Updates ~

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings ~

iSystem
Accass

Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Seltings ~
Users & Groups
Assignment ~

Wirtual CPU Devices
Wirtual CON Devices
Multi-Screen Control

Activate Edit Mode Remote Save

Contral Hot Key

Fast Key

View L System Settings - System

Matrix General AulomaticlD  Global OSD Settings

Pre-configured Hot Ke v

Keyboard

Pre-

Keyboard sequence fo access the command mode and to open the 05D

T ¥

Downioad... Upioad..

uence to access the command mode

Manttoring

5 & | B

Flash Update... Device Finder... Systsm Check... Save Status.

N

V| Show Help

-

Cancel

Default

Fig. 107 Management software menu System Settings - System - Global OSD Settings

The following parameters can be configured:

Field Entry Description

Hot Key Keyboard Calling the command mode via keyboard sequence
command

Fast Key Keyboard Open the OSD via direct access (default: 00)
command

How often the shortcut key has to be pressed depends on the
specified key: 1x for function keys or print key, 2x for all other
keys

Settings for Global Hot Key and Fast Key

Field Entry Description
Hot Key / Fast Key 00 No global Hot Key / Fast Key defined, no modification of the
extender module.
01to FE Overwrite the Hot Key / Fast Key of the extender module with
the entered value of the global Hot Key / Fast Key.
FF Deactivate the Hot Key / Fast Key of the extender module

142



Draco tera flex

Configuration via Management Software

Valid values for the Hot Key and the Fast Key are USB-HID keyboard scan codes according to

US keyboard layout.

To set modifier keys for the Hot Key and the Fast Key use the following values:

Entry Modifier Key
FO Left CTRL
F1 Left SHIFT
F2 Left ALT

F4 Right CTRL
F5 Right SHIFT
F6 Right ALT

Hot Key or Fast Key set in the CON EXT Units have priority over the global settings.

To configure global OSD settings, proceed as follows:

o gk~ w N

Select System Settings > System in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select the Global OSD Settings tab in the working area.
Modify the desired settings.

Click the Apply button to confirm your entries.

Click the Deactivate Edit Mode menu item in the toolbar.
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8.4.4 Setting Access Configuration

The access configuration is set in this menu.

20210210.zip| Master X
View

Matrix

Port

Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Seltings

System

Heceed

Switch

Network

Date and Time

Matrix Grid

Extender & Devices

EXT Units
CPU Devices
CON Devices

User Settings
Users & Groups
Assignment

virual CPU Devices
Virtual CON Devices
Multi-Screen Control

- [m] X
File Edit Device Extras 7
wH[C|s = W W ® ¥ m|§ = H J
L) =
Open.. Save | Relbad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload... | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status.

System Settings - Access
V| Show Help
Access Settings

Force User Login

Require user login to enter 0SD

Enable User ACL
Enable CPU Access Control List for all users
Enable Console ACL v
Enable CPU Access Control List for all consoles
OR User/CON ACL
OR user and CON Access Control List (extend access)
AND User/CON ACL v

AND user and CON Access Centrol List (reduce access)
Enable New User

Enable CPU access for new users
Enable New CON

Enable CPU access for new COM devices
Auto Disconnect

Disconnect cansole from current CPU upon opening the OSD

08D Timeout [sec] 0
Specify inactivity time to quit 05D automatically (0 = deactivated)
Auto Logout [min] -1
Specify inactivity time for automatic user logout (0 = immediate, -1 = unlimited
Keep CPU
Keep CPU connection after Auto Logout
Show CPU

Show CPU connection info on all CON units

Apply Cancel

Default

Fig. 108 Management software menu System Settings - System - Access

The following parameters can be configured:

Field

Force User Login

Enable User ACL

Enable CON ACL

OR User/CON ACL
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Entry Description
The user has to login with a username and a password once to
enter OSD. Thereafter the user remains logged in until he

explicitly logs out or an auto logout is affected.

Activated

Note: When using the Force User Login function, Console ACL
are still active. When the Force User Login function is activated
and a user is logged in, only the user favorites are available.
The CON favorites are not accessible.

Deactivated
Activated

Function not active (default)

CPU Device access is restricted according to the permissions in
the ACL (Access Control List).

e User login is required.

e Switching by keyboard Hot Keys requires a prior login.
Deactivated
Activated

Function not active (default)

CPU Device access is restricted according to the permissions in
the respective CON Device ACL (Access Control List). No login
required

Deactivated
Activated

Function not active (default)

The user obtains the sum of access rights from the console and
his personal access rights after logging in (extended access)
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AND User/CON ACL

Enable new User

Enable new CON

Auto Disconnect

OSD Timeout [sec]

Auto Logout [min]

Keep CPU

Show CPU

Deactivated
Activated

Deactivated

Activated

Deactivated
Activated

Deactivated
Activated

Deactivated

0 to 999
seconds

0 to 999
minutes

Activated

Deactivated
Activated

Deactivated

Configuration via Management Software

Function not active (default)

The user obtains the common divisor of access rights from the
console and his personal access rights after logging in (reduced
access)

Function not active (default)

Newly created users automatically receive access to all CPU
Devices

Function not active (default)

Newly created CON Devices automatically receive access to all
CPU Devices

Function not active (default)

Upon opening the OSD, the console will be automatically
disconnected from the current CPU Device.

Function not active (default)

Period of inactivity after which OSD will be closed automatically.

e Select 0 seconds for no timeout

e (default: 0 seconds)

Period of inactivity of a logged-in user at a console after which
he will be automatically logged out.

In addition to the logout process, a complete disconnection from

the connected CPU Device occurs under Full Access and

Private Mode.

e Select 0 minutes for an automatic user logout when leaving
OSD.

e Using the setting -1 allows the user to be logged in
permanently, until a manual logout is executed.

e The timer is not active as long as the OSD is open
(default: 0 minutes).

Keep the connection to the CPU Device active in the
background after Auto Logout. After a new login there is no
need to re-connect to the CPU Device.

Function not active (default)

Permanently show the name of the currently connected CPU
Device in the Connection Info box.

Function not active (default)

To set the access configuration, proceed as follows:

1. Select System Settings > Access in the task area.

a b~ D

Click the Activate Edit Mode menu item in the toolbar.
Modify the desired settings.
Click the Apply button to confirm your entries.

Click the Deactivate Edit Mode menu item in the toolbar.
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8.4.5
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Setting Switch Configuration

This menu enables shared operation of a CPU Device by two or more CON Devices. A CPU Device can be
controlled by only one CON Device at a time but can be taken over successively by other CON Devices.
Control of a CPU Unit by a CON Unit is relinquished after the expiration of an associated inactivity timer
with the controlling CON Device. The mouse or keyboard may also be used to take over control.

To allow a smooth and accurate function of the shared operation, you should use identical mice and
keyboards. They should be connected to the same USB-HID ports of each CON Unit. The alternative is
using the USB-HID Ghosting (see chapter 9.11, page 312).

When taking over control within 10 s, any assigned USB 2.0 EXT Unit if available, will not be switched due
to security and stability aspects.

The shared operation will be deactivated between CON Devices with a different priority as well as the
Release Time.

The switching parameters are set in this menu.

- o X
FEile Edit Device Exiras 2
g ) = W g ¥ ¥ @m 5§ ® @B I
[ L] ]
Open.. Save | Reload | Comnect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Montoring | Flash Update . Device Finder.. System Check.. Save Status.

20210210.zip| Master X

View | System Settings - Switch

Matrix V| Show Help
Port Switch Settings
Grid i

Enable Video Sharing v
Cantrol

Allow shared video access to CPU
Control “ Force Connect v
Extended Switch Enforce full KVM access to CPU, other consoles retain video
Presets Force Disconnect
Enforce ful KM access to CPU, other consoles are disconnected

Status & Updates ~

CPU Auto Connect
Status - Matrix Firmware Connect to next available CPU, requires keyboard or mouse
Status - Extender Firmware CPU Timeout [min] 500
DiatelliamEimmEe Specify inactivity period at currently connected CPU after which CPU wil be (0=
Update - Extender Firmware Keyboard Connect v
Adlivate Cenfiguration Enable CPU control request by keyboard activity
Miscellaneous

Mouse Connect v
System Settings fad Enable CPU control request by mouse activity
System Release Time [sec]
fisEE Specify inactivity time to accept CPU cantrol request from another console
Bwitch Macro Single Step
Network Execule macros in a single step mode
Date and Time
Matrix Grid
Extender & Devices ~
EXT Units
CPU Devices
CON Devices
User Seltings £
Users & Groups
Assignment ~

Wirtual CPU Devices

Virtual CON Devices - Cance
ply Cancel
Multi-Screen Control

Config reloaded Default

Fig. 109 Management software menu System Settings - System - Switch
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The following parameters can be configured:

Enable Video Sharing Activated

Force Connect

Force Disconnect

CPU Auto Connect

CPU Timeout [min]

Keyboard Connect

Mouse Connect

Release Time [sec]

Macro Single Step

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated

0 to 999
minutes

Activated

Deactivated
Activated
Deactivated

0 to 999
seconds

Activated

Deactivated

The user can switch to any CPU Device as an observer,
including ones that are already assigned to another user
(observer without keyboard/mouse access).

Note: Switching with the <Space> key, not with the <Enter>
key.

The operator only will be informed if further users connect as an
observer to the CPU Device that is connected to his CON
Device, if the option Update Connection Info is activated for
his CON EXT Unit.

Function not active (default)

The user can connect to every single CPU Device as an
operator, including ones that are related to another user.
Note: The previous user is set to Video Only status.

To share K/M control, Force Connect has to be activated.

Function not active (default)

Extension of Force Connect: If the user connects as an
operator to a CPU Device already related to another user, the
previous user will be disconnected.

Note: To share K/M control Force Disconnect has to be
deactivated and Enable Video Sharing has to be activated.

Function not active (default)

If a CON Device is not connected to a CPU Device, you can
establish an automatic connection to the next available CPU
Device by hitting any key or mouse button.

Function not active (default)

Period of inactivity after which a console will be automatically
disconnected from its current CPU Device (default: 0 minutes)

Activate request of K/M control by keyboard event (key will be
lost)

Function not active (default)
Activate request of K/M control by mouse event
Function not active (default)

Period of inactivity of a connected CON Device after which K/M
control can be requested by other CON Devices connected to
the CPU Device.

Note: Set "0" for an immediate transfer in real-time.

Only one CON Device can have keyboard and mouse control at
a time. The other consoles that are connected to the same CPU
Device have a Video Only status (default: 10 sec.)

Execute macro commands sequentially

Function not active (default)
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To configure shared operation, proceed as follows:

Select System Settings > Switch in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Activate the Enable Video Sharing function.

Activate the Force Connect function.

Activate the Keyboard Connect function if taking over control by a keyboard event is to be permitted.

o g s w N

Activate the Mouse Connect function if taking over control by a keyboard movement should be
possible.

Define a Release Time of inactivity (0 to 999 seconds) after which control can be taken over.
Click the Apply button to confirm the changes.
Click the Deactivate Edit Mode menu item in the toolbar.

Keyboard Connect and / or Mouse Connect are only effective if Force Connect and / or CPU Auto
Connect are activated.

If the Keyboard Connect and / or Mouse Connect options are enabled, the Keyboard Connect and/or
Mouse Connect will not take effect until the time interval entered in the Release Time has elapsed.
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8.4.6

Setting Network Configuration

NOTICE

To initialize system-relevant configuration changes, the matrix must be restarted. Restarting the matrix
can take several minutes and the matrix is not available during the restart.
NOTICE

Consult your system administrator before modifying the network parameters. Otherwise, unexpected
results and failures can occur in combination with the network.

The parameters for the network configuration are set in this menu.

File Edit Device Extras ?

wH Ol m B ¥ ¥ ¥ @m § ® @5 B
() L] =
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update... Device Finder.. System Check . Save Status.

20210210.zip| Master X

View '2° | System Settings - Network

Matrix General Syslog SNMP  LDAP

e | show Help
Grid

Control Dual Interface

Enable Dual Network Interface (only available in offine mode)

Control »~ = q .
Network Settings - Controller Board 1 (Online changes require a matrix restart)
Extended Switch DHCP v
Presets Dynamic configuration of network parameters via DHCP server
Status & Updates ~ IP Address 192 . 168 . 170 . 168
Status - Matrix Firmware Subnet Mask 0
Status - Extender Firmware Gateway 192 168 170 . 1
Update - Matrix Firmware
Update - Extender Firmware MAC Address 00:21:5F.04:00:24

Activate Configuration

Network Settings - Controller Board 2 (Online changes require a matrix restart)
Miscellaneous

Virtual CPU Devices

- DHCP v

SOEE SHL TS - Dynamic configuration of network paramsters via DHCP server
System IP Address 192 . 168 . 100 . 98
Access

Subnet Mask 25 0
Switch
MNetwark Gateway 192 . 168 . 100 1
Date and Time
Matrix Grid MAC Address Unknown
e TR A Multicast (Online changes require a matrix restart)

Multicast
EXT Units

Grid Multicast or Broadcast (255.255.255.255),
CPU Devices
i Network Services (Online changes require a matrix restart)
CON Devices
- API Service v
Lo LI Enable APl service (Port:5555)
Users & Groups SSL Support
» Enable SSL for secure communication

Assignment

GRID Service v

Enable GRID service

Virtual CON Devices
Multi-Screen Control

Cancel

Default

Fig. 110 Management software menu System Settings - Network - General

The following parameters can be configured:

Field Entry Description

Dual Interface Activated

Redundant network connection is deactivated
Note: This option can be changed only in offline mode.

Deactivated Redundant network connection is activated (default)
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Network Settings - Controller Board

DHCP Activated The network settings are automatically supplied by a DHCP
server.

Note: If DHCP is activated and there is no physical network
connection available, the boot times might increase.

Deactivated Function not active (default)

IP Address Byte Input of the IP address if DHCP is not active (default:
192.168.100.99)

Subnet Mask Byte Input of the subnet mask in the form "255.255.255.0" if DHCP is
not active (default: 255.255.255.0)

Gateway Byte Input of the subnet mask in the form "192.168.1.1" if DHCP is
not active

MAC Address Byte Cannot be changed, is retrieved automatically

Multicast

Multicast Byte Input of the Multicast address if there is a Matrix Grid in use

within a Multicast group (default is broadcast: 255.255.255.255)

Network Services

API Service Activated LAN interface at the matrix activated for access via
management software (API service port 5555)

Deactivated Function not active

SSL Support Activated Activate SSL encryption for API, management software (API),
and Matrix Grid communication

Deactivated Function not active (default)

Grid Service Activated Activate Grid interface at the matrix for access via management
software (Grid Service Port 5557)

Deactivated Function not active (default)

To set parameters for the network configuration, proceed as follows:
1. Select System Settings > Network in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Modify the desired settings.

Click the Apply button to confirm your entries.

o~ DN

Click the Deactivate Edit Mode menu item in the toolbar.
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8.4.7

Setting Syslog Function

NOTICE

For an activation of the Syslog function or changes of the IP address, a restart of the matrix or the CPU
board is necessary. Restarting the matrix or the CPU board can take several minutes, and the matrix is
not available during the restart.

The parameters for the Syslog function are set in this menu:

FEile Edit Device Exiras 2

o ) m

Open.. Save | Rebad | Comnect Disconnect

Activate Edit Mode Remote Save

" ¥

Downioad... Upioad.

Montoring

5 &« @ B

Flash Update... Device Finder.. System Check.. Save Status.

20210210.zip| Master X

View o System Settings - Network

Matrix General Syslog  SNMP ~ LDAP =
Port
Grid
Contral

V| Show Help
Syslog Server 1 (Online changes require a matrix restart, except Log Level)

Enable Syslog v

Enable Syslog Messages for status reporting

Control ~

Extended Switch Syslog Server 192 . 168 . 170 . 155
Presets
Port 514
Status & Updates ~
Log Level Debug Info  Notice ¥ Waming ¥ Error v
Status - Matrix Firmware
Stalus - Extender Firmmaare Syslog Server 2 (Online changes require a matrix restart, except Log Level)
Update - Matrix Firmware Enable Syslog v
Update - Extender Firmware Enable Syslog Messages for status reporting
Activate Configuration Syslog Server 192 . 168 . 170 . 81
Miscellaneous
Port 514
System Settings ~
Log Level Debug Info + Notice v Warning v Error
System

Access

Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Seltings »~
Users & Groups
Assignment ~

Virtual CPU Devices ¥

Virtual CON Devices Cance
ply Cancel

Multi-Screen Control

Default

Fig. 111 Management software menu System Settings - Network - Syslog

The following parameters can be configured:
Field Entry Description
Enable Syslog Activated Syslog server to query status is active
Deactivated Function not active (default)

Syslog Server Byte Input of the IP address of the syslog servers in the form
“192.168.1.1"

Port Byte Input of the syslog port (default: 514)

Log Level Debug Activate debug messages in syslog (default: deactivated)

Note: The debug messages are exclusively for matrix
diagnostics. Only use this function for concrete debug cases as
it is not intended for normal operation.

Info Activate information messages in syslog (default: deactivated)
Notice Activate notification messages in syslog (default: activated)
Warning Activate warning messages in syslog (default: activated)

Error Activate error messages in syslog (default: activated)
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To set parameters for the syslog function, proceed as follows:
Select System Settings > Network in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select the Syslog tab in the working area.

Modify the desired settings.

Click the Apply button to confirm your entries.

2 e o

Click the Deactivate Edit Mode menu item in the toolbar.

Setting the Syslog Options

To set or activate the presetting, proceed as follows:

1. Select Extras > Options in the menu bar and open the Syslog tab.
2. Enter the appropriate data.

3. Click the Ok button to confirm your entries.

4. Close the management software and restart it.

Options x

&

. Default Settings  Style  Language Miscellaneous Syslog  SMNMP

Port 514
Log File Directory WWINSERVERWSRDIRS\WUserDesktop\Tera toohsyslag
Log File Mame syslog

Log File Extension

Daily Log Files []

Maximum Laog File Size [KEB] 1000

Maximum Mumber of Log Files 10

Acoustic Motification Enable acoustic notification for errors

Autostart Start of syslog in the background when opening the tool
COpen Monitoring Tab Start of monitoring tab when opening the tool

Configure Severity Mails

Ok Cancel

Fig. 112 Management software menu Extras - Options - Syslog

The following options are available:

Option Description

Log File Directory Default directory to store the log files

Log File Name Default name of the log file

Log File Extension Default extension for the log file

Daily Log Files Log files are stored every 24 hours (daily)
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Option Description
Maximum Log File Allowed maximum size of log file
Size [KB] When reaching the maximum log file size, a new log file will be created.

Maximum Number of  Allowed maximum number of log files
Log Files When the maximum number of log files is exceeded, the oldest logfile will be
overwritten with the new information (log rotate).

Acoustic Notification Enables acoustic notification for errors

Autostart When starting the management software, the syslog function will be started in
the background

Open Monitoring Tab  When starting the management software, the monitoring tab will be opened

Activating 1/0 Board Diagnosis

For dedicated trouble shooting, Syslog can be enabled for selected 1/O board in this menu.

File Edit Device Exfras Development 2 Memory Usage (Used/Size/Max): 85 MB /294 MB /8118 MB

RO . B OF W @

Open.. Save | Rebad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring

g & @ L

Flash Update... Device Finder.. System Check.. Save Status,

20210210.zip | Master X

View M status & Updates - Miscellaneous

Hiatrie /0 Board Diagnosis ~ License Management FPGA Update ~Custom Ul Update
Port
|, The diagnostic option adds relevant U0 board msssages of the matrx nto the Syslog protocol and must only b activaled for dedicated trouble shooting.
&0 ¥ To use this option, please ensure that the Syslog is activated in the matrix. The log levels correspond o the general Syslog setiings.
Control
Additional selection options
Control A~ N
Slot Name Activate Diagnosis
Extended Switch 44 MATLIOS (CAT,
Presets 45 WATLIOE (CAT)
Status & Updates £ 46 MATLIOS (CAT,

Status - Matrix Firmware O || e

Status - Extender Firmware 48 | MATLIOS (SFP)
Update - Matrix Firmware

Update - Extender Firmware

Activate Configuration

Miscellaneous

System Settings ~

System

Access

Switch

Netwark

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Settings ~
Users & Groups
Assignment ~

Virtual CPU Devices
Virtual CON Devices Send Reload
Multi-Screen Control

o

Default ||

Fig. 113 Management software menu Status & Updates - Miscellaneous - I/O Board Diagnosis

The following functions are available:

Button Function

Send Send settings to the matrix to activate the Syslog protocol for the selected I/O
boards

Reload Reload settings
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The following options are available in the Additional selection options drop-down menu on the right
upper side in the working area:

Select All Select all I/O boards
Deselect All Deselect all selected 1/0O boards

To activate the diagnostic option for individual I/O board messages, proceed as follows:
1. Select Status & Updates > Miscellaneous in the task area.

The 1/0 Board Diagnostic tab opens in the working area.

Click the Activate Edit Mode menu item in the toolbar.

Select the desired I/O boards to activate the additional diagnosis.

Messages of the selected 1/0O boards will be added to the Syslog protocol.

Click the Send button to send your settings to the matrix.

Click the Deactivate Edit Mode menu item in the toolbar.

Settings made in this menu will not be saved in the configuration. When restarting the matrix, these settings
have to be set again, if necessary.
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8.4.8

Setting SNMP Function

The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and
queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers can be used at
the same time. Enabling the SNMP function, the unencrypted SNMP monitoring (SNMPV2) is activated. An
SNMPv3 User for encrypted SNMP monitoring (SNMPv3) can be set in the user settings (see

chapter 8.5.1, page 165) and the login data for an SNMPVv3 User at the SNMP server can be set in the
default settings (see section on page 159).

NOTICE

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco.

NOTICE

For an activation of the SNMP agent function or the SNMP server function, a restart of the matrix or the
CPU board is necessary. Restarting the matrix or the CPU board can take several minutes, and the
matrix is not available during the restart.

The settings for the SNMP monitoring are set in this menu:

[m) X
FEile Edit Device Exiras 2
o | y
g O\ = W W T ¥ m § ® @E B
Open.. 3ave | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210.zip| Master X
View " system Settings - Network
Matrix General Syslog SNMP  LDAP =
o V| Show Help
Grid
Control SNMP Agent (Online changes require a matrix restart)
SNMP Agent v
Control »~ &
Enable SNMP Agent for GET requests and traps
Extended Switch Port 161
Presets
Configured SNMPv3 User
ST L - SNMPV3 User can be configured in User Settings
Status - Matrix Firmware Read-Only Communitiy String draco
Status - Extender Firmware Read-Only Communitiy Siring
Update - Matrix Firmwarg SNMP Trap (Online changes require a matrix restart)
Update - Extender Firmware Trap Receiver 1 | Trap Receiver 2
Activate Configuration
Miscellaneous Enable Traps v
System Settings Ll SNMP Server 192 . 168 . 170 . 155
System Port 162
pocess Select All
Switch
Natwar Status v Switch Command
Date and Time Temperature v Fan Tray 1 v
Matrix Grid
Insert 10 Board v Fan Tray 2 v
Extender & Devices ~
Remove I/0 Board v Power Supply 1 v
EIlrs Invalid /O Board v Power Supply 2 v
CPU Devices
CON Devices Insert Extender v Power Supply 3 4
User Settings . Remove Extender v Power Supply 4 v
Users & Groups
Assignment ~
Virtual CPU Devices ¥
Virtual CON Devices - Cance
ply Cancel
Multi-Screen Control
Default

Fig. 114 Management software menu System Settings - Network - SNMP
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The following parameters can be configured:

SNMP Agent

SNMP Agent

Port

Configured SNMPv3

User

Read-Only
Community String

SNMP Trap

Permission for an active query of the SNMP agent for traps is granted.
This activation is a prerequisite for using the SNMP server.

The SNMP port is called up automatically (default: 161).
Name of the SNMP user (default: snmp)

The read-only community string for the MIB file is draco.

The SNMP agent must be activated to activate the SNMP traps.

Enable Traps

SNMP Server

Port

Select All

Status
Temperature
Insert I/0O Board
Remove I/O Board
Invalid I/O Board
Insert Extender

Remove Extender

Switch Command
Fan Tray #1

Fan Tray #2

Power Supply #1
Power Supply #2
Power Supply #3
Power Supply #4

Activates the active sending of trap messages from the SNMP agent to the
SNMP server

Input of the IP address of the SNMP server in the form “192.168.1.1"
Input of the SNMP port (default: 162)

Select all traps

Notification about matrix status

Notification about temperature within the matrix

Not available*

Not available*

Notification about a wrong firmware installed on the 1/0O board

¢ Notification about a newly connected extender to the matrix, notification
about a switched-on extender

¢ Notification about a newly established link between extender and matrix

e Notification about a removed extender from the matrix
e Notification about a switched off extender
o Notification about an interrupted link between extender and matrix

Notification about a performed switching operation at the matrix

Notification about the fan status on the left side of the matrix (interface view)
Notification about the fan status on the right side of the matrix (interface view)
Notification about the status of power supply unit #1
Notification about the status of power supply unit #2
Not available*

Not available*

* Only for Draco tera enterprise matrices

Draco tera flex
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Activating the SNMP Agent

To activate the SNMP agent, proceed as follows:

1. Select System Settings > Network in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.

3. Select the SNMP tab in the working area.

4. Click the SNMP Agent checkbox within the SNMP Agent area.
By activating this option, the permission for an active query of the SNMP agent is granted.
Click the Apply button to confirm your changes.
Click the Deactivate Edit Mode menu item in the toolbar.

Activating SNMP Traps

To activate active reporting of the SNMP traps, proceed as follows:
Select System Settings > Network in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the SNMP tab in the working area.

Click the Enable Traps checkbox within the SNMP Trap area.
Enter the IP address of the SNMP server under SNMP Server.
Click the checkboxes of the desired traps to activate them.
Click the Apply button to confirm your changes.

© N o g w DR

Click the Deactivate Edit Mode menu item in the toolbar.
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Setting up SNMP Options

Presets for an SNMPv3 user can be set up for the computer on which the management software is
operated are set in this menu.

To set or activate the presetting, proceed as follows:

1. Select Extras > Options in the menu bar and open the SNMP tab.

Enter the appropriate data.

2
3. Click the Ok button to confirm your entries.
4

Close the management software and restart it.

Options >
‘. Default Settings Style  Language Miscellaneous Syslog  SHMP
AL 162
e WWINSERVERWUSRDIRS\UserDesktopiTera toolsnmp
Log File Mame snmp
Log File Extension
Daily Log Files
Maximum Log File Size [KB] 1000
Maximum Mumber of Log Files 10
Acoustic Notification Enable acoustic notification for errors
Autostart Start of SMMP in the background when opening the tool
Open Monitoring Tab Start of monitoring tab when opening the tool

Configure Severity Mails Manage SMMPv3 Users

Ok Cancel

Fig. 115 Management software menu Extras - Options - SNMP

The following options are available:

Port

Log File Directory
Log File Name
Log File Extension
Daily Log Files

Maximum Log File
Size [KB]

Maximum Number of
Log Files

Acoustic Notification
Autostart

Open Monitoring Tab

Input of the SNMP port (default: 162)
Default directory to store the log files
Default name of the log file

Default extension for the log file

Log files are stored every 24 hours (daily)

Allowed maximum size of log file
When reaching the maximum log file size, a new log file will be created.

Allowed maximum number of log files
When the maximum number of log files is exceeded, the oldest logfile will be
overwritten with the new information (log rotate).

Enables acoustic notification for errors

When starting the management software, the SNMP function will be started in
the background

When starting the management software, the monitoring tab will be opened
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Creating an SNMPv3 User for the SNMP Server

In the following menu, the login data for an SNMPv3 user can be set up for the computer on which the
management software is operated (SNMP server). The SNMP server authenticates itself with the agent
using this login data.

NOTICE

Failed SNMP logging

If the login data differs between the matrix (set up in the User menu) and the SNMP server, no SNMP
traps are transmitted.

®» Ensure the login data (username and password) in both settings are identical (see chapter 8.5.1,
page 165).

To configure the login data for an SNMPv3 User at the SNMP server, proceed as follows:
1. Select Extras > Options in the menu bar and open the SNMP tab.
2. Click the Manage SNMPv3 Users button.
A list appears with already created SNMPv3 users.
3. Click the Add User button.
A dialog window appears.
Enter the required data and click the Ok button to confirm your entries.
Click the Close button to close the users list.
Click the Ok button in the SNMP tab to confirm your settings.
Close the management software and restart it.

N o bk

lsername Auth Protocol  Auth Password  Priv Protocol Priv Password

Add User pd
Username
Authentication Protocol SHA b

Authentication Password
Privacy Protocol DES w

Privacy Password

Ok Cancel

Add User Remove selected Users

Close

Fig. 116 Management software menu Extras - Options - SNMP - Manage SNMPv3 Users - Add User
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The following parameters are required to create a new SNMPv3 user on the SNMP server:

Option Description

Username SNMPv3 username

Authentication Only SHA protocol, no selection available

Protocol

Authentication Authentication password for the SNMPv3 user (case sensitive, input of minimum
Password 8 characters up to 16 characters)

Privacy Protocol Only DES protocol, no selection available

Privacy Password Must be identical to the password of the authentication password
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8.4.9

Setting LDAP Configuration (Active Directory)

NOTICE

To initialize the LDAP configuration changes, the matrix must be restarted. Restarting the matrix can take
several minutes and the matrix is not available during the restart.

The KVM matrix can be synchronized with the directory service Active Directory regarding user
authentication. This allows the user to login at the KVM matrix using login information from the Active
Directory service and to contact the Active Directory Server for each authentication that does in fact the
proper authentication.

The connection between KVM matrix and the Active Directory server is established via OpenLDAP and
periodically synchronized every 5 minutes.

The search of users to be synchronized and automatically added to the KVM matrix configuration can either
be based on a group or organizational unit (OU). In both cases a user requires to be at least assigned to
one group:

¢ In case of the group, all users belonging to a previously defined group on the active directory server are
added to the KVM matrix and synchronized. In this alternative, the organizational structure of the
organizational units (OUs) is added as matrix user group to the KVM matrix configuration. This means
that the organizational unit (OU) that includes the user can be found as a matrix user group in the KVM
matrix configuration after the synchronization. A user can be member of up to 8 groups.

¢ In case of the organizational unit, all users belonging to groups that are located directly under this
organizational unit are added and synchronized. The groups can also include subgroups. The structure
of the groups is added to the KVM matrix configuration as user group. Each group will be represented in
the KVM matrix as a user group after the synchronization. Groups that are located in sub organizational
units will be ignored.

The general LDAP settings for the synchronization with the directory service Active Directory are set in this
menu.

- a X
Eile Edit Device Exiras 2
TN : 1 +

s = W O W ¥ @m § m g B
Open.. Save | Reload | Connect Disconnect | Activate EditMode Remote Save | Download... Upload.. | Monitoring | Flash Update... Device Finder.. System Check.. Save Status.

20210210.zip| Master X

View | System Settings - Network

Matrix General Syslog SNMP  LDAP =
ROt v Show Help
Grid

Control LDAP (Online changes require a matrix restart)

LDAP v
Control ~
Enable LDAP

Extended Switch Use TLS/SSL v

Presets Enable authentication with Active Directory Server

Status & Updates A LDAP Server 0 . 1 .10 103

Status - Matrix Firmware Port

Status - Extender Firmware

Configured LDAP User LDAP Bind User
Update - Matrix Firmware
LDAP User can be configured in User Settings

Update - Extender Firmware

Activate Configuration Base DN de=ihse,dc=office

Miscellaneous Example: ou=user dc=mydomain,dc=net

System Settings ~

System

Access

Switch

MNetwork

Date and Time

Matrix Grid

Extender & Devices ~

EXT Units

CPU Devices

CON Devices

User Settings ”~

Users & Groups

Assignment -~

Virtual CPU Devices ¥
Virtual CON Devices Apply Cancel
Multi-Screen Control

Default

Fig. 117 Management software menu System Settings - Network - LDAP
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The following parameters can be configured:

LDAP Activated LDAP for the request of information from a user administration is
active

Deactivated Function not active (default)

Use TLS/SSL Activated Enable a secured transmission (transport layer security) for the
Active Directory access.

Deactivated Function not active (default)

LDAP Server Byte Input of the IP address for the LDAP-Servers in the form
"192.168.1.1" and the LDAP port (Default: 389/636)

Configured LDAP Text Name of the configured LDAP user

User

LDAP Base DN Text Input of the LDAP Base DN according to the existing structure of

the user directory

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: no restart
of the matrix is required.

To configure and enable the synchronization to the Active Directory server, there are three steps required:
e Configuring the LDAP settings.

e Creating an LDAP User (see page 167).

e Creating an LDAP Group (see page 176).

To configure the LDAP settings, proceed as follows:

Select System Settings > Network in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the LDAP tab in the working area.

Click the LDAP checkbox.

Optionally click the Use TLS/SSL checkbox to activate these functions.

o ok~ w NP

Enter the respective IP address and port number into the field LDAP Server (default port number: 389
(636 for SSL)).

Enter the LDAP Base DN into the respective field (e.g., dc=example, dc=com).
Click the Apply button to confirm the settings.
Restart the matrix.

Changes done in step 4 to 8 only come into effect after a restart of the matrix.

10. Create an LDAP User settings (see page 167).
11. Create an LDAP Group (see page 176).
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8.4.10

Setting Date and Time

The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol
(SNTP):

File Edit Device Exfras 2 |

>
wH O = §F g T Fm ] @ g I
~/ L] =

Open.. Save | Reload | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monttoring | Flash Updste... Device Finder.. Systsm Check.. Save Status.

20210210.zip| Master X

View | System Settings - Date and Time
Matrix V| show Help
Port
crid SNTP (Online changes require a matrix restart)
Control SNTP v
Jr— N Enable network time server synchronisation
SNTP Server 10 1 10 . 30
Extended Switch
Presets Time Zone (GMT +01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna ~
EEmREE “ RealTime Clock
Status - Matrix Firmware Date And Time Thu 2021-02-11 - 09:50:08 o Get Local Time
Status - Extender Firmware Date and time of real time clock Get local fime of this computer

Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings -~

System
Accass

Switch
Network

Date and Time
Matrix Grid

Extender & Devices ~

EXT Units
CPU Devices
CON Devices

User Seltings ~
Users & Groups
Assignment ~

Wirtual CPU Devices
Wirtual CON Devices

=
Fig. 118 Management software menu System Settings - Date and Time
The following parameters can be configured:

SNTP

Field Entry Description

SNTP Checkmark Enable network time server synchronization

SNTP Server Byte Input of the SNTP server IP address (default: 000.000.000.000)

Time Zone Region Set your specific time zone

Real Time Clock

Field Description
Date* Date and time of real time clock
Get Local Time Get local time of this computer
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Configuring the Time Server

To configure a time server, proceed as follows:

N o o ks w ke

Select System Settings > Date and Time in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Click the SNTP checkbox to enable the SNTP option.

Enter the IP address of your SNTP server into the SNTP Server field.
Select your time zone in the Time Zone field.

Click the Apply button to confirm your settings.

Restart the matrix.

After the restart, the system time is now provided by the SNTP server.
Click the Deactivate Edit Mode menu item in the toolbar.

Configuring the Real Time Clock without Time Server

To set the real time clock without using SNTP, proceed as follows:

1.

2
3.
4

Select System Settings > Date and Time in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Set the current date in the Date and Time section.

Set the current time in the Date and Time section.

The entered time is set immediately in the settings.

Option: if you want to receive the time from your currently used computer, click the Get Local Time
button.

Click the Deactivate Edit Mode menu item in the toolbar.
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8.5
8.5.1

Configuring User Settings

Setting User Access

New users and their user settings and permissions are set in this menu.

- x
File Edit Device Extras ?
o
wHg Ol = B W ¥ E @m § | B B
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210.zip| Master X
View a0 | User Settings - Users & Groups
Matrix Users =~ Groups
Port T
rid D 34 Administrator AD Synchronized /.
Control # |ID hame :
01 | 00001 USER_00001 N Name USER_00034 Super User AD Group Locked
Efier] S0 02 00003 | USER 00003 ADCN= Fuwsgliser
Extended Switch 03 | 00008 |USER_00008 Password SNMPV3 User
Presets 04 00010 | USER_00010 =
Priority 02 LDAP Login
Status & Updates 2 05 00011 | USER_00011
F _ Auto Connect
Status - Matrix Firmware O |CToH |[EE=nltod
Status - Extender Firmware 07 00013 | USER_00013 CPU Access Control ~ Favorites  Macros
Update - Matrix Firmware 08 00015 USER_D0D15
Update - Extender Fi - Full Access Video Access No Access
(e B=EiE e AL EE 09 00016 | USER_00016
Activate Configuration D MName D Name o Name
10 00017 | USER_00017
Miscellaneous 1002 | CPU_01002 1001 CPU_D1001 B
100018 | USER_00018 1003 | CPU_01003 1004 | CPU_01004
System Setti -~ 3 _01003 <
SRS 12 00019 | USER_00019 - -
1039 | CPU_01039 1005 CPU_0D1005
System 13 00020 | USER_00020 - -
A I 1052 | CPU_01052 1006  CPU_01006
=S 14 | 00021 | USER_00021
Switch 1007 | CPU_01007
15 00022 | USER_00022
Network 1008  CPU_01008
23 | US 23
Date and Time 16 00023 | USER_00023 1008 | CPU_01009
17 | 00025 |USER_00025
MErmE - 1010 CPU_01040
= iz =
Extender & Devi - 18 00026 | USER_00026 o CPU_01011
19 | 00027 | USER_00027
EXT Units 1012 | CPU_01012
20 00028 | USER_00028
CPU Devices 1013 | CPU_D1013
. 21 00029 |USER_00029
CON Devices - 1014 | CPU_01014
22 00030 | USER_00030 _ _
User Settings A 1015 CPU_01015
23 00031 | USER_00031
u &G 1016 | CPU_D1018
s 24 00032 |USER_00032
1017 | CPU_01017
Assignment ~ 25 00033 | USER_00033 1018  CPU_01018
virtual CPU Devices 26 |Cote) || CesR ey 1019 CPU_01013
Virtual CON Devices 27 00035 | USER_00035 - v
Multi-Screen Control 28 00036  USER_D0036 v Use keyboard keys F, V, N to change the access control lists. Use right hand mouse click to select action
Assign Settings to Copy Seftings from New User Delete User Apply Cancel
|Detaul1 ‘

Fig. 119

The following functions are available:

Button
New User
Delete User
Apply
Cancel

Function
Open a new user configuration

Delete an existing user

Management software menu User Settings - Users & Groups - Users

Confirm the changes of an existing user or the creation of a new user account

Reject changes

The following keyboard commands are available:

Keyboard command

Function

<F> Add CPU to list Full Access
<V> Add CPU to list Video Access
<N> Add CPU to list No Access
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The following parameters can be configured:

ID

Name

Full Name /
Login Name /
AD CN=

Password

Priority
Administrator

Super User

Power User

SNMPv3 User

LDAP Login

Auto Connect

AD Synchronized

Numerical
Text

Text

Text

Value
Activated

Deactivated
Activated

Deactivated
Activated

Deactivated
Activated
Deactivated
Activated
Deactivated
Activated
Deactivated
Activated

Deactivated

Ident number of the user

For standard users it is the login name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For LDAP Users it is the name (case sensitive, input of
minimum 1 character up to 16 characters). Can be used to log in
to the OSD.

For users synchronized via LDAP, it is the sSAMAccountName,
automatically retrieved from the LDAP server. Can be used to
log in to the OSD.

For standard users it is the full name (optional input of up to
32 characters). Can be used to log in to the OSD.

For LDAP Users it is the login name (case sensitive, input of
minimum 1 character up to 32 characters).
Can be used to log in to the OSD.

For users synchronized via LDAP, it is the userPrincipalName,
automatically retrieved. Can be used to log in to the OSD.

For standard users (optional input of up to 16 characters). Can
be used to log in to the OSD.

For LDAP Users (case sensitive, input of minimum 1 character
up to 16 characters). Can be used to log in to the OSD.

Priority of the user

e User has administrator rights

e Permission for system configuration and all switching
operations

Function not active

Permission to switch any CON Device to any CPU Device in
Extended Switching

Function not active

e User has user rights

e Permission to switch CON Devices to CPU Devices in
Extended Switching according to the CON Device ACL or
User ACL, but not in Private Mode

Function not active

Permission to use SNMPv3 (encrypted)

SNMPv3 is not enabled

Bind User for accessing the Active Directory
Function not active (default)

Re-establish the previous user connection after login
Function not active

Enable synchronization with the Active Directory
Note: LDAP Login has to be activated to use the
synchronization

Function not active
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Field Entry Description

AD Group Locked Activated Lock synchronization of group attribute for an Active Directory

user. This setting is required for a manual change of user
groups for a specific Active Directory user.

Deactivated Function not active (default)

NOTICE

Failed SNMP logging

If the login data of the SNMPv3 user differs between the matrix and the SNMP server, no SNMP loggings
are transmitted.

®» Ensure the login data (username and password) in both settings are identical (see section on

page 159).

Creating a new Standard User Account

To create a new user, proceed as follows:

1.
2.

© © N o a b~

Select User Settings > Users & Groups in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Click the New User button.

A selection dialog appears.

Select a template of an existing user if applicable (Choose template) in the selection box.
Click the Ok button.

Enter a name.

Optionally enter a full name and a password.

Enter general access permissions.

Set user permissions for CPU access (paste function).

10. Set user favorites for OSD access.

11. Click the Apply button to confirm the new user settings.

12. Click the Deactivate Edit Mode menu item in the toolbar.

Creating a new LDAP User Account

1.
2.

© © N o g &

Select User Settings > Users & Groups in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Click the New User button.

A selection dialog appears.

Select Create a LDAP User in the selection box to create a new LDAP user (bind user).

Click the Ok button.

Enter the name of the bind user from the Active Directory into the field Name.

Enter the Common Name (CN) of the bind user from the Active Directory into the field Login Name.
Enter the password of the bind user from the Active Directory into the field Password.

Click the Apply button to confirm the creation of the user.

10. Click the Deactivate Edit Mode menu item in the toolbar.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The
LDAP user and the LDAP group can be created, changed, or deleted during ongoing operation: No restart
of the matrix is required.
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Changing a User Account

To modify user settings, proceed as follows:

Select User Settings > Users & Groups in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select a user in the Users list.

Modify the desired settings.

Click the Apply button to confirm the creation of the user.

A A

Click the Deactivate Edit Mode menu item in the toolbar.

Configuring User Access Rights
To configure a user access rights for CPUs, proceed as follows:
Select User Settings > Users & Groups in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.
3. Select a user in the Users list.
4. By clicking with the right mouse button once on a CPU in one of the respective access lists (Full

Access, and No Access), a context menu for selection appears in which the respective
CPU can be moved, and the access rights can be changed. Alternatively, you can type the key
commands <F>, <V> or <N> to set the respective access rights.

Click the Apply button to confirm the changes.
Click the Deactivate Edit Mode menu item in the toolbar.
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8.5.2

Setting User Favorites

Individual favorite lists of CPU Devices that will be switched frequently can be created for different users in
this menu. A favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via keyboard command (see chapter 9.1.1, page 258).

- [m) X
File Edit Device Extras ?
D | >
wH i« = W F W ¥ @ § w| §N
Open.. Save | Relbad | Connect Disconnect | Deactivate Edit Mode RemoteSave | Downioad.. Upload.. | Monioring | Flash Update.. Device Finder.. SystemCheck. Save Status.
20210210zip| Master X
View ~ User Settings - Users & Groups Edit Mode activated
Matrix Users =~ Groups:
Port T
crid D 34 Administrator AD Synchronized
‘4
Eaka L' Name USER_00034 Super User AD Group Locked
Control - ADCN= Power User
SRR Password SNMPy3 User
Presets
Priorily [ LDAP Login
Status & Updates ~
Auto Connect
Status - Matrix Firmware
Status - Extender Firmware CPU Access Control  Favorites  Macros
Update - Matrix Firmware
- CPU Device available Favorite CPU Devices
Update - Extender Firmware
Activate Configuration # ID Name
Miscellaneous e 01 | 1008 =
System Settings ~ 02 |1011 U_010
03 (1013 | CPU_D1012
System I
Access o
Switch 05
Network lIl 06 =
Dat d Ti
Ma{e ag dlme 8 o7 .
atrix Gri 08
Extender & Devices ~ 09
4 -
EXT Units 10
CPU Devices E 11 -
CON Devices 12
User Seltings A~ 13
Users & Groups 14
15
Assignment Rl USER_0 16
virtual CPU Devices Gl 0003+ | USER 00034 7 1
Virtual CON Devices USE .
Use k d - i cRy
Multi-Screen Control 28 | NNN3R | 1ISFR N N u s feys T ang o move
‘ Assign Seftings to H Copy Seftings from ‘ New User || Delete User ‘ | Apply | Cancel
w—
Default [.]

Fig. 120 Management software menu User Settings - Users & Groups - Users - Favorites

Creating a Favorites List for Users

To create a favorites list for any user, proceed as follows:

Select User Settings> Users & Groups in the task area.
Click the Activate Edit Mode menu item in the toolbar.

Select the respective user for the favorites list in the Users list.
Click the Favorites tab in the working area.

g s~ DN

Select the CPU Devices in the CPU Device available list that should be added to the favorites list
(Favorite CPU Devices). By pressing and holding down the <Ctr 1> key at the same time, more than
one CPU Device can be highlighted.

6. Click the P button to move the highlighted CPU Devices to the favorites list. By clicking the B button, all
CPU Devices from the CPU Device available list will be moved to the favorites list (Favorite CPU
Devices).

7. Toremove highlighted CPU Devices from the favorites list, click the 4 button. If you click the 44 button,
all CPU Devices will be removed from the favorites list.

169



Configuration via Management Software

170

9.

10.

Draco tera flex

Click the » or a button to change the order of the CPU Devices within the favorites list.
Or press the <+> or <-> key to change the order of the CPU Devices within the favorites list.

Click the Apply button to confirm the changes.
Click the Deactivate Edit Mode menu item in the toolbar.

Assigning Settings to other Users

To assign settings of a user to other users, proceed as follows:

1. Select User Settings> Users & Groups in the task area.
2. Click the Activate Edit Mode menu item in the toolbar.
3. Click the Favorites tab in the working area.
4. Select the user whose settings are to be assign to another user.
5. Click the Assign Settings to button below the user list.
A query to select the settings appears.
6. Click the checkboxes for the desired settings.
Click the Next button.
Assign Settings to... t
Steps Select Settings
1. Select Settings
2. Assign Seftings to Priority
Super User
Power User
SMNMPv3 User
V| Auto Connect
v AD Group Locked
V| CPU Access Control
V| Favorites
V| Macros
Select All
Mext = Cancel

Fig. 121 Management software menu Users & Groups - Users - Select Settings

10.

11.

12.

A query to start the assignment appears.

Select the user in the Available to assign settings to list to which the settings are to be assigned. By
pressing and holding down the <Ctr 1> key at the same time, more than one user can be highlighted.

Click the P button to move the highlighted user to the Assign settings to list. By clicking the M button,

all users will be moved to the Assign settings to list.

To remove highlighted user from the Assign settings to list, click the 4 button. If you click the

4 button, all users will be removed from the Assign settings to list.

Click the Finish button.
The settings are immediately assigned to the selected users.
Click the Deactivate Edit Mode menu item in the toolbar.
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Assign Settings to...

Steps

Assign Settings to

ot

1. Select Seftings
2. Assign Settings to

Available to assign settings to
D MName D
7 USER_0DOE7 & 5

T USER 7 13 a
T2 USER 72 71

]
T4 USER 74
75 USER 75
T USER_00076 1
77 USER ILi

4
T8 USER 78
a USER 18

L
= Back

Next =

Assign settings to ..

Einish

Cancel

Fig. 122 Management software menu Users & Groups - Users - Assign Settings

Copying Settings from another User

To copy settings from a user to another user, proceed as follows:

1. Select Extender & Devices > EXT Units in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.

3. Select the user to copy the settings to. By pressing and holding down the <Ctr 1> key at the same
time, more than one user can be highlighted.

4. Click the Copy Settings from button below the user list.

A query to select the settings appears.

Click the checkboxes for the desired settings.

Click the Next button.

Copy Settings from..

Steps

Select Settings

1. Select Settings
2. Copy Settings from

[ Priority

Super User

Power User
SHNMPv3 User

Auto Connect

AD Group Locked
CPU Access Control

Favorites

AR A A A

Macros

Select All

Mext =

< Back

Finish

Cancel

Fig. 123 Management software menu Users & Groups - Users - Select Settings
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A query to start the assignment appears.

Select the user in the selection list from which the settings are to be copied.
Click the Finish button.

The settings are immediately copied to the selected user.

Copy Settings from... it
Steps Copy Settings from
1. Select Settings
2. Copy Settings from (oL TRl MI00001 USER_00001 u

00001 USER_D0001 &
00003 USER_00003

00008 USER_00008

00010 USER_00010

00011 USER_00011

00012 USER_00012

00013 USER_00013

00015 USER_00015 %

00016 USER_00016

00017 USER_00017

0001 USER_00018

00019 USER_00019 T

= Back Mext = Finish Cancel

Fig. 124 Management software menu Users & Groups - Users - Copy Settings
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8.5.3

Setting User Macros

In this menu macro commands for switching, disconnection or user administration can be created. Macro
commands are created for each user separately. A macro can execute up to 16 commands successively.
The execution of the macros is done via Hot Key and the <F1> to <F16> function keys (see chapter 9.1.3,
page 260).

To execute user macros the user has to be logged in to the matrix.

File Edit Device Extras ?

wHE| | e =

Open.. Save | Relbad | Comnect Disconnect

Wonitoring

Deactivate Edit Mode Remote Save

Downioad... Upload

5 & | A

Flash Update... Device Finder... System Check.. Save Status.

20210210.2ip| Master X

View ‘e | User Settings - Users & Groups Edit Mode activated

Matrix Users | Groups

Port T

Grid D 19 Administrator AD synchronized
‘

Control o' Name USER_00013 Super User AD Group Locked

Control ~

ADCN= Power User
Extended Switch Password SNMPV3 User
Presets
Priority [l LDAP Login
Status & Updates £o 05 00011
) @ Auto Connect

Status - Matrix Firmware
Status - Extender Firmware 07 CPU Access Control  Favorites  Macros
Update - Matrix Firmware 08
Update - Extender Firmware v = T Fi ||F2 [ Fa||Fa | Fs | Fa || F7 || Fa || Fo ||F1o][Furl|Fiz||Fia|[F14] Fis|Fig
Adtivate Configuration - st ||s2 |53 54| s5|sa | 57 |[s8 | se|sto]st1||sez|sta|s14] 515]|s1a

10 | 00017 | USER_00017
Miscellaneous # Function P1 P2

11 00018 | USER_00018

, B o £ I I ¢
S st » ]
o 02

System 13 | 000 | Connect (P1=CON, P2=CPU)
Access 000 0

14 | 000 Connect Video (P1=CON, P2=CPU)
Switch e 04 | Gonnect Private (P1=CON, P2=GPU)
Network e 05 | Disconnect (P1=CON)

Date and Time 0§ | LogoutUser

Matrix Grid 7 Assign CPU (P1=VCPU, P2=RCPU)

o7
Extender & Devi LB v Assign CON (P1=RCON, P2=VCON)
19 Push (F1=CON)
EXT Units 20 09 | Push Video (P1=CON)
CPU Devices 1p | Get(P1=CON)
CON Devices 2 41 LGetvideo (P1=CON) v
22
User Settings ”~ 12
23
13
Users & Groups 24 000
N 14
Assignment "~ 25
15
Virtual CPU Devices & - i
27 =
[OEERCOHD A i Copy Key Macros ﬂ Paste Key Macros W Delete Key Macros
Multi-Screen Control 98 | NNN3R | 1ISFR NNN3R W
Assign Settings to H Copy Settings from | New User || Delete User ‘ | Apply | Cancel
w—
Default F

Fig. 125 Management software menu User Settings - Users & Groups - Users - Macros

The following parameters can be configured:

Field Selection Description
Function Connect Set a bidirectional connection from CON Device P1 to CPU
(01 to 16) (P1=CON, P2=CPU) Device P2
Connect Video Set a Video Only connection from CON Device P1 to CPU
(P1=CON, P2=CPU)  Device P2
Disconnect Disconnect the CON Device P1
(P1=CON)
Logout User Logout the current user

Assign CPU Assign a Virtual CPU Device to a Real CPU Device
(P1=VCPU, P2=RCPU)
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P1
P2

Assign CON Assign a Real CON Device to a Virtual CON Device
(P1=RCON, P2=VCON)
Push (P1=CON) The user’s Full Access connection is forwarded to CON Device

P1 and is changed into a Video Only connection.

Push Video (P1=CON) The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).

Get (P1=CON) The user’s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.

Get Video (P1=CON) The user's CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access
or Video Only).

Login User console P2 Login a certain user P1 at CON Device P2
CON or CPU Device Name of CON Device or CPU Device
CON or CPU Device Name of CON Device or CPU Device

To create a macro for the selected user, proceed as follows:

o g s w N

9.
10.

For
»

Select User Settings > Users & Groups in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the user for which macros are to be created.

Open the Macros tab.

Select in the Key field the function key for which a macro has to be created.

Double-click in the Function column to display a list of all available commands that should be part of
the macro.

Select the desired command in the selection list.

Select in the P1 and P2 columns the respective parameters for the macro functions (e.g.,
corresponding CON Devices and CPU Devices).

Click the Apply button to confirm the changes.
Click the Deactivate Edit Mode menu item in the toolbar.

an efficient macro configuration, the following context functions are available:

When clicking on the Macros tab, macros can be assigned to other users by using the Assign
Settings to... function (see description on page 170) and can be copied from other users by using the
Copy Settings from... function (see description on page 171).

When clicking on the macro list, macros of the selected key can be copied into the cache by using the
Copy Key Macros function. You can paste the macros from the cache into another key by using the
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key
Macros function.
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8.5.4

Setting User Groups

The KVM matrix allows to bundle the users of a configuration into User Groups. The groups can be used to
subdivide the users logically or thematically. As an application example you can group all power users
together. The configuration of User Groups at the same time increases the clarity of the configuration.

- a X
File Edit Device Exiras ?
g
whH s = W ¥ ¥ m § ®w B B
Open... Save | Reload | Connect Disconnect | Deactivate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status..
20210210 zip | Master * X
View ‘a0 User Settings - Users & Groups Edit Mode activated
Matrix Users Groups
Port
Grid T D 61 LDAP Login
# D Name o 4
Sl " GROUP_00081 AD Synchronized
01 | @ &8 00002 GROUP_00002 A Bame - DL
Control ~
" 02 a 00004 GROUP_00004 Info
Extended Switch 03 ﬁ 00005 GROUP_00005
Presets User Assignment  CPU Access Contral
04 ﬁ 00006 GROUP_00006
Status & Updates ~ 05 3 00007 GROUP 00007 UserGroup available UserGroup assigned
ID Name # D Name
Status - Matrix Firmware 06 ﬁ g (EHOLATITE
4 a
Status - Extender Firmware o7 Iﬁ 00014 GROUP_D0014 & 00001 | USER_00001
Update - Matrix Firmware 08 a 00024 GROUP_00024 “ 00084 | USER_00084
Update - Extender Firmware 09 & 00048 GROUP_00048
Activate Configuration - -
10 a 00055 GROUP_00055
Miscellaneous
11 ﬁ 00058 GROUP_00058
i -~
AR 12 GROUP_00061
System 13 ﬁ 00063 GROUP_00063 I
Access lI|
Switch
Netwark |I|
Date and Time
Matrix Grid
4
Extender & Devices »~
EXT Units "
CPU Devices
CON Devices
User Settings -~
Users & Groups
Assignment ~
Wirtual CPU Devices
Virtual CON Devices
Multi-Screen Control W u u
New Group Delete Group -
w—
| Default | L]

Fig. 126 Management software menu User Settings - Users & Groups - Groups

The following functions are available:

Button Function
New Group Create a new group
Delete Group Delete an existing group

Apply Apply changes
Cancel Reject changes

175



Configuration via Management Software Draco tera flex

Assign the selected user to a user group

4

» Assign all available users to a user group

4 Remove the selected user from a user group
«“

Remove all users from a user group

Creating a Standard User Group

To create and configure a User Group, proceed as follows:
1. Select User Settings > Users & Groups in the task area.
2. Click the Activate Edit Mode menu item in the toolbar.
3. Click the Groups tab in the working area.

4. Click the New Group button.

A selection dialog appears.

Select Create a standard Group in the selection box.
Click the Apply button.

Enter a group name into the field Name.

Click the Apply button to confirm the group creation.

© N o O

Click the Deactivate Edit Mode menu item in the toolbar.

Creating an LDAP Group

1. Select User Settings > Users & Groups in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.

3. Click the Groups tab in the working area.

4. Click the New Group button to create a new LDAP group.
A selection window appears.

5. Select Create a LDAP Group in the selection box.
The group determines which users of the Active Directory server should be synchronized.
Enter a name into the field Name.

Enter either the Common Name (CN) of a right group or the Common Name (OU) of an organizational
unit into the field LDAP OU=/CN= as shown below:

e OU= name of the organizational unit
¢ CN= name of the right group

8. Click the Apply button to confirm the creation of the group.
The Active Directory synchronization can be used now.

9. Click the Deactivate Edit Mode menu item in the toolbar.

A matrix configuration should only include one LDAP user and one LDAP group at the same time. The

LDAP user and the LDAP group can be created, changed or deleted during ongoing operation: No restart of
the matrix is required.
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Assigning a User to a Group

To assign a user to a group, proceed as follows:

1.

g~ DN

Select User Settings > Users & Groups in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Click the Groups tab in the working area.

Select the User Group to be assigned with a user.

Select a user in the list User/Group available that should be assigned to the User Group. By pressing
and holding down the <Ctr 1> key at the same time, more than one user can be highlighted.

Click the » button to move the highlighted user to the User Group list (User/Group assigned). By
clicking the W button, all users from the list User/Group available will be moved to the list User/Group
assigned.

To remove highlighted users from the User Group list, click the 4 button. If you click the 44 button, all
Users will be removed from the User Group list.

Click the Apply button to confirm the group creation.
Click the Deactivate Edit Mode menu item in the toolbar.

The user is assigned to the User Group now.
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8.6  Main Extender Settings
8.6.1 Extender Settings

The matrix automatically recognizes every extender module, physically connected to the matrix with a direct
cable connection, reads out its serial number and creates EXT Units automatically. This is the Flex Port
function of the matrix. Dual-Head extender modules will be recognized as two independent EXT Units.

Add-on modules are not created as independent EXT Units. The data of add-on modules is included in one
EXT Unit together with the associated extender module.

All EXT Units are managed in this menu. This includes the creation of new EXT Units and the deletion of
existing EXT Units.

NOTICE

The connection of a fixed port EXT Unit (e.g., USB 2.0) to a Flex Port can cause unintended results.
EXT Units for USB 2.0 extender modules have to be created manually (see chapter 8.7, page 186).

- [m] B
FEile Edit Device Exiras 2
o >
) = W O W ¥ @m 5§ ® @B B
Qpen.. Save | Reload | Comnect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Montoring | Flash Update... Device Finder.. System Check.. Save Status.
| 20210210.zip| Master X
View | Extender & Devices - EXT Units
LLES T 40163318 CPUAssigned 01005 CPU_ 01005
Port Port Red Port Type N
Grid o ~ o L Name EXT_040163318
Eon 0 cPU Port 70 Redundant Port &5
Control ~ CPU Fixed
Extended Switch e Location
Presets cPU
Status & Updates ~ ShS Link 1 Link 2
- CON .
Status - Matrix Firmware ; ) e - o
Status - Extender Firmware — _ i
Update - Matrix Firmware i mm Extender Type  Firmware Version Parameters USB-HID Ghosting EDID
Update - Extender Firmware 4996 96 0 CON
Miscellaneous CPU
e Basic Part A PartB
System Settings ~ CON N
System ETL 7
Accass cPU v
Switch CPU
etwork CON serial ..) v
Date and Time con
Matrix Grid o USB-CPU (em! F
0 CPU USB-CPU (standalone
Extender & Devices ~ -
cry Universal-CPU
| EBXTUnits CON Castade-CPU
CPU Devices coN
CON Devices
cPU
User Seltings 3 CON
Users & Groups CPU
Assignment ~ v ZLL
crU
Wirtual CPU Devices .
Virtual CON Devices con
Multi-Screen Control B R v
Assign Setfings to... Copy Settings from.. Restart Extender Mew Unit Delete Unit Cancel
Default
Fig. 127 Management software menu Extender & Devices - EXT Units
The following parameters are recognized automatically:
Field Entry Description
ID Text Numerical value of the KVM extender module ID.

The ID is provided by the extender module (serial number) and
cannot be changed.

Name Text Name of the EXT Unit
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8.6.2

Field Entry Description

Port Oorlto160 e O if the primary interconnect port of the extender module is
(depending on currently not connected to the matrix.

the matrix) e 1to 160 if the primary interconnect port of the extender
module is currently connected to the matrix.

Fixed Activated Extender was created as a fixed port extender (e.g.,
USB2.0 CON, USB2.0 CPU)

Deactivated Function not active

CPU/CON Assigned - Assigned CPU Device or CON Device

Redundant Port 0,1to 160 or - e O if the redundant interconnect port of the extender module is
(depending on currently not connected to the matrix.
the matrix) e 1to 160 if the redundant interconnect port of the extender

module is currently connected to the matrix.

e - if the extender module does not have a redundant
interconnect port.

Extender Type
To display the extender type data of an extender module, proceed as follows:
1. Select Extender & Devices > EXT Units in the task area.
2. Select the EXT Unit of the extender module whose type is to be displayed.
The extender type is displayed on the right side of the working area.
— The Basic column stands for the extender module of the selected EXT Unit.
— The Part A and Part B column stand for the add-on module of the selected EXT Unit.
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File Edit Device Extras 2
2~
R (s = ¥ ¥ ¥ ¥ m § " @B O
Open.. Save | Reload | Connect Disconnect | Deactivate Edit Mode Remote Save | Downioad.. Upload.. | Montoring | Flash Update... Device Finder.. System Check.. Save Status..
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CON Devices .
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Default ?

Fig. 128 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type
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8.6.3

e
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Extender Firmware Version

To display the firmware version of an extender module, proceed as follows:
1. Select Extender & Devices > EXT Units in the task area.
3. Select the EXT Unit of an extender module to be displayed.

4. Click the Firmware Version tab on the right side of the working area.

The Firmware Version overview is displayed on the right side of the working area.
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Fig. 129 Management software menu Extender & Devices - EXT Units - Firmware Version

Add-on modules are shown together with the associated extender module in one EXT Unit.
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8.6.4

Extender Parameters

To read out and display parameters of an extender module, proceed as follows:

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Unit of the extender module whose parameters are to be displayed.
Click the Parameter tab on the right side of the working area.

Click the Read button in the symbol bar of the tab.

o s~ DN

A query to read the parameters appears.
6. Click the Yes button to confirm the reading.

The parameters of the extender module are read out and displayed on the right side of the working
area. At the same time, the connection will be disconnected for a few seconds.
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Fig. 130 Management software menu Extender & Devices - EXT Units - Read parameters
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The parameters of the extender module are displayed on the right side of the working area.

- o x
File Edit Device Extras ?
o
wH -« » ¥ ¥ ¥ ¥ @m § | @ .
Dpen.. Save | Reload Connect Disconnect | Deactivate EditMode Remote Save | Download.. Uplbad.. | Monitoring | Flash Updats.. Device Finder.. System Check.. Save Status.
20210210.7ip| Master X
View ‘4| Extender & Devices - EXT Units Edit Mode activated
T T ] 10207759 CON Assigned 030071 CON_01
Port # 1D Name Port Red. Port Type :
Grid 16 010155423 | CON_MV_14 68 |- CON a[f Name CON_01
Control 17 010155426 | CON_MV_2.4 269 |- coN Port 153 Redundant Port 0
Control A 18 010 270 |- CON Fixed
Extended Switch 19 2 B CON Location
Presets 20 27z |- CON
£} - co . .
Status & Updates. e E N Link 1 Link 2
22 90 - CoN . .
Status - Matrix Firmware LEEE EEEES L
23 91 - CoN
Status - Extender Firmware
Update - Matrix Firmware 24 92 - CON Extender Type  Firmware Version General 0SD Data Extender 0SD Data  Parameters
Update - Extender Firmware 25 93 - CON = R - T X I
Activate Configuration 26 010 94 N CON Open... Save As. Read Transmit | Reset | Assign
Mo 27 010155419 | CO s |- coN General =
System Settings AL 23 010182231 | CON_WV._ 9 - CON ISPty
Serm 29 010218839 | CON_03 184 |- CON | Redundant Mode x
Access 30 040131932 | CON_04 158 |0 CoN Redundant Mode Y
USB Audio Off
ek 32 040015300 @ CON_02 157 |- CON udio
Date and Time i it
33 040000932 | IP-GPU_D1_CATx |0 - IP CPU Mic Amplifier
Matrix Grid - Output Settings
34 012345679 | CPU_Raspi_02 36 |- cPU
Extender & Devices. ~ : 1080p50Hz
35 040069455 | CPU_DA 47 |- cPU
EXT OSD Off
EXT Units 36 030000419 | CPU_D2 363 CcPU
LOS Frame
CPU Devices 37 040069452 | CPU_D3 219 CPU
CON Devices i 3 2 i - bl
38 040060453 | CPU_04 223 cPU Redundant Frame Width 3 v Duration { Color blue -
User Settings “ 39 010172819 | CPU_DS 261 cPU Last Frame
Users & Groups 40 010189131 | CON_05 155 COoN LOS Timer
35474 | CON_0G s . o Manual DDC
e — W 41 010135474 | CON_0G 159 CoN
42 040166854 | IP-CPU_04 Fiber | 72 0 IPCPU Center Mode )
Virtual CPU Devices
43 010209391 | CON_07 186 |0 CON ) . - : . .
Virtual CON Devices I Attention! Reading and writing the Parameters results in a short interrupt of the connection.
Multi-Screen Control 44 010209392 | CON_08 160 |0 CON v
Assign Settings to || Copy Settings from. || Restart Extender | Mew Unit H Delete Unit ‘ | Apply | Cancel
e
| Defauit | |

Fig. 131 Management software menu Extender & Devices - EXT Units - Displayed parameters

The following functions are available:

Button Function

Open... Open locally saved parameters

Save As... Save the parameters locally (file Config. txt)

Read Read the parameters of the extender module

Transmit Transmit the parameters to the extender module and activate

Reset Reset the parameters of the extender module to factory settings
Assign Assign the parameters to several extender modules at the same time
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Modifying Parameters

To modify parameters of an extender module, proceed as follows:

g s~ DN

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Units of the extender module whose parameters are to be displayed.
Click the Parameter tab on the right side of the working area.

Click the Read button in the symbol bar of the tab.

A query to read the parameters appears.

Click the Yes button to confirm the reading.

The parameters of the extender module are read out and displayed on the right side of the working
area. At the same time, the connection will be disconnected for a few seconds.

Modify the parameters.

Click the Transmit button.

A query for transmission appears.

Click the Yes button to transmit the modified parameters to the extender module.
The progress of the parameter transmission is displayed.

10. Click the Close button when the parameter transmission is completed (green).

Parameters Transmission

progress [N e

2021-02-04T709:29:08.395 Parameters transmission started 1

2021-02-04T09:2912726 Parameters transmission to EXT_010180838 completed

2021-02-04T09:30:46.571 Festart extender

2021-02-04T09:31:26.872 Fefresh Parameters information

2021-02-04T09:31:28.904 Parameters transmission completed L
Close

Fig. 132 Management software menu Extender & Devices - EXT Units - Transmission finished

The parameter transmission is finished.

11. Click the Deactivate Edit Mode menu item in the toolbar.
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Assigning Parameter

To assign parameters of an extender module to another one, proceed as follows:

g s~ DN

10.

11.

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Units of the extender module whose parameters are to be displayed.
Click the Parameter tab on the right side of the working area.

Click the Read button in the symbol bar of the tab.

A query to read the parameters appears.

Click the Yes button to confirm the reading.

The parameters of the extender module are read out and displayed on the right side of the working
area. At the same time, the connection will be disconnected for a few seconds.

Click the Assign button.

A query to assign the parameters appears.

Select the EXT Units of those extender modules the currently displayed parameters should be assign
to. By pressing and holding down the <Ctr 1> key at the same time, more than one EXT Unit can be
highlighted.

Click the » button to move the highlighted EXT Units to the Assign settings to list. By clicking the
P» button, all EXT Units will be moved to the Assign settings to list.

To remove highlighted EXT Units from the Assign settings to list, click the 4 button. If you click the
4 button, all EXT Units will be removed from the Assign settings to list.

Click the Next button.

Steps

Assign... *

Assign Parameters to...

Assign Parameters to...

Available to assign settings to Assign settings to ..

Canfirm
Transmit Parameters to D Mame D MName
Extender e - a armm | - i
55418 | COMN_MV_3.2 12
:_-m_ :_ _MV_ | N
55420 | GO 42 1
b 3l b= LAWY _ S0 P
10182231 | CON_MV_4.4
J2U 0D O 1 1
= Back Mext = Finish Cancel

Fig. 133 Management software menu Extender & Devices - EXT Units - Select EXT Units

A query to start the assignment appears.
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12. Click the Confirm to continue checkbox to confirm the start of the assignment.
13. Click the Next button to start of the assignment.

Assign... >
Steps Confirm
1. Assign Parameters to..
Confirm
3. Transmit Parameters to
Extender

Reading and writing the Parameters results in a short interrupt
! ofthe connection for all the selected extenders.
Pressing the button Next will immediately start the update.

Confirm to continue [+

| <Back | Next= | Enish

Fig. 134 Management software menu Extender & Devices - EXT Units - Start parameter assignment

The progress of the parameter assignment is displayed.
14. Click the Finish button when the parameter assignment is completed (green).

Assign... >
Steps Transmit Parameters to Extender
Y fesion Parameters to.. e
2. Coanfirm Progress
3. :’ft'“ﬁt'i““ Parameters to 2021-02-04T09:25:54.550 Estimated transmission time: < 1 minute
xlender 2021-02-04T09:25:54.551 Parameters transmission started
2021-02-04T09:25:58.891 Parameters transmission to EXT_010185232 completed
2021-02-04T09:25:58.801 Restart extender
2021-02-04T09:26:39.108 Refresh Parameters information
2021-02-04T09:26:42.158 Parameters transmission completed

| Save Log Messages |

Mext= | Einish | | Cancel |

Fig. 135 Management software menu Extender & Devices - EXT Units - Assignment finished

The parameter assignment is finished.
15. Click the Deactivate Edit Mode menu item in the toolbar.
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8.7  Configuring an USB 2.0 Extender

This chapter helps you to configure and use your USB 2.0 EXT Units. USB 2.0 EXT Units can be
configured for independent switching or can be assigned to already existing CON Devices or CPU Devices.

T
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Date and Time * o
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Extender & Devices »~
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Fig. 136 Management software menu Extender & Devices - EXT Units - Extender Type - USB 2.0

To configure a USB 2.0 EXT Unit, proceed as follows:
1. Select Extender & Devices > EXT Units in the task area.
2. Click the Activate Edit Mode menu item in the toolbar.
3. Click the New Unit button.
A selection dialog appears.

4. Select Choose template in the selection box if you want to use a template for a USB 2.0 CON Unit or
a USB 2.0 CPU Unit.

An EXT Unit with an eight-digit ID will be created, starting with digit 9.
Enter an appropriate name for the EXT Unit in the Name field.

Enter the port number of the matrix physically connected to the USB 2.0 extender module into the Port
field.

7. Click the Apply button to confirm the settings.
A dialog appears to restart the 1/0 board.
8. Click the Yes button to restart the 1/0O board to activate the USB fixed port for the new EXT Unit.
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Activate USB Fixed Port >

— In order to activate the USB fixed port, a restart
ofthe /O board is obligatory. Do you want to

restartthe /O board by now?

¥es Mo

Fig. 137 Management software dialog Activate USB Fixed Port

After restart of the 1/O board, the parameters and settings of the USB 2.0 extender module are shown
in the working area of the respective EXT Unit.

9. The USB 2.0 CPU/CON EXT Unit has to now be either assigned to an existing CPU/CON Device or a
new CPU/CON Device has to be created for the assignment:

o fora CPU Device see chapter 8.8.1, page 188,
o fora CON Device see chapter 8.9.1, page 204

10. If you use parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 8.4.5, page 146).

11. Restart all /O boards on which USB 2.0 EXT Units have been configured or alternatively restart the
matrix.

The USB 2.0 EXT Units are now configured and can be used.

Manually created EXT Units are always set as fixed port EXT Units. This configuration is necessary if you
want to switch, e.g., USB 2.0 connections via the matrix.

To make a fixed port available again for Flex Port EXT Units after deleting a fixed port EXT Unit, a restart of
the 1/0 board is necessary.
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8.8 Configuring CPU Settings
8.8.1 Managing Extender USB-HID Ghosting

This function allows specific keyboard and mice descriptors (device descriptions) to be permanently stored
in the CPU Unit. This eliminates the need to register and deregister the keyboard and mouse on an
operating system each time there is a shared use of a source (computer, CPU) by two or more consoles
within a matrix.

Next to the use of keyboard commands (see chapter 9.11, page 312), the activation and management of
the USB-HID Ghosting information can also be handled centrally via matrix to reach all connected extender
modules at the same time.

General Preparation

To use the USB-HID Ghosting management via management software, it is required that USB-HID
Ghosting has been already activated at a CPU Unit via keyboard command or the USB-HID Ghosting
information is already available as a file with the file extension -dhg.

Several general options are available. For these options, select the menu Extender & Devices > EXT Units
in the task area, select a CPU EXT Unit and select the USB-HID Ghosting tab in the working area.

- [m) X
File Edit Device Extras ?
J "y 5 & @ .
| s = WY ¥ = "
Open.. Save | Relbad | Connect Disconnect | Deactivate Edit Mode RemoteSave | Downioad.. Upload.. | Monioring | Flash Update.. Device Finder.. SystemCheck. Save Status.
20210210.zip | Master X
View ta | Extender & Devices - EXT Units Edit Mode activated
T T w 4 CPUAssigned 01107 Machlini1 [10.07
Port Port Red.Port Type d
Grid 268 ~ CON A Name CPU_D1
e 68 |- CoN Port 347
Control -~ 20 |- CON Fixed
Extended Switch 2 B con Location
Presets 272 = CON 7
Status & Updates. ~ 88 - CON e
22 CON_MV_3.2 90 - CON
Status - Matrix Firmware = con 2 o con
Status - Extender Firmware R b . -
Update - Matrix Firmware 24 92 - CON Extender Type  Firmware Version Parameters USE-HID Ghosting  EDID
Update - Extender Firmware 25 Ccon = HA i [ ] R X I
Activate Configuration 26 04 B CON Open... Save As. Read Transmit | Activate Deactivate Reset | Assign
Miscellaneous 27 coN General a4
System Settings A 28 a CON USB-HID-Ghosting Active
System 29 CON_D: 154 CON I USB-Type Keyboard + Mouse
Access 30 CON_04 158 0 CON Keyboard
Switch 2 CON_01 1 0 con Vendor ID 0x05AC
(e 1 CON_02 157 |- CON Vendor Name
Date 2ndTime 33 IP-CPU_01_CAT. IP CPU Product ID
“CPU_D1_CATx |0 - CPU
Matrix Grid - rodu
oo & o CPU_Raspi_02 3 |- cPU Product Name —
ender ices
+ [ R N us8 version
EXT Units 6 9 U_02 263 - CPU . -
CPU Devices . e ) . HID Version 01.11
COMN Davices —_— - Cilos
- * i B Vendor ID DX05AC
User Seltings N 1o 261 - CPU
Vendor Name Mitsumi Electric
Users & Groups 40 155 - CON
= . Product ID 0x0304
Assignment. ~ 4 159 - CON . R
2 1P-CPU_04_Fiber - B o Product Name Apple Optical USB Mouse 1
Virtual CPU Devices P . - .
Virtual CON Devices i cono = ! con I Attention! Reading and writing the USB-HID Ghosting results in a short interrupt of the connection.
Multi-Screen Control & R e g seil W
Assign Settings to Copy Settings from. Restart Extender Mew Unit Delete Unit Apply Cancel
w—
Default [.]

Fig. 138 Management software menu Extender & Devices - EXT Units - USB-HID Ghosting

The following functions are available:

Button Function

Open... Open the locally saved USB-HID Ghosting

Save As... Save the USB-HID Ghosting locally (file EXT__ID-Nr .dhg)
Read Read the USB-HID Ghosting of the extender module
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Transmit Transmit the USB-HID Ghosting to the extender module and activate
Activate Activate the USB-HID Ghosting

Deactivate Deactivate the USB-HID Ghosting

Reset Reset the USB-HID Ghosting of the extender module to factory settings
Assign Assign the USB-HID Ghosting to several extender modules at the same time

During reading and writing USB-HID Ghosting information, there will be a short interrupt of the USB-HID
and video signal.

To read out and display the USB-HID Ghosting of CPU extender modules, proceed as follows:

1.

o b~ DN

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed.
Click the USB-HID Ghosting tab on the right side of the working area.

Click the Read button in the symbol bar of the tab.

A query to read the USB-HID Ghosting appears.

Click the Yes button to confirm the reading.

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on
the right side of the working area. At the same time, the connection will be disconnected for a few
seconds.

To load a USB-HID Ghosting template (file extension . dhg) for a further distribution proceed as follows:

N o o b N

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Unit of the CPU extender module to transmit the USB-HID Ghosting to.
Click the USB-HID Ghosting tab on the right side of the working area.

Click the Open button in the symbol bar of the tab.

Navigate to the respective template with the file extension .dhg and click the Select button.
Click the Transmit button in the symbol bar of the tab.

A query for transmission appears.

Click the Yes button to transmit the loaded USB-HID Ghosting to the CPU extender module.
The progress of the parameter transmission is displayed.

Click the Close button when the USB-HID Ghosting transmission is completed (green).
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USB-HID Ghosting Transmission

progress |G

2021-03-08T09:05:41.846 LISB-HID Ghosting transmission started 't

2021-03-03T09:05:44 415 IISB-HID Ghosting transmission to CPU_D2 completed

2021-03-08T09:05:44 415 Restart extender

2021-03-08T09:06:24.734 Refresh LSB-HID Ghosting information

2021-03-08T09:06:27 455 JSB-HID Ghosting transmission completed L
Close

Fig. 139 Management software menu Extender & Devices - EXT Units - Transmission finished

10.

Click the Deactivate Edit Mode menu item in the toolbar.

To assign any manually activated USB-HID Ghosting of an extender module to any connected extender
module, proceed as follows:

1.

R

10.

11.

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Unit of the CPU extender module with active USB-HID Ghosting to be displayed.
Click the USB-HID Ghosting tab on the right side of the working area.

Click the Read button in the symbol bar of the tab.

A query to read the USB-HID Ghosting appears.

Click the Yes button to confirm the reading.

The current USB-HID Ghosting information of the CPU extender module is read out and displayed on
the right side of the working area. At the same time, the connection will be disconnected for a few
seconds.

Click the Assign button in the symbol bar of the tab.
A query to assign the USB-HID Ghosting appears.

Select those EXT Units in the Available to assign settings to field that are intended to receive the
USB-HID Ghosting information. By pressing and holding down the <Ctr 1> key at the same time, more
than one EXT Unit can be highlighted.

Click the » button to move the highlighted EXT Units to the Assign settings to list. By clicking the

P button, all EXT Units will be moved to the Assign settings to list.

To remove highlighted EXT Units from the Assign settings to list, click the 4 button. If you click the

4 button, all EXT Units will be removed from the Assign settings to list.

Click the Next button.
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Assign... *
Steps Assign USB-HID Ghosting to...
1. ‘:‘Hi“" USB-HID Ghosting Available to assign settings to Assign settings to ..
O...
2. Confirm D Mame D MName
3 TransmltUSB—HID 40076855 | CPU VGA 02 A 400F9452 | CPU_03 i
Ghosting to Extender — — -
40069453 | CPU_04 III
40166854 | IP-CPU_D_Fiber II'
20201214 | IP-CPU_E_vZ_DH
40167519 | IP-CPU_C_Fiber
L]
T T
= Back Mext = Finish

Fig. 140 Management software menu Extender & Devices - EXT Units - Assign to

A query to start the assignment appears.

12. Click the Confirm to continue checkbox to confirm the start of the assignment.

13. Click the Next button to start of the assignment.

Ascsign..,

Steps

Confirm

1. Assign USB-HID Ghosting
to...

2. Confirm

3. Transmit USB-HID
Ghosting to Extender

Reading and writing the USB-HID Ghasting results in a short interrupt
| ofthe connection for all the selected extenders.
Pressing the button Next will immediately star the update.

Confirm to continue [+

‘ = Back | ‘ Mext = | Finish

Fig. 141 Management software menu Extender & Devices - EXT Units - Confirm assignment

The progress of the USB-HID Ghosting assignment is displayed.
14. Click the Finish button when the USB-HID Ghosting assignment is completed (green).
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Assign... >
Steps Transmit USB-HID Ghosting to Extender
i- ?U”ﬁ"”“ USBLHID 2021-03-08T0%:42:06.910 Estimated transmission time: < 1 minute
. Transm ¥ ) -
Ghosting to Extender 2021-03-08T08:42:06.910 USB-HID Ghosting transmission started

2021-03-08T08:42:00 483 USB-HID Ghosting transmission to CPU_03 completed
2021-03-08T08:42:09.483 Restart extender
2021-03-08T08.42.40.735 Refresh USB-HID Ghosting information
2021-03-08T08:42:52.096 USB-HID Ghosting transmission completed

| Save Log Messages |

Mext = | Einish || Cancel |

Fig. 142 Management software menu Extender & Devices - EXT Units - Assignment finished

The USB-HID Ghosting assignment is finished.
15. Click the Deactivate Edit Mode menu item in the toolbar.

Further options:

e To locally store existing USB-HID Ghosting information of a selected CPU EXT Unit, click the
Save As... button.

e To delete existing USB-HID Ghosting information of a selected CPU EXT Unit, click the Reset button.
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8.8.2

Managing Extender EDID

By default, the extender modules transmit the factory preset EDID to the sources (computer, CPU). This
information is suitable in most cases. The EDID can be retrieved and uploaded as a binary file to the
CPU Unit.

Next to the use of keyboard commands (see chapter 9.11, page 312), the activation and management of
the EDID can also be handled centrally via matrix to reach all connected extender modules at the same
time.

General Preparation

To use the EDID management via management software it is required that the EDID has been already
transmitted at a CPU Unit via keyboard command or the EDID is already available as a file with the
extension .bin.

Several general options are available. For these options, select the menu Extender & Devices > EXT
Units in the task area, select the EXT Unit of an extender module and select the EDID tab in the working
area.
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Fig. 143 Management software menu Extender & Devices - EXT Units - EDID
Button Function
Open... Open the locally saved EDID
Save As... Save the EDID locally (file extension -bin)
Read Read the EDID of the extender module
Transmit Transmit the EDID to the extender module and activate
Reset Reset the EDID of the extender module to factory settings
Assign Assign the EDID to several extender modules at the same time
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To read out and display the EDID of an extender module, proceed as follows:
1. Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Unit of the extender module whose EDID is to be displayed.
Click the EDID tab on the right side of the working area.

Click the Read button in the symbol bar of the tab.

A query to read out the EDID appears.

o b~ DN

6. Click the Yes button to confirm the reading.

Draco tera flex

The transmitted EDID of the extender module is read out and displayed on the right side of the working

area. At the same time, the connection will be disconnected for a few seconds.

To assign any manually transmitted EDID of an extender module to another one, proceed as follows:

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Unit of the extender module with the already transmitted EDID.
Click the EDID tab on the right side of the working area.

Read out and display the EDID (see description in section before).

o g w DN

Click the Assign button in the symbol bar of the tab.
A query to assign the EDID appears.

7. Select the EXT Units of those extender modules in the Available to assign settings to field that are
intended to receive the EDID. By pressing and holding down the <Ctr 1> key at the same time, more

than one EXT Unit can be highlighted.

8. Click the » button to move the highlighted EXT Units to the Assign settings to list. By clicking the

P» button, all EXT Units will be moved to the Assign settings to list.

9. To remove highlighted EXT Units from the Assign settings to list, click the 4 button. If you click the

4 button, all EXT Units will be removed from the Assign settings to list.
10. Click the Next button.

Assign... >
Steps Assign EDID to...
1. Assign EDID to... Available to assign settings to Assign settings to ..
2. Confirm
3. Transmit EDID to Extender D Mame D Mame
A &
13
]
4
44
L L
Cancel

Fig. 144 Management software menu Extender & Devices - EXT Units - Assign EDID to

A query to start the assignment appears.
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11. Click the Confirm to continue checkbox to confirm the start of the assignment.
12. Click the Next button to start of the assignment.

Assign... >

Steps Confirm

1. Assign EDID to...
2. Confirm
3. Transmit EDID to Extender

Reading and writing the EDID results in a short interrupt
! ofthe connection for all the selected extenders.
Pressing the button Next will immediately start the update.

Confirm to continue [

‘ = Back H Mext = | Finish

Fig. 145 Management software menu Extender & Devices - EXT Units - Confirm assignment

The progress of the USB-HID Ghosting assignment is displayed.
13. Click the Finish button when the USB-HID Ghosting assignment is completed (green).

Assign... *
Steps Transmit EDID to Extender
1. Assign EDID to...
P s
2. Confirm B
3. Transmit EDID to Extender 2021-03-08T10:32:59.479 Estimated fransmission time: = 1 minute
2021-03-08T10:32:59.479 EDID transmission started
2021-03-08T10:33:01.824 EDID transmission of CPU_01 completed
2021-03-08T10:33:01.824 Restart extender
2021-03-08T10:33:42.105 Refresh EDID information
2021-03-08T10:33:44 182 EDID transmission completed

| Save Log Messages |

Mex= | Einish | | Cancel |

Fig. 146 Management software menu Extender & Devices - EXT Units - Assignment finished

The EDID assignment is finished.
14. Click the Deactivate Edit Mode menu item in the toolbar.
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To load a EDID template (file extension -bin) for a further distribution, proceed as follows:
Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Click the EDID tab on the right side of the working area.

Select the EXT Unit of a CPU extender module to transmit the EDID to.

Click the Open button in the symbol bar of the tab.

Navigate to the respective template with the file extension -bin and click the Select button.

N oo ks~ e NP

Click the Transmit button in the symbol bar of the tab.

A query for transmission appears.

8. Click the Yes button to transmit the loaded EDID to the CPU extender module.
The progress of the parameter transmission is displayed.

9. Click the Close button when the EDID transmission is completed (green).

EDID Transmission

progress G

2021-03-08T11:02:22 325 EDID transmission stared 't

2021-03-08T11:02:24 672 EDID transmission of CPU_02 completed

2021-03-08T11:02:24 672 Festart extender

2021-03-08T11:03:04.959 Refresh EDID information

2021-03-08T11:03:07.034 EDID transmission completed L
Close

Fig. 147 Management software menu Extender & Devices - EXT Units - Transmission finished

10. Click the Deactivate Edit Mode menu item in the toolbar.

Further options:

e To locally store existing EDID of a CPU extender module whose EXT Unit is selected, click the Save
As... button.

e To set existing the EDID of a CPU extender module whose EXT Unit is selected back to factory settings,

click the Reset button.
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8.8.3

Setting CPU Devices
New CPU Devices are configured in this menu including their assignment to EXT Units.

The assignment helps to describe and switch more complex computer configurations (e.g., Quad-Head with
USB 2.0) in the matrix.
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Fig. 148 Management software Menu Extender & Devices - CPU Devices - Extender Assignment

The following functions are available:

Button Function
New Device Create a new CPU Device
Delete Delete a new CPU Device

Apply Confirm a created CPU Device

Cancel Reject changes

Assign the selected EXT Units to a CPU Device
Assign all available EXT Units to a CPU Device
Remove the selected EXT Units from a CPU Device
Remove all EXT Units from a CPU Device

Change the assignment number of EXT Unit upwards

P 4« 2437

Change the assignment number of EXT Unit downwards
Change the assignment number of EXT Unit to first position

M

Change the assignment number of EXT Unit to last position

|
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Change the assignment number of EXT Unit upwards

Change the assignment number of EXT Unit downwards

The following parameters can be configured:

ID
Name
Virtual Device

Allow Private

Force Private

Fix Frame Color

Reference

2 Step Access

CPU Assigned

CON Connected

CPU Colors

Exclusive Access

MSC disabled

Text

Text
Activated
Deactivated
Activated
Deactivated
Activated

Deactivated
Selection list

Activated

Deactivated
Activated

Deactivated

Selection list

Activated

Deactivated
Activated

Deactivated

Ident number of the CPU Device

Name of the CPU Device

The CPU Device was created as a Virtual CPU Device.
Function not active (default)

Allow switching to the respective CPU Device in Private Mode
Function not active (default)

Force switching to the respective CPU Device only in Private
Mode

Function not active (default)

Activate a colored frame when switching to the respective CPU
Device. You can select between 7 colors.

Activate a reference CPU Device that inherits both CPU Device
and EXT Unit settings to any CPU Unit that is connected to the
matrix for the first time.

Note: It is recommended to activate the reference setting for
one single CPU Device only.

Function not active (default)

Open a pop-up window after switching to the particular CPU
Device. In the background a Video Only connection will be
established. A confirmation in the pop-up window is required to
establish a Full Access connection to the CPU Device.

Function not active (default)

ID and name of the assigned Virtual CPU Device, cannot be
changed, is retrieved automatically

ID and name of the connected CON Device, cannot be
changed, is retrieved automatically

The CPU Device name will be highlighted according to the color
setting for text and background. You can select between 16
colors.

Activate an access limitation for the case that a CPU Device is
already connected via Full Access connection. When having the
same priorities, any additional access to the CPU Device can
only be established with a Video Only connection. Having a
lower priority any additional connection is not possible. Only
when having a higher priority, an additional Full Access
connection can be established, and K/M control can be taken
over.

Function not active (default)
Multi-Screen Control function deactivated

Multi-Screen Control function activated
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Creating a new CPU Device

To create a new CPU Device, proceed as follows:

1.
2.
3.

Select Extender & Devices > CPU Devices in the task area.
Click the Activate Edit Mode menu item in the toolbar.

Click the New Device button.

A selection dialog appears.

Select a real CPU (Create a standard CPU) or a virtual CPU (Create a virtual CPU) or a template of
an existing CPU (Choose template) in the Choose template selection box.
Note: A template is only available if there is at least one existing CPU Device.

Click the OK button.

A new CPU Unit will be created.

Determine all parameters that are relevant for the CPU Device.
Click the Apply button to confirm the creation of the CPU Device.
Click the Deactivate Edit Mode menu item in the toolbar.

Accessing a new CPU via Matrix

To access a new CPU Device via matrix, an assignment of one or more CPU EXT Units is required.
Proceed as follows:

P WD

Select Extender & Devices > CPU Devices in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select the new CPU Device in the CPU Devices list.

Select an EXT Unit in the Extender available list that you want to assign to the CPU Group. By
pressing and holding down the <Ctr 1> key at the same time, more than one EXT Unit can be

highlighted.

Click the » button to move the highlighted EXT Units to the Extender assigned list. By clicking the
M button, all available EXT Units from the Extender available list will be moved to the Extender
assigned list.

The assignments are displayed in the Extender assigned list.

Click the w or a button to change the order of the EXT Units within the Extender assigned list.
Or press the <+> or <-> key to change the order of the EXT Units within the Extender assigned list.

Click the Apply button to confirm the assignment.
Click the Deactivate Edit Mode menu item in the toolbar.

Removing an EXT Unit Assighment

To remove an EXT Unit assignment, proceed as follows:

1.

o~ DN

Select Extender & Devices > CPU Devices in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select a CPU Device in the CPU Devices list.

Select one or more EXT Units in the Extender assigned list.

To remove highlighted EXT Units from the Extender assigned list, click the 4 button. If you click the
4 button, all CPU Devices will be removed from the Extender assigned list.

Click the Apply button to confirm the removal.
Click the Deactivate Edit Mode menu item in the toolbar.
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8.8.4
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Setting CPU Groups

The KVM matrix allows to bundle the CPU Devices of a configuration into CPU groups. The groups can be
used to subdivide the CPU Devices logically or thematically. As an application example you can group all
CPU Devices together that are connected to a specific matrix within a matrix grid. The configuration of CPU
groups at the same time increases the clarity of the configuration.

- [m) X
File Edit Device Extras ?
o >
wH s = W g W E @m § w § B
Open.. Save | Relbad | Connect Disconnect | Deactivate Edit Mode RemoteSave | Downioad.. Upload.. | Monioring | Flash Update.. Device Finder.. SystemCheck. Save Status.
20210210 zip | Master * X
View '+ | Extender & Devices - CPU Devices Edit Mode activated
Matrix CPU CPU Groups IP Session Config
Port
Grid T ] 2001
# D Name N
e == = Name GROUP_02001
01 f—} 02001 (GROUP_02001 . !
Control »~
CPU Assignment CON Access Confrol  User Access Control
Extended Switch
Presets CPUIGroup available CPU/Group assigned
Status & Updates. = D Name # D Name
B 01001 cPU_01001 . i
Status - Matrix Firmware B
Status - Extender Firmware g
Update - Matrix Firmware ’
Update - Extender Firmware B
Activate Configuration =]
Miscellaneous -
System Settings ~ E 0
System I 8
Access 8 o
Switch B
Netwark -
Date and Time B o
Matrix Grid
B o
Extender & Devices ~ B
EXT Units L
CPU Devices B
CON Devices B
User Seltings A~ B
Users & Groups B o
Assignment A~ L
B o
Virtual CPU Devices B
Virtual CON Devices
| B0 v
Multi-Screen Control
New Group Delete Group
w—
Default FE

Fig. 149 Management software Menu Extender & Devices - CPU Devices - CPU Groups

Creating a new CPU Group
To create a CPU Group, proceed as follows:
Select Extender & Devices > CPU Devices in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.
3. Select the CPU Groups tab in the working area.
4. Click the New Group button.

A selection dialog appears.

5. Select a standard Group (Create a standard Group) or a LDAP Group (Create a LDAP Group) or a
template of an existing Group (Choose template) in the Choose template selection box.
Note: A template is only available if there is at least one existing Group.

Click the OK button.
Enter a group name into the field Name.
Click the Apply button to confirm the creation of the group.

© ® N o

Click the Deactivate Edit Mode menu item in the toolbar.
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Assighing a CPU Group

To assign a CPU Device to a CPU Group, proceed as follows:

1.

g s~ DN

Select Extender & Devices > CPU Devices in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select the CPU Groups tab in the working area.

Select the CPU Group to be assigned with a CPU Device.

Select a CPU Device in the list CPU/Group available that you want to assign to the CPU Group. By
pressing and holding down the <Ctr 1> key at the same time, more than one CPU Device can be
highlighted.

Click the p button to move the highlighted CPU Devices to the CPU/Group assigned list. By clicking
the P» button, all CPU Devices from the CPU Device available list will be moved to the CPU/Group
assigned list.

To remove highlighted CPU Devices from the CPU/Group assigned list, click the 4 button. If you click
the 44 button, all CPU Devices will be removed from the CPU/Group assigned list.

Click the Apply button to assign the CPU Device to the CPU Group.
Click the Deactivate Edit Mode menu item in the toolbar.
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8.8.5 Assigning Virtual CPU Devices
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In this menu, either one or more Virtual CPU Devices can be assigned to a Real CPU Device.

With a Virtual CPU Device, the effort of switching several CON Devices to the same CPU Device can be
reduced. If several CON Devices are connected to a Virtual CPU Device that is assigned to a Real CPU
Device, you only have to change the Real CPU Device once and all consoles will receive the video signal of
the new Real CPU Device.

One Real CPU Device can be assigned to several Virtual CPU Device.

NOTICE

When the Auto Send function in the left lower corner of the work area is ticked, switching operations will
be completed immediately without user confirmation by means of the Send button.

File Edit Device Exiras ?

HE| | s =

Open... Save | Reload | Connect Disconnect

Monitoring

Deactivate Edit Mode Remote Save

T ¥

Downioad... Upload...

5 & | A

Flash Update... Device Finder... System Check.. Save Status..

20210210zip| Master X

View ‘o | Assignment - Virtual CPU Devices Edit Mode activated

Matrix T
Port Virtual CPU Real CPU
Grid D Name D Name

e T T . x
A

Control ~

CPU_01001
CPU_01002
CPU_01003
Status & Updates ~ CPU_01004

CPU_01005
Status - Matrix Firmware CPU_01006

Extended Switch
Presets

Status - Extender Firmware CPU_01007
Update - Matrix Firmware CPU_01008
Update - Extender Firmware CPU_01008
Activate Configuration CPU_01010
Miscellaneous CPU_01011 £

System Settings "~

System
Access

Switch
Netwark

Date and Time
Matrix Grid

Extender & Devices »~

EXT Units
CPU Devices
CON Devices

User Settings -~
Users & Groups
Assignment -~

Wirtual CPU Devices
Virtual CON Devices
Multi-Screen Control

4] o sens
Default ?

Fig. 150 Management software menu Assignment - Virtual CON Devices

The following functions are available:

Button Function
Send Send assignments to the matrix
Reload Reload changes
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For an assignment, proceed as follows:

Select Assignment > Virtual CPU Devices in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select a Virtual CPU Device in the Virtual CPU list.

Double-click in the Real CPU column to display a list of all available Real CPU Devices.
Select a Real CPU Device in the selection list.

Click the Send button to send the assignment to the matrix.

N o o s w e

Click the Deactivate Edit Mode menu item in the toolbar.

The selection boxes in the Real CPU column contain a filter function for an easy selection of a single CPU
Device from a larger pool of CPU Devices.

The management software offers the option to switch directly from the Assignment menu to the definition
menu to check specific settings for the respective Real CPU Device or Virtual CPU Device.

=» Click with the right mouse button on the respective Real CPU Device or Virtual CPU Device and select
Open CPU Device in the context menu.

The definition menu for the CPU Device settings is opened (see chapter 8.8.1, page 188).
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8.9 Configuring Console Settings

Connecting a CON Unit to the matrix creates an EXT Unit in the matrix, reading the serial number of the
CON Unit. An EXT Unit has to be assigned to a CON Device. Switching operation is only possible between
CON Device and CPU Device. All steps to create switchable CON Devices are described in this chapter.
Several Real CON Devices can be assigned to a Virtual CON Device to reduce operation efforts (see
chapter 8.9.6, page 221).

8.9.1 Configuring Mouse and Keyboard used in the Extender OSD

The OSD configuration for mouse and keyboard is made in this menu.

= o y
File Edit Device Extras 7

B | O Ty g = @ .
\b H /| H g w L = [ ]
| Open.. Save | Reload | Connect Disconnect | Activate EditMode Remote Save | Download.. Upioad.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
‘ 20210210.zip| Master X
| View .| Extender & Devices - EXT Units
ilsae T » CON Assigned 02012 COlL_ 12
Port # 1D Name Port Red. Port Type 4
Name
i 24 010 CON_MY_34 o = coN i
Control o Port
Control e e Fixed
| Extended Switch 27 Location
Presets 28
J Status & Updates & 29 Link 1
: 30
| Status - Matrix Firmware
Status - Extender Firmware H . .
‘ Update - Matrix Firmware 32 Extender Type  Firmware Version General 03D Data  Extender OSD Data  Parameters
| Update - Extender Firmware 13
‘ Activate Configuration 34 Horizontal Mouse Speed [1/x]
‘ Miscellaneous = Vertical Mouse Speed [1/x]
et S A Double Click Time [ms]
System 7 Keyboard Layout v
| Access 38
Switch 2 Video Mode v
| Metwork © Hot Key v
Date and Time e 5
ast v Hi
Matrix Grid a1 2
= 42
. Extender & Devices -~
4
EXT Units A4
CPU Devices
45
| CON Devices
46
User Settings ~
47
Users & Groups 48
| Assignment ~ 49

vinual CPU Devices
Virtual CON Devices 31
Multi-Screen Control 52

Copy Settings rom Restart Extender Hew Unit Delete Unit RN | Cancel

Default

Fig. 151 Management software menu Extender & Devices - EXT Units - General OSD Data

The following parameters can be configured:

Field Entry Description
Horizontal Mouse 1t0o9 Adjust the horizontal mouse speed, 1 = slow, 9 = fast (default: 4)
Speed [1/X]
Vertical Mouse Speed 1to9 Adjust the vertical mouse speed, 1 = slow, 9 = fast (default: 5)
[1/x]
Double Click Time 100 to 800 Adjust the time slot for a double-click (default: 200 ms)
[sec]
Keyboard Layout Region Set the OSD keyboard layout according to the used keyboard
(default: German (DE))
Video Mode Variable or Set the resolution that is used when opening the OSD
specific
resolution

204



Draco tera flex Configuration via Management Software

Hot Key Keyboard Calling the command mode via keyboard sequence
command
Fast Key Keyboard Open the OSD via direct access
command How often the shortcut key has to be pressed depends on the
specified key: 1x for function keys or print key, 2x for all other
keys

The settings for mouse and keyboard are console-specific and can be set separately for each console.

Changing Settings for Mouse and Keyboard

To change the settings for mouse and keyboard, proceed as follows:

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the CON EXT Unit in the EXT Units list whose extender OSD settings has to be adjusted.
Select the General OSD Data tab.

Modify the desired settings.

Click the Apply button to confirm your entries.

N o o ks w e

Click the Deactivate Edit Mode menu item in the toolbar.

Assigning Settings to other EXT Units

To assign settings of an extender module to another one, proceed as follows:
1. Select Extender & Devices > EXT Units in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.

3. Select the CON EXT Unit of the extender module whose settings are to be assign to another extender
module.

4. Click the Assign Settings to button below the EXT Units list.
A query to select the settings appears.
Click the checkboxes for the desired settings.
Click the Next button.

. Assign Settings to... >

Steps Select Settings

1. Select Settings
2. Assign Settings to

v General 0SD Data
v Extender OSD Data

V| Select All

Mext = Cancel

Fig. 152 Management software menu Extender & Devices - EXT Units - Select Settings
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A query to start the assignment appears.

7. Select the EXT Units of the extender modules in the Available to assign settings to list to assign the
settings to. By pressing and holding down the <Ctr 1> key at the same time, more than one EXT Unit
can be highlighted.

8. Click the p button to move the highlighted EXT Units to the Assign settings to list. By clicking the
P» button, all EXT Units will be moved to the Assign settings to list.

9. To remove highlighted EXT Units from the Assign settings to list, click the 4 button. If you click the
4 button, all EXT Units will be removed from the Assign settings to list.

10. Click the Finish button.

The settings are immediately assigned to the extender modules of the selected EXT Units.
11. Click the Deactivate Edit Mode menu item in the toolbar.
.| Assign Settings to... >
Steps Assign Settings to
1. Select Setiings Available to assign settings to Assign settings to ..
2. Assign Seltings to
D Mame D MName
A &
K
b
1
14
¥ T
< Back Finish Cancel

Fig. 153 Management software menu Extender & Devices - EXT Units - Assign Settings to

Copying Settings from an Extender Module

To copy settings from an extender module to another one, proceed as follows:

1.
2.
3.

Select Extender & Devices > EXT Units in the task area.
Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Units of the extender modules to copy the settings to. By pressing and holding down the
<Ctrl> key at the same time, more than one EXT Unit can be highlighted.

Click the Copy Settings from button below the EXT Units list.
A query to select the settings appears.

Click the checkboxes for the desired settings.

Click the Next button.
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,, Copy Settings from... it

Steps Select Settings

1. Select Settings
2. Copy Settings from

v General 05D Data
v Extender OSD Data

[V] select Al

= Back Mext = Finish Cancel

Fig. 154 Management software menu Extender & Devices - EXT Units - Select Settings

A query to start the assignment appears.

7. Select the EXT Units of the extender module in the selection list from which the settings are to be
copied.

8. Click the Finish button.
The settings are immediately copied to the extender modules of the selected EXT Units.

l] Copy Settings fram... >
Steps Copy Settings from
1. Select Settings
2. Copy Settings from LRI 10195692 CON_MYV_1.1 u
010218839 COM_03 2

040131932 CON_04
010207759 COMN_01
040015300 COMN_02
010189131 COM_05
010135474 COM_0G
010209391 COMN_07
010209392 COMN_08
040113350 COMN_09
040000927 CON_11 IA\s
010000101 COMN_12
040000859 EXT_040000859 T

= Back Mext = Einish Cancel

Fig. 155 Management software menu Extender & Devices - EXT Units - Copy Settings
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Setting Extender OSD

In this menu the parameters for the Extender OSD can be set. These are local settings that can be made
individually for each console.

When setting the horizontal OSD position, a prefixed minus describes the orientation to the right edge of
the monitor, e.g., -2 means 2 x 10 = 20 pixels to this edge. When setting a vertical position, a prefixed
minus describes the orientation to the bottom edge of the monitor.

If the Update connection info function is deactivated, the Extender OSD only appears when switching via
OSsD.

- [m] X
File Edit Device Extras ?
| O s by & @| .
wH|C|e = W F | = &
| Open... Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
‘ 20210210.zip| Master X
| View ‘o | Extender & Devices - EXT Units
Matrix T D 0 CON Assigned 02012 CON_12
Port # ID Name Port Red. Port Type 14
Name CON_12
| Gid 24 CON 1 .
Control
25 coN Port
Control - . CoN Fixed
| Extended Switch 27 CON Location
Presets 28 CON
| Status & Updates. A 29 CON Link 1
| Status - Matrix Firmware 20 St
Status - Extender Firmware H CON
Update - Matrix Firmware 32 CON Extender Type  Firmware Version General OSD Data  Extender OSD Data  Parameters
Update - Extender Firmware 33 IP CPU
Activate Configuration = = FETRIETEE LI v
Miscellaneous Update Connection Info v
35 CPU
| System Settings S CPU Enable CPU Selection v
| i
System a7 CPU I Display Time [sec] 8
| Access 38 CPU ~
Switeh - Horizontal Position [10 px] o
| Switd 39 cPU
Network w© o Vertical Pasition [10 px] o
Date and Time o 05D Position Preset. e
o op Lef v
Matrix Grid gl con sition Presets B
. 42 IP CPU
Extender & Devices ~
43 CON
EXT Units 44 CON
CPU Devices = con
| CON Devices o
| 16 0 0 CON
User Settings ~ - -
47 CON_11 0 0 CON
Users & Groups
| Assignment A 49 1214 | IP-CPU. ' DH |0 0 IP CPU
0 cPU
Virtual CPU Devices EaCty
| Virtual CON Devices A IPCPU
| Multi-Screen Control 'uWall_TRx 0 0 CPU v
Copy Settings from Restart Extender New Unit Delete Unit Cancel
Default

Fig. 156 Management software menu Extender & Devices - EXT Units - Extender OSD Data

The following parameters can be configured:

Field Entry Description
Enable CPU Selection activated When executing the key sequence for opening the OSD, a
List selection list for switching CPU Devices will be displayed in the

center of the monitor. Pressing the <F7> key within the
selection list opens the standard OSD.

deactivated Function not active (default)

Enable Connection activated Enable Extender OSD (default)

Info deactivated Function not active

Update Connection activated Every change of the connection status is shown by fade-in of
Info the extender OSD (e.qg., sharing situation)

deactivated Function not active (default)
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Field Entry Description

Display Time 0-999 Duration of OSD fade-in (default: 10)
seconds

Horizontal Position 10 pixels Horizontal OSD position (default: -2)

Vertical Position 10 pixels Vertical OSD position (default: 2)

Changing the Extender OSD Settings

To change the extender OSD settings, proceed as follows:

Select Extender & Devices > EXT Units in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the EXT Unit of the CON extender module whose extender OSD settings have to be changed.
Select the Extender OSD Data tab.

Modify the desired settings.

Click the Apply button to confirm your entries.

N o o ks w Dbk

Click the Deactivate Edit Mode menu item in the toolbar.

~/ For an efficient extender OSD configuration, OSD settings can be assigned to extender modules (see
description on page 205) or can be copied from an extender module (see description on page 206).
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8.9.3
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Setting CON Devices

New CON Devices are created in this menu including access rights and assignment to EXT Units.

- a X
File Edit Device Extras 2
T
WH(C/« = ® ¥ ¥ ¥ m §] ®w @§m B
Open.. Save | Rebad | Connect Discomnect | Activate EdtMode Remote Save | Download... Upload... | Monitoring | Flash Update... Device Finder... System Check.. Save Status.
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Port # D Name :
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Force Login Port Mode
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LOS Frame Redundancy Off
07
Status - Matrix Fi
atus - Matrx Firmware 63 | GENEE | G CEnTE Show Macro List Reference (CON_03044)
Status - Extender Firmware =
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Activate Configuration 11 03011 | CON_03011
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System 14 CON_03014 I D Name D Name D Name
Access 15 03015  CON_03015 1010 | CPU_01010 1001 | CPU_01001 B
Switch 16 CON_03016 1023 CPU_01023 1002  CPU_01002
REET: 7 CON_03017 1027 | CPU_01027 1003 | CPU_01003
Date and Time
18 CON_03018 1028 CPU_01028 1004 | CPU_01004
Matrix Grid
19 CON_03019 1029 | CPU_01029 1005 | CPU_01005
Extender & Devices £
20 CON_03020 1030 CPU_01030 1006 | CPU_01006
EXT Units 21 CON_03021 1007  CPU_01007
ER0iDerced 22 CON_03022 1008 | CPU_01008
CON Devices
23 CON_0 1009 | CPU_01009
LISl ~ o CON_03024 1011 CPU_010M1
Users & Groups 25 CON_03025 1012 | CPU_01012
Fecro A 26 CON_03026 1013 CPU_01013
CON_03027 1014 | CPU_01014
Virtual CPU Devices . N -
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Multi-Screen Control CON_03029 v Use keyboard keys F, V, N to change the access control lists. Use right hand mouse click to select action
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Fig. 157 Management software menu Extender & Devices - CON Devices

The following functions are available:

Button Function
New Device Open a new CON Device
Delete Device Delete a new CON Device

Apply Confirm a created CON Device
Cancel Reject changes

The following keyboard commands are available:
Keyboard command Function

<F> Add CPU to list Full Access
<V> Add CPU to list Video Access
<N> Add CPU to list No Access
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The following parameters can be configured:

ID
Name

Priority

Virtual Device

Allow User ACL

Force Login

LOS Frame

Show Macro List

OSD Disabled

CON Assigned

CPU Connected

Allow CPU Scan

Force CPU Scan

Text
Text
0 to 999

Activated
Deactivated
Activated
Deactivated
Activated

Deactivated
Activated

Deactivated
Activated
Deactivated
Activated

Deactivated

Activated

Deactivated
Activated

Deactivated

Ident number of the CON Device
Name of the CON Device

Priority of the CON Device

Note: There is no K/M sharing between CON Devices with a
different priority and the release time does not come into
account. CON Devices only have Video Only access to a CPU
Device if a CON Device with a higher priority is already switched
to it.

The CON Device was created as a Virtual CON Device.
Function not active (default)

Allow activation of the User ACL at the local console

Function not active (default)

The user has to login with a username and a password once to

enter OSD. Thereafter the user remains logged in until he
explicitly logs out or an auto logout is affected.

Note: When using the Force Login function, Console ACL are
still active. When the Force Login function is activated and a
user is logged in, only the user favorites are available. The CON
favorites are not accessible.

Function not active (default)

e When the video signal between source (computer, CPU) and
the CPU Unit or the connection between matrix and the
CON Unit is lost, an orange frame will be displayed.

e When switching to a CPU Unit without video signal, a blank
screen will appear surrounded by an orange frame.

Function not active (default)
Show the macro list instead of the CPU Device selection list
Function not active (default)

Disable OSD access for the respective CON Device (executing
macros and favorite switching is still possible)

Function not active (default)

ID and name of the assigned Virtual CPU Device, cannot be
changed, is retrieved automatically

ID and name of the connected CON Device, cannot be
changed, is retrieved automatically

Allow a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective console or a
logged in user.

Function not active (default)

Force a scan mode with an automatic change of the video signal
for the favorite list (CPU Devices) of the respective console or a
logged in user.

Note: An active scanner can be stopped by a mouse or
keyboard event. You gain Full Access for the currently switched
CPU Device if Force Connect is activated.

Function not active (default)
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Scan Time [sec] 0to 99 Retention period until switching to the next CPU Device
seconds
Port Mode Activated The favorite list will be replaced by a port list where the ports
from 1 to 999 can be directly selected at each matrix or Matrix
Grid.

Note: The selection only works for CPU Devices and has to be
made according to the switching of favorites.

When using the Port Mode, CON and User favorites will be
deactivated.
Deactivated Function not active (default)
Redundancy Off Activated Function is not active

Deactivated  Automatically switch to the second link of a connected
redundant CON Unit when losing the primary link of a CPU Unit
(default).

Reference Activated Activate a reference CON Device that inherits both Device and
EXT Unit settings to any CON Unit that is connected to the
matrix for the first time.

Note: It is recommended to activate the reference setting for
one single CON Device only.

Deactivated Function not active (default)

CPU Colors Selection list  The CPU Device name will be highlighted according to the color
setting for text and background. You can select between 16
colors.

Fix Frame Color Selection list  Show a colored frame at the CPU Device. You can select

between 7 colors. The colored frame of the CPU device is
displayed with priority to the one of the CON Device.

Creating a new CON Device
To create a new CON Device, proceed as follows:
1. Select Extender & Devices > CON Devices in the task area.
2. Click the Activate Edit Mode menu item in the toolbar.
3. Click the New Device button.
A selection dialog appears.

4. Select a Real CON Device (Create a real Console) or a Virtual CON Device (Create a virtual
Console) or a template of an existing CPU (Choose template) in the Choose template selection box.
Note: A template can only be used if there is at least on existing CON Device.

5. Click the OK button.
A new CON Device will be created.
Determine all parameters that are relevant for the CON Device.
Click the Apply button to confirm the creation.
Click the Deactivate Edit Mode menu item in the toolbar.
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Assigning Settings to other CON Devices

To assign settings of a CON Devices to other CON Devices, proceed as follows:

1. Select Extender & Devices > CON Devices in the task area.

Click the Activate Edit Mode menu item in the toolbar.

2
3. Select the CON Device whose settings are to be assign to another CON Devices.
4

Click the Assign Settings to button below the CON Device list.

A query to select the settings appears.

Click the checkboxes for the desired settings.

Click the Next button.

. Assign Settings to...

Steps Select Settings

1. Select Settings
2. Assign Settings to

V| Allow User ACL

v LOS Frame

[¥/] Allow CPU Scan

Priarity

Force Login

Show Macro List
0S50 Disabled

Force CPU Scan
Scan Time [sec]
Port Mode
Redundancy Off
Reference

CPU Caolors

Fix Frame Color
CPU Access Control
Favorites
Macros

GFIO

Select All

= Back Mext = Einish Cancel

Fig. 158 Management software menu Extender & Devices - CON Devices - Select Settings

A query to start the assignment appears.
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7. Select the CON Device in the Available to assign settings to list to which the settings are to be
assigned. By pressing and holding down the <Ctr > key at the same time, more than one CON

Device can be highlighted.

8. Click the p button to move the highlighted CON Device to the Assign settings to list. By clicking the
P button, all CON Devices will be moved to the Assign settings to list.

9. To remove highlighted CON Devices from the Assign settings to list, click the 4 button. If you click the
44 button, CON Devices will be removed from the Assign settings to list.

10. Click the Finish button.

The settings are immediately assigned to the selected CON Devices.

11. Click the Deactivate Edit Mode menu item in the toolbar.

b] Assign Settings to... >
Steps Assign Settings to
; ii:?ﬁ:ﬁii}ﬂ:sm Available to assign settings to Assign settings to ..

D MName D Mame

316 MultiViewer 4.4 2008 COM_08 4

3003 COM_03

3004 COmM_04

CON_01

3002 COMN_D02 |I|

3005 COmM_05

CRETE—

2008 COomM_09

3010 COM_10 4

3011 COM_11

012 COM_12 III

a3 XV_R490_Catx_L

3014 XV_R490_Fiber_L

015 COM =3
3016 | XV_R490_Catx_R
3017 | XV_R490_Fiber R 1
Mext= | Finish | | Cancel |

Fig. 159 Management software menu Extender & Devices - CON Devices - Assign Settings
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Copying Settings from another CON Device

To copy settings from a CON Device to another CON Device, proceed as follows:

1. Select Extender & Devices > EXT Units in the task area.
2. Click the Activate Edit Mode menu item in the toolbar.

3. Select the CON Device to copy the settings to. By pressing and holding down the <Ctr 1> key at the

same time, more than one CON Device can be highlighted.
4. Click the Copy Settings from button below the CON Device list.
A query to select the settings appears.
Click the checkboxes for the desired settings.
Click the Next button.

[ Copy Settings from.,

Steps Select Settings

1. Select Settings Priarity

2. Copy Settings from V| Allow User ACL
Force Login

V| LOS Frame
Show Macro List
08D Disabled

[V/] Allow CPU Scan
Force CPU Scan
Scan Time [sec]
Port Mode
Redundancy Off
Reference
CPU Caolors
Fix Frame Color
CPU Access Control
Favorites
Macros
GFIO

Select All

= Bac Mext =

Cancel

Fig. 160 Management software menu Extender & Devices - CON Devices - Select Settings

A query to start the assignment appears.

Select the CON Device in the selection list from which the settings are to be copied.

Click the Finish button.
The settings are immediately copied to the selected CON Devices.
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. Copy Settings frem... W
Steps Copy Settings from
1. Select Settings —
2. Copy Seitings from Copy from | eIV iy u
03005 COM_05 ¥
03006 COM_0G
03008 COMN_08 L\s

03008 COMN_09

03010 CON_10

03011 COMN_T1
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03014 XV_R490_Fiber_L

03015 CON 2

03016 XV_R490_Cati_R

03017 XV_R490_Fiber_R v

= Back Mext = Einish Cancel

Fig. 161 Management software menu Extender & Devices - CON Devices - Copy Settings

Assigning a CON Device to an EXT Unit

To run a CON Device via a matrix, one or more CON EXT Units must be assigned. To do an assignment,
proceed as follows:

1.

o s NN

Select Extender & Devices > CON Devices in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the CON Device in the CON Devices list that has to be assigned to an EXT Unit.
Select the EXT Unit in the Extender available list that should be assigned to the CON Device.

By clicking with the right mouse button once on a CON Device in one of the respective access lists
(Full Access, and No Access), a context menu for selection appears in which the
respective CON Device can be moved, and the access rights can be changed. Alternatively, you can
type the key commands <F>, <V> or <N> to set the respective access rights.

Click the Apply button to confirm the assignment.
Click the Deactivate Edit Mode menu item in the toolbar.
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Removing an EXT Unit Assignment

To remove an EXT Unit assignment, proceed as follows:

1.

g~ DN

Select Extender & Devices > CON Devices in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the CON Device in the CON Devices list to be modified.
Select the EXT Unit(s) in the Extender assigned list to be removed.

By clicking with the right mouse button once on a CON Device in one of the respective access lists
(Full Access or ), a context menu for selection appears in which the respective CON
Device can be moved to the No Access list. Alternatively, you can enter the <N> key command to

remove the access rights.
Click the Apply button to confirm the changes.
Click the Deactivate Edit Mode menu item in the toolbar.

Configuring CPU Access Rights of CON Devices

To configure CPU access rights of CON Devices, proceed as follows:

1.

o A~ DN

Select Extender & Devices > CON Devices in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select a CON Device in the CON Devices list.

Select the CPU Access Control tab.

Click with the right mouse button once on a CON Device to or the respective keyboard commands (cf.
below) to assign new access rights. Type the key commands <F>, <V> or <N>.

Click the Apply button to confirm the configuration.
Click the Activate Edit Mode menu item in the toolbar.
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Setting CON Device Favorites

Individual favorite lists of CPUs to be switched frequently can be created for all consoles in this menu. A
favorite list can contain up to 32 different CPU Devices (from firmware V3.05).

The switching of the favorites is done via keyboard commands (see chapter 9.1.1, page 258).

- [m) X
File Edit Device Extras ?
D |
wH s = W ¥ ¥ ¥FE @m § W @m A
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210zip| Master X
View ‘| Extender & Devices - CON Devices
T T CON Assigned
Port # D Name :
Grid 1 Name CPU Connected
Control Priority 0 5 Allow CPU Scan
il - Virtual Device Force CPU Scan
Extended Switch Allow User ACL v Scan Time [sec] 0 ¢
Presets
Force Login Port Mode
Status & Updates ~
LOS Frame Redundancy Off
Status - Matrix Fi
s - Hanx Frmwars Show Macro List Reference CON_03044
Status - Extender Firmware
Update - Matrix Firmware ‘OSD Disabled CPU Colors = Mlon— A
Update - Extender Firmware Fix Frame Color —_ ~
Activate Configuration
Miscellaneous Extender Assignment  CPU Access Control  Favorites  Macros
System Settings ~ CPU Device Favorite CPU Devices
e | o name # D Name
Access 1010 CPU_01010 T =
Switch 1023 CPU_01023
Netwark
Date and Time oa | e e
030 | CPU_01030 —
Matrix Grid 44 = =
05
Extender & Devices ~ » 06 a
EXT Units o7
CPU Devices . 08 -
CON Devices
09
User Settings A " 10 =
Users & Groups 11
Assignment A~ 12
13
Virtual CPU Devices
14 v
Virtual CON Devices
Multi-Screen Control 2 CoN v M +
Assign Settings to. Copy Settings from. MNew Device Delete Device Apply Cancel
Default

Fig. 162 Management software menu Extender & Devices - CON Devices - Favorites

To create a favorite list for any console, proceed as follows:

Select Extender & Devices > CON Devices in the task area.
Click the Activate Edit Mode menu item in the toolbar.

Select the CON Device for which a favorites list is to be created.
Select the Favorites tab.

g s NN

Select the CPU Devices in the CPU Device available list that should be added to the favorites list
(Favorite CPU Devices). By pressing and holding down the <Ctr 1> key at the same time, more than
one CPU Device can be highlighted.

6. Click the P button to move the highlighted CPU Devices to the favorites list. By clicking the W button, all

CPU Devices from the CPU Device available list will be moved to the favorites list (Favorite CPU
Devices).

7. Toremove highlighted CPU Devices from the favorites list, click the 4 button. If you click the 44 button,
all CPU Devices will be removed from the favorites list.

8. Optional: Click the w or a button to change the order of the CPU Devices within the favorites list.
Or press the <+> or <-> key to change the order of the CPU Devices within the favorites list.

9. Click the Apply button to confirm the changes.
10. Click the Deactivate Edit Mode menu item in the toolbar.
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8.9.5

For an efficient favorite configuration, favorite settings can be assigned to CON Devices (see description on
page 213) or can be copied from a CON Device (see description on page 215).

Setting CON Device Macros

In this menu macro commands for switching, disconnection or user administration can be created. The
macro commands are created for each console separately.

A macro can execute up to 16 switching commands successively.

The execution of the macros is done via Hot Key and the function keys <F1> to <F16> (see chapter 9.1.3,
page 260).

The macros can also be used to switch to CPU groups.

- [m] X
File Edit Device Exiras ?

) >
wHCjs m | ¥ ¥ ¥ ¥ m| § = H B
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Port :
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Control Priority 0 3 Allow CPU Scan
Control - Virtual Device Force CPU Scan
| Extended Switch Allow User ACL v Scan Time [sec] 0 3
Presets
Force Login Port Mode
Status & Updates ”~
I LOS Frame Redundancy Off
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Update - Extender Firmware Fix Frame Color — v
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| System Setlings -~ HHH F7 || 7 | Fo | Fio| Fuil|Fi2|[Fia| F14] Fis]|F1o
| Key F1 hd 5 |56 |57 |58 [ 52 |[s10)[s11][s12][s1a] 5145155
System I st |[s2 (53|54 s5|[sa | 57 |[sn | sa|sto]st1|[st2|sta|s14] s15][s1e
| Access # Function P1 P2
| Switch 01 A
Network Caan Fenan
02 | ConnectVideo (P1=CON, P2=CPU) 01030 CPU_01030
Date and Time
03
Matrix Grid
04
Extender & Devices »~
05
EXT Units 06
CPU Devices
7
| CON Devices
| 08
User Settings ~
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Users & Groups 10
|
| Assignment ~ "
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Wirtual CPU Devices v
| Virtual CON Davices -
|' Muli-Scroen Control 1 Copy Key Macros R Paste Key Macros W Delete Key Macros
Assign Setfings to Copy Setiings from. MNew Device Delete Device Apply Cancel
Default

Fig. 163 Management software menu Extender & Devices - CON Devices - Macros

The following parameters can be configured:

Field Selection Description
Function Connect Set a bidirectional connection from CON Device P1 to CPU
(01 to 16) (P1=CON, P2=CPU) Device P2
Connect Video Set a Video Only connection from CON Device P1 to CPU
(P1=CON, P2=CPU) Device P2
Disconnect Disconnect the CON Device P1
(P1=CON)
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Function Logout User Logout the current user
(01to 16) Assign CPU Assign a Virtual CPU Device to a Real CPU Device
(P1=VCPU, P2=RCPU)
Assign CON Assign a Real CON Device to a Virtual CON Device
(P1=RCON, P2=VCON)
Push (P1=CON) The user’s Full Access connection is forwarded to CON Device
P1 and is changed into a Video Only connection.
Push Video (P1=CON) The video signal of the current connection (Full Access or Video
Only) is forwarded to CON Device P1. The user’s connection
remains unchanged (Full Access or Video Only).
Get (P1=CON) The user’s CON Device gets a Full Access connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 is changed into a Video Only
connection.
Get Video (P1=CON) The user's CON Device gets a Video Only connection to the
CPU Device that is currently connected to CON Device P1. The
connection of CON Device P1 remains unchanged (Full Access
or Video Only).
Login User console P2 Login a certain user P1 at CON Device P2
P1 CON or CPU Device Name of CON Device or CPU Device
P2 CON or CPU Device Name of CON Device or CPU Device

To create a macro for the selected CON Device, proceed as follows:

oo A~ wDh PR

For
»

Select Extender & Devices > CON Devices in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the CON Device for which a CON Device macro is to be created.

Select the Macros tab.

Select in the Key field the function key (<F1> to <F32>) for which a macro is to be created.

Select in the Function column the commands that should be part of the macro. The selection list will be
opened by a double-click on the empty fields.

Select the respective parameters for the macro functions (e.g., corresponding CON Devices or CPU
Devices) in the P1 and P2 columns.

Click the Apply button to confirm your entries.
Click the Deactivate Edit Mode menu item in the toolbar.

an efficient macro configuration, the following context functions are available:

When clicking on the Macros tab, macros can be assigned to other CON Devices by using the Assign
Settings to... function (see description on page 213) and can be copied from other CON Devices by
using the Copy Settings from... function (see description on page 215).

When clicking on the macro list, macros of the selected key can be copied into the cache by using the
Copy Key Macros function. You can paste the macros from the cache into another key by using the
Paste Key Macros function and you can reset all macros of the selected key by using the Delete Key
Macros function.
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8.9.6 Assigning Virtual CON Devices
In this menu, several Real CON Devices can be assigned to a Virtual CON Device.

This function reflects changes in permission made to Virtual CON Devices onto Real CON Devices. Virtual
CON Devices can be switched in the same way as Real CON Devices. Real CON Devices that are
assigned to a Virtual CON Devices that is connected to a CPU Device will receive the video signal. The last
assigned CON Device will also have control of the keyboard and mouse.

A Virtual CON Device can be assigned to more than one Real CON Devices.

NOTICE

When the Auto Send function in the lower left corner of the work area is ticked, switching operations will
be completed immediately without user confirmation by means of the Send button.

File Edit Device Exiras ?

HE| | s =

Open... Save | Reload | Connect Disconnect

Deactivate Edit Mode Remote Save

Monitoring

T ¥

Downioad... Upload...

5 & | A

Flash Update... Device Finder... System Check.. Save Status..

20210210zip| Master X

View o | Assignment - Virtual CON Devices Edit Mode activated

Matrix T

Port Real Console Virtual Console
Grid ID
Cantrol

Name D Name A
04001  CON_04001 4
Control ~

Extended Switch
Presets

Status & Updates ”~

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings "~

System
Access
Switch

Netwark 0

§ CON_03016
Date and Time
03017 | CON_03017 ~
o o307 | conL I i}
2018

Extender & Devices

04001 COM_04001
04002 VCOM_04002

EXT Units
CPU Devices
CON Devices

User Settings
Users & Groups
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Wirtual CPU Devices
Virtual CON Devices
Multi-Screen Control 03028 GON_030 v

4] o sens
Default ?

Fig. 164 Management software menu Assignment - Virtual CON Devices

The following functions are available:

Button Function
Send Send assignments to the matrix
Reload Reload changes
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Configuring EXT Unit Assignments

To assign a Real CON Device to a Virtual CON Device, proceed as follows:

Select Assignment > Virtual CON Devices in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the required Real CON Device in the Real Console list.

Double-click in the Virtual Console column to display a list of all available Virtual CON Devices.
Select the required Virtual CON Device in the selection list.

Click the Send button to send the assignment to the matrix.

N o gk w DN

Click the Deactivate Edit Mode menu item in the toolbar.

The selection boxes in the Virtual Console column contain a filter function for an easy selection of a single
CON Device from a larger pool of CON Devices.

The management software offers the option to switch directly from the Assignment menu to the definition
menu to check specific settings for the respective Real CON Device or Virtual CON Device.

=» Click with the right mouse button on the respective Real CON Device or Virtual CON Device and select
Open CON Device in the context menu.

The definition menu for the CON Device settings is opened (see chapter 8.9.1, page 204).
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8.9.7

Configuring Multi-Screen Control

When using Multi-Screen Control, switching up to eight connected sources (computers, CPUs) can be
performed at one sink with only one connected mouse or keyboard. The sink can consist of up to eight
CON Units and accordingly up to eight monitors, or up to sixteen monitors when using Dual-Head extender
modules. In a matrix system, Multi-Screen Control can be set up at multiple sinks. The CON Units of a sink
with Multi-Screen Control must all be physically connected to the same block of 8 ports on the 1/0O board.

One of the CON Devices is designated for USB-HID control of the connected sources, below referred to as
“Control CON Device”. Control CON Devices are referred to the extender modules/EXT Units within the
Multi-Screen Control that are connected to keyboard and mouse for operation. If the control has to be
performed via several USB-HID devices, several CON Devices have to be defined as Control CON Device.

Smooth switching of sources with the mouse is performed by dragging the mouse pointer beyond the
respective display to an adjacent display in an arrangement of displays. The displays can be arranged side
by side, in a grid layout, or completely free. Alternatively, switching can be performed via keyboard
commands according to the ID number in the Multi-Screen Control setup.

NOTICE

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen
Control environment, the local switching will be disabled.

The connected sources (computer, PC) need to support absolute mouse mode. Else a specific mouse
driver needs to be installed.

CON Units that have been already configured for Multi-Screen Control can be connected all together to
other blocks of 8 ports at another I/O board. In this case any further configuration is not necessary, their
functionality will remain as set previously.
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Fig. 165 Management software menu Assignment - Multi-Screen Control

223



Configuration via Management Software Draco tera flex

224

The following parameters can be configured:

Dual-Head Extender

Control

Enable configuring two displays for the Dual-Head extender

Function not active (default)

Function not active (default)

Enable the CON Device for USB-HID control of other CON
Devices if access is permitted

Y
N
Enable Y Activate the respective display for Multi-Screen Control
N
Y

N Function not active (default)

Owner Selection e Shared (default) permits the access from a Control CON

Device to all other CON Devices except to another Control
CON Device

¢ Name of the own Control CON Device to restrict access to
other CON Devices

Frame 0 to 999 Set the keyboard/mouse inactivity timer after which a red frame

seconds is faded in at the display with current mouse/keyboard control.

This frame remains active for a fixed period of time and
disappears thereafter.

Configuring Multi-Screen Control

To configure more than four CON Devices for Multi-Screen Control, the free layout has to be used.

If the horizontal or block layout is used for up to four CON Devices, the CON Units have to be connected to
the ports 1 - 4 or 5 - 8 of the respective 1/0 board. E.qg., if connecting four CON Units to ports 1, 2, 5, and 6
of an 1/0O board, configuring Multi-Screen Control for these CON Devices will hot be possible.

To configure the Multi-Screen Control, proceed as follows:

1.
2.
3.

Select Assighment > Multi-Screen Control in the task area.
Click the Activate Edit Mode menu item in the toolbar.

Select the block of four or eight ports in the list of the working area that should be configured for Multi-
Screen Control.

Only blocks of four or eight ports that contain at least one CON Unit are shown.

Activate Manual option if the USB-HID switching is to be restricted to keyboard commands (see
chapter 9.1.5, page 261). Manual switching allows the use of multi-head consoles.

In the Arrangement field, select the layout for the CON Devices you want to configure. Select as
follows:

e Horizontal: horizontal arrangement for a maximum of four CON Units
e Block: block arrangement for a maximum of four CON Units

e Free: free arrangement for a maximum of eight CON Units (The free arrangement allows a flexible
positioning of the screens for diverse applications.) Move the displays from the Available Screens
field to the arrangement field.

The fields for the configuration of the individual displays will be arranged accordingly.

If the CON Unit to be configured is a Dual-Head extender, click the Dual-Head Extender checkbox to
activate the option.

An additional display appears in the Available Screens field.
Click the Enable checkboxes for all CON Devices to be enabled for Multi-Screen Control.
Enabled Control CON Devices are shown as light blue screens in the arrangement field.
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8.

Click the Control checkbox for one or more CON Devices to be enabled as Control CON Device.
Enabled Control CON Devices are shown as dark blue screens in the arrangement field.

Use the Frame function to configure a red frame that shows the display with current mouse control, for
the duration of a specified time by flashing briefly. The frame can be activated individually for each
screen by using a timer > 0 seconds.

9.1. Double-click in the respective CON Device in the Frame column.

9.2. Select the keyboard/mouse inactivity time, after which the red frame should be faded in at the
display with current mouse/keyboard control.

10. Click the Deactivate Edit Mode menu item in the toolbar.

All Control CON Devices are enabled to control USB-HID of all other CON Devices in the setup except of
another Control CON Device. To restrict the access to other CON Devices, see following section.

Access Restriction when using Multiple Control CON Devices

Dragging the mouse pointer over the display border is only permitted for those displays whose CON Device
is enabled for access by the owner of the respective Control CON Device.

To enable access to a display for only one Control CON Device, proceed as follows:

1.

To enable a Control CON Device for access for a CON Device, double-click on the corresponding
selection box within the Owner column and select the name of the respective Control CON Device.
Double-click on the corresponding selection box within the Owner column of all Control CON Device
whose display should be accessible and select the name of the respective Control CON Device.

The mouse can now be used to access those displays whose CON Device is enabled for access by the
assigned Control CON Device.

No simultaneous USB HID sharing of multiple Control CON devices
Example: In a setup of 8 CON Devices, if CON Device 1 and 2 are each Control CON Devices and six

other "non-Control CON Devices" are configured, both Control CON Devices can access the displays of
CON Device 3 to 8 if they are configured with Owner = Sharing.

However, Control CON Device 1 and 2 cannot access the display of a "non-Control CON Device" at the

same time. The Control CON Device that first had USB-HID control is reset to its "own" display when the

second Control CON Device takes over.

Changing Multi-Screen Control

Changes of the Multi-Screen Control are permitted only if the control is switched to the Control CON
Device.

To change the Multi-Screen Control for a setup, proceed as follows:

N o g M w DR

Switch control to the Control CON Device.

Select Assighment > Multi-Screen Control in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the setup in the list of the working area the Multi-Screen Control should be changed.
Make any edits at the configuration and system settings.

Click the Apply button to confirm the changes.

Click the Deactivate Edit Mode menu item in the toolbar.
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Deleting Multi-Screen Control

Changes of the Multi-Screen Control are permitted only if the control is switched to the Control CON
Device.

To delete the Multi-Screen Control for a setup, proceed as follows:

1. Switch control to the Control CON Device.

Select Assignment > Multi-Screen Control in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the setup in the list of the working area the Multi-Screen Control should be deleted.

a s DN

Click the Enable checkboxes for all CON Devices to remove the checkmarks.

The disabled Control CON Devices are shown as gray screens in the arrangement field and the Multi-
Screen Control is disabled.

Click the Control checkbox for all CON Devices to remove the checkmarks.
Click the Deactivate Edit Mode menu item in the toolbar.

Configuring Multi-Head sources for Multi-Screen Control

NOTICE

A Multi-Head configuration for Apple Mac sources is not supported due to limitations of the macOS.

For the use of Multi-Head sources (computer, CPU), an additional configuration of the CPU Devices is
mandatory. The configuration of CPU Devices, which are connected to Single-Head sources (computer,
CPU) is not mandatory.
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Fig. 166 Management software menu Extender & Devices - CPU Devices - Monitor Arrangement

For an additional configuration of the CPU Devices for the use of Multi-Head sources (computer, CPU),
proceed as follows.

Select Extender & Devices > CPU Devices in the task area.
Click the Activate Edit Mode menu item in the toolbar.
Select the CPU Device to be configured.

Select the Monitor Arrangement tab.

g~ DN

Enter the resolution of the total desktop area into the fields Total Desktop Resolution. For instance, if
there are 4 graphic card outputs with a resolution of 1920x1080 each, you have to enter 7680 under
Width and 1080 under Height.
6. Select the individual resolution of the graphic card output from the selection list in the field

Resolution 1 (e.g., 1920x1080). This is the graphic card output the CPU Device is connected to.
7. Enter the respective pixel coordinates that particular screen in the Multi-Screen Control arrangement
into the fields Offset X and Offset Y.
Note: Offset: X=0/ Y=0 defines the upper left corner.
For instance, you have to enter 1920 for a shift of 1920 pixels to the right into the field Offset X.

The corresponding screen will be positioned accordingly within the light blue grid.

8. If the CPU Device to be configured is a Dual-Head extender, click the Dual-Head Extender checkbox
to activate the option. Enter the resolution of the 2nd graphic card output and the offset information in
the field Resolution 2.

9. For some operating systems it is necessary to activate the option Multiplier. This is mandatory if you
cannot reach all areas of the desktop with your mouse cursor.

10. Click the Apply button to confirm the settings.

227



Configuration via Management Software Draco tera flex

A dialog appears to restart the extender module.
11. Click the Yes button to restart the extender module to with the new configuration.
The CPU Device is now configured for the Multi-Head operation.

Restart Extender >

In order to activate the Monitor Arrangement changes, a restart
of the Extender is obligatory. Do you want to restart the Extender by now?”

Yes Mo

Fig. 167 Management software dialog Monitor Arrangement - Restart Extender

12. Click the Deactivate Edit Mode menu item in the toolbar.
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8.10

Configuring Matrix Cascading

This simple method of cascading allows a switchable connection between two matrices via so called Tie
Lines. The Matrix Cascading does not require Bundle 4.

This kind of configuration may become necessary if the number of ports in the entire system has to be
increased or if certain important connections should be distributed to several matrices due to reasons of
redundancy.

The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For
a bidirectional use of the cascading, you have to configure opposite Tie Lines.

To connect Tie Lines to the matrices, you first have to create intended Cascade CON Devices and
Cascade CPU Devices that have to be switched within the cascaded environment.

Ensure that the Tie Lines will only be connected after finishing the configuration.

Activating the Sub Matrix Option

Connect to the defined Sub Matrix and click the Activate Edit Mode menu item in the toolbar.
Select System Settings > System in the task area of the Sub Matrix.

3. Activate the Sub Matrix option in the working area.

n

4. Click the Apply button to confirm the Sub Matrix option.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command <Hot Key>, <s>, <0>.

5. Click the Deactivate Edit Mode menu item in the toolbar.
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Fig. 168 Management software menu System Settings > System
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8.10.1
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Directing a Tie Line from the Sub to the Master

To configure settings for using Matrix Cascading and to direct the Tie Line from the Sub to the Master,
proceed as follows:

1. Connect to the Master Matrix.
2. Click the Activate Edit Mode menu item in the toolbar.
3. Select the menu Extender & Devices > EXT Units in the task area.
3.1. Click the New Unit button.
A selection dialog appears.
3.2. Select Cascading CPU Unit in the Choose template selection box.
3.3. Click the OK button.
A new Cascading CPU Unit will be created.
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Fig. 169 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit

3.4. Enter an appropriate name for the Cascading CPU Unit into the Name field.
3.5. Enter a port number into the Port field according to the required connection of the Tie Line.
3.6. Click the Apply button to confirm the creation of a Cascading CPU Unit.
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4. Select Extender & Devices > CPU Devices in the task area of the Master Matrix.
4.1. Click the New Device button.
A switchable CPU Device will be created.
4.2. Enter an appropriate name for the Cascading CPU Device into the Name field.
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Fig. 170 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device

4.3. Select the previously configured Cascading CPU Unit in the Extender available list.

4.4. Click the » button to move the highlighted Cascading CPU Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.

4.5. Click the Apply button to confirm the assignment.
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Connect to the Sub Matrix.
Click the Activate Edit Mode menu item in the toolbar.
Select the menu Extender & Devices > EXT Units in the task area.
7.1. Click the New Unit button.
A selection dialog appears.
7.2. Select Cascading CON Unit in the Choose template selection box.
7.3. Click the OK button.
A new Cascading CON Unit will be created.
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Fig. 171 Management software menu Extender & Devices > EXT Units - Cascading CON Unit

7.4. Enter an appropriate name for the Cascading CON Unit into the Name field.
7.5. Enter a port number into the Port field according to the required connection of the Tie Line.
7.6. Click the Apply button to confirm the creation of a Cascading CON Unit.
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8. Select Extender & Devices > CON Devices in the task area of the Sub Matrix.
8.1. Click the New Device button.
A switchable CON Device will be created.
8.2. Enter an appropriate name for the Cascading CON Device into the Name field.
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Fig. 172 Management software menu Extender & Devices > CON Devices - Cascading CON Device

8.3. Select the previously configured Cascading CON Unit in the Extender available list.
8.4. Click the P button to move the highlighted Cascading CON Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.
8.5. Click the Apply button to confirm the assignment.
9. Click the Deactivate Edit Mode menu item in the toolbar.

The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard
command <Hot Key>, <s>, <o0>.

10. Restart all I/O boards on which any Master/Sub CON Units or CPU Units have been configured (see
chapter 9.10.3, page 307) or alternatively restart the matrix (see chapter 9.10.1, page 305).

11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switching ability between two
matrices.

The Matrix Cascading is now configured and can be used.

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7,
page 269.
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Directing a Tie Line from the Master to the Sub

To configure settings for using Matrix Cascading and to direct the Tie Line from the Master to the Sub,
proceed as follows:

1. Connect to the Master Matrix.
2. Click the Activate Edit Mode menu item in the toolbar.
3. Select the menu Extender & Devices > EXT Units in the task area.
3.1. Click the New Unit button.
A selection dialog appears.
3.2. Select Cascading CON Unit in the Choose template selection box.
3.3. Click the OK button.
A new Cascading CON Unit will be created.
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Fig. 173 Management software menu Extender & Devices - EXT Units - Cascading CON Unit

3.4. Enter an appropriate name for the Cascading CON Unit into the Name field.
3.5. Enter a port number into the Port field according to the required connection of the Tie Line.
3.6. Click the Apply button to confirm the creation of a Cascading CON Unit.
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4. Select Extender & Devices > CON Devices in the task area of the Master Matrix.
4.1. Click the New Device button.
A switchable CON Device will be created.
4.2. Enter an appropriate name for the Cascading CON Device into the Name field.
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Fig. 174 Management software menu Extender & Devices > CON Devices - Cascading CON Device

4.3.
4.4.

Select the previously configured Cascading CON Unit in the Extender available list.
Click the P button to move the highlighted Cascading CON Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.

4.5. Click the Apply button to confirm the assignment.
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Connect to the Sub Matrix.
Click the Activate Edit Mode menu item in the toolbar.
Select the menu Extender & Devices > EXT Units in the task area.
7.1. Click the New Unit button.
A selection dialog appears.
7.2. Select Cascading CPU Unit in the Choose template selection box.
7.3. Click the OK button.
A new Cascading CPU Unit will be created.
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Fig. 175 Management software menu Extender & Devices - EXT Units - Cascading CPU Unit

7.4. Enter an appropriate name for the Cascading CPU Unit into the Name field.
7.5. Enter a port number into the Port field according to the required connection of the Tie Line.
7.6. Click the Apply button to confirm the creation of a Cascading CPU Unit.
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8. Select Extender & Devices > CPU Devices in the task area of the Sub Matrix.
8.1. Click the New Device button.
A switchable CPU Device will be created.
8.2. Enter an appropriate name for the Cascading CPU Device into the Name field.
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Miscellaneous 63 =] Extender available Extender assigned
System Settings -~ 64 =] D Name Port Red. Port # 1D Name Port Red. Port

90000008 | Casc_EXT_CPU_01 17 _ 1 01 T

st ® B [soo0000s_|cascexr_ceuot L7 |
Access 66 E . . - b - - 02
Switch &7 B 03
Netwark 68 =] 04
Date and Time 59 B lIl 05 =
Matrix Grid

70 =] lIl 06 a
Extender & Devices ~ B 07
EXT Units 72 =] 08
CPU Devices 73 = i e
CON Devices 74 Bo «“ =
User Settings ~ 75 =]
Users & Groups 76 E

i
Assignment ~ L]

78 =] 0
Virtual CPU Devi:

irtual evices = B 0105 e g
Wirtual CON Devices
Multi-Screen Control o CaSC*CPU*N Y Y Use keys # and -to move extender
‘ Assign Seftings to. H Copy Settings from... H Configure IP CPU New Device Delete Device
w—
Default ?

Fig. 176 Management software menu Extender & Devices > CPU Devices - Cascading CPU Device

8.3. Select the previously configured Cascading CPU Unit in the Extender available list.
8.4. Click the P button to move the highlighted Cascading CPU Unit to the Extender assigned list.
The assignment is displayed in the Extender assigned list.
8.5. Click the Apply button to confirm the assignment.
9. Click the Deactivate Edit Mode menu item in the toolbar.

10. Restart all /0 boards (see chapter 9.10.3, page 307) on which any Master/Sub CON Units or
CPU Units have been configured or alternatively restart the matrix (see chapter 9.10.1, page 305).

11. Connect the Tie Lines to the matrices. Ensure that each Cascade CON Device on one matrix is
connected to Cascade CPU Device on the other matrix to achieve switching ability between two
matrices.

The Matrix Cascading is now configured and can be used.

Additional Tie Lines are configured accordingly. The use of cascading is described in chapter 9.2.7,
page 269.
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8.11

8.11.1
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Saving and Activating Configurations

NOTICE

By default, the last configuration that has been saved in the permanent matrix memory will be restored
after a restart of the matrix.

First starting the matrix, the factory configuration will be copied into the current configuration. There are
three possibilities to save configuration changes:

e Save the current configuration permanently in the matrix memory (Remote Save)

e Save configuration on a local memory (Save or Save as)

e Upload the configuration in up to 8 predefined storage locations, as well as the default configuration in
the memory of the matrix (Upload)

Saving the Current Configuration to the Matrix

By default, the last configuration that has been saved in this way will be restored after a restart of the
matrix.

To save the current configuration permanently in the matrix memory, proceed as follows:
1. Click the Remote Save menu item in the toolbar.

A query to save the configuration appears.
2. Click the Yes button to confirm the saving.

The previously active configuration is overwritten and saved in the permanent memory of the matrix.

Save Remote Changes? >

é Cro you really want to save the changes an the Matrix

¥es Mo

Fig. 177 Management software dialog Save Remote Changes
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8.11.2 Saving of Configurations Locally
Configurations can be saved as a file that can be stored independent of the matrix.
To save a configuration file locally, proceed as follows:
1. Select File > Save or File > Save As in the menu bar.

2. Enter a name for the configuration.
3. Select the directory of the configuration on your storage medium where the configuration is to be saved.

O i . . . .
1. | Configurations are always saved with the file extension .dtc.
Ch_Matrix\Configurations x
LookIn: (B Configurations v 7 for = | =]
File Mame: Configuration_01
Files of Type:  (*.dtc) b
Save Cancel

Fig. 178 Management software menu File - Save As...
Local saved configurations files can be opened in the management software (see chapter 8.11.3,

page 240), be uploaded to the matrix (see chapter 8.11.4, page 241) and be used as active configuration
(see chapter 8.11.5, page 243) in the system.
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8.11.3 Opening a Locally Saved Configuration
To open a locally saved configuration, proceed as follows:
Click the Open... menu item in the toolbar.

2. Navigate to the location of the configuration file to be opened.
3. Click the configuration file to be opened.
4. Click the Open button, to open the configuration file.
Ch_Matriz\Configurations pd
LookIn: [&§ Configurations v (i o =1 | [&]

|E| Configuration_01.dtc

File Mame: Configuration_01.dtc

Files of Type:  (*.dic) W

Open Cancel

Fig. 179 Management software menu Open

~/ The configuration can also be opened via drag & drop. To do this, click on the configuration file, hold down
the left mouse button and drag the configuration file into the management software.
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8.11.4 Uploading a Predefined Configuration to the Matrix

Using the function Upload, the created configuration can be saved within eight storage locations in the
matrix (File#1 to File#8). However, it does not replace the buffering of configuration (see chapter 8.11.1,
page 238).

Additionally, a configuration can also be saved as default configuration that can be automatically loaded
with each start (for activation of this function see chapter 8.4.1, page 138).

To upload an opened configuration to the matrix, proceed as follows:
1. Click the Upload menu item in the toolbar.

An access window appears.

Enter the IP address of the matrix .

Enter the username and password of the administrator.

Click the Next button to display the selection of storage slots.

Upload... *
Steps Connect
1. Connect
2 Select Conﬂguraﬂon Slat Hostname / IP Address 192.168.100.99
User admin
Password kil
= Back Mext = Einish Cancel

Fig. 180 Management software menu Upload - Connect

5. Under Select Configuration Slot, select the storage slot for the configuration (default or config01 to
config08).

6. Option: to activate the uploaded configuration immediately, click the Activate configuration after
upload check box.

NOTICE

If you click the Activate configuration after upload option, the matrix will be restarted immediately after
the save process has been completed. The restart of the matrix may take several minutes, and the matrix
is not available during the restart.
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7. Click the Finish button to save the configuration to the selected storage location.

A message appears to inform about successful upload.

Upload... ot

Steps Select Configuration Slot

; ?eolr;:::f:tonﬁguraﬁon Stot File Name Info IP Address Version
01 | Default (default) Basic kein Grid DHCP V0400
02  File #1 (configd1) | Standard Factary settings 192.168.100.89 | V03.08
WS File #2 (config0z Grid mit 6 Matrizen
04  File #3 (config03) Standard Factory settings 192.168.100.99  V03.08
05  File #4 (configl4) | Standard Factory settings 192.168.100.89 | V03.08
06  File #5 (config05)  Standard Factory settings 192.168.100.89 | V03.08
07 | File #6 (config06) | Standard Factory settings 192.168.100.99 | vD3.08
08  File #7 (configO7) Standard Factory settings 192 168.100.99  V03.08
09  File #8 (config08) | Test_tera_1 Grid mit 7 Matrizen, 1xLAN DHCP V04.00

Activate configuration after upload ( Matrix will be restarted! )

- Met= | Finish | | Cancel |

Fig. 181 Management software menu Upload - Select Configuration Slot
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8.11.5 Activating a Predefined Configuration

Previously saved configurations are loaded in this menu. In Active Configuration, the name and detailed
information of the currently loaded configuration is displayed. The selection of the configuration to be
loaded can be made between eight customizable configurations and the default settings.

NOTICE

Activating a configuration will disconnect and restart the matrix. The selected configuration is loaded on
restart and is shown in the menu as active configuration under Active Configuration in the working area.
The previously active configuration is overwritten.

The restart of the matrix may take several minutes, and the matrix is not available during the restart.

To activate an uploaded configuration, proceed as follows:

1. Select Status & Updates > Activate Configuration during online-mode in the task area.
2. Click the Activate Edit Mode menu item in the toolbar.

3. Select the configuration to be activated.

- [m) x
File Edit Device Exras ?
JI® s by & @| .
g O s = B ¥ = =
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210.zip | Master X
View 20| Status & Updates - Activate Configuration
Tl Active Configuration: Name Tesi_fera_1
Port
Grid Info Grid mit 7 Matrizen, 1xLAN
Control
File Name Info IP Address Version

Control »~

01 Default (default] Basic Test-Matrix DHCP 03.0
EEEIEmED 02 File 01) TS-TEST-Matrix 5 DHCP
Presets

03  File TS-TE: 2 DHCP
Status & Updates. =0 04 File SupporiTestGrid2 ehr groe Konfig DHCP
Status - Matrix Firmware 05  File TEST- 0 DHCP
Status - Extender Firmware 06  File #5 (config05) TEST-Grid_5b Grid mit 6 W 6 ,C048,C008,C080,C040) DHCP 0
g =TE il (8l File 6 (config0s) TestGrid-5_0303 Firmware V03.03 Grid mit 5 Matrizen
Update - Extender Firmware .

08 File urg Test_tera_4 Grid mit E en DHCP
Activate Configuration
Miscellaneous 09 File Test_tera_1 Grid mit 7 Matrizen, 1xLAN DHCP
System Settings -~
System
Access
Switch
Netwark
Date and Time
Matrix Grid
Extender & Devices ~
EXT Units
CPU Devices
CON Devices
User Settings A~
Users & Groups
Assignment A~
Virtual CPU Devices
Virtual CON Devices
Multi-Screen Control

Default

Fig. 182 Management software menu Status & Updates - Activate Configuration

4. Click the Activate button to activate the selected configuration.
A query to restart the matrix appears.
5. Click the Yes button to confirm the activation of the selected configuration.

The connection is disconnected, and the matrix is restarted. The selected configuration is loaded on
restart and is shown in the menu as active configuration under Active Configuration in the working
area. The previously active configuration is overwritten.

6. Click the Deactivate Edit Mode menu item in the toolbar.
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8.11.6 Downloading a Predefined Configuration from the Matrix

Configurations saved in the matrix can be downloaded for offline editing in this menu.
To download a configuration from the matrix, proceed as follows:
1. Click the Download menu item in the toolbar.

An access window appears.

Enter the IP address of the matrix .

Enter the username and password of the administrator.

Click the Next button to display the selection of storage location.

Download... *
Steps Connect
1. Connect
2. Select Configuration Hostname /P Address 192.168.100.99
User admin
Password FE

Fig. 183 Management software menu Download - Connect

5. Under Select Configuration, select the storage location of the desired configuration (default or
config01 to config08).

6. Click the Finish button to download the desired configuration to management software.

Download... b
Steps Select Configuration
1. Connect File Name Info IP Address Version

2. Select Configuration

01  Default (default) Basic kein Grid DHCF V04.00
02 File#1 (config01) | Standard Factory settings 192.168.100.99 | V03.08
03  File #2 (config02) | Test_tera_1 Grid mit 7 Matrizen, 1xLAN VO4.00

WENl File #3 (configD3) Factory settings 192 168.100.89 |V03.08

05 | File #4 (configD4) Standard Factory settings 192.168.100.99 V03.08
06  File #5 (config05) Standard Factory settings 192.168.100.99 V03.08
07 | File #6 (configl6) | Standard Factory settings 192.168.100.99 | V03.08
08 File #7 (config07)  Standard Factory settings 192.168.100.99 | V03.08
09 File #8 (configD8) | Test_tera_4 Grid mit 6 Matrizen DHCP V0400
- 3
Mext» | Finish | | Cancel |

Fig. 184 Management software menu Download - Select Configuration
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8.12

8.12.1

Export and Import Options

The matrix offers the ability to read out available configuration lists (e.g., extender modules, CPUs,
consoles, users, etc.) for export and import via management software.

Exported configuration lists are always saved in .csv format that allows offline editing with common
spreadsheet applications.

Export Options

Configuration lists are exported in this menu.

Export...

Steps Select Type

1. Select Type
2. Export Configuration to

C3V File

¢ Extender

IP Session Config

CPU
Caonsole

User

CPU Groups

User Groups

Console Access Control
Console Favorites
Console Macros

User Access Control
User Favorites

User Macros

Multi-Screen Contral

o

Mext = Einish Cancel

Fig. 185 Management software menu File - Export - Select Type

To export, proceed as follows:

A A

Select File > Export in the menu bar.

After opening the menu, select the configuration type to be exported.

Click the Next button.

Navigate to the location of the configuration file to be exported.

Enter the name for the configuration file to be exported.

Click the Finish button to confirm the export.
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Export... x
Steps Export Extender Configuration to CSV File
1. Select Type
2. Export Configuration to Lookln: | [E&§ _Matrix v (i fot EN | &
CSV File

E| User Macros.csv
E| Users.csv

File Name: Extenders

Files of Type:  (*.csv) b

= Back Mext = Finish Cancel

Fig. 186 Management software menu File - Export - Export Configuration to CSV File

8.12.2 Import Options

Importing configuration lists is only possible in offline configurations.

Configuration lists are imported in this menu.

Import... x
Steps Select Type
1. Select Type (®) Extender
2. Import Config from CSY
i P g IP Session Config
File
CPU
Console
User
CPU Groups

User Groups

Console Access Control
Console Favorites
Console Macros

User Access Control
User Favorites

User Macros

Multi-Screen Contral

= Back Mext = Einish Cancel

Fig. 187 Management software menu File - Import - Select Type
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To import configurations, proceed as follows:

Select File > Import in the menu bar of an offline configuration.
After opening the menu, select the configuration type to be imported.
Click the Next button.

Navigate to the location of the configuration file to be imported.
Select the configuration file to be imported.

2 e

Click the Finish button to confirm the import.

Import... >

Steps Import Extender Config from CSV File

1. Select Type
2. Import Config from CSV Lookln: [ _Matrix v (i ot i =N | &
File
E| Extenders.csv
E| User Macros.csv
E| Users.csv

File Mame: Extenders.csv

Files of Type:  (*.csv) b

= Back Mext = Einish Cancel

Fig. 188 Management software menu File - Import - Import Config to CSV File
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8.13 Updating the Matrix Firmware

NOTICE

To process successful firmware updates and avoid failures:
» Only use computers to update the matrix that are not integrated into the KVM system.

®» Ensure that the computer used for the update is not set into standby mode or sleep mode during the
update.

®» Save your configuration locally before starting the update.
®» Proceed an update via direct LAN connection for reasons of network stability.

NOTICE

Ensure that all USB 2.0 extender modules are only connected to the provided ports (fixed ports) before
you start the matrix update. Non-compliance may affect the stability of the update.

The firmware update of MATLOS.tfw has to be performed step by step. After each firmware update, the
matrix has to be restarted.

E.g., if you want to update your current firmware MATLOS version F01.05 to F01.08, proceed as follows:
® Then update with version F01.06 and restart the matrix.
® Then update with version F01.07 and restart the matrix.
® Then update with version F01.08 and restart the matrix.

If required, the update files can be requested from the TechSupport.

The firmware of the matrix can be updated in this menu.

- [m) X
File Edit Device Extras Development 2 Wemory Usage (UsediSize/Max): 541 KB {760 MB / 2008 MB
| " ¥ g = @ .
o« = T O § F = o
Open... Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download... Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Stalus.
20210210.zip| Master X
View 41| Status & Updates - Update Matrix Firmware Edit Mode activated
Matrix Additional selection options
Port Slot Name Type Current Version Update Version Status Update @
&l B CHASSIS Available 4
SIET) FAN1 FAN F03.01.200818
Control
FANZ FAN
Control = PWRCTRL PWR
Extended Switch 0w B ?H'—TLL“-J CPU F04.00.210219 Ready v
Presets MATLPXP PXP
Status & Updates. ~ MATLOS SYS
i 1 ATXI08 (CA 0 210219 eady
Status - Matrx Firmware 01 B MHATXIOS (CAT, 108 F04.0021021 Rea 7
Status - Extender Firmware MATXOSD 0sD
Update - M atrix Firnmware 02  E MATXIOS (CAT) 108 F04.00.210219 Ready |
Update - Extender Firmware MATXOSD 0sD
Adlivate Configuration 03  E M MATXIOB (CAT) 108 F04.00.210219 Ready v
Wiscellaneous
MATXOSD 0sD
SVEEDERTTY S 04 B BRMATHIOS (SFP) 108 F04.00210218 Ready v
System MATXVOSD 0sD
Access 09 B MMy ATLIOB (CAT) 108 F04.00.210219 Ready 4
Switch MATLOSD 0SD
Network aTLOs .
Date and Time E— o
e 10 B Byatios (sFR 103 F04.00.210219 Ready V|
5 MATLOSD 0sD
Extender & Devices ~
MATLOS 8Y8
2rS 10 | F M ATIOR (CAT 108 ENA 00 210210 Read ' y
CPU Devices
CON Devices
User Settings ~
Users & Groups
Assignment -~
Virtual CPU Devices Overwrite active firmware Si\Firmware'Testversion\DracoTeraWMATAPPIF04.00,
Virtual CON Devices
Update
Mult-Screen Control I
Default FE

Fig. 189 Management software menu Status & Updates - Update Matrix Firmware
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The following information is displayed in the working area:

Name

Type

Current Version
Update Version
Status

Update

e Name of the chassis or I/0O board
¢ Name of the chassis firmware or I/O board firmware

Type of the chassis firmware or 1/0O board firmware
Installed firmware version

Firmware version available for the update

Module availability

Selected / deselected for firmware update
The deselection is only available if the Enable single I/O board update on
compact switch option is activated in the default settings.

The following options are available in the Additional selection options drop-down menu on the right
upper side in the working area:

Expand Tree View

Collapse Tree View

Select All

Deselect All

Preparation

Expand the tree view to show detailed information. This allows to select or
deselect individual firmware to be updated.

Collapse the tree view to hide detailed information. An individual selection of
firmware to be updated is not possible.

Select all available firmware to be updated

Deselect all selected firmware

V If the syslog function has not been set yet, we recommend activating the syslog function (see chapter 8.4.7,
page 151) before updating the firmware to log the update in case of update errors.

To be prepared for a firmware update, proceed as follows:

1. Save the matrix configuration locally (see chapter 8.11.2, page 239).

2. If the options settings for the management software have not yet been set:

2.1. Open Extras > Options in the menu bar.

2.2. Under Firmware Directory insert in the directory from which the update files should be standardly

sourced.

3. Save the update files in the Firmware Directory.
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Performing the Update
To update the matrix firmware, proceed as follows:
1. Select Status & Updates > Update - Matrix Firmware in the task area.
All updateable components of the matrix will be automatically selected and highlighted in green.
2. Deselect updateable components of the matrix if not all components should be updated.
A query dialog appears, asking which update variant should be executed.
3. Click the Update button in the lower part of the working area to start the update.
A query to save the matrix status appears.

4. Click the Save Matrix Status button to save the matrix status locally or click the Skip button, if the
status is already saved.

192.168.100.99: Matrix Firrnware Update *

6 Saving the matrix status is recommended befare the update!

Save Matrix Status Skip Cancel

Fig. 190 Management software dialog Save matrix status

5. The progress of the update is displayed in the working area.
After the update, a query to restart the matrix appears.
6. Click the Yes button to restart the matrix.
Restarting the matrix can take several minutes, and the matrix is not available during the restart.

Restart of Matrix required! (192.168.100.99) >

— The Matrix needs to be restarted for the updates to take effect.
The restart might take serveral minutes, depending on the Matrix configuration.

Do you really want to restart the Matrix?

Fig. 191 Management software dialog Restart matrix

The updated firmware is displayed in the working area.
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8.14

Updating the Extender Firmware
The firmware of the extender modules connected to the matrix can be updated in this menu, except for the
xxxMSD firmware type that has to be updated via Mini-USB service port if necessary.

The firmware type is part of the file name such as the MSD firmware the file extension . pfw, e.g.,
EXTMSD . pfw.

An update of the xxxMSD firmware is usually not necessary. In rare cases, an update may only be
necessary to expand the functionality of certain extender modules for specific requirements. In this case,
please contact the manufacturer’s technical support in advance.

If required, the update files can be requested from the manufacturer’s technical support.

Please refer to the user manual of the respective extender module if a manually firmware update of
extender modules has to be performed.

Preparation

If the syslog function has not been set yet, we recommend activating the syslog function (see chapter 8.4.7,
page 151) before updating the firmware to log the update in case of update errors.

To be prepared for a firmware update, proceed as follows:

1. Save the matrix configuration locally (see chapter 8.11.2, page 239).

2. If the options settings for the management software have not yet been set:
2.1. Open Extras > Options in the menu bar.

2.2. Under Firmware Directory insert in the directory from which the update files should be standardly
sourced.

3. Save the update files in the Firmware Directory.

NOTICE

Possible failures when updating the extender firmware

In case the xxxMSD firmware part of one or more extender modules require an update, there may be

dependencies between the new contents of xxxMSD firmware files and other extender firmware files. In

this case, installing other firmware files before updating xxxMSD firmware files could lead to failed

updates.

To process successful firmware updates:

®» Please check the release notes of the firmware package for dependencies between the extender
firmware files.

® |f you got information from the manufacturer’s technical support that an update of xxxMSD firmware
files of certain extender modules is required, please update these firmware files via Mini-USB service
port of the respective extender module (see chapter Fehler! Verweisquelle konnte nicht gefunden
werden., page Fehler! Textmarke nicht definiert.).
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There are two possibilities to update the extender modules via matrix:

e Parallel Mode:
By default, used for parallel updates of several extender modules.
The extender modules of all selected I/O boards are updated in parallel.
Advantage: The Parallel Mode offers the fastest method for updating the extender modules.

e Sequential Mode:
Option to update extender modules sequentially, extender module by extender module, after the update
of the previous extender module is completed.
Advantage: The Sequential Mode offers the possibility to select/deselect individual firmware to be
updated.

\/ We recommend updating the firmware of the extender modules via the Parallel Mode.

Performing the Update in Parallel Mode (Standard Update)

- o X
Eile Edit Device Extras 2
g
wH Cjs »| W W WY m 5§ ® @ .
Open.. Save | Reload | Connect Disconnect | Activate Edithode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status..
W admin@192.168.100.157 X
View | Status & Updates - Update Extender Firmware
Matrix * Parallel Mode {recommended) Parallel update of extenders, executed separately on each I/0 board
R ‘Sequential Mode Sequential update mode in order to update specific extenders
Grid
Control Step 1: Upload Firmware ~ Step 2: Update Firmware
Control “  Firmware File SiFinmware\Publicversion\DracoTera\2021\FW_00820400_Defaulti20201112_Extende | Browse...
S Available Firmware Files
Presets
# MNames Type Version Selected
Status & Updates Ll 01 EXTCPU EXT V| "
Status - Matrix Firmware 02  EXTCON EXT V|
Status - Extender Firmware 03  EXTDLCON EXT V|
Update - Matrix Firmware 04  EXTRCPU EXR J
Update - Extender Firmware
05 EXTHRCON EXR V|
Activate Configuration
Miscellaneous 53 ||ESITEERL =5 !
07 HIDCPU HID v v
System Settings -~
GEEm Upload Progress 0% Upload
Access
Switch Upload Messages
Network
Date and Time
Matrix Grid
Extender & Devices ~
EXT Units
CPU Devices
CON Devices
User Settings ~
Users & Groups Save Upload Log
Assignment ~
Wirtual CPU Devices
Wirtual CON Devices
Multi-Screen Control
Default

Upload

Uploading the Extender Firmware to the Memory on the 1/0 Board

To upload the extender firmware to be currently stored in the memory on the I/O board to be passed to the
extenders if necessary, proceed as follows:

1. Select Status & Updates > Update - Extender Firmware in the task area.

The Parallel Mode for the standard update will be selected by default and the Upload Firmware tab
will be opened.
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2. Before the actual update process, all firmware files have to be uploaded to the respective 1/O boards to
which the extender modules to be updated are connected. If a newer firmware is available, appropriate
I/0 boards will be automatically selected for the upload in the Selected column and highlighted in
green.

3. Click the Upload button to start the upload and distribution of the update files.

By performing the upload process, no update files will be installed. The update process can be performed
later. If there are not all extender firmware files selected, the upload of the extender firmware files will be
performed in sequence.

A query to update the extender firmware appears finishing the upload process successful.
4. Click the Yes button if you want to directly start the actual update process.
The Update Firmware tab will open immediately.

192.168.100.155%: Upload successful ot

Q The extender update can be started in Step 2 by pressing the Update button.

Do you want to switch to the update page?

¥es Mo

Fig. 193 Management software dialog Status & Updates - Update Extender Firmware -
Parallel Mode - Update
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Updating the Extender Firmware by passing the Extender Firmware from the Memory of the I/O Board

When updating an identical or an older firmware version than the version currently installed, the Enable

Downgrade option in the upper part of the working area must be enabled.

To update the extender firmware via standard update, proceed as follows:
1. Click the Update button to start the update.

Just before the update process, all I/O boards will be set into the Service Mode and retrieved gradually
after finishing the respective updates. During Service Mode, all matrix functions are disabled on the 1/0O
boards on which an update is currently performed. An OSD picture indicates the activation of the Service
Mode and is displayed on all monitors connected to those CON Units that are connected to the matrix.

2. The progress of the update is displayed in the working area.

3. Check the update messages in the message field after the update if the updates for all extender
modules have been installed correctly.

File Edit Device Extras 2

v | O | =

Open.. Save | Rebad

W admin@192.168.100.155
View

Malriz
Port
Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - M atrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings.

System
Access

Switch
Netwark

Date and Time
Matrix Grid

Extender & Devices

EXT Units
CPU Devices
CON Devices

User Settings

Connect Disconnect

X

~

Sequential Mode

¥ B

Activate Edit Mode Remote Save

T ¥

Download... Upload.

Monitoring

5 & @ .

Flash Update... Device Finder... System Check.. Save Status.

Parallel update of extenders, executed separately on each I/0 board

Sequential update mode in order to update specific extenders

Step 1: Upload Firmware  Step 2: Update Firmware

Enable Downgrade

Enable this checkbox when dovingrading the frmvare or updating the currently installed frmwiare again

Update progress [ v s | upoete

Update Messages

2021-03-12T15:16:59 651
2021-03-12T15:17:00.663
2021-03-12T15:17:00.653
2021-03-12T15:17:00.669
2021-03-12T15:18:11.978
2021-03-12T15:24:23.546
2021-03-12T15:24:23 546
2021-03-12T15:25:03.748
2021-03-12T15:25:03.794

Check extender version before update

Extender version checked
Extender update started

Estimated update time: 9 minutes

Update on Ports 9-16 completed
Update on Ports 41-48 completed

Wait for extender initialization
Verify extender update
Update successful

Save Update Log

Default

H status & Updates - Update Extender Firware

+ Parallel Mode {recommended)

Update

Fig. 194 Management software menu Status & Updates - Update Extender Firmware - Parallel Mode -
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Performing the Update in Sequential Mode (Expert Update)
In the Sequential Mode, individual firmware to be updated can be selected / deselected in this menu.

- o X
FEile Edit Device Extras 2
g
whHR O = §F §F FE ¥ @m § ® B
Open.. Save | Reload | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update... Device Finder.. System Check... Save Status...
W admin@192.168.100.155 X
View "M status & Updates - Update Extender Firmware
Matrix Parallel Mode {recommended) Parallel update of extenders, executed separately on each I/O board
Port + Sequential Mode Sequential update made in order to update specific extenders
Grid
Control Additional selection options
Control -~ # ID Name Port Type Device Current Version Update Version Update &
o1 B2 0 1 CONUNIT CON_010 V!
Extended Switch
EXTCON EXT
Presets
HIDCON HID v
Status & Updates ~
EXTMED MSD
Status - M atrix Firmware 02 = 0 16 CONUNIT CON_040131933 v
Status - Extender Firmware EXR F0137191128 v
Update - Matrix Firmware - o = T 7
COl 04.03.210122
Update - Extender Firmware
Activate Configuration EXTHSD 1D
Miscellaneaus HIDCPU HID F04.03.210122 v
System Settings A 03 B 40188132 EXT_040188132 41 COMUNIT CON_040188132 V|
FXTDLCON EXT
System
HIDCON HID F04.03210122 v
Access
Switch EZTDLMSD SD
Network 04 B 12348765 EXT_0 42 CONUNIT CON_012 V|
EERErETTe 2021-03-15T12:13:27 567 Analyzing of firmware complete
Matrix Grid
Extender & Devices ~
EXT Units
CPU Devices
CON Devices
User Settings ~
Users & Groups
Assignment ~ Extender frmware version confiict SiFirmware\Publicversion\DracoTeral2021\FW_00820400_Defaulli202 | Browse.
A — Manual update ofEXTMSD / EXTIMSD recommended Updats || Reload
Virtual CON Devices ‘Wreng module type (CPU/CON mismatch)
Multi-Screen Control v Undefined type
Default ||

Fig. 195 Management software menu Status & Updates - Update Extender Firmware - Sequential Mode

The following information is displayed in the working area:

Option Description

ID Numerical value of the extender module ID

Name Name of the EXT Unit and the extender module firmware

Port Port number of the matrix, the extender module is physically connected

Type Type of the CON / CPU Unit and firmware type

Device Name of the CON Device / CPU Device the EXT Unit is assigned to
Current Version Installed firmware version

Update Version Firmware version available for the update

Update Selected / deselected for firmware update

Firmware types to be updated or firmware conflicts are highlighted in color:
Extender firmware version conflict
Manual update of EXTMSD / EXTIMSD recommended*
Wrong module (CPU/CON mismatch)
Undefined type

*Updating of EXT*MSD is only required, if explicitly stated within the release notes or advised by the
manufacturer’s technical support. EXT*MSD requires manual update via the Mini-USB service port at the
extender modules.
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Option

Expand Tree View

Collapse Tree View

Select All

Deselect All

Description

firmware to be updated is not possible.

Select all available firmware to be updated

Select all selected firmware

To update the extender module firmware via sequential update, proceed as follows:

1. Select Status & Updates > Update - Extender Firmware in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.

3. Select the Sequential Mode option in the upper part of the working area.

All updateable firmware will be automatically selected and highlighted in green.

4. Click the Update button in the lower part of the working area to start the update.

Expand the tree view to show detailed information. This allows to select or
deselect individual firmware to be updated.

Collapse the tree view to hide detailed information. An individual selection of

In Sequential Mode the extender module that is being updated is set into the Service Mode, all others
continue to run and can be used. The I/O boards are not affected and continue to run. An OSD picture
indicates the activation of the Service Mode and is displayed on the monitor connected to the CON Unit that
is currently updated.

After update completion of the respective extender module, the Service Mode of the extender module

will be quit.

5. After the update, check the messages in the message box to ensure that the updates for all extender
modules were installed correctly.

File Edit Device Extras 2

v | =

Open.. Save | Rebad | Connect Disconnect

View

Matrix
Port
Grid
Control

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings

System
Access

Switch
Network

Date and Time
Matrix Grid

Extender & Devices

EXT Units
CPU Devices
CON Devices

User Settings
Users & Groups
Assignment

Virtual CPU Devices
Virtual CON Devices
Multi-Screen Control

W admin@192.168.100.155 X

"M status & Updates - Update Extender Firmware

Parallel Mode (recommended)

| F W

Activate Edit Mode Remote Save

* Sequential Mode

04 B 12348765

2021-03-15T12:18:49.775
2021-03-15T12:19:02 661
2021-03-15T12:19:23.526
2021-03-15T12:19:44 619
2021-03-15T12:20:05 627
2021-03-15T12:20:20.854
2021-03-15T12:20:36.079
2021-03-15T12:20:51 255
2021-03-15T12:21:06.621
2021-03-15T12:21:48 797

T ¥

Download... Upload.

Monitoring

® H

i

Flash Update... Device Finder... System Check.. Save Status.

Parallel update of extenders, executed separately on each /0 board

Sequential update mode in order to update specific extenders

EXTHRCOM
HIDCON
EXTMSD
HIDGPU
EXT

FXTDLCON
HIDCON
EZTDLM
EXT_0

Type
CON UNIT
EXT

HID

MSD
CON UNIT
EXR

HID

MSD

HID

CON UNIT
EXT

HID

MsD

CON UNIT

Device

CON_010

CON_040131933

CON_040188132

CON_012

Firmware update HIDCON on Extender EXT_040131933 (Port: 16) finished
Firmware update HIDCPU on Extender EXT_040131933 (Port 16) finished
Firmware update HIDCON on Extender EXT_040188132 (Port: 41) finished
Firmware update HIDCON on Extender EXT_012348765 (Port: 42) finished
Firmware update HIDCON on Extender EXT_010230475 (Port 43) finished
Firmware update HIDCPU on Extender EXT_040121381 (Port: 44) finished
Firmware update HIDCPU on Extender EXT_010195232 (Port 46) finished
Firmware update HIDCPU on Extender EXT_010233201 (Port 47) finished
Firmware update HIDCPU on Extender EXT_010190938 (Port 48) finished

Update successful

Extender frmware version conflict

Wanual update of EXTMSD /EXTIMSD recommended

Wrong module type (CPU/CON mismatch)

v Undefined type

Current Version

F01.37.191128
F04.03.210122
F04.03.210122
F04.03210122
S:\Firmware\Publicversion\DracoTera\2021\F
Default ||

Update Version

/_00820400_Defaulh202

Additional selection options

Update &

Browse

Update Reload

Fig. 196

6. Click the Deactivate Edit Mode menu item in the toolbar.

Management software menu Status & Updates - Update Extender Firmware - Sequential Mode
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8.15 License Management

In this menu the matrix can be upgraded with new function bundles by installation of license keys.

To obtain license keys to upgrade matrix functions, contact your distributor

FEile Edit Device Exiras 2

o || m om

Open.. Save | Rebad | Connect Disconnect

v w

Activate Edit Mode Remote Save

¥

Downioad... Upioad.

Montoring

5 & @ L

Flash Update... Device Finder.. System Check.. Save Status,

20210210.2ip| Master X

View | Status & Updates - Miscellaneous

Matrix /0 Board Diagnosis  License Management FPGA Update Custom Ul Update

o | Show Help
Grid

Control Serial Number

Control . SiNBackplane 40258690

Active Licenses
Extended Switch

Preseis Presets (Tool only) v
. . Extended Switch (Tool only) v
v

Status - Matrix Firmware ARl
Status - Extender Firmware SNMP v
Update - Matrix Firmware

[ syslog v
Update - Extender Firmware
Activate Configuration Matrix Grid v
oD Multi-Screen Control Y
System Settings “  Activate License
System License Key
Accass

Activate

Switch
Network
Date and Time
Matrix Grid
Extender & Devices ~
EXT Units
CPU Devices
CON Devices
User Settings ~

Users & Groups
Assignment -~

Wirtual CPU Devices
Virtual CON Devices
Multi-Screen Control

Default

Fig. 197 Management software menu Status & Updates - Miscellaneous - License Management

To activate a function bundle, proceed as follows:
Select Status & Updates > Miscellaneous in the task area.

2. Select the Miscellaneous tab.
3. Enter your license key in the working area under Activate License in the License Key field.
4. To activate the license key, click the Activate button.

The new functions will be immediately enabled, a restart of the matrix will not be necessary.
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9 Operation

The matrix can be operated in three different ways:

1. Direct Switching

via a keyboard connected to a CON Unit port and the CON Device favorites

by a macro keyboard connected to a CON Unit port

2.0SD
via keyboard/mouse connected to a CON Unit and the OSD

3. External Switching Commands

via an external computer via management software (network connection required)

via a media controller (network connection required)

9.1  Switching Operation via Keyboard
9.1.1 Direct Switching

The direct switching by favorites on a keyboard is the fastest possibility for a user to switch at his sink
(console) between different sources (computer, CPUs). This offers the option to switch video, keyboard,
and mouse, or Video Only.
Direct Switching of Video, Keyboard and Mouse
1. Start the command mode with the Hot Key.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.

Enter the index number of the new source (computer, CPU) from the list of favorites.

Press the <Enter> key to confirm.

At the same time the command mode is closed, and the sink (console) is connected to the new source
(computer, CPU) with complete KVM control.

Example: switching to favorite source (computer, CPU) number 7 with video, keyboard, and mouse
<current Hot Key>, <7>, <Enter>

~/ Fastest switching time can be achieved by using identical mice, keyboards, and monitors. This contributes
to a smooth and seamless direct switching of the matrix.

Switching in Private Mode

1. Start the command mode by entering the Hot Key.
The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.
Enter the index number of the new source (computer, CPU) from the list of favorites.
Press the <left Shift> + <Enter> keys at the same time to confirm.

At the same time the command mode is closed, and the sink (console) is connected to the new source
(computer, CPU) with complete control in Private Mode.

Example: switching to favorite source (computer, CPU) number 3 in Private Mode
<current Hot Key>, <3>, <left Shift> + <Enter>

To switch in Private Mode do NOT use the numeric keypad.
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9.1.2

Direct Switching of Video

1. Start the command mode by entering the Hot Key.
The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.
Enter the index number of the new source (computer, CPU) from the list of favorites.
Press the <Space> key to confirm.

At the same time command mode is closed, and the sink (console) is connected to the new source
(computer, CPU) with Video Only.

Example: switching to favorite source (computer, CPU) number 1 with Video Only
<current Hot Key>, <1>, <Space>

Switching to previous Sources (Computer, CPUSs)

If you switch to a source (computer, CPU) that was previously connected with Video Access only, you will
be connected to this source (computer, CPU) with full KVM access.

You can only switch to valid, unused sources (computer, CPUs) using Hot Keys. The options Force
Connect and Force Disconnect as well as the restrictions of the User ACL and CON ACL are taken into
account.

Hot Keys are only supported if neither Enable User Login nor the Enable User ACL is selected, and the
user is logged in the OSD.

1. Start the command mode by entering the Hot Key.
The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.
2. Press the <p> key of your keyboard.

At the same time command mode is closed, and the sink (console) is connected to the previous source
(computer, CPU) with full KVM access.

Disconnecting the current Connection
1. Start the command mode by entering the Hot Key.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.
2. Press the <Backspace> key of your keyboard.

The command mode is closed, and the sink (console) is disconnected from the previous connected
source (computer, CPU).

Scan Mode

The scan mode enables fast switching between video signals from different sources (computer, CPUs)
registered as favorites without continuously using the Hot Key. Switching between two video signals can
even take place within one frame.

1. Start the command mode by entering the Hot Key.
The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.

2. Pressthe <Left Shift> key and hold it down. You can now enter the index numbers of the various

sources (computer, CPUs) from the list of favorites with the keyboard and immediately switch to the
video signal of the respective source (computer, CPU) after entering the index number.

3. Pressthe <Left Shift> + <Esc> keys to leave the scan mode.

Optimal results can be achieved by using identical resolutions as far as possible. This contributes to a
smooth and seamless function of the scan mode.
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9.1.3

9.14

260

Function Keys <F1> to <F16>

In the command mode you can retrieve the macros 1 to 32 with the <F1> to <F16> function keys on the
connected standard keyboard instead of the special macro keyboard.

Executing macros 17 to 32 is realized by the simultaneous use of the <left Shift> key.

The stored command sequence for the appropriate function key is executed and the command mode is left
immediately.

It is not necessary to press <Enter> to confirm the selection of macros.

Switching a CON Unit to a local Source

KVM CON Unit extender modules connected to a local source (computer, CPU) can be locally switched via
the matrix. Switching is performed between the local source and the KVM connection and can be executed
via keyboard commands or OSD (see chapter 9.2.4, page 266).

If you switch to the local source, the KVM connection will be automatically disconnected.

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen
Control environment, the local switching will be disabled.

The following keyboard commands are available to switch to the local source:

<Hot Key>, <k>, Switch to the extender connection 1
<1>, <Enter>

<Hot Key>, <k>, Switch to extender connection 2 (only with redundant CON Units)
<2>, <Enter>

<Hot Key>, <I>, Switch to the local source (computer, CPU)
<Enter>
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9.1.5

Operation

Multi-Screen Control Switching via Keyboard

The Multi-Screen Control function contains a switching of the USB-HID signal between different statically
connected sources (computer, CPUs) within a CON Device and can be performed via keyboard
(configuration see chapter 8.9.7, page 223) or mouse (see chapter 9.4, page 274).

To perform a switching operation via keyboard command, proceed as follows:

1. Enter the <current Hot Key> to start the command mode.

The Caps Lock and Scroll Lock LEDs on the keyboard are flashing.

Enter the number of the specific source or display.

Press the <Enter> key to confirm.

At the same time the command mode is closed, the switching operation will be performed, and
keyboard and mouse are connected to the specified source or display.

When using the numeric keypad for switching, a confirmation of the switching operation by pressing the
<Enter> key is not necessary.

The following keyboard commands are available for switching operations (e.g., using the numeric keypad):

<current Hot
Key>, <Num 0>

<current Hot
Key>, <Num 1>

<current Hot
Key>, <Num 2>

<current Hot
Key>, <Num 3>

<current Hot
Key>, <Num 4>

Switch the USB-HID signal to the own display (CON Unit with keyboard and
mouse)

Switch the USB-HID signals to display 1

Switch the USB-HID signals to display 2

Switch the USB-HID signals to display 3

Switch the USB-HID signals to display 4
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9.2 Switching via OSD
9.2.1 KVM Switching

CPU Devices e CON/CPU Data "

A1l CPUs
03001 CON_B818191923 01001 CPU_0181968037

CPU_ 010198037

Fig. 198 OSD Menu Switch

To switch the CON Device to any available CPU Device, proceed as follows:
1. Select Switch in the main menu.

2. Select in the CPU Devices list on the left-hand side that CPU Device that should be connected to the
CON Deuvice.

3. Press the appropriate keyboard command to confirm desired connection type.

@ | Switching operations from the own CON Device can only be performed to CPU Devices that are available
1 in the CPU Devices list.
'.l Listed CPU Devices highlighted in red color are currently connected in Private Mode and are blocked by the

connected CON Device.

\/ Press the <F8> key to expand the current view to show inactive CPU Devices.

262



Draco tera flex Operation

Switching via Selection List for CPU Devices

The matrix offers the ability to execute KVM switching operations by means of a selection list for CPU
Devices next to the OSD in full screen.

To use the selection list for CPU Devices, proceed as follows:

1. Activate the Enable CPU Selection List option in the Configuration > EXT Units menu for those
consoles where the selection list for CPU Devices should be available.

2. Start the command mode by entering the Hot Key and press <o0> to open OSD.

The selection list immediately appears in the preset position of the extender OSD.

s/ Press the <F8> key to hide inactive CPU Devices to provide a clearer overview.

3. Press the respective key (see chapter 9.2.1, page 262) to execute the desired switching operation.
To prevent a switching operation and access OSD, press <F7> key.
To close the selection list, press <EsSc> key.

CON_03

CPU 010231843 1:1D

CPU_02 F" :Name
<SPACE> F3:Next
Fé:Previous

F5:Refresh
_ F6:Find
<SHIFT>+<ENTER> F?:Henu
F8:
<BACKSPACE> £

Techsupport_048C

Fig. 199 Example view Selection list CPU Devices

Activating the Automatic Scan Mode for CPU Devices

The matrix offers the ability to use a scan mode based on the favorite list of each CON Device or user.
Scan mode allows the matrix to switch in sequence between the CPU Devices in the favorite list within a
predefined time. All scans are performed in Video Only mode.

To configure the scan mode, refer to chapter 7.8.3, page 109.

To activate the scan mode, proceed as follows:

1. Define a favorite list for the respective CON Device (see chapter 7.8.4, page 112) or users (see
chapter 7.4.2, page 90).

2. Start the command mode by entering the Hot Key and press <o0> to open OSD.
3. Select one of the CPU Devices in the CPU selection list that are defined in your favorite list.
Confirm your selection by pressing the CPU Scanner button. The scan will automatically start.

If you have enabled the Force CPU Scan option (see chapter 7.8.3, page 109), the scan will automatically

start after switching the respective CON Device to any CPU Device from the favorite list without the need to
press the CPU Scanner button.
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9.2.2 Extended Switching

Extended Switch
CON Devices CON/CPU Data

03004 CON_0101968841
03004 CON 010190841
03002 COM_040062140
03003 COM_040112302
03001 COM_040212434

fsyrreot 21 Draco tera]
Fig. 200 OSD Menu Extended Switch

The following information is shown in this menu:

Field Description

CON device Real CON Device with assigned CON EXT Unit

CON assigned Virtual CON Device that is assigned to the Real CON Device
CPU connected Currently connected CPU Device

CON status Current connection status (CON Device)

EXT list List of all available physical EXT Units

CPU device Assigned physical CPU EXT Unit

CPU assigned Real CPU Device that is assigned to a Virtual CPU Device
CON connected Currently connected CON Device

CPU status Current connection status (CPU Device)

EXT list List of all available physical EXT Units
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The following keyboard commands are available for switching operations:

<Space> Set a Video Only connection.

<Enter> Set a KVM connection.

<Shift> + <Enter> Set a KVM connection in Private Mode (video sharing disabled).
<Backspace> Disconnect the own CON Device from CPU Device.

To switch any CON Device to any available CPU Device, proceed as follows:

1. Select Switch in the main menu.

2. Selectin the CON Devices list on the left-hand side that one that should be switched to a CPU Device.
3. Press the <Enter> key.

The connection types and their corresponding keyboard commands are listed in the lower working
area.

4. Press the appropriate keyboard command to confirm the desired connection type.

Switching operations from the user's CON Device can only be performed on CPU Devices that are
available in the CPU Devices list.

s/ Press the <F8> key to expand the current view to show inactive CPU devices.
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9.2.3

e

9.24

e

266

USB 2.0 Switching

Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The
following scenarios to switch USB 2.0 extender modules are possible.

1. An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM
EXT Units (see chapter 7.7.1, page 98 or chapter 7.8.3, page 109).

2. A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to
that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 7.7.1,
page 98 or chapter 7.8.3, page 109).

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 9.2.2, page 264).

When using parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 7.3.4, page 74). Otherwise, the connection of the USB 2.0 extender
module will not be established due to security and stability reasons.

Switching a CON Unit to a local Source

CON Units connected to a local source (computer, CPU) can be locally switched via the matrix. Switching is
performed between the local source and the KVM connection and can be executed via OSD or keyboard
command (see chapter 9.1.4, page 260).

If you switch to the local source, the KVM connection will be automatically disconnected.

When using CON Units with the possibility to connect a local source (computer, CPU) in a Multi-Screen
Control environment, the local switching will be disabled.

CPU Devices | CON/CPU Data .

03003 CON_B10182248

Fig. 201 OSD Menu Switch - Local Source
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e

9.2.5

To switch to a local source, proceed as follows:

1.
2.

3.

Select Switch in the main menu.

If you are not in the Switch menu of the OSD, enter the <Hot Key> to start the command mode.
Press the <0> key to open OSD.

You will see a list of all available CPUs as a start menu.

Switch to the local source in the Local CPU list.

The switching operation to the local source will be performed immediately.

The local source (computer, CPU) will be only shown in the OSD if the connected CON Unit includes the
option for a local connection.

Switching via Macro List

Next to executing macros via function keys <F1> to <F16>, they can also be executed via Macro List in
the OSD. At the same time this specific list offers the possibility to see the content of the various macros
including the single commands before executing them. There are displayed 16 of the total 32 macros per

page.

CON 010191923 (168/100) ihse
Macro List S

Macro
FO1 BCF(CON_040212434 ,CPU_020190418)
F02
F03
FO4
F05
F06
Fo8

F10
F11
F12
F13
Fl4
F15

SWITCH 01:1 Draco tera
Fig. 202 OSD Menu Macro List

P w DD P

Select Macro List in the main menu.
Make sure that you have already configured CON or user macros.
Select the respective macro in the list that you want to execute.

If you want to execute a macro 17-32 (<Shift> + <F1>to <F16>), press the <Page Down> key
and select the macro afterwards.
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5. Press the <Enter> key to execute the macro.

The macro will be immediately executed.

\/ If the Macro List should be directly displayed upon opening OSD, activate the option Show Macro List in
the menu Configuration > CON Devices for the respective CON Devices.

9.2.6 Switching of single EXT Units within Devices

You can independently switch CON Devices and CPU Devices with single EXT Units within configurations
consisting of CON Devices and CPU Devices with multiple EXT Units.

CPU Devices m CON/CPU Data ]

All CPUs
03001 CON_010191923 016001 CPU_010196637

CPU_ 010190037

Fig. 203 OSD Menu Switch

To switch a CON Device with a single EXT Unit to a CPU Device with multiple EXT Units, proceed as
follows:

1. Select Switch in the main menu.

2. Select the respective CPU Device in the CPU Devices list containing the EXT Unit you want to have
access to.

3. Press the <F7> function key on the keyboard. The standard will change into the switching mode for
CON Devices with a single EXT Unit.

Select the EXT Unit you want to switch within your CON Device.

Press the <Tab> key to access the EXT Unit list of the selected CPU Device.
Select the CPU EXT Unit you want to switch to.

Press the <Space> key to execute the switching operation.

N ok

Switching of single EXT Units from a Device is only possible in Video Only mode. Single EXT Units of a
Device that are already switched will be highlighted with "!".

o
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9.2.7

Addressing of Master and Sub Matrices

The matrix can be cascaded over two levels. You can either send the commands (including opening the
OSD) to the master or the sub matrix.

When in the command mode, you can select whether commands should be handled in the master or the
sub matrix.
OSD Access
e OSD access to the master matrix:
<Hot Key>, <o0>
e OSD access to the sub matrix:
<Hot Key>, <s>, <o>

To do a cross-matrix switching, proceed as follows:

1. Open the OSD of the master matrix with the following keyboard sequence:
<Hot Key>, <o0>

2. Select the CPU Device configured as Tie Line in the CPU selection list and press the <Enter> key to
switch onto.

3. Open the OSD of the sub matrix with the following keyboard command:
<Hot Key>, <s>, <o>

4. Select your target CPU Device in the CPU selection list of the sub matrix.
The selected master matrix / sub matrix mode is permanently activated until the other mode will be

manually activated. This means that if you press the <s> key, all prospective commands will be sent to the
sub matrix, but not if the command mode is left in the meantime.
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9.3 Switching Operation via Management Software
9.3.1 Extended Switching

Switching operations can only be performed in online mode. That means an active network connection is
required between the matrix and the management software.

You have two options to perform switching operations for the matrix via management software:
Possibility 1

All connected CON Devices and the associated CPU Device connections are shown in columns in the
working area in this menu.

1. Select Control > Extended Switch in the task area.
2. Click the Activate Edit Mode menu item in the toolbar.

File Edit Device Exiras ?

| : g L S L | | 2
—A- ISR ] ¥ m L3 |
Open... Save Reload | Connect Disconnect | Deactivate Edit Mode Remote Save | Download... Upload... Monitoring | Flash Update... Device Finder... System Check... Save Status..

20210210.zip| Master X

View 2| Control - Extended Switch Edit Mode activated

Matrix T
Port CON Device CPU Device

Grid D Name Full Access Video Access Private Access
Control 00 CON_D3001 -

Control A 03

01004 CPU_01004
01006 CPU_01006

Extended Switch
Presets

01007 CPU_01007
01008 CPU_01008

Status & Updates ”~

Status - Matrix Firmware
Status - Extender Firmware
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Switch 03015 01006 CPU_01006
Network :“: . 01007 CPU_01007
Date and Time o 01008 CPU_01008
Matre G 03017 01018 CPU_01018 01009 CPU_01009
atrix Gri

03018 01020 CPU_01020 01010 CPU_01010
Extender & Devices »~ 03019 01021 CPU_01021 01011 CPU_01011 v
B 01086 CPU_01066
CPU Devices
CON Devices
User Settings ~

01025 CPU_01025

Users & Groups 01026 CPU_01026

Assignment ~
01023 CPU_01023

0lo0 o 0 o
€@ 0 0 ©

Wirtual CPU Devices
Virtual CON Devices
Multi-Screen Control

01029 CPU_01029
naN2e  COM nansR W
| Auto Send Send
Hide Devices wio Extender Assignment
Hide inactive Devices

Default -
Fig. 204 Management software menu Control - Extended Switch
The following functions are available to perform a switching operation:
Button Function
Send Send effected switching operations to the matrix
Reset Disconnect all existing connections within the matrix
Reload Reload switching status

To perform a switching operation, proceed as follows:

®» To set a KVM connection between a CON Device and a CPU Device, double-click on the
corresponding selection box within the Full Access column and select the requested CPU Device.
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®» To setavideo connection between a CON Device and a CPU Device, double-click on the
corresponding selection box within the column and select the requested CPU Device.

®» To set a Private Mode connection between a CON Device and a CPU Device, double-click on the
corresponding selection box within the Private Access column and select the requested CPU Device.

If a CPU Device does not have access rights, it will not appear in the list.

When the Auto Send function in the left lower corner of the work area is ticked, switching operations will be
completed immediately without user confirmation by means of the Send button.

When the Hide Devices w/o Extender Assignment function in the left lower corner of the work area is
ticked, only CON Devices and CPU Devices that are assigned to EXT Units are shown.

- a X
File Edit Device Exiras ?
| O T R BP¥ 5y = @®| .
4 u : &
Open... Save | Reload | Connect Disconnect | Deactivate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status..
20210210zip| Master X
View | View - Matrix Edit Mode activated
T Bl Matrix Status
Temperature o
Port PSU1 on
Grid PSU2 on
Cantrol PSU3 ot Available
p—— " PSU 4 hot Available
ntrol Fan 1 O
Extended Switch Fan2 o
Presets
Status & Updates ”~
Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous
System Settings ”~
T35 CAT 16 R1 SFRIGR SFFIG A1
System 01 DQ D 07 DQ 11 13 15 17 18 21 23 5 a 25 27 29 31 33 35 37 39
Access l " " E-JE| E ]
Switch l_ll_| | I=r |_| | Y Options
Netwark Device Name: MacMini1 [10.07] 200 Automatic Reload
Date and Time 02 04 06 08 10 12 14 18 18 20 22 24 26 28 30 232 34 36 38 40 Show Port Numbers.
Matrix Grid o
Lecal Ports.
e Rl e T A Show Multi-Screen Control
Routing Information
EXT Units
cPUD Show Redundant Links (L1/L2)
evices V| Show Video
CON Devices V| Show USB-HD
User Settings ~ 10 Port Color Coding -
Users & Groups . Full Access Video Access
Grid Li Invalid Port
Assignment ~ . rokne .
W Access [ Fixed Port
Wirtual CPU Devices
Virtual CON Devices 10 Port Symbols e
Multi-Screen Control Muiti-Screen Control s
Redundancy ~
Clear Selection
Switch CON_07 to MacMinid [10.07] Default ka3

Fig. 205 Management software menu View - Matrix

The following symbols may be shown in the connection overview:

Symbol Description

CON Deuvice is connected via Shared Access with at least one further CON
Device to the same CPU Device. The CON Device has Full Access at the
moment.

CON Device is connected via Shared Access with at least one further CON
Device to the same CPU Device. The CON Device has a Video Access
connection at the moment.
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To perform switching operations between CON and CPU Devices proceed as follows:

1.
2.
3.

Select View > Matrix in the task area or select View > Port when using a Matrix Grid.
Move the mouse cursor to the port that has to be switched.

Hold down the left mouse button and move the cursor to the port that has to be connected to the initial
port. The current cursor movement will be displayed by a black auxiliary line.

Release the left mouse button.

A selection menu to select the available switching type (Full Access, Video Access or Private Mode)
will be opened.

Select the desired switching type.

The switching operation will be immediately executed. At the same time all EXT Units that are assigned
to the involved devices will be switched.

If a port is shown with a red cross on Matrix View, the CON Device does not have access rights to the
CPU Device connected to that port.

To disconnect existing connection between CON Device and CPU Device, proceed as follows:

1.
2.

Click with the right mouse button on the port that is to be disconnected.
Select the Disconnect function in the popup that appears.

The connected ports will be immediately disconnected. At the same time all further connections of the
extenders assigned to the involved devices will be disconnected.

USB 2.0 Switching

Switching of USB 2.0 extender modules basically works like switching of KVM extender modules. The
following scenarios to switch USB 2.0 extender modules are possible.

1.

An EXT Unit with USB 2.0 will be created and assigned to an already existing device with existing KVM
EXT Units (see chapter 8.8.2, page 193 or chapter 8.9.3, page 210).

A separate device for the EXT Unit with USB 2.0 will be created without assigning a KVM EXT Unit to
that device. This possibility offers a separate switching of the USB 2.0 signal (see chapter 8.8.2,
page 193 or chapter 8.9.3, page 210).

Switching of USB 2.0 signals uses Extended Switching functionality (see chapter 9.3.1, page 270).
When using parallel operation within the matrix, set the Release Time in the System Settings > Switch
menu to 10 s or more (see chapter 8.4.5, page 146). Otherwise, the connection of the USB 2.0 extender
will not be established due to security and stability reasons.
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9.3.3

Predefining Macros

Predefined macros to switch the matrix without loading a new configuration can be created and activated in
this menu. This is a function of the management software, not of the matrix. The predefined macros are
locally saved on your computer.

- a X
File Edit Device Exiras ?
[~ \ ] = 5
wH = = ¥ g W FE @m J H A
Open... Save | Reload | Connect Disconnect | Deactivate Edit Mode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status..
20210210.zip| Master X
View 0= Control - Presets Edit Mode activated
Matrix T
Port CON Device CPU Device Presets
Grid D Name Full Access Video Access Private Access RHR X
Cantrol 0 0 I
Control ~
Extended Switch 01004 CPU_01004
Presets 01006 CPU_01006
Status & Updates - 01007 CPU_01007
01008 CPU_01008
Status - Matrix Firmware
01009 CPU_01009
Status - Extender Firmware
Update - Matrix Firmware Liltss ErJL s
Update - Extender Firmware 01011 CPU_01011
Activate Configuration 03010
Miscellaneous 03011 11 01013 CPU_01013
System Seltings - 12 01015 CPU_01015
System 13 01014 CPU_01014
Access 14
Switch 03015 5
Netwark 03016
Date andTime 0 01018 CPU_01018
Matrix Grid
03018 01020 CPU_01020
Extender & Devices O || 02019 01021 CPU_01021
EXT Units, 01066 CPU_01066
CPU Devices
CON Devices
User Settings 2 01025 CPU_01025
Users & Groups 01026 CPU_01026
Assignment ~
03026 | € 01023 CPU_01023 v
Wirtual CPU Devices
Hide Devices wio Extender Assignment
Virtual CON Devices &
B Hide inactive Devices
Multi-Screen Control v
Default ’

Fig. 206 Management software menu Control - Presets

Creating a new Switch Macro

To create a new switch macro, proceed as follows:

1. Select Control > Presets in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.

3. Click on the M (New) symbol in the right column of the working area to open a new switch macro.
You are asked if the existing connections should be taken over for the new switch macro.

4. Click on a device in the corresponding columns (Full Access, Video Only or Private Mode) to drop
down the appropriate selection to set the desired switching operations or use the function for a
disconnect (Disconnect CPU).

5. Click the |4 (Save) symbol in the right column of the working area to save the created switch macro.
A save dialog appears.
Enter a name for the new switch macro.
Click the Ok button in the save dialog to confirm the new preset.
The new switch macro is listed in the right column.
8. Click the Activate Edit Mode menu item in the toolbar.
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Copying a Switch Macro

To copy a switch macro, proceed as follows:

1. Select Control > Presets in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.

3. Click with the right mouse button on a selected switch macro in the right column to copy the current
switch macro when using the Save as... option.

4. Click the Activate Edit Mode menu item in the toolbar.

Deleting a Switch Macro

To delete a switch macro, proceed as follows:

1. Select Control > Presets in the task area.

2. Click the Activate Edit Mode menu item in the toolbar.
1. Select a switch macro to be deleted.
2

Click the X (Delete) symbol in the right column of the working area to delete the current switch macro
or click with the right mouse button on a selected switch macro using the Delete... option.

3. Click the Activate Edit Mode menu item in the toolbar.

Loading a Switch Macro

To load a predefined switching, proceed as follows:

1. Select Control > Presets in the task area.

Click the Activate Edit Mode menu item in the toolbar.

Select the switch macro in the right column of the working area that has to be loaded.

Press the Send button on the bottom right of the working area to activate the selected switch macro.

g s~ DN

Click the Activate Edit Mode menu item in the toolbar.

A predefined switch macro can only be activated in online mode.

When loading presets, only those switching operations that are compliant with the hardware and the
configuration of the currently used matrix are taken into account.

Multi-Screen Control Switching via Mouse (Panning)

The Multi-Screen function contains a switching of the USB-HID signal between different statically
connected sources (computer, CPU) within a CON Device. The switching of the USB-HID signal can be
made by a movement of the mouse pointer beyond the edge of the current display to a neighboring display
(see chapter 8.9.7, page 223).

To perform a switching operation by movement of the mouse pointer, proceed as follows:

1. Move the mouse pointer to that edge of the display which borders vertically or horizontally to the
neighboring display.

2. Move the mouse pointer beyond the edge of the display.

The mouse pointer appears on the adjacent display. The switching operation has been performed and
the USB-HID signal will be now available at the target display.

The switching operation can also be performed via keyboard (see chapter 9.1.5, page 261).
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9.5 Querying a Status for Diagnosis via OSD

Various statuses can be queried for diagnosis:

'
Network

Fig. 207 OSD Menu Status

9.5.1 Network Status
The current network configuration is displayed in this menu.
®» Select Status > Network in the main menu to query the network configuration.

Status
Network Interface

NO
VES NO
192.168.178.074 000,600,000 . 000
295.255.255.000 D00 . 000 . 000 . 000
192.168.178.001 000.000.000 . 000
00:21:5F:04:083:7E 00:21:5F:04:83:7F

299.299.259.259

-
YES NO

YES NO
NO NO

NO
000.000.000.000:514
NO
000.000.000.000:514
NO
006 .060.000.000:389

YES YES
YES YES YES
YES YES

Fig. 208 OSD Menu Status - Network

For information about the parameters, please refer to chapter 7.3.5, page 76.

e
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9.5.2 SNMP Status

The current SNMP status is displayed in this menu.
®» Select Status > SNMP in the main menu to query the SNMP status.

SHMP Agent
NO

SHMP Server
NO NO
000 .000.000 . 000 000 .000.000.000

NO NO
NO NO

NO NO
NO NO
NO NO

NO NO
NO NO

fgyroeir o1 ... Draco tera]
Fig. 209 OSD Menu Status - SNMP

The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 7.3.6,
page 79.

re
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9.5.3 Firmware Status
The current firmware status is displayed in this menu.
®» Select Status > Firmware in the main menu to query the firmware status.

MATL@40c CPU 1 FO4.08 01.12.20

MATLCAT T08 8 F04.00 01.12.20
MATLCAT 108 8 FO4.06 01.12.20
MATLCAT 108 8 FO4.06 01.12.20

Fig. 210 OSD Menu Status - Firmware

277



Operation

Draco tera flex

9.54

Trace

The trace function is used for diagnostic purposes. All recorded events for activities and switching
operations of the matrix are displayed in this menu.

To display the recorded events of an I/O board, proceed as follows:

1. Open the OSD of a CON Unit of the I/O board you want to display the recorded events.

2. Select Status > Trace in the main menu.

The recorded events of the 1/0 board the CON Unit is connected are displayed.

Trace 1

2020/08/15
2020/08/15
2020/08/15
2020/08/15
20208/08/15
20208/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
20208/08/15
2020/08/15
2020/08/15
2020/08/15
20208/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
2020/08/15
20208/08/15
2020/08/15
20208/08/15
20208/08/15

Fig. 211 OSD Menu Status - Trace

R picRetVersion():
i Version():

The following information is shown in this menu:

Field Description
Date Date stamp
Time Time stamp
Message Detailed description of the event

e

The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 7.3.6,

page 79.
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9.5.5

Redundancy Function

Extender modules with redundant connectors for interconnect cables can be simultaneously operated with
both connectors at a single Matrix or a Matrix Grid (from firmware version V04.00).

The connector labeled with Link 1 at the extender module is meant for the primary connection. If the
connection on CON Unit or CPU Unit side is interrupted due to any problem, the connection will be
automatically re-established through the second connector labeled with Link 2.

For this kind of redundancy function, there is no need for any configuration of the matrix or the extender
modules.

If needed, you can manually switch between Link 1 and Link 2 at the CON Unit (see chapter 9.2.4,
page 266).

: 10 F2:Hame Fa:Hext : F5:Refresh F6:Find F7:EXI FB:Show ESE
CCPU Devices _m CON/CPU Data -

03003 CON_B1A182248

Fig. 212 OSD Menu Switch

®» Select Switch in the main menu.

When using redundant extender modules, the respectively active connector is shown in this view under
EXT list in the field CON/CPU Data. If the first connector (Link 1) is active, it will be highlighted with :1
behind the respective extender. If the second connector (Link 2) is active, this will be highlighted with :2.
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9.6
9.6.1

Querying a Status via Management Software

Device Status
The connections to the matrix are displayed in this menu.

®» Select View > Matrix in the task area to display the current connections.

- [m) x
File Edit Device Exras ?
| "R ¥ by & @| .
g s w W r | s
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210.zip | Master X
= A
Matrix = Matrix Status.
Temperature
el PSU1
Grid PSU2
Control PSU3
PSU ¢
Control -~
Fan 1
Extended Switch Fan2
Presets
Status & Updates ~
Status - Matrix Firmware
Status - Exdender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous
System Settings ~
CAT 1G R1 caT 35 CAT 16 R1 SFPIG R sFPIG A1
System 01 03 05 07 09 11 13 15 17 19 21 23 5o 25 27 29 3 33 35 37 39
=
Access &5 > -
Switch | | |—"—" Y Options.
Netwark ‘o0 Automatic Reload
Date and Time 02 04 06 08 10 12 14 16 18 20 22 24 26 28§ 30 32 34 36 38 40 Show Port Numbers.
Matri Grid * Grid Ports
A En Local Ports
Extender & Devices ~ Show Multi-Screen Control
Routing Information
EXT Units
cPUD Show Redundant Links. (L1A.2)
enees V! Show Video
EEiEER ' Show USB-HD
User Settings A 10 Port Color Coding ~
Users & Groups M Furaccess Video Access
Grid Line Invalid Port
Assignment -~ . .
o Aceess [ Fixed Port
Virtual CPU Devices
Virtual CON Devices 10 Port Symbols. ~
Multi-Screen Control Multi-Screen Control e
Redundancy w
Clear Selection
Default

Fig. 213

Network port color

Green
Red

280

Management software menu View - Matrix

Description
Port is connected

Port is not connected or not available
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9.6.2 Network Status

The current network configuration is displayed in this menu.

®» Select System Settings > Network in the task area to query the network configuration.

- a X

File Edit Device Extras 2

wH - = ¥ g T ¥F @m § =® § B

Open... Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload... Monitoring | Flash Update... Device Finder... System Check.. Save Status.

20210210.zip| Master X
View

Matrix
Port
Grid
Cantrol

Control

Extended Switch
Presets

Status & Updates

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings

System
Access
Switch

Date and Time
Matrix Grid

Extender & Devices

EXT Units
CPU Devices
CON Devices

User Settings
Users & Groups
Assignment

Wirtual CPU Devices
Virtual CON Devices
Multi-Screen Control

System Settings - Network

General  Syslog SNMP  LDAP

V| Show Help
Dual Interface
Enable Dual Hetwork Interface {only available in offine mode)

Network Settings - Controller Board 1 (Online changes require a matrix restart)

DHCP V|
Dynamic configuration of network parameters via DHCP server
IP Address 192 . 168 . 170 . 168
Subnet Mask 255 . 2556 .255 . O
Gateway 192 . 168 . 170 1
MAC Address. 00:21:5F:04:00:24

Network Settings - Controller Board 2 (Online changes require a matrix restart)

DHCP v
Dynamic configuration of network parameters via DHCP server
IP Address 192 . 168 . 100 . 98
Subnet Mask 25 0
Gateway 192 . 168 . 100 1
MAC Address Unknown
Multicast (Online changes require a matrix restart)
Multicast 255 . 255 . 265 . 255

Grid Muticast or Broadcast (255.255.255 255),

Network Services (Online changes require a matrix restart)

AP Service V|

Enable APl service (PortS555)
SSL Support

Enable SSL for secure communication
GRID Service v

Enable GRID service

| Default

e

Fig. 214 Management software menu System Settings - Network - General

For information about the parameters, please refer to chapter 8.4.6, page 149.
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Matrix Firmware Status
The firmware status of the extender modules is displayed in this menu.

®» Select Status & Updates > Status - Matrix Firmware in the task area to query the current firmware
status of the extender modules.

- [m) X
File Edit Device Extras ?
a2
O = F W ¥ ¥ @ f | @ L
Open.. Save | Relboad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210.zip | Master X
View B status & Updates - Status Matrix Firmware
Matrix Firmware
Port Type Ports Serial Number Version Status @
crd 40 40258500 1
Cantrol
A Available
il - FAN FAN 1
Extended Switch FAN FAN 1
Presets PWRCTRL PWR 1
Status & Updates ~ 00 B # WATLO40C cPU 1 40258601 Rea
MATLPXP PXP 1
Status - Matrix Firmware
Status - Extender Firmware : WATLOS e !
Update - Matrix Firmware L] =) %I‘\—.TL\CE CAT] 108 8 40258692 Real
Update - Extender Firmware MATLOSD 0sD 8
Activate Configuration MATLOS svs 1
Miscellaneous
02 = gH-TUCE (CAT, 108 8 00 Rea
S EHTS - MATLVOSC 08D ]
System MATLOS 5Ys 1
Access 03 =] gl\—TUCE CAT)] 108 8 40258694 Rea
I MATLOSD 0sD 8
Netwark
MATLOS 8|Ys 1
Date and Time n
P o 40258695 e
Matrix Grid 04 E BT MATLIOB (SFP. 108 8 0258 Rea
MATLOSD 08D 8
Extender & Devices ~
MATLOS S5YS 1
EAT Units 05 = Myarios (PP 108 8 00 Rea
CPU Devices
) MATLVOSD 0sD 8
CON Devices
MATLOS 8Y8 1
User Settings S0 e eMyariosere 108 8 40258595 Rea
Users & Groups MATLOSD 0sD 8
[— A MATLOS Y8 1
o7 E‘.R!H-TUCE:SFF 108 8 00 Rea
Virtual CPU Devices
ATLVOS osi
Virtual CON Devices HATLYOS0 osn ¢
Multi-Screen Control A MATLOS SYS 1 v
Default

Fig. 215 Management software menu Status & Updates - Status - Matrix Firmware

The following information is displayed in the working area:

Column Description
Slot Slot number of the 1/0 board or CPU extender module
Name ¢ Name of the chassis or I/0 board

e Name of the chassis firmware or I/O board firmware

Type Type of the chassis firmware or 1/O board firmware
Ports Number of ports

Serial Number Serial number of the 1/0 board or CPU extender module
Version Installed firmware version

Status Status of the chassis or I/O board

The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and

- symbols in the Name column to show and hide detailed information.

By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working
area, you can expand and collapse all information in the tree view.
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9.6.4

Extender Firmware Status
The firmware status of the extender modules with its name, type, and version is displayed in this menu.

®» Select Status & Updates > Status - Extender Firmware in the task area to query the current firmware
status of the extender modules.

- [m) X
File Edit Device Extras ?
o] r_ﬁl
o = F ¥ ¥ ¥ @m O | @ L
Open.. Save | Rebad | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update.. Device Finder.. System Check.. Save Status.
20210210.zip| Master X
View L8| Status & Updates - Status Extender Firmware
Matrix Firmware ~Extender Firmware on IO Board
Port
Grid Extender View Compenent View
Contral
# Name Port Type Device Version &
Control - TEST-A£160
Extended Switch [} CON_09 CONUNIT CON_09
Presets 02 E 10195808 CON_10 CONUNIT CON_10
Status & Updates. -~ EXTHRCON EXR B01.37.191128
Status - Matrix Firmware Hineon e
Status - Extender Firmware EXTMED WsD
Update - Matrix Firmware 03 CON_11 67 CONUNIT CON_11
Update - Extender Firmware 04 CON_12 63 COMUNIT CON_12
Activate Confi il
ivate Configuration 05 IP-CPU_03_Fiber 70 CPUUNIT |IP-CPU C Fiber
Miscellaneous
06 IP-CPU_04_Fiber 72 CPUUNIT  IP-CPU D Fiber
EEEEET T CON_MV_3.1 29 CONUNIT  Multiviewer 3.1
System 08 CON_MV_32 90 CONUNIT  Multivie
hecess 09 CON_MV_3.3 91 CONUNIT  MultiVie
Switch
witc 10 CON_MV_34 92 CONUNIT  Hultivie
Network
&3] COl 4 93 CON U e
Date and Time " c3) CON_MV_4.1 93 CONUNIT  Multivie
Matrix Grid 12 CON_MV_4.2 94 CONUNIT  Multivie
CON_MV_4.3 95 CON U M e}
SRS " 13 IN_MV_. N UNIT - Multivi
14 CON_MV_4.4 96 CONUNIT  Multivie
EXT Units 15 104 |CPUUNIT IP-CPUv2
CPU Devices
= CPU U cPU VGA]
e —— 16 ] CPUUNIT CPU_11FHD [VGA]
17 CPUUNIT CPU_12 FHD [VGA]
User Seltings A
18 9 CONUNIT CON_01
Users & Groups 19 0218839 154 | CONUNIT COM_03 1
oz Extender firmware version conflict
Virtual CPU Devices Manual update of EXTMSD / EXTIMSD recommended
Virtual CON Devices Wrong module type (CPU/CON mismatch)
Multi-Screen Control
Undefined type
Default

Fig. 216 Management software menu Status & Updates - Status Extender Firmware - Firmware

The following information is displayed in the working area:

Column Description

ID Numerical value of the extender module 1D

Name Name of the EXT Unit and the extender module firmware

Port Port number of the matrix, the extender module is physically connected
Type Type of the CON / CPU Unit and firmware

Device Name of the CON Device / CPU Device the EXT Unit is assigned to
Version Installed firmware version

Firmware types to be updated or firmware conflicts are highlighted in color:
Extender firmware version conflict
Manual update of EXTMSD / EXTIMSD recommended*
Wrong module (CPU/CON mismatch)
Undefined type

*Updating of EXT*MSD is only required, if explicitly stated within the release notes or advised by the
manufacturer’s technical support. EXT*MSD requires manual update via the Mini-USB service port at the
extender modules.
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The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and
- symbols in the ID column to show and hide detailed information.

By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working
area, you can expand and collapse all information in the tree view.
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9.6.5

Extender Firmware Status on I/O Board

The extender modules firmware currently stored in the memory on the 1/O board via extender firmware
update in Parallel Mode is displayed with its name, type, and version in this menu. The firmware can be
passed to the extenders if necessary, using the update step of the Parallel Mode (see page 254).

1. Select Status & Updates > Status - Extender Firmware in the task area to query the current firmware
status of the extender modules.

2. Select the Extender Firmware Status on 1&0O Board tab in the working area.

File Edit Device Extras ?

v O = m

Open.. Save | Rebad | Connect Disconnect

‘f H!

Activate Edit Mode Remote Save

T ¥

Download... Upload

Monitoring

5 & @ .

Flash Update... Device Finder.. System Check.. Save Status,

20210210.2ip| Master X

View ~ Status & Updates - Status Extender Firmware

Matrix Firmware Extender Firmware on I/O Board
Port Slot Name Type Mem Usage / Version &
&0 EST-AE180
Contral
01 1 MATXIOS (GRD 108 15.78 MB 0f 15.88 MB free
i) & 02 B EMMATXIOB (CAT 108 £3.41 MB 0f 63.50 B free
Extended Switch HIDCON HID
Presets HIDCPU HID
Status & Updates A 03 £ i MATXIOS (CAT 108 53.41 MB of 5350 MB free
04 W 11ATXI08 (CAT 108 §3.41 1B 0f 63.50 MB free
Status - Matrix Firmware —
Status - Extender Firmware 05 W 1IATXI08 (CAT 108 53.41 MB 06350 MB free
Update - Matrix Firmware 08 AT T 108 63.41 MB of 63.50 WB free
Update - Extender Firmware 07 £ MM yATLIOB (CAT 108 || 3025.25 MB of 328358 MB free
Activate Configuration HIDCON HID
Miscellaneous
HIDGPU HID
CHEDSELTE o, R ATXI08 (UNI 108 15.78 1B of 15.88 MB free
System 09 = Ml yATLI08 (SFP 108 | ] 2867.99 MB of 3283.58 MB free
Access 10 5 Bl A0S (SFP, 108 15.78 MB of 15.88 MB free
EIr 1 SFP 108 15.78 B of 15.88 MB free
Network
12 1 W MATXIOS (CAT 108 63.34 1B 076350 MB free
Date and Time
— 13 ) 1T 108 £3.38 1B 0 63.50 MB free
15 ] AT 108 15.78 MB of 15.88 MB free
Extender & Devices ~ N
18 LI 108 || 3029.68 MB of 3283.58 MB free
EIlnE 18 108 5339 MB 0 6350 MB free
CPU Devices
con e 19 108 £3.39 1B 0f 63.50 MB free
evices
20 108 | 2873.96 MB of 328358 UB free
User Seltings A
Users & Groups 27 108 15.79 MB of 15.88 MB free
Assignment ~ 28 108 15.76 MB of 15.88 MB free
) 29 1 1T 108 15.80 MB of 15.88 MB free
Virtual CPU Devices —
Virtual CON Dsvices 20 ) AT 108 15.76 MB of 15.88 MB free
Multi-Screen Control Eal )47 108 15.80 MB 0f 15.88 MB free
32 108 15.80 MB of 15.88 MB free
v
Default

Fig. 217 Management software menu Status & Updates - Status Extender Firmware - Extender
Firmware on 10 Board

The following information is displayed in the working area:

Column Description

Slot Slot number of the 1/0 board

Name Name of the 1/0 board and the extender module firmware
Type Type of the I/O board and the extender module firmware

Mem Usage / Version e Free memory on the I/O board (in MB)
e Firmware version of the I/O board

The tree view can be expanded and collapsed by clicking with the left mouse button once on the + and

- symbols in the Name column to show and hide detailed information.

By clicking with the left mouse button once on the + and - symbol in the upper right corner of the working
area, you can expand and collapse all information in the tree view.
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9.6.6

e
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Syslog Monitoring

The syslog function offers a complete logging of the matrix activities and switching operations in this menu.
During logging the activities are written continuously into log files and stored locally.

NOTICE

Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should not be
blocked, e.g., by a firewall.

The procedure for activating the Syslog function is described in chapter 8.4.7, page 151.

- [m) x
FEile Edit Device Exiras 2
= ~
@ = = W g ¥ ¥ @m § ® §E B
Open.. Save | Reload | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Montoring | Flash Update . Device Finder.. System Check. Save Status.

20210210.zip| Master X Monitoring X

— .

avelog Filter ~ Find

Date Facility Severity Host Message
From 230221 | 125929 § ern 4 e ncy &
To 230221 5125929 $ mail App Name Proc ID Msg ID
daemon
auth v v
Date Facility Severity Host App Name ProcliD MsgID Message
2021-02-23T12:59:09 872 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=444B38 HOST=192.168.170.181 conne *
2021-02-23712:59:09.867 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=444B38 closing socket
2021-02-23T12:59:09 273 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): API SOCKET=43829C HOST=192.168.170.181 conne¢
2021-02-23T12:59:09 267 locald NOTICE TEST-A-E160 NOT - CcPU1 lanApiAccept(): APl SOCKET=42BA00 HOST=192 168 170.181 conne
2021-02-23T12:59:09 262 localo WARN TEST-A-E160 WAR = CPU1 lanklanage(): SOCKET=43829C clasing socket
2021-02-23T12:59:09 257 localo WARN TEST-A-E160 WAR - CPU1 lanManage() SOCKET=42BA00 closing socket
2021-02-23T12:59.05.267 locald NOTICE TEST-A-E160 NOT = CPU1 swConneciGridPort(): PORT=159
2021-02-23T12:59:05.261 localo INFO TEST-A-E160 INF - CPU1 swConnectPort() PORT=159
2021-02-23712:59.05.249 locald NOTICE TEST-A-E160 NOT = CcPuU1 swHandlelnseriExtender(): PORT=159 EXT=10135474:1
2021-02-23T12:59:04 257 localo NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): API SOCKET=43823C HOST=192 168.170.181 conne
2021-02-23712:59:04.251 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccepi(): API SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23T12:59:04 246 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=43829C clasing socket
2021-02-23712:59:04.241 locald WARN TEST-A-E160 WAR = CPU1 lanianage(): SOCKET=42BA00 closing socket
2021-02-23T12:59:00 749 locald NOTICE TEST-A-E160 NOT = CPU1 swConnectGridPort(): PORT=160
2021-02-23712:59:00.743 locald INFO TEST-A-E160 INF - CPU1 swConnectPori() PORT=160
2021-02-23T712:59:00.731 localo NOTICE TEST-A-E160 NOT = CPU1 swHandlelnseriExtender() PORT=160 EXT=40131242:1
2021-02-23T12:58:59 240 locald NOTICE TEST-A-E160 NOT - CcPU1 lanApiAccept(): APl SOCKET=43829C HOST=192 168.170.181 conne
2021-02-23T12:58:59.234 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): API SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23T12:58:59 228 localo WARN TEST-A-E160 WAR - CPU1 lanManage() SOCKET=43829C closing socket
2021-02-23712:58:59.224 locald WARN TEST-A-E160 WAR = CPU1 lanklanage(): SOCKET=42BA00 closing socket
2021-02-23T12:58:57.713 localo NOTICE TEST-A-E160 NOT - CcPU1 swConnectGridPort(): PORT=157
2021-02-23T12:58:57.708 locald INFO TEST-A-E160 INF - CcPU1 swConnectPori() PORT=157
2021-02-23T12:58:57 692 localo NOTICE TEST-A-E160 NOT = CPU1 swHandlelnserExtender(): PORT=157 EXT=40015300:1
orora oTsae st Inraln noTICE TEeT.oEnAn nOT - coi surklanAlaQatRedEvHAMA: CON=2004 EX¥T=AN171023 K1M=1 v
Save trace H Clear trace || Pause

Fig. 218 Management software menu Monitoring - Syslog

To open the Syslog monitoring, proceed as follows:

®» Click the Monitoring menu item in the toolbar.
The logged Syslog messages are displayed in the working area.
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Filter Function

To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and
the chassis, the Syslog monitoring offers various filter options.

To set and activate a filter, proceed as follows:

1. Activate the respective checkbox(es) to activate the desired filter option(s).
2. Click the Filter button to activate the filter settings.

3. Click the Clear button to deactivate an activated filter setting.

The following filter options are available:

Date Messages for a defined date range will be filtered
Facility Messages for a defined facility will be filtered
Severity Messages for a defined severity will be filtered
Host Messages for a defined host will be filtered
Message Messages with defined text parts will be filtered

Filter options are not valid within the locally stored log files.

Recording Function
Various options are available for the messages displayed in the Syslog file.
®» To save the displayed messages (filtered or unfiltered), click the Save trace button.
The messages are saved in a Syslog file (extension .csv).
®» To clear the view with the displayed messages, click the Clear trace button.
The recorded messages will be kept.
®» To pause the display of messages, click the Pause button.
During the pause, the messages will be recorded continuously.
» To display the messages recorded in the background during the pause, click the Pause button again.
All messages recorded in the background will be displayed immediately.
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Find Function

The find function can be used to find specific Syslog messages from a variety of logged activities and
relevant messages from the matrix, extender modules, and chassis.

File Edit Device Exiras ?

v | =

Open... Save | Reload | Connect Disconnect

Activate Edit Mode Remote Save

Monitoring

8 = @H B

Flash Update... Device Finder... System Check.. Save Status.

Download... Upload..

20210210.zip| Master X Monitoring X

‘Monitoring

Syslog

SNMP
Find Message: API Find Next

Date Facility Severity Host App Name ProciD Msg D Message
2021-02-23712:59:09.883 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=4513D4 closing socket =
2021-02-23T712:59:00 877 localo NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): API SOCKET=45DC70 HOST=192 168.170.181 cann
2021-02-23712:59:09.872 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccepi(): API SOCKET=444B38 HOST=192.168.170.181 conne
2021-02-23T12:59:09 867 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=444B38 closing socket
2021-02-23712:59:09.273 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=43829C HOST=192.168.170.181 conne
2021-02-23T12:59:09 267 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): AP| SOCKET=42BA00 HOST=192 168 170.181 conne
2021-02-23712:59:09.262 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=43829C closing socket
2021-02-23T12:59:09 257 localo WARN TEST-A-E160 WAR = CPU1 lanklanage(): SOCKET=42BA00 closing socket
2021-02-23T12:59:05 267 locald NOTICE TEST-A-E160 NOT - CcPU1 swConnectGridPort(): PORT=159
2021-02-23T712:59:05.261 locald INFO TEST-A-E160 INF - CPUA1 swConnectPori(). PORT=159
2021-02-23T12:59:05 249 localo NOTICE TEST-A-E160 NOT - CPU1 swHandlelnsertExtender(): PORT=159 EXT=10135474:1
2021-02-23T12:59:04.251 localo NOTICE TEST-A-E160 NOT - CcPU1 lanApiAccept(): APl SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23712:59.04.248 locald WARN TEST-A-E160 WAR = CPU1 lanklanage(): SOCKET=43829C closing socket
2021-02-23T712:59:04 241 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=42BA00 closing socket
2021-02-23712:59:00.749 locald NOTICE TEST-A-E160 NOT = CPU1 swConneciGridPort(): PORT=160
2021-02-23T12:59:00 743 locald INFO TEST-A-E160 INF - CPU1 swConnectPort() PORT=160
2021-02-23712:59:00.731 locald NOTICE TEST-A-E160 NOT = CPU1 swHandlelnserExtender(): PORT=160 EXT=40131242:1
2021-02-23T12:58:59 240 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): API SOCKET=43829C HOST=192.168.170.181 conne¢
2021-02-23712:58:59.234 locald NOTICE TEST-A-E160 NOT = CPU1 lanApiAccept(): API SOCKET=42BA00 HOST=192.168.170.181 conne
2021-02-23T12:58:59 228 locald WARN TEST-A-E160 WAR = CPU1 lanhanage(): SOCKET=43829C clasing socket
2021-02-23T12:58:50 224 locald WARN TEST-A-E160 WAR - cPU1 lanManage(): SOCKET=42BA00 closing socket
2021-02-23T12:58:57. 713 localo NOTICE TEST-A-E160 NOT = CPU1 swConneciGridPort(): PORT=157 1
- -
Save trace H Clear trace || Pause

Fig. 219 Management software menu Monitoring - Syslog - Example for search result

To find specific Syslog messages, proceed as follows:

1. Click the monitoring menu item in the toolbar.

2. Click the Find tab in the working area.
The recorded Syslog messages are displayed in the working area.

3. Enter a search term in the Find Message search field.

4. Click the Find Next button.
The first message with the entered search term is highlighted.

5. Click the Find Next button again to find another message with this search term.
The next message with the entered search term is highlighted.

Possible search terms would be, e.g., the port ID (e.g., Port=160), API, etc.
To go back to the previous search result, click the Find Previous button.
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9.6.7

e

SNMP Monitoring

The SNMP function allows all function-critical and safety-critical elements of the matrix, the extender
modules, and the chassis to be monitored and queried. This function complies with the RFC 1157
conformal standard.

NOTIC

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco.

The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 8.4.7,
page 151.

- [m] x
File Edit Device Exiras ?
= >
wl O = W § W E @m § = E B
Open.. Save | Reload | Connect Disconnect | Activate EditMode Remote Save | Download.. Upload.. | Monitoring | Flash Update . Device Finder.. System Check.. Save Status.
20210210.zip| Master X Monitoring X
Monitoring ‘2| Monitori NMP
Syslog Filter Find
SNMP Date Severity Host Type of Trap Message
From 230221 $ 125020 & Info TR
. S Narning
To 230221 | 125920 & Error
Date Uptime Host Type of Trap Message SNMP-Version
2021-02-23T12:58.25.676 2:3428.64 192.168.170.57 Status and speed of fan tray #1 Status: OK; Speed: 4 (Min: 0, Max 15) 1 3
2021-02-23T12:58:25.027 2:3429.03 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:23 425 2342639 192.168.170.57 authenticationFailure 1
2021-02-23T12:58:21500 2342471 192.168.170.104 Status and speed of fan tray #2 Status: OK; Speed: 4 (Min: 0, Max 15) 1
2021-02-23T12:58:21.484 2:34:2471 192.168.170.104 Status and speed of fan tray #1 Status: OK; Speed: 4 (Min: 0, Max 15) 1
2021-02-23712:58:20.999 2342501 192.168.170.59 authenticationFailure 1
2021-02-23712:58:19.396 234:22.37 192.168.170.57 authenticationFailure 1
2021-02-23T12:58.16.976 2342099 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:15.374 234:18.35 192.168.170.57 authenticationFailure 1
2021-02-23T12:5814.755 30416.97 192.168.170.114 Last slotinserted Slot. 9; Extender. 40131237 3
2021-02-23T12:58:14 670 3041689 192.168.170.114 Lastslotinserted Slot 8; Extender: 40131238 3
2021-02-23T712:58.14.586 30416.81 192.168.170.114 Last slotinserted Slot. 6; Extender. 40131239 3
2021-02-23T12:58:14 507 3041673 192.168.170.114 Lastslotinserted Slot 5; Extender: 40131246 3
2021-02-23T12:5813.768 2341673 192.168.170.57 Temperature of the matrix Temperature: 65°C 1
2021-02-23T12:58:13 418 3041564 192.168.170.114 Lastslotinserted Slot 15; Extender: 40131243 3
2021-02-23T12:58:13.333 3:04:15.56 192.168.170.114 Last slotinserted Slot 12; Extender: 40131241 3
2021-02-23T12:5813 248 3041548 192168170114 Last slotinserted Slot 11; Extender: 40131240 3
2021-02-23T12:58:12.978 2:34:16.99 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:11.339 2341457 192.168.170.104 Temperature of the matrix Temperature: 65°C 1
2021-02-23T12:58:11.339 2341431 192.168.170.57 authenticationFailure 1
2021-02-23712:58.08.931 2341295 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:07 313 2341029 192168170 57 authenticationFailure 1
2021-02-23T712:58:04.893 2340891 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:03.280 2:3406.27 192.168.170 57 authenticationFailure 1
2021-02-23712:58:03.090 3040431 192.168.170.114 Last slot removed Slot. 9; Extender. 40131237 3 i
Save trace H Cleartrace || Pause

Fig. 220 Management software menu Monitoring - SNMP

To open the SNMP monitoring, proceed as follows:

1. Click the Monitoring menu item in the toolbar.

2. Click the SNMP button in the task area.
The logged SNMP messages are displayed in the working area.
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Filter Function

To filter relevant messages from the multitude of logged activities of the matrix, the extender modules and
the chassis, the SNMP monitoring offers various filter options.

To set and activate a filter, proceed as follows:

1. Activate the respective checkbox(es) to activate the desired filter option(s).
2. Click the Filter button to activate the filter settings.

3. Click the Clear button to deactivate an activated filter setting.

The following filter options are available:

Date Messages for a defined date range will be filtered
Facility Messages for a defined facility will be filtered
Severity Messages for a defined severity will be filtered
Host Messages for a defined host will be filtered
Message Messages with defined text parts will be filtered

Filter options are not valid within the locally stored log files.

Recording Function
Various options are available for the messages displayed in the SNMP log.
®» To save the displayed messages (filtered or unfiltered), click the Save trace button.
The messages are saved in a SNMP file (extension .csv).
®» To clear the view with the displayed messages, click the Clear trace button.
The recorded messages will be kept.
®» To pause the display of messages, click the Pause button.
During the pause, the messages will be recorded continuously.
» To display the messages recorded in the background during the pause, click the Pause button again.
All messages recorded in the background will be displayed immediately.
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Find Function

The find function can be used to find specific SNMP messages from a variety of logged activities and
relevant messages from the matrix, extender modules, and chassis.

- a x
File Edit Device Exiras ?
~ >
w@ O = W §F W E¥E @ § ® § B
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload. Monitoring | Flash Update... Device Finder... System Check... Save Status.
20210210zip| Master X Monitoring X
syslog Filter  Find
SNMP
Find Message: Temperature
Date Uptime Host Type of Trap Message SNMP-Version
2021-02-23T12:58:25.027 2342903 192.168.170.59 authenticationFailure 1 1
2021-02-23712:58:23 425 2342639 192.168.170.57 authenticationFailure 1
2021-02-23712:58:21.500 234241 192.168.170.104 Status and speed of fan tray #2 Status: OK; Speed: 4 (Min: 0, Max 15) 1
2021-02-23712:58:21.484 2342471 192.168.170.104 Status and speed of fan tray #1 Status: OK; Speed: 4 (Min: 0, Max 15) 1
2021-02-23712:58:20.999 2342501 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:19.396 2342237 192168170 57 authenticationFailure 1
2021-02-23T12:58.16.976 2342099 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:15.374 2341835 192168170 57 authenticationFailure 1
2021-02-23T12:5814.755 30416.97 192.168.170.114 Last slotinserted Slot. 9; Extender. 40131237 3
2021-02-23T12:58:14 670 3:04:16.89 192.168.170.114 Lastslotinserted Slot 8; Extender: 40131238 3
2021-02-23T712:58.14.586 3:0416.81 192.168.170.114 Last slotinserted Slot. 6; Extender. 40131239 3
2021-02-23T12:58:14 507 3041673 192.168.170.114 Lastslotinserted Slot 5; Extender: 40131246 3
T e T T S CRN
2021-02-23T12:5813 418 3041564 192168170114 Last slotinserted Slot 15; Extender 40131243 3
2021-02-23712:58:13.333 3:041556 192.168.170.114 Lastslotinserted Slot 12; Extender: 40131241 3
2021-02-23T12:58:13.248 3041548 192.168.170.114 Lastslotinserted Slot 11; Extender. 40131240 3
2021-02-23T712:58:12.978 2:3416.99 192.168.170.59 authenticationFailure 1
2021-02-23712:58:11.339 2341457 192.168.170.104 Temperature of the matrix Temperature: 65°C 1
2021-02-23712:58:11.339 2341431 192.168.170.57 authenticationFailure 1
2021-02-23712:58.08.931 2341295 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:07 313 2341029 192168170 57 authenticationFailure 1
2021-02-23T712:58:04.893 2340891 192.168.170.59 authenticationFailure 1
2021-02-23T12:58:03.280 2:3406.27 192.168.170 57 authenticationFailure 1
2021-02-23712:58:03.090 3040431 192.168.170.114 Last slot removed Slot. 9; Extender. 40131237 3
2021-02-23T12:58:03.074 3:04:04.31 192.168.170.114 Last slot removed Slot 8; Extender: 40131238 3 L
Save trace H Clear trace || Pause

Fig. 221 Management software menu Monitoring - SNMP - Example for search result

To find specific SNMP messages, proceed as follows:
1. Click the monitoring menu item in the toolbar.
2. Click the Find tab in the working area.
The recorded SNMP messages are displayed in the working area.
3. Enter a search term in the Find Message search field.
Click the Find Next button.
The first message with the entered search term is highlighted.
5. Click the Find Next button again to find another message with this search term.
The next message with the entered search term is highlighted.

~/ Possible search terms would be, e.g., temperature, fan, or the serial number of an extender (e.g., 40131237).
To go back to the previous search result, click the Find Previous button.
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9.6.8 Redundancy Function

Extender modules with redundant connectors for interconnect cables can be simultaneously operated with
both connectors at a single matrix or a matrix Grid (from firmware version V04.00).

The connector labeled with Link 1 at the KVM extender is meant for the primary connection. If the
connection on CON Unit or CPU Unit side is interrupted due to any problem, the connection will be
automatically re-established through the second connector labeled with Link 2.

For this kind of redundancy function, there is no need for any configuration of the matrix or the extender

- a X
File Edit Device Exras ?
g
wH s » g ¥ P F @ § | @B .
Open... Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload. Monitoring | Flash Update... Device Finder... System Check.. Save Status.
20210210.zip| Master X
View L View - Matrix
i Bl Matrix Status
Temperature ok
Port PSU 1 on
Grid PSU2 on
Super Grid PSU3 Not Available
Control PSU4 Not Available
Fan 1 Ok
Control - Fan2 ok
Extended Switch
Presets
Status & Updates ~
Status - Matrix Firmware
Status - Exdender Firmware
Update - Matrix Firmware O
Update - Extender Firmware
s Automatic Reload
e CAT 38 CAT 1G Rt SFPIG R Show Port Numbers.
Miscellaneous 01 03 05 07 08 11 13 15 417 19 24 23 50 25 97 29 a1 © Grd Ports
i =3
= 2™ Local Ports.
s HEE B i
o ‘ :. Show Multi-Screen Control
L ‘a0 | | o
Access 02 04 06 08 10 12 14 18 18 20 22 24 26 2 30 32 6 38 40 [V] Show Redundant Links (L11.2)
Switch V| Show Video
Netwark V! Show USB-HD
Date and Time 10 Port Color Coding ~
Maiccac M Fu Acosss Video Access
Extender & Devices % W crone [ et Port
EXT Units Mo Access [ receaport
CPU Devices R -
CON Devices
Multi-Screen Control ~
User Settings » Redundancy ~
Users & Groups Link 1 Link 2
Assignment A Active Link
Virtual CPU Devices L
Virtual CON Devices h
Defaul n

To check the connection status of the redundant extender modules, proceed as follows:
1. Select View > Matrix in the task area.

2. Activate the checkbox Show Redundant Links (L1/L2) under Routing Information on the right side of
the working area.

3. Open the menu Redundancy on the right side of the working area to receive the respective legend
information.

4. Redundant connectors are highlighted in the matrix view with L1 and L2. The respectively active link is
highlighted with a light green label.

292



Draco tera flex Operation

9.6.9

System Check

The system check offers a diagnostic function for checking the device configuration. The feature indicates
non-optimal as well as incorrect settings and displays issues instructions. The system check is only used to
check plausibility and does not make any active configuration changes.

The following configuration parts are checked:

Matrix Firmware

Extender Firmware

Multi-Screen Control
EXT Units

CPU Devices

CON Devices

Users

Macros

System Configuration
Matrix Grid

The following notification levels can be shown:

Level Description
OK (green) System checks completed without any abnormalities.
WARNING (yellow) System checks revealed abnormalities in the configuration that point to

incomplete parts of the configuration, firmware differences, duplications, or
unconnected extender modules, but without being system critical.

ERROR (red) System checks revealed errors in the configuration that can have both functional
and system critical influences on the system.

NOTICE

If the messages “WARNING” or “ERROR” are generated by the system check function, the respective
problem will be described, and an issue instruction will be provided.

NOTICE

The system check of the matrix may take several minutes, and the matrix is not available during this time.

To start the system check, proceed as follows:

1. Click the menu item System Check in the tool bar.
A query appears to check the system.

2. Click the Yes button to start the system check.

Validate Systemn =
The firmware and the system configuration will be
checked. This will take several minutes. Continue?

¥es Mo

Fig. 223 Management software dialog Validate System
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A report is displayed after the system check.

Systern Check - TEST-F-FO24C016F x
System Check

The System Check helps to disclose possible sources of error within the configuration. Test results are listed as recommendations in order to support
your personal check of the configuration.

Matrix Firmware Matrix OSD firmware version conflict
= Check matrix OSD firmware in Status - Matrix Firmware.
Extender Firmware Extender firmware version conflict
= Check extender firmware in Status - Extender Firmware.
Extender Firmware Extender (1D = 10195808, Name = COM_10, Port = 66) includes an old FPGA firmware which does not support

the ENAREDFRM parameter
= Check extender firmware in Status - Extender Firmware.
Extender Firmware Extender (1D = 40000927, Mame = COM_11, Port = 67) includes an old FPGA firmware which does not support
the ENAREDFRM parameter
= Check extender firmware in Status - Extender Firmware.

Macros Info 4428192 active macros
System Configuration Invalid 10 Boards is activated
= Must be OFF during operation, enable during matrix updates only
Multi-Screen Control Ok
Ports Ok

Fig. 224 Management software report System Check
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9.6.10 Network Check
The network check checks the firewall settings for the ports available in the network.

NOTICE

Available ports are shown in green. If a port is not available, the corresponding entry appears in red, and

instructions are displayed.

To start the network check, proceed as follows:
1. Select Extras > Network Check in the menu bar.
A query appears with an input field for the IP address of the matrix to be queried.
Enter the IP address of the matrix.
Click the Start network check button to start the network check.
The availability of the ports is shown after a short moment.

letwork Che =
Hostname | IP Address 182.168.100.99
Start network check
2021-02-25T10:13:24 744 API port (5555/5565) - available
2021-02-25T10:13:38.865 Syslog port (514) - available
Save Log Messages Close

Fig. 225 Management software report Network Check - Available ports
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9.7 Saving a Status via Management Software

1. Click the Save Status menu item in the toolbar to read out the overall status of the device and store it
locally (file extension . zip).
A dialog appears.
Choose the status option.
Click the Next button.

Save Status >

Steps Saving Option

Saving Option

Choose Directory
Anonymization

Save EXT Units Settings
Save Status

N b L pa

Save Status of all matrices in the grid

'ZEZ' Save current matrix status

= Back Mext = Einish Cancel

Fig. 226 Management software menu Save Status - Saving Option

Navigate to the directory you want to save the status file.
5. Click the Next button.

Save Status ot
Steps Choose Directory
1. Sawving Option
2. Choose Directory Lookln: | [EF Status Files v (i £ =N | &
3. Anonymization
4. Save EXT Units Settings
5. Save Sfatus
File Name: 20210224113534
Files of Type:  (*.zip) b
= Back Mext = Einish Cancel

Fig. 227 Management software menu Save Status - Choose Directory
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6. Click the Anonymize checkbox to anonymize your personal data when saving the status file if
necessary (not recommended for trouble shooting).
If you want to use the status file as a backup, do not click the Anonymize checkbox.
7. Click the Next button.
Save Status *
Steps Anonymization
1. Sawing Option The aption anonymizes your personal data in the configuration.
2. Choose Directory (Ext Units, CPU Devices, CON Devices, User)
3.  Anonymization
4. Save EXT Units Seftings ) v
5. Save Status STITEE
' An anonymized confguration must not be used as backup!
[ ]
= Back Mext = Finish Cancel
Fig. 228 Management software menu Save Status - Anonymization
Click the Save EXT Units Settings checkbox to save your extender settings.
Click the Next button.
Save Status *

Steps Save EXT Units Settings

1. Sawving Option The option stores the EDID, USB-HID Ghosting and config parameters for all connected EXT Units.
2. Choose Directory

3. Anonymization ) )

4. Save EXT Units Settings B V]

5. Save Sfatus

Do not execute during operation as each EXT Unit will go into service mode

s . forseveral seconds.

= Back Mext = Einizsh Cancel

Fig. 229 Management software menu Save Status - Save EXT Unit Settings
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10. Wait until all steps show green checkmarks and the “ Saving status successful” message is
displayed.

11. Click the Finish button to finish the saving.

Save Status *

Steps Save Status

1. Sawing Option

2. Choose Directory

3. Anonymization

4. Save EXT Units Settings

3. Save Status Step1:  Receiving system information

Step 21 Saving firmware
Step 3 Saving port status
Step4:  Saving extender setlings

Step 5 Saving miscellaneous files

AT

Step 6 Saving configuration

ﬁ Saving status successful.

Mewt= | Einish || cancel

Fig. 230 Management software menu Save Status - Save Status
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9.8

Opening a Locally Saved Status via Management Software

To load a locally saved status, proceed as follows:

1.

2
3.
4

Select Device > Load Status... in the menu bar.

Navigate to the storage location of the status file to be opened.
Click the status file to be opened.

Click the Open button to open the status file.

C:h_Matri'\5tatus Files

Look In: [ﬁ‘ Status Files v ﬁ' @“ fﬁ

[ ] 20210224113534 zip

File Mame: 20210224113534 zip

Files of Type:  (*.zip)

Open

EII
®

Cancel

Fig. 231 Management software menu Device - Load Status

The status can also be opened via drag & drop. To do so, open the file browser, navigate to the storage
location of the status file, click on the status file, hold down the left mouse button and drag and drop the

status file into the management software.
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9.9 Restarting, Resetting, and Powering down Functions via OSD
9.9.1 Restarting the Matrix

To perform a restart of the matrix, proceed as follows:
®» Select Configuration > Restart Matrix in the main menu.

The current configuration is saved in the permanent memory of the matrix and matrix will be restarted
with the current configuration.

Configuration

Restart Matrix

Cancel

Fig. 232 OSD Menu Configuration - Restart Matrix

9.9.2 Restarting the I/0O Board
To perform a restart of the 1/0 board, the user's CON Unit is connected, proceed as follows:
®» Select Configuration > Restart 10 Board in the main menu.

The 1/O board will be restarted.

Restart I0 Board

Cancel

Fig. 233 OSD Menu Configuration - Restart I/O Board

To restart /0 boards with CPU extender modules, use the restart option of the management software (see
chapter 9.10.3, page 307)

e
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9.9.3 Restarting the Controller Board
To perform a restart of the controller board, proceed as follows:
®» Select Configuration > Restart CPU Board in the main menu.

The current configuration of the controller board is saved in the permanent memory of the matrix and
the controller board will be restarted with the current configuration.

Restart CPU Board

Cancel

Fig. 234 OSD Menu Configuration - Restart CPU Board
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9.9.4 Resetting the Matrix to the Factory Settings

‘ NOTICE

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost.
This also applies to the network parameters (reset to default IP-address) and the admin password.

If a firmware update has been installed since the delivery, the matrix will be set to the state defined there.

e

To perform a reset of the matrix to the factory settings, proceed as follows:
1. Select Configuration > Factory Reset in the main menu.
2. Confirm the selection with the Okay button.

The current configuration in the memory of the matrix is deleted and the matrix is reset to the factory
settings.

Configuration

Factory Reset 1

Cancel

Fig. 235 OSD Menu Factory Reset
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9.9.5 Powering Down the Matrix
To shut down the system, proceed as follows:
1. Select Configuration > Shut down Matrix in the main menu.
2. Click the Okay button to confirm the selection.

The current configuration of the matrix is saved in the permanent memory of the matrix and the matrix
will be shut down.

The fans will be switched to maximum speed after the shutdown. Then the matrix can be disconnected from
the power supply.

e

Fig. 236 OSD Menu Configuration - Shut down Matrix
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9.9.6 Powering Down the I/0O Board
To shut down the I/0O board, proceed as follows:
1. Select Configuration > Shut down IO Board in the main menu.
2. Click the Okay button to confirm the selection.
The current configuration of the 1/0 boards is saved in the permanent memory of the matrix and the 1/0
board will be shut down.

Shut down I0 Board

Cancel

Fig. 237 OSD Menu Configuration - Shut down 1/O Board

304



Draco tera flex

Operation

9.10 Restarting, Resetting, and Powering down Functions via Management

Software

9.10.1 Restarting the Matrix

NOTICE

When restarting the matrix, the current configuration is saved in the permanent memory of the matrix and
the matrix will be restarted with the active configuration.

To perform a restart of the matrix, proceed as follows:

1. Select Device > Advanced Service > Restart Device in the menu bar.

An access window appears.

Enter the username and password of the administrator.

Click the Ok button.

Authentication required

ser

Passward

admin

Pt

AEEEE

Ok

Cancel

Fig. 238 Management software dialog Log in administrator

A query to restart the matrix appears.

4. Click the Yes button to restart the matrix.

Restart Matrix? (192,163.100.95)

@ Cro you really want to restart the Matrix?

Yes

Mo

X

Fig. 239 Management software dialog Restart Matrix

The current configuration is saved in the permanent memory of the matrix and the matrix will be

restarted.
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9.10.2

306

Restarting the Controller Board

To perform a restart of the controller board, proceed as follows:

1. Select View > Matrix in the task area.

2. Click with the right mouse button on the symbol of a network port of the controller board to be restarted.
A context menu appears.

3. Select the Restart CPU Board function in the context menu.

Note: The controller board will be restarted immediately without user confirmation. The symbols of the
network ports are red for a short time in the overview. When the symbols of the network ports are green
again, the restart of the controller board was successful.

File Edit Device Exiras ?

wH| s =

Open... Save | Reload | Connect Disconnect

Activate Edit Mode Remote Save

Download... Upload..

Monitoring

g & @ L

Flash Update... Device Finder... System Check.. Save Status.

20210210.zip| Master X

= ~ [

Matrix ERcey

Host Name
Port Subnet Mask
Grid Gateway
Contral MAC Address
Control ~
Extended Switch
Presets
Status & Updates ”~

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration

Miscellaneous

System Seltings A

CATIGR CAT 26 CAT1GR1 SFPIG SFPIG R1
System 01 03 05 07 09 11 13 15 17 18 21 23 25 27 29 31 33 35 37 39

58
ecsss (&[N & == s |

oo
Switch |_|| ”_l |—"—" E;l_ Options.
Network RESIH‘CPLI Board Automatic Reload
02 04 06 08 10 12 14 16 18 20 22 24 ———a———128 30 32 34 36 38 40
Date and Time

Show Port Numbers.

* Grid Ports
Matrix Grid LocalPorts
Extender & Devices -~ Show Multi-Screen Control
Routing Information
EXT Units,
cPUD Show Redundant Links (L11.2)
#oces V| Show Video
CON Devices V| Show USB-HID
User Settings ~ 10 Port Color Coding ~
Users & Groups M Fur Accsss Video Access
W crovne [ vl Port
Assignment ~

W Access [ Fixed Port

Wirtual CPU Devices

Virtual CON Devices 10 Port Symbols hd
Multi-Screen Control Muiti-Screen Control ~
Redundancy ~

Clear Selection

Default

Fig. 240 Management software View - Matrix - Restart I/O Board
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9.10.3 Restarting an I/O Board

To perform a restart of the 1/0 board, proceed as follows:
1. Select View > Matrix in the task area.

2. Click with the right mouse button on the symbol of the extender of the I/O board to be restarted.

A context menu appears.
Select the Restart I/O Board function in the context menu.

Note: The I/O board will be restarted immediately without user confirmation. The 1/0O board will

disappear for a short time in the overview. When the I/O board is visible again, the restart of the 1/0O
board was successful.

- a X
File Edit Device Exiras ?
JI ¥ P ¥ ¥ g & @| .
—A- ISR [} y | B 1a
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload. Monitoring | Flash Update... Device Finder... System Check... Save Status.
20210210.zip| Master X
v o e
Matrix B =g
Extender Name
Port Extander Type
Grid Port
Contral Slot (global)
. = Device
Contrel Device 1D
Extended Switch Deviee Name
— Extender 1
= Connections.
Status & Updates ~ MacMinit [10.07]  Full Access
Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous
System Seltings A
CAT1GR c CAT 16 R1 i FPIG R1
System 01 03 05 07 09 11 3 15 17 18 21 23 25 27 29 31 33 35 37 39
Access E E > :
Switch Open Extender Options.
Network EnET I Automatic Reload
Date and Time 02 04 06 08 10 12 14 16 1| Extended Switch 26 28 30 32 34 36 38 40 Show Port Numbers.
Watrix Grid Disconnect * Grid Ports
atrix Gri
Restart Extender Local Ports
Extender & Devices £ Restart /0 Board Show Mutti-Screen Control
Factory Reset 10 Boart® e
EXT Units
CPUD Show Redundant Links (L1/L2)
ehees V| Show Video
SO | Show USB-HID
User Settings ~ 10 Port Color Coding ~
Users & Groups . Full Access Video Access
pe— " M GroLne [ vl Port
W Access [ Fixed Port
Wirtual CPU Devices
Virtual CON Devices 10 Port Symbols hd
Multi-Screen Control Muiti-Screen Control ~
Redundancy ~
Clear Selection
Default

Fig. 241

Management software View - Matrix - Restart I/O Board
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9.10.4 Restarting an Extender Module

To perform a restart of an extender module, proceed as follows:

1. Select View > Matrix in the task area.

2. Click with the right mouse button on the symbol of the extender to be restarted.
A context menu appears.

3. Select the Restart Extender function in the context menu.

Note: The extender module will be restarted immediately without user confirmation. The extender
symbol will disappear for a short time in the overview. When the symbol is visible again, the restart of
the extender module was successful.
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- a X
File Edit Device Exiras ?
o[
whHR O » B OF ¥ ¥ @ O} T @B .
Open.. Save | Reload | Connect Disconnect | Activate Edit Mode Remote Save | Download.. Upload. Monitoring | Flash Update... Device Finder... System Check... Save Status.
20210210.zip| Master X
= o e
Matrix e
Extender Name
el Extander Type
Grid Port
Contral Slot (global)
. = Device
Eir] Device 1D
Extended Switch Device Name
— Extender 1
= Connections.
Status & Updates ~ MacMinit [10.07)  Full Access
Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous
System Seltings A
CAT1GR AT TiGR1 SFRIGR
System 01 03 05 07 09 41 13 15 47 19 21 23 333 35 37 39
Access E E > -
Switch Open Extender Options
Network Open Device Automatic Reload
Date and Time 02 04 06 08 10 12 14 16 32 34 36 38 40 Show Port Numbers.
* Grid Ports
Matrix Grid
Restart Extender A RnCEEE]
Extender & Devices ~ Restart 10 Board S e
Factory Reset 11O Board Routing Information
EXT Units
cPUD Show Redundant Links (L1/L2)
evices V| Show Video
CON Devices V| Show USB-HD
User Settings ~ 10 Port Color Coding ~
Users & Groups . Full Access Video Access
Assignment ~ W crovne [l e Port
W Access [ Fixed Port
Wirtual CPU Devices
Virtual CON Devices 10 Port Symbols. e
Multi-Screen Control Muiti-Screen Control s
Redundancy ~
Clear Selection
Default

Fig. 242

Management software View - Matrix - Restart Extender
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9.10.5 Powering Down the Matrix

NOTICE

After shutting down, the matrix can be disconnected from the power supply.

To shut down the matrix, proceed as follows:

1. Select Device > Advanced Service > Shut down Matrix in the menu bar.
An access window appears.
Enter the username and password of the administrator.
Click the Ok button.

Authentication required e
User admin
Password i

Ok Cancel

Fig. 243 Management software dialog Log in administrator

A query to shut down the matrix appears.
4. Click the Yes button to start the shutdown.

Shut down Matrix ? X

6 Do you really want to shut down the Matrix ?

Yes Mo

Fig. 244 Management software dialog Shut down Matrix

The current configuration is saved in the permanent memory of the matrix and the matrix will be shut
down.
After shutting down, a notification to power off the matrix appears.

Shutdown Matrix .

The Matrix has been shut down.
Switch off the Matrix at the power switch.

oK

Fig. 245 Management software notification Switch off Matrix
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9.10.6 Resetting the Matrix to the Factory Settings

NOTICE

If you perform a (factory) reset, all current settings and all configurations stored in the matrix will be lost.
This also applies to the network parameters (reset to default IP-address) and the admin password.

If a firmware update has been installed since the delivery, the matrix will be set to the state defined there.

To perform a reset of the matrix, proceed as follows:

1. Select Device > Advanced Service > Factory Reset > Factory Reset in the menu bar.
An access window appears.
Enter the username and password of the administrator.
Click the Ok button to confirm your entries.

Authentication required >
L=er admin
FPassword A

Ok Cancel

Fig. 246 Management software dialog Log in administrator

A query to reset the matrix appears.
4. Click the Yes button to reset the device.

Factory Reset Matrix? *

G Do you really want to factory reset the Matrix?

¥es Mo

Fig. 247 Management software dialog Factory Reset Matrix

The matrix is reset to factory settings.
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9.10.7

Resetting an 1/0 Board to the Factory Settings

NOTICE

If you perform a (factory) reset, all current settings and all configurations of the 1/0 board will be lost.

If a firmware update has been installed since the delivery, the I/O boards will be set to the state defined
there.

To perform a reset of an I/O board, proceed as follows:

1. Select View > Matrix in the task area.

2. Click with the right mouse button on the symbol of an extender of the I/O board to be reset.
A context menu appears.

3. Select the Factory Reset I/0 Board function in the context menu.

Note: The I/O board will be restarted immediately without user confirmation. The 1/0O board will
disappear for a short time in the overview. When the 1/O board and the extender modules are visible
again, the reset of the 1/0 board was successful.

FEile Edit Device Exras 2

wHE| (e =

Open.. Save | Rebad | Comnect Disconnect

TR

Activate Edit Mode Remote Save

T ¥

Download... Upload.

Montoring

g & @ .

Flash Update... Device Finder... System Check... Save Status.

20210210.zip| Master X

o o ewowere |

Matrix EGzg
Extender Name
Bore Extender Type
Grid Port 36
Control Siot (global) 45
5 Device
Control - Device D 3007
Extended Switch Device Name
Extender 1
Presets E Connections
Status & Updates - Mactinit [10.07)  Full Access

Status - Matrix Firmware
Status - Extender Firmware
Update - Matrix Firmware
Update - Extender Firmware
Activate Configuration
Miscellaneous

System Settings ”~
CAT1GR CAT 26 CAT1G R FRIG R SFRIGR
System 01 03 05 07 09 11 13 15 17 18 21 23 25 27 29 31 33 35 37 39
Access E
Switch Open Extender Options
Network QEVIEZE Automatic Reload
Date and Time 02 04 06 08 10 12 14 18 1 E itch 26 28 30 32 34 36 38 40 Show Port Numbers.
* Grid Ports
Matrix Grid Restart Extender Local Ports
Extender & Devices ~ Restart /0 Board Show Multi-Screen Control
S Routing Information
EXT Units
CPUD Show Redundant Links (L1/L2)
evices V| Show Video
CON Devices V! Show USB-HD
User Settings ~ 10 Port Color Coding -
Users & Groups M Fur Accsss Video Access
Grid Line Invalid Port

Assignment -~ . .

W Access [ Fixed Port
Wirtual CPU Devices
Virtual CON Devices 10 Port Symbols hd
Multi-Screen Control Muiti-Screen Control ~

Redundancy ~

Clear Selection
Default

Fig. 248 Management software View - Matrix - Context menu
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9.11 Summary of Keyboard Commands

In the following you find a summary of keyboard commands that can activate extender and matrix functions
after executing the Hot Key.

Extender

<Hot Key>, <a> Download of an EDID for the monitor connected to the CON Unit into the
CPU Unit

<Hot Key>, <k>, Switch to the KVM connection 1 (only with HDMI CON Units with available

<1>, <Enter> connection for a local source)

<Hot Key>, <k>, Switch to the KVM connection 2 (only with HDMI CON Units with available

<2>, <Enter> connection for a local source and a redundant interconnection)

<Hot Key>, <I>, Switch to local source (computer, CPU) (only with HDMI CON Units with

<Enter> available connection for a local source)

<Hot Key>, <h>, USB-HID Ghosting: Write device descriptions of the input devices connected to

<w>, <Enter> the CON Unit into the CPU Unit. Activate the emulation in the CPU Unit.

<Hot Key>, <h>, Activate the emulation of already stored device descriptions in the CPU Unit

<e>, <Enter>

<Hot Key>, <h>, Deactivate the emulation of active device descriptions in the CPU Unit. The

<d>, <Enter> input devices connected to the CON Unit will be passed transparently to the
source (computer, CPU).

<Hot Key>, <h>, Deactivate the emulation of active device descriptions in the CPU Unit. Delete

<r>, <Enter> the descriptions out of the CPU Unit. The input devices connected to the
CON Unit will be passed transparently to the source (computer, CPU).

<Hot Key>, <d>, Switch to video channel 1 of the Dual-Head CPU Unit (482 series only)

<1>, <Enter>

<Hot Key>, <d>, Switch to video channel 2 of the Dual-Head CPU Unit (482 series only)
<2>, <Enter>

Matrix

<Hot Key>, <o0> Open OSD

<Hot Key>, <s>, Open OSD of the sub matrix in a cascaded environment

<o>

<Hot Key>, Close the current connection of the own CON Device

<Backspace>

<Hot Key>, <p> Switch back to the previous connected source (computer, CPU) with a KVM
connection

<Hot Key>, <1> ... switch to a source (computer, CPU) stored in the favorite list with a K\VM

<16>, <Enter> connection (Video Only or Private Mode connection)

(<Space> or <Left

Shift> + <Enter>)

<Hot Key>, <F1> Execute a predefined macro (macro 1 to 16)

--. <F16>

<Hot Key>, Execute a predefined macro (macro 17 to 32)

<Left Shift> +
<F17> ... <F32>
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<Hot Key>, <c>, Change the Hot Key according to the predefined Hot Key table
<new Hot Key
code>, <Enter>

<Hot Key>, <c>, Define a freely selectable Hot Key
<0>, <new Hot
Key>, <Enter>

<Hot Key>, <f>, Change the Hot Key for direct OSD access according to the predefined Hot Key
<new Hot Key table
Code>, <Enter>

<Hot Key>, <f>, Define a freely selectable Hot Key for direct OSD access
<0>, <new Hot
Key>, <Enter>

<Hot Key>, <Num 0> Switch the USB-HID signal to the user’s display (CON Unit with keyboard and

mouse)
<Hot Key>, <f>, Delete Hot Key for direct OSD access
<0>, <Del>,
<Enter>
<Right Shift> Reset Hot Key back to default settings

+ <Del> within5s
after plugging in a
keyboard

<Hot Key>, <Num 1> Switching of the USB-HID signals to display 1
<Hot Key>, <Num 2>  Switching of the USB-HID signals to display 2
<Hot Key>, <Num 3> Switching of the USB-HID signals to display 3
<Hot Key>, <Num 4>  Switching of the USB-HID signals to display 4
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10.1.3
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Specifications
Interfaces
RJ45 (Network)

The network communication of the devices requires a 1000BASE-T connection.

The cabling has to be done according to EIA/TIA-568-B (1000BASE-T) with RJ45 connectors at both ends.
All four wire pairs are used in both directions. The cabling is suitable for a full duplex operation. For the
cable connection to a source (computer, CPU), a crossed network cable (cross cable) has to be used.

RJ45 (Interconnect)
The communication between Cat X devices requires a 1000BASE-T connection.

Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with RJ45 connectors at both ends. All
four cable wire pairs are used in both directions.

Fiber SFP Type LC (Interconnect)

The communication of fiber devices is performed via Gigabit SFPs that are connected to suitable fibers
fitted with connectors type LC (see (chapter 10.2.2, page 316).

NOTICE

The correct function of the device can only be guaranteed with SFPs provided by the manufacturer.

NOTICE

SFP modules can be damaged by electrostatic discharge (ESD).
®» Please consider ESD handling specifications.
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10.2 Interconnect Cable

10.2.1 Cat X
NOTICE

Transmission problems

Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed.
Operation with several patch fields is possible.

®» Establish a point-to-point connection.
®» Avoid routing Cat X cables along power cables.

NOTICE

Exceeding the limit of the device class

The use of unshielded Cat X cables with higher electromagnetic emissions / radiation can exceed the limit
values for the specified device class.

» Correctly install shielded Cat X cable throughout interconnection, to maintain regulatory EMC
compliance.

NOTICE

Exceeding limit values for electromagnetic radiation

The limit values for the electromagnetic radiation of the device are complied with if ferrites are mounted

on both sides of all Cat X cables near the device. With installed ferrites, the devices meet the EU

guidelines for electromagnetic compatibility. The operation of the devices without mounted ferrites leads

to a loss of conformity with the EU directives.

=» Mount ferrites on both sides of all Cat X cables near the device to maintain regulatory EMC
compliance.

Type of Interconnect Cable

The KVM-Extender requires interconnect cabling specified for Gigabit Ethernet (L000BASE-T). The use of
solid core (AWG24), shielded, Cat 5e (or better) is recommended.

Type of cable Specification

Cat X installation cable  S/UTP (Cat 5e) cable according to EIA/TIA-568-B. Four pairs of wires AWG24.
AWG24 Connection according to EIA/TIA-568-B (L000BASE-T).

Cat X patch cable S/UTP (Cat 5e) cable according to EIA/TIA-568-B. Four pairs of wires AWG26/8.
AWG26/8 Connection according to EIA/TIA-568-B (1000BASE-T).

The use of flexible cables (patch cables) type AWG26/8 is possible; however, the maximum possible
extension distance is halved.

Maximum Acceptable Cable Length

Type of cable Maximum acceptable cable length
Cat X installation cable 140 m (460 ft)

AWG24

Cat X patch cable 70 m (230 ft)

AWG26/8
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10.2.2 Fiber

NOTICE

Transmission problems

Routing over an active network component, such as an Ethernet Hub, Router or Matrix, is not allowed.
Operation with several patch fields is possible.

®» Establish a point-to-point connection.
=» Avoid routing Cat X cables along power cables.

Type of Interconnect Cable*
Type of cable Specification

Single-mode 9 ym o Two fibers 9 um
e |-V(ZN)H 2E9 (in-house patch cable)
o |-V(ZN)HH 2E9 (in-house breakout cable)
o |I/AD(ZN)H 4E9 (in-house or outdoor breakout cable, resistant)
o A/DQ(ZN)B2Y 4G9 (outdoor cable, with protection against rodents)

Multi-mode 50 um e Two fibers 50 um
e [|-V(ZN)H 2G50 (in-house patch cable)
e |/AD(ZN)H 4G50 (in-house or outdoor breakout cable, resistant)

* Cable notations according to VDE

Maximum Acceptable Cable Length

Type of cable Maximum acceptable cable length
Single-mode 9 ym 10,000 m (32,808 ft)

Single-mode 9 um XV | 5,000 m (16,404 ft)

Multi-mode 50 ym (OM3) 1,000 m (3,280 ft)

Multi-mode 50 ym 400 m (1,312 ft)

Using single-mode SFPs with multi-mode fibers, the ranges can be increased.

Type of Connector

Connector Type

Plug-in connector LC-Connector
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10.3 Connector Pinouts
10.3.1 RJ45 (Network)

= — 1 D1+ 5 D3-
2 D1- 6 D2-
3 D2+ 7 D4+
[ T 1
4 D3+ 8 D4-
10.3.2 RJ45 (Interconnect)
= — 1 D1+ 5 D3-
2 D1- 6 D2-
3 D2+ 7 D4+
8. 1
4 D3+ 8 D4-
Data OUT
Data IN

10.4 Power Supply, Current Draw and Power Consumption

10.4.1 Power Supply, Current Draw and Power Consumption Draco tera flex Cat X 1G

K480-C16 3,918 mA 100 to 240 V 50/60 Hz 53.7W

K480-C24 5,057 mA 100 to 240 V 50/60 Hz 69.3 W

K480-C32 6,196 mA 100 to 240 V 50/60 Hz 85.0 W

K480-C40 7,334 mA 100 to 240 V 50/60 Hz 100.6 W
K480-C48 9,600 mA 100 to 240 V 50/60 Hz 126.6 W
K480-C64 11,933 mA 100 to 240 V 50/60 Hz 157.4 W
K480-C80 14,267 mA 100 to 240 V 50/60 Hz 188.1 W
K480-C120 21,900 mA 100 to 240 V 50/60 Hz 279.6 W
K480-C128 23,067 mA 100 to 240 V 50/60 Hz 2945 W
K480-C144 25,400 mA 100 to 240V 50/60 Hz 3243 W
K480-C160 27,733 mA 100 to 240 V 50/60 Hz 354.0 W
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10.4.2 Power Supply, Current Draw and Power Consumption Draco tera flex Cat X 3G

10.4.3 Power Supply, Current Draw and Power Consumption Fiber 1G & 3G

K480-CX16
K480-CX24
K480-CX32
K480-CX40
K480-CX48
K480-CX64
K480-CX80
K480-CX120
K480-CX128
K480-CX144
K480-CX160

K480-F16 / -FX 16
K480-F24 / -FX24
K480-F32 / -FX32
K480-F40 / -FX40
K480-F48 / -FX48
K480-F64 / -FX64
K480-F80 / -FX80
K480-F120 / -FX120
K480-F128 / -FX128
K480-F144 | -FX144
K480-F160 / -FX160

5,318 mA

7,157 mA

8,996 mA

10,834 mA
13,800 mA
17,533 mA
21,267 mA
32,400 mA
34,267 mA
38,000 mA
41,733 mA

3,918 mA
5,057 mA
6,196 mA
7,334 mA
9,600 mA
11,933 mA
14,267 mA
21,900 mA
23,067 mA
25,400 mA
27,733 mA

100 to 240 V
100 to 240V
100 to 240 V
100 to 240V
100 to 240 V
100 to 240V
100 to 240 V
100 to 240 V
100 to 240 V
100 to 240 V
100 to 240 V

100 to 240 V
100 to 240V
100 to 240 V
100 to 240 V
100 to 240 V
100 to 240V
100 to 240 V
100 to 240V
100 to 240 V
100 to 240V
100 to 240 V

50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz

50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz

10.4.4 Power Supply, Current Draw and Power Consumption Hybrid 1G
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K480-C24F16
K480-C24F40
K480-C40F24
K480-C40F40
K480-C80F40
K480-C80F80
K480-C120F40

7,334 mA

11,933 mA
11,933 mA
14,267 mA
21,900 mA
27,733 mA
27,733 mA

100 to 240 V
100 to 240 V
100 to 240 V
100 to 240V
100 to 240 V
100 to 240V
100 to 240 V

50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz

729W

98.1W

123.4 W
148.6 W
182.0 W
231.2W
280.4 W
413.6 W
437.4 W
485.1 W
532.8 W

53.7 W

69.3 W

85.0 W

100.6 W
126.6 W
157.4 W
188.1 W
279.6 W
2945 W
324.3 W
354.0 W

100.6 W
157.4 W
157.4 W
188.1 W
279.6 W
354.0 W
354.0 W
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K480-CX24FX16
K480-CX24FX40
K480-CX40FX24
K480-CX40FX40
K480-CX80FX40
K480-CX80FX80
K480-CX120FX40

9,434 mA
14,033 mA
17,433 mA
17,7677 mA
28,067 mA
33,067 mA
37,400 mA

100 to 240 V
100 to 240V
100 to 240 V
100 to 240V
100 to 240 V
100 to 240V
100 to 240 V

10.5 Environmental Conditions and Emissions

Operating Temperature 5to 45 °C (41 to 113 °F)
-25t0 60 °C (-13 to 140 °F)
Max. 80% non-condensing
Max. 2.500 m (7,500 ft)
Corresponds to power consumption in Watt (W)

Storage Temperature
Relative Humidity
Operating Altitude
Heat Dissipation

10.6 Dimensions

Draco tera flex 1IRU
chassis

Draco tera flex 2RU
chassis

Draco tera flex 4RU
chassis

10.7 Weight

Draco tera flex 1RU
chassis

Draco tera flex 2RU
chassis

Draco tera flex 4RU
chassis

442 x 449 x 44 mm
(17.4"x17.7" x 1.7")

442 x 449 x 90 mm
(17.4"x 17.7" x 3.5")

442 X 449 X 177 mm
(17.4"x 17.7" x 7.0")

7.7 kg (17 Ib)

11 kg (24.3 Ib)

19 kg (41.9 Ib)

10.4.5 Power Supply, Current Draw and Power Consumption Hybrid 3G

50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz
50/60 Hz

602 x 526 x 154 mm
(23.7" x 20.7" x 6.1")

602 x 526 x 208 mm
(23.7"'x20.7" x 7.9"

640 x 570 x 360 mm
(25.2" x 22.4" x 14.2")

Specifications

129.4 W
185.1 W
2299 W
2343 W
358.3 W
422.1W
477.4 W
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Maintenance

10.8 MTBF

The following table contains the mean time between failure (MTBF) in power-on hours (POH). The estimate
is based on the FIT rates of the parts included. FIT rates are based on normalized environmental conditions
of T = 60°C and activation energy (Ea) of 0.7 eV. Calculations are based on 90% confidence limit.

11
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Draco tera flex

We estimate that inside the housing, temperature will be 15°C higher than the ambient temperature.
Therefore, the MTBF calculation refers to an ambient temperature of 45°C. The humidity is limited to 60%.

Under these standard conditions, the MTBF for the components of the Draco tera flex matrices are

estimated as follows:

Draco tera flex 1RU chassis (incl. fans and PSUs)
Draco tera flex 2RU chassis (incl. fans and PSUs)
Draco tera flex 4RU chassis (incl. fans and PSUs)
I/O card Cat X 1G

I/O card Cat X 3G

I/O card fiber 1G & 3G (without SFP modules)

Maintenance

The device contains no user serviceable parts inside.
®» Do not attempt to open or repair the device.

®» Please contact your dealer or manufacturer if there is a fault.

71,900
74,300
65,400
899,200
474,800
878,700
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12

12.1

12.2

12.3

12.4

12.5

Troubleshooting

Troubleshooting

The following chapters provide help in case of problems with the matrix. The content of this help is based
on an already functioning extender section. Before operating your extender modules with the matrix, please
make sure that the extender modules work via a direct point-to-point connection. A Cat X or fiber optic
coupler can be used to support this. In case of problems in this regard, the manuals of the respective

extender modules offer assistance if necessary.

External Failure

Matrix cannot be Fuse at the standard
started anymore appliance outlet.

Video Interference

Opening the OSD not  No OSD jumper set
possible

Incorrect video display @ Cable connection disturbed

Malfunction of Fans
Fans do not run Fans defective

Malfunction of Power Supply Units

Matrix cannot be No power supply available
started
Power supply units are not
switched on
Network Error
Network settings are Restart of the matrix not yet
not assumed after completed.

editing.

Check the fuse.

Set jumper 11 on the CON Unit.

Check the connection, length, and quality of
the interconnect cable to the units.

Contact your dealer.

Check if power supply cables are connected
correctly.

Check switch on the power supply units.

Restart the matrix.
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12.6 Failure at the Matrix

Port definitions as Restart of the matrix not yet » Restart the matrix.

USB 2.0 invalid. completed.

No OSD access Wrong Hot Key ®» Reset Hot Key if necessary (see
possible. chapter 5.1.1, from page 46).

12.7 Failure at the Interconnection Port

12.7.1 Error Indication at the 1G Cat X Port
1 2

1

3 5 T a8 " 13 15
id L . By - EET > ] | = = - - - - - - |
!]ﬂ!'
|
2 4 6 8 10 12 14 16

Fig. 249 LEDs of /0O module 1G Cat X

LED 1 or LED 2 Connections CON Unit, ®» Check connecting cables and connectors
flashing orange matrix, and CPU Unit. (cable break, CPU/CON Unit offline).

® Connect a 3G extender to a 3G port.
® Contact dealer if necessary.

12.7.2 Error Indication at the 3G Cat X Port

(%) 1 3 5 T 9 1 13 15
l_ = e = . = e ] m - . - - - . -
T e e e e o e P e

2 4 B B

1
Fig. 250 LEDs of /0 module 3G Cat X

LED 1 orLED 2 Connections CON Unit, ®» Check connecting cables and connectors
flashing orange matrix, and CPU Unit. (cable break, CPU/CON Unit offline).

®» Connect a 1G extender to a 1G port.
®» Contact dealer if necessary.

322



Draco tera flex Troubleshooting

12.7.3 Error Indication at the Fiber Port

Fig. 251 LEDs of /0O module fiber

Diagnosis Possible reason Measure
LED 1 or LED 2 Connections CON Unit, matrix = Check connecting cables and connectors
flashing red and CPU Unit. (cable break, CPU/CON Unit offline).

®» Connect a 3G extender to a 3G port.
®» Contact dealer if necessary.

12.8 Blank Screen

) Draco tera flex

-
[ |
-

ﬁzr } gl

12
Fig. 252 Status LEDs for power supply

o o Status

N -

— & Power

1 Status LED for power supply 1 2 Status LED for power supply 2
Diagnosis Possible reason Measure
LED 1 and LED 2 off Power supply » Check the connection to the power network.
Monitors remains dark  Switching to a port without =» Switch to a Port with a connected source
after switching connected source (computer, (computer, CPU).
operation CPU).
Connections CON Unit, ® Check connecting cables and connectors (no
matrix, and CPU Unit. cable, cable break, CPU/CON Unit offline,

CPU/CON Unit connected to the wrong port
(see chapter 12.7, from page 322)).

s/ For further measures see user manual of the respective extender series.
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13

13.1

13.2

324

Technical Support

Prior to contacting support, please ensure you have read this manual, and then installed and set-up your
matrix as recommended.

Support Checklist

To efficiently handle your request, it is necessary that you complete a support request checklist
(Download). Please ensure that you have the following information available before you call:

Company, name, phone number and email,

Type and serial number of the device (see bottom of the device),
Date and number of sales receipt and name of dealer if necessary,
Issue date of the existing manual,

Nature, circumstances, and duration of the problem,

Components included in the system (such as graphic source, OS, graphic card, monitor, USB-
HID/USB 2.0 devices, interconnect cable) including manufacturer and model number,

Results from any testing you have done.

Shipping Checklist

1.

3.

To return your device, you need an RMA number (Return-Material-Authorization). Therefore, please
contact your dealer.

Package your devices carefully. Add all pieces which you received originally. Preferably use the original
box.

Note your RMA number visibly on your shipment.

Devices that are sent in without an RMA number will not be accepted. The shipment will be sent back
without being opened; postage unpaid.


https://www.ihse.com/wp-content/uploads/files/support/ihse-support-checklist.pdf

Draco tera flex Certificates/Directives

14
14.1

14.2

14.3

Certificates/Directives

North American Regulatory Compliance

This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference
when the equipment is operated in a commercial environment. This equipment generates, uses, and can
radiate radio frequency energy and if not installed and used in accordance with the instruction manual, may
cause harmful interference to radio communications. Operation of this equipment in a residential area is
likely to cause harmful interference in which case the user will be required to correct the interference at his
own expense.

Changes or modifications not expressly approved by the party responsible for compliance could void the
user’s authority to operate the equipment.

Shielded cables must be used with this equipment to maintain compliance with radio frequency energy
emission regulations and ensure a suitably high level of immunity to electromagnetic disturbances.

All power supplies are certified to the relevant major international safety standards.

WEEE

The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and
electronic equipment (WEEE).

The device labels carry a respective marking.

RoHS

This device complies with the Directive 2011/65/EU of the European Parliament and of the council of
8 June 2011 on the restriction of the use of certain hazardous substances in electrical and electronic
equipment (including the Commission Delegated Directive (EU) 2015/853 of 31 March 2015 amending
Annex Il to Directive 2011/65/EU).

The device labels carry a respective marking.
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Draco tera flex

The following terms are commonly used in this manual or in video and KVM technology.

Auto Disconnect

Auto Logout

Cat X
CON Device

CON Timeout

CON Unit

Console
Console ACL

CPU Auto Connect

CPU Device

CPU Timeout

Dual Access
Dual-Head
EXT Unit

Fiber

Force Connect

Force Disconnect

KVM

Keyboard Connect

Macro Keys

Mouse Connect
MTBF
Multi-mode

Matrix function that allows an automatic disconnect between a CON Device and
a CPU Deuvice, if the OSD is opened via this CON Device.

Matrix function that describes the duration of inactivity after the user has been
logged out from the OSD at this CON Device.

Any Cat 5e (Cat 6, Cat 7) cable

Logical term that summarizes several physical extender modules to switch more
complex sink systems via matrix.

Matrix function that allows an automatic disconnect of the own CON Device from
the connected CPU Device after a predefined time.

Component of a KVM Extender or Media Extender to connect to the console
(monitor(s), keyboard, and mouse; optionally also with USB 2.0 devices)

Keyboard, video, and mouse

Console Access Control List is a list that shows the respective switching rights
for the various CON Devices.

Matrix function that allows an automatic connection establishment between the
own CON Device and a random CPU Device that is available.

Logical term that summarizes several physical extender modules to switch more
complex source systems via matrix.

Matrix function that allows the user to disconnect after a predefined period of
inactivity from the respective CPU Device.

A system to operate a source (computer, CPU) from two sinks (consoles)
A system with two video connections

Unit to manage an extender module physically connected to the matrix via direct
cable connection. Add-on modules, if applicable, are included in the EXT Unit of
the respective extender module. Dual-Head extender module will be managed
as two independent EXT Units.

Single-mode or multi-mode fiber cables

Matrix function that allows to switch with the own CON Device to a CPU Device
that is already used and in doing so to take keyboard and mouse control. The
connected CON Device so far loses K/M control but keeps video control.

Matrix function that allows to switch with the own CON Device to a CPU Device
that is already used and in doing so to take KVM control. The connected CON
Device so far loses complete KVM control.

Keyboard, video, and mouse

Matrix function that allows taking over the keyboard control of an inactive CON
Device.

Programmable keys that can execute a stringing together of commands to the
matrix.

Matrix function that allows taking the mouse control of an inactive CON Device.
Mean Time Between Failure (MTBF) is measured in power-on hours.
50 yum multi-mode fiber cable
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Multi-Screen Control

Non-Blocking Access

OSD
OSD Timeout

POH
Quad-Head
Release Time

Service Mode

SFP

Single-Head

Single-mode

Tie Line

USB-HID

User ACL

Video Sharing

Glossary

Control of USB-HID of up to eight sources (computer, CPU) at one sink with only
one connected mouse or keyboard. The sink can consist of up to eight monitors,
or up to sixteen monitors when operating Dual-Head Sources. In a matrix
system, Multi-Screen Control can be set up at multiple sinks.

Matrix configuration where no user can be disturbed by an activity of another
user.

The On-Screen-Display is used to display information or to operate a device.

Matrix function that closes the OSD automatically after a predefined period of
inactivity.

Power-on hours corresponds to the average operating time
A system with four video connections

Matrix function that allows a CON Device that is connected with the same CPU
Device to release the K/M control after a predefined time.

Defined maintenance condition that allows updating of extender modules that
are connected to the matrix.

SFPs (Small Form Factor Pluggable) are pluggable interface modules for
Gigabit connections. SFP modules are available for Cat X and fiber interconnect
cables.

A system with one video connection
9 um single-mode fiber cable

Communication connection to and between extension modules in a network
environment.

USB-HID devices (Human Interface Device) allow for data input. There is no
need for a special driver during installation; “New USB-HID device found” is
reported.

Typical USB-HID devices include keyboards, mice, graphics tablets and touch
screens. Storage, video, and audio devices are not HID.

User Access Control List is a list that shows the respective switching rights for
the various users.

Matrix function that allows switching from the user’s CON Device to any CPU
Device with video.
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17 Change log

This table offers an overview about the most important changes available through firmware updates, such as new functions, changed configuration or operation.

Edition Date Firmware version Software version Chapter |New functions /changes
REV01.00 2021-04-20 See chapter 1.1 See chapter 1.1 - Initial user manual
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