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Introduction 

 

This manual contains important safety instructions as well as instructions for setting up the product and 
operating it. Please read the general safety instructions (see chapter 2, page 9) and additional notice in the 
respective chapters. Read carefully through the User Manual before you switch on the product. 
 

Product Identification 
The model and serial number of your products are indicated on the bottom of our products. Always refer to 
this information when you need to contact your dealer or the support of IHSE GmbH (see chapter 10, 
page 101). 
 

Trademarks and Trade Names 
All trademark and trade names mentioned in this document are acknowledged to be the property of their 
respective owners. 
 

Validity of this Manual 
This manual applies to all products of the series named on the cover page. Differences between the various 
models are clearly described. 
The manufacturer reserves the right to change specifications, functions or circuitry of the series described 
here without notice. Information in this manual can be changed, expanded, or deleted without notice. You 
can find the current version of the manual in the download area of our website. 
 

Copyright 
© 2021. All rights reserved. This manual may not be reproduced in any manner without the prior written 
consent of the manufacturer. 
 

Available Documentation 

Name Format Description Provision 
User Manual PDF Provides an overview of the product together with 

technical data and safety instructions. 
Contains all instructions required to operate the 
product to a basic level. 

Download from 
website 

Quick Setup Print Provides a quick installation guide and safety 
instructions 

Contained in the 
scope of delivery 

 
 

Contact 
IHSE GmbH 
Benzstraße 1 
88094 Oberteuringen 
Germany 
phone: +49 7546-9248-0 
fax: +49 7546-9248-48 
e-mail: info@ihse.com 
website: https://www.ihse.com 
 
 

mailto:info@ihse.com
https://www.ihse.com/
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1 Important Information 
1.1 Symbols for Warnings and Helpful Information 

The meaning of the symbols used for warnings and helpful information in this manual is described below: 

 CAUTION 
CAUTION, used with the safety alert symbol, indicates a hazardous situation which, if not avoided, could 
result in minor or moderate injury. 

 

NOTICE 

NOTICE identifies information, if not observed, endangers the functionality of your device or the security 
of your data. 

 

 
This symbol indicates information about special features on the device or when using device and function 
variants. 
 

 
This symbol indicates instructions for procedures recommended by the manufacturer for an effective 
utilization of the device potential. 
 

1.2 Spellings 
Uniform spellings are used in this manual for better readability or easier assignment. 
The following spellings are used for products: 

Product Description 
Draco tera-Tool Management software 

Source Computer, CPU 

Sink Console (monitor, keyboard, mouse) 
 
 

The following spellings are used for keyboard commands: 

Keyboard command Description 
<key> Description of a key on the keyboard 

<key> + <key> Press keys simultaneously 

<key>, <key> Press keys successively 

2x <key> Press key quickly, twice in a row (like a mouse double-click) 
 
 

The following spellings are used for software descriptions: 

Spelling Description 
Bold print Description of terms that are used in the device firmware or software 

Menu item Description of a menu item in the device firmware or software 

Menu item > Menu 
item 

Select menu items successively 
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1.3 EU Declaration of Conformity 
For information about the Declaration of Conformity refer to chapter 12, page 103. A copy of the original, 
product-specific EU Declaration of Conformity can be provided upon request. For contact details, see 
page 2 of this manual. 
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2 Safety instructions 
To ensure reliable and safe long-term operation of your device, please note the following guidelines: 
 Read this user manual carefully. 
 Only use the device according to this user manual. Failure to follow the instructions described can 

damage the device or endanger the security of your data. 
 Take any required ESD precautions. 
 

 CAUTION 

Danger of burns due to tremendously heated chassis surface after a long period of operation 
When the chassis is fully equipped, the surface of the chassis can become very warm after a long period 
of operation. If the chassis surface is touched after a long period of operation, this can cause skin burns. 
 Protective gloves must be worn to transport a fully equipped housing after a long period of operation. 
 Ensure that there is sufficient distance from the operator, e.g. for mounting under a table. 

 
 

Installation Location 
While operating the device and the power supply units can get warm. Damage to the device can occur in a 
damp environment. 
 Use the device only in dry, indoor environments. 
 Use the device only in a room with adequate ventilation. 
 For rack-mount installations, at least 0.5 RU (rack unit) is required above the KVM extender for 

ventilation. 
 Do not place the power supply units directly on top of the device. 
 Existing ventilation openings on the device must always be free. 
 If installing the device under the table, place the device at a sufficient distance from the operator. 
 Place all power sockets including the sockets for the supplied external power supply units easily 

accessible and directly next to each other. 
 

Connection 
 Check the device and the power supply units for visible damage before connecting it. 
 Only connect the device if the device and the ports are not damaged. 
 Only use power supply units originally supplied with the product or manufacturer-approved 

replacements. 
 Only use power supply units without any visible damage at the chassis or the cable. 
 Connect all power supply units to grounded outlets. 
 Ensure that the ground connection is maintained from the outlet socket through to the power supply's 

AC power input. 
 Only connect the device to KVM devices using the interconnect cable - not to other devices, particularly 

not to telecommunications or network devices 
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Disconnect the Device from the Circuit 

NOTICE 

The cable plugs on the device side can contain a lock. In the event of a necessary quick and complete 
disconnection from external electric circuits: 
 remove all corresponding cable plugs from the socket, 
 or set the power switch of the power outlets (if available) to the “Off” position. 

 
 



SNMP Module Description 

 11 

3 Description 
3.1 Intended Use 

The SNMP module is used to monitor all function- and safety-critical components of those KVM extenders 
that have been installed in the same chassis as the SNMP module. In addition, the SNMP module can be 
used to query the status of the KVM extenders, update the firmware of the extenders, and make and query 
settings of the extenders. Possible settings are parameters, USB HID or the EDID. 
 

NOTICE 

Possible radio interference in a domestic environment 
This is a Class A product. In a domestic environment, this product may cause radio interference in which 
case the user may be required to take adequate measures. 
 Follow the safety and installation instructions given in this manual. 
 Use connection cables according to the specifications for the length and type given in this manual. 

 
 

3.2 Access Options 
You have following options to configure and operate the KVM Extender. 

Access option Description 

Draco tera-Tool The Draco tera-Tool (management software) is available as a single executable 
program file (desktop and app version) that does not require a separate 
installation. The management software can be downloaded from the link 
https://www.ihse.de/software. 
Advanced settings can be configured on the KVM extender operating system 
using the management software: 
• Advanced configuration 
• Extended monitoring options 
• System update (firmware update) 
• Local backup option. 

 
 

 

The management software is used for the Draco tera Matrices as well as the SNMP modules and has more 
functions than is required for the management of the SNMP modules. 
This manual explains all the functions that are required for the SNMP modules. Information on additional 
functions can be found in the manual for the Draco tera Matrices of the series 480. 
 
 
  

https://www.ihse.de/software
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3.3 System Overview 
3.3.1 KVM Extender - Structure 

A pair of KVM Extenders consists of 2 KVM Extenders, each with at least one CPU extender module and at 
least one CON extender module. The various extender modules are installed respectively in a Draco vario 
chassis (2-slot, 4-slot or 6-slot) on the CPU side (CPU Unit) and console side (CON Unit). With 2-slot, 4-slot 
and 6-slot chassis add-on modules are placed above an extender module, with 21-slot chassis, add-on 
modules are placed to the right of an extender module. 
The assignment of the extender modules or add-on modules can be recognized by the article number: 

• Extender or add-on module for the CPU Unit: L4XX (L = Local) 

• Extender or add-on module for the CON Unit: R4XX (R = Remote) 
An add-on module can contain up to 2 independent function parts (part A and B), one on the left and one 
on the right, see Fig. 1. 
 

 

Fig. 1 KVM Extender pair with CPU Unit and CON Unit 
 

1 KVM Extender pair 
2 Extender module or add-on module (optional) 
3 Extender module 
4 Part A of the CPU add-on module (optional) 
5 Part B of the CPU add-on module (optional) 
6 Chassis 
7 CPU Unit 

8 CON Unit 
9 Part A of the CON add-on module (optional) 
10 Part B of the CON add-on module (optional) 
11 Chassis 
12 Extender module 
13 Extender module or add-on module (optional) 

 
 

3.3.2 KVM Extender - Numbering of the Slots / Positioning SNMP Module 
The numbering of the slots in the chassis runs from bottom left to top right in the 6-slot chassis and from left 
to right in the 21-slot chassis. The numbering of the slots is relevant for the positioning of an SNMP module. 
 

2 4 6 

1 3 5 

Fig. 2 Numbering 6-slot chassis with positioning (grey) of an SNMP module 
 
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 

Fig. 3 Numbering 21-slot chassis with positioning (grey) of an SNMP module 
 
  

1 

2 

3 

13 
12 

6 7 11 8 4 5 9 10 
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3.3.3 Installation Example 

 
With an SNMP module those extenders are monitored that were installed in the same chassis as the SNMP 
module. In this example the extenders of the CPU Unit are monitored. 
 

The CPU Unit is connected directly to the source (computer, CPU) using the supplied cables. The 
CON Unit is connected to the console (monitor, keyboard, and mouse). 
The CPU Unit and the CON Unit communicate with each other through the interconnect cables. 
 

 

Fig. 4 Installation example Single-Head with SNMP module in the CPU Unit 
 

1 Source (computer, CPU) 
2 CPU Unit with SNMP module 
3 Interconnect cable 

4 CON Unit 
5 Console (monitor, keyboard, mouse) 

 
 

Example of use: installation of an SNMP module in a CPU Unit 

 

Fig. 5 Example of use: 474-SNMPV3 in 474-BODY6BPF 
 

1 474-SNMPV3 2 474-BODY6BPF 
 
 

1 2 3 4 5 

1 2 
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3.4 Product Types 
3.4.1 Chassis for Slide-in Modules 

 Chassis Power supply unit 

Type Slots 
Active 
backplane Current input Internal External 

Setup for redundant 
power supply 

474-BODY6BP 6 Yes Rear view 2x - - 

474-BODY6BPF 6 Yes Interface side 2x - - 

474-BODY21/4U 21 Yes Rear view 1x - 1x (internal) 
 
 

 All external power supply units are separately certified to the relevant major international safety standards. 

 
 

3.4.2 SNMP Modules 
Type Description 
474-SNMP SNMP module for sliding-in into the chassis 474-BODY6BP (slot 5), 

474-BODY6BPF (slot 5) and 474-BODY21/4U (slot 21). 
The transmission of the traps is unencrypted (SNMP v1). 

474-SNMPv3 SNMP module for sliding-in into the chassis 474-BODY6BP (slot 5), 
474-BODY6BPF (slot 5) and 474-BODY21/4U (slot 21). 
The transmission of the traps is unencrypted (SNMP v3). 

 
 

3.5 Accessories Chassis 
Type Description 
474-6RMK 19"-Rackmount Ears for Draco vario 6-slot chassis 

474-VPLATE Mounting plate for 2-/4-/6-slot chassis 

474-BRACKET Wall-/Tablemount L-Brackets for all 2-/4-/6-Slot chassis 

474-PSU21 Spare PSU for 21-slot chassis, slide-in, hot-swap 

474-BLND1 Blanking plate with IHSE Logo, 1-Slot for Draco vario chassis 

474-6FAN Optional fan for Draco vario 6-slot chassis with backplane 
 
 

3.6 Accessories Cables and Power Supply Units 
Cables or power supply units can be requested from the manufacturer if required. 
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3.7 Scope of Delivery 
Depending on the order, the scope of delivery contains the following items: 
 

Product type Scope of delivery 
474-SNMP • 1x Module 474-SNMP 

• 1x Serial control cable  

474-SNMPV3 • 1x Module 474-SNMPV3 

474-BODY6BP 

• 2x country-specific power cord per chassis 474-BODY6BPF 

474-BODY21/4U 
 
 

 If anything is missing, please contact your dealer. 
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3.8 Device Views Draco vario Chassis 
NOTICE 

Exceeding the maximum permissible power consumption 
In addition to the power consumption of the extender and add-on modules, the power consumption of the 
connected peripherals must be added. 
 Note the maximum power consumption of the chassis (see chapter 7.3.1, page 96). 

 

3.8.1 6-Slot Chassis Draco vario 474-BODY6BP 

 
Fig. 6 Interface side chassis 474-BODY6BP 
 

1 Slot 1 
2 Slot 2 
3 Slot 3 

4 Slot 4 
5 Slot 5 
6 Slot 6 

 
 

 

Fig. 7 Rear view chassis 474-BODY6BP 
 

1 Power supply AC (standard) 
2 Power supply AC (redundancy, optional) 

3 Grounding 
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3.8.2 6-Slot Chassis Draco vario 474-BODY6BPF 

 
Fig. 8 Interface side chassis 474-BODY6BPF 
 

1 Slot 1 
2 Slot 2 
3 Slot 3 
4 Slot 4 

5 Slot 5 
6 Slot 6 
7 Power supply AC (standard) 
8 Power supply AC (redundancy, optional) 

 
 

3.8.3 21-Slot Chassis Draco vario 474-BODY21/4U 

 
Fig. 9 Interface side chassis 474-BODY21/4U 
 

1 Slots 1 to 21 (from left to right) 
 
 

 
Fig. 10 Rear view chassis 474-BODY21/4U 
 

1 Power supply AC (redundancy) 
2 Power supply unit (redundancy, optional) 

3 Power supply unit (standard) 
4 Power supply AC (standard) 
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3.9 Device Views SNMP Modules 
NOTICE 

The functions of the SNMP modules are available with the following chassis variants in certain slots: 
 Slot 5: 474-BODY6BP and 474BODY6BPF (with a production date of the chassis later than 

March 2014) 
 Slot 21: 474-BODY21/4U 

 
 

3.9.1 Module 474-SNMP 

 

 

Fig. 11 Interface side 474-SNMP 
 

1 RS232 serial (D-Sub 9, female socket) 
2 Input / Output RJ45 (network connection) 
 
 

 This module works with the unencrypted SNMPv1 standard. 

 
 

3.9.2 Module 474-SNMPv3 

 

 

Fig. 12 Interface side 474-SNMPv3 
 

1 Input Mini-USB (service) 
2 Input / Output RJ45 (network connection) 
 
 

 This module works with the encrypted SNMPv3 standard. 

 
 
  

2 1 

2 1 
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3.10 Status Indication of the Chassis 
The Draco vario chassis are equipped with LEDs for status information. 

3.10.1 6-Slot Chassis Draco vario 474-BODY6BP 

 
Fig. 13 Interface side chassis 474-BODY6BP - status LEDs 
 

1 Status LED for power supply 1 2 Status LED for power supply 2 
 
 

Status LEDs for Power Supply Voltage 

Pos. LED Status Description 
3 and 4 AC Input 2x green Power supply voltage available 

1x green / 
1x red 

No redundant power supply voltage available 

2x off No power supply voltage available 
 
 

3.10.2 6-Slot Chassis Draco vario 474-BODY6BPF 

 
Fig. 14 Interface side chassis 474-BODY6BPF - status LEDs 
 

1 Status LED for power supply 1 2 Status LED for power supply 2 
 
 

Status LEDs for Power Supply Voltage 

Pos. LED Status Description 
1 and 2 AC Input 2x green Power supply voltage available 

1x green / 
1x red 

No redundant power supply voltage available 

2x off No power supply voltage available 
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3.10.3 21-Slot Chassis Draco vario 474-BODY21/4U 

 
Fig. 15 Rear view chassis 474-BODY21/4U - status LEDs 
 

1 Status LED for power supply (redundancy) 
2 Fault LED for power supply (redundancy) 

2 Status LED for power supply (standard) 
3 Fault LED for power supply (standard) 

 
 

Status LEDs for Power Supply Voltage 

Pos. LED Status Description 
1, 3 AC Input 

(green) 
Off Power supply voltage not available 

On Power supply voltage available 
2, 4 Fault LED 

(red) 
On • The input voltage of the power supply unit is too low 

• The output voltage of the power supply unit too high 
• Permissible power supply temperature exceeded 
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3.11 Status Indication of the SNMP Modules 
3.11.1 Module 474-SNMP 

 

 

Fig. 16 Interface side module 474-SNMP - status LEDs 
 

1 Status LED 1 SNMP module 
2 Link status LED network connection 
3 Activity status LED network connection 
4 Status LED 2 SNMP module 
 
 

Status LEDs of the SNMP module 

Pos. LED Status Description 
1 Status 1 White SNMP module is in registration process 

Blue 
flashing 

Registration of the SNMP module has started 

Red 
flashing 

Registration in progress 

Green 
flashing 

Operating condition 

Green SNMP module de-registered 
4 Status 2 White SNMP module is in registration process 

 
 

 Due to variations in LED type “white” might also appear as light purple or light blue. 

 
 

Status LEDs of the network port 

Pos. LED Status Description 
2 Activity 

status 
(green) 

Off No network connection available 

Flashing Network connection available 

3 Link status 
(orange) 

Off No network connection available or no data transfer 

On Network connection available, data transfer active 
 
 
  

1 2 3 4 
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3.11.2 Module 474-SNMPV3 

 

 

Fig. 17 Interface side module 474-SNMPV3 - status LEDs 
 

1 Status LED 1 SNMP module 
2 Status LED 2 SNMP module 
3 Link status LED network connection 
4 Activity status LED network connection  
 
 

Status LEDs of the SNMP module 

Pos. LED Status Description 
1 Status 1 White SNMP module is in registration process 

Blue 
flashing 

Registration of the SNMP module has started 

Red 
flashing 

Registration in progress 

Green 
flashing 

Operating condition 

Green SNMP module de-registered 
2 Status 2 White SNMP module is in registration process 

 
 

 Due to variations in LED type “white” might also appear as light purple or light blue. 

 
 

Status LEDs of the network port 

Pos. LED Status Description 
3 Link status 

(orange) 
Off No network connection available or no data transfer 

On Network connection available, data transfer active 

4 Activity 
status 
(green) 

Off No network connection available 

Flashing Network connection available 

 
 
  

3 4 1 2 



SNMP Module Description 

 23 

3.12 Control Options via Management Software 
3.12.1 Management Software Menu Structure 

The menu structure of the management software is subdivided into various sections: 

 

 
Fig. 18 Management software menu structure 
 

1 Menu bar (top line) 
2 Toolbar (second line) 
3 Tab bar (third line) 

4 Task area (left menu section) 
5 Working area (right menu section) 
6 Status bar (bottom line) 

 
 

The following functions are available in most of the menus: 

Button Function 
Apply Confirm changes (temporary storage of the active configuration in the volatile 

memory of the SNMP module) 

Cancel Reject changes 
 
 

NOTICE 

Possible loss of changes 
By clicking the Apply button, changes are applied to the active configuration and saved in the volatile 
memory of the SNMP module. In the event of a sudden power failure, these changes are lost. To save 
changes permanently: 
 save the configuration changes into the active configuration (Remote Save, see chapter 5.7.1, 

page 62) or perform a restart (see chapter 6.9.2, page 92). 
 
  

1 
2 
3 

6 

5 

4 
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Information for operating and for support functions 
The operation of the management software is intuitive and corresponds to the user interface of common 
operating systems. 

• Help texts: 
The management software contains its own support function. The integrated help texts in the working 
area of the management software can be activated or deactivated by the checkbox in the upper right 
corner. Auxiliary names (tooltips) for the menu items can be activated in the options. 

• Online help: 
After calling up a function from the task area, a menu opens in the work area of the management 
software, sometimes with several sub-pages (tabs). An online help is available for these functions, 
which can be called up by pressing the F1 key on the keyboard. An internet connection and a browser 
are required for opening the online help (pdf). 

 

3.12.2 Management Software Toolbar 
Some functions are only available if a connection to the SNMP module has been established (online mode). 
The respective functions are marked here with (online). 

 

Fig. 19 Management software toolbar 
 

1 Load locally saved configuration 
2 Save configuration locally 
3 Update configuration 
4 Connect to SNMP module, switches to online 

mode 
5 Disconnect from SNMP module, switches to 

offline mode 
6 Activate/deactivate edit mode 
7 Save active configuration (online) 

8 Show predefined configuration saved on 
SNMP module (online) 

9 Save predefined configuration on SNMP 
module (online) 

10 Monitoring (online) 
11 Update flash 
12 Overview of devices in the subnet (online) 
13 Check system 
14 Save status locally (online) 

 

3.12.3 Management Software Mouse Control 
The following mouse commands are selectable for menu functions: 

Mouse command Function 
Primary mouse button Menu selection, marking 

Double-click primary 
mouse button 

Open function specific selection menus 

Secondary mouse 
button 

Open context specific selection menus 
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3.12.4 Management Software Keyboard Control 
The following keyboard commands are available for the navigation and configuration within the menus: 

Keyboard command Function 
<Cursor Left> Cursor to the left 

<Cursor Right> Cursor to the right 

<Cursor Up> Line up 

<Cursor Down> Line down 

<Page Up> In input or status menus with more than one page: previous page 

<Page Down> In input or status menus with more than one page: next page 

<Tab> In input menus: previous field 

<Left Shift> + <Tab> In input menus: next field 

<Space> • Switch in selection fields between two conditions (checkmark or not). 
• Open already marked fields with editing or selecting possibility. 

 

Keyboard command Function 
<Enter> • Select menu item 

• In menus: Save data 

<Ctrl> + <Tab> • Leave tables 
• Jump from tables into the next field 

<Ctrl> + <Left Shift> + 
<Tab> 

• Leave tables 
• Jump from tables into the previous field 

 
 

 
Various functions within the menus in the menu bar can be executed with the provided keyboard 
commands (e.g. press <Ctrl> + <S> to execute Save) that are listed to the right of the respective menu 
item. 
 

3.12.5 Management Software Reload Options 
The information shown in the management software can be reloaded in different ways: 

• Press the <F5> key on the used keyboard. 

• Click the Reload menu item in the toolbar. 

• Click Edit > Reload in the drop-down menu of the menu bar. 
 

3.12.6 Management Software Context Function 
The management software offers several context functions that support user-friendly and efficient 
operation. The context functions are described in the respective chapters. 

Context function Action Results 
Execute context 
function 

Click with the secondary mouse button 
on a field. 

A context menu opens and displays 
functions available for the 
corresponding filed (if existing). 

Click with the primary mouse button on 
the desired function. 

The desired function is executed. 
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3.12.7 Management Software Sort Function 
Lists and tables in the management software offer a sorting function for fast and smooth search. An active 
filter is indicated by an arrow in the header. 

Sort function Action Result 
Ascending sort Click with the primary mouse button 

once on the header of the column to be 
sorted. 

• The column is sorted in ascending 
order. 

• The sort status is indicated by an 
arrow pointing upwards. 

Descending sort Click with the primary mouse button 
twice on the header of the column to 
be sorted. 

• The column is sorted in descending 
order. 

• The sort is displayed by an arrow 
that points downwards. 

Cancel sort Click with the primary mouse button 
once or twice on the head of the sorted 
column. 

The displayed arrow disappears. 

 

3.12.8 Management Software Filter Function 
Lists and tables in the management software offer a filter function that supports a fast and smooth search. 
The filter entry field is located above the header. An active filter is indicated by a green filter symbol in the 
filter entry field. 

Filter function Action Results 
Activate filter Click with the primary mouse button in 

the filter entry field above the header. 
Write the word or part of a word to be 
filtered. 

• The filter results are shown 
immediately. 

• The filter symbol is displayed in 
green. 

Cancel filter Delete the text in the filter entry field. • The list or table shows the 
complete content. 

• The filter symbol is displayed in 
grey. 
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4 Installation 
NOTICE 

Please verify that interconnect cables, interfaces, and handling of the devices comply with the 
requirements (see chapter 7, page 94). 

 

 

First-time users are recommended to set up the system in a test environment that is limited to a single 
room. This makes it easier to identify and solve any cabling problems, and experiment with your system 
more conveniently. 
 

4.1 Setting up Network and Firewall Releases 
Requirements: Releasing network ports 
The following ports are used by the KVM Extender depending on the configuration and must be released at 
the security gateway if necessary. The ports must only be released if you want to use the respective 
function. 

Function Port 
DNS 53 

SNTP 123 / UDP 

SNMP 161/162 / both UDP 

Syslog 514 / UDP 

API 5555 / TCP (5565 for SSL) 

Broadcast 5556 / UDP (5566 for SSL) 
 
 

4.2 Installing the SNMP Module 
NOTICE 

The SNMP module can only be installed in special slots of the 6-slot or 21-slot chassis with an integrated 
backplane: BODY6 (slot 5), BODY21 (slot 21). 

 

 It is not necessary to switch off the chassis. The SNMP module can be installed during operating. 

 
 

 Install the SNMP module in the specified slot of the chassis (see chapter 3.3.2, page 12). 
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4.3 Installing Management Software 
NOTICE 

Connection to the SNMP module blocked 
Synchronization directories or offline directories require special attention regarding the firewall setting, 
e.g. Windows: roaming directories. 
If blocked by the firewall, no connection to the SNMP module can be established. 
 Save the management software in a locally available directory. 

 

Requirements 
If you want to use the management software as a desktop version, the following requirements must be 
fulfilled: 

Computer / Software / Network Requirements / Recommendations 
Free memory RAM Recommended: 512 MB 

Operating system Microsoft Windows 8, Windows 8.1, Windows 10 

macOS macOS 10.14 (Mojave) or higher, Intel platform 

Specification Java Installed: Oracle Java Runtime Environment (JRE) 1.8.x or 
higher 
Recommended: Oracle Java 1.8 update 152, or higher. 
(https://adoptopenjdk.net, https://github.com/ojdkbuild/ojdkbuild 

Management software 
desktop version 

Draco tera-
Tool 

Downloaded from https://www.ihse.de/software  

Network connection - Available between computer and SNMP module 
 
 

 Contact your system administrator concerning JRE and network connection. 

 
 

If you want to use the management software as an app version, the following requirements must be fulfilled: 

Computer / Software / Network Requirements / Recommendations 
Free memory RAM Recommended: 512 MB 

Operating system Microsoft Windows 8, Windows 8.1, Windows 10 

Specification Java On Windows operating systems, the portable management tool 
TeraToolApp requires no Java installation. 

Management software 
APP version 

Draco tera-
Tool 

Downloaded from https://www.ihse.de/software 

Network connection - Available between computer and SNMP module 
 
 

Installing the management software 
The management software is available as a single executable program file that does not require a separate 
installation. 
 Save the management software in a locally available directory. 
 

 If you do not have the program file, please contact your dealer. 

 
 
  

https://adoptopenjdk.net/
https://github.com/ojdkbuild/ojdkbuild
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4.3.1 Connecting SNMP Module to the Computer 
NOTICE 

For a connection between computer and SNMP module via switch or hub, parallel assembled network 
cables are required. 
Use only a network connection between computer and the SNMP module that is not primarily used for 
streaming audio or video data 

 
 

 Connect the network cable to the RJ45 ports of computer and SNMP module. 
 

4.3.2 Starting Management Software 
 Open the management software by a double-click on the program icon on the desktop or the file in the 

directory. 
The management software starts in offline mode. 

 
Fig. 20 Management software landing page in offline mode 
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4.3.3 Connecting Management Software with the SNMP Module 

 At least FTP rights are required. 

 
 

1. Click the Connect menu item in the tool bar. 
An access window appears. 

2. Enter the IP address according to the network configuration of the SNMP module (see chapter 5.4.2, 
page 38). 
Default Settings of the SNMP module: 
474-SNMP: IP-Address 192.168.100.99 and DHCP is deactivated. 
474-SNMPV3: IP-Address 192.168.100.99 and DHCP is activated. 

3. Enter the username and password of the administrator (see chapter 5.5, page 50). 
4. Click the Login button to confirm your entries. 
 

 
Fig. 21 Management software dialog Connect 
 
 

 
The data must be entered each time the network connection is re-established. 
Alternatively, the data can be entered and stored in the management software under Extras > Options 
(see chapter 5.3.1, page 33). 
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5 Configuration via Management Software 
NOTICE 

Possible loss of changes 
By clicking the Apply button changes are applied to the active configuration and saved in the volatile 
memory of the SNMP module. In the event of a sudden power failure, these changes are lost. To save 
changes permanently: 
 save the configuration changes into the active configuration (Remote Save,(see chapter 5.7.1, 

page 62)) or perform a restart (see chapter 6.9.2, page 92). 
 

NOTICE 

A change in system-relevant parameters (e.g. change of the IP address) is immediately displayed in the 
management software. To initialize system-relevant configuration changes on the SNMP module, the 
SNMP module must be restarted. The restart of the SNMP module may take several minutes, and the 
SNMP module is not available during the restart. 

 

5.1 Configuring in Online Mode 
Configurations and system settings can be edited via management software in online mode with an active 
connection between SNMP module and management software. Hereby, the following steps are necessary: 
1. Connect the management software with the SNMP module. 

When connecting the first time, the manufacturer-specific configuration (Factory Settings) saved on the 
SNMP module) is loaded into the management software. 

2. Click the Activate Edit Mode menu item in the toolbar. 
The edit mode is active. A symbol is shown in the status bar. 

3. Make any edits in the configuration and system settings. 
4. Click the Apply button to confirm the changes. 

The changes are applied immediately as the current configuration running in the volatile memory of the 
SNMP module. 

5. Click the Deactivate Edit Mode menu item in the toolbar. 
6. Click the Remote Save button to save the configuration to the SNMP module. 
7. Optionally: restart the system (depending on the settings made). 
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5.2 Configuring in Offline Mode 
Configuration and system settings via management software can be changed in offline mode without a 
direct connection between SNMP module and management software. Afterwards, the configuration must be 
uploaded to the SNMP module. Hereby, the following steps are necessary: 
1. Connect the management software with the SNMP module. 

When connecting the first time, the manufacturer-specific configuration (Factory Settings) saved on the 
SNMP module) is loaded into the management software. 

2. Download the configuration. 
3. Disconnect the management software from the SNMP module. 

The configuration is now editable. 
4. Make any edits in the configuration and system settings. 
5. Click the Apply button to confirm the changes. 

The changes are applied immediately in the downloaded current configuration. 
6. Upload the configuration to the SNMP module and activate immediately (optional) or later. 
7. Optionally: restart the SNMP module. 
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5.3 Setting Management Software Options 
The settings of the management software can be customized and optimized to support you configure your 
SNMP module. The settings can be set in the offline mode. 
 

 A restart is required to activate changes in the options menu. 

 

5.3.1 Setting Program Default Settings 
To avoid the repeated entry of data in the management software, this data can be saved in the default 
settings. 

 
Fig. 22 Management software menu Extras - Options - Default Settings 
 
 

The following parameters can be configured: 

Option Description 
IP / Hostname Default IP address or host name of the SNMP module for establishing a 

connection 

User Default username for establishing a connection 

Configuration 
Directory 

Default directory for configuration files 

Firmware Directory Default directory for firmware files 

Status Directory Default directory for status files 

Import / Export 
Directory 

Without function, only when using a matrix 

Preset Directory Without function, only when using a matrix 
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To activate or set the default settings, proceed as follows: 
1. Select Extras > Options in the menu bar. 

The Options menu opens and shows the Default Settings tab. 
2. Enter the appropriate data. 
3. Click the Ok button to confirm your entries. 
4. Close the management software and restart it. 
 

5.3.2 Setting Font Size and Tooltip in the Toolbar 
The font size can be set in this menu and the display of tooltips for the toolbar can be activated. 
1. Select Extras > Options in the menu bar and open the Style tab. 
2. Select the desired font size. 
3. Click the Show Toolbar Button Text checkbox. 

A tooltip is displayed when hovering over a menu item in the toolbar. 
4. Select the color theme for the management software (default or dark). 
5. Click the Ok button to confirm your changes. 
6. Close the management software and restart it. 

 
Fig. 23 Management software menu Extras - Options - Style 
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5.3.3 Setting Language of the Management Software 
The language within the management software is set in this menu. The charset must match the selected 
language to ensure correct representation. 
1. Select Extras > Options in the menu bar and open the Language tab. 
2. Select the desired language within the management software and the corresponding charset. 
3. Click the Ok button to confirm your changes. 
4. Close the management software and restart it. 

 
Fig. 24 Management software menu Extras - Options - Language 
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5.3.4 Setting Autostart of the Device Finder 
To start the device finder automatically when starting the management software, proceed as follows: 
1. Select Extras > Options in the menu bar and open the Miscellaneous tab. 
2. Activate the Device Finder on startup checkbox. 

After restarting the SNMP module, the Device Finder appears. 
3. Click the Ok button to confirm your changes. 
4. Close the management software and restart it. 

 
Fig. 25 Management software menu Extras - Options - Miscellaneous 
 
 

 The other shown options are provided when using a matrix (see matrix user manual). 

 
  



SNMP Module Configuration via Management Software 

 37 

5.4 System Settings 

 
After changing the IP address, the new IP address is required to connect to the management software after 
restart. 
 

5.4.1 Defining the SNMP Module 
The parameters for the SNMP module are defined in this menu. 

 
Fig. 26 Management software menu System Settings - System 
 
 

The following parameters can be configured: 

System Settings 

Parameter Entry Description 
Device Text Enter the device name of the SNMP module (default: SNMP-01) 

The device name is used as the host name in the network. 

Name Text Enter the name of the configuration that is used to save the 
current settings (default: Standard) 

Info Text Additional text field to describe the configuration (default: 
Factory settings) 

 
 

To define parameters for the SNMP module, proceed as follows: 
1. Select Configuration > System in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your entries. 
5. Click the Deactivate Edit Mode menu item in the toolbar. 
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5.4.2 Setting the Network Configuration 
The parameters for the network configuration are set in this menu. 

NOTICE 

A change in system-relevant parameters (e.g. change of the IP address) is immediately displayed in the 
management software. To initialize system-relevant configuration changes on the SNMP module, the 
SNMP module must be restarted. The restart of the SNMP module may take several minutes, and the 
SNMP module is not available during the restart. 

 

 
Fig. 27 Management software menu System Settings - Network - General 
 
 

The following parameters can be configured: 

Network Settings 

Field Entry Description 
DHCP Activated The network settings are automatically supplied by a DNS 

server. 
Note: If DHCP is activated and there is no physical network 
connection available, the boot times might increase. 

Deactivated Function not active (default) 

IP Address Byte Input of the IP address, if DHCP is not active (default: 
192.168.100.99) 

Subnet Mask Byte Input of the subnet mask in the form “255.255.255.0”, if DHCP is 
not active (default: 255.255.255.0) 

Gateway Byte Input of the subnet mask in the form “192.168.1.1”, if DHCP is 
not active 

MAC Address Byte Cannot be changed, is called up automatically 
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Multicast 

Field Entry Description 
Multicast Byte Input of the multicast address, if using within a multicast group 

(default is: 255.255.255.255 (broadcast)) 
 
 

Network Services 

Field Entry Description 
API Service Activated LAN interface at the SNMP module activated for access via 

management software (API service port 5555) 

SSL Support Activated Activate SSL encryption for API, management software API, 
management software and SNMP module communication 

Deactivated Function not active (default) 
 
 

To set parameters for the network configuration, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Modify the desired settings. 
4. Click the Apply button to confirm your entries. 
5. Click the Deactivate Edit Mode menu item in the toolbar. 
 
 

 
If no access to the SNMP module is possible because the IP address has been forgotten, the SNMP 
module can be reset to the factory settings via jumper (see chapter 9.2, page 99). 
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5.4.3 Setting the Syslog Function 
The parameters for the syslog function are set in this menu. 

NOTICE 

A change in system-relevant parameters (e.g. change of the Syslog server) is immediately displayed in 
the management software. To initialize system-relevant configuration changes on the SNMP module, the 
SNMP module must be restarted. The restart of the SNMP module may take several minutes, and the 
SNMP module is not available during the restart. 

 

 
Fig. 28 Management software menu System Settings - Network - Syslog 
 
 

The following parameters can be configured: 

Field Entry Description 
Enable Syslog Activated Syslog server to query status is active 

Deactivated Function not active (default) 

Syslog Server Byte Input of the IP address of the syslog servers in the form 
“192.168.1.1” 

Port Byte Input of the syslog ports (default: 514) 

Log Level DEB Activate debug messages in syslog (default: N) 
Note: The debug messages are exclusively for SNMP module 
diagnostics. Use this function only for concrete debug cases as 
it is not intended for normal operation. 

INF Activate information messages in syslog (default: N) 

NOT Activate notification messages in syslog (default: Y) 

WAR Activate warning messages in syslog (default: Y) 

ERR Activate error messages in syslog (default: Y) 
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To set parameters for the syslog function, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the Syslog tab in the working area. 
4. Modify the desired settings. 
5. Click the Apply button to confirm your entries. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Setting the syslog options 
To set or activate the presetting, proceed as follows: 
1. Select Extras > Options in the menu bar and open the Syslog tab. 
2. Enter the appropriate data. 
3. Click the Ok button to confirm your entries. 
4. Close the management software and restart it. 

 
Fig. 29 Management software menu Extras - Options - Syslog 
 
 

The following options are available: 

Option Description 
Log File Directory Default directory to store the log files 

Log File Name Default name of the log file  

Log File Extension Default extension for the log file 

Daily Logfiles Log files are stored every 24 hours (daily) 

Maximum Log File 
Size [KB] 

Allowed maximum size of log file 
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Option Description 
Maximum Number of 
Log Files 

Allowed maximum number of log files 

Acoustic Notification Enables acoustic notification for errors 

Autostart When starting the management software, the syslog function will be started in 
the background 

Open Monitoring Tab When starting the management software, the monitoring tab will be opened 
 
 

 
When reaching the maximum log file size, a new log file will be created. When reaching the maximum 
number of log files, the oldest logfile will be overwritten with the new information. 
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5.4.4 Setting the SNMP Function 
The SNMP function allows all function-critical and safety-critical elements of the SNMP module to be 
monitored and queried. This function complies with the RFC 1157 conformal standard. Two SNMP servers 
can be used at the same time. 
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco. 

 

NOTICE 

For an activation of the SNMP agent function or the SNMP server function, a restart of the SNMP module 
is necessary. 

 
 

 
Fig. 30 Management software menu System Settings - Network - SNMP 
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The following parameters are pre-configured or can be configured: 

SNMP Agent 

Field Entry Description 
SNMP Agent Activated (not 

deactivate-
able) 

Permission for an active query of the SNMP agent for traps is 
granted. This activation is a prerequisite for using the SNMP 
server. 

SNMPv3 Activated The encrypted SNMP monitoring (SNMPv3) is activated 
(default). 

 Deactivated The unencrypted SNMP monitoring (SNMPv2) is active 
(default). 

Port Numerical The SNMP port is called up automatically (default: 161). 

Configured SNMPv3 
User 

Text Name of the SNMPv3 user (default: draco) 
Changing the username, see chapter 5.5, page 50 

 
 

SNMP Trap 

 The SNMP agent must be activated to activate the SNMP traps. 

 
 

Field Entry Description 
Enable Traps Activated Activates the active sending of trap messages from the SNMP 

agent to the SNMP server 

 Deactivated No traps are sent to the den SNMP server (default). 

SNMP Server Byte Input of the IP address of the SNMP server in the form 
“192.168.1.1” 

Port Numerical Input of the SNMP port (default: 162) 
 
 

If you activate the checkbox Enable Traps, the following traps are activated by default: 

Field Description 
Temperature Notification of the temperature of the power supply units 

Enabled Slot • Notification about an extender newly inserted to the chassis 
• Notification about a switched-on extender 

Disabled Slot • Notification of an extender removed from the chassis 
• Notification of a switched-off extender 

Invalid Slot The inserted extender cannot be recognized 

Link Status Notification of the connection status between two extenders or an extender and 
a matrix with numerical output: 
• 0: link not available 
• 1: link 1 is available 
• 2: link 2 is available (with redundant extenders) 
• -1: The extender used cannot output any link information 

Power Supply Notification of the status of the power supply units 
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Activating the SNMP Monitoring 
To activate the SNMP monitoring, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Select the SNMP tab in the working area. 
3. Click the Activate Edit Mode menu item in the toolbar. 
4. Click the SNMP Agent checkbox within the SNMP Agent area. 
5. Click the Apply button to confirm your changes. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Activating SNMP traps 
To activate active reporting of the SNMP traps, proceed as follows: 
1. Select System Settings > Network in the task area. 
2. Select the SNMP tab in the working area. 
3. Click the Activate Edit Mode menu item in the toolbar. 
4. Click the Enable Traps checkbox within the SNMP Trap area. 
5. Enter the IP address of the SNMP server under SNMP Server. 
6. Click the Apply button to confirm your changes. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 

Setting up SNMP options 
Presets for an SNMPv3 user can be set up for the computer on which the management software is 
operated and are set in this menu. 
The following options are available: 

Option Description 
Port Input of the SNMP port (default: 162) 

Log File Directory Default directory to store the log files 

Log File Name Default name of the log file  

Log File Extension Default extension for the log file 

Daily Logfiles Log files are stored every 24 hours (daily) 

Maximum Log File 
Size [KB] 

Allowed maximum size of log file 

Maximum Number of 
Logfiles 

Allowed maximum number of log files 

Acoustic Notification Enables acoustic notification for errors 

Autostart When starting the management software, the SNMP function will be started in 
the background 

Open Monitoring Tab When starting the management software, the monitoring tab will be opened 
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To set or activate the presetting, proceed as follows: 
1. Select Extras > Options in the menu bar and open the SNMP tab. 
2. Modify the desired settings. 
3. Click the Ok button to confirm your entries. 
4. Close the management software and restart it. 

 
Fig. 31 Management software menu Extras - Options - SNMP 
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Creating an SNMPv3 User for the SNMP Server 
In the following menu, the login data for an SNMPv3 user can be set up for the computer on which the 
management software is operated (SNMP server). The SNMP server authenticates itself with the agent 
using this login data. 
 

NOTICE 

Failed SNMP logging 
If the login data differs between the SNMP module (set up in the User menu) and the SNMP server, no 
SNMP traps are transmitted. 
 Ensure the login data (username and password) in both settings are identical (see chapter 5.5, 

page 50). 
 
 

To configure the login data for an SNMPv3 user at the SNMP server, proceed as follows: 
1. Select Extras > Options in the menu bar and open the SNMP tab. 
1. Click the Manage SNMPv3 Users button. 

A list appears with already created SNMPv3 users. 
2. Click the Add User button. 

A dialog window appears. 
3. Enter the required data and click the Ok button to confirm your entries. 
4. Click the Close button to close the users list. 
5. Click the Ok button in the SNMP tab to confirm your settings. 
6. Close the management software and restart it. 

 
Fig. 32 Management software menu Extras - Options - SNMP - Manage SNMPv3 Users - Add User 
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The following parameters are required to create a new SNMPv3 user on the SNMP server: 

Option Description 
Username SNMPv3 username, not changeable (default: snmp) 

Authentication 
Protocol 

Only SHA protocol, no selection available 

Authentication 
Password 

Authentication password for the SNMPv3 user (case sensitive, input of minimum 
8 characters up to 16 characters) 

Privacy Protocol Only DES protocol, no selection available 

Privacy Password Must be identical to the password of the authentication password 
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5.4.5 Setting the Date and Time 
The parameters for the system configuration are set in this menu, based on Simple Network Time Protocol 
(SNTP): 

 
Fig. 33 Management software menu System Settings - Date and Time 
 
 

The following parameters are pre-configured or can be configured: 

SNTP 

Field Entry Description 
SNTP Activated Enable network time server synchronization 

 Deactivated Function not active (default) 

SNTP Server Byte Input of the SNTP server IP address (default: 000.000.000.000) 

Time Zone Region Set your specific time zone (default: GMT +00) 
 

System Time 

Field Description 
Date And Time Date and time of the system (set by default) 
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Configuring the time server 
To configure a time server, proceed as follows: 
1. Select System Settings > Date and Time in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Activate the SNTP checkbox to enable the SNTP option. 
4. Enter the IP address of your SNTP server into the SNTP Server field. 
5. Select your time zone in the Time Zone field. 
6. Click the Apply button to confirm your settings. 
7. Click the Deactivate Edit Mode menu item in the toolbar. 
 

NOTICE 

A change in system-relevant parameters (e.g. change of the SNTP server) is immediately displayed in the 
management software. To initialize system-relevant configuration changes on the SNMP module, the 
SNMP module must be restarted. The restart of the SNMP module may take several minutes, and the 
SNMP module is not available during the restart. 

 

5.5 User Settings 
User settings and permissions are set in this menu. By default, two users are set. It is not intended to 
create additional users. 

 
Fig. 34 Management software menu User Settings - Users 
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Administrator 
The administrator (username: admin) has the permission to configure the system. The following parameters 
can be configured for the administrator: 

Field Entry Description 
Full Name Text Optional: personal username (case sensitive, up to 

32 characters) 

Password / New 
Password 

Text User password (case sensitive, input of minimum 8 characters 
up to 16 characters) 

Repeat New 
Password 

Text Repetition of the user password (case sensitive, input of 
minimum 8 characters up to 16 characters) 

 
 

 The username of the administrator is not changeable. 

 

 
If no access to the SNMP module is possible because the administrator password has been forgotten, the 
SNMP module can be reset to the factory settings via jumper (see chapter 9.2, page 99). 
 

SNMPv3 User 
The SNMPv3 user has the permission to enable encrypted SNMPv3 monitoring. The following parameters 
can be configured for the SNMPv3 user: 

Field Entry Description 
Name Text Username, default: draco (case sensitive, input of minimum 

8 characters, up to 32 characters) 

Full Name Text Optional: personal username (case sensitive, up to 
32 characters) 

Password / New 
Password 

Text User password (case sensitive, input of minimum 8 characters 
up to 16 characters) 

Repeat New 
Password 

Text Repetition of the user password (case sensitive, input of 
minimum 8 characters up to 16 characters) 

 
 

Editing user settings 
To edit settings of an existent user, proceed as follows: 
1. Select Configuration > User Data in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Select the SNMPv3 user in the list Users. 
4. Modify the desired settings. 
5. Click the Apply button to confirm your entries. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
 

NOTICE 

Failed SNMP logging 
If the login data of the SNMPv3 user differs between the SNMP module and the SNMP server, no SNMP 
loggings are transmitted. 
 Ensure the login data (username and password) in both settings are identical (see Fig. 32). 
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5.6 Extender Settings 
The SNMP module recognizes the physical link of extenders and add-on modules and queries their data, 
which is displayed and managed in this menu as extender units. An add-on module is not created as an 
independent extender unit. Add-on modules are combined with the associated KVM extender in one 
extender unit. 

 
Fig. 35 Management software menu Extender & Devices - EXT Units 
 
 

Following parameters are recognized automatically: 

Field Entry Description 
ID Text Numerical value of the extender ID (KVM extenders: ID is 

provided by extender unit (Serial No.) and cannot be changed) 

Name Text Name of the extender unit 

Port 1 to 21 Slot number of the extender unit (depending on the chassis) 

Fixed - Without function, only when using a matrix 

CPU/CON Assigned - Without function, only when using a matrix 

Redundant Port - Without function, only when using a matrix 
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5.6.1 Extender Type 
To display extender types, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the extender unit to be displayed. 

The extender type is displayed on the right side of the working area. 

− The Basic column stands for the extender of the selected extender unit. 

− The Part A or Part B column stand for the add-on module of the selected extender unit. 

 
Fig. 36 Management software menu Extender & Devices - EXT Units - Expert View - Extender Type 
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5.6.2 Firmware Version 
To display extender unit information or to modify settings, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the extender unit to be displayed. 
4. Click the Firmware Version tab on the right side of the working area. 

The Firmware Version overview is displayed on the right side of the working area. 

 
Fig. 37 Management software menu Extender & Devices - EXT Units - Firmware Version 
 
 

 Add-on modules are shown together with the associated KVM extender in one extender unit. 
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5.6.3 Parameters 
To display parameters of the extender units, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the extender unit to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click the Read button. 

A query to read the parameters appears. 
6. Click the Yes button to confirm the reading. 

 
Fig. 38 Management software menu Extender & Devices - EXT Units - read parameters 
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The parameters of the extender unit are displayed on the right side of the working area. 

 
Fig. 39 Management software menu Extender & Devices - EXT Units - displayed parameters 
 
 

The following functions are available: 

Button Function 
Open… Open locally saved parameters 

Save As… Save parameters locally (file Config.txt) 

Read Read parameters of the extender unit 

Transmit Transmit parameters to the extender unit and activate 

Reset Reset parameters of the extender unit 

Assign Assign parameters to several extender units at the same time 
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Modifying Parameters 
To modify parameters of an extender unit, proceed as follows: 
1. Read the extender unit parameters (see chapter 5.6.3, page 55). 
2. Modify the parameters. 
3. Click the Transmit button. 

A query for transmission appears. 
4. Click the Yes button to transmit the modified parameters to the extender unit. 

The progress of the parameter transmission is displayed. 
5. Click the Close button when the parameter transmission is completed (green). 

 
Fig. 40 Management software menu Extender & Devices - EXT Units - transmission finished 
 
 

The parameter transmission is finished. 
6. Click the Deactivate Edit Mode menu item in the toolbar. 
  



Configuration via Management Software SNMP Module 

58 

Assigning Parameter 
To assign parameters of an extender unit to another extender unit, proceed as follows 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the extender unit to be displayed. 
4. Click the Parameter tab on the right side of the working area. 
5. Click the Read button. 

A query to read the parameters appears. 
6. Click the Yes button to conform the reading. 
7. Click the Assign button. 

A query to assign the parameters appears. 
8. Select the extender units the currently displayed parameters should be assign. By pressing the 

<Ctrl> key at the same time, more than one extender unit can be marked. 

9. Click the > button to transmit the selected extender units to the selection. To transmit all selected 
extender units to the selection, click the >> button. 

10. Click the Next button. 

 
Fig. 41 Management software menu Extender & Devices - EXT Units - select extender units 
 
 

A query to start the assignment appears. 
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11. Click the Confirm to continue checkbox to confirm the start of the assignment. 
12. Click the Next button to start of the assignment. 

 
Fig. 42 Management software menu Extender & Devices - EXT Units - start parameter assignment 
 
 

The progress of the parameter assignment is displayed. 
13. Click the Finish button when the parameter assignment is completed (green). 

 
Fig. 43 Management software menu Extender & Devices - EXT Units - assignment finished 
 
 

The parameter assignment is finished. 
14. Click the Deactivate Edit Mode menu item in the toolbar. 
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5.6.4 USB-HID Ghosting 
To display the USB-HID ghosting of extender units, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the extender unit to be displayed. 
4. Click the USB-HID Ghosting tab on the right side of the working area. 
5. Click the Read button. 

A query to read the USB-HID ghosting appears. 
6. Click the Yes button to confirm the reading. 

The USB-HID ghosting settings are displayed. 

 
Fig. 44 Management software menu Extender & Devices - EXT Units - USB-HID Ghosting 
 
 

The following functions are available: 

Button Function 
Open… Open locally saved parameters  

Save As… Save the USB-HID ghosting locally (file EXT_ID-Nr.dhg) 

Read Read the USB-HID ghosting of the extender unit 

Transmit Transmit the USB-HID ghosting to the extender unit and activate 

Activate Activate USB-HID ghosting 

Deactivate Deactivate USB-HID ghosting 

Reset Reset the USB-HID ghosting of the extender unit 

Assign Assign the USB-HID ghosting to several extender units at the same time 
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5.6.5 EDID 
To display the active monitor EDID in the extender unit, proceed as follows: 
1. Select Extender & Devices > EXT Units in the task area. 
2. Click the Activate Edit Mode menu item in the toolbar. 
3. Click the extender unit to be displayed. 
4. Click the EDID tab on the right side of the working area. 
5. Click the Read button. 

A query to read the EDID appears. 
6. Click the Yes button to confirm the reading. 

The EDID is displayed on the right side of the working area. 

 
Fig. 45 Management software menu Extender & Devices - EXT Units - EDID 
 
 

Button Function 
Open… Open locally saved EDID 

Save As… Save EDID locally (file Config.txt) 

Read Read EDID of the extender unit 

Transmit Transmit EDID to the extender unit and activate 

Reset Reset EDID of the extender unit 

Assign Assign EDID to several extender units at the same time 
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5.7 Saving Configuration 
NOTICE 

By default, the last configuration that has been saved in the permanent SNMP module memory will be 
restored after a restart of the SNMP module. 

 

When starting the SNMP module for the first time, the factory configuration will be copied into the current 
configuration. You have 3 possibilities to save configuration changes: 

• saving the current configuration permanently into the SNMP module memory (Remote Save) 

• saving the configuration into a local memory (Save or Save as) 

• uploading the configuration into a storage slot to the SNMP module (Upload) 
 

5.7.1 Saving the Current Configuration to the SNMP Module 

 
By default, the last configuration that has been saved in this way will be restored after a restart of the 
SNMP module. 
 

To save the current configuration permanently into the SNMP module memory, proceed as follows: 
1. Click the Remote Save menu item in the toolbar. 

A query to save the configuration appears. 
2. Click the Yes button to confirm the saving. 

The current configuration is saved into the permanent memory of the SNMP module. 
 

 
Fig. 46 Management software dialog Save Remote Changes 
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5.7.2 Saving the Configuration Locally 
Configurations can be saved as a file that can be stored independently from the SNMP module. 
To save a configuration file locally, proceed as follows: 
1. Select File > Save or File > Save As in the menu bar. 
2. Enter a name for the configuration. 
3. Select the directory of the configuration on your storage medium where the configuration should be 

saved. 
 

 Configurations are always saved with the file extension .dtc. 

 
 

 

 

Fig. 47 Management software menu File - Save As… 
 
 

Locally saved configurations files can be opened in the management software (see chapter 5.8, page 64), 
be uploaded to the SNMP module (see chapter 5.9, page 65) and be used as active configuration (see 
chapter 5.10, page 67) in the system. 
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5.8 Opening a Locally Saved Configuration 
To open a locally saved configuration, proceed as follows: 
1. Click the Open… menu item in the toolbar. 
2. Navigate to the location of the configuration file to be opened. 
3. Click the configuration file to be opened. 
4. Click the Open button to open the configuration file. 

 
Fig. 48 Management software menu Open 
 
 

 
The configuration can also be opened via drag & drop. To do this, click on the configuration file, hold down 
the primary mouse button and drag the configuration file into the management software. 
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5.9 Uploading a Configuration to the SNMP Module 
Using the function Upload, the created configuration can be saved in a storage location in the SNMP 
module (default). However, it does not replace the buffering of an active configuration (see chapter 5.7.1, 
page 62). 
 

To upload an opened configuration to the SNMP module, proceed as follows: 
1. Click the Upload menu item in the toolbar. 

An access window appears. 
2. Enter the IP address of the SNMP module. 
3. Enter the username and password of the administrator. 
4. Click the Next button to display the selection of storage slots. 

 
Fig. 49 Management software menu Upload - Connect 
 
 

5. Under Select Configuration Slot, click the storage slot for the configuration (default). 
6. Option: To activate the uploaded configuration immediately, click the Activate configuration after 

upload check box. 
 

NOTICE 

If you click the Activate configuration after upload option, the SNMP module will be restarted 
immediately after the save process has been completed. The restart of the SNMP module may take 
several minutes, and the SNMP module is not available during the restart. 
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7. Click the Finish button to save the configuration into the selected storage location. 

 
Fig. 50 Management software menu Upload - Select Configuration Slot 
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5.10 Activating a Predefined Configuration 
To activate an uploaded configuration, proceed as follows: 
1. Select Status & Updates > Activate Configuration in the task area. 
2. Select the configuration to be activated. 
3. Click the Activate button to activate the selected configuration. 

A query to restart the SNMP module appears. 
4. Click the Yes button to confirm the restart. 

The connection is disconnected, and the SNMP module is restarted. The selected configuration is 
loaded on restart and is shown in the menu as active configuration under Active Configuration in the 
work area. The previously active configuration is overwritten 

 

NOTICE 

The restart of the SNMP module may take several minutes, and the SNMP module is not available during 
the restart. 

 
 

 
Fig. 51 Management software menu Status & Updates - Activate Configuration 
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5.11 Downloading a Configuration from the SNMP module 
Configurations saved in the SNMP module can be downloaded for offline editing in this menu. 
To download a configuration from the SNMP module, proceed as follows: 
1. Click the Download menu item in the toolbar. 

An access window appears. 
2. Enter the IP address of the SNMP module. 
3. Enter the username and password of the administrator. 
4. Click the Next button to display the selection of storage location. 

 
Fig. 52 Management software menu Download - Connect 
 
 

5. Under Select Configuration, click the storage location of the desired configuration (default). 
6. Click the Finish button to download the selected configuration to management software. 

 
Fig. 53 Management software menu Download - Select Configuration 
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6 Operation 
6.1 System Check 

The system check offers a diagnostic function for checking the device configuration. The feature indicates 
non-optimal as well as incorrect settings and displays issues instructions. The system check is only used to 
check plausibility and does not make any active configuration changes. 
 

The following configuration parts are checked: 

• SNMP firmware 

• Extender firmware 

• System configuration 
 

The following notification levels can be shown: 

Level Description 
OK (green) System check completed without any abnormalities. 

WARNING (yellow) System check revealed abnormalities in the configuration that point to 
incomplete parts of the configuration, firmware differences, duplications, or 
unconnected extenders, but without being system critical. 

ERROR (red) System check revealed errors in the configuration that can have both functional 
and system critical influences on the system. 

 
 

NOTICE 

If the messages “WARNING” or “ERROR” are generated by the system check function, the respective 
problem will be described, and an issue instruction will be provided. 

 

NOTICE 

The system check of the SNMP modules may take several minutes, and the SNMP module is not 
available during this time. 

 
 

To start the system check, proceed as follows: 
1. Click the menu item System Check in the tool bar. 

A query appears to check the system. 
2. Click the Yes button to start the system check. 

.  
Fig. 54 Management software dialog Validate System 
 
 

A report is displayed after the system check. 
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Fig. 55 Management software report System Check 
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6.2 Device Finder 
The Device Finder offers the possibility to find all SNMP boards that are located in the same subnetwork. 
This is useful, for example, if the IP address of a specific SNMP board is unknown and should be accessed 
via IP. 

 
Fig. 56 Management software menu Device Finder 
 
 

The following device information is shown in the Device Finder: 

Information Description 
Broadcast/Multicast Search parameters for finding devices. 

Search via broadcast: 255.255.255.255 (default). 
Input for search within a multicast group: multicast address (chapter 5.4.2, 
page 38) 

Device Name of the device 

Name Name of the active configuration 

IP Address Current IP address of the device 

MAC Address MAC address of the device 

Type Type of the device 
 
 

To find a device, proceed as follows: 
1. Click the menu item Device Finder in the tool bar. 
2. For searching within a multicast group, enter the multicast address. By default, the search is set via 

broadcast: 255.255.255.255. 
 

 
By clicking the button Connect in the last column of the Device Finder you can establish direct access to 
the respective device within the same subnet. 
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6.3 Network Check 
The network check checks the firewall settings for the ports available in the network. 

NOTICE 

Available ports are shown in green. If a port is not available, the corresponding entry appears in red and 
instructions are displayed. 

 
 

To start the network check, proceed as follows: 
1. Select Extras > Network Check in the menu bar. 

A query appears with an input field for the IP address of the SNMP module to be queried. 
2. Enter the IP address of the SNMP module. 
3. Click the Start network check button to start the network check. 

 
Fig. 57 Management software query Network Check - enter IP address 
 
 

The availability of the ports is shown after a short moment. 

 
Fig. 58 Management software report Network Check - available ports 
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6.4 Status Query via Management Software 
6.4.1 Device Status 

The device configuration and the connections to the SNMP module are displayed in this menu. 
 Select View > SNMP in the task area to display the current connections. 

 
Fig. 59 Management software menu View - SNMP 
 
 

Port Color Description 
Green TC/IP Port is connected 

Red TC/IP Port is not connected or not accesible 
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6.4.2 Network Status 
The current network connection is displayed in this menu. 
 Select System Settings > Network in the task area to query the network configuration. 

 
Fig. 60 Management software menu System Settings - Network - General 
 
 

 For information about the parameters, please see chapter 5.4.2, page 38. 
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6.4.3 SNMP Firmware Status 
The firmware status of the SNMP module is displayed in this menu. 
 Select Status & Updates > Status - SNMP Firmware in the task area to query the current firmware 

status of the SNMP module. 

 
Fig. 61 Management software menu Status & Updates - Status - SNMP Firmware 
 
 

The following information is displayed in the working area: 

Column Description 
Name Module description 

Type Type number 

Port Slot number of the installed SNMP module 

Serial Number Serial number of the installed SNMP module 

Version Installed firmware version 

Date Issue date of the installed firmware version 

Status Module availability 
 
 

The different modules can be expanded and collapsed by left-clicking on the “plus” and “minus” symbols in 
the Name column. 
By clicking on the “plus” and “minus” symbol in the upper right corner of the working area, you can expand 
and collapse all module information with a click of the primary mouse button. 
 

 
To read out the overall status of the device and save it locally, select Device > Save Status or click the 
corresponding button in the toolbar (see chapter 6.5, page 83). 
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6.4.4 Extender Firmware Status 
The firmware status of the extenders is displayed in this menu. 
 Select Status & Updates > Status - Extender Firmware in the task area to query the current firmware 

status of the extenders. 

 
Fig. 62 Management software menu Status & Updates - Status - Extender Firmware 
 
 

The following information is displayed in the working area: 

Column Description 
ID Ident number of the extender 

Name Name of the extender and the extender firmware 

Port Number of ports 

Type Extender type 

Device Device to which the extender is assigned 

Version Installed firmware version 

Date Issue date of the installed firmware version 
 
 

 
 Firmware types to be updated or firmware conflicts are highlighted in color: 
  Extender firmware version conflict   
    Manual update of EXTMSD / EXTIMSD recommended   
    Wrong module (CPU/CON mismatch)   
    Undefined type   
   
 

The different modules can be expanded and collapsed by left-clicking on the “plus” and “minus” symbols in 
the Name column. 
By clicking on the “plus” and “minus” symbol in the upper right corner of the working area, you can expand 
and collapse all module information with a click of the primary mouse button. 
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6.4.5 Syslog Monitoring 
The syslog function offers a complete logging of the SNMP module, the extenders and the chassis for 
activities, warnings, and error messages. During logging all events are written continuously into log files 
and stored locally. 
 

NOTICE 

Syslog messages are transmitted via UDP. Therefore, port 514 within the used network should not be 
blocked, e.g. by a firewall. 

 

 The procedure for activating the syslog function is described in chapter 5.4.3, page 40. 

 
 

 
Fig. 63 Management software menu Monitoring - Syslog 
 
 

To open the syslog monitoring, proceed as follows: 
 Click the Monitoring menu item in the toolbar. 

The logged syslog messages are displayed in the working area. 
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Filter function 
To filter relevant messages from the multitude of logged activities of the SNMP module, the extenders and 
the chassis, the syslog monitoring offers various filter options. 
 

To set and activate a filter, proceed as follows: 
1. Activate the respective checkbox(es) to activate the desired filter option(s). 
2. Click the Filter button to activate the filter settings. 
3. Click the Clear button to deactivate an activated filter setting. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered 

Facility Messages for a defined facility will be filtered 

Severity Messages for a defined severity will be filtered 

Host Messages for a defined host will be filtered 

Message Messages with defined text parts will be filtered 
 
 

 Filter options are not valid within the locally stored log files. 

 
 

Recording function 
Various options are available for the messages displayed in the syslog log. 
 To save the displayed messages (filtered or unfiltered), click the Save trace button. 

The messages are saved in a syslog file (extension .csv). 
 To clear the view with the displayed messages, click the Clear trace button. 

The recorded messages will be kept. 
 To pause the display of messages, click the Pause button. 

During the pause, the messages will be recorded continuously. 
 To display the messages recorded in the background during the pause, click the Pause button again. 

All messages recorded in the background will be displayed immediately. 
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Search function 
The search function can be used to search for specific Syslog messages from a variety of logged activities 
and relevant messages from the SNMP module, extenders, and chassis. 

 
Fig. 64 Management software menu Monitoring - Syslog - example for search result 
 
 

To find specific syslog messages, proceed as follows: 
1. Click the monitoring menu item in the toolbar. 
2. Click the Find tab in the working area. 

The recorded SNMP messages are displayed in the working area. 
3. Enter a search term in the Find Message search field. 
4. Click the Find Next button. 

The first message with the entered search term is highlighted. 
5. Click the Find Next button again to find another message with this search term. 

The next message with the entered search term is highlighted. 
 

 

Possible search terms would be e.g. the port ID (e.g. MOD=10), the firmware (e.g. EXTCON), link status 
(e.g. link). 
To go back to the previous search result, click the Find Previous button. 
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6.4.6 SNMP-Monitoring 
The SNMP function allows all function-critical and safety-critical elements of the SNMP module, the 
extenders, and the chassis to be monitored and queried. This function complies with the RFC 1157 
conformal standard.  
 

NOTICE 

When using SNMP monitoring, for reasons of access security, the use of a dedicated network according 
to the IT-Grundschutz catalog is recommended. The read only community for the MIB file is draco. 

 

 
The procedure for activating the SNMP agent or configuring an SNMP server is described in chapter 5.4.4, 
page 43. 
 
 

 
Fig. 65 Management software menu Monitoring - SNMP 
 
 

To open the SNMP monitoring, proceed as follows: 
1. Click the Monitoring menu item in the toolbar. 
2. Click the SNMP button in the task area. 

The logged SNMP messages are displayed in the working area. 
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Filter function 
To filter relevant messages from the multitude of logged activities of the SNMP module, the extenders and 
the chassis, the SNMP monitoring offers various filter options. 
 

To set and activate a filter, proceed as follows: 
1. Activate the respective checkbox(es) to activate the desired filter option(s). 
2. Click the Filter button to activate the filter settings. 
3. Click the Clear button to deactivate an activated filter setting. 
 

The following filter options are available: 

Option Description 
Date Messages for a defined date range will be filtered 

Facility Messages for a defined facility will be filtered 

Severity Messages for a defined severity will be filtered 

Host Messages for a defined host will be filtered 

Message Messages with defined text parts will be filtered 
 
 

 Filter options are not valid within the locally stored log files. 

 
 

Recording function 
Various options are available for the messages displayed in the SNMP log. 
 To save the displayed messages (filtered or unfiltered), click the Save trace button. 

The messages are saved in a SNMP file (extension .csv). 
 To clear the view with the displayed messages, click the Clear trace button. 

The recorded messages will be kept. 
 To pause the display of messages, click the Pause button. 

During the pause, the messages will be recorded continuously. 
 To display the messages recorded in the background during the pause, click the Pause button again. 

All messages recorded in the background will be displayed immediately. 
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Search function 
The search function can be used to search for specific SNMP messages from a variety of logged activities 
and relevant messages from the SNMP module, extenders, and chassis. 

 
Fig. 66 Management software menu Monitoring - SNMP - example for search result 
 
 

To find specific syslog messages, proceed as follows: 
1. Click the monitoring menu item in the toolbar. 
2. Click the Find tab in the working area. 

The recorded SNMP messages are displayed in the working area. 
3. Enter a search term in the Find Message search field. 
4. Click the Find Next button. 

The first message with the entered search term is highlighted. 
5. Click the Find Next button again to find another message with this search term. 

The next message with the entered search term is highlighted. 
 

 

Possible search terms would be e.g. the slot number (e.g. Slot: 13) or the serial number of an extender 
(z. B. 10155375). 
To go back to the previous search result, click the Find Previous button. 
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6.5 Saving the Status via Management Software 
1. Click the Save Status menu item in the toolbar to read out the overall status of the device and store it 

locally (file extension .zip). 
A dialog appears. 

2. Navigate to the directory you want to save the status file  
3. Click the Next button. 

 
Fig. 67 Management software menu Save Status - Choose Directory 
 
 

4. Click the Anonymize checkbox to anonymize your personal data when saving the status file if 
necessary (not recommended for trouble shooting). 
If you want to use the status file as a backup, do not click the Anonymize checkbox. 

5. Click the Next button to save the status file. 

 
Fig. 68 Management software menu Save Status - Anonymization 
 
 
  



Operation SNMP Module 

84 

6. Click the Save EXT Units Settings checkbox to save your extender settings. 
7. Click the Next button. 

 
Fig. 69 Management software menu Save Status - Save EXT Unit Settings 
 
 

8. Wait until all steps show green checkmarks and the “Saving status successful” message is 
displayed. 

9. Click the Finish button to finish the saving. 

 
Fig. 70 Management software menu Save Status - Save Status 
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6.6 Opening the Locally Saved Status in the Management Software 
To load a locally saved status, proceed as follows: 
1. Select Device > Load Status… in the menu bar. 
2. Navigate to the storage location of the status file to be opened. 
3. Click the status file to be opened. 
4. Click the Open button to open the status file. 

 

 

Fig. 71 Management software menu Device - Load Status 
 
 

 
The status can also be opened via drag & drop. To do so, open the file browser, navigate to the storage 
location of the status file, click on the status file, hold down the primary mouse button and drag and drop 
the status file into the management software. 
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6.7 Status Query in an external SNMP Software 
Using an external SNMP software, further information about the SNMP module is available, e.g. ID, 
configuration, version, or status. 

Bit Module status 
0 Available 

1 Ready 

4 Service mode 

28 No link status 

31 Invalid 
 
 

Bit Power supply status 
0 Ok 

1 No power supply available 

-1 Not available 
 
 

Bit Temperatuer status  
0 Ok 

1 Temperature high 

-1 Not available 
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6.8 Updating the Firmware 
6.8.1 Updating the SNMP Firmware via Management Software 

NOTICE 

To process successful firmware updates and avoid failures: 
 Only use computers to update the SNMP module that are not integrated into the SNMP module 

setup, 
 Ensure that the computer used for the update is not set into standby mode or sleep mode during the 

update, 
 Save your configuration locally before starting the update, 
 Proceed an update via direct LAN connection for reasons of network stability. 

 
 

The firmware of the SNMP module can be updated in this menu. 

 
Fig. 72 Management software menu Status & Updates - Update - SNMP Firmware 
 
 

The following information is displayed in the working area: 

Option Description 
Name Module name 

Type Type number 

Cur. Version Installed firmware version 

Upd. Version Current firmware version 

Status Module availability 
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Preparation 

 
If the syslog function has not been set yet, we recommend activating the syslog function (see chapter 5.4.3, 
page 40) before updating the firmware to log the update in case of update errors. 
 
 

To be prepared for a firmware update, proceed as follows: 
1. Save the device status configuration locally (see chapter 6.5, page 83). 
2. If the options settings for the management software have not yet been set: 

Open Extras > Options in the menu bar. 
Under Firmware Directory insert in the directory from which the update files should be standardly 
sourced. 

3. Save the update files in the Firmware Directory. 
 

Update 
To update the firmware of the SNMP module, proceed as follows: 
1. Select Status & Updates > Update - SNMP Firmware in the task area. 

All updateable components of the SNMP module are automatically selected and highlighted in green. 
2. Click the Update button in the lower part of the working area to start the update. 

A request to save the device status appears. 

 

 

Fig. 73 Management software dialog Save device status 
 
 

3. Click the Save Device Status button to save the device status locally. 
After the update, a query to restart the SNMP module appears. 

 

 

Fig. 74 Management software dialog Restart Device 
 
 

4. Click the Restart button to restart the SNMP module. 
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6.8.2 Updating the Extender Firmware via Management Software 
The firmware of the SNMP module can be updated in this menu, except the firmware type MSD. 
 

 
For special function extensions, it may be necessary to update the firmware type MSD. This is usually done 
on the instruction of IHSE Tech Support. 
 
 

 
Fig. 75 Management software menu Status & Updates - Update - Extender Firmware 
 
 

The following information is displayed in the working area: 

Option Description 
Name Module name 

Type Type number 

Cur. Version Installed firmware version 

Upd. Version Current firmware version 

Cur. Date Issue date of the currently installed firmware version 

Upd. Date Date of the latest firmware version 

Status Module availability 
 
 

 
 Firmware types to be updated or firmware conflicts are highlighted in color: 
  Extender firmware version conflict   
    Manual update of EXTMSD / EXTIMSD recommended   
    Wrong module (CPU/CON mismatch)   
    Undefined type   
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The different modules can be expanded and collapsed by left-clicking on the “plus” and “minus” symbols in 
the Name column. 
By clicking on the “plus” and “minus” symbol in the upper right corner of the working area, you can expand 
and collapse all module information with a click of the primary mouse button. 
 

 
If a firmware update has failed, an error message and information appear in the update log in the lower 
area of the work area. 
 
 

Preparation 

 
If the syslog function has not been set yet, we recommend activating the syslog function (see chapter 5.4.3, 
page 40) before updating the firmware to log the update in case of update errors. 
 
 

To be prepared for a firmware update, proceed as follows: 
1. Save the device status configuration locally (see chapter 6.5, page 83). 
2. If the options settings for the management software have not yet been set: 

Open Extras > Options in the menu bar. 
Under Firmware Directory insert in the directory from which the update files should be standardly 
sourced. 

3. Save the update files in the Firmware Directory. 
 

Update 

NOTICE 

After the update, the extenders are automatically shut down and restarted with the updated firmware 
without prior notice. 

 
 

To update the extender firmware, proceed as follows: 
1. Select Status & Updates > Update - Extender Firmware in the task area. 

All updateable components of the extenders are automatically selected and highlighted in green. 
2. Click the Update button in the lower part of the working area to start the update. 

After the update, the extenders will automatically reboot with the updated firmware. 
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6.9 Powering Down and Resetting via Management Software 
6.9.1 Powering Down the SNMP Module 

NOTICE 

After shutting down, the SNMP module can be disconnected from the power supply. 
 
 

To shut down the SNMP module, proceed as follows: 
1. Select Device > Advanced Service > Shut down SNMP Board in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button. 

 
Fig. 76 Management software dialog Authentication required 
 
 

A query to shut down the SNMP module appears. 
4. Click the Yes button to start the shutdown. 

 
Fig. 77 Management software dialog Shut down SNMP Board 
 

The current configuration is saved in the permanent memory of the SNMP module and the SNMP 
module will be shut down. 
After shutting down, a notification to power off the SNMP module appears. 
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6.9.2 Restarting the SNMP Module 
NOTICE 

When restarting the SNMP module, the current configuration is saved in the permanent memory of the 
SNMP module and the SNMP module will be restarted with the active configuration. 

 
 

To perform a restart of the SNMP module, proceed as follows: 
1. Select Device > Advanced Service > Restart SNMP Board in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button. 

 
Fig. 78 Management software dialog Authentication required 
 
 

A query to restart the SNMP module appears. 
4. Click the Yes button to restart the SNMP module. 

 
Fig. 79 Management software dialog Restart SNMP Board 
 
 

The current configuration is saved in the permanent memory of the SNMP module and the SNMP 
module will be restarted. 
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6.9.3 Resetting the SNMP Module to the Factory Settings 
NOTICE 

If you perform a (factory) reset, all current settings and the configuration stored in the SNMP module will 
be lost. This also applies to the network parameters (reset to default IP-address and DHCP) and the 
admin password. 

 

NOTICE 

If a firmware update has been carried out since the delivery, this firmware version is retained. 
 
 

To perform a reset of the SNMP module, proceed as follows: 
1. Select Device > Advanced Service > Factory Reset > Factory Reset in the menu bar. 

An access window appears. 
2. Enter the username and password of the administrator. 
3. Click the Ok button to confirm your entries. 

 
Fig. 80 Management software dialog Authentication required 
 
 

A query to reset the SNMP module appears. 
4. Click the Yes button to reset the device. 

 
Fig. 81 Management software dialog Factory Reset SNMP Board 
 
 

The SNMP module is reset to factory settings and DHCP is activated (474-SNMPV3) or deactivated 
(474-SNMP). 

 
Fig. 82 Management software message Factory Reset (example 474-SNMPV3) 
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7 Technical Data 
7.1 Interfaces 
7.1.1 Mini-USB 

This interface enables a customer specified communication with the SNMP module. The firmware could 
also be updated using this interface. 
 

7.1.2 RJ45 (Network) 
The network communication of the devices requires a 100BASE-T connection. 
The cabling has to be done according to EIA/TIA-568-B (100BASE-T) with RJ45 connectors at both ends. 
All four wire pairs are used in both directions. The cabling is suitable for a full duplex operation. For the 
cable connection to a source (computer, CPU), a crossed network cable (cross cable) has to be used. 
 

7.1.3 RS232 Serial 
Communication takes place with a transmission speed of up to 115.2 KBaud, regardless of the file format. 
The transmission takes place with eight data bits and a stop bit, but without a parity bit. Limited hardware 
handshake (CTS and RTS) is possible. 
 
 
  



SNMP Module Technical Data 

 95 

7.2 Connector Pinouts 
7.2.1 Mini-USB, Type B 

Connector Pin Signal Color 

 
1 +5 V (DC) Red 

2 Data - White 

3 Data + Green 

4 Not connected - 

5 GND Black 
 
 

7.2.2 RJ45 (Netzwerk) 
Connector Pin Signal Pin Signal 

 

1 D1+ 5 Not connected 

2 D1- 6 D2- 

3 D2+ 7 Not connected 

4 Not connected 8 Not connected 
 
 

7.2.3 D-Sub 9 (Serial) RS232 
Connector Pin Signal Color 

 

1 Not connected 6 DSR 

2 RxD 7 RTS 

3 TxD 8 CTS 

4 DTR 9 Not connected 

5 GND - - 
 
 

7.2.4 Power Supply 
Connector Pin Signal 

 
Inside +5 V DC 

Out-
side 

GND 
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7.3 Power Supply, Current Draw and Power Consumption 
NOTICE 

Overheating of the power supply units 
In case of having redundant power supply units, the maximum current must not exceed the value of one 
of the two power supply units due to the heat dissipation. 

 

7.3.1 Power Supply of the Chassis (AC) 
Product type Maximum current draw Maximum voltage AC Frequency 
474-BODY6BP 1.300 mA 100 V bis 240 V 50/60 Hz 

474-BODY6BPF 1.300 mA 100 V bis 240 V 50/60 Hz 

474-BODY21/4U 4.000 mA 2x 100 V bis 240 V 50/60 Hz 
 
 

7.3.2 Current Draw and Power Consumption of the SNMP Modules 
NOTICE 

Exceeding the maximum permissible current draw 
In addition to the current draw of the extender and additional modules, there is also the current draw of 
the connected peripherals. 
 Note the maximum current draw of the housing (see chapter 7.3.1, page 96). 

 
 

Product type Maximum current draw Maximum power consumption 
474-SNMP 300 mA 1,4 W 

474-SNMPV3 510 mA 2,4 W 
 
 

7.4 Environmental Conditions and Emissions 
Parameter Value 
Operating temperature 5 to 45 °C (41 to 113 °F) 

Storage temperature -25 to 60 °C (-13 to 140 °F) 

Relative humidity Max. 80% non-condensing 

Operating altitude Max. 2.500 m (7,500 ft) 

Sound pressure level 
(SPL) 

Max. 21 dBA per fan (474-6FAN) 

Heat dissipation Corresponds to power consumption in Watt (W) 
 
 

7.5 Dimensions 
Chassis Dimension Dimension of the shipping box 
474-BODY6BP / 
474-BODY6BPF 

442 x 250 x 44 mm 
(17.4" x 9.8" x 1.7") 

550 x 372 x 155 mm 
(21.7" x 14.6" x 6.1") 

474-BODY21/4U 482 x 462 x 176 mm 
(19.0" x 18.2" x 6.9") 

645 x 574 x 368 mm 
(25.4" x 22.6" x 14.5") 
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Module Dimension 
474-SNMP 129 x 20 x 145 mm (5.1" x 0.8" x 5.7") 

474-SNMPV3 129 x 20 x 145 mm (5.1" x 0.8" x 5.7") 
 
 

7.6 Weight 
The following table contains the weight when the respective chassis is fully equipped, for both the CPU Unit 
and the CON Unit. 

Chassis Weight Weight inclusive shipping box 
474-BODY6BP / 
474-BODY6BPF 

2.5 kg (5.5 lb) 3.5 kg (7.7 lb) 

474-BODY21/4U 10.0 kg (22.1 lb) 14.5 kg (32.0 lb) 
 
 

Module Dimension 
474-SNMP 100 g (0.22 lb) 

474-SNMPV3 100 g (0.22 lb 
 
 

7.7 MTBF 
Specific MTBF values (mean time between failure) can be requested from the manufacturer if required. 
 

8 Maintenance 
The device contains no user serviceable parts inside. 
 Do not attempt to open or repair the device. 
 Do not attempt to open or repair a power supply unit. 
 Please contact your supplier or manufacturer if there is a fault. 
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9 Troubleshooting 
9.1 SNMP Module 

 

 

 

 

 

Fig. 83 Interface side SNMP modules - failure indication 
 
 

Diagnosis Possible reason Measure 
LED 1 or LED 2 off No computer connected  Connect the computer. 

 Check the network cable. 
 Check the connectors. 

No network connection 
possible 

No connection between 
SNMP module and computer 

 Check the network cable. 
 Check the connectors. 

 Firewall settings are not 
correct 

 Release ports for the firewall (see 
chapter 4.1, page 27) 

Serial device not 
operational 

Settings of the serial interface  Check baud rate and general settings. 

 No serial connection to source  Check connection via serial cable. 

 No serial connection to end 
device (e.g. touch screen, 
keyboard) 

 Connect serial end device and switch it on. 
 Check connection via serial cable. 

 
 
  

1 2 

1 2 
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9.2 No Access to the SNMP Modul 
If no access to the SNMP module is possible because the administrator password or the IP address has 
been forgotten, you can reset the SNMP module to the factory settings via jumper. 

9.2.1 474-SNMP Setting Jumper 
1. Switch off the SNMP module / disconnect from power supply. 
2. Set jumper 3. 
3. Switch on the SNMP module. 
4. Wait 2 minutes. 
5. Switch off the SNMP module / disconnect from power supply. 
6. Remove the jumper. 
7. Switch on the SNMP module. 

The SNMP module has been reset to factory settings, incl. administrator password and network 
configuration. 

 

 

 

Fig. 84 474-SNMP - setting of jumper 3 
 
 

1 SNMP module 474-SNMP 2 Jumper 3 
 
 
 
 
  

2 1 
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9.2.2 474-SNMPV3 Setting Jumper 
1. Switch off the SNMP module / disconnect from power supply. 
2. Set jumper 2. 
3. Switch on the SNMP module. 
4. Wait 2 minutes. 
5. Switch off the SNMP module / disconnect from power supply. 
6. Remove the jumper. 
7. Switch on the SNMP module. 

The SNMP module has been reset to factory settings, incl. administrator password and network 
configuration. 

 

 

 

Abb. 1 474- SNMPV3 - Jumper 2 setzen 
 
 

1 SNMP-Modul 474-SNMPV3 2 Jumper 2 
 
  

2 1 
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10 Technical Support 
Prior to contacting support please ensure you have read this manual, and then installed and set-up your 
KVM Extender as recommended. 

10.1 Support Checklist 
To efficiently handle your request, it is necessary that you complete a support request checklist 
(Download). Please ensure that you have the following information available before you call: 

• Company, name, phone number and email 

• Type and serial number of the device (see bottom of the device) 

• Date and number of sales receipt and name of dealer if necessary 

• Issue date of the existing manual 

• Nature, circumstances, and duration of the problem 

• Components included in the system (such as graphic source/CPU, OS, graphic card, monitor, USB-
HID/USB 2.0 devices, interconnect cable) including manufacturer and model number 

• Results from any testing you have done 
 

10.2 Shipping Checklist 
1. To return your device, you need an RMA number (Return-Material-Authorization). Therefore, please 

contact your dealer. 
2. Package your devices carefully. Add all pieces which you received originally. Preferably use the original 

box. 
3. Note your RMA number visibly on your shipment. 
 

 
Devices that are sent in without an RMA number will not be accepted. The shipment will be sent back 
without being opened; postage unpaid. 
 
 
  

https://www.ihse.com/wp-content/uploads/files/support/ihse-support-checklist.pdf


Certificates/Directives SNMP Module 

102 

11 Certificates/Directives 
11.1 North American Regulatory Compliance 

This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of 
the FCC Rules. These limits are designed to provide reasonable protection against harmful interference 
when the equipment is operated in a commercial environment. This equipment generates, uses, and can 
radiate radio frequency energy and, if not installed and used in accordance with the instruction manual, 
may cause harmful interference to radio communications. Operation of this equipment in a residential area 
is likely to cause harmful interference in which case the user will be required to correct the interference at 
his own expense. 
Changes or modifications not expressly approved by the party responsible for compliance could void the 
user’s authority to operate the equipment. 
Shielded cables must be used with this equipment to maintain compliance with radio frequency energy 
emission regulations and ensure a suitably high level of immunity to electromagnetic disturbances. 
All power supplies are certified to the relevant major international safety standards. 
 

11.2 Product Safety 
The product safety of the following devices is proven by the compliance to the listed standards 

Type Standards 
474-BODY6BP • IEC 62368-1:2014 

• EN 62368-1:2014/A11:207 
• UL 62368-1:2014 
• CAN/CSA-C22.2 No. 62368-1:2014 

474-BODY6BPF 

474-BODY21/4U • EN 60950-1/A12:2011 
• IEC 60950-1/A1:2010 
• UL 60950-1-2007 
• CAN/CSA-C22.2 No. 60950-1:2007 

 
 

The compliance to the standards is verified and confirmed by TÜV Süd, Germany. 

  
 

11.3 WEEE 
The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and 
electronic equipment (WEEE). 
The device labels carry a respective marking. 
 

11.4 RoHS 
This device complies with the Directive 2011/65/EU of the European Parliament and of the council of 
8 June 2011 on the restriction of the use of certain hazardous substances in electrical and electronic 
equipment (including the Commission Delegated Directive (EU) 2015/853 of 31 March 2015 amending 
Annex II to Directive 2011/65/EU). 
The device labels carry a respective marking. 
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12 EU Declaration of Conformity 
We as manufacturer hereby declare under our sole responsibility that the products listed below comply with 
the essential requirements which are determined in the following harmonization regulations described 
below: 
 

Manufacturer IHSE GmbH 
Benzstraße 1 
88094 Oberteuringen 
Germany 

  
Product Type SNMP Module 
Product number 474-SNMP and 474-SNMPV3 
  
2014/30/EU Council Directive on the approximation of the laws of the Member States relating to 

electromagnetic compatibility. 
2014/35/EU Council Directive on the harmonization of the laws of the Member States relating to the 

making available on the market of electrical equipment designed for use within certain 
voltage limits. 

2011/65/EU Council Directive on the restriction of the use of certain hazardous substances in 
electrical and electronic equipment. 

 

Compliance with the directives is verified by compliance with the following standards: 

EN 55032:2015  
EN 55024:2010 + A1:2015  
EN 61000-3-2:2019  
EN 61000-3-3:2013 + A1:2019  
EN 61000-6-2:2019  
EN 62368-1:2014/A11:2017  
EN 63000:2018  
 
 

Oberteuringen, January 28, 2021   

Place, Date  Managing Director, Dr. Enno Littmann 
 
 
This declaration certifies the compliance with the mentioned directives but does not include any assurance 
of properties within the meaning of the Product Liability Act. The safety instructions in the product 
documentation must be observed. If the device is modified without the manufacturer’s consent and the 
safety instructions are not followed, this declaration becomes invalid. 
 

A copy of the original, product-specific EU Declaration of Conformity can be requested. For contact details, 
see page 2 of this manual. 
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13 Glossary 
The following terms are commonly used in this manual or in video and KVM technology. 

Term Description 
CON Unit Component of a KVM Extender or Media Extender to connect to the console 

(monitor(s), keyboard and mouse; optionally also with USB 2.0 devices) 

CPU Unit Component of a KVM Extender or Media Extender to connect to a source 
(computer, CPU) 

Konsole Monitor, keyboard and mouse 

KVM Keyboard, video and mouse 

MTBF Mean Time Between Failure (MTBF) is measured in power-on hours and 
describes the system reliability. 

Single-Head A system with one video connection 

USB-HID USB-HID devices (Human Interface Device) allow users to interact with 
computers. There is no need for a special driver during installation; “New USB-
HID device found” is reported. 
Typical USB-HID devices include keyboards, mice, graphics tablets and touch 
screens. Storage, video and audio devices are not HID. 
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